Sommaire

Radio à Tubes
Musique "Invention BWV784" J.S. BACH 1685-1750

Radio LAMPE-Tube

Documentation

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


LES LAMPES


D:\_Essais II\toto.rtf

CODIFICATION DES TUBES

Les lettres qui composent les marques des tubes récepteurs et émetteurs européens servent le type des tubes et précisément :

• La première lettre = la tension de chauffage
• La deuxième lettre = le type de tube
• Le nombre final indique la série du type suivant le code européen.

   1ère lettre :
                      A   =   4 volts
                      C   =   chauffage série 200mA
                      D   =   1,4 volt batterie
                      E   =   6,3 volts
                      G   =   5 volts
                      E   =   2 volts batterie
                      O   =   tube sans filament
                      P   =   chauffage série 300 mA
                      U   =   chauffage série 100 mA

   2ème lettre et suivantes :
                      A   =   diode simple pour haute fréquence
                      B   =   double diode pour haute fréquence
                      C   =   triode (sauf celles de sortie et à gaz)
                      D   =   triode de sortie (tube de puissance)
                      E   =   tétrode  (sauf celles de sortie)
                      F   =   pentode (sauf celles de sortie)
                      H   =   hexode ou heptode
                      K   =   octode ou heptode
                      L   =   tétrode ou pentode de sortie
                      M   =   indicateur d’accord
                      P   =   tube à émission secondaire
                      X   =   redresseur à  gaz double alternance
                      Y   =   redresseur à vide simple alternance
                      Z   =   redresseur à vide double alternance

   Nombre final :
                 1 à 10   =   Tube verre avec culot à contacts latéraux
                11 à 19   =   Métallique et verre métal (cas spéciaux)
                20 à 29   =   Tubes à culot verrouillable, ou tubes spéciaux
                30 à 39   =   Tubes verre à base aplatie
                40 à 49   =   Série Médium Rimlock
                50 à 59   =   Séries spéciales
                60 à 69   =   Tubes subminiatures
                70 à 79   =   Tubes subminiatures
                80 à 89   =   Tubes miniatures à 9 broches (série Noval)
                90 à 99   =   Tubes miniatures à 7 broches

   Exemples de lecture :

                              ECH 81
                      E   =     Chauffage 6,3 volts
                      C   =     Triode
                      H   =     Hexode et Heptole
                      81  =     Tube miniature 9 broches de la série Noval

                              EABC80
                      E   =     Chauffage 6,3 volts
                      A   =     Diode simple
                      B   =     Double diode
                      C   =     Triode (excepté tube de puissance)
                      8O  =     Tube miniature de la série Noval.


références des tubes

Vu dans ... http://hubert.frappier.free.fr/radio/docu/ref_tubes/P-ref_tubes.html

LA REFERENCE DES ANCIENNES LAMPES RADIO

Connaître la signification des chiffres et des lettres qui composent le nom des lampes permet de connaître leur époque, leur origine (Amérique, Europe...) et leur fonction. (amplificatrice, changeuse, triode...)

D'après une documentation publiée le 05/12/04 par Daniel Guyez sur le forum Radiofil et extraite de: "La lampe de radio" (1941)

Les lampes européennes (L'indicatif commence par une lettre)

Tubes à chauffage direct:
L'indicatif se compose d'une lettre préfixe suivie d'un nombre et, parfois, d'une lettre suffixe. Exemple: A 410 N

1°) La lettre préfixe n'est qu'une référence de série.

A | chauffage sous 4 volts, en général.
B | chauffage sous 2 et 4 volts (anciennes séries) ainsi que sous 20 volts (nouvelles séries.)
C | chauffage sous des tensions diverses. (1, 2, 4 volts...)
K | chauffage sous 2 volts (nouvelles séries.)

2°) Le nombre se compose de trois chiffres:
- Le chiffre des centaines (celui de gauche) indique la tension de chauffage en volts.
- Les chiffres des dizaines et des unités indiquent le coefficient d'amplification (au moins lorsqu'il s'agit de triodes.)
Exemple: 409 indique une lampe chauffée sous 4 volts ayant un coefficient d'amplification de 9.

3°) la lettre suffixe:
On utilise diverses lettres (K, N, S, R, T) qui précisent souvent une variété de tube.
- "S" désigne un tube à pente plus forte. Exemple: le tube B 443 S a une pente plus forte que le tube B 443.
- "R" désigne un tube à résistance interne plus forte.
Exemple: le tube E 424 N a une résistance interne de 12500 ohms. Le tube E 424 R a une résistance interne de 15000 ohms.

Tubes à chauffage indirect:
L'indicatif se compose de plusieurs lettres généralement suivies d'un nombre à un ou plusieurs chiffres.

1°) La lettre préfixe est une référence de série désignant la tension de chauffage.

A | chauffage sous 4 volts.
C | chauffage sous 13 volts (en général)
E | chauffage sous 6,3 volts.
K | chauffage sous 2 volts.

2°) Les lettres suivantes précisent la nature de la lampe.

B: | diode | Exemple: EB4, KB2
C | triode | Exemple: AC2, EC50
BC | double diode-triode | Exemple: EBC3
D | triode à basse fréquence | Exemple: AD1
DD | double triode à basse fréquence | Exemple: KDD1
E | tétrode | Exemple: EE4, EE50
F | pentode à haute fréquence | Exemple EF5, KF3, AF7
H | Hexode | Exemple: AH1, CH1, EH2
CH | triode-hexode | Exemple ECH3
K | octode | Exemple AK2, CK1, EK3, KK2
L | pentode basse fréquence | Exemple AL1, CL1, EL2, KL4
LL | Double diode-pentode à basse fréquence | Exemple ELL1
BL | double diode-pentode à basse fréquence | Exemple ABL1
M | Indicateur cathodique | Exemple: AM1, EM4
Z | redresseur | Exemple EZ2

3°) Le chiffre est une simple signification qualitative (numéro d'ordre dans la série)
La qualité caractéristique est d'autant plus grande que ce numéro est plus élevé.
Exemple: EL1, EL2, EL3...

Valves et régulateurs:
Si le chauffage est direct, leur indicatif se compose seulement de chiffres. Exemple: 1562, 1802, 1883
Si le chauffage est indirect, l'indicatif comprend aussi des lettres. Exemple: CY1, CY2

Les lampes américaines (L'indicatif commence par un chiffre)

L'indicatif de l'ancienne désignation est formé de deux chiffres: de 1 à 99.
L'indicatif des séries plus modernes comporte un chiffre préfixe suivi d'une lettre, d'un chiffre suffixe et parfois d'une lettre encore, selon le schéma suivant:

1°) Le chiffre préfixe indique la tension de chauffage en volts ou au moins le nombre entier de volts de cette tension, soit 2 pour une tension de 2,5 volts, 5 pour une tension de 5 volts, 6 pour 6,3 volts, 24 pour 24 volts, 25 pour 25 volts.
Exemple: Pour la lampe 2A7, 2 est mis pour 2,5 volts. Pour la lampe 5Z3, 5 est mis pour 5 volts...

2°) la lettre qui suit le préfixe est une indication particulière au type de lampe: voici les principales utilisations:

LETTRE | FONCTION | EXEMPLE | LETTRE | FONCTION | EXEMPLE
A | Amplificatrice | 2A3 | H | Double diode | 6H6
 | Changeuse de fréquence | 6A8 | J | Pentode ampli. hte fréquence | 6J7
B | Double diode-pentode | 2B7 | K | Pentode HF à pente variable | 6K7
C | Triode | 6C5 | L | Tétrode de puissance | 6L6
 | Pentode à haute fréquence | 6C6 | N | Double triode | 6N7
D | Pentode à pente variable | 6D6 | Q | Double diode-triode | 6Q7
E | Indicateur visuel d'accord | 6E5 | R | Double diode-triode | 6R7
 | Triode-hexode | 6E8G | TH | Triode-hexode | 6TH8
F | Triode | 6F5 | V | Tétrode de puissance | 6V6
 | Pentode | 6F6 | X | Valve biplaque | 6X5
 | Triode-pentode | 6F7 | Y | Valve biplaque | 5Y3
AF | Indicateur visuel d'accord | 6AF7 | Z | Valve biplaque | 25Z6
G | Indicateur visuel d'accord | 6G5 |  |  |

3°) Le chiffre suffixe indique le nombre de sorties des électrodes, égal, en principe, au nombre d'électrodes plus une. Mais il peut être plus grand ou plus petit selon qu'on utilise des électrodes supplémentaires ou qu'il y a, au contraire, concentration des electrodes normales.
Exemple: 5Y3: valve biplaque - 6A6: double triode - 6B7: double diode-pentode - 6E8: triode-hexode

4°) La lettre terminale distingue la matière de l'ampoule selon le schéma suivant:

G: ampoule en verre (glass)
MG: ampoule mixte métal-verre (metal-glass)
Absence de lettre: enveloppe "tout métal."

Exemple ci-contre: trois formes différentes de la même double diode-triode.
- A gauche: 6Q7 - tout métal.
- Au centre: 6Q7G - ampoule en verre. La peinture dorée conductrice fait office de blindage.
- A droite: 6Q7MG - ampoule de verre recouverte d'un blindage en aluminium.

5°) Classement des principales lampes américaines dans un tableau de synthèse.

NATURE DE LA LAMPE | TENSIONS DE CHAUFFAGE EN VOLTS
 | 1,1 | 1,5 | 2 | 2,5 | 3,3 | 5 | 6,3 | 7,5 | 12,6 | 24 | 25
DIODES |  |  |  |  |  |  |  |  |  |  |
Double diode détectrice |  |  |  |  |  |  | 6H6 |  |  |  |
Valve monoplaque |  |  |  |  |  |  | 1V |  | 12Z3 |  |
Valve biplaque à vide |  |  |  |  |  | 5W4 - 5Z3 5Z4 80 - 83V - 5Y3 | 6X5 - 84 | 81 |  |  |
Valve biplaque à vapeur de mercure |  |  |  | 82 |  | 83 |  |  |  |  |
Valve biplaque pour doublage de tension |  |  |  |  |  |  |  |  |  |  | 25Z5 25Z6
TRIODES |  |  |  |  |  |  |  |  |  |  |
Amplificatrice de tension (k moyen) | 11 12 | 26 | 30 | 27 - 56 | 99 | 00A - 01A - 40 | 6C5 - 76 - 37 |  |  | 24/76 |
Amplificatrice de tension (k élevé) |  |  |  |  |  |  | 6F5 |  |  |  |
Amplificatrice BF de puissance |  |  | 31 | 2A3 45 | 20 | 71A - 112A | 6J5 | 10,50 |  |  |
Double triode pour classe B |  |  | 19 | 46 |  |  |  |  |  |  |
Amplificatrice à deux grilles pour classe B |  |  | 49 | 53 |  |  | 6N7 - 6A6 - 79 |  |  |  |
TETRODES |  |  |  |  |  |  |  |  |  |  |
Amplificatrice de tension à pente fixe |  |  | 32 | 24A | 22 |  | 36 |  |  |  |
Amplificatrice à pente variable |  |  |  | 35 |  |  |  |  |  |  |
Amplificatrice BF de puissance |  |  |  |  |  |  | 6V6 |  |  |  |
Amplificatrice de puissance à faisceaux |  |  |  |  |  |  | 6L6 |  |  |  | 25L6
PENTODES |  |  |  |  |  |  |  |  |  |  |
Amplificatrice de tension à pente fixe |  |  | 1B4 15 | 57 |  |  | 6J7 - 6C6 - 77 |  |  | 24/77 |
Amplificatrice de tension à pente variable |  |  | 1A4 34 | 58 |  |  | 6K7 - 6D6 - 39 44 - 78 |  |  | 24/78 |
Amplificatrice BF de puissance |  |  | 1F4 33 | 2A5 17 - 59 |  |  | 6F6 - 38 - 41 42 - 6A4 - 89 |  |  |  | 25A6 43
HEPTODES (pentagrilles) |  |  |  |  |  |  |  |  |  |  |
Changeuse de fréquence |  |  | 1A6 1C6 | 2A7 |  |  | 6A8 - 6A7 |  |  | 24A7 |
Modulatrice |  |  |  |  |  |  | 6L7 |  |  |  |
DOUBLE DIODES COMPLEXES |  |  |  |  |  |  |  |  |  |  |
Avec triode (k moyen) |  |  | 1B5 | 55 |  |  | 6R7 - 85 |  |  |  |
Avec triode (k élevé) |  |  |  | 2A6 |  |  | 6Q7 - 75 |  |  |  |
Avec pentode |  |  | 1F6 | 2B7 |  |  | 6B7 - 6B8 |  |  | 24B7 |
TRIODE-PENTODE |  |  |  |  |  |  | 6F7 |  |  |  |
TRIODE-HEXODE |  |  |  |  |  |  | 6E8G - 6TH8 |  |  |  |
TRIODE HEPTODE |  |  |  |  |  |  | 6J8 |  |  |  |
INDICATEURS CATHODIQUES |  |  |  |  |  |  |  |  |  |  |
Avec triode à pente fixe |  |  |  |  |  |  | 6E5 |  |  |  |
Avec triode à pente variable |  |  |  |  |  |  | 6G5 |  |  |  |
Avec triode à double sensibilité |  |  |  |  |  |  | 6AF7 |  |  |  |

6°) Dénominations diverses

Parfois, certaines lampes sont désignées par un indicatif particulier. Or, il s'agit presque toujours de lampes d'un type connu auquel on peut les ramener en ne conservant de l'indicatif que les deux derniers chiffres. Voir ci-dessous quelques exemples.

Indicatif particulier | EX 680 | V 580 | 380 C | 137 A | C 25 Z 6 | BCA 247 | UY 224 A
Indicatif connu | 80 | 80 | 80 | 37 | 25 Z 6 | 47 | 24

Les lettres de culot

Sur un schéma, les indications suivantes différencient les électrodes:

BP | D | F | G | H | K | M | NC | P ou A | Pbf | T | TA
Broche baïonnette | Element diode | Filament | Grille | Elément chauffant | Cathode | Masse | Non connecté | Plaque (anode) | Plaque de concentration | Elément triode | Ecran fluorescent

Lorsqu'il s'agit de lampes à grilles multiples, les chiffres indiquent l'ordre des grilles par rapport au filament ou à la cathode.
Voir les exemples ci-dessous.

La double diode-triode 6Q7
(américaine)

La changeuse pentagrille 2A7
(américaine)

L'octode changeuse AK2
(européenne)

Petites précisions:

Philips/Miniwatt a sorti la série "Transcontinentale Miniwatt rouge" au début de 1936.
Les lampes de cette série: EBC3, EF5, EF6, EK2, EL3, EZ4, EM1 étaient chauffées en 6,3 V 0,2A .
Les transco ont été utilisées jusque aprés-guerre.


jeu de tubes

JEUX USUELS DE TUBES RADIO

Cette liste (non exhaustive) présente les principaux jeux de tubes ayant équipé les récepteurs superhétérodynes à modulation d’amplitude depuis les années 30 jusqu’aux années 60. Les tubes sont cités dans l’ordre des étages successifs depuis l’antenne.
Elle peut aider à l’identification d’un appareil en précisant l’époque de sa fabrication. Elle peut aussi aider à identifier une lampe absente…
Les indicateurs visuels d’accord ainsi que les jeux concernant des montages particuliers (ampli. HF, push-pull, sortie haute impédance...) ne sont pas mentionnés.

ANNEES 30
SUPPORT | ALIM. | NB. TUBES | CHAUFF. | TUBES
Transc. | Alternatif | 6 | 4 V | AK2 - AF3 - AB2 - AF7 - AL2 - AZ1
Transc. | Alternatif | 5 | 4 V | AK2 - AF3 - ABC1 - AL4 - AZ1
Transc. | Alternatif | 5 | 6,3 V | EK2 - EF5 - EBC3 - EL3 - EZ3
Transc. | Tous courants | 6 | 200 mA | CK1 - CF2 - CB1 - CF7 - CL2 - CY1
U.S. | Alternatif | 5 | 2,5 V | 2A7 - 58 - 2B7 - 2A5 - 80 2A7 - 58 - 2A6 (ou 55) - 2A5 - 80
U.S. | Alternatif | 5 | 6,3 V | 6A7 - 6D6 (ou 78) - 75 - 42 - 80
U.S. | Alternatif | 5 | 6,3 V | 6A7 - 6D6 - 6B7 - 42 - 80
U.S. | Tous courants | 5 | 300 mA | 6A7 - 6D6 (ou 78) - 75 - 43 - 25Z5
U.S. | Tous courants | 5 | 300 mA | 6A7 - 78 - 77 - 43 - 25Z5

ANNEES 40
SUPPORT | COURANT | NB. TUBES | CHAUFF. | TUBES
Transc. | Alternatif | 5 | 6,3 V | ECH3 - EF9 - EBF2 - EL3 - 1883
Transc. | Tous courants | 5 | 200 mA | ECH3 - EF9 - EBF2- CBL6 - CY2
Transc. | Tous courants | 4 | 200 mA | ECH3 - ECF1 - CBL6 - CY2
Octal | Alternatif | 5 | 6,3 V | 6A8 - 6K7 - 6Q7 - 6F6 - 5Y3 6E8 - 6M7 - 6Q7 - 6V6 - 5Y3 6E8 - 6K7 - 6B8 (ou 6H8) - 6V6 - 5Y3
Octal | Tous courants | 5 | 300 mA | 6A8 - 6K7 - 6Q7 - 25A6 - 25Z6 6E8 - 6K7 - 6H8 - 25L6 - 25Z6

ANNEES 50
SUPPORT | COURANT | NB. TUBES | CHAUFF. | TUBES
Rimlock | Alternatif | 5 | 6,3 V | ECH42 - EF41 - EBC41 - EL41 - GZ41 ECH42 - EAF41 - EF41 - EL41 - GZ41 ECH42 - EF41 - EBC41 - EL41 - AZ41
Rimlock | Tous courants | 5 | 100 mA | UCH42 - UF41 - UBC41 - UL41 - UY41 (ou UY42) UCH42 - UAF42 - UF41 - UL41 - UY41 (ou UY42)
Miniature | Alternatif | 5 | 6,3 V | 6BE6 - 6BA6 - 6AV6 - 6AQ5 - 6X4
Miniature | Tous courants | 5 | 150 mA | 12BE6 - 12BA6 - 12AV6 - 50B5 - 35W4
Noval | Alternatif | 5 | 6,3 V | ECH81 - EF85 - EBF80 - EL84 - EZ80

ANNEES 60
SUPPORT | COURANT | NB. TUBES | CHAUFF. | TUBES
Noval | Alternatif | 4 | 6,3 V | ECH81 - EBF80 - ECL82 - EZ80
Noval | Tous courants | 4 | 150 mA | UCH81 - UBF80 - UCL82 - UY85


Micro-musée Tubes pentodes

Vu dans ... http://bpcv.free.fr/Musee/EF1.html

AF7
AF7
Filament | Va | Ia | Ranode | Vg2 | Vg1 |  | Pente | Usage
4V 0,65A | 250V | 3mA | -- | 100V | -2V | 2M | 2,1mA/V | HF
 | 250V | -- | 0,2M | 100V | -- | -- | -- | BF
Pentode HF/BF - Culot Transcontinental

Philips
Brochage identique: | AF3, EF5, EF6, EF9, CF2
JEDEC : |
Gaudillat60 : | T-118

Sortie en 1936.
S = 2,1 mA/V
L' AF7 peut être utilisée en haute fréquence ou en préampli BF. Modèle identique à l'EF6, mais avec un chauffage 4V
EF5
EF5
Filament | Va | Ia | Vg2 | Vg1 |  | Pente
6,3V 0,2A | 250V | 8mA | 100V | -3 -50V | 1,2M | 1,7mA/V
 | 100V | 8mA | 100V | -3 -50V | 0,9M | 1,4mA/V
Pentode HF - Culot Transcontinental

Philips
Brochage identique: | AF3, CF2, EF6, EF9
JEDEC : |
Gaudillat60 : | T-118
Pentode à pente variable.
Sortie en 1936.
S = 1,7 mA/V
L' EF5 est la première pentode à pente variable
Utilisation en haute ou moyenne fréquence. Elle résulte d'un compromis entre une pente maximum, et un courant d'anode pas trop élevé.
Caractéristiques très voisines de celles des tubes Américains 6D6 / 6U7.
EF5
EF6
EF6
Filament | Va | Ia | Ranode | Vg2 | Vg1 |  | Pente
6,3V 0,2A | 250V | 3mA | -- | 100V | -2V | 2,5M | 2mA/V
 | 100V | 3mA | -- | 100V | -2V | 0,8M | 1,1mA/V
 | 250V | 3mA | 200k | -- | 100V | -2V | 2,5M | 2mA/V
 | 100V | 3mA | 200k | -- | 100V | -2V | 0,8M | 1,1mA/V
Pentode HF/BF - Culot Transcontinental

Philips
Brochage identique: | AF3, CF2, EF6, EF9
JEDEC : |
Gaudillat60 : | T-118
Pentode à pente variable.
Pentode à pente fixe Usage en HF et BF.
Sortie en 1936.
En BF, avec 400k en série sur l'écran
Montée en triode, utilisable comme driver de transformateur BF.
EF6
EF9
EF9
Filament | Va | Ia | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A | 250V | 6mA | -- | -2,5 -55V | 1,2M | 2,2mA/V
 | 100V | 6mA | 100V | -2,5 -22V | 0,4M | 2,2mA/V
Pentode HF - Culot Transcontinental

Philips
Brochage identique: | AF3, CF2, EF6, EF9
JEDEC : |
Gaudillat60 : | T-118
Pentode à pente variable, remplace l' EF5.
Sortie en Mai 1938.
S = 2,2 mA/V
L' EF9 est une pentode à pente variable avec tension d'écran variable de la série rouge de PHILIPS.
La tension d'écran est obtenue par une résistance en série (95kohms) permettant une tension variable en fonction du courant d'écran, au lieu d'une tension fixe, obtenue par un pont diviseur.
Lorsque la polarisation de la grille 1 augmente, par une tension de CAG par exemple, le courant d'écran diminue, et sa tension augmente, et la pente diminue.
EF9
EF36
EF36
Filament | Va | Ia | Ranode | Vg2 | Vg1 |  | Pente
6,3V 0,2A | 250V | 3mA | -- | 100V | -2V | 2,5M | 2mA/V
 | 100V | 3mA | -- | 100V | -2V | 0,8M | 1,1mA/V
 | 250V | 3mA | 200k | -- | 100V | -2V | 2,5M | 2mA/V
 | 100V | 3mA | 200k | -- | 100V | -2V | 0,8M | 1,1mA/V
Pentode HF/BF - Culot Octal

Mazda
Brochage identique: | EF37, 6J7, 6K7, 6U7, 6W7, 6M7, 1851
JEDEC : | 7R
Gaudillat60 : | O-180
Pentode à pente fixe Usage en HF et BF.
Sortie en 1938.
Equivalent octal de la EF6, pour la grande bretagne.
EF40
EF40
EF40
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A | 250V | 3mA | 200k | 100V | -2V | 3M | 1,8mA/V
Pentode HF/BF - culot Rimlock

Mazda
RTC
Brochage identique: |
JEDEC : |
Gaudillat60 : | R-327
Pentode amplificatrice de tension à pente fixe
Amplificateur BF à faible bruit
EF41 / 6CJ5 UF41 / 12AC5
EF41
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A 12,6V 0,1A | 250V | 6mA | -- | 100V | -2,5 -39V | 1M | 2,2mA/V
 | 100V | 6mA | 200k | 100V | -2,5 -39V | 1M | 2,2mA/V
Pentode HF/BF - culot Rimlock

Mazda
Philips
Brochage identique: | EF41, UF41, HF121
JEDEC : |
Gaudillat60 : | R-297
Pentode HF à pente variable
Amplificateur HF et FI ou même BF. Blindage interne
UF41
EF42
EF42
EF42
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,33A | 250V | 10mA | -- | 250V | -2V | 440k | 9,5mA/V
Pentode HF - culot Rimlock

Mazda
Philips
Brochage identique: | UF42
JEDEC : |
Gaudillat60 : | R-301
Pentode HF pour amplificateurs à large bande et gain élevé
EF80 / 6BX6 UF80 / 12BX6
EF80
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A 12,6V 0,1A | 250V | 5mA | 200k | -- | -5,5V | 15k | 2mA/V
Pentode HF - culot Noval

Mazda
Philips
Brochage identique: | EF85, EF89, EF183, EF184, UF80, UF85, UF89, 6BX6, 6BY7, 6EH7, 6EJ7, 6EL7, 6GK7, 12BX6, 13EC7 45B5
JEDEC : | 9AQ
Gaudillat60 : | N-303
Pentode à pente fixe
Amplificateur HF et FI dans les téléviseurs
6BX6
E80F / 6084
E80F
6084
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,3A | 250V | 3mA | -- | 100V | -2V | 1,5M | 2,2mA/V
Pentode HF - culot noval

Mazda

Brochage identique: | EF83, EF86
JEDEC : | 9BJ
Gaudillat60 : | N-347
Pentode à haute sécurité de fonctionnement.
Utilisation dans des équipement professionnels.
Résistance aux chocs (2,5g) et vibrations (50Hz).
Peut aussi être utilisé en électromètre
EF83
EF83
EF83
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A | 250V | 1,8mA | 100k | 50V | -1V | 1,6M | 1,6mA/V
Pentode AF - culot noval

Mazda
Brochage identique: | EF83, EF86, PF86, E80F
JEDEC : | 9BJ / 9CQ
Gaudillat60 : | N-347
Pentode BF à pente variable. Ce tube est spécialement prévu pour les étages pré-amplificateurs A.F. à gain élevé demandant peu de ronflement, et de souffle. Construction anti-microphonique.
EF85 / 6BY7 UF85 / 19BY7
EF85
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,3A 19V 0,1A | 250V | 10mA | -- | 100V | -2 -35V | 500k | 6mA/V
Pentode HF - culot Noval
EF85

Mazda
Brochage identique: | EF85, EF89, EF183, EF184, UF80, UF85, UF89, 6BX6, 6BY7, 6EH7, 6EJ7, 6EL7, 6GK7, 12BX6, 13EC7 45B5
JEDEC : | 9AQ
Gaudillat60 : | N-303
Pentode HF à pente variable
Amplificateur HF et FI dans les Récepteurs FM
6BY7
EF86 / 6CF8
EF86
6CF8
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A | 250V | 3mA | 100k | 140V | -2V | 2,5M | 1,85mA/V
Pentode AF - culot noval

Philips
Mazda
Brochage identique: | EF83, EF86, E80F, PF86
JEDEC : | 9BJ
Gaudillat60 : | N-347
Ce tube est spécialement prévu pour les étages pré-amplificateurs A.F. à gain élevé demandant peu de ronflement, de microphonie et de souffle
PF86
PF86
PF86
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
4,5V 0,3A | 250V | 3mA | -- | 140V | -2V | 2,5M | 2,2mA/V
 | 250V | 0,01mA | -- | 35V | -0V | -- | --
Pentode - culot noval

Philips
Mazda
Brochage identique: | EF83, EF86, E80F, PF86
JEDEC : | 9BJ
Gaudillat60 : | N-347
Pentode à pente fixe pour circuits oscillateurs transitron
EF89 / 6DA6 UF89 / 12DA6
EF89
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,2A 12,6V 0,1A | (1)250V | 9mA | -- | 100V | -2V | 1M | 3,85mA/V
 | (2)250V | -- | 200k | -- | -- | -- | --
Pentode - culot Noval
(1): ampli HF 51k en série sur l'écran
(2): ampli BF avec 680k en série sur l'écran
EF85

EF Mazda
UF Mazda
Brochage identique: | E89F, 7227, 7499, 6DG7
JEDEC : | 9BA
Gaudillat60 : | N-354
Pentode d'amplification HF ou FI, à pente variable
12DA6
EF183 / 6EH7
EF183
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,3A | 200V | 12mA | -- | 200V | -2V | 500k | 12,5mA/V
Pentode HF - culot Noval
EF183

Mazda
Philips
Brochage identique: | EF80, EF85, EF89, EF183, EF184, UF80, UF85, UF89, 6BX6, 6BY7, 6EH7, 6EJ7, 6EL7, 6GK7, 12BX6, 13EC7 45B5
JEDEC : | 9AQ
Gaudillat60 : | N-303
Pentode à pente variable
Amplificateur HF et FI dans les téléviseurs
Même série que la EF184, mais avec pente variable, pour ajustage de gain
EF183
EF184 / 6EJ7
EF184
EF184
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,3A | 200V | 10mA | -- | 200V | -2,5V | 350k | 15mA/V
 | Pentode HF - culot noval

Mazda
Philips
Brochage identique: | EF80, EF85, EF89, EF183, EF184, UF80, UF85, UF89, 6BX6, 6BY7, 6EH7, 6EJ7, 6EL7, 6GK7, 12BX6, 13EC7 45B5
JEDEC : | 9AQ
Gaudillat60 : | N-303
Pentode à pente fixe
Amplificateur HF et FI dans les téléviseurs
Remplace la EF80, avec une pente double
E810F / 7788
E810F
7788
Filament | Va | Ia | Ranode | Vg2 | Vg1 | Ri | Pente
6,3V 0,3A | 135V | 35mA | -- | 160V | -- | 42k | 50mA/V
 | Pentode HF - culot noval

Philips
Brochage identique:
JEDEC :
Gaudillat60 :
Pentode à haute sécurité de fonctionnement.
et a très grande pente pour amplificateurs large bande.


Modèle de tubes

Vu dans ... https://www.radios-tsf.fr/modele%20de%20tubes/index.html

Il n’est pas rare d’avoir dans sa collection une ou deux TSF sans marque ou sans connaître le modèle. Pour un collectionneur la date de fabrication est très importante, car il recherche toujours la TSF la plus ancienne.

Cette page va nous servir à retrouver par rapport au modèle des culots des tubes, la date approximative de fabrication.

Le schéma nous indique seulement la résistance de chauffe qui est identique sur le même modèle. Peu importe si c’est une triode, pentode, cathode, vacuum etc… et peu importe sa référence car le brochage est identique.

Type: Européen

Année:

1915

Info:

TM

Batterie

4 Broches
Type: Européen

Année:

1921

Info:

Ancien

Batterie

4 Broches

Type: Européen

Année:

1928

Info:

Ancien

Secteur

4 et 5 Broches
Type: Américain

Année:

1930

Info:

Ancien

Secteur

4 à 7 Broches

Type: Transco

Année:

1934

Info:

Jaune

8 Broches
Type: Octal

Année:

1936

Info:

8 Broches

Type: Transco

Année:

1936

Info:

8 Broches
Type: Loctal

Année:

1939

Info:

8 Broches

Type: Miniature

Année:

1949

Europe

Info:

7 Broches
Type: Miniature

Année:

1939

USA

Info:

7 Broches

Type: Rimlock

Année:

1948

Info:

8 Broches
Type: Noval

Année:

1955

Info:

9 Broches


Boite de tubes

Vu dans ... http://www.cfp-radio.com/

Des boites pour vos lampes

Pour ceux qui veulent donner à leurs lampes des boites au look ancien, vous pouvez télécharger ces 2 fichiers; puis vous les imprimez sur du bristol assez épais, vous découpez les 2 parties ; vous marquez les plis à l'intérieur vous pliez et vous collez les 2 languettes verticales. La taille normale est de 126 mm de hauteur sur 50 mm de côté, mais rien ne vous empêche de changer d'échelle au moment de l'impression pour en faire des plus petites ou des plus grandes !!!

La boite doit faire 120mmm x 45mm x 45mm à l'impression.

Et voila maintenant les fonds de tiroirs de Pierre. y'a du monde....

Enfin, voici quelques boites numérisées par Raymond, merci à lui !


Un appareil de régénération des tube simple à faire soi-même.

Vu dans ... http://www.michelterrier.fr/radiocol/detail/tubes-regeneration.htm

Olga NOVEL & Michel TERRIER

  • Radio-électronique
  • Arbin
  • Art Roger Terrier
  • About
  • Contact
  • Liens
  • Livre

Menu

  • Radio-électronique
  • Sommaire Electronic
  • Electronique (DIY-tips)
  • Nouveautés
  • Arbin
  • St Sorlin d'Arves
  • Livre
  • blog
  • Ce site (data)

Infos

néant

La régénération des tubes usés.

Sommaire:

1/ Article de Jogis (Allemagne) pour tubes modernes.

2/ Techniques américaines (Canada).

3/améliorer la brillance de l'oeil magique (indicateur visuel cathodique).

4/ Et la rejuvenation (par le flashing)

Technique européenne.

J'ai trouvé cet article chez Jogis, en Allemagne, je pense qu'il intéresse tous les collectionneurs de radios anciennes.

C'est écrit en allemand, mais cette langue a de nombreux connaisseurs, et peut être traduite.

http://www.jogis-roehrenbude.de/Regenerierer.htm

J'ai tenté une traduction approximative et résumée des écrits de Jochen.

Le texte d'origine, en langue allemande, est inséré plus bas.

Merci Jochen

Thanks Jochen

Danke schön Jochen

RAPPEL : L'URL de cet article est :

http://jogis-roehrenbude.de/Regenerierer.htm

Un appareil de régénération de tube simple à faire soi-même.

On peut lire dans beaucoup d'articles qui traitent le thème de la régénération des tubes, qu'un tube régénéré travaille à nouveau jusqu'à 3000 heures.
Au cours du temps, l'émission électronique des tubes se ralentit considérablement. La cathode ne livre plus suffisant d'électrons. La cathode avec les tubes chauffés indirectement ou directement n'a plus généralement de réserve d'électron sur sa surface, pendant qu'à l'intérieur encore le baryum ou le thorium qui est le matériau fournisseur d'électrons existe. Il s'agit maintenant d'apporter ce composé émissif .

L'alternative à la régénération d'un tube est sa mise à la poubelle -

Il n'y a donc rien à perdre d'essayer ?

Dans le diagramme suivant, je vous place en avant un appareil fourni par moi et installé avec succès avec beaucoup de tubes - mais avant - pour ainsi dire comme petite "introduction" je vous montre la construction schématique d'un tube, ici un tube mélangeur:

Mais maintenant au travail :
Le coeur de de ce montage est le transformateur d'alimentation secteur. Ce transformateur je ne l'ai pas conçu super puissant, c'est un modèle pour récepteur qui était équipé avec des oeils magiques (important à cause des 6,3 volts tension de chauffage) et il était équipé d'un tube redresseur puissant, c'était une AZ 12.
Puisque celle-ci était chauffée avec 4 volts, on a ainsi, justement et c'est pratique, la tension de chauffage pour des tubes correspondants, comme certains tubes redresseurs ainsi que des lampes chauffées en 4 volts, etc..
En outre, cette EZ 12 était chagée par des tensions très élevée, ce sont 2 x 300 volts = 600 volts qui sont disponibles maintenant ici.

Maintenant le schéma :

On voit, les deux tensions de chauffage de 4 volts et de 6,3 volts. Ceux-ci sont connectés, selon le besoin, avec des connecteurs mâle-femelle banane "épais" avec au moins 1 ampère en performances.
Il eut été logique de développer des commutations sous un tableau de distribution. J'ai simplement fait avec des douilles téléphoniques, sur la surface supérieure les connexions sont alors effectuées sur le tableau de distribution avec les courts morceaux de câble, aux fins desquels des fiches bananes sont attachées.
Un condenseur électrolytique grand format avec environ 10.000 microfarads 16 volts devrait être relié à la sortie du redresseur du circuit des filaments. J'ai inséré un condo Elko avec la valeur à 15.000 uF/40 volts.
Le but de cela est que le tube est ainsi chauffé avec un courant très stable ! - On chauffe aussi avec une augmentation de la tension. Ceci est nécessaire pour réussire une régénération.
(Il serait trop long d'expliquer le processus chimico-physique qui est provoqué par le surchauffage dans le tube et de le décrire ici . Toutefois, celui qui veut apprendre et qui est intéressé peut consulter sur mon site la page "régénérer des tubes" dans la première section.
Pour, les tubes qui doivent être régénérés, il faut d'abord placer et connecter les douilles correspondantes sur le tableau de distribution. Les raccordements de chauffage peuvent être câblés déjà solidement avec toutes les douilles sur la sortie du redresseur, puisque ces raccordements ne changent pas. - Seule la tension de chauffage peut changer. Ainsi : avant chaque mise sous tension : Il faut choisir précisément la tension de chauffage !!
Puisqu'avec des tubes différents la cathode, l'anode etc. ont des brochages les plus divers, chaque raccordement - sauf les raccordements de chauffage - à des douilles bananes doit être conduit à l'extérieur. Ce sont pour des 9-broches Noval-Sockel, comme p. ex. pour un EL84, 7 fiches. - l'entreprise Conrad-Elektronik vend des douilles et des fiches, comme je l'ai découvert...
Maintenant, la sortie 600 volts - pour la sortie de tension alternative (fil blanc), le deuxième pour la sortie de tension continue (rouge) est équipé des deux douilles de couleur. La tension continue est obtenue par une diode 1N4007 le plus simplement du monde. Cette diode qui tient 1000 V. et 1A est parfaite pour cet usage.
Maintenant encore un milliampèremètre (200-250 mA) est inséré. Cet instrument de mesure n'est toutefois pas relié pour des tubes redresseurs. Un poussoir qui donne seulement le contact sur une pression devrait être inséré dans la transmission de l'instrument de mesure - Peut importe qu'il soit avant ou après, l'explication suit ci-dessous. La sortie de l'instrument de mesure est reliée, comme on peut lire dans le schéma, à l'anode concernée du tube à régénérer.
La cathode est reliée au 0-Volt-.
Maintenant, nous, prenons un EC92 comme exemple. Comme décrit, cele-ci est connectée. On fait chauffer le tube environ deux minutes, afin que la cathode soit bonne en incandescence et puisse livrer bien ses émissions. Ce n'est que maintenant qu'on appuie sur le poussoir, qui met ainsi la tension d'anode de 600 volts. À l'instrument de mesure, on voit comment l'aiguille monte. On observe comment la tôle d'anode dans le EC92 obtient de "belles joues rouges". Avant de s'allumer rouge elle passe du rouge sombre au rouge clair, on libère le poussoir ! Maintenant, l'appareil de régénération est mis hors circuit et on fait refroidir le tube environ 15-20 minutes.

Ceci-ci est très important !

Avec un instrument de vérification de tube, donc un lampemètre, on peut admirer - presque à coup sûr - le succès.
Si on veut régénérer une pentode comme EL84, on doit relier un deuxième fil pour l'écran sous 300 volts redressés par une diode 1N4007 une résistance de charge de 50 kOhm est placée dans la ligne. - voir la prochaine image :

- Toutefois, ici, dès que le 300 volts est lâché, on doit réagir déjà rapidement, car dans ce cas on obtient très rapidement les "joues rouges" dans le tube.
- Une incandescence trop prolongée dans le rouge clair dégrade le résultat de la régénération, comme je l'ai constaté avec ma première tentative d'essai. Donc on n'insiste pas ! Il y a dans ce processus une question de doigté, assez mais pas trop !

Des si tubes redresseurs doivent être régénérés - j'ai par exemple une - EZ80 testée complètement inutile, donc loin d'être bonne, Je lui apporte, le 600-Volt-alternatif à l'anode comme sur la prochaine image :

- Avec des tubes de redresseur veuillez considérer Ceci : S'ils sont doubles, comme EZ80 ou EZ81, on ne peut régénérer qu'une plaque à la fois , jamais les deux systèmes en même temps.
Celui-ci est valable pour tous les tubes ! qui possèdent plusieurs anodes ! - Un système après l'autre "repérer" toujours !

Avec ce montage seuls des tubes avec 4 et 6,3-Volt tension de chauffage peuvent être régénérés. - Mais rien ne vous empêche de combiner des tensions diverses de chauffage, comme je vous le schématise, par exemple, dans la figure suivante:

Cela pourra être nécessaire pour les tubes de télévision de la série P ou les tubes tous courants de la série U.

Je vous suggère aussi de rajouter une second transfo complet de radio donnant par exemple 250 volts et 6,3 volts.

Vous pourrez combiner mieux différentes tensions de chauffage et surtout augmenter la haute tension pour les grandes Pentodes, comme EL34, EL500, PLxx qui nécessitent une tension anodique de régénération encore plus élevée. Par le deuxième Transfo, on dispose ainsi d'un second 250-Volt- lesquel simplement enclenché en série avec les 600 volts donnera environ 850 volts visant régénérer ces grands tubes de puissance. Et si vous concevez finement votre système vous disposerez ainsi approximativement de : 250 Volts, 300 volts, 550 volts, 600 volts, 850 volts.

Mais précaution : Ces tensions très élevées !!! - qui sont dans les câbles et dans les douilles que vous allez manipuler sont extrêmement mortelles alors et encore - je répète mettre l'appareil hors tension pour connecter les circuits !!

La régénération des tubes exige une certaine dose d'expérience et de doigté.

D'abord, on devrait répartir les tubes à régénérer en deux groupes :

  • Tubes avec la cathode chauffée directement,
  • tubes chauffés indirectement.

Quel que soit le type de cathode ci-après, je veux à l'aide d'un exemple concernant un tube de redresseur "ancien", un RGN 354, montrer comment on travaille avec l'appareil de régénération :

L'interrupteur principal est mis hors circuit. Nous plaçons la tension de chauffage sur 4 volts avec les connecteurs mâle-femelle. Nous lions les broches adéquates avec les 600 volts via l'instrument de mesure. Tout ceci après avoir bien vérifié le brochage selon le manuel.
Ce n'est que maintenant que nous plaçons l'interrupteur principal en circuit.
Quand le tube a chauffé suffisant après par exemple quelques minutes, l'aiguille de l'instrument de mesure déviera lentement. Ce processus entier décrit juste dure environ, y compris le refroidissement du tube 5 minutes . Il est important en ce cas que 50 - mA ne soit en aucun cas atteint -La limite peut toutefois atteindre 100 -- 120 mA avec ce tube. - Aussi on ne peut pas examiner immédiatement le tube encore chaud dans l'instrument de vérification de tube, puisqu'un transport de retour de la couche de baryum difficilement et lentement se produit d'ailleurs (Note: la plupart des instruments de vérification de tube examinent les tubes de redresseur avec le courant alternatif).

Un mauvais vide s'indique par bleue-claire-violettes dans le tube.
Le tube examiné justement peut être ramené dans 99 sur 100 cas vers une performance presque complète. Il faut donc recommander d'utiliser un tube épuisé pour la première tentative . Pendant la régénération si un éclair entre l'anode et le fil chauffant devait avoir lieu dans le tube, on doit abaisser légèrement la tension d'anode, p. ex. sur 550 volts. Des éclairs qui réduisent une tension sur 300 volts apparaissent toujours.

Volontiers je voudrais faire remarquer aussi mon petit doubleur de tension visant l'augmentation de la tension de chauffage pour des yeux ("oeils") magiques.

(partie non traduite suit)

Prochaine image on voit fini et perforé, le tableau de distribution équipé et câblé.
Comme décrits dans la dernière image, on reconnaît en haut à gauche la série avec (verdit) des douilles bananes pour les tensions de chauffage. À droite à côté de cela les prises pour le redresseur de chauffage (celui-ci est boulonné sous le panneau).
À droite, à côté du redresseur, une autre douille (lié à une prise de courant de court-circuit au pôle positif du redresseur) - ici on peut actionner au besoin le chauffage avec ou sans redresseurs, avec ou sans le condenseur d'electrolyte. Par ce moyen on peut varier encore la tension de chauffage.
Tout à droite le milliampèremètre (200 mA) qui est mis entre la douille de tension d'anode (douille rouge) et la douille d'anode de la base de tube respective.
Au-dessous des douilles de tension de chauffage... j'ai relié (bleus), dont (rouge) les douilles bananes pour les tensions d'anode, sous les désignations 0 - 250 - 300 - 550 - 600 - et 850 (volts).
Tous sont également ont nécessité des bases de tube reliées.
Sur la photo du tableau de distribution, milieu à gauche, encore la place pour une douille ovale supplémentaire - je ne disposais pas encore de celle-ci quand j'ai construit. - Depuis j'ai trouvé (mille remerciement, Manni !!), de sorte que mon appareil de régénération est maintenant complet.
- Si on veut expérimenter avec des tubes rares ou exotiques on peut utiliser des pinces crocodiles
Autour des bases de tube insérées on reconnaît les prises (sans douilles pour les chauffages. Ceux-ci sont câblés "solidement", comme déjà décrits, puisque ces raccordements ne changent pas).
Les liaisons nécessaires (généralement seulement deux - anode et cathode) sont alors placées si besoin.

Dans la prochaine image, on voit le tableau de distribution câblé fini du dessous.

Entre les douilles téléphoniques bleues et rouges - ici maintenant sur la page illustrée droite -, les diodes 1N4007 sont soudées.
Maintenant, on reconnaît aussi - en haut milieu - le redresseur de chauffage.

J'ai fait les essais de régénération, avec succès et cela quelquefois en montage "volant", avec un câblage libre.
.

Ici, on voit l'appareil de régénération complet et fini, lui EL 84 est régénéré.
J'ai inséré un autre transformateur avec les tensions 4,5 - 6,3 - 12 volts, alors j'ai encore plus de tensions de chauffage au choix.
Pour cette raison, j'ai construit encore deux autres douilles téléphoniques vertes - on les reconnaît en haut à gauche.

- Entretemps, j'ai inséré une autre base supplémentaire pour un RV12P2000 - je devais régénérer une plus grande quantité de ces tubes universels .
J'ai eu la tension d'anode sur 710 volts et la tension d'écran - g2 - sur 280 volts - Le chauffage à 11 volts, donc même sous-tension. Après que peu de temps de réchauffage, je n'ai appuyé sur le traceur, qu'environ pendant 30 secondes, à l'instrument de mesure l'aiguille commençait à augmenter d'environ 10 - 30 mA (selon l'état du tube), . J'ai pu toujours faire augmenter l'aiguille à respectivement 130,.140 mA, alors la tôle d'anode a commencé dans le tube à s'allumer rouge - le tube a obtenu ainsi ses "joues rouges".
Je libérais immédiatement le poussoir et mettais immédiatement l'électricité hors circuit. Après 15 minutes période de refroidissement, j'ai mesuré les tubes - ils étaient tous ensemble au-dessus de "bien" (GOOD) sur le lampemètre- ainsi dans beaucoup de cas le "Gut" (GOOD) Bien est revenu - ils, étaient avant tous ensemble ! sur "inutile" ou "encore utile" selon le lampemètre secteur alternatif
Comme je déjà, tout à fait en haut, ai écrit : L'alternative à cette régénération eut été la mise à la poubelle de ces tubes ! - Quel gaspillage..

Encore un avertissement - clair:

Ici, on travaille avec les tensions qui sont presque mortelles dans la plus haute mesure ! ! !
- Moi-même il m'est arrivé récemment- le 16.9.99 - en expérimentants un tube UCH 4 de recevoir un impact brut de la tension d'anode - 630 volts -.
- J'avais oublié que le tube au dehors avait revêtement de métal, relié au pôle négatif. J'ai été projeté avec mon tube, qui s'est brisé, à plusieurs mètres. Encore une heure après j'étais très mal, les deux poignets encore très endommagés après une demi journée.

Quelqu'un avec un coeur faible n'aurait pas survécu cela !!

Beaucoup de joie et succès (et BEAUCOUP de précautions !!) en régénérant !

Top

Retour à ma page d'accueil (My Home)

Ein einfaches Röhren-Regenerier-Gerät zum Selberbauen.

http://www.jogis-roehrenbude.de/Regenerierer.htm

In vielen Lektüren und Schriften, die das Thema Regenerieren von Röhrena behandeln, kann man nachlesen daß eine regenerierte Röhre wieder bis zu 3000 Stunden arbeitet.
Im Laufe der Zeit läßt die Emission der Röhren erheblich nach. Die Kathode liefert nicht mehr genügend Elektronen. Die Kathode bei den indirekt geheizten Röhren bzw. der Heizfaden bei den direkt geheizten Röhren haben auf der Oberfläche keinen Elektronenvorrat mehr, während meist im Innern noch Barium bzw. Thorium, das sind die Elektronen liefernden Materialien, vorhanden ist. Es kommt nun darauf an, dieses emittierende Material an die Kathodenobertläche zu bringen.

Die Alternative zum Regemerieren wäre doch nur noch das Entsorgen einer nicht mehr funktionierenden Röhre - was kann man also verlieren?

Im folgenden Schaltbild stelle ich Euch ein von mir erstelltes und bei vielen Röhren erfolgreich eingesetztes Gerät vor - doch vorher - sozusagen als kleine "Einführung" der schematische Aufbau einer Röhre am Beispiel einer Mischröhre :

Doch nun zu der Schaltung :
Herz der Schaltung ist der Netztransformator. Diesen Transformator baute ich aus einem nicht mehr zu reparierenden Großsuper aus, welcher mit E-Röhren (wichtig wegen der 6,3 Volt Heizspannung) bestückt war und der als Gleichrichter eine starke Gleichrichter-Röhre besaß, es war eine AZ 12.
Da diese mit 4 Volt beheizt wurde, hat man auch praktischerweise gleich die Heizspannung für entsprechende Röhren, wie eben diese Gleichrichter-Röhre sowie RE-Röhren, etc.
Außerdem wurde diese EZ 12 mit einer sehr hohen Spannung versorgt, es sind 2 x 300 Volt = 600 Volt, die nun hier zur Verfügung stehen.

Jetzt aber erst einmal das Schaltbild :

Man sieht, primärseitig, die beiden Heizspannungen von 4 Volt und 6,3 Volt. Diese werden, je nach Bedarf, mit Steckverbindungen an einem "dicken" Niedervolt-Siliziumgleichrichter mit mindestens 1 Ampere Leistung angeschlossen.
Sinnvoll wäre es, die Schaltung unter einer Schalttafel aufzubauen. Mit Telefonbuchsen werden dann von der Oberseite der Schalttafel mit kurzen Kabelstücken, an deren Enden Bananenstecker angeschlossen sind, die Verbindungen gesteckt.
Am Ausgang des Gleichrichters sollte ein übergroßer Elektrolyt-Kondensator mit etwa 10 000 uF bei etwa 16 Volt angeschlossen werden - ich habe einen Elko mit dem Wert 15.000 uF / 40 Volt eingebaut.
Zweck dieser Maßnahme ist der, daß die Röhre dadurch mit einer - sehr stabilen! - Spannungserhöhung beheizt wird. Dieses ist für ein erfolgreiches Regenerieren notwendig.
(Es würde zu weit führen den chemisch-physikalischen Prozeß, der durch die Überheizung in der Röhre bewirkt wird, hier zu beschreiben. Jedoch kann derjenige, der sich näher dafür interessiert, auf meiner Site "Regenerieren von Röhren" im ersten Abschnitt etwas über den hier ablaufenden Vorgang erfahren.)
Es sollten weiterhin für die Röhren, die regeneriert werden sollen, die entsprechenden Röhrensockel auf der Schalttafel befestigt werden. Die Heizungsanschlüsse können dabei bei allen Sockeln schon fest mit dem Ausgang des Gleichrichters verdrahtet werden, da diese Anschlüsse sich nicht ändern. - Nur die Heizspannung kann sich ändern, deshalb muß diese, vor dem Gleichrichter, steckbar gemacht werden. - Also: vor jedem Einschalten: genau die Heizspannung überprüfen !!
Da bei den unterschiedlichen Röhren die Kathode, Anode etc. an den unterschiedlichsten Anschlüssen liegen, muß jeder Anschluß - außer den Heizungsanschlüssen - an Telefonbuchsen nach außen geführt werden. Das sind für einen 9-poligen Noval-Sockel, wie z.B. für eine EL84, 7 Buchsen. - Da kommt also eine ganze Menge zusammen .. - die Fa. Conrad-Elektronik, die diese Buchsen, wie ich herausfand, am preiswertesten anbietet, wird sich freuen ...
Nun wird noch der 600-Volt-Ausgang mit zwei farbigen Buchsen versehen - einer für den Wechselspannungsausgang (weiß), der zweite für den Gleichspannungsausgang (Rot). Die Gleichspannung erhält man am einfachsten mit einer Diode 1N4007. Diese ist eine mit 1 Ampere belastbare und mit über 1000 Volt auch sehr spannungsfeste Diode, die für unsere Zwecke geradezu Ideal ist.
Nun wird noch ein mA-Messgerät (200-250 mA) eingebaut, auch hier werden wieder mit zwei Telefonbuchsen die Kontakte nach außen geführt. - Dieses Meßgerät wird aber bei Gleichrichterröhren nicht angeschlossen. In der Zuleitung des Meßgerätes - davor oder dahinter ist egal - sollte ein Taster eingebaut werden, der erst auf Knopfdruck Kontakt gibt - Erklärung folgt weiter unten. Der Ausgang des Meßgerätes wird, wie man im Schaltbild lesen kann, an die jeweilige Anode angeschlossen.
Die Kathode wird mit dem 0-Volt-Anschluß verbunden.
Nun nehmen wir, als Beispiel, eine EC92. Wie beschrieben, wird diese angeschlossen. Man läßt die Röhre etwa zwei Minuten aufheizen, damit die Kathode gut durchgeglüht ist und ihre Emissionen gut abgeben kann. Erst jetzt drückt man den Taster, legt also die Anodenspannung von 600 Volt an. Am Messgerät sieht man, wie der Zeiger hochsteigt. Dabei beobachtet man, wie das Anodenblech in der EC92 "schöne rote Backen" bekommt. Bevor dieses rote Glühen aber vom dunkelroten in den hellroten Farbbereich wechselt, lässt man den Taster los ! Nun wird das Regeneriergerät ausgeschaltet und man lässt die Röhre etwa 15-20 Minuten abkühlen.

>Dieses ist sehr wichtig !<

Mit einem Röhrenprüfgerät kann man danach den - doch sehr sicheren - Erfolg bewundern.
Will man eine Pentode wie die EL84 Regenerieren, so schließt man, über einen zweiten Taster, die 300 -Volt-Spannung, die auch mit einer Diode 1N4007 gleichgerichtet wurde, über einen 50 kOhm Lastwiderstand (ca. 1 Watt) an das Gitter 2 der EL 84 an. - Siehe nächstes Bild :

- Aber hier, mit angelegter 300-Volt-Gitterspannung, muß man schon schnell reagieren, hierbei bekommt die Röhre sehr schnell die roten Backen !!
- Ein zu langes Aufglühen bis in den hellroten Bereich verschlechtert das Ergebnis der Regeneration wieder, wie ich bei meinem ersten Testversuch feststellte. - Diese EL84 lag vor den Versuchen, auf meinem Röhrenprüfgerät gemessen, im Grenzbereich zwichen "Unbrauchbar" und "Noch Brauchbar".
Nach den ersten Regenerierversuchen stand der Zeiger des Meßgerätes im "G" von "GUT", nach dem zweiten Versuch schon über dem "T" vom "GUT". - Aber nach einem weiteren, drastischen Versuch, der die Röhre zum hellroten Glühen brachte, lag die EL84 danach "nur" noch beim "G" ...

Sollen Gleichrichter-Röhren regeneriert werden - ich habe zum Beispiel eine - völlig unbrauchbare !! - EZ80 wieder in den "Sehr Gut" - Bereich, also weit über GUT, gebracht, muß die 600-Volt-Wechselspannung an die Anode der Gleichrichter-Röhre gelegt werden, siehe nächstes Bild :

- Aber bitte bei Gleichrichter-Röhren beachten: Sind zwei Systeme vorhanden, wie bei der EZ80 oder der EZ81, darf man immer nur ein System, nie gleichzeitig beide Systeme, regenerieren.
Dieses gilt im übrigen bei allen ! Röhren, die mehrere System besitzen ! - Immer ein System nach dem anderen "befeuern"!

Zugegeben - mit dieser Schaltung können nur Röhren mit 4- und 6,3-Volt Heizspannung regeneriert werden. - Was also mit den P- und den U-Röhren? Hierfür kann man einen zweiten Netztransformator aus einem irreparablen Radio einbauen, hier reicht ein einfacher Transformator aus. Die 6,3 Volt Heizspannung von diesem Transformator wird auch wieder an zwei Buchsen zur Schalttafel herausgeführt.
Sinnvoll wäre es, wenn man die 4 Volt mit den 6,3 Volt des ersten Transformators in Reihe schaltet - so spart man jeweils eine Buchse - die 6,3 Volt des zweiten Transformators schaltet man wiederum mit denen vom ersten Transformator in Reihe geschalteten zusammen. So hat man einen Abgriff bei 0 Volt, einen bei 4, einen bei 10,3 und den nächsten Abgriff bei 16,6 Volt.
Diese 16,6 Volt durch den Gleichrichter mit dem dicken Elko - das reicht aus, sogar für P-Röhren mit 19 Volt.
Will man also nur die 6,3 Volt für eine E-Röhre, greift man zwischen den Buchsen 4 Volt und 6,3 Volt ab, siehe auch die nächste Zeichnung.

Man greift zum Beispiel bei der Röhre PCL86, die mit 13 Volt beheizt wird, die Buchsen 4 und die zweite, äußere 6,3-Volt-Spannung ab und man erhält so 12,6 Volt. Durch den Gleichrichter in Verbindung mit dem Elko erhält man nun etwa 14 Volt, genau richtig zum Regenerieren.
Wenn vor und hinter dem Gleichrichter sowie vor und hinter dem Elektrolyt-Kondensator auch Steckbuchsen eingebaut werden, so läßt sich noch mehr mit den Heizspannungen variieren. Man hat so auch die Möglichkeit, die diversen Heizspannungen für die Fernsehröhren, die P-Röhren, zu erhalten. Im Zweifelsfall : erst Röhrenhandbuch konsultieren, dann erst ohne Elko, dann ohne Elko und ohne Gleichrichter, erst dann mit Gleichrichter und Elko beheizen.
Einen weiteren Vorteil hat dieser zweite Transformator auch noch: Die großen Pentoden, wie EL34, EL500, PLxx u.s.w. benötigen eine noch höhere Spannung zum Regenerieren. Durch den zweiten Trafo hat man aber eine weitere 250-Volt-Sekundär-Wicklung zur Verfügung .. - einfach mit den 600 Volt in Reihen geschaltet, eine 1N4007 dahinter - schon hat man die erforderliche Spannung von etwa 850 Volt zum Regenerieren auch dieser Röhren. - Auch hierbei sollte man, wie bei den Heizspannungen, Steckbuchsen einbauen, so hat man in grobem Maß verschiedene Spannungen zur Verfügung: 250 Volt, 300 Volt, 550 Volt, 600 Volt, 850 Volt.

Aber Vorsicht : Diese sehr hohen Spannungen sind äußerst Lebensgefährlich !!! - Immer erst die Kabel in die Buchsen stecken - dann noch einmal auf richtige Buchsenwahl überprüfen - und erst dann das Gerät einschalten !!

Das Röhrenregenerieren erfordert ein gewisses Maß an Erfahrung und Fingerspitzengefühl. Zunächst sollte man die zu regenerierenden Röhren in zwei Gruppen aufteilen:

  • Röhren mit direkt geheizter Kathode,
  • indirekt geheizte Röhren.
    Zur ersten Gruppe gehören die meisten uns bekannten Röhren der Batterieserie und Gleichrichterröhren. Gruppe 2 umfaßt die meisten Netzröhren (A, E, C, U und V-Serie).
    Bei beiden Gruppen unterscheiden wir noch Röhren mit Aufdampfkathode und mit Pastekathode. Die letzteren sind äußerlich dadurch erkennbar, daß die Getterpillentasche an der Anode fehlt und ein Getterpillenhalter am Fuß der Röhre ist. Auch ist der Getterspiegel nur ganz klein; der Brennfaden ist gleichmäßig glatt präpariert.
    Im folgenden will ich hier noch einmal am Beispiel einer "richtig alten" Gleichrichter-Röhre, einer RGN 354, zeigen, wie man mit dem Regeneriergerät arbeitet :

    Hauptschalter ist ausgeschaltet. Wir stecken mit den Steckverbindungen die Heizspannung von 4 Volt ein. Mit weiteren zwei Steckverbindern verbinden wir die 600 Volt - Buchse mit der Taster-Buchse. Dieser ist an seinem Ausgang mit dem Meßgerät geschaltet. Ausgang Meßgerät verbinden wir mit der Anoden-Buchse des Röhrensockels (im Röhrenhandbuch nachsehen !).
    Erst jetzt setzen wir die Röhre in die entsprechende Fassung und schalten den Hauptschalter ein.
    Ist die Röhre nach etwa einer Minuten genügend aufgeheizt, wird der Zeiger des Meßgerätes langsam steigen.<BR fest.<br Arbeit unserer Erfolg den dann wir stellen Röhrenprüfgerät Im abkühlen. Röhre die lassen und ab Spannung Netzschalter dem mit schalten beheizt weiter Gerät im Minuten zwei Elekrtolytkondensator) (ohne Normalheizung bei nun Tasters des loslassen nach Wir besitzt. Reserven noch auch hat Gas kein daß uns, zeigt her Bariumdampf vom rührt Leuchten grüne Dieses glühen. zu Anodenblech das beginnt Außerdem Heizfaden. Anode um Leuchterscheinung eine beobachten Gleichzeitig mA. 80—100—120 auf sprungweise schnell sehr meist Anodenstrom der steigt sind, überschritten bzw. erreicht mA 50 Sobald ein: folgendes jetzt tritt Es Anodenstrom. ständig man beobachtet Nun>Dieser ganze soeben geschilderte Vorgang dauert ca., incl. Abkühlung der Röhre, 5 Minuten. Wichtig ist hierbei, daß die 50 - mA -Grenze erreicht wird, auf keinen Fall aber darf ein Strom von 100—120 mA bei dieser Röhre überschritten werden. - Auch darf man die noch heiße Röhre nicht sofort im Röhrenprüfgerät prüfen, da sonst evtl. ein Rücktransport der mühsam aufgedampften Bariumschicht eintritt (die meisten Röhrenprüfgeräte prüfen die Gleichrichterröhren mit Wechselstrom).
    Tritt trotz der vollen Anodenspannung und auch einer evtll. noch weiter erhöhter Heizung (max. bis 6,3 Volt bei dieser 4-Volt-Röhre) kein Ansteigen des Anodenstromes über 50 mA ein, so ist die Röhre nicht regenerierbar.
    Ein schlechtes Vacuum (Gas) zeigt sich durch bläulich-violettes Leuchten der Röhre an.
    Die eben besprochene Röhre läßt sich in 99 von 100 Fällen wieder auf fast volle Leistung bringen. Es ist daher zu empfehlen, für den ersten Versuch eine Röhre dieser Art zu verwenden. Sollte während des Regenerierens ein Überschlag zwischen Anode und Heizfaden innerhalb der Röhre erfolgen, so muß man die Anodenspannung etwas herabsetzen, z.B. auf 550 Volt. Treten immer noch Überschläge auf, die Spannung auf 300 Volt verringern.

    Gerne möchte ich auch noch auf meine kleine Kaskaden-Schaltung zur Erhöhung der Heizspannung bei magischen Augen hinweisen. Mit dieser Mini-Schaltung lässt sich herrlich experimentieren ! Diese Schaltung noch einmal verdoppelt, d.h. zwei gleiche Schaltungen in Reihe geschaltet, also hinereinander mit vier Dioden, oder drei gleiche Schaltungen hintereinander - da kann schon eine VCL11, die 90 Volt Heizspannung benötigt, locker beheizt werden. - Hier sollte man aber einen Drahtpotentiometer mit 1 Watt Belastbarkeit - und, sehr wichtig, ein Volt-Meßgerät mit angeschlossen werden - zu schnell ist sonst solch eine Röhre so überheizt, daß sie durchbrennt.

    Im nächstes Bild sieht man die fertig gebohrte, bestückte und verdrahtete Schalttafel.
    Links oben, wie im letzten Bild beschrieben, erkennt man die Reihe mit (grünen) Telefonbuchen für die Heizspannungen. Rechts daneben die Anschlußbuchsen für den Heizungs-Gleichrichter (dieser ist unter der Tafel verschraubt).
    Rechts, neben dem Gleichrichter, eine weitere Buchse (mit einem Kurzschlußstecker mit dem Plus-Pol des Gleichrichters verbunden) - hier kann man nach Bedarf die Heizung mit oder ohne Gleichrichter, mit oder ohne Elektrolyt-Kondensator, betreiben. Hierdurch kann man noch die Heizspannung variieren.
    Ganz rechts dann daß Milliampere-Meßgerät (200 mA), welches zwischen der jeweiligen Anodenspannungs-Buchse (rote Buchse) und der Anodenbuchse des jeweiligen Röhrensockels gesteckt wird, darunter die Anschlußbuchsen zum Anschluß des Meßgerätes. - Rechts daneben erkennt man den Taster, der besonders wichtig ist, wenn (über diesen Taster!) am Gitter 2 der betreffenden Röhre eine (Booster-) Spannung angelegt wird.
    Unterhalb der Heizungsspannungsbuchsen habe ich die (blauen), darunter die (roten) Telefonbuchsen für die Anodenspannungen befestigt, dazwischen die Bezeichnungen 0 - 250 - 300 - 550 - 600 - 850 (Volt).
    Auch sind alle benötigten Röhrensockel befestigt.
    Auf dem Foto der Schalttafel, mitte links, ist noch der Platz für den Magnoval-Sockel unbestückt - ich hatte zu diesem Zeitpunkt diesen Sockel noch nicht zur Verfügung. - Mittlerweile konnte ich einen solchen Sockel auftreiben (Tausend Dank, Manni !!), so daß mein Regeneriergerät nun komplett ist.
    - Sollten weitere Röhren - wie z.B. die VY2 - getestet werden für die kein Sockel vorgesehen wurde - nun, für diesen Fall habe ich vier Kabel angefertigt, an welchen ich am zweiten Ende keinen Bananenstecker, sondern eine Krokodilklemme verlötet habe. Sollte, was eher selten vorkommt, eine Röhre ohne vorgesehenem Sockel geprüft werden müssen, ist es ein leichtes, diese Röhre "mal eben" mit den Krokodilklemmen anzuschließen. -
    Rings um die eingebauten Röhrensockel erkennt man die Anschlußbuchsen (ohne Buchsen für die Heizungen. Diese werden ja, wie bereits beschrieben, "fest" verdrahtet, da sich diese Anschlüsse nicht verändern).
    Die benötigten Verbindungen (meist nur zwei - Anode und Kathode) werden dann bei Bedarf gesteckt.

Im nächsten Bild sieht man die fertig verdrahtete Schalttafel von der Unterseite.

Zwischen den blauen und den roten Telefonbuchsen - hier nun auf der rechten Bildseite - sind die Dioden 1N4007 verlötet.
Nun erkennt man auch - oben mitte - den Heizungsgleichrichter.

Wer meine Homepage - und speziell diese Site - regelmäßig besuchte, stellte fest, daß sie stetig wuchs, fast jeden Tag kam etwas hinzu, neue Bilder wurden hinzugefügt, am Text wurde verändert, wurde gefeilt, neuer Text kam dabei.
Nun, das lag daran, daß ich zeitgleich dieses Gerät erbaute, welches nun - abgesehen vom Gehäuse, fertig wurde. - Das Gehäuse ist fast fertig, nur der Lack muß noch trocknen - die beiden Transformatoren und der Elko sind schon eingebaut.

Die Regenerierungsversuche, meine Erfolge dabei habe ich im "fliegenden" Aufbau gemacht, mit freier Verdrahtung.
Ich hoffe jedoch, mit dieser Art von "mitwachsenden" Nachbau-Projekten - welche sicherlich manchmal etwas chaotisch wirken mochte, Ihnen, den Besuchern meiner Homepage, trotzdem eine Freude damit zu machen und Ihnen damit auch nützliche Eindrücke zu vermitteln.

Zum Abschluß dieses, wie ich meine, doch sehr nützlichen Nachbau-Projektes noch ein paar kleine Erfolgserlebnisse :
Ich habe (soeben) mit diesem Gerät eine PL 504, die im Unbrauchbar-Bereich meines Röhrenprüfgerätes lag, mit dem Regeneriergerät mit folgenden Spannungen regeneriert: Anodenspannung 850 Volt, eine "Booster"-Spannung (am Steuergitter, Pin 6/7) 600 Volt - über Taster angeschlossen. Nach dem Aufheizen der Röhre, nach etwa drei Minuten, drückte ich den Taster. Nach etwa 10 Sekunden glühte das Anodenblech im mittelroten Farbbereich und ich ließ den Taster los, schaltete das Gerät ab. - Nach weiteren 15-20 Minuten Abkühlung der Röhre setzte ich diese in mein Röhrenprüfgerät und stellte erfreut fest :
Die vorher nicht mehr brauchbare PL 504 lag nun im "Sehr Gut" - Bereich, etwa 1,5 cm Zeigerausschlag mehr über dem "Gut" ! (Eine völlig neue, bisher niemals gebrauchte PL 504 zeigt mir "nur" eine Zeigerstellung des Meßgerätes von nur etwas über "Gut" ..)
Weiterhin habe ich zwei EL 95 regeneriert - wobei man beachten muß, daß hierbei die Röhre nur ganz kurz "rote Backen" bekommen darf, sonst wird sie wieder schlechter - auch nur ein mal regenerieren! - Gleiches bei ECC 81 / 82 / 83, die ich soeben regenerierte: nur dunkelrot glühen lassen, sie sind dann meist sofort vom "Unbrauchbar" - im "Sehr Gut" - Bereich.

Hier sieht man das komplette, fertige Regeneriergerät, es wird eine EL 84 regeneriert.
Ich habe einen weiteren Transformator eingebaut mit den Spannungen 4,5 - 6,3 - 12 Volt, so habe ich noch mehr Heizspannungungen zur Auswahl.
Aus diesem Grund baute ich noch zwei weitere grüne Telefonbuchsen ein - man erkennt sie oben links.

- Mittlerweile habe ich einen weiteren zusätzlichen Sockel für eine RV12P2000 eingebaut - ich hatte eine größere Menge dieser Universal-Röhren zu regenerieren.
Ich hatte die Anodenspannung auf 710 Volt und die Steuergitterspannung - g2 - auf 280 Volt - über den Taster! - angeschlossen. Die Heizung an 11 Volt, also sogar Unterspannung. Nach nur kurzer Aufwärmzeit, etwa 30 Sekunden, drückte ich den Taster, am Meßgerät fing der Zeiger sofort an, von etwa 10 - 30 mA (je nach Zustand der Röhre), zu steigen. Ich ließ den Zeiger immer bis jeweils 130, 140 mA steigen, dann fing das Anodenblech innerhalb der Röhre an, rot zu glühen - die Röhre bekam also "rote Backen".
Ich ließ sofort den Taster los und schaltete sofort den Strom ab. Nach je 15 Minuten Abkühlzeit testete ich die Röhren - sie waren allesamt oberhalb "Gut" - also im "Sehr Gut"-Bereich - vorher waren sie, allesamt ! - im "Unbrauchbar" bis "Noch Brauchbar" - Bereich !
Wie ich schon, ganz oben, schrieb : Die Alternative wäre doch nur, die Röhren wegzuwerfen! - Was für eine Verschwendung ..

Noch einmal eine Warnung - in ALLER Deutlichkeit :

Hier werden mit Spannungen gearbeitet, die im allerhöchsten Maße geradezu Lebensgefährlich sind ! ! !
- Mir selber ist es vorhin - 16.9.99 - beim Testen einer Röhre UCH 4 , deren Heizanschlüsse nicht der Norm entsprechen und die ich deshalb "frei verdrahten" mußte, geschehen daß ich von der Anodenspannung - 630 Volt - einen derben Schlag bekam.
- Ich hatte vergessen, daß die Röhre eine Metallbeschichtung außen hat, welche mit der Kathode, also mit dem Minuspol, verbunden ist. Beim Anschließen hielt ich die Röhre fest... und so kam es, wie es eigentlich nicht kommen durfte. Die Röhre? Nun, die flog dabei (mit mir) meterweit durch's Zimmer, ist nun defekt. Glasbruch. Mir ist (war) noch eine Stunde danach sehr übel, beide Handgelenke schmerzten sehr, noch nach einem halben Tag.

Jemand mit einem schwachen Herzen hätte das nicht überlebt !!

Viel Spaß und Erfolg (und viiiiiel Vorsicht!!) beim Regenerieren !

Top

Home de mon site radio

Supplément: Technique anglo-saxonnes: GB et USA.

Ce procédé du "FLASH" ou "FLASHING" s'applique aux tubes anciens.

Ce processus peut être appliqué aux tubes de détecteur, des tubes d'amplificateur et aux tubes de redresseur de n'importe quel type ayant un filament thorié.

Les filaments des tubes anciens (à chauffage direct) étaient composés d'un alliage de tungstène contenant de l'oxyde de thorium ou encore du baryum. En plus le filament était recouvert d'un plaquage au thorium ou au baryum.

Ce thorium ou baryum ont pour rôle l'émission électronique lorsqu'ils sont chauffés.

Avec le temps la couche de thorium ou baryum s'épuisent et l'émission électronique dépérit.

En faisant chauffer fortement le filament, donc en lui appliquant une tension supérieure à celle de service pendant un temps déterminé, précis, un partie de l'oxyde de thorium est réduite se vaporise, et lorsque le filament se refroidit le thorium se redépose en couche moléculaire sur le filament. Ainsi l'émission électronique peut reprendre et le tube épuisé est reparti pour "un tour" de fonctionnement.

Tous ces articles sont en anglais ou en américain.

Je vous ai présenté des extraits traduits

(cliquez cette ligne pour voir les originaux).

Dans les moteurs de recherche vous trouverez ces articles en demandant les mots clé suivants:

rejuvenation (en français: rajeunissement) + vacuum + tubes

rejuvenator (en français rajeunisseur) + vacuum + tubes.

Vous trouverez les tensions précises à appliquer et les temps nécessaires.

Bonne Chance !

Top

Accueil de mon site radio

Accueil global Général.

FIN-End

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


Remplacemnt triode

Vu dans ... http://tsf.pagesperso-orange.fr/brico/brico04/texte04.html

Les anciennes triodes type A409, A410, A415,... se trouvent assez difficilement et sont souvent hors d'usage. On peut les remplacer provisoirement par des lampes plus récentes. Caractéristiques de quelques anciennes triodes PHILIPS à chauffage direct [image] [image] [image] [image] La réalisation est très simple. Le fonctionnement du poste est souvent meilleur qu'avec une lampe d’origine, quel que soit le type d'utilisation (HF, réaction, détection, BF). On peut essayer d'adapter le montage avec n'importe quel autre type de lampe de la même série en recalculant la valeur des deux résistances en série avec le filament. Utilisation normale de la 3Q4 [image] La série "Miniature - 7 broches - batterie", des années 1950 (DK92, DF91, DL95,... ou 1AC6, 1T4, 3Q4,.... ), est une bonne source de lampes de substitution. On ne trouvera pas de lampes de substitution exactement équivalentes aux anciennes triodes, mais cela est sans grande conséquence pour le fonctionnement d’anciens postes à batteries. Exemple de substitution par une lampe 3Q4 (autre nom DL95) qu’il est facile de se procurer. Cette lampe est une penthode, on devra la monter en triode, c'est à dire plaque et grille 2 reliées. Le filament de la 3Q4 doit être alimenté sous 2,8 V avec un courant de 50 mA. La triode d’origine était alimentée sous 4 V, il faut donc abaisser la tension de chauffage de 4 V à 2,8 V, soit une chute de tension de 1,2 V pour un courant de 50 mA (0,050A). Une résistance en série avec le filament R = 1,2 / 0,050 = 24 Ohm est nécessaire. Il serait souhaitable que cette résistance se trouve du coté "moins" de la batterie de chauffage (favorable à la polarisation de la lampe). Pour s’adapter à tous les montages, on placera une résistance de 12 Ohm (1/4 watt suffit) sur chaque borne du filament. Adaptation pour remplacer une triode ancienne


Tube électronique — Wikipédia

Tube électronique

Un article de Wikipédia, l'encyclopédie libre.

Principe

Structure générale

Les tubes électroniques désignent les composants qui utilisent des électrodes, placées dans le vide ou dans un gaz, isolées entre elles par ce milieu, et comprenant au moins une source d'électrons. Une enveloppe résistante à la température isole l'ensemble de l'extérieur. Bien que l'enveloppe soit généralement en verre, les tubes de puissance utilisent souvent la céramique et le métal. Les électrodes sont reliées aux terminaisons qui passent au travers de l'enveloppe par des passages étanches. Sur la plupart des tubes, les terminaisons sont des broches prévues pour être installées dans un support de tube électronique pour un remplacement facile[1].

Effet thermoïonique

Tube électronique,
enveloppe de verre retirée.

Les tubes à vide utilisent l'effet thermoïonique pour créer des électrons libres puis les diriger et les moduler. À l'origine, le tube à vide ressemble à une lampe à incandescence, car il possède un filament chauffant à l'intérieur d'une enveloppe de verre vidée d'air[2]. Quand il est chaud, le filament relâche des électrons dans le vide : ce processus est appelé émission thermoïonique. Il en résulte un nuage d'électrons, dont la charge est négative, appelé « charge d'espace ». Les tubes à chauffage direct ne sont plus utilisés sauf en tube de forte puissance, remplacé par le chauffage indirect. Dans un tube à chauffage indirect, le filament chauffe une électrode qui émet les électrons, la cathode [1].

La diode à vide

Article détaillé : Diode à vide.

C'est le tube le plus simple, utilisé comme redresseur. Dans une diode à vide, les électrons, émis par le filament dans le cas du chauffage direct ou par la cathode dans le cas du chauffage indirect, vont être attirés par une plaque métallique (plate en anglais) appelée anode et située à l'intérieur du tube. Cette plaque est chargée positivement. Il en résulte un flux d'électrons, appelé courant, qui vont du filament ou de la cathode vers la plaque. Le courant ne peut passer dans l'autre sens car la plaque n'est pas chauffée et n'émet donc pas d'électrons. On obtient donc une diode à vide. Ce composant ne conduit le courant que dans un seul et unique sens.

Principe d'un tube électronique.
  1. Filament chauffé par une source électrique auxiliaire.
  2. Cathode : chargée négativement.
  3. Flux d'électrons se déplaçant de la cathode vers l'anode.
  4. Anode : chargée positivement.
  5. Courant électrique mesuré dans le circuit.
  6. Source de tension permettant de charger positivement l'anode.

La triode

Principe des triodes à chauffage indirect et direct.
Article détaillé : Triode (électronique).

Lee De Forest, en ajoutant une électrode intermédiaire, de commande, a permis le développement du premier composant électronique amplificateur : la triode. La triode se compose d'une cathode émettrice d'électrons, d'une anode réceptrice, et d'une grille, placée entre les deux.

En modulant la tension appliquée sur la grille par rapport à la cathode, un nombre plus ou moins grand d'électrons émis par la cathode arrivent jusqu'à l'anode, créant un courant variable entre l'anode et la cathode. Une charge en série dans l'anode convertit la variation de courant en variation de tension et de puissance : l'amplification est réalisée.

Évolution de la triode

Pentode EF86.
Article détaillé : Pentode.

La triode présentait des défauts, en particulier une tendance à osciller en raison de la capacité que forme le couple grille-anode. Elle fut rapidement améliorée par l'adjonction d'une grille intermédiaire à un potentiel proche de celui de l'anode, réduisant cette capacité nuisible : la tétrode était créée.

Enfin la pentode permit de supprimer l'effet des émissions secondaires d'électrons sur la grille écran de la tétrode grâce à une troisième grille au potentiel de la cathode. D'autres combinaisons comme l'hexode, munie de deux grilles de commande, permettent de réaliser le mélange de fréquences nécessaire aux récepteurs.

L'évolution s'est poursuivie vers la miniaturisation, les tubes multifonctions, l'amélioration de la durée de vie et de la fiabilité, l'augmentation de la puissance et de la fréquence au fur et à mesure des besoins de la radio et de l'électronique.

Applications

Dans la plupart des utilisations, le tube à vide a été remplacé par un composant plus petit et moins cher : le transistor et ses dérivés. Ce dernier est un semi-conducteur et il permet la réalisation de circuits intégrés. Le transistor permet une densité et une fiabilité bien supérieures au tube pour l'amplification et le traitement de signal. Les tubes sont cependant toujours utilisés pour des applications spécifiques comme les amplificateurs audio, et pour les applications de « très » fortes puissances ou à haute fréquence (HF) comme pour les fours à micro-ondes, le chauffage par radio-fréquence industriel, et l'amplification de puissance pour les émetteurs de radiodiffusion et de télévision, par exemple dans les émetteurs de radiodiffusion en ondes courtes (bandes de fréquence de 3,2 à 26,1 MHz de 250 à 500 kW, où l'étage final de l'amplificateur est constitué d'un seul tube[3], comme pour les émetteurs ALLISS d'Issoudun.

En effet, le transistor bipolaire est limité en puissance et en fréquence par deux phénomènes : la dissipation volumique et le temps de transit[4], qui rendent difficile l'augmentation simultanée de la puissance et la fréquence de fonctionnement[5]. Pour pallier cette limitation dans les applications de très forte puissance dans le domaine des hautes fréquences, des combinaisons d'amplificateurs en parallèle sont possibles, mais demandent des coupleurs multiples en entrée et en sortie, et un coût supérieur à un amplificateur à tube unique de même puissance. Les tubes à vide au contraire ne dissipent aucune énergie dans le transit des électrons, mais uniquement à l'impact sur l'anode, qui peut être refroidie[6],[7],[8].

En diffusion sonore, certains audiophiles trouvent que les tubes électroniques permettent une qualité de son supérieure aux systèmes à transistors bipolaires ou à amplificateurs opérationnels. D'autres affirment par contre que les tubes électroniques n'apportent rien et qu'ils ne représentent plus aujourd'hui qu'un argument commercial. Il est toutefois peu probable qu'ils disparaissent, vu l'intérêt majeur que leur portent certains amateurs, musiciens et techniciens, par exemple pour les amplificateurs de guitare électrique ainsi que pour les préamplificateurs de microphone et de studio d'enregistrement, où, selon des tests effectués comparativement dans les années 1970, les préamplificateurs à tubes, utilisés dans des conditions de surcharge et de distorsion dépassant leur gamme utile, reproduiraient mieux les harmoniques que leurs équivalents à transistors ou à amplificateurs opérationnels[9].

Triodes et pentodes de puissance

Triode HF 500 W

Malgré l'avancée technologique des semi-conducteurs de puissance, les tubes à vide ont ainsi gardé l'avantage pour la fiabilité et pour le coût de revient lors de leur utilisation en amplificateurs de forte puissance dans certains domaines. Les triode à grille commune, ou les pentodes à cathode commune sont les schémas les plus utilisés, jusqu'à environ 100 MHz.

Les puissances varient de 500 W pour un amplificateur de radioamateur avec une triode 3-500Z[10] refroidie par convection naturelle, à 1,5 MW pour un tube d'émetteur de radiodiffusion[11] et environ 30 MW en commutation[12], en refroidissement par circulation d'eau.

Classes de fonctionnement

Article détaillé : Classes de fonctionnement d'un amplificateur électronique.

Les classes d'amplification sont définies de la même façon que pour les transistors, avec les principes suivants[13] :

  • la classe A est utilisée en petits signaux, la puissance dissipée reste constante quel que soit le signal appliqué ;
  • les classes AB ou B, non linéaires sur charge résistive, peuvent être utilisées en « push-pull » linéaire en BF, ou en amplificateur linéaire avec charge accordée ;
    • On distingue la classe AB1, sans apparition de courant grille et la classe AB2 avec courant grille ;
  • les classes C avec taux d'ouverture variable pouvant aller jusqu'à la commutation totale, sont utilisées en modulateurs de forte puissance, et en amplificateurs à enveloppe constante (émetteurs FM par exemple).

Les amplificateurs à tubes utilisent les trois schémas usuels appliqués également pour les transistors :

  • le montage « grille commune » où le signal à amplifier est appliqué à la cathode, avec l'avantage d'un faible couplage entrée-sortie permettant d'éviter le « neutrodynage ». L'inconvénient est un gain en puissance limité (de dix à vingt fois), ces amplificateurs demandent donc un préamplificateur capable de délivrer 100 W pour une puissance de sortie finale de 1 kW par exemple. Ce schéma est bien adapté aux amplificateurs fonctionnant sur toute la bande HF (haute fréquence), par exemple pour la marine, les radioamateurs ou les télécommunications professionnelles HF ;
  • le montage en « cathode commune », où le signal à amplifier est appliqué à la grille à haute impédance, le gain en puissance est très élevé, le préamplificateur est donc économique, mais le couplage entrée-sortie demande en général un neutrodynage sauf en BF (basse fréquence) : (amplificateurs de stades, de pots vibrants, etc.). En HF le neutrodynage sur une fréquence est facile à réaliser, c'est donc le schéma usuel des émetteurs de radiodiffusion en PO (petites ondes) et OC (ondes courtes) ;
  • le montage en « anode commune » appelé également « suiveur » ou « cathode follower », où le signal entre sur la grille et sort sur la cathode. C'est un adaptateur d'impédance sans gain en tension, peu utilisé à l'exception des amplificateurs Hi-Fi.

Dissipation et refroidissement

Refroidissement à air d'un tube électronique.

Dans un tube électronique de petits signaux, la source de chaleur principale est le filament, dont la dissipation s'effectue par rayonnement. Dans un tube de puissance, le refroidissement de l'anode est la limitation principale en puissance. Elle est résolue par rayonnement pour les puissances inférieures au kilowatt, en laissant l'anode monter à la température maximale compatible avec le matériau utilisé (métal jusqu'à 100-200 W, graphite de 200 à 2 000 W et graphite pyrolytique à 1 000 kW), l'enveloppe de verre spécial assurant le rayonnement. Le refroidissement à air forcé est utilisé jusqu'à quelques dizaines de kilowatts, l'anode étant externe et munie d'ailettes de convection. Enfin la circulation d'eau, voire l'ébullition d'eau sur les vapotrons permet de dissiper des centaines de kilowatts. Il est également possible de refroidir l'anode par circulation d'eau[6],[7],[8].

Les tubes classiques (triodes et pentodes) permettent de concevoir des amplificateurs jusqu'à 1 GHz environ. Au-delà, des tubes ont été spécialement développés, comme le magnétron, le tube à ondes progressives (traveling-wave tube), et le klystron en combinant les effets magnétiques et électrostatiques. Leurs noms sont multiples, mais parfois avec peu de différences sauf une amélioration ponctuelle. Parmi les plus connus :

  • le magnétron est utilisé dans les fours à micro-ondes et les radars.
  • le klystron permet des puissances supérieures et est principalement utilisé dans les applications militaires de radars et de contre-mesures électroniques, dans les accélérateurs de particules et les émetteurs de télévision ;
  • le tube à ondes progressives (TOP ou TWT pour Travelling Wave Tube) est utilisé dans les applications hyperfréquence de moyenne puissance et faible bruit : émetteurs de faisceau hertzien, répéteurs de satellites.

Le marché industriel de ces tubes va aux deux extrêmes :

  • des tubes à onde progressive de 10 à 50 W capables de fonctionner pendant 10 à 15 ans en orbite pour la Télévision directe. Un tel tube coûte environ 50 000 € ;
  • aux magnétrons des fours ménagers produits par millions à un prix de production inférieur à 10 €.

Magnétron

Magnétron.

Le magnétron est un tube à vide sans grille d'arrêt, avec une cathode centrale, chauffée par un filament, et une anode massique et concentrique dans laquelle sont creusées plusieurs cavités résonnantes. Un champ magnétique axial est généralement créé par deux aimants permanents à chaque extrémité du tube. Le parcours en spirale (du fait du champ magnétique) des électrons se fait à une fréquence accordée aux cavités résonnantes.

Le magnétron étant auto-oscillant, il permet des montages simples, comme dans les fours à micro-ondes.

Les puissances disponibles sont de l'ordre de quelques kW en continu (des MW crête) à 3 GHz et de centaines de watts (des centaines de kW crête) à 10 GHz. Des magnétrons sont disponibles jusqu'à 35 GHz (bande Ka).

Pour obtenir ces puissances une tension de plusieurs milliers de volts est nécessaire.

De nos jours, le magnétron a deux usages principaux :

  • le radar où il est concurrencé par le klystron, le TOP et désormais les semi-conducteurs ;
  • le four à micro-ondes.

Klystron

Klystron

Le klystron est un tube à vide qui permet de réaliser des amplificateurs de moyenne et forte puissance à bande étroite en hyperfréquences. Leurs puissances peuvent atteindre plus de 60 kW.

Les klystrons sont utilisés en particulier dans les radars, les accélérateurs de particules linéaires, les stations d'émission télévisuelles UHF, et les stations de diffusion satellitaires.

Tube à ondes progressives :
1. Cathode.
2. Entrée du signal hyperfréquence à amplifier (ici, connecteur coaxial).
3. Aimants permanents.
4. Atténuateur.
5. Hélice.
6. Sortie du signal amplifié (ici, connecteur coaxial).
7. Enveloppe.
8. Collecteur d'électrons.
Tube à ondes progressives utilisé pour PB1(radôme) Pleumeur-Bodou (Bretagne).

Le tube à ondes progressives (TOP, traveling-wave tube) est utilisé en hyperfréquences pour réaliser des amplificateurs de faible, moyenne ou forte puissance. Il permet de réaliser des amplificateurs à bande large et à très faible bruit de fond. Il convient particulièrement bien pour les amplificateurs des satellites de télécommunications.

Le tube à ondes progressives est composé de quatre parties principales :

  • le canon électronique (filament, cathode, wehnelt et anode) ;
  • l’hélice ;
  • les collecteurs ;
  • l’enceinte à vide.

Tube à vide utilisé pour l'affichage d'un magnétoscope.

Un grand nombre de composants furent développés entre 1920 et 1960 en utilisant la technique du tube à vide :

  • les photomultiplicateurs qui restent actuellement les détecteurs de lumière les plus sensibles. Ils sont utilisés en astronomie et en physique nucléaire (compteur geiger) ;
  • les tubes compteurs, remplacés le plus souvent par des circuits intégrés ;
  • les tubes de caméra, remplacés actuellement par la technologie CCD ;
  • les tubes à rayons X utilisés en imagerie médicale, science des matériaux ;
  • les tubes d'affichage à gaz (afficheurs Nixie), remplacés par les afficheurs à diode électroluminescente ou à cristaux liquides (LCD) ;
  • les tubes cathodiques, autrefois utilisés dans les postes de télévision, les oscilloscopes et écrans d'ordinateurs. Ils sont remplacés depuis la fin des années 1990 par les écrans plats à plasma ou à cristaux liquides (LCD) ;
  • les spectromètres de masse et les microscopes électroniques utilisent également la technologie des tubes à vide ;
  • les cyclotrons et les accélérateurs de particules ne sont rien d'autre que d'immenses tubes à vide.

Au début du XXIe siècle, l'intérêt que l'on porte aux tubes à vide a repris, cette fois avec le tube à vide émetteur de champ. Ce type de tube se présente sous la forme d'un circuit intégré. La conception la plus courante utilise une cathode froide, où les électrons sont émis par des extrémités d'angles, d'échelle nanométrique et générés à la surface de la cathode métallique.

Il possède comme avantages une grande robustesse combinée avec la capacité de fournir de grandes puissances de sortie avec un bon rendement. Fonctionnant sur le même principe que les tubes classiques, ces prototypes ont été construits avec un émetteur d'électrons formé de petites pointes utilisant des nanotubes, et en gravant les électrodes comme des petites plaques rabattables (par une technique similaire à celle qui est utilisée pour créer les miroirs microscopiques utilisés par la technique Digital Light Processing) qui sont maintenues debout par un champ magnétique.

Ces microtubes intégrés devraient trouver des applications dans les appareils utilisant des micro-ondes tels que les téléphones portables, pour les émetteurs/récepteurs Bluetooth et Wi-Fi, les radars et les satellites. Ils sont également étudiés pour une application possible dans la fabrication d'écrans plats.

Article détaillé : Simulation des tubes électroniques.

Les technologies de simulation informatique sont utilisées également avec les tubes, sur SPICE [14], par exemple. De nombreux fabricants fournissent directement les modèles de leurs composants, modèles qui seront utilisés par le logiciel de simulation. Ces modèles des fabricants permettent de disposer de données fiables conduisant à des résultats corrects. Ils sont cependant dans la plupart des cas une simplification du comportement réel du tube modélisé. De manière générale, plus le nombre d'électrodes du tube augmente, plus le modèle s'écarte du composant réel. Leur principal défaut est de ne modéliser correctement que le courant d'anode, et dans le cas des tubes multigrilles, que pour une tension G2 fixe.


Vu dans ... http://www.composelec.com/tube_electronique.php

Catégories :

Un tube électronique (vacuum tube en américain ou thermionic valve en, aussi nommé tube à vide ou même lampe, est un composant électronique actif, le plus souvent utilisé comme amplificateur de signal. Le tube à vide redresseur ou amplificateur a été remplacé dans énormément d'applications par différents semi-conducteurs, mais reste irremplaçable à ce jour (2009) dans certains domaines comme l'augmentcation de forte puissance ou des hyperfréquences.

Lampe double-triode de fabrication russe

Principe

Structure générale

Les tubes électroniques désignent les composants qui utilisent des électrodes, positionnées dans le class target="_blank" href="http://fr.wikipedia.org/wiki/Vide" title="Vide">vide ou dans un gaz, isolées entre elles par ce milieu, et comprenant au moins une source d' électrons. Une enveloppe résistante à la température isole la totalité de l'extérieur. Quoique l'enveloppe soit le plus souvent en verre, les tubes de puissance utilisent fréquemment la céramique et le métal. Les électrodes sont reliées aux terminaisons qui passent au travers de l'enveloppe par des passages étanches. Sur la majorité des tubes, les terminaisons sont des broches prévues pour être installées dans un support de tube électronique pour un remplacement facile [ 1 ] .

Effet thermoïonique

Les tubes à vide utilisent l'effet thermoïonique pour créer des électrons libres puis les diriger et les moduler. Au départ, le tube à vide est comparable à une lampe à incandescence, car il possède un filament chauffant à l'intérieur d'une enveloppe de verre vidée d'air [ 2 ] . Lorsqu'il est chaud, le filament relâche des électrons dans le vide : ce processus est nommé émission thermoïonique. Il en résulte un nuage d'électrons, dont la charge est négative, nommé « charge d'espace». Les tubes à chauffage direct ne sont plus utilisés sauf en tube de forte puissance, remplacé par le chauffage indirect. Dans un tube à chauffage indirect, le filament chauffe une électrode qui émet les électrons, la cathode [ 1 ] .

La diode à vide

C'est le tube le plus simple, utilisé comme redresseur. Dans une diode à vide, les électrons émis par la cathode vont être attirés par une plaque métallique (plate en anglais) nommée anode et localisée à l'intérieur du tube. Cette plaque est chargée positivement. Il en résulte un flux d'électrons, nommé courant, qui vont du filament vers la plaque. Le courant ne peut passer dans l'autre sens car la plaque n'est pas chauffée et n'émet par conséquent pas d'électrons. On obtient par conséquent une diode à vide à chauffage direct ou indirect. Ce composant ne conduit le courant que dans un seul et unique sens.

Principe d'un tube électronique.
  1. Filament chauffé (par une source électrique)
  2. Cathode (chargée négativement)
  3. Flux d'électrons se déplaçant de la cathode vers l'anode
  4. Anode (chargée positivement)
  5. Courant électrique mesuré en série
  6. Source servant à charger positivement l'anode

La triode

Principe des triodes à chauffage indirect et direct.

L'adjonction d'une électrode intermédiaire de commande par Lee De Forest, a permis le développement du premier composant électronique amplificateur : la triode. La triode se compose d'une cathode émettrice d' électrons, d'une anode réceptrice, et d'une grille positionnée entre les deux.

En modulant la tension appliquée sur la grille comparé à la cathode, un nombre plus ou moins grand d'électrons émis par la cathode arrivent jusqu'à l'anode, créant un courant variable entre anode et cathode. Une charge en série dans l'anode convertit la variation de courant en variation de tension et de puissance : l'augmentcation est réalisée.

Évolution de la triode

Pentode EF86

La triode présentait des défauts, surtout une tendance à osciller à cause de la capacité que forme le couple grille-anode. Elle fut rapidement perfectionnée par l'adjonction d'une grille intermédiaire à un potentiel proche de celui de l'anode, réduisant cette capacité nuisible : la tétrode était créée.

Enfin la pentode permit de supprimer l'effet des émissions secondaires d'électrons sur la grille écran de la tétrode grâce à une troisième grille au potentiel de la cathode. D'autres combinaisons comme l'hexode, pourvue de deux grilles de commande, permettent de réaliser le mélange de fréquences indispensable aux récepteurs.

L'évolution s'est poursuivie vers la miniaturisation, les tubes multifonctions, le perfectionnement de la durée de vie et de la fiabilité, l'augmentation de la puissance et de la fréquence au fur et à mesure des besoins de la radio et de l'électronique.

Applications

Dans la majorité des utilisations, le tube à vide a été remplacé par un composant plus petit et moins cher : le transistor et ses dérivés. Ce dernier est un semi-conducteur et il permet la réalisation de circuits intégrés. Le transistor permet une densité et une fiabilité bien supérieures au tube pour l'augmentcation et le traitement de signal. Les tubes sont cependant toujours utilisés pour des applications spécifiques comme les amplificateurs audio, et pour les applications de «très» fortes puissances ou à haute fréquence (HF) comme pour les fours à micro-ondes, le chauffage par radio-fréquence industriel, et l'augmentcation de puissance pour les émetteurs de radio et de télévision [ 3 ] .

En effet, le transistor est limité en puissance et en fréquence par deux phénomènes : la dissipation volumique et le temps de transit, qui rendent complexe l'augmentation simultanée de la puissance et la fréquence de fonctionnement. Pour pallier cette limitation en HF, des combinaisons d'amplificateurs en parallèle sont envisageables, mais demandent des coupleurs multiples en entrée et en sortie, et un coût supérieur à un amplificateur à tube unique de même puissance. Les tubes à vide au contraire ne dissipent aucune énergie dans le transit des électrons, mais seulement à l'impact sur l'anode, qui peut être refroidie.

En diffusion sonore, certaines personnes trouvent que les tubes électroniques permettent une qualité de son supérieure aux dispositifs à transistors bipolaires ou à amplificateurs opérationnels. D'autres affirment par contre que les tubes électroniques n'apportent rien et qu'ils ne représentent plus actuellement qu'un argument commercial. Il est cependant peu probable qu'ils disparaissent, vu l'intérêt majeur que leur portent certains audiophiles, musiciens et techniciens, par exemple pour les amplificateurs de guitare électrique mais aussi pour les préamplificateurs de microphone et de studio d'enregistrement [ 4 ] .

Les triodes et pentodes de puissance

Triode HF 500 W

Malgré l'avancée technologique des semi-conducteurs de puissances, les tubes à vide ont ainsi gardé l'avantage pour la fiabilité et pour le coût de revient lors de leur utilisation en amplificateurs de forte puissance dans certains domaines. Les class href="http://www.composelec.com/triode.php" title="Triode">triodes en grille commune, ou les class href="http://www.composelec.com/pentode.php" title="Pentode">pentodes en cathode commune sont les schémas les plus utilisés, jusqu'à à peu près 100 MHz .

Les puissances fluctuent de 500 W pour un amplificateur de radioamateur avec une triode 3-500Z [ 5 ] refroidie par convection naturelle, à 1, 5 MW pour un tube d'émetteur de radiodiffusion [ 6 ] et à peu près 30 MW en commutation [ 7 ] , en refroidissement par circulation d'eau.

Conception des amplificateurs à tubes

Classes de fonctionnement

Les classes d'augmentcation sont définies de la même façon que pour les transistors, avec les principes suivants [ 8 ] :

  • la classe A est utilisée en petits signaux, la puissance dissipée reste constante quel que soit le signal appliqué ;
  • les classes AB ou B, non linéaires sur charge résistive, peuvent être utilisées en «push-pull» linéaire en BF, ou en amplificateur linéaire avec charge accordée ;
    • On peut distinguer la classe AB1, sans apparition de courant grille et la classe AB2 avec courant grille ;
  • les classes C avec taux d'ouverture variable pouvant aller jusqu'à la commutation totale, sont utilisées en modulateurs de forte puissance, et en amplificateurs à enveloppe constante (émetteurs FM par exemple).

Schémas amplificateurs

Les amplificateurs à tubes utilisent les trois schémas usuels appliqués aussi pour les transistors :

  • le montage «grille commune» où le signal à augmenter est appliqué à la cathode, avec l'avantage d'un faible couplage entrée-sortie permettant d'éviter le « neutrodynage». L'inconvénient est un gain en puissance limité (de dix à vingt fois), ces amplificateurs demandent par conséquent un préamplificateur capable de délivrer 100 W pour une puissance de sortie finale de 1 kW par exemple. Ce schéma est bien adapté aux amplificateurs fonctionnant sur toute la bande HF (haute fréquence), par exemple pour la marine, les radioamateurs ou les télécommunications professionnelles HF ;
  • le montage en «cathode commune», où le signal à augmenter est appliqué à la grille à haute impédance, le gain en puissance est particulièrement élevé, le préamplificateur est par conséquent économique, mais le couplage entrée-sortie demande généralement un neutrodynage sauf en BF (basse fréquence) : (amplificateurs de stades, de pots vibrants, etc. ). En HF le neutrodynage sur une fréquence est facile à réaliser, c'est par conséquent le schéma courant des émetteurs de radiodiffusion en PO (petites ondes) et OC (ondes courtes) ;
  • le montage en «anode commune» nommé aussi «suiveur» ou «cathode follower», où le signal entre sur la grille et sort sur la cathode. C'est un adaptateur d'impédance sans gain en tension, peu utilisé à l'exception des amplificateurs Hi-Fi.

Dissipation et refroidissement

Refroidissement à air d'un tube électronique.

Dans un tube électronique de petits signaux, la source de chaleur principale est le filament, dont la dissipation s'effectue par rayonnement. Dans un tube de puissance, le refroidissement de l'anode est la limitation principale en puissance. Elle est résolue par rayonnement pour les puissances inférieures au kilowatt, en laissant l'anode monter à la température maximale compatible avec le matériau utilisé (métal jusqu'à 100-200 W , graphite de 200 à 2 000 W et graphite pyrolytique à 1 000 kW ), l'enveloppe de verre spécial assurant le rayonnement. Le refroidissement à air forcé est utilisé jusqu'à quelques dizaines de kilowatts, l'anode étant externe et pourvue d'ailettes de convection. Enfin la circulation d'eau, ou alors l'ébullition d'eau sur les vapotrons sert à dissiper des centaines de kilowatts.

Tubes hyperfréquence

Les tubes classiques (triodes et pentodes) permettent de concevoir des amplificateurs jusqu'à 1 GHz à peu près. Au-delà, des tubes ont été particulièrement développés, comme le magnétron, le tube à ondes progressives (traveling-wave tube), et le klystron en combinant les effets magnétiques et électrostatiques. Leurs noms sont multiples, mais quelquefois avec peu de différences sauf un progrès ponctuelle. Parmi les plus connus :

  • le magnétron est utilisé dans les fours à micro-ondes et les radars.
  • le klystron permet des puissances supérieures et est essentiellement utilisé dans les applications militaires de radars et de contre-mesures électroniques, dans les accélérateurs de particules et les émetteurs de télévision ;
  • le tube à ondes progressives (TOP ou TWT pour Travelling Wave Tube) est utilisé dans les applications hyperfréquence de moyenne puissance et faible bruit : émetteurs de faisceau hertzien, répéteurs de satellites.

Le marché industriel de ces tubes va aux deux extrêmes :

  • des tubes à onde progressive de 10 à 50 W capables de fonctionner pendant 10 à 15 ans en orbite pour la Télévision directe. Un tel tube coûte à peu près 50 000 € ;
  • aux magnétrons des fours ménagers produits par millions à un prix de production inférieur à 10 € .

Magnétron

Magnétron

Le magnétron est un tube à vide sans grille, avec une cathode centrale, chauffée par un filament, et une anode massique et concentrique dans laquelle sont creusées plusieurs cavités résonnantes. Un champ magnétique axial, le plus souvent créé par deux aimants permanents à chaque extrémité du tube. Le parcours en spirale (du fait du champ magnétique) des électrons se fait à une fréquence accordée aux cavités résonnantes.

Le magnétron étant auto-oscillant, il permet des montages simples, comme dans les fours à micro-ondes.

Les puissances disponibles sont de l'ordre de quelques kW en continu (des MW crête) à 3 GHz et de centaines de watts (des centaines de kW crête) à 10 GHz . Des magnétrons sont disponibles jusqu'à 35 GHz (bande Ka).

Pour obtenir ces puissances une tension de plusieurs milliers de volts est indispensable.

Actuellement, le magnétron a deux usages principaux :

  • le radar où il est concurrencé par le klystron, le TOP (tube à ondes progressives) et désormais les semi-conducteurs ;
  • le four à micro-ondes.

Klystron

Klystron

Le klystron est un tube à vide qui sert à réaliser des amplificateurs de moyenne et forte puissance à bande étroite en hyperfréquences. Leurs puissances peuvent atteindre plus de 60 k W .

Les klystrons sont utilisés surtout dans les radars, les accélérateurs de particules linéaires, les stations d'émission télévisuelles UHF, et les stations de diffusion satellitaires.

Tube à ondes progressives

Tube à ondes progressives :
1. Cathode.
2. Entrée du signal hyperfréquence à augmenter (ici, connecteur coaxial).
3. Aimants permanents.
4. Atténuateur.
5. Hélice.
6. Sortie du signal augmenté (ici, connecteur coaxial).
7. Enveloppe.
8. Collecteur d'électrons.
Tube à ondes progressives utilisé pour PB1 (radôme) Pleumeur-Bodou.

Le tube à ondes progressives (traveling-wave tube) est utilisé en hyperfréquences pour réaliser des amplificateurs de faible, moyenne ou forte puissance. Il sert à réaliser des amplificateurs à bande large ainsi qu'à particulièrement faible bruit de fond. Il convient spécifiquement bien pour les amplificateurs des satellites de télécommunications.

Le tube à ondes progressives (TOP, Travelling Wave Tube) se compose de quatre parties principales :

  • le canon électronique (filament, cathode, wehnelt et anode) ;
  • l'hélice ;
  • les collecteurs ;
  • l'enceinte à vide.

Autres tubes à vide

Tube à vide utilisé pour l'affichage d'un magnétoscope

La plupart de composants furent fabriqués entre 1920 et 1960 en utilisant la technique du tube à vide :

  • les photomultiplicateurs qui restent aujourd'hui les détecteurs de lumière les plus sensibles, et qui sont utilisés en astronomie et en physique nucléaire ;
  • les tubes compteurs, remplacés par les circuits intégrés ;
  • les afficheurs à gaz, remplacés par les afficheurs à LED ou LCD ;
  • les tubes de prise de vue remplacés par les CCD ;
  • les tubes cathodiques toujours utilisés pour les postes de télévision, les oscilloscopes et écrans d'ordinateurs, quoique les écrans plats (à plasma ou à cristaux liquides) se généralisent.

Évolutions récentes

Au début du XXI e siècle, l'intérêt qu'on porte aux tubes à vide a repris, cette fois avec le tube à vide émetteur de champ (Field-emitter microtube).

Ce type de tube a entraîné un regain d'intérêt pour les tubes ; il se présente sous la forme d'un circuit intégré. La conception la plus courante utilise une cathode froide, où les électrons sont émis par des extrémités d'angles, d'échelle nanométrique et générés à la surface de la cathode métallique.

Voici comme avantages une grande robustesse combinée avec la capacité d'apporter de grandes puissances de sortie avec un bon rendement. Fonctionnant sur le même principe que les tubes classiques, ces prototypes ont été fabriqués avec un émetteur d'électrons constitué de petites pointes utilisant des nanotubes, et en gravant les électrodes comme des petites plaques rabattables (par une technique comparable à celle qui est utilisée pour créer les miroirs microscopiques utilisés dans le Digital Light Processing) qui sont maintenues debout par un champ magnétique.

Ces microtubes intégrés devraient trouver des applications dans les appareils utilisant des micro-ondes tels que les téléphones portables, pour les émetteurs/récepteurs Bluetooth et Wi-Fi, les radars et les satellites. Aujourd'hui ils sont étudiés pour une application envisageable dans la fabrication d'écrans plats.


Modèle de tubes

Vu dans ... http://www.radios-tsf.fr/modele%20de%20tubes/index.html

Il n’est pas rare d’avoir dans sa collection une ou deux TSF sans marque ou sans connaître le modèle. Pour un collectionneur la date de fabrication est très importante, car il recherche toujours la TSF la plus ancienne.

Cette page va nous servir à retrouver par rapport au modèle des culots des tubes, la date approximative de fabrication.

Le schéma nous indique seulement la résistance de chauffe qui est identique sur le même modèle. Peu importe si c’est une triode, pentode, cathode, vacuum etc… et peu importe sa référence car le brochage est identique.

Type: Européen

Année:

1915

Info:

TM

Batterie

4 Broches
Type: Européen

Année:

1921

Info:

Ancien

Batterie

4 Broches

Type: Européen

Année:

1928

Info:

Ancien

Secteur

4 et 5 Broches
Type: Américain

Année:

1930

Info:

Ancien

Secteur

4 à 7 Broches

Type: Transco

Année:

1934

Info:

Jaune

8 Broches
Type: Octal

Année:

1936

Info:

8 Broches

Type: Transco

Année:

1936

Info:

8 Broches
Type: Loctal

Année:

1939

Info:

8 Broches

Type: Miniature

Année:

1949

Europe

Info:

7 Broches
Type: Miniature

Année:

1939

USA

Info:

7 Broches

Type: Rimlock

Année:

1948

Info:

8 Broches
Type: Noval

Année:

1955

Info:

9 Broches


Tubes & Lampes | Forumelec

Vu dans ... https://www.forumelec.fr/tubes-lampes/

Tubes & Lampes

Schémas et câblages des culots

Chaque tube est représenté par son culot vu par en dessous.

Ses caractéristiques de service et les conditions normales d’emploi figurent dans un schéma-type où sont indiquées les valeurs des éléments principaux.

Leur Fonction, Support, Caractéristiques Statiques, et leurs tubes de Correspondance y sont indiqués.

960 schémas de cablage de culots de tubes et lampes les plus utilisés en :

  1. • BF : Amplification à fréquence acoustique
  2. • C : Changement de fréquence, mélangeur
  3. • D : Détection, démodulation
  4. • DR : Diode récupération
  5. • HF : Amplification haute fréquence ou moyenne fréquence
  6. • I : Indicateur visuel d’accord
  7. • M : Tube spécial pour appareil de mesure
  8. • O : Oscillateur
  9. • P : Etage final de puissance
  10. • PH : Inverseur de phase (amplificateur BF)
  11. • R : Redresseur
  12. • S : Séparatrice
  13. • T : Tube utilisé en télévision
  14. • THT : Très haute tension
  15. • V : Indique que le tube est à pente variable
  16. • VF : Amplification à vidéo-fréquence
  17. • VHF : Tube pouvant fonctionner à des fréquences supérieures à 5 MHz ou spécialement étudié pour ondes ultra courtes


Vu dans ... http://jimmyauw.com/2012/02/12/ef184-tube-photogenic/

EF184 Tube Photogenic

EF184 is a high gain pentode with frame grid. Mostly was used as IF Amplifier with high operation bandwidth up to 40 MHz in old television receiver.

Imagine how this tube was constructed. Definitely not an easy job and need a steady hand.

The frame grid covering the construction inside.

The bottom side is crowded with a complicated wiring ended into the B7A pins. What a beautiful state of the art construction! I think this is one
of the reason of tube-lover loves their tube. Instead of good sound produced, they can also enjoy the build quality and construction of the tube.


La lampe

Vu dans ... http://kurioos.chez.com/son/Leslampesth%E9orie.htm

III / La lampe

A. Historique et composition de la lampe

Dans le domaine de la radio et de la basse fréquence, les inventions de la diode à vide et de la triode sont deux grandes des révolutions qui ont bouleversé le monde au début de ce siècle.

Aujourd’hui encore et malgré la révolution du transistor et du circuit intégré, les tubes à vide trouvent de nombreuses applications irremplaçables par de nouvelles technologies.

1. Le Vide

Bien avant l’élaboration de la lampe à incandescence par Thomas Alva Edison en 1878 puis de la découverte de « l’effet Edison » par celui-ci en 1882, divers travaux concernant les phénomènes électroniques, électriques et électromagnétiques se manifestant dans le vide furent effectués.

Pour effectuer ces travaux, il fallait avoir des pompes ou des machines permettant d’obtenir un vide poussé.

2. L’électron

C’est en 1859 que l’on fit la découverte du « nuage électronique » émis par une cathode chaude dans un milieu vide d’air. Ce rayonnement lumineux avait été mis en évidence lors d’une expérience qui consistait à interposer une plaque dans ce nuage et à constater l’ombre formée par cet obstacle sur la paroi interne de l’ampoule de verre.

Découverte du «nuage électronique», dans un milieu vide d'air

3. Les diodes à vide

Après la découverte de l’existence des ondes « radio » par Heinrich Hertz (1857-1894) et suite aux travaux sur les phénomènes d’induction mutuelle, sur les circuits oscillants et le rayonnement magnétique, la télégraphie sans fil et la radio vont apparaître. Edouard Branly (1844-1940) en est un pionnier.

L’histoire de la détection commence avec les détecteurs à carborandum, le détecteur à galène (sulfure naturel du plomb). Venait ensuite la mise au point du « cohéreur » par Edouard Branly. Le cohéreur utilisait l’effet redresseur offert par une poudre métallique (argent + nickel) placée entre deux électrodes de platine.

Redresseur ancien. dit « cohéreur », détecteur proposé par Edouard Branly (1844-1940)

Thomas Alva Edison a mis au point la lampe à incandescence en Octobre 1879. Il avait remarqué le noircissement rapide de l’intérieur de l’ampoule en verre.. Il constata que pour un degré de vide déterminé, il se produisait à l’intérieur de l’ampoule un nuage lumineux de couleur bleue.

Dans le but d’atteindre ce noircissement vers un point précis de l’ampoule, il place sur celle-ci une feuille d’étain et constate le passage d’un faible courant entre le filament et cette feuille. En plaçant cette fois une plaque métallique à l’intérieur de l’ampoule, il remarque le passage d’un courant encore plus important, dépendant d’ailleurs de la tension appliquée aux bornes du filament.

C’était la découvert de « l’effet Edison ». Edison venait d’inventer la diode à vide. Le filament étant alimenté en continu, Edison se rendit compte qu’un faible courant passait entre la plaque et le pôle + du filament. Par contre, aucun courant ne passait entre la plaque et le pôle - du filament.

En 1903, Sir John Ambrose Fleming (1849-1945) établi que l’effet Edison était aussi un effet redresseur, lequel était encore présent même lorsque le filament était alimenté par un courant alternatif ; la première diode à vide était née : la diode de Fleming. C’est en quelque sorte la lampe à incandescence d’Edison, don le filament porté à moins haute température, possède un pouvoir émissif plus important, autour duquel vient se placer une plaque de forme cylindrique.

Principe de la diode à vide, inventée par John Ambrose Fleming (1849-1945)

4. Le tube Triode

Le principe de la diode à grille interposée entre le filament et la plaque permettait, grâce à une polarisation variable de la grille par rapport au filament, de contrôler le courant plaque, de faire varier celui-ci de façon continue ou alternative. La première application était donc l’amplification basse fréquence, selon le brevet déposé par Lee de Forest en 1906.

Si l’invention de la triode elle-même ne semble représenter que peu de chose (ce n’est rien d’autre qu’une diode de Fleming munie d’une troisième électrode interposée), ce sont surtout les possibilités nouvelles auxquelles on pouvait désormais accéder qui font d’elle une grande invention ; il devenait possible d’amplifier des signaux de basse ou de haute fréquence, de réaliser des circuits oscillateurs divers, des émetteurs radio, de trouver de nombreuses applications (militaires, industrielles, télécoms...)

Le tube triode réunissait sur une embase quatre broches à fixation par baïonnette, les quatre connexions nécessaires : deux pour le filament , une pour la grille et une pour la plaque.

Sur les tubes, on remarque que le vide est effectué à la partie supérieure , là ou se trouve, lors de la fabrication, un rétrécissement appelé queusot se terminant par un mince tube relié à la pompe à vide. Plus tard, on mettra à profit l’embase rapportée pour y placer le queusot long de 1 à 2 cm.

Deux types de queusots , placés soit à la partie supérieure du bulbe, soit à la base de celui-ci permettant d’effectuer le vide à l’intérieur des lampes et des tubes électroniques

Pour la diode comme pour la triode, le filament (qui est aussi la cathode dans le cas du réchauffement dit « direct ») peut être aussi bien alimenté en courant continu qu’en courant alternatif, pourvu que le métal constituant le filament soit porté à une température favorisant au mieux l’émission électronique. On alimentait toutefois en continu les filaments des tubes des premiers montages oscillateurs et amplificateurs.

Pour tous les tubes à vide, diode, triode, pentode, etc., le potentiel de référence est celui de la cathode, ou du filament, dans le cas d’un chauffage direct. En introduisant entre la cathode et la plaque une grille, on provoque une sorte d’«ombre électronique» dans le passage des électrons émis par la cathode et se dirigeant vers la plaque.

Ainsi, même en l’absence de tension plaque, le « nuage électronique » émis par la cathode suffit pour que la plaque et même la grille captent un certain nombre d’électrons provoquant, entre ces électrodes et le filament, le passage d’un courant très faible mais néanmoins mesurable : c’est « l’Effet Edison ».

C’est en appliquant une tension positive sur la plaque, par rapport à la cathode, que celle-ci va attirer les électrons de charge négative, provoquant le déplacement en sens unique, c’est le principe même de la diode à vide.

Si on applique sur la grille interposée une tension négative (le filament, ou cathode étant toujours pris comme référence), celle-ci, en raison de sa polarité de même signe que celle des électrons, va repousser ceux-ci, ou freiner leur passage vers la plaque . En augmentant la valeur de la tension négative appliquée à la grille, le courant diminuera progressivement pour atteindre finalement l’état de blocage, de coupure appelé « cut-off ».

Il se crée dans ce cas autour du filament une sorte de « nuage électronique » appelé aussi charge d’espace. Non polarisée, la grille laisse passer librement les électrons, sa surface étant très faible, par rapport à celle de la plaque.

Bien que la triode, dans son fonctionnement habituel, ne soit pas étudiée pour travailler avec une polarisation positive de la grille, ce type de polarisation (utilisé en classe C sur des montages émetteurs et provoquant un certain courant grille) produit une attraction, un effet d’accélération des électrons, lesquels sont également attirés par la plaque.

Pour la diode comme pour la triode, les fonctions de transfert ne sont pas conformes à la loi d’Ohm. Les caractéristiques principales du tube à vide sont :

- la résistance interne Rp (ou résistance dynamique de la plaque)

- la conductance mutuelle gm (appelée aussi pente S ou transconductance)

- le coefficient d’amplification appelé m (mu)

Le nombre d’électrons attirés par la plaque dépend en fait :

Þ de la surface, de la forme, du pouvoir émissif et de la température de la cathode (ou du filament dans le cas d’un chauffage direct)

Þ de la surface de la plaque, de la forme et des dispositions géométriques de celle-ci par rapport à la grille et à la cathode

Þ de la distance cathode / plaque

Þ de la tension de polarisation négative de la grille

Þ de la tension positive de la plaque

Þ du pas de la grille (spirale ou échelle à spires, plus ou moins serrées)

Þ des rapports de distance cathode / grille, grille / plaque et cathode / plaque

On peut donc, en maintenant la tension plaque constante, faire varier le courant plaque en jouant sur la distance cathode / plaque, en faisant varier le pas de la grille, en modifiant le pouvoir émissif de la cathode (surface, température, constitution de celle-ci, tension et courant du chauffage). Inversement, on peut maintenir la polarisation de grille constante et faire varier le courant plaque en jouant sur la tension plaque.

Les tubes diodes comme triodes, à chauffage direct ou indirect sont équipés de filaments qui doivent être alimentés sous des tensions prédéterminées, le filament porté à sa température normale de fonctionnement déterminant sa résistance équivalente ainsi que le courant traversant celui-ci. Tension et courant de chauffage filament sont donc ses caractéristiques principales.

Le tube triode, une invention qui, comme celle du transistor, bouleversa le monde de l’électronique. Le premier brevet d’invention a été déposé par Lee de Forest le 7 novembre 1905

5. Configuration des filaments

Les filaments existent sous divers aspects : Le pouvoir émissif varie selon la température à laquelle est porté le filament

.

Exemples concernant la section des filaments et leur mode de montage à l’intérieur des tubes à chauffage direct

Les connexions du filament se situant à la base du tube, le filament doit être maintenu en portion stable, ceci malgré les effets de dilatation et d’élongation dus au chauffage direct.Divers types de ressorts et crochets placés en haut de ceux-ci procurent la tension mécanique voulue.

Exemples de systèmes assurant la tension mécanique du filament, appelés parfois crochets, ressorts ou ancres

Les filaments s’alignent la plupart du temps sur un plan parallèle aux autres électrodes (grille et plaque), il est possible de faire fonctionner le tube en position horizontale à condition que le plan passant le filament soit en position verticale. C’est la position recommandée qui s’applique aux tubes à chauffage direct : diode, double diode, triode, tétrode.

Lors du positionnement horizontal d’un tube à chauffage direct, l’alignement de filaments doit être disposé selon un plan vertical

6. Configuration et polarisation de la grille

a. Configuration

Les grille sont le plus généralement constituées de deux supports métalliques parallèles en acier au chrome ou en acier nickelé, autour desquels est enroulé en spirale un fil métallique de section variable mais assez fin..

Exemples de configurations de grille

b. Polarisation

La grille, en s’interposant entre le filament émetteur d’électrons libres et la plaque qui, chargée positivement, les attire fortement, produit une « ombre électronique » que l’on peut représenter par sa surface, dans le sens du passage des électrons. Bien que polarisé négativement, par rapport au filament, un certain nombre d’électrons libres vont, lors de leur passage à travers la grille de commande, entrer en contact avec celle-ci, créant ainsi un très faible courant grille. Ce courant est de l’ordre d’une fraction de micro-ampères sur les petits tubes de réception (amplificateurs de tensions) mais peut atteindre des valeurs beaucoup plus élevées sur des tubes de puissance. Les grilles devant être très fines, leurs valeurs de « dissipation grille » sont elles aussi très faibles, d’où la nécessité de rechercher des métaux dont le point de fusion est très élevé.Pour un tube triode, la surface équivalente vue du filament ou de la plaque produit un effet capacitif inter-électrodes :

Þ capacité filament (cathode) / grille

Þ capacité grille / plaque

Þ capacité filament (cathode) / plaque

Il existe d’autre part une relation entre le rapport de capacité grille-plaque / grille filament (ou cathode) et le coefficient d’amplification.

La Polarisation Automatique :

La polarisation automatique ou autopolarisation consiste à insérer entre la cathode et la masse une résistance dite « résistance de cathode »( ou Rk). On place dans ce cas entre la grille et la masse une résistance d’assez forte valeur, dite « de fuite de grille ». Le passage du courant dans le tube produit alors une tension continue positive sur la cathode, par rapport à la masse. La référence 0 Volt du tube étant la cathode (et non la masse), la tension de polarisation grille, vue de la cathode ne sera donc pas positive, mais négative :

Tube triode : Le signal recueilli aux bornes de la résistance de charge de plaque est en opposition de phase avec le signal appliqué à l'entrée

La connaissance de caractéristiques du tube, c’est à dire tension plaque, polarisation grille, courant plaque, charge de plaque, permet de calculer facilement la valeur de Rk, résistance de cathode déterminant la polarisation.Nous étudierons tout particulièrement le cas de l’ECC83 par la suite.

Dans le cas de la polarisation automatique ou autre polarisation, un autre phénomène intervient, celui de la contre réaction en courant.Si l’on prend par exemple une charge de plaque de 3900 W, celle qui est recommandée par le constructeur (classe A1, simple étage, tension plaque 250V, polarisation grille – 50V , courant plaque 34 mA), on s’aperçoit qu’un signal alternatif de +/-20V produit aux bornes de Rk une variation de tension comprise entre 30,8V et 67,6V.

La tension appliquée sur la grille étant en phase avec celle recueillie sur la plaque, la tension relative appliquée à l’entrée (ayant pour référence la cathode) ne sera plus de +/-20V mais seulement de +/-14V. Cette méthode de contre-réaction négative de cathode est souvent appliquée sur les étages amplificateurs de tension.

La polarisation fixe

Exemple de montage à polarisation fixe

C’est une méthode très utilisée, ceci aussi bien dans les circuits amplificateurs de tension que sur les étages de puissance.

La polarisation fixe consiste à relier la cathode à la masse générale. On applique ensuite en prenant la masse pour référence de tension, la polarisation négative de grille et l’alimentation positive de plaque :L’inconvénient de cette méthode est l’obligation de prévoir un circuit de polarisation spécial en plus des alimentation filament et haute tension.La polarisation par pile ou par batterie n’est que très rarement utilisée.

Les avantages de la polarisation automatiques sont l’absence d’effet de contre-réaction négative de courant dû à la présence de Rk (polarisation automatique, Rk non découplé par un condensateur) et le fait que l’alimentation haute tension prend la masse pour référence tandis que que la cathode est directement reliée à la masse.

Sur le plan de la fiabilité, une coupure accidentelle du circuit de polarisation grille peut, par contre entraîner la destruction du tube ou un emballement thermique. Sur ce point, la polarisation automatique est plus sûre, une coupure accidentelle de Rk entraînant la coupure du courant passant dans le tube.

7. Configuration de la plaque

La plupart des plaques subissent un traitement de surface améliorant la dissipation thermique et limitant au mieux le phénomène dit d’émission secondaire (produit par le choc des électrons contre la face interne de la plaque).

Exemples de configurations de plaque.

Après la mise en place du filament et de la grille les deux parties de la plaque sont assemblées par un système de languettes pliées passant à travers des trous. Les côtés des plaques sont ensuite soudés sur les tiges supportant l’ensemble et permettant d’établir la connexion électrique à leur partie inférieure.

8. Les bulbes

Les bulbes sont les enveloppes de verre du tube à vide. Il est nécessaire d’avoir dans les tubes à vide un degré de vide beaucoup plus poussé que dans le ampoules traditionnelles ; c’est pour ceci qu’il faut du verre de qualité.

Le bulbe doit être capable de supporter de grands coefficients de dilatation, ceux-ci étant dus à l’échauffement de la plaque et à la chaleur dégagée par le filament. De plus, celui-ci doit être étanche : un traitement de surface des connexions à base de « dumet » de couleur rouge ou brune agit comme une sorte de joint totalement hermétique malgré les problèmes découlant des différences de dilatation des matériaux employés.

Cette partie du tube est appelée « Stem », partie « pincée ». En bas et au centre de celle-ci se trouve une perforation débouchant sur un mince tube en verre : le « queusot » ; celui-ci sert à créer le vide à l’intérieur du tube.A l’intérieur du tube, on soude à un support métallique une tige au bout de laquelle se trouve une pièce comportant une partie creuse en forme de coupelle : le « getter ». En effet, les nombreux matériaux placés à l’intérieur du tube contenir une certaine quantité de gaz pouvant s’échapper par échauffement, au cours du fonctionnement du tube.

C’est pourquoi toutes les électrodes sont chauffées pendant l’opération de vide. Pour créer ce chauffage, des bobines dans lesquelles passent un courant haute fréquence sont placées autour du tube.

Exemples de supports de getter

9. Les embases

De très nombreux types d’embases existent, de même que les brochages, le diamètre et la longueur des broches.

Sur les tubes munis d’un support, le collage du bulbe avec le support doit être réalisé en tenant compte des écarts de dilatation, sinon il peut se produire une rupture du bulbe près de l’embase. De même, le recollage d’une embase qui s’est déboîtée du bulbe doit être réalisé en tenant compte de ceci.

La figure suivante montre une vue en coupe de la partie inférieure du bulbe collée sur l’embase.

Vue en coupe du collage bulbe-support d'un tube octal.

10. Les brochages

Si l’on s’en tient aux tubes triodes à chauffage direct pour application audio, les variantes de brochage ne sont pas très nombreuses : quatre broches, soit deux pour le filament, une pour la grille et une pour la plaque.

Pour les triodes pourvues d’une cathode en plus du filament : cinq broches.

11. Le tube tétrode

Sur un tube triode, il existe une influence de la tension plaque sur le courant plaque, ce qui donne aux caractéristique Up/Ip une allure montante, dépendant du coefficient d’amplification. Il est possible d’augmenter sensiblement la valeur du coefficient d’amplification (m) en insérant une grille à pas très serrés.

Le signal de sortie amplifié est en opposition de phase avec celui d’entrée et la capacité grille/plaque produit une sorte de contre-réaction négative sur l’entrée.

Structure Interne d'un tube tétrode à faisceau dirigé

L’insertion d’une seconde grille appelée grille-écran évite à la plaque de voir son action s’étendre jusqu’à la grille de commande. Le courant écran croît d’abord, se stabilise, décroît rapidement puis plus lentement.

Le courant plaque croît d’abord assez vite, puis décroît pour passer à une valeur négative puis croît à nouveau de manière stable :

Caractéristiques d'un tube tétrode avec mise en évidence d'une tendance à l'effet Dynatron due à l'effet d'émission secondaire

12. Le tube pentode

Au début de la radio, la majorité des montages étaient alimentés sur batteries et l’on recherchait le meilleur rendement possible (le meilleur rapport consommation/puissance de sortie).Sur le tube triode, il existe un effet d’émission secondaire mais il n’y a pas d’autres électrodes que la plaque à proximité de ces zones d’émission.

C’est finalement la plaque elle-même qui récupère les électrons, qui forment près de la paroi interne une sorte de nuage électronique. Sur le tube tétrode, le bombardement de la plaque par les électrons produit l’émission secondaire, laquelle peut être freinée par une barrière de potentiel négatif placée de part et d’autre du flux d’électrons. Lors du travail dynamique du tube tétrode, la tension écran reste fixe tandis que la tension plaque peut varier dans de fortes proportions en fonction du signal.

Or, c’est justement ce phénomène d’émission secondaire qui limite la plage de modulation en tension de la plaque. C’est en ajoutant une troisième grille placée près de la plaque, grille supplémentaire mise au potentiel de la cathode que l’on crée un véritable barrière de potentiel traversant le flux électronique et garantissant un passage en sens unique de ce flux

.

B. L’ECC 83 : une double triode

1. SPECIFICATIONS TECHNIQUES

Cette double triode à haute d'impédance a été conçue spécifiquement pour l'amplification sonore.

Elle a un facteur élevé d'amplification : 100.

De nos jours, on peut encore trouver cette lampe dans les amplificateurs haute fidélité et certains amplificateurs de guitare.

Dans les conceptions Mullard des années 1950 et 1960, la deuxième partie de l’ECC83 (une triode) était utilisée comme un étage d’amplification et la cathode servait de splitteur de phase. Le splitteur de phase devant faire en sorte que l'étape va-et-vient de sortie soit pilotée correctement.

Ses dimensions : Le diamètre moyen des ECC 83 est de 20 mm.

La hauteur moyenne est de 48 mm, les broches exclues :

Dimensions d’une ECC 83

Tensions et courants d’alimentation de l’ECC 83 :

Tension de chauffage filament
6,3V

Courant de chauffage par élément
0,3A

Tension d'anode
250V

Tension de grille Ug1
2V
Courant d'anode au point de fonctionnement
1,2mA

Pente
1,6mA / V
Dissipation maximale de puissance dans l'anode
1W

Caractéristiques de sortie de la triode ECC 83 :

12AX7 Curves

2. Brochage de l’ECC 83

Sur le circuit du compresseur, l’ECC 83 est représentée comme ceci :

Il manque des éléments sur cette ECC 83 : les deux filaments et le point milieu.

Il serait donc plus exact de représenter l’ECC 83 comme ceci :

Pour le montage, il est utile de faire une correspondance entre les numéros de pin indiquées sur le circuit et les broches correspondantes.

Pour ceci, j’ai redessiné une ECC 83 avec la représentation des broches :

3. Les embases de l’ECC 83

Différents types de supports

C. La première application de la triode : l’amplification

Le symbole et la construction schématique d'une triode. La partie pointillée du schéma indique que la triode représentée fait partie d'un tube double

A quelques rares exceptions près, les étages préamplificateurs des amplificateurs de guitare sont équipés de triodes. Le plus souvent, ces triodes se présentent sous la forme de tubes combinés, qui renferment pour des raisons économiques deux triodes dans la même ampoule de verre. C’est le cas de l’ECC 83.

On trouve ainsi chez Fender et Ampeg des tubes spéciaux qui comportent trois triodes.

Rappelons brièvement les caractéristiques de la triode : la triode comporte en plus de l’anode et de la cathode, une troisième électrode. Cette troisième électrode s’appelle grille de commande ; elle prend la forme physique d’un fil mécanique enroulé autour de la cathode.

L’application d’une tension entre la grille et la cathode permet de commander l’intensité du courant d’anode, sans retard et sans dépense d’énergie, par une variation de la résistance interne du tube.

Le tube réagit aux variations de tension entre la grille et la cathode. Si la tension de la grille devient de plus en plus négative par rapport à la cathode, le courant d’anode diminue jusqu’à un niveau déterminé de tension négative de la grille. Puisque le courant d’anode diminue, on peut considérer que la résistance interne du tube augmente.

L’explication du phénomène tient à la charge négative de la grille : cette charge repousse les électrons émis par le cathode, une fraction de plus en plus faible de ces électrons atteint l’anode, le courant d’anode diminue.

En sens contraire, si la tension de polarisation de la grille devient de moins en moins négative par rapport à la cathode, si elle s’approche du zéro, les électrons sont accélérés, ils traversent la grille et peuvent atteindre l’anode.

Si la tension de polarisation dépasse le zéro et devient positive, la grille elle-même capte des électrons, ce qui donne naissance à un courant de grille. Ce courant de grille s’établit au détriment du courant d’anode, les électrons sont détournés par la grille de leur destination normale.

Il faut éviter de faire fonctionner un tube avec une polarisation positive de la grille et le courant de grille Ig qui l’accompagne. Pour les amplificateurs, le seul domaine de fonctionnement intéressant est celui de la polarisation négative de grille, dans lequel il ne circule aucun courant de grille, et qui permet le pilotage du tube sans dépense d’énergie, c’est à dire uniquement par une tension.

La source de la tension de commande n’a pas besoin de fournir une puissance puisque aucun courant ne circule. La valeur de la tension n’est pas altérée et la résistance interne de la source peut être quelconque.

Les caractéristiques d'entrée du tube : le courant d'anode en fonction de la tension de grille

Le montage expérimental de la figure suivante permet de mettre en évidence ces phénomènes. Ici aussi le circuit de chauffage est omis, car il n’est pas essentiel pour la compréhension.

Le montage expérimental qui permet de relever la courbe caractéristique d'une triode

Le montage expérimental permet de régler aussi bien la tension de polarisation que la tension d’anode, pour tracer deux réseaux de courbes dans lesquels le paramètre constant sera soit la tension d’anode Ua, soit la tension de grille Ug.

On dispose ainsi de deux groupes de courbes qui décrivent complètement le fonctionnement de la triode. Ces courbes et ces données sont très importantes pour la pratique et la réparation des amplificateurs, car elles expliquent la fonction de chaque étage de l'appareil.

Le réseau de courbes caractéristiques d’entrée de la figure suivante montre la valeur que prend le courant d’anode pour une valeur donnée de tension de polarisation de la grille.

Chaque courbe est valable seulement pour une valeur déterminée de la tension d’anode. Les lignes pointillées verticales montrent que pour une même tension de grille, le courant d’anode est plus fort pour une tension d’anode Ua de 250V que pour une tension d’anode de 200V.

Pour une tension d’anode de 200V et une tension négative de grille de –2V, le courant d’anode est de 7.5 mA ; si on ramène la tension de grille à –1.5V, le courant d’anode s’établit à quelque 9.5mA.

Au contraire, le courant d’anode tombe à 4mA si la tension de grille est portée à

–2.5V.

L’autre réseau de courbes, le réseau des caractéristiques de sortie de la figure suivante, est obtenu par le report des valeurs du courant d’anode Ia pour différentes valeurs de la tension d'anode Ua.

Dans ce graphique, la tension de grille prend trois valeurs déterminées ; ces deux réseaux permettent de déduire les grandeurs qui caractérisent ces propriétés du tube.

L'efficacité de la commande du courant d'anode par la tension de grille s'exprime par le rapport entre la variation d'intensité du courant d'anode et les variations de la tension de grille.

Réseau de courbes caractéristiques Ia/Ua d'une triode: il représente. le courant d'anode en fonction de la tension d'anode, ou les caractéristiques de sortie du tube

Une variation de la tension de grille provoque, pour une tension d'anode constante, une variation déterminée du courant d'anode.

.

Ces deux courbes montrent le rapport entre les variations de la tension de grille et les variations du courant d'anode pour des tubes de pente différente

Les courbes de figure ci-dessus permettent les constatations suivantes : plus la pente de la courbe est forte (ce qui dépend du type de tube), plus la variation d'intensité Ia est importante pour la même variation Ug de la tension de grille.

Sur le plan pratique, cela signifie que dans tes montages amp1ificateurs de petite variation de la tension de grille provoquera une variation du courant d'anode d'autant plus importante que la pente S sera plus forte. La pente peut donc être considérée comme une mesure du gain apporté par le tube.

La valeur de la pente est différente en chaque point de la courbe caractéristique ; elle n'est valable que pour un point de fonctionnement donné, déterminé par la valeur de la tension de polarisation de la grille. Cette propriété est montrée clairement par le fait que la courbe n'est pas rectiligne, mais incurvée.

La résistance interne du tube au courant alternatif est déterminée par le rapport entre la variation de la tension d'anode Ua et la variation du courant d'anode Ia, tel qu'il ressort du réseau de courbes caractéristiques de sortie (figure suivante).

La résistance interne en courant alternatif est définie comme le rapport entre la variation de la tension d'anode et la variation du courant d'anode

Comme le montrent les réseaux de courbes, l'intensité du courant d'anode dépend à la fois de la valeur de la tension d'anode et de celle de la tension de grille. Toutefois, l'influence de la tension de grille est prédominante, car la grille est plus proche de la cathode.

On appelle conductance d'un tube le rapport entre la variation de la tension de grille et la variation de la tension d'anode pour un courant d'anode constant.

La conductance est une mesure de la capacité du tube à être commandé : plus la variation de la tension de grille est importante pour provoquer une variation donnée du courant d'anode, plus importante est la conductance du tube. C'est-à-dire que la tension d'anode contribue pour une part relativement grande à la variation du courant d'anode.

Une conductance faible, au contraire, signifie que l'effet de fa grille sur le courant d'anode est notablement plus important que celui de l'anode en d'autres termes : plus la conductance est faible, plus la commande par la grille est efficace.

La conductance est souvent exprimée dans les recueils de caractéristiques par un pourcentage qui indique quelle fraction de la tension d'anode doit être appliquée à la grille pour produire un effet de commande donné.

La plupart des recueils de caractéristiques ne donnent pas la conductance des tubes, mais son inverse, le facteur d'amplification.

Le facteur d'amplification est une mesure de l'amplification maximale théorique d'un tube. Les triodes courantes présentent des facteurs compris entre 17 et 100. L'important en pratique est le facteur d'amplification en fonctionnement dynamique : l'insertion d'une résistance extérieure dans le circuit de l'anode permet aux variations du courant d'anode de faire naître sur l'anode une tension alternative supérieure à la tension continue.

Découplée de la tension continue, cette tension alternative est une image amplifiée de la tension de commande appliquée à la grille.

Toute variation de la tension de grille provoque une variation du courant d'anode, donc une variation de la chute de tension dans la résistance d'anode, et par la suite une variation de la tension d'anode.

Dans le fonctionnement dynamique, on fixe le point de fonctionnement sur la courbe Ug/la en imposant à la grille une tension de. polarisation négative constante. Cette tension de polarisation est superposée à la tension alternative qui doit être amplifiée.

Le point de fonctionnement est choisi en principe au milieu de la partie rectiligne de la courbe caractéristique, de façon à réserver une plage de fonctionnement aussi étendue que possible.

Le montage fondamental d'un étage amplificateur à triode

Dans le schéma d'étage amplificateur de la figure ci-dessus, la résistance extérieure Ra est constante, ce qui donne comme courbe de charge la droite inclinée de la partie droite du graphique ci-dessous. Cette droite représente le fonctionnement dynamique de la triode commandée par une tension alternative.

Le graphique de la figure ci-dessous montre que pour une tension de polarisation de -1,5 v, qui détermine le point de fonctionnement, une variation de la tension de grille de -2 V à -1 V provoque une variation de courant d'anode de 0,5 mA à 1mA et une variation de la tension d'anode de 150 V à 200 v. Cela correspond à un gain en tension de 50 puisque :

La tension négative de polarisation de la grille est obtenue habituellement de façon automatique. Le grand avantage du procédé utilisé est que le point de fonctionnement se fixe lui aussi a automatiquement.

Le circuit ci-dessous montre un étage amplificateur standard, dans lequel la tension négative nécessaire à la polarisation de la grille est obtenue par l'insertion de la résistance Rk dans le circuit de la cathode. Le courant qui traverse le tube provoque aux bornes de Rk une chute de tension qui rend la cathode positive par rapport à la masse, raccordée au pôle négatif de l'alimentation.

Caractéristique de charge d'un élément d'une double triode ECC8.

Comme aucun courant ne circule par la grille, la tension de la grille est au potentiel de la masse du circuit il en résulte que:

La tension aux bornes de la résistance de grille est nulle puisque aucun courant ne la traverse, c'est-à-dire :

L'équation précédente peut s'écrire:

ou encore :

La répartition des tensions dans un étage samplificateur à triode

Le fonctionnement recherché est réalisé : la grille de commande est négative par rapport à la cathode, la valeur de la tension de polarisation est égale à la chute de tension aux bornes de la résistance de cathode Rk.

Le tube fabrique automatiquement sa tension de polarisation, égale au produit Ia * Rk .

La résistance a un autre effet bienvenu dans le montage. Si le courant d'anode augmente pour l'une ou l'autre raison, la chute de tension aux bornes de la résistance de cathode augmente, ce qui tend à faire diminuer le courant d'anode. Ainsi la résistance de cathode stabilise le point de fonctionnement du tube.

Pendant le fonctionnement du tube, une tension alternative devrait normalement apparaître aux bornes de la résistance de cathode, ce qui aurait pour effet de diminuer le gain. Pour éviter ce phénomène, on place en parallèle avec résistance de cathode un condensateur de découplage correctement dimensionné. Son rôle est de court-circuiter à la masse les tensions alternatives amplifiées. Comme la cathode est toujours positive par rapport à la masse, le condensateur peut sans inconvénient être de type électrolytique. Sa capacité, relativement importante, est calculée en fonction de la fréquence la plus basse du signal à amplifier. Les valeurs courantes vont de 25 pF à 100 pF.

Dans certains amplificateurs de guitare, cependant, le condensateur de découplage est choisi volontairement plus petit, pour diminuer le découplage des fréquences les plus basses et réduire leur amplification. C'est une des façons de modeler la courbe de réponse.

Les condensateurs de couplage C1 et C2 isolent l'étage amplificateur des tensions continues des étages précédent et suivant. Leur capacité se calcule aussi en fonction de la fréquence la plus basse du signal à amplifier; leur tenue en tension doit être suffisante, de 600V à 1000V en général.

L'association du condensateur de couplage et de la résistance d'entrée de l'étage amplificateur constitue un filtre passe-haut. Comme l'impédance du tube est assez grande pour être considérée comme infinie, la résistance d'entrée peut être assimilée à la résistance de grille :

Supposons Rg égale à 1 MW et la fréquence la plus basse, fb, égale à 10 Hz. Dans ce cas, la capacité de C1 est :

Le calcul de la capacité de C2 se fait de la même façon en fonction de l'impédance d'entrée de l'étage suivant

D. Montages fondamentaux des tubes

Tous les tubes peuvent être ramenés à trois éléments : la cathode, la grille et l'anode. pour chacune de ces électrodes, il existe un montage caractéristique et quelques variantes. En voici quelques exemples.

1. Cathode au sol

RL = résistance de charge

ri = RG = résistance d'entrée

= résistance de grille

Circuit fondamental équivalent

(basses fréquences )

Gain en tension :

Gain en courant :

Amplification en puissance :

2. Cathode au sol avec contre-réaction en courant

Condition:

Rg < ri

Facteur de contre-réaction :

Gain en tension :

Résistance d'entrée :

Gain en courant :

Pente équivalente :

Résistance interne équivalente :

Conductance équivalente :

D'=D

3. Cathode au sol avec contre-réaction en courant

Condition:

Rg > r'i

Facteur de contre-réaction :

Gain en tension :

Résistance d'entrée :

Gain en courant :

Gain en tension total :

Résistance interne apparente :

4. Cathode suiveuse

Gain en tension :

Gain en courant :

Résistance d'entrée :

Caractéristiques équivalentes :

Résistance interne apparente :

5. Grille au sol

Gain en tension :

Gain en courant :

Résistance d'entrée :

Caractéristiques équivalentes :

6. Condensateur de couplage entre deux étages à tube

Affaiblissement autorisé :

Pour une fréquence inférieure :

Fréquence de coupure basse (s = 0,7) :

CK = condensateur de cathode.

E. Courbes caractéristiques des tubes

Les fabricants représentent la relation entre les courants et les tensions graphiquement, car des courbes caractéristiques donnent une bonne représentation visuelle du comportement des composants, des tubes dans notre cas. La caractéristique de la diode, par exemple, est relativement simple, elle représente le rapport entre le courant d'anode et la tension d'anode.

Cette courbe peut être relevée à l'aide du circuit de mesure dont le principe est celui de la figure ci-dessus. Il comporte une diode à vide reliée par un ampèremètre à une source de tension réglable. Pour la position de l'inverseur telle qu'elle est représentée, la diode est polarisée dans le sens passant et un courant d'anode peut circu1er. Plus la tension d'anode est élevée, plus le courant est intense.

Ce comportement est représenté par la courbe de la figure suivante. Pour une tension d'anode nulle, il ne circule qu'un courant très faible, c'est le courant dit de démarrage. Pour une tension d'anode croissante, le courant d'anode croît d'abord de façon non linéaire. Ensuite la progression est linéaire, comme le montre la courbe. La plage de fonctionnement se situe dans la partie droite (X). Au-delà de cette plage, la courbe est à nouveau tordue.

Cette plage, la plage de saturation, ne convient pas à l'utilisation du tube. Malgré l'augmentation de la tension, il n'y a pas de libération d'électrons supplémentaires. De plus le tube peut se trouver endommagé par le fonctionnement dans la plage de saturation.

Si on inverse la polarité de la tension appliquée au tube, simplement par la manœuvre du double inverseur, le courant ne peut plus circuler, puisque les électrons sont repoussés par l'anode devenue négative.

Pour une triode, la courbe prend un autre aspect. On ne parle plus de courbe caractéristique, mais d'un réseau de courbes caractéristiques, à cause de la grille de commande de la triode.

La figure ci-dessus montre le principe d'un dispositif de mesure. Dans ce montage, l'électrode de commande, la grille, est soumise à une tension négative. La tension d'anode est appliquée comme à la diode. Pour les mesures, ces deux tensions sont réglables.

Le réseau de courbes de la figure ci-dessus montre deux relations :

- le courant d'anode sous une tension d'anode constante en fonction d'une tension de grille variable (partie gauche du réseau) .

- le courant d'anode en fonction de la tension d'anode pour une tension de grille constante.

La tension de. grille de la triode pilote le courant d'anode, c'est-à-dire qu'une faible variation de la tension de grille provoque une variation importante du courant d'anode. C'est ce qui ressort de la partie gauche du réseau de courbes. Prenons l’exemple d'une tensIon d'anode constante de 200V.

Une tension de grille de 1V laisse circuler un courant d'anode relativement important. Si la tension de grille augmente (en valeur absolue), le courant d'anode diminue. Cette partie du réseau de courbes contient un autre enseignement.

Si la tension de grille diminue, si elle tend vers zéro, le courant d’anode augmente d'abord lentement, puis de plus en plus vite. La partie droite du réseau représente la relation entre le courant d'anode et la tension d'anode pour cinq valeurs constantes différentes de la tension de grille.

Il est évident que pour les tensions de grille les plus faibles,. une variation relativement faible de la valeur suffit à produire une forte variation du courant d'anode. On remarque aussi que pour une tension de grille faible, un courant d'anode relativement important peut circuler sous une tension d'anode faible.

Le réseau de courbes caractéristiques d'une pentode a encore un aspect différent, tout au moins dans sa partie droite. Cela tient à la fois à la grille de suppression et à la grille écran.

Elles augmentent la résistance interne du tube, si bien que les variations de la tension d'anode n'ont quasiment plus d'effet sur le courant d'anode.

Dans le montage de test de la figure suivante, la grille d'arrêt (ou de suppression) est court-circuitée avec la cathode.

Ug1= tension de la grille de commande

Ug2=tension de la grille écran

Ig2=tension de la grille d’arrêt

Dans chaque courbe de la figure suivante, deux grandeurs sont constantes : dans la partie gauche, ce sont les tensions de la grille écran et de l'anode. Les courbes en traits pleins illustrent la relation entre la tension de la grille de commande, les courbes en pointillés la relation entre le courant de grille écran et la tension de la grille de commande.

Un courant d'anode donné circule pour une tension négative donnée de la grille de commande (partie gauche du réseau de courbes). Quand la tension de commande diminue, le courant d'anode augmente, d'abord faiblement, ensuite plus fortement. L'augmentation du courant de grille écran est beaucoup plus faible.

Dans la partie droite du réseau, la tension de la grille écran est constante. Les courbes représentent le rapport entre le courant d'anode et la tension d'anode pour différentes valeurs de la tension de la grille de commande. Le courant d'anode augmente relativement vite (voir la caractéristique), même, pour une tension d'anode relativement faible. Après la montée rapide, la courbe s'aplatit tout aussi rapidement et la tension d'anode n'a plus guère d'influence sur le courant d'anode.

Nous pouvons maintenant déduire de ces courbes les caractéristiques essentielles des tubes. Il manque encore quelques valeurs statiques qui jouent un rôle décisif dans le calcul et la conception des schémas.

La pente, S, est une mesure de l'effet de commande de la grille. La pente est le quotient de la variation du courant d'anode par la variation de la tension de grille.

La résistance interne, Ri, est indispensable pour le calcul du gain. C'est le quotient de la variation de la tension d'anode par la variation du courant, pour une tension de grille constante.

L'amplification à vide, µ, est la valeur maximale du gain d'un tube. C'est le rapport entre la variation de la tension d'anode et la variation de la tension de grille.

La conductance, D, est l'inverse de l'amplification. Avec les caractéristiques de pente et de résistance interne, elle constitue l'équation de Barkhausen :

S . D . Ri = 1

Pour conclure, il reste à signaler qu'il existe, en plus des diodes, triodes, tétrodes et pentodes, d'autres sortes de tubes:

. hexode (six électrodes )

. heptode (sept électrodes )

. octode (huit électrodes)

. enneode (neuf électrodes )

Aucun de ces types n'est courant, mais il y a des applications dans lesquelles le courant d'anode doit être piloté par plusieurs tensions alternatives. Pour cela il faut des tubes avec plusieurs grilles de commande.


Vu dans ... http://www.carnets-tsf.fr/tubes-electroniques.html

Les tubes

L'Audion - la première triode

l'ancetre de l'Audion fig.1 le proto-Audion

l'Audion : la première triode fig.2 l'Audion
L’Audion est un tube d'amplification électronique inventé par l'ingénieur américain Lee De Forest en 1906. Il s’agit de la première forme de triode constituée d’un tube de verre sous vide partiel contenant trois électrodes : un filament chauffé, une grille et une plaque. Premier composant pouvant amplifier un petit signal électrique appliqué à la grille, il peut contrôler un courant plus important s’écoulant du filament à la plaque. Contrairement aux tubes à vide qui lui succéderont, le tube Audion primitif contenait donc une petite quantité de gaz, jugée nécessaire par De Forest.
Cette "mauvaise idée" avait pour effet de limiter la plage de fonctionnement en fréquence et lui donner un caractère fortement non linéaire, ainsi que des caractéristiques erratiques. Comparable à une valve de Fleming munie d’une grille, il est proposé, par Lee Forest, comme un détecteur de récepteur radio avec un succès mitigé. Sa capacité d'amplification a été découverte par plusieurs chercheurs vers 1912. Il est alors utilisé pour construire les premiers récepteurs amplificateurs et oscillateurs électroniques des radios. L'Audion est remplacé après quelques années par une version améliorée avec vide élevé, la triode, développée par Irving Langmuir de la General Electric, puis d'autres.

On savait depuis le milieu du 19ème siècle que les flammes d’un gaz étaient électriquement conductrices. Plus tard, on observe que cette conductivité est affectée par les ondes radio. De Forest en a conclu que le gaz dans un vide partiel chauffé par un filament de la lampe classique se comporte de la même façon. Et donc qu’en enroulant un fil autour du tube de verre (fig.1), le dispositif pouvait servir de détecteur de signaux radio. Dans sa première version, le tube muni d’un filament chauffant et d’une plaque polarisée avec une batterie de 22V placée en série avec un casque audio. Le pôle négatif étant relié à un côté du filament de la lampe. Lorsque les signaux RF sont appliqués sur le fil enroulé autour à l'extérieur du tube de verre, ceux-ci perturbent le courant qui passe dans le casque.
Plus tard, le fil enroulé autour du tube passe à l’intérieur de celui-ci. On l’appellera la grille. La sensibilité du détecteur s’en trouve sensiblement augmentée.
Dans les systèmes radios basés sur les anciens détecteurs (galène , …), la puissance permettant aux casque audio de vibrer était tirée de l’onde RF porteuse. Pour la première fois, cette énergie provient de la batterie. Cela permet au circuit de réglage des stations de fonctionner avec une sélectivité maximale.
Les enjeux commerciaux sont importants, une course aux brevets s’engage.

Les premières triodes

Ainsi que De Forest lui-même, de nombreux chercheurs ont tenté de trouver des moyens d'améliorer la fiabilité du dispositif de stabilisation de la faible pression des tubes Audion. Une grande partie de cette recherche qui a conduit à l'élaboration des triodes a été réalisé par Irving Langmuir pour les laboratoires de recherche de General Electric.
L'une des principales faiblesses des allégations de De Forest était que les triodes à vide ne peuvent pas fonctionner sans une trace de gaz laissée dans l'enveloppe. Une autre faiblesse est que dans aucun de ses schémas d'Audion n'est évoqué un dispositif de polarisation de la grille, caractéristique essentielle de la mise en oeuvre d'une triode à vide.

Une réimpression d'un document de 1915 par Langmuir sur ce sujet (y compris une réponse de De Forest) est disponible.

Contrairement à l'Audion, la triode à vide ne pouvait pas démoduler des signaux radio directement (bien que Langmuir et d'autres chercheurs ont rapidement trouvé les moyens de le faire), mais elle était capable d'amplification linéaire, ce qui s'est avéré être une propriété beaucoup plus utile . Il est ironique de constater que de nombreux Audions «défectueux», qui avaient perdu leur capacité à démoduler des signaux de radio en raison de l'absorption de gaz par les électrodes, avaient en fait été transformés en amplificateurs linéaires bruts, mais personne ne l'a compris dans un premier temps.

Sources et références

[1] Paul BERCHE, "Pratique et théorie de la TSF", Librairie de la Radio, Paris, 1937, revue par Roger RAFFIN, 1958.

[2] Lucien CHRETIEN, "Théorie et Pratique de la Radioélectricité", Editions Chiron, Paris, 1933.

[3] F. E. TERMAN, "Radio Engineer's Handbook", McGraw-Hill, New York, 1943.

[4] M. ADAM, "La lampe radio", Librairie de la Radio, Paris, 1943.

[5] Mike Schultz, Site UV201

[6] The Electrical Experimenter magazine; Aug. 1916 (p255 et 288) The Vacuum Detector and How It Works

[7] The Pure Electron Discharge and Its Applications in Radio Telegraphy and Telephony, IRVING LANGMUIR

[8] Scientific American Supplement No. 1665, November 30, 1907, pages 348-350: Lee Forest

[9] Scientific American Supplement No. 1666, December 7, 1907, page 354-356: Lee Forest


triode

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/triode.html

Découverte par Lee De Forest en 1906, cette "lampe" a permis le développement de la radio. Cette page donne quelques explications simples sur le fonctionnement de ces premières "lampes" de radio. Découvert en 1905. Si on chauffe un corps conducteur, l'agitation de ses atomes devient telle que des électrons libres sont expulsés à l'extérieur. Il faut noter que ces électrons ne peuvent pas s'éloigner du conducteur, puisque les noyaux des atomes qu'ils ont quittés (charge +), les attirent à nouveau vers le conducteur. Le conducteur chauffé est entouré d’un “nuage d’électrons”. Pour provoquer l'effet thermoélectronique à l'intérieur d'une "lampe" de radio, on chauffe le conducteur par un courant électrique fourni par une batterie d'accumulateurs. Cette batterie, dite "batterie de chauffage", avait en France une tension de 4V. Un rhéostat, en série avec cette batterie permet de régler le courant de chauffage . Batterie de chauffage 4 Volts Rhéostat de chauffage Bouton de réglage du chauffage [image] [image] Constitution de la "diode". Un filament métallique, chauffé par la batterie de 4V, est placé dans une ampoule de verre dans laquelle on a réalisé un vide parfait. Les électrons émis par le filament peuvent donc se déplacer dans l'ampoule sans se heurter aux molécules de l'air. Une électrode dite "plaque" ou "anode" est placée à proximité du filament. Fonctionnement. Sur le schéma ci-contre, les électrons émis par le filament, sont attirés par la plaque reliée à la borne + du générateur. Un courant peut circuler dans le circuit électrique. Si on inverse les polarités du générateur, comme indiqué sur le second schéma, le courant d'électrons ne peut plus traverser la lampe. La plaque, déjà chargée d'électrons par le générateur, repousse vers le filament les électrons expulsés par ce dernier. Les électrons ne traversent plus l'espace filament-plaque. Il n’y a pas de courant dans le circuit. La diode ne laisse passer le courant que dans un seul sens. Cette propriété sera utilisée pour le "redressement" (convertir un courant alternatif en courant continu), et pour la "détection" ou elle remplacera le détecteur à galène. Son rôle principal est d'amplifier les tensions et les courants. Comme pour la diode on retrouve le "filament" et la "plaque", ici de forme cylindrique. Un électrode supplémentaire, en forme de spirale, la "grille" est placée autour du filament. Symbole et brochage [image] [image] La grille permet de régler le débit des électrons qui circulent entre le filament et la plaque. Un courant d'électrons Ip, provoqué par le générateur de tension U est établi dans le circuit électrique (en vert). La tension UG, que l'on souhaite amplifier, est appliquée entre le filament et la grille. C'est aux bornes de la résistance R que l'on recueille la tension amplifiée. Cette résistance peut aussi être un écouteur ou un haut- parleur. La tension U habituellement utilisé est de 80 V : Une “batterie de plaque”. Tension U = 80 Volts Un exemple numérique ... La résistance R vaut 50 000 Ohm. A l'instant t1, la tension UG est nulle et le courant Ip vaut 0,50 mA. La loi d'Ohm permet de calculer la tension aux bornes de la résistance : UR = R x Ip UR = 50 000 x 0,00050 = 25 V A l'instant t2, la grille est plus négative qu'à l'instant t1. Elle a tendance à repousser davantage les électrons vers le filament. Le courant Ip diminue (0,48 mA). La tension UR diminue aussi : UR = 50 000 x 0,00048 = 24 V. A l'instant t3, la grille est plus positive qu'à l'instant t1. Elle a maintenant tendance à favoriser le passage des électrons. Le courant Ip augmente (0,52 mA). La tension UR augmente aussi : UR = 50 000 x 0,00052 = 26 V. Bilan : Dans cet exemple, la tension UG qui varie de 0,2 V provoque une variation de la tension UR de : 26 - 24 = 2 V. L'amplification en tension est : 2 / 0,2 = 10. Voltmètre pour contrôler la charge des batteries. Calibre 6 V pour la batterie de chauffage. Calibre 120 V pour la batterie de plaque. Ces premières triodes sont caractérisées par : - l'ampoule transparente ou teintée (bleu, jaune) ou mordorée, - la forme sphérique ou en forme de poire, - la pointe sur le dessus - le culot en cuivre ou en métal nickelé. Les filaments sont constitués d'un mince fil de tungstène porté à plus de 1800°C. Leur éclairement intense a valu le nom de "lampes" à ces premières triodes. Plus tard on dira "tubes électroniques". La consommation des filaments était importante : entre 0,5 et 1 A sous 4 V. Leur durée de vie très courte : quelques dizaines d'heure. Ces lampes dites "lampes à pointe" ou "TM" (Triode Militaire) ne fonctionnent plus aujourd'hui. Elles sont cependant très recherchées des collectionneurs pour leur esthétique. Après 1924 Deux progrès décisifs : Le filament à faible consommation et le "getter" [image] Les filaments sont recouverts d'une couche de matière qui a la propriété d'émettre les électrons à une faible température (moins de 800°C). Les lampes n'éclairent plus. La consommation de ces filaments est faible : 50 à 100 mA. Cela vaut à ces lampes le qualificatif de "Micro". Le "getter" est la substance projetée à l'intérieur de l'ampoule pour y maintenir le vide. Cette substance à base de magnésium absorbe les molécules de gaz qui peuvent, à la longue, pénétrer dans l'ampoule. L'ampoule est maintenant opaque (teinte noirâtre et dépôt métallique). Ces lampes sont encore parfois fonctionnelles. On reconnaît facilement que le vide est toujours intact à la couleur du getter (qui doit présenter des reflets métalliques). On n'est pas certain, par contre, que la couche émissive déposée sur le filament soit encore en état. Si le filament a été "survolté", la couche émissive est détruite. La lampe est inutilisable bien que le filament soit "bon à l'ohmètre". Cet incident n'est pas rare, car vers 1928 on a remplacé les batteries par des alimentations secteur dont la tension de chauffage pouvait largement dépasser 4 V. Si on achète une telle lampe dans l’erspoir de la faire fonctionner, on peut la tester avec un "lampemètre" de poche (voir : page BRICOLAGE).


Vu dans ... http://kurioos.chez.com/sciences/elec/tubes.htm

Les tubes à vide

I- La diode thermoionique 1904

1.1 L’inventeur

1.2 Le premier tube à vide : la diode thermoïonique

1.3 L’étude du phénomène thermoïonique

1.4 L’utilisation du tungstène dans les lampes

1.5 Etablissement de la loi électrocinétique

1.6 Vers une utilisation industrielle dès 1915

II- La triode et l'audion 1906

2.1 L’inventeur

2.2 La naissance de l’électronique appliquée : la triode

2.3 Un développement industriel paralysé

2.4 Lee De Forest un génie créateur

2.5 La triode un enjeu militaire

2.6 L’industrialisation de la production

III- L’apogée de cette technologie : tétrode et pentode

3.1 La tétrode

3.2 La pentode

3.3 Comparaison de la structure triode et pentode

IV- Conclusion et discussion

Bibliographie

Rectangle à coins arrondis: LES PREMIERS TUBES A VIDE

La plupart des grands systèmes électroniques furent crées grâce aux tubes. Le premier des tubes, historiquement, et l’un des plus important, fut le tube à rayons cathodiques. Dès 1859, un mathématicien allemand, Julius Plüker, avait observé les rayons émis par la cathode d’un tube à vide. Il avait utilisé une électrode négative chauffée (cathode) et étudié les variations des effets de lumière selon les différents degrés de raréfaction de l’air, et il avait constaté une fluorescence verdâtre du verre. Il avait alors suggéré que la cathode émette un rayonnement électrique, car s’il interposait un objet, il obtenait une ombre. Son élève Johan Hittorf établit que le rayonnement pouvait être dévié par un champ magnétique. Ces expériences seront à l’origine d’une autre découverte, celle de l’émission secondaire des électrons dont une grande partie de l’énergie, s’ils buttent contre un obstacle, se transforme en chaleur. Il est possible d’extraire de nouveaux électrons dits électrons secondaires, si l’énergie cinétique est suffisante. Ce phénomène sera fréquemment utilisé en électronique.

Le physicien anglais William Crookes reprend ces expériences. Il étudie le passage du courant à travers les tubes à où le gaz se réduit à quelques molécules pour montrer les effets lumineux dans les décharges électriques en atmosphère gazeuse. La lumière disparaît dans l’ampoule, mais une clarté verte baigne les parois. En 1879, il monte dans le tube un moulinet, que font tourner les rayons cathodiques. Il pense qu’en fait, il s’agit de molécules et il estime qu’il a découvert un quatrième état de la matière, l’état radiant. Parallèlement il met au point le tube dit tube de Crookes qui émet des rayonnements que Röntgen baptisera plus tard Rayons X, étant incertain de leur véritable nature : dans le tube de Crookes, les rayons cathodiques qui frappent une anode à haute tension y excitent des rayons X.

Dans les deux cas Crookes n’identifiera pas la nature des rayons émis par ses appareils. On raconte à ce sujet une anecdote : Crookes travaillait à son tube sur une table dans le tiroir de laquelle un autre savant avait oublié des plaques photographiques qui se trouvèrent voilés. Quand l’autre se plaignit, Crookes luit répondit simplement : « il fallait les mettre ailleurs », sans se soucier outre mesure du phénomène. Faut-il souligner que Henry Becquerel découvrit la radioactivité à partir d’un incident analogue ? Et pourtant l'étude de Crookes fut à la base de la découverte de Rötingen, et le tube cathodique devait devenir une base de l’électronique naissante. Dès 1893 en effet, c’est à un Français, André Blondel que revient l’idée du premier oscilloscope électromagnétique pour l’étude des courants variables. Trois ans plus tard, l'allemand Ferdinand Braun met au point son tube cathodique qui sera l’ancêtre des tubes-images de la télévision.

A Strasbourg, Jonathan Zenneck est devenu avec Mathias Cantor, l’assistant de celui qui fut son ancien professeur, Braun, Röntgen vient de découvrir les rayons X et Braun reprend les expériences à partir du tube de Röntgen, mais surtout désire prolonger les travaux de Crookes. Le 15 février 1887, il présente un nouveau tube de son invention, à cathode froide et atmosphère gazeuse à basse pression. Dans ce tube il rassemble plusieurs ingrédients déjà connus : rayons cathodiques, illumination d'un écran phosphorescent par un rayon cathodique, possibilité de diriger les rayons par un champ magnétique.

Dans son tube, les rayons cathodiques sont émis en ligne droite par une cathode située sur la gauche du tube. Un trou dans un petit disque de métal placé au milieu du tube laisse seulement passer un pinceau qui produit un point lumineux sur un écran placé sur la droite du tube. Mais le déplacement de celui-ci ne permet que de déplacer le point dans un plan. En1899, Zenneck ajoute au dispositif de Braun deux bobines orthogonales permettant d’obtenir un déplacement à la fois à la verticale et à l’horizontale.

Rectangle à coins arrondis: LE PREMIER AGE DE L'ELECTRONIQUE

Un nouveau domaine scientifique l'électronique

L'histoire de l'électronique est indissociable de celle de la radio. Ce furent en effet les hommes engagés dans la mise au point de ce nouveau mode de communication qui développèrent les premiers composants électroniques. Hors de toute démarche réellement scientifique, ces chercheurs élaborèrent les bases d'un nouveau domaine technologique. A partir des travaux théoriques de Maxwell, le physicien Hertz mit en évidence l'existence des ondes électromagnétiques en 1887. Il publia ses résultats en 1888 dans un article intitulé " La propagation de la force électrique ". Cette année marque la naissance de la radio technique. L'existence de ces ondes prouvée, de nombreux chercheurs tentèrent de construire des appareils capables de les créer et de les détecter. Une première approche, utilisa les techniques électriques, l'autre, fondée sur les courants faibles, donna naissances à l'électronique.

Contexte historique

Il faut remonter à 1840, avec le télégraphe électrique de Morse, pour bien comprendre le cheminement de la pensée qui a conduit à la création des tubes électroniques. L'homme a alors réalisé un de ses vieux rêves : la transmission de l'information à grande distance grâce à un réseau de fils. Mais les signaux électriques, très affaiblis, deviennent inutilisables au-delà de quelques dizaines de kilomètres. Il faut donc installer des relais, d'abords humains puis électromécaniques.

Pendant que des savants W. Crookes en Grande-Bretagne mais aussi J. Perrin en France développèrent d'importantes expériences qui débouchèrent sur la théorie de Lorentz et la mise en évidence de l'électron. Cela afin de préciser leurs vues sur la théorie électronique de la matière, d'autres chercheurs se mettaient à utiliser l'électron à des fins pratiques. L'histoire des composants électroniques ne commence cependant qu'avec la conception, par des chercheurs engagés dans le développement de la radio, de la lampes à vide pouvant créer un courant électronique.

Remarques

On appelle courant alternatif, un courant dont la valeur moyenne temporelle est nulle.

On appelle courant sinusoïdale, un courant alternatif de forme sinusoïdale.

On appelle courant continu, un courant dont la valeur moyenne temporelle est non nulle.

On l'appelle tout de même courant continu, bien qu'il ne soit pas du type courant continu délivré par une pile de Volta.

I- La diode thermoionique 1904

1.1 L'inventeur

Zone de Texte: SIR JOHN AMBROSE FLEMING Sir John Ambrose Fleming était un ingénieur électricien britannique, né à Lancaster [1849-1945]. Ce fut l'un des pionniers de la radiotélégraphie. Il travailla à l'Edison Electric Light Company à Londres et s'intéressa à l'effet Edison à partir de 1882. Le 17 mars 1896, dans une communication présentée à la Physical Society, il notait que même si le filament de la lampe était alimenté en courant alternatif, le courant qui s'établissait vers une électrode séparée était unidirectionnel : le système se comportait donc comme un redresseur. Il fut l'assistant de Marconi, il fit réaliser des ampoules d'Edison et constate qu'elles permettent de transformer du courant alternatif en courant continu. Il baptise son ampoule du nom de valve ou soupape, par analogie avec la valve hydraulique qui ne laisse passer l'eau que dans un seul sens. C'est le physicien W.H. Eccles qui la baptisa diode. On notera que Fleming n'a pas inventé le dispositif, mais son application à la détection des signaux radio.

1.2 Le premier tube a vide : la diode thermoionique

Zone de Texte: LA DIODE DE FLEMING Le premier tube à vide fut mis au point par Fleming, conseiller de Marconi. En s'inspirant d'anciens travaux menés par Edison, il réalisa une lampe dotée de deux électrodes, une diode. La cathode, échauffée par le passage d'un courant électrique, émettait des électrons, c'est l'effet Edison. Fleming en ajoutant une seconde électrode, une plaque de métal, dirigea le flux d'électrons de la cathode vers la plaque lorsque celle-ci était chargée négativement. La diode était donc une sorte de porte laissant passer, ou au contraire coupant, le flux électronique. Il parvint ainsi à créer le premier système électrique permettant de redresser le courant alternatif en courant continu, qu'il fit breveter dès 1905. Il avait de plus remarquer la possibilité de détecter les oscillations électriques à l'aide de son invention. Au cours des années suivantes, de nombreuses découvertes et améliorations contribuèrent à la mise au point des tubes à vide modernes, à partir de la diode de Fleming.

1.3 L'étude du phémnomène thermoionique

En étudiant l'émission des oxydes métalliques d'un fil de platine, le physicien allemand Arthur Wehnelt [1871-1944] découvrit accidentellement la cathode à oxydes en 1903. Il observa une émission dans certaines régions du fil, à une température trop basse pour qu'elle puisse être attribuée au fil lui-même: il supposa qu'elle était due à des impuretés et après avoir examiné systématiquement l'émission des oxydes métalliques, il conclut que les oxydes alcalino-terreux sont les meilleurs émetteurs thermoionique. De nombreux auteurs se mirent à étudier le mécanisme de la cathode à oxydes, mais il fallut attendre la théorie des semi-conducteurs pour comprendre son fonctionnent dont plusieurs points restaient encore obscurs. Cela n'a pas empêché son utilisation dans presque tous les tubes de réception radioélectrique.

1.4 L'utilisation du tungstène dans les lampes

Vers 1910, l'ingénieur chimiste et physicien Irving Langmuir [1881-1957] travaillait au laboratoire de la General Electic Company à l'amélioration des lampes à incandescence et la mise au point de tubes à rayon X à vide poussé. Chimiste de formation, il effectua de brillant travaux sur le tungstène qui permirent de réaliser des lampes à incandescence à grand rendement et des cathodes pour tubes à vides. En 1913, Langmuir publia une étude très importante sur les facteurs qui réduisent l'émission thermo-ionique à une valeur inférieure à celle de la formule de Richardson. Grâce à ses travaux sur les lampes à filament de tungstène, il put résoudre le problème de l'émission d'électrons dans le vide parfait par les métaux purs. Il découvrit aussi l'atome d'hydrogène ionisé. A titre d'information Owen Richardson [1879-1959] était un physicien anglais qui obtenu le prix Nobel pour sa découverte des lois de l'émission thermoélectronique en 1928.

1.5 Etablissement de la loi électrocinétique

Tout d'abord, les électrons émis forment une charge d'espace négative qui limite l'émission pour les hautes températures de la cathode et les faibles tensions de l'anode : Langmuir établit que le courant est proportionnel à la tension d'anode puissance trois demis, jusqu'à ce qu'il atteigne une valeur de saturation donnée par la loi de Richardson. En fait, Clild avait établi, en 1911, une formule analogue pour un courant d'ions positifs. Le travail de Langmuir qui portait sur les diodes à électrodes planes fut complété par une étude de Langmuir et W. Blodgett sur les électrodes sphériques et cylindriques en 1923 qui tient compte de la répartition des vitesses des électrons émis par la cathode.

1.6 Vers une utilisation industrielle des 1915

Langmuir, ayant étudié l'effet des gaz résiduels sur le courant émis, porta son attention sur la technique du vide. En 1916, il réalisa la pompe à condensation à vapeur de mercure, forme considérablement améliorée de la pompe à diffusion inventée par W. Gaede en 1915. Les progrès de la technique du vide permirent le véritable début de la carrière des tubes électroniques. Ainsi, en 1915, Dushman, collaborateur de Langmuir fabriqua une diode à vide poussée, permettant de redresser des courants élevés sous de fortes tensions, qu'il désigna sous le nom de kénotron et qui trouva rapidement de nombreuses applications. La diode de Fleming constitua cependant un détecteur efficace et stable, largement utilisé, bien qu'il fût incapable d'amplifier les signaux électriques.

Zone de Texte: SCHEMA SYNOPTIQUE LA DIODE

II- La triode et l'audion 1906

2.1 L'inventeur

Lee De Forest est un ingénieur américain, né à Council Bluffs (Iowa) [1873-1961]. Il déposa un brevet d'invention le 29 janvier 1907 pour la lampe à triode. Du fait de la similitude avec la diode de Fleming, ce qui engendra une polémique, et retardera la reconnaissance au sein de la communauté scientifique dûment mérité.

Zone de Texte: LEE DE FOREST

2.2 La naissance de l'électronique appliquée : la triode

Plus déterminante, véritable naissance de l'électronique appliquée, fut la réalisation de l'américain L. De Forest de la triode ou audion. Ce chercheur "essayait un montage, puis un autre, inventant ce qu'il pouvait, empruntant, pour utiliser un terme de neutre, ce qu'il ne découvrait pas par lui-même. "L'ironie réside dans le fait qu'il fut l'homme qui inventa la lampe triode, l'élément qui allait dominer la technologie radio pour le demi-siècle suivant", a dit H. Aitken. En ajoutant par hasard une simple grille entre la cathode et la plaque à la diode de Fleming, Lee De Forest parvint en effet à amplifier le courant reçu. Il va plus loin et débouche sur un détecteur perfectionné. Une multitude d'applications devenait possible. C'est encore le physicien W. H. Eccles qui la baptisa triode.

Zone de Texte: L'AUDION 1906

2.3 Un développemnt industriel paralisé

Zone de Texte: LEE DE FOREST TENANT UNE TRIODE 1907 Le brevet de Fleming, déposé en 1904, et celui de Lee De Forest, déposé en 1906, furent opposés lors de long procès qui bloquèrent pendant plusieurs années le véritable développement industriel de leur production. De Forest connu d'importantes difficultés aux Etats-Unis pour appliquer ses idées. Un jugement du tribunal de New-York en 1912 considéra même que l'audion " était dénué d'intérêt et que le public avait été induit en erreur". Celui qui fut par la suite considérer comme l'un des innovateurs les plus important du siècle fut ainsi interpellé par le juge à la suite de son acquittement : "votre chance est grande, Monsieur, d'esquiver une punition ainsi méritée... reconnaissez le, en renonçant au titre d'inventeur", a cité A. Vasseur.

La recherche sur les composants électronique n'était pas menée uniquement par les entreprises spécialisées en radiocommunications. Le laboratoire de l'ATT fut séduit par les performances de la triode de Lee De Forest, il le préférèrent parce qu'il la trouvèrent robuste et fiable. Les puissants laboratoires Bell menaient parallèlement leurs recherches afin de disposer, écrivait dès 1909 le président de l'American Telephone and Telegraph (ATT), "d'un récepteur téléphonique qui non seulement nous permettrait de développer nos services, mais nous placerait en position pour contrôler le développement des liaisons sans fil", a cité L. Hoddeson, le géant du téléphone disposait donc de brevets clefs dès 1914.

2.4 Lee De Forest un génie créateur

Vers 1903, Lee De Forest cherchait un détecteur pour les ondes hertziennes. Après plusieurs essais, il fut amener à placer dans une ampoule vide une électrode chaude et une électrode froide qu'il reliait, respectivement à la terre et au circuit d'utilisation, en série avec une batterie. L'antenne de réception était raccordée à une feuille métallique entourant l'ampoule, puis à partir de 1906 à une troisième électrode interne qui prit en 1907 la forme d'une grille placée entre la cathode et l'anode.

Zone de Texte: SCHEMA SYNOPTIQUE D'UNE TRIODE Il avait mis au point la triode, où l'anode reçoit un courant qui est modulé par un autre appliqué à la troisième électrode avant d'être recueilli sur la cathode. On peut ainsi amplifier un signal électrique appliqué à la troisième électrode. C'est le principe du transistor, qui n'apparaîtra qu'en 1948.

Il y eut plusieurs applications directes suite aux travaux de Lee De Forest, les tubes à vides sont à l'origine des tubes cathodiques, élément principal du récepteur de télévision et des écrans d'ordinateur. Ce sont encore des évolutions du tube à vide que l'on utilise pour les radars et les rayons X.

anode ou plaque

filament

Zone de Texte: DESCRIPTION D'UNE TRIODE

Lee de Forest avait ainsi réalisé la première lampe à trois électrodes, l'audion, ancêtre des triodes modernes. Elle fut utilisée comme détecteur uniquement jusque vers 1912. Cependant, la présence d'une électrode de commande en faisait un relais susceptible d'amplifier les signaux reçus. Cherchant à l'utiliser comme amplificateur en 1911, F. Lowenstein éprouvait de grandes difficultés, dues au vide insuffisant régnant dans le tube. Il réussit cependant et, l'année suivante, il déposa le brevet de l'amplificateur classe A, celui où la triode fonctionne en régime linéaire.

2.5 La triode un enjeu militaire

Au moment de la Première Guerre Mondiale, en France, les communications militaires sont dirigées par un officier de premier plan, Gustave Ferrié, passionné par la télégraphie sans fil. Avec l'aide de physiciens d'ingénieurs chevronnés, il parvient à créer une triode performante, la lampe triode militaire TM, qui sert à réaliser des matériels de nouveaux types : récepteurs perfectionnés, émetteurs mobiles, appareils de télégraphie par le sol… qui mettent l'Armée et la Marine française au premier rang des belligérants dans le domaine radioélectrique. La paix revenue, le général s'intéresse à la radiodiffusion naissante et décide de procéder, à partir de la tour Eiffel, à des émissions comportant des informations, des conférences, des cours commerciaux et concerts qui connaissent un succès considérable. La fabrication des lampes, en veilleuse depuis la fin de la guerre, reprend de plus belle.

2.6 L'industrialisation de la production

La première guerre mondiale, en rendant secondaires ces problèmes juridiques, accéléra la diffusion de la triode et permit notamment en France, l'industrialisation de la production. La lampe triode militaire TM, développée par les services du colonel Ferrié, équipa toutes les armées alliées. Elle était fabriquée au rythme de mille unités par jour au moment de l'Armistice. Grâce à des méthodes de fabrication permettant d'obtenir, un vide de plus en plus poussé, au scellement verre-métal mis au point par les laboratoires Bell en 1922, à l'utilisation de nouveaux métaux plus performants pour les électrodes, les performances des tubes électroniques s'améliorèrent très rapidement dès le début des années 1920. L'emploi du tungstène recouvert d'oxyde de baryum développé par les sociétés Westinghouse et Philips, augmenta non seulement les possibilités des lampes mais aussi leur durée de vie. A la fin des années 1930, de nouveaux montages, jusqu'alors expérimentaux, s'intégrèrent dans la production commerciale. A titre d'exemple, la production de triodes japonaises était de dix millions d'unité en 1915 pour atteindre vingt quatre millions d'unité en 1925.

Zone de Texte: PRODUCTION INDUSTRIELLE 1925 Zone de Texte: PRODUCTION MANUELLE DE TRIODES 1915

En 1915, Langmuir apporta un progrès décisif avec la réalisation du pliotron, triode à vide poussée, dont le fonctionnement n'était pas troublé par l'ionisation du gaz résiduel. Dans ces conditions, les tubes à vide possèdent une grande souplesse d'emploi qui fit leur succès. De multiples sociétés en firent le commerce au début des années 1920, ce fut l'explosion de la publicité des composants électroniques et autres kits pour les électroniciens du dimanche. Les possibilités des tubes à vide furent encore accrues par l'introduction de grilles supplémentaires : invention de la tétrode ou tube à quatre électrodes par Hull et Schottky en 1916, suivit de la découverte de la pentode par le hollandais B. Tellegen en 1928.

Zone de Texte: PUBLICITE POUR TRIODE 1926 Zone de Texte: PUBLICITE POUR TRIODE 1926

III- L'apogée de cette technologie : tetrode et pentode

3.1 La tetrode

Il apparaît très vite que l'augmentation des grilles favorise les performances des récepteurs qui gagnent en sensibilité, en qualité acoustique, en puissance. Ce tube dispose de quatre électrodes et prend le nom de tétrode. On monte une seconde grille dont le pas est plus serré que celui de la première et soustrait ainsi assez efficacement, par un effet d'écran, la région de la cathode à l'influence de l'anode ; D'où son nom de grille-écran.

Zone de Texte: DESCRIPTION D'UNE TETRODE 1916 La tétrode avait réussi à corriger les deux points faibles de la triode : sa capacité anode - grille et sa faible résistance interne, qui limitait le gain en tension et le domaine fréquentiel. Cependant, la présence de la grille-écran portée à un potentiel presque aussi élevé que celui de l'anode, provoque un effet secondaire indésirable. Cet effet provient de l'émission secondaire d'électrons à la surface de l'anode, ce qui détériore considérablement le gain en courant aux fortes tensions.

3.2 La pentode

La troisième grille d'une pentode a précisément pour fonction de supprimer les effets nocifs de l'émission secondaire. Cette grille dite d'arrêt, est montée entre la grille-écran et l'anode ; elle est maintenue au potentiel de la cathode et dans la plupart des tubes est reliée directement à celle-ci. De cette manière, on crée un minimum de potentiel, entre la grille-écran et l'anode qu'aucun électron ne peut franchir. Rappelons que les électrons secondaires sont ici émis à faible énergie. En définitive, chaque fois qu'un électron secondaire sera émis à la surface de l'anode ou de la grille-écran, il ne pourra retomber là d'où il vient

Ainsi dotée d'une structure de trois grilles placées entre la cathode et l'anode et portées à des tensions convenables, la pentode offre des caractéristiques de fonctionnement qui satisfont à la presque totalité des conditions nécessaires à l'amplification. Sa construction peut être optimisée pour servir d'amplificateur de puissance à haute fréquence et hyperfréquence.

Zone de Texte: LA PENTODE 1928 La pentode donna d'excellents résultats notamment pour l'amplification. Sous l'impulsion du développement du médium radiophonique l'électronique était devenue une industrie de poids considérable. Plus de cent millions de lampes de réceptions furent fabriquées dans le monde en 1930. Dans le même temps la puissance des lampes d'émission avait cru rapidement. Celle-ci, pour les modèles opérationnels, atteignait 50 watts en 1917. Dès 1920, la puissance passait à 250 watts, le kilowatt étant atteint en 1922. Les problèmes d'échauffement liés à cette augmentation de puissance furent résolus par des systèmes de refroidissement à eau. Un modèle de 8 kilowatts fut employé par la Marine nationale à partir de 1924. En 1927, La General Electric atteignait 100 kilowatts.

Zone de Texte: AMPLIFICATEUR HYBRIDE 1950 Zone de Texte: STATION RADAR UTILISANT LA PENTODE 1930

3.3 Comparaison de la structure de la triode et de la pentode

Zone de Texte: STRUCTURE PENTODE Zone de Texte: STRUCTURE TRIODE

IV- Conclusions et discussion

Depuis le début de leur fabrication industrielle jusqu'à leur arrêt, soixante ans plus tard, les tubes font aussi l'objet de nombreuses recherches expérimentales dans les secteurs de la chimie, de la physique, voire de la métallurgie. On élimine les dépôts polluants grâce aux travaux sur le vide, on élabore de nouveaux métaux purs grâce à la métallurgie des poudres, et les isolants - verre, mica et céramiques progressent considérablement. Les producteurs parviennent ainsi à fabriquer des tubes en verre miniatures et subminiatures auxquels leurs faibles dimensions confèrent les qualités de robustesse requises.

A la fin de la Seconde Guerre Mondiale, les services rendus par les tubes étaient tels qu'on aurait pu penser que les différentes applications de l'électronique ne pourraient jamais se passer d'eux et qu'ils n'évolueraient plus qu'en formes et en dimensions. On se trompait car, en 1947, trois ingénieurs américains découvrent un nouveau dispositif doué de propriétés remarquables : le transistor. Dès 1950, on mit sur le marché des récepteurs portatifs. Désormais les tubes de réception sont condamnés et leur fabrication en grande série s'arrête aux environs de 1975.

Aujourd'hui même, l'invention de la triode présente un curieux paradoxe : alors que personne ne discute le nom de celui qui le premier a breveté la triode comme moyen d'amplifier des signaux électriques de faible amplitude, on a peut sérieusement se demander s'il avait réellement su évaluer à l'époque tout ce dont était capable le nouveau tube, comment il marchait et comment on pouvait s'en servir. Pendant de longues années, la triode allait pourtant demeurer le seul dispositif d'amplification et d'émission de signaux radioélectriques en détrônant tous les procédés antérieurs de radiocommunication.

Avec les tubes électroniques, l'homme disposait, pour la première fois dans son histoire technique, d'un moyen permettant une amplification, pratiquement sans limites de signaux électriques et donc toute information de quelque autre nature qu'elle soit. Cette idée d'amplification de signal ne s'est vraiment imposée qu'avec l'apparition des télécommunications, quand le besoin s'en est fais sentir. Mais peut-être faut-il se demander si la nature ne l'a pas mise en jeu et, si oui, comment elle l'a fait.


Vu dans ... http://oernst.f5lvg.free.fr/tubes/bassetension/rationnelOE.html

Utilisation des tubes électroniques avec une faible haute-tension :

Justification théorique

Olivier Ernst

F5LVG

La justification de l'emploi de lampes choisies avec des faibles haute-tension repose sur 3 étapes :

- Variation de l'intensité anodique en fonction de la tension plaque.

- Variation de la résistance interne en fonction de la tension plaque.

- Variation de la pente en fonction de la tension plaque.

I - Variation de l'intensité anodique en fonction de la tension plaque.

1) Cas des diodes

L'intensité est la charge électrique qui traverse un conducteur par unité de temps :

Dans une lampe diode, l'intensité anodique est égale à la charge électronique par unité de volume Rho qui multiplie la vitesse des électrons V :

(1)

Il faut donc calculer la charge électronique et la vitesse des électrons.

La charge électronique correspond aux électrons qui s'échappent de la cathode sous l'influence de la tension anodique : Si la cathode est suffisamment chaude, la charge électronique est directement proportionnelle à la tension anodique Ua. Si la tension anodique double, un nombre double d'électrons quitte la cathode, la charge électronique double donc. À l'inverse, si la tension Ua est nulle, aucun électron ne s'échappe de la cathode et la charge électronique est nulle. On a donc [image], k' étant une constante dépendant des caractéristiques physiques de la lampe.

L'énergie cinétique des électrons [image] est égale à leur charge e multipliée par la tension anodique Ua donc

Il suffit maintenant de remplacer les valeurs de Rho et V pour calculer l'intensité anodique en fonction de la tension Ua :

(1)

où k est une constante qui dépend de la géométrie de la lampe. C'est la loi de Child-Langmuir

2) Cas des triodes

Les triodes comportent une grille entre la cathode et la plaque. Cette grille étant proche de la cathode, elle a une action µ fois plus efficace que l'anode sur la valeur du courant cathodique. La valeur de µ dépend de la géométrie de la lampe. La valeur µ correspond au coefficient d'amplification. Le courant cathodique dépend donc des tensions grille Ug et anodique Ua selon la loi suivante :

(2)

Les triodes de faible puissance ont souvent une valeur faible de tension grille Ug (inférieure à 1 ou 2 volts), on peut souvent estimer en première approximation que le courant anodique Ia est proportionnel à la puissance 3/2 de la tension anodique.

II Variation de la résistance interne d'une triode en fonction de la tension anodique

La résistance interne Rp d'une triode est égale au rapport entre les variations de la tension anodique dUa et les variations de l'intensité anodique : . En pratique [image] est la dérivée de Ia en fonction de Ua. On a donc

(2)

Si la tension de polarisation Ug est faible, la résistance interne est donc inversement proportionnelle à la racine carrée de Ua.

III Variation de la pente d'une triode en fonction de la tension anodique

La pente d'une triode est égale au rapport entre le coefficient d'amplification et la résistance interne : . La pente d'une triode est donc, avec l'approximation de Ug proche de 0, proportionnelle à la racine carrée de la tension anodique Ua.

IV Conséquences de l'emploi d'une faible tension anodique dans un circuit à triodes

De façon simpliste lors de l'emploi d'une faible tension anodique, l'intensité anodique diminue en fonction de la puissance 3/2 de la haute-tension, la pente diminue en fonction de la racine carrée de la tension et la résistance interne augmente en fonction de la racine carrée de la tension. Une diminution par 10 de la tension anodique diminue donc par 31 l'intensité anodique, par 3.1 la pente, et augmente par 3.1 la résistance interne.

Le choix d'un tube lors de l'emploi d'une faible tension anodique doit donc essentiellement privilégier un tube à forte pente fonctionnant sous une faible tension anodique.

V Courant grille et polarisation

Le courant grille est souvent oublié dans l'analyse d'un tube électronique. Cette approximation qui est le plus souvent exacte devient insuffisante lors de l'emploi des tubes avec une basse tension anodique. Le courant grille est provoqué par des électrons éjectés par la chaleur du filament qui atteignent la grille. L'emploi d'une faible tension anodique augmente fortement le courant grille, du fait de deux mécanismes.

Le premier mécanisme est du à la diminution du recul de grille (cut-off). Le recul de grille est approximent égal à la tension anodique que divise le coefficient d'amplification µ : . La tension de polarisation doit être nettement plus faible que le cut-off et devient donc nettement inférieure à 1 volt lors de l'emploi de basses tensions anodiques. La tension de polarisation diminuant, les électrons sont moins repoussés de la grille et l'atteignent donc plus facilement, ce qui augmente le courant grille. Le deuxième mécanisme est dû directement à la diminution de la tension anodique. Les électrons sont moins attirés par l'anode et la probabilité d'être arrêtés par la grille augmente donc. Des mesures sur une triode 6N3P montre que le courant grille augmente de 40% quand la tension anodique passe de 24 à 10 V.

L'augmentation du courant grille aboutit à une diminution de l'impédance d'entrée des lampes. Cette diminution d'impédance diminue le réel pouvoir amplificateur des tubes. Par ailleurs, si la grille est reliée à la masse par une résistance de fuite, le courant à travers cette résistance suffit pour obtenir une tension de polarisation correcte avec les triodes de faible puissance. La cathode du tube peut alors être directement reliée à la masse. Pour les oscillateurs et les détectrices par la grille, il n'y a généralement pas de polarisation cathodique avec l'emploi d'une haute tension. Avec une faible tension anodique, le courant grille rend la grille trop négative pour faire démarrer l'oscillation. La résistance de fuite doit donc être reliée à une tension faiblement positive. À titre d'exemple pour faire osciller facilement une triode 6N3P sous 12 V de tension anodique, il faut utiliser une résistance de fuite de grille de 100 kohm directement reliée au + 12 V.

VI Quels tubes en pratique ?

En pratique, il faut employer des tubes avec la pente la plus élevée possible. Sous 24 V, dans la série noval les tubes ayant une pente de 5 ou 6 mA/V sont utilisables (ECC81, ECC84, ECC85, 6N3P...), mais les tubes ayant une pente proche de 12 mA/V donnent un gain réel nettement plus élevé (ECC88, ECC189, 6N23P...). Les tubes à faible pente (ECC82, ECC83...) sont à déconseiller. Concernant les tubes de puissance, l'EL84 reste un bon choix, mais la puissance de sortie obtenue reste très modeste.

Illustration : récepteur à réaction 4 lampes sous 12 V de tension anodique

1 Fundamentals of radio Izyumov N Linde D Mir Publisher Moscow 1976

2 Radio Engineering Terman FE McGraw-Hill Book Compagny 1937


Vu dans ... http://optimisetonampli.chez-alice.fr/lampe.htm

Guide de choix des lampes (tubes) pour amplificateurs audio et guitare

SYMPTOME : Bruit et(ou) perte de puissance !

Il est très probable qu'il faille changer les lampes ! Toutefois une partie du problème peut persister. Il faudra alors aller voir du coté des composants annexes : supports défectueux, balance du bias déréglée est une cause de bruit, alimentation bruyante (condensateur, masse,...etc).

Dans le cas des lampes, 2 cas se présentent et vous n'êtes pas obligés de changer tous vos tubes...
- Tubes de pré-ampli (ex: 12AX7): réduction de la bande passante (perte en basse et en aigu), augmentation du bruit de fond et autres.
- Tubes de puissance (ex: EL34): manque de dynamique, ou (et) baisse de volume, et bruit de déséquilibre si montage PushPull à cause de la dérive du bias en vieillissant (voir §bias)

COMMENT SAVOIR SI LE TUBE ARRIVE EN FIN DE VIE ?
Que ce soit pour un tube de préamp ou de puissance, sa vie est liée à la capacité d'émission d'électrons de la cathode (via le chauffage). Cette capacité peut se mesurer grâce à un lampemètre.
Il est cependant possible de l'estimer en mesurant le bias du tube. En mesurant régulièrement le bias sur une durée de plusieurs mois, vous pouvez observer alors sa dérive et estimer ainsi sa durée de vie.
- Pour les tubes de puissance voir §bias.
- Pour les tubes de préamp, c'est la même mesure, sauf que vous mesurez la tension aux bornes de la résistance de cathode qui n'est pas de 1 ohm, vous en déduisez le courant de cathode via I=U/R.
La mesure du courant de cathode permet donc aussi de comparer les tubes entre eux, grâce à la "chaleur" mesurée qui peut donc être différente pour un même montage...
Exemple de durée de vie du tube EL34 (50%):
En comparaison à d'autres types, elle est assez courte en utilisation guitare, 1500h à 2000h, la période de rodage peut s'estimer à 10% de sa durée de vie, soit quelques heures...
Comment prolonger la durée de vie d'un tube ? (voir utilisations et §bias )

LA MICROPHONIE :
C'est un problème commun aux 2 types de lampes. La microphonie est la capacité à amplifier d'une manière excessive les bruits environnants (feedback), et à provoquer des craquements très désagréables. Un test simple consiste à tapoter très doucement chaque tube avec un crayon à papier. Le tube incriminé résonnera dans les enceintes.
S'il s'agit d'un tube de pré-ampli, il suffit de le remplacer pour régler le problème.
S'il s'agit d'un tube de puissance, il faudra peut-être tous les remplacer en même temps, si le montage nécessite des tubes appairés (regroupées par paires, quartets, sextets, etc) afin que l'ampli fonctionne correctement (sans déséquilibre).
La plupart des petits tubes (ex: 12AX7 / ECC83) sont sensibles à ce type de problème. Pour limiter les risques associés à la microphonie, il est possible d'acheter des tubes qui ont été testés au préalable pour leur sensibilité à la vibration. Leur fabrication comporte souvent un filament en spirale (ex: 12AX7EH, 12AX7LPS) ainsi qu'une rugosité plus importante (ex. en NOS : JAN 12AX7WA).
Un autre moyen pour lutter contre la microphonie, est d'absorber au maximum les vibrations mécaniques qui pourraient être transmises aux tubes, grâce à des amortisseurs (ou gaines) qui recouvrent les lampes. Mais quand le support est un circuit imprimé, on utilise des entretoises "amortisseur". Le collage sur circuit imprimé, de tous les gros composants tels que les condensateurs électrolytiques réduit aussi ce problème.

Les différentes qualités de bruit (Noise Grade) :

Le niveau de bruit est le critère de sélection incontournable. En standard, sans connaître la marque et le type de fabrication, vous risquez d'avoir trop de bruit! Voici les grades :
Standard (+5db à 0db)
Low Noise (0db à -3db)
Ultra Low Noise (-3db à - 6db)
Gold Grade (-6db à -8db)
Remarque : 0db=bruit d'entré de 1.3uV, avec - 3db à 10Hz et 30kHz.

Stockage de l'ampli et des lampes :

La durée de vie d'un tube est très variable suivant les modèles et les fabricants. Seule les conditions et le temps d'utilisation sont influants. Un tube peut donc durer 1 mois comme 10 ans ou plus (il y a des applications très diverses) ! Tout dépend donc des conditions d'utilisation et de stockage ! Des facteurs comme les variations de températures extrêmes ainsi que les chocs surtout à chauds, réduisent leurs durées de vie.
Une lampe jamais utilisée, et bien stocké pourra encore servir des dizaines d'années plus tard ! C'est le cas des lampes dites NOS (New Old Stock). Exemples de marques de lampes NOS européennes et US :
GE

FABRIQUANTS ACTUELS DE TUBES AUDIO :

Le distributeur, est un fournisseur de tubes déjà fabriqués, qui effectue son trie et rajoute son propre label. Aujourd'hui, sauf cas particuliers (produits spécifiques), ils ne sont plus aussi indispensables...
Certains fabricants (pour les produits haut de gamme surtout) et certains revendeurs (autres que les distributeurs) effectuent leurs propres tries. Cela permet de réaliser des économies conséquentes, et connaître exactement le modèle original du fabricant est un avantage certain, car cela permet de les comparer.
On vérifiera toutefois que le revendeur a bien la garantie du trie des tubes, s'il ne la pas réalisé lui-même.
- Pour les tubes de pré-amplification et pour certains produits seulement, le trie est parfois nécessaire car sortie d'usine le taux de déchet peut encore être important.
- Pour les tubes de puissance, le fait d'être appairé est un gage de test, inutile donc de passer par un distributeur. Cependant en guitare, le choix du grade de chaleur est un paramètre de plus, qui peut permettre avec l'utilisation adéquate d'obtenir aussi un excellent résultat.

Voici quelques distributeurs regroupant plusieurs marques de fabrication:
Les liens suivants ne sont pas là pour inciter à passer par un distributeur. Ils sont intéressant pour information de certains produits...

(USA) distributeur de Teslovak et autres, [image] quelques produits spécifiques mais distribue principalement JJ-Tesla, Shuguang, Sovtek et Svetlana, [image] gamme HARMA (UK), [image] distributeur de tubes Chinois/Russes, PM Components (UK) distributeur de tubes Chinois/Russes/Européens.

Les fabricants actuels :
Le site du fabricant contient la liste des revendeurs, sinon les interroger...

En Russie :

Electro-Harmonix
Les tubes Électro-Harmonix sont les meilleurs produits réservés pour la marque Sovtek. Performances assez constantes en production, inutile de passer par un distributeur, à priori peu de déchets. (Certaines datasheet papier sur demande)

Sovtek et Sovtek-USA
Les tubes Sovtek sont une marque américaine distribuée par New Sensor. Ces tubes sont fabriqués par Saratov en Russie.
Attention au trie des 12AX7, moins de déchets via Sovtek-USA. (Certaines datasheet papier sur demande)
Notons que New Sensor distribue aussi des tubes russes sous 2 marques "reissue" Tung-Sol et Mullard...

Svetlana et Svetlana-USA
Les tubes Svetlana sont fabriqués en Russie, à St. Petersburg.
(datasheet en pdf)

En Europe :

JJ Electronic - Tesla (ne pas confondre avec les tubes NOS TESLA)
Ces tubes sont fabriqués dans l'ancienne usine de Tesla, réimplanté en République slovaque. Cette usine a construit beaucoup de tubes audio Européens sous des noms de marque tels que Telefunken, Siemens, Amperex, Mullard, et Brimar. Elle fabrique aussi les tubes de marque Teslovak pour Penta et aussi de marque Groove Tubes. Attention au trie des tubes de préamp JJ-Tesla, équilibrés, linéaires, plutôt fiable mais performances non constantes (écarts de gain). (datasheet en html)

Ei - Electronic Industries
Les tubes Ei sont fabriqués en Serbie/Yougoslavie, en utilisant les machines de Philips, les schémas et les méthodes d'essais originaux.
La gamme Elite Gold est la plus fiable. Pour les autres tubes, si vous ne passez pas par un distributeur, attention au trie du revendeur. (datasheet en html)

KR Audio
KR Audio (KR Enterprise), est installé dans les anciens laboratoires TESLA à Prague (République Tchèque). Il fabrique de façon artisanale (fait main), des tubes de puissance plutôt destinés aux amplis HIHI.

AVVT
AVVT est issus de VAIC et fabrique des tubes de puissance HIFI, en République Tchèque, à Prague. (production finie)

Emission Labs
Emission Labs est issue de AVVT et fabrique des tubes de puissance HIFI, en République Tchèque.

En Chine :

Shuguang
Les tubes Shuguang (Electron tube) sont fabriqués en Chine.
(datasheet en html et aussi en Chinois...)

Golden Dragon
Golden Dragon est une marque Britanique distribué par PM Components. Certain de ces tubes sont fabriqués en Russie par Svetlana, mais la plupart sont fabriqués en Chine par Liuzhou, Shuguang.

Valve Art
Valve Art est une marque de tubes fabriqués par O&J enterprise en Chine.

Full Music
Full Music est une des marques (en dehors de TJ et Sofia), des tubes de puissance HIFI, fabriqués par Tianjin en Chine.

Aux USA :

Western Electric
Western Electric, fabrique des tubes de puissance HIFI, aux USA.
(datasheet en html ou pdf)

PRINCIPE DE FONCTIONNEMENT DES LAMPES :

De quoi est constituée une lampe ?

Le tube est constitué d'une enceinte en verre ou en céramique contenant des électrodes où le vide a été créé. Celles-ci peuvent être au nombre de 2 pour une diode, 3 pour une triode, 4 pour une tétrode et 5 pour une pentode.
Les tubes sont l'équivalent des semi-conducteurs comme la diode au silicium, et le transistor, seule la mise en œuvre est différente.

Le principe de fonctionnement ?

Le courant est dû à la circulation d'électrons. Or, dans un tube, la production d'électrons, est réalisé par chauffage de l'électrode appelée cathode grâce à un filament. Ce chauffage va provoquer l'arrachement à l'alliage constituant la cathode, d'électrons qui vont former un "nuage électronique" peu stable, ils ne demandent qu'à revenir à la cathode. On peut leur appliquer alors une force électrique dirigée dans la direction opposée, grâce à des tensions appliquées sur les électrodes voisines.

En théorie le filament constitue la cathode et émet directement les électrons, mais le cas le plus fréquent, le filament composé d'un alliage de tungstène, est distinct de la cathode et la réchauffe par rayonnement. Notez que plus la puissance fournie par le tube est importante, plus le chauffage doit être conséquent ce qui a pour conséquence une alimentation du filament dimensionnée correctement. Les tensions usuelles de chauffage sont 6.3V et 12.6V, il existe bien sur toute une gamme de tensions de chauffage, voir les caractéristiques du tube utilisé.

Le triode :
Le triode est pourvu de trois électrodes et d'un filament de chauffage. Le filament chauffe la cathode qui émet des électrons.
Si la cathode est au potentiel de masse, référence pour mesurer les tensions, alors l'anode est à un potentiel positif. La grille est polarisée négativement par rapport à la cathode. Au repos, la grille très négative empêche les électrons de passer, le courant dans l'anode est au minimum. Moins la tension de grille est négative, plus le courant de plaque (anode), augmente. C'est donc la tension de grille qui commande le courant de sortie. Evidemment si la tension de plaque augmente alors le courant augmente aussi, mais on veillera à rester dans les limites prévues par le constructeur.
La puissance nécessaire pour modifier la tension de la grille est très faible par rapport à la variation de tension anode provoquée par la variation de la tension grille, c'est bien le principe de l'amplification de la triode.

La pentode :
La pentode n'est rien autre qu'un triode plus perfectionné, auquel on a rajouté des électrodes. Elle est constituée du filament et de 5 électrodes.

Repère | Nom | Commentaire
FF, HH | Filament (Heater) | Relié à la tension de chauffage.
A, P | Anode ou plaque (Plate) | Reliée à la Haute Tension.
G1 | Grille de commande (Control) | Polarisée négativement par rapport à K.
G2 | Grille écran (Screen Grid) | Polarisée à une tension très supérieure à celle de G1 et inférieure à la HT de l'anode. Cette grille en rajoutant sa capacité en série, permet de diminuer la capacité plaque grille, diminuant de même la contre-réaction.
G3 | Grille antiparasite (Suppressor) | Permet de réduire les électrons captés par G2, limitant ainsi la perte de gain et du bruit rajouté au signal audio, dut au courant de la grille G2. La grille G3 est relié au même potentiel que K.
K | Cathode | Reliée à la masse en direct ou via une résistance de décalage de tension.

Sur les amplificateurs de puissance, une sécurité évitant la destruction du tube est mise en place de manière à ce que si la tension plaque venait à disparaître pour une raison ou une autre, on interdise le fonctionnement du tube. Sans cette précaution, la grille écran drainerait un courant important en se substituant à la plaque non alimentée ce qui conduirait à sa destruction.

LES PARAMETRES DES LAMPES :

Les constructeurs qui fournissent les datasheets de leurs tubes montrent incontestablement une preuve de sérieux. C'était chose courante dans les années 50-60.

Le facteur d'amplification :

Une faible variation de la tension grille engendre une forte variation de tension plaque, c'est la définition de l'amplification. On peut quantifier ceci de manière à déterminer un facteur d'amplification, µ ( mu), qui nous permettra d'établir des comparaisons entre tubes.
µ est égal au ratio des variations de tension anode sur variations de tension grille.

µ = dUa / dVg

Exemple : Si µ = 100, cela signifie que pour une variation de grille de 1V, nous obtenons une variation de 100V d'anode.

Le facteur d'amplification permet donc de sélectionner dans un premier temps le potentiel de puissance du tube. Ainsi il est possible de changer le gain du montage sans rien changer au montage, il suffit simplement de changer de tube avec un µ différent. C'est particulièrement intéressant car cela permet de changer de son.
L'exemple le plus courant est de diminuer le facteur d'amplification du tube d'étage d'entrée, cela permet de réduire le feedback, de clarifier le son grâce à une transconductance plus élevé (et donc une résistance interne plus faible), avec plus de plage de réglage du potentiomètre de gain d'entrée. Ainsi le son crunch peut être amorcé plus loin et sera plus fin. J'ai appliqué ce principe en remplaçant le tube d'entrée, un 12AX7 par un 5751 ou un 12AT7. L'inverse est aussi possible. Remplacer un 5751 par un 12AX7.

Mais le changement du facteur de gain est quand même limité, afin que l'ampli reste dans une plage de fonctionnement correct. Toutefois, ce changement de référence entraîne le décalage du point de polarisation. De ce fait la polarisation du tube n'est plus aussi optimale dans son utilisation de sa puissance, mais elle reste dans une plage très correcte de fonctionnement.

12AX7 | peut être remplacé par : | 5751, 12AT7, 12AY7.
5751 |  | 12AX7, 12AT7, 12AY7.
12AT7 |  | 5751, 12AY7.
12AY7 |  | 5751, 12AT7, 12AV7.
12AV7 |  | 12AY7, 12AU7.
12AU7 |  | 12AV7

Classement des lampes de pré-amplification brochage B9A par µ décroissant :

US Com. | US Milit. | Europe Com. | Europe Milit. | µ | S en mA/V | Ri (K) | Va max (V) | Pa Max (W) | Ia max (mA) | Ihh à 6,3V (mA)
12AX7 | 6681 / 7025 | ECC83 / ECC803 | CV4004 / M8137 | 100 | 1,6 | 62,5 | 330 300 | 1,2 1 | 8 | 300
- | 5751 | - | - | 70 | 1,2 | 58 | 330 | 0,8 | 3 | 350
12AT7 | 6060 / 6679 | ECC81 / ECC801 | CV4024 / M8162 | 60 | 5,5 | 10,9 | 330 300 | 2,8 2,5 | 15 | 300
- | 5965 | E180CC | - | 47 | 7 | 6 | 330 275 | 2,2 2 | 16,5 20 | 450
12AY7 | 6072 | - | - | 44 40 | 1,75 1,75 | 25 22,9 | 330 300 | 1,6 1,5 | 10 | 300
12AV7 | - | - | - | 41 | 8,5 | 4,8 | 300 | 2,7 | 25 | 450
- | 6085 | E80CC | - | 27 | 2,7 | 10 | 300 | 2 | 12 | 600
12AU7 | 6189 / 6680 | ECC82 / ECC802 | CV4003 | 17 | 2,2 | 7,7 | 300 | 2,75 | 20 | 300
12BH7 | 6913 | - | - | 16,5 | 3,1 | 5,3 | 300 | 3,5 | 20 | 600

µ = Facteur de gain
S = Transconductance
Ri = Résistance interne , Ri = µ / S , en Kohm
Pa max = Puissance dissipée max de l'anode
Ia max = Courant max de l'anode
Ihh = Courant de chauffage du filament

Remarques :
- Il existe beaucoup de références équivalentes, se reporter à la documentation des constructeurs.
- Des préfixes ou suffixes sont ajoutés à la référence pour nous informer du type et/ou de la qualité de la fabrication.
Exemples en NOS avec 12AX7 :
JAN 12AX7WA
"JAN"=Joint Army Navy, terme de qualité militaire américaine.
"W"=fiabilité, le "A" est sa version, faible bruit, mais attention, la réponse dynamique est parfois trop atténuée surtout pour les tubes récents (après les années 80).
12AX7A
Le "A" signifie version faible bruit, adapté au filament de chauffage série.
12AX7S
Le "S" signifie qualité spéciale ou sélectionnée.

Transconductance et caractéristiques électriques :

Mais attention, l'amplification d'un montage ou son gain, est fonction de la résistance de charge du montage. Plus la résistance est élevée et plus le montage a de gain, réduisez la valeur de R, le gain chute.
Donc le facteur d'amplification caractérisera plutôt le montage que le tube utilisé. C'est pourquoi le paramètre de transconductance, gm, existe, (parfois noté S). Il désigne le rapport des variations de courant anodique sur les variations de tension grille. Il est exprimé en mA par volt (mA/V) ou encore en micromho, ou de préférence en Siemens (1mA/V = 1000 µS).

gm = dIa / dVg

Il indique les possibilités d'amplification du tube et donc la dynamique du signal audio, très important pour la précision du son.
C'est en réalité la pente de la partie linéaire de la caractéristique de grille IA = f(UG), appelé fonction de transfert.

La caractéristique d'anode ou de sortie :

Le potentiel de grille UG est fixé et on mesure l'intensité du courant d'anode en fonction de la tension d'anode.
La pente ou partie linéaire de chaque courbe représentée permet de calculer la résistance interne (Ri) du tube pour chaque tension de grille (UG). C'est le rapport entre la variation de tension anode par la variation d'intensité anode correspondante.

Ri = dUa / dIa

La résistance interne est une caractéristique importante car un Ri élevé augmentera l'impédance de sortie, ce qui pénalise aussi la réponse fréquentielle.

Exemple : pour une tension grille de -1V la variation de IA en fonction de UA sur la figure ci-contre est de 2 mA (de 2 à 4 mA) pour 50 V (100 à 150 volts). Ri = 50/0,002 = 25000 ohms

Autre calcul de Ri :

Ri = µ / gm

Exemple : µ = 62,5 et gm = 2,5 mA/V d'où Ri = 25 kohm

Les capacités internes du tube :

La capacité totale notée Cpk (plate-cathode - Plaque -cathode) peut se scinder en deux capacités réparties entre la capacité Grille-Cathode (Cgk)et la capacité Grille-plaque ou Grille-Anode (Cga).
La plus ennuyeuse est la capacité Cga, celle qui contre-réactionne l'amplificateur. Ce phénomène ramène une partie du signal de sortie vers l'entrée, de qui risque en fonction de la phase du signal de provoquer de l'instabilité. Cga devra donc être suffisamment faible.

Exemples de faibles valeurs :
- Sur un tube de puissance NOS, 6L6GC de Général Electric et RCA(Philips),
Cga = 0,6pF
- Sur un tube de préamplification, 12AX7EH, Cga = 1,6pF.

La réponse dynamique en fréquence :

C'est véritablement le paramètre qui caractérise le son du tube, par sa dynamique et sa couleur tonale. En effet un tube possède une bande passante, avec 2 fréquences de coupures, f1 pour les basses et f2 pour les aigus. Mais entre ces 2 fréquences la réponse dynamique peut être très variable. Ainsi on peur observer à même facteur de gain mu, des écarts importants de dynamique.

Exemple : Grosse différence entre la Sovtek 12AX7WA et 12AX7WB qui est plus dynamique de 25%. Ces 2 tubes restent peu dynamiques, et non linéaires, sont si possible à éviter. Attention, car même s'ils sont triés, le problème reste évidemment le même. Ils se retrouvent alors cachés sous d'autres références de grandes marques de distributeurs...

Mais il existe aussi dans la réponse, des différences tonales importantes, dans les graves, médium et aigus, évidentes dans l'utilisation de tubes NOS.

CONSEILS ET RECOMMANDATIONS :

L'origine d'un tube, sa localisation et sa qualité de fabrication, est un facteur important dans le type de couleur sonore. Une petite période de rodage de quelques heures existe pour un tube neuf. Il faudra patienter un peu pour pouvoir profiter de toute sa richesse tonale. Une différence de tonalité existe entre tubes de différentes fabrications. (voir panel 12AX7 et comparatif des courbes constructeurs EL34 & EL84)

On peut distinguer :
Les fabrications actuelles : type chinoises de couleur et grain plutôt rond, les types russes avec un fort facteur de gain sont plutôt destinés au son saturé, et les types européens souvent d'un très bon compromis entre les types russe et chinois.
Les tubes NOS : américaines et européennes avec des fabrications parfois plus fiables surtout pour la période 1950-1960 mais avec surtout de grandes différences tonales (grave, médium, aigu). (voir exemples mp3 du MB Studio Preamp)

Recommandations en étage de préamplification :

Les recommandations qui suivent dans cette partie préamplification, sont efficaces sur du matériel de qualité ou qui a bénéficié d'une intervention d'optimisation adéquate. Dans le cas contraire vous risquez de ne pas entendre la différence.
Un principe simple est d'éviter de placer 5 tubes identiques. Souvent le mieux est de ne pas dépasser 2 tubes identiques. Le risque est d'accentuer la tonalité dans un sens ou dans l'autre, soit assombrir, soit trop brillant.
En effet un tube a sa propre caractéristique tonale, en rajoutant les mêmes on accentue la réponse du tube au détriment de la réponse de l'ampli. Par exemple, si le tube a une caractéristique fréquentielle plus forte dans les médiums, l'effet apporté est plutôt intéressant surtout en tube de distorsion. Mais si toutes les lampes à chaque étage ont les mêmes caractéristiques, le résultat sera une tendance à réduire la réponse tonale en "entonnoir".
Il en est de même lorsqu'on utilise un trop grand cumul d'étages d'amplification, cela provoque le même effet d'assombrissement du son. Ainsi dans le cas de l'utilisation d'un préampli externe réinsérer dans un ampli, on prendra soin de le rentrer par le canal simple, celui comportant le moins d'étages, ou mieux en entrée de déphaseur.

De par sa conception souvent un préamplificateur à lampe moderne aura besoin de tubes à fort facteur de gain dans ses étages intermédiaires. Alors que sur un ampli Vintage, le choix sera beaucoup plus large.

Implantation typique des tubes de Pré-amplification :

V1 - Lampe de 1er étage
V2 - Lampe d'étage intermédiaire
V3 - Lampe de dernier étage
V4 - Lampe driver de boucle d'effet
V5 - Lampe driver de réverb
V6 - Lampe du déphaseur ou driver de l'étage de puissance

Le choix du tube de préamp est fonction du montage électronique et du son recherché ou à ajuster (+ dynamique, + crunch, + rond, + brillant, + de bass). On ne peut gagner sur tous les tableaux, c'est pourquoi leurs mariages sont intéressants... Toutefois, attention aux mariages sans intérêt, comme entre consanguins 12AX7EH et 12AX7LPS).

V1 - Lampe de 1er étage :
Le premier étage est fondamental car il définit la tonalité globale du canal de pré-amplification, ainsi que le gain d'entrée. Cette étage est très sensible au bruit et à la microphonie. C'est aussi le meilleur emplacement pour tester le son de différents tubes.
Le tube choisi devra donc être très calme et de bonne couleur tonale et bien adapté à l'ampli.
Un très bon choix est un tube Electro Harmonix (Sovtek), (ex : 12AX7EH ou 12AT7EH ou 12AY7EH). Pour une entrée type Marshall vintage, la EI 12AX7 Elite Gold est très recommandée, pour sa forte dynamique et ses harmoniques.
On utilisera les tubes NOS non standard, uniquement en industriel ou en fiabilisé, 12AX7W, 7025, 6681, 5751, etc...
Le choix du facteur de gain et d'une résistance interne plus faible peut se justifier afin de garantir une meilleure tonalité et dynamique plus grande (gm), avec un réglage plus fin du gain d'entrée, cela réduira d'autant plus la microphonie ou feedback. On préservera la tonalité, précision et son clair, (ex : 5751 ou 12AT7W ou 6072).

V2 - Lampe d'étage intermédiaire :
Cet étage n'a pas besoin d'être peu bruyant. Il influence aussi sur la tonalité de l'ampli.
Dans les amplis vintage, on pourra utiliser des lampes NOS standard.
Par contre une lampe de distorsion devra être très peu bruyante, on préfèrera une 12AX7EH ou Sovtek 12AX7LPS ou JJ ECC83S. L'utilisation d'un tube NOS de qualité est très recommandée comme la Télefunken ECC803S, la Brimar CV4004 ou la fameuse Mullard CV4004, etc...

V3 - Lampe de dernier étage :
Comme pour l'étage d'entrée, l'étage de sortie est aussi sensible au bruit et à la microphonie. Il renvoie, quand elle existe, à la sortie de pré-amplification, pour un enregistrement en prise directe.
On pourra utiliser un tube actuel, un 12AX7EH ou Sovtek 12AX7LPS ou JJ ECC83S ou une chinoise 12AX7A ancien model ou une Golden Dragon.
Dans les amplis vintage, on pourra utiliser des lampes NOS types 12AX7A ou 12AX7S ou du fiabilisé militaire 12AX7WA.

V4 et V5 - Lampe driver de boucle d'effet et de réverb :
Cet étage drive la boucle d'effet et la réverb. Cet étage a peu d'effet sur la tonalité et le niveau de bruit, car dans la plupart des cas, le signal audio ne rentre pas directement dans cet étage. De préférence on respectera le facteur de gain d'origine du tube utilisé par l'ampli.
- Pour la boucle d'effet, n'importe quel standard conviendra.
- Pour le driver de reverb, un tube standard fiable, russe, européen ou NOS, conviendra, 12AX7 ou 12AT7, utilisé par Fender. Il faut noter qu'un tube de driver de reverb par sa fonction s'use beaucoup plus vite qu'un tube utilisé dans les autre étages. Inutile d'utiliser un précieux tube audio à cet emplacement...

V6 - Lampe du déphaseur ou driver de l'étage de puissance
Cette étage permet de déphaser le signal audio afin d'attaquer l'étage de puissance. Il peut jouer sur la tonalité mais a peu d'effet sur le niveau de bruit. De préférence on respectera le facteur de gain d'origine du tube utilisé par l'ampli. Pour un 12AX7 prendre un tube bien équilibré dans les basses. Un tube 5751 peut être utilisé pour certains amplis Marshall ou un 12AT7 pour les amplis Fender.

Exemples de configuration :

Bon rapport qualité prix : V1 - Sovtek 12AX7EH V2 - JJ ECC83S V3 - Sovtek 12AX7WB V4 - Chinoise 12AX7A V5 - JJ ECC81 V6 - 12AT7 (NOS) | Utilisation de tubes NOS : V1 - Telefunken ECC83S V2 - Mullard CV4004 V3 - Brimar CV4004 V4 - Telefunken ECC83S V5 - Mullard CV4024 V6 - RCA 12AT7
AMPLI (Vintage) : V1 - Sovtek 12AY7EH V2 - JJ ECC83S V3 - Sovtek 12AX7LPS V4 - JJ ECC83S V5 - JJ ECC81 V6 - Philips 12AT7 (NOS) | PREAMPLI OVERDRIVE : V1 - Sovtek 12AX7EH V2 - Sylvania 12AX7 (NOS) V3 - Mullard CV4024 (NOS) V4 - Sovtek 12AX7LPS V5 - RCA 12AT7 (NOS)

Recommandations en étage de puissance :

La différence de tonalité pour les tubes de puissance, est plus caractéristique que dans le cas des tubes de pré-amplification. Ce constat est valable en comparant leurs types propres (ex : KT66 et 6L6) mais aussi en comparant entre fabricants différents (ex : Shuguang KT66 et Sovtek KT66).

Les tubes de puissance apportent la tonalité globale de l'ampli. C'est à dire la couleur spectrale du son de l'ampli. La forme du tube et de ses éléments internes vont jouer sur la réponse fréquentielle. Certains sonneront mieux en distorsion, grâce à leur médium plus prononcé, d'autres au contraire donneront tous leurs éclats en son clair. D'autres enfin pour les meilleurs seront polyvalents.
Leurs dynamiques dans tout le spectre de fréquence et leurs capacités à fournir les harmoniques adéquates est à mon avis le paramètre de choix fondamental.

Quelle que soit la marque, un tube de puissance dévoilera le maximum d'harmoniques à forte puissance. Ce qui revient à pousser le volume général au maximum et diminuer le volume d'entrée de l'ampli.

On veillera à respecter le type de tube préconisé par la conception de l'ampli, afin de ne pas avoir à changer les valeurs des résistances de polarisation (Bias). Exemple : remplacement de 6L6 par des EL34.

On tiendra aussi compte des paramètres de bruit de fond et de la microphonie.

Qu'est ce que le BIAS ou POLARISATION ? (du 09/08/03 au 27/10/04)

Le remplacement par des tubes appairés et de même référence, si le réglage du bias précédent à été fait correctement (ou déjà fixé d'origine dans l'appareil), permet de s'affranchir d'un nouveau réglage. Ainsi chaque tube possède les caractéristiques électriques proches des tubes précédents, mais un contrôle des tensions de polarisation est préférable ainsi que si possible un réglage de balance (équilibre des courants du transformateur de sortie via les tensions négatives de grille de commande G1), afin de minimiser le bruit.
Dans le cas des montages auto-polarisés (comme dans les étages de préamplification, bias automatique), les lampes de puissance ne nécessitent aucun réglage car la polarisation est réalisée automatiquement via la résistance de cathode (souvent commune aux tubes).

Dans quels cas utiliser des tubes appairés?
--> OUI, à partir d'une paire de tubes, si vous ne voulez pas régler le bias, (dans ce cas, bien choisir le grade ou la référence).
--> OUI, en Push-Pull à 2 ou 4 tubes, si polarisation fixe (bias automatique).
--> OUI, en Push-Pull à 4 tubes, si réglage de bias commun aux 4 tubes et même avec balance.
--> NON obligatoire, en Push-Pull à 2 tubes avec réglage de balance ou 2 réglages de bias indépendant sur chaque tube, sous réserve que les tubes soient de même fabrication.
--> NON obligatoire, en Push-Pull à 4 tubes avec 4 réglages de bias indépendant sur chaque tube, sous réserve que les tubes soient de même fabrication.

A un bias correspond un courant de repos. Si le Bias est déréglé alors le son ne sera pas optimal. Le bias permet aussi de régler le seuil du début de saturation du tube, primordiale en ampli guitare.
- Cas d'un tube polarisé trop froid, tendance à une couleur plutôt terne, le courant d'anode est trop faible. Le tube manquera de puissance et le son risque d'être affecté par la distorsion de raccordement.
- Cas d'un tube polarisé trop chaud (surchauffe), tendance à une couleur rougeoyante, le courant d'anode est trop élevé. La puissance maximale est de toute façon atteinte, et la durée de vie du tube sera à terme fort limité.

MESURER ET REGLER LE BIAS:
Le réglage du bias consiste donc à mesurer et ajuster, le courant de repos du tube (courant de plaque, Ia) dans la plage optimale, en principe, juste avant le plafond maximal de puissance. Cela revient donc en pratique, à ajuster la valeur d'une ou (des) résistance(s) qui peut être fixe d'origine ou ajustable suivant les cas.
Pour une pentode, Ia = Ic - Ig2, avec Ic=courant de cathode et Ig2=courant de grille écran. Cela signifie que Ig2 doit aussi être ajusté en fonction de la qualité de fabrication du tube, ce qui est très rarement réalisé... C'est indispensable pour la longévité du tube.

Ce travail devra être effectué avec précautions, à cause des hautes tensions dangereuses mises en jeux...

Voici 3 méthodes de mesure du bias (courant de plaque)...
1ère méthode à l'oscilloscope : (pour les techniciens confirmés)
Injecter un signal sinusoïdal (1Khz) en réglant le volume au maximum de l'écrêtage. En visualisant le signal à l'oscilloscope, diminuer la tension de grille de façon à supprimer la distorsion de raccordement avant écrêtage, puis choisir le niveau de bias recherché + ou - proche du seuil de distorsion.
2nde méthode avec 1 ohm incorporé dans l'ampli : (pour les techniciens)
Insérer une résistance de 1ohm entre la cathode et la masse. Mesurer la tension à ses bornes, il correspond au courant de cathode. Sachant que le courant de cathode est la somme du courant d'anode et du courant de la grille écran. Si la 1 ohm cablé à la masse est permanente on rajoutera en // une diode 1N4007 pour obtenir une masse virtuelle cotée anode de la diode et par sécurité.
Régler la tension de grille afin d'obtenir le courant désiré. Il est préférable de négliger le courant de grille écran, s'il est de l'ordre de 1 à 2mA (cas du 6L6). C'est une marge de sécurité et le tube sera ainsi moins chaud.
3ème méthode avec 1 ohm extérieur à l'ampli : (pour les bidouilleurs)
C'est la même méthode que la seconde, sauf que la 1ohm est insérer dans une rallonge externe à construire soi-même. Prévoir au minimum 2 rallonges, pour les mesures de bias de 2 à 4 tubes. Cette rallonge convient au type octal (6V6, 6L6, KT66, KT88, EL34, 6550,...)
Construction de la rallonge :
Prendre un support de tube neuf (octal pour la plupart des tubes de puissance), ainsi qu'un vieux tube (octal) usagé dont les fiches contacts sont encore en bon état. "Briser&découper" le verre du tube et ne récupérer que le culot avec les fiches (sinon cela s'achète neuf, voir KIT BIAS). Souder les fiches à l'intérieur du culot pour les raccorder au support octal de tube, en y insérant la résistance de 1 ou 10 ohm /1W (trié à 1%) en broche 8. Les mesures doivent être accessibles en toute sécurité, isoler les autres broches, utiliser du fil de câblage souple AWG22 ou plus et qui tient au minimum 500V ou plus.
La référence des mesures est le 0V électrique de l'amplificateur, via la masse mécanique, s'y relier comme référence des hautes tensions.

Broches de la rallonge | Points de mesure des tensions DC | Exemple de mesures avec EL34
1 | - | -
2 | - | -
3 | Haute-tension de plaque, Va | 437V
4 | Haute-tension de grille écran G2 | 431V
5 | Tension négative de grille commande G1 | -36,1V
6 | - | -
7 | - | -
8 du culot fiche | Point froid de la mesure de la 1R Tension de cathode, Vk | 0V
8 du support | Point chaud de la mesure de tension de la 1R en mV équivalent en mA au courant de cathode, Ic | 44mV soit 44mA

Ig2 = courant de grille écran G2
Ic = courant de cathode, Ic = Ia + Ig2
Ia = courant d'anode ou de plaque, Ia = Ic - Ig2
Si polarisation automatique, la puissance statique est P = (Va - Vk) . Ia
Si polarisation par G1, la puissance statique est P = Va . Ia, car Vk = 0V.

Exemple de calculs avec les mesures de la EL34 standard PaMax=25W :
Calcul du courant de grille écran, Ig2= (437V-431V-1V)/1000R=5mA. La résistance de grille écran est de 1000R, le 1V est la chute de la self avant.
Calcul du courant de plaque, Ia = Ic - Ig2, soit Ia=44-5=39mA.
Calcul de la puissance statique, P = Ia .Va, P=0,039x437=17W, soit 68% de 25W.

CHOIX DE LA PUISSANCE STATIQUE (pour le bias) :
Attention, le choix du courant de repos dépend avant tout de la class de l'amplificateur. En class A et AB surtout, sauf exception, la puissance statique P choisi sera, 60% < P < 80%, de la puissance dissipée max dans l'anode (PaMax). En class AB en son clair, la plupart du temps, P est réglé en moyenne de 60 à 65%, sauf exception pour les tubes militaires où P sera réglé en moyenne de 65% à 75%.
Le choix de la puissance statique dépend du tube et du son recherché, plus on cherchera les harmoniques (distorsion), plus le tube sera réglé chaud. Dans certains cas particuliers, 80% < P < 99% de PaMax (class A). Dans tous les cas, ne jamais dépasser PaMax.

Exemple : Pour la 6L6GC, pour Va=450V mesuré, Ia peut être réglé à 42mA soit P=19W, soit 63% de 30W, (Ig2 de l'ordre de 1mA à 2mA, ici Ic=43mA).

Exemple : Pour la EL34, pour Va=450V mesuré, Ia peut être réglé à 38mA soit P=17W, soit 68% de 25W, (Ig2 de l'ordre de 5mA, ici Ic=43mA).

VALEURS LIMITES DU CONSTRUCTEUR :
Les valeurs limites varient en fonction de la marque et de la référence du tube. Concernant le bias, le plus important à savoir, c'est surtout PaMax et la rugosité (fiabilité) du tube. Vérifier les limites sur la datasheet constructeur...

Type | Vh (V) | Ih (A) | VaMax (V) | Vg2Max (V) | PaMax (W) | Pg2Max (W)
EL84/6BQ5 | 6,3 | 0,75 à 0,76 | 250 à 300 | 250 à 300 | 10 à 12 | 2
6V6 | 6,3 | 0,45 | 315 à 450 | 285 à 350 | 12 à 14 | 2 à 2,5
6L6 | 6,3 | 0,9 | 350 à 375 | 250 à 270 | 18,5 à 24 | 2,5 à 3,5
5881 | 6,3 | 0,9 | 350 à 400 | 250 à 400 | 23 | 3
KT66 | 6,3 | 1,27 à 1,3 | 250 à 550 | 250 à 550 | 25 | 3,5
EL34/6CA7 | 6,3 | 1,5 à 1,63 | 800 à 825 | 400 à 510 | 25 à 30 | 7,5 à 8,5
6L6GC | 6,3 | 0,9 | 500 | 450 à 500 | 30 | 5
KT88 | 6,3 | 1,6 à 1,8 | 600 à 820 | 600 à 800 | 35 à 50 | 6 à 10
6550 | 6,3 | 1,6 à 1,8 | 600 à 800 | 400 à 600 | 35 à 42 | 6 à 7

Vh = Tension de chauffage
Ih = Courant de chauffage
Va = Tension anode
Vg2 = Tension grille d'écran
Pa = Puissance dissipée par l'anode
Pg2 = Puissance dissipée par la grille écran

Remarque 1 : Les tubes dérivent avec le temps, c'est pourquoi un réglage sans changer les lampes est parfois nécessaire (100 à 500 heures).

Remarque 2 : Certaines marques utilisent un système de graduation, grade de 1 à 10 ou repère de couleur pour affiner les caractéristiques de leurs tubes. Ce code indique le taux et la rapidité de saturation du tube.

HIT PARADE DES TUBES : (du 21/05/05)

Les listes ci-dessous sont une synthèse que j'ai effectuée sur plusieurs comparatifs dont mes propres tests, les tubes non-cités sont soit non testés, soit vraiment à éviter...

Tubes EL84/6BQ5 : 12 Watt (voir le comparatif constructeur EL84)
Moins puissant que EL34 son spectre harmonique est tout aussi riche.

Hit parade : Harma STR EL84, très polyvalent
Groove Tube EL84S, très polyvalent
Ruby EL84R, polyvalent
JJ-Tesla EL84, polyvalent plutôt son clair
Sovtek EL84M, militaire polyvalent plutôt son saturé
EH EL84, assez polyvalent
Sovtek EL84/6BQ5, assez polyvalent

Tubes 5881/6L6WGB : 25 Watt
Les 5881 (version militaire) ou 6L6WGB (version commerciale), peuvent directement remplacer les 6L6, si vous cherchez un peu moins de puissance. Mais vous perdrez en dynamique et aussi en harmoniques surtout en son clair.

Hit parade : Ruby 5881RWXT
Sovtek 5881WXT

Tubes 6L6(GC) : 30 Watt
Tube utilisé plutôt pour le son clair cristallin ou crunch bluesy s'il est poussé. Utilisé dans les amplis Fender. La référence est le RCA 6L6GC "blackplate" de 1956.

Hit parade :

JJ (ou via GT) 6L6GC, très polyvalent, clair et saturé
Groove Tube 6L6GE, très polyvalent, clair et saturé
Harma STR 6L6GC,très polyvalent plutôt pour son clair
Svetlana 6L6GC, polyvalent plutôt pour son clair
EH 6L6GC, assez polyvalent
Shuguang 6L6GC-M-STR

Tubes EL34/6CA7 : 25 Watt (voir le comparatif constructeur EL34)
L'EL34 a un peu plus de sortance et un rendement plus élevé que le 6L6, ce qui permet de le pousser plus (voir choix de la puissance statique du bias). Ce tube n'a pas le son clair cristallin du 6L6 mais il est plus polyvalent et une fois poussé, il est bien adapté au son crunch et distorsion. Il équipe les amplis Marshall. Utilisé aussi par les guitaristes de Jazz pour sa polyvalence de sons il permet une égalisation plus facile que le 6L6 afin de mieux distinguer chaque corde (voir gm). Le tube E34L est un peu moins chaud que EL34 à courant de plaque égale, mais il est mieux adapté au son de la guitare, régler son bias un peu plus chaud.... Le décallage de la tension de commande est de -3V typique, cela signifie qu'a tension égale c'est le contraire, E34L est alors plus chaud qu'avec EL34 (voir sa datasheet)

Hit parade : Harma STR E34L, sélection de JJ-Tesla E34L
GrooveTube ou Penta E34LS, sélection 30W de JJ-Tesla E34L
Svetlana EL34, polyvalent pour le son clair riche ou son disto
JJ-Tesla E34L, polyvalent plutôt pour le son disto
JJ-Tesla EL34, polyvalent plutôt pour le son clair
Electro Harmonix EL34EH, assez polyvalent plutôt son disto
Shuguang EL34B-STR, assez polyvalent

Tubes KT-66 : 25 Watt
Le KT-66 se rapproche de la 6L6 en son clair sans la dépasser vraiment, mais une fois poussée sa distorsion est plus intéressante (Bias à régler plus chaud que le 6L6).

Hit parade : JJ-Tesla KT66-S, polyvalent
JJ-Tesla KT66, assez polyvalent
Penta-Shuguang KT66, assez polyvalent
Sovtek KT66, assez polyvalent

Tubes 6550 & KT-88 & autres KT : de 35W à 50 Watt
Ces tubes ont des puissances de dissipation max (PaMax) très variés. Ils sont plutôt utilisés en son clair. Pour délivrer leurs harmoniques en distorsion, ils ont besoin d'être réglés plus chaud, surtout si le PaMax est plus élevé (voir bias).
Le 6550 est très similaire à la 6L6 avec la dynamique de l'EL34. Le KT88 est très similaire au KT66. A qualité de fabrication équivalente le KT88 est supérieur au 6550, sa bande passante est plus large et il est plus chaud. L'élargissement de la bande passante est d'autant plus vrai pour les modèles 50W (KT88S, KT90, KT100). Mais la chaleur de ces modèles est située entre celle du 6550 et du KT88. En cas d'augmentation de la puissance des tubes, vérifier la capacité de puissance du transfo de sortie...

Hit parade
des 6550 :

         Svetlana 6550C, 36W, très polyvalent
Electro Harmonix (Sovtek) 6550EH, 42W, polyvalent
Sovtek 6550WE, assez polyvalent plutôt pour son disto
Shuguang 6550A, assez polyvalent

Hit parade
des KT88 :

         KR audio KT88, le plus polyvalent
Penta-Shuguang KT88SC, 50W
Svetlana KT88, 44W
KT88 EH
JJ-tesla KT88, 42W
Valve Art KT88 copie GEC

Hit parade
autre KT :

         EI KT90 version3, très polyvalent
Valve Art KT100, polyvalent
Liuzhou-Shuguang KT100, assez polyvalent

Tubes type 300B : de 40W à 70 Watt
Le tube HI-FI, triode pour class A... Doit être particulièrement bien drivé, à cause de sa vitesse non excessive, mais sa tonalité est incomparable avec les tubes précédents. Attention au respect de la puissance statique maximale qui varie suivant les modèles !

Hit parade :

         Tianjin 300B plaque maillé, le plus polyvalent
KR audio 300BXLS, très polyvalent (65W)
Tianjin 300B plaque solide, très polyvalent
Western Electric 300B, très polyvalent (ancien model)
Svetlana 300B, polyvalent
Valve Art 4300B, assez polyvalent

LES ACCESSOIRES DES TUBES :

BLINDAGE DES TUBES :
Cela améliore la bande passante, diminue le bruit de contact des broches et la distorsion. Diminue la microphonie mais n'est pas le plus efficace (on pourra amortir le contact du ressort contre le tube avec un matériau absorbant).

BAGUE AMORTISSEUR :
C'est une bague qui permet de réduire le bruit microphonique grâce à l'effet amortisseur du polymère viscoélastique, ISD110-112-130 de chez 3M.
Vous pouvez aussi utiliser d'autres matériaux absorbants...

GAINE THERMO :
Faite le vous-même en mieux!
C'est une gaine thermo-rétractable basse température à placer autour du tube sur une longueur de 1/3 à 2/3. Cela permet de réduire le bruit microphonique grâce à l'effet amortisseur de la gaine. Mais attention aux chocs thermiques, chauffer la gaine trés progressivement...

BAGUE DE CUIVRE :
De ma fabrication ... à placer sur les tubes de préamp et(ou) puissance (uniquement en guitare dans certains cas).

CONCLUSION :

Le meilleur tube est celui choisi en adéquation à sa fonction, à son utilisation et à son réglage ! (voir mon panel 12AX7 et comparatif constructeur)
Pour les tubes de pré-amplification, ma préférence se porte sur plusieurs fabricants :
- Electro-Harmonix, qui offre la lampe la moins bruyante si elle est bien triée en 12AX7EH (ultra low noise) dynamique, et aussi pour la reproductibilité de la performance. Les autre tubes 12AT7EH,12AY7EH, 12AU7EH. Il y a aussi la 12AX7LPS (low noise) de Sovtek un peu plus dynamique, si elle a été bien triée. Il n'y a pas de différences tonales audibles entre la 12AX7 EH et la LPS, seul l'analyseur de spectre montre une très légère différence. Leur mariage (consanguin) est donc sans intérêt. Attention ces deux 12AX7 et 12AT7EH sont gourmandes en courant (>> 300mA sous 6V3), cela signifie aussi que leur longévité est beaucoup plus réduite que les autres tubes. En 5751, il y a aussi la Sovtek pour son mu de 70.
- JJ Electronics-Tesla, qui offre le meilleur équilibre tonale, pour ces lampes 12AX7S/ECC83S, 12AT7/ECC81 et 12AU7/ECC82, si elles ont été bien triées. Ou encore la ECC803S spécification haut gain, très complémentaire à la ECC83S.
- Groove Tube 12AX7M et Tung Sol 12AX7 ou ECC803S (broches dorées), sont intéressants en complément avec des + brillantes.
- EI 12AX7, si elle est bien triée ou 12AX7 Elite Gold (broches dorées), très dynamique.
- La meilleure sélection chinoise est en ancienne production, sinon la Golden Dragon 12AT7 ou 12AX7 bien triée ou E83CC, ou la E83CC-01 (broches dorées), haute sélection, très ronde.

- Pour les tubes de forte puissance, cités précédemment en 35W et plus, chacun de ces fabricants propose au moins un produit intéressant, KR audio, Svetlana, EI, Electro-Harmonix, JJ-Tesla, Valve Art, Liuzhou, Shuguang.
- Pour tous les autres tubes, cités précédemment de 12W à 30W, ma préférence se porte sur JJ-Tesla, Svetlana (logo C ou logo S suivant le cas) et Electro-Harmonix.

En application guitare (préamp et puissance), dans certains cas, il est parfois intéressant de passer par un distributeur pour le choix d'un grade de chaleur particulier. (voir aussi description dans ma liste de composants audio)

MARIAGES complémentaires entre TUBES de préamp et puissance :
Ils permettent de cumuler les avantages de chacuns quand ils ne sont pas consanguins. Cela est donc intéressant, entre tubes européens, russes et chinois, et surtout, avec des tubes NOS de qualité, pour apporter plus de couleurs tonales.
Exemples intéressants, entre paires de puissance appairés :
JJ/Tesla EL34 & Svetlana EL34, JJ/Tesla E34L & Svetlana EL34, JJ/Tesla 6L6GC & 6L6EH, JJ/Tesla EL84 & EL84EH.
Attention, ces mariages demandent, dans certains cas, une modification puis un réglage particulier du bias. (Voir sécurité & recommandations )


Electronics 27

Vu dans ... https://mysite.du.edu/~etuttle/electron/elect27.htm#Diodes

Vacuum Tubes

This overgrown page covers all kinds of vacuum-tube electron devices, especially receiving tubes.
Many experiments are suggested, and much tube lore and curious circuits are presented. The Index may help you find what you want.

Index

  1. History and Theory of Thermionic Tubes
  2. Experiments
  3. Diodes
  4. The Noise Diode
  5. Phanotrons--Gas Diodes
  6. Triodes
  7. The Cascode Circuit
  8. Historic Triodes
  9. A Pliotron
  10. High-Frequency Triodes (acorn, etc)
  11. Power Triodes
  12. Screen-Grid Tetrodes
  13. Space-Charge-Grid Tetrodes; Low-Voltage Tubes
  14. Contact Potentials
  15. Pentodes
  16. Power Pentodes and Beam Power Tubes
  17. Battery Tubes
  18. Sub-Miniature Tubes
  19. 117V Heater Tubes
  20. Compactrons
  21. Grid Leak and Diode Detectors
  22. Oscillators and Mixers--Conversion
  23. Electron-Ray Tubes
  24. Voltage Regulator Tubes
  25. Thyratrons
  26. Other Tubes
  27. References and Links

Theory of Vacuum Tubes

Miniature vacuum tubes with cathodes of high-field-emitting carbon nanotubes are currently under study at Agere Systems in Murray Hill, NJ. A triode with amplification factor of 4 has been constructed, with an anode-cathode spacing of 220 μm, and a pentode is planned. Vacuum tubes may return to electronic technology! See Physics Today, July 2002, pp. 16-18.

Devices in which a stream of electrons is controlled by electric and magnetic fields have many applications in electronics. Because a vacuum must be provided in the form of an evacuated enclosure in which the electrons can move without collisions with gas molecules, these devices were called vacuum tubes or electron tubes in the US, and thermionic valves in Britain. In 1883, Thomas Edison observed that a current flowed between the filament of an incandescent lamp and a plate in the vacuum near it (see figure at the right), when the plate was connected to the positive end of the filament, but not when the plate was connected to the negative side (the plate was actually between the two legs of the filament). No important application was made of this unexplained Edison Effect at the time. In 1899, J. J. Thomson showed that the current was due to a stream of negatively-charged particles, electrons, that could be guided by electric and magnetic fields. Fleming patented the diode in 1904 (B.P. 24850), where a filament and plate were arranged in the same envelope in a rather low vacuum, which could be used as a rectifier, or as a rather insensitive radio detector. In 1907, Lee de Forest patented the triode (which he called the Audion; the term "triode" was not used until much later, after it threated to become a trade name), in which a third electrode, the grid, was introduced to control the electron stream. This made a more sensitive detector, but the amplifying property was not used at first, and de Forest, who did not understand well what was going on, defended gassy tubes with their gas amplification. The introduction of high vacuum, as well as improved materials and processes, especially metal-to-glass seals, created a very useful amplifying device that allowed great developments in radio, telephony and sound reproduction. Schottky suggested a screen grid between the plate and control grid to make the electron tube useful at higher frequencies in 1919 (and actually made tubes with a second grid, but this was for space-charge control), but this was only realized by Hull and Williams in 1928 in radio receivers. The metal tube was introduced in 1935, but glass envelopes never disappeared and were constantly improved. The final pattern of electron tube was the "miniature" or all-glass type, which became the predominant receiving-type tube after about 1945. Transistors were invented in 1948, and in the next decade were improved to the point where they could take over most of the amplifying applications of electron tubes at much lower cost, and with greater reliability. Electron tubes remain in use as cathode-ray tubes, magnetrons, X-ray tubes, and for handling large powers. They were remarkable devices, using many sophisticated materials and processes, yet were widely available at low cost. We shall look here mainly at examples of receiving tubes, the smaller amplifying devices that have been completely replaced by semiconductors in current practice, but nevertheless will deepen our knowledge of electronics, while being fascinating to study. The name "receiving" comes from their use in radio receivers, their principal commercial application, but refers to all small vacuum tubes for general electronic purposes. For the cathode-ray tube and making your own oscilloscope, see The Cathode-Ray Tube.

The electrons move from the cathode (K), the negative electrode, to the anode or plate (P), the positive electrode. Conventional current is in the opposite direction. The electrons are liberated at the cathode by heat--thermionic emission--or as a result of bombardment by positive ions, which can cause emission of electrons or even heat the cathode the required amount for thermionic emission. All receiving tubes employ thermionic emission, though we will note certain examples of cold cathodes in special cases. These were not usually really cold, but heated by ion bombardment rather than by a current supplied externally. The space in which the electrons move is not completely devoid of gas, so some gas molecules may be ionized by collision with speedy electrons, when an electron is knocked off, leaving a positive ion. The positive ions move in the opposite direction to the electrons (but their current is in the same direction, since they are of opposite charge). The effect of positive ions in a receiving tube is very small, because of the very high vacuum that is used.

Self-heated electron emitters are called filaments. The carbon filaments of the Edison Effect were soon replaced by metallic emitters, usually tantalum or tungsten, which were used by Fleming and de Forest. In Germany, Arthur Wehnelt discovered in 1903 that barium or calcium oxides baked on a platinum base emitted copiously, and used these oxide-coated emitters on vacuum rectifiers evolved from discharge tubes, which he patented in 1904. However, the use of soft tubes, which contained residual gas, demanded the use of rugged tungsten filaments, which dominated in 1910-20. These filaments used low voltages and high currents, and had a short life because of the high temperatures required for adequate emission. Most radio sets had a rheostat to adjust the filament current properly. Wehnelt emitters would have been quickly destroyed by positive-ion bombardment in these tubes. Apparently by accident, thoriated tungsten wire was used in a trial at the GE factory in Harrison, NJ in 1920 on a UV201 tube. Thoriated tungsten gave 75 mA/W of filament power, while tungsten gave only 1.75. Thoriated-tungsten filaments became popular for receiving tubes, such as the UV201A, which was an improved UV201, around 1924. Its filament required 0.25 A at 5 V, while the UV201's had required 1.0 A. Since tubes were now all hard, or high-vacuum tubes, indirectly heated oxide-coated cathodes, which gave copious emission at low temperatures, were used almost exclusively in receiving tubes after 1930. Not only did these cathodes have a long life, but were also equipotential, making circuit design simpler. Thoriated tungsten remained for transmitting tubes, where a rugged emitter was necessary because of the higher plate voltages, but even here tungsten was the only suitable choice for really high voltages, to avoid damage from positive-ion bombardment.

The rate of emission of electrons from a heated metal is given by the Richardson-Dushman equation, i = AT2e-b/T A/cm2, where T is the absolute temperature in K, and A and b are constants typical of the emitter. For tungsten, A = 60 and b = 52,400K, while average values for an oxide cathode are A=0.01, b = 11,600. The exponential factor has by far the largest influence, so emission increases rapidly with temperature. This makes thermionic cathodes very suitable even for heavy currents. In all tubes, electrons are emitted in far greater numbers than required; most simply return to the cathode.

The electrons emitted by the thermionic cathode form a negative space charge cloud around the cathode, dense enough that if no electrons are removed by attraction to the anode, the rate of emission is equal to the rate of return. When the anode is made positive, some of the electrons are attracted to it out of the space-charge cloud, and a thermionic current results. The amount of this current is given by I = A V3/2, where V is the voltage from anode to cathode. This is called the Langmuir-Child law, and shows that electric field at the space charge produced by the anode controls the electron current. The cathode emits electrons copiously, so much that there are always enough electrons available to satisfy Langmuir-Child. Of course, at a sufficiently high anode voltage, the current may saturate, when all the emitted electrons are attracted to the anode, but this never occurs in normal operation, so small variations in cathode temperature have no effect. The current in a vacuum tube is said to be space-charge controlled.

If enough gas is present in the tube, the positive ions can counterbalance the negative electron space charge, robbing the anode of control and greatly increasing the current. Also, the positive ions can take over a large part of the electron emission at the cathode. Such tubes make efficient rectifiers, and the gas pressure can be quite low, as in some rectifiers, or rather high, as in a mercury-arc rectifier. In receiving tubes, positive ion collisions can destroy the delicate, high-efficiency cathode surface. Positive ions also cause small currents to negative electrodes that otherwise might be expected to carry no current at all. For all these reasons, receiving tubes have a high vacuum.

The electric field at the space charge that controls the current does not have to be created by the anode alone. A third electrode, the grid, is placed between the cathode and the anode, closer to the cathode. It is made of a spiral of fine wire, so electrons can pass through without hindrance. When it is made negative, it opposes the effect of the anode in creating an electric field, but does not attract any electrons, and so draws no current (except for the positive-ion current mentioned above). If it is made sufficiently negative, it can cut off the plate current entirely. If it is made positive, it can enhance the plate current, but then draws some grid current itself. The grid provides a sensitive control, using negligible power, of the large plate current, so the vacuum tube is a powerful amplifying device.

Early radio sets were battery-powered (domestic electrification was in its infancy, and absent in rural areas, when radio began), and a convention was established for identifying the batteries required. The filaments required low voltages at high currents (2W or more each), and their supply was called the A battery. The plates required high voltages at small currents, perhaps 90V at a few mA, and their supply was called the B battery. Grid bias was required, to hold the grids negative, demanding low voltages at small currents, and the corresponding battery was the C battery. The notations A and C were later little-used (except for actual battery radios), but the plate supppy came to be generally known as B+, and the letter B appears in subscripts of quantities referring to the plate circuit.

The cathodes of receiving tubes consist of a sleeve of nickel alloy coated with a compound of alkaline-earth oxides (Ba and Sr, usually). Inside is a tungsten heater wire insulated from the cathode with BeO or alundum (aluminum oxide) ceramic insulation. These cathodes must be heated only to about 850K (a dull red) to emit electrons in the amount necessary. Most receiving tubes require 6.3V or 12.6V for their heaters, at about 0.30A or 0.15A, respectively. Every tube type is identified by a type number, such as 6J5, where the first number indicates the heater voltage. 6 means 6.3V, 12 means 12.6V. Heaters are very forgiving of variations in voltage, but it is best to try to use the recommended voltages. AC is generally used, supplied from a small transformer. It is necessary to make sure that the difference in voltage between heater and cathode does not exceed 90V, so the heater AC supply should be grounded. It is usual to ground the center tap on the transformer for this purpose. Tubes for battery radios have plain filaments that are both heater and emitter, and must be supplied with DC. Their type numbers begin with "1" and are intended to be used with a standard dry cell of 1.5V. Larger tubes for high voltages have to use thoriated-tungsten filaments at 2000K,a bright yellow, to avoid damage from positive-ion bombardment, small as it may be. Heaters are sometimes called filaments, and the heater supply the filament supply, out of linguistic inertia.

Before the 1930's, each manufacturer used arbitrary designations for his tubes, and there was no uniformity or system. Tubes were first systematically identified in the U.S. by three-digit numbers, where the first digit denoted the manufacturer. For example, a type x10 was a power triode, a type x36 a screen-grid tetrode, where x was the manufacturer's number (usually omitted). Later, a new system was introduced where the first digit gave the filament or heater voltage, and the last digit gave the number of functional electrodes. This scheme was introduced by the RMA (Radio Manufacturer's Association) in 1934. A letter between these digits was assigned in order of introduction. For example, a 2A3 was a power triode with a 2.5 V filament (this popular tube is, remarkably, still in use for hi-fi amplifiers because of its low distortion!). This system was not comprehensive enough, and in the final system, the first number designated the heater voltage, but the remainder of the designation was arbitrary. Filaments were customarily used, especially in power and rectifier tubes, because they gave more current per watt of heating power. The indirectly heated, equipotential cathode that could be supplied by AC rather than by battery power was widely used after 1930.

A tube with just cathode and anode is called a diode, a term that has survived into the semiconductor age. Diodes were used for power or signal rectification, just like their semiconductor relatives. A "full-wave" diode has two anodes. When a control grid is provided, the tube is called a triode, and is used for amplification. Let's first study the peculiar circuit behavior of triodes, which will lead us to the reason for the addition of more grids, and the creation of the pentode, which turns out to act very much like a transistor.

Circuit symbols for a triode are shown at the right, and other tube symbols are derived from it. The connections are plate P, grid G, and cathode K or filament F, F'. These are analogous to the collector, base and emitter of a transistor, with the same polarities and direction of current flow as an NPN transistor. The circle is a part of the symbol. Grid connections can be to the right or left of the symbol, as convenient. A gas tube is indicated by a dot in the lower right-hand part of the circle. The heater of an indirectly heated cathode is usually not shown. A cold cathode (operating by positive-ion bombardment) is shown as a small circle. There are examples of these symbols below.

The important variables are the independent variables Vp and Vg, the plate and grid voltages (with respect to the cathode), and the dependent variable Ip, the plate current. A plot of Ip against Vp for a fixed value of Vg is called a plate characteristic, and a plot of Ib against Vg for a fixed value of Vp is called a transfer characteristic. From a family of either characteristics, the complete circuit behavior of the tube can be predicted. Unlike transistors, tubes of different types can have quite different (though similar) characteristics, so characteristic curves are much more important.

Let's begin with idealized plate characteristics for a triode, shown at the right. These are curved lines, but we represent them by straight lines for ease of understanding the various slopes and distances involved, which will be constant. Actual characteristics are not really far from straight lines, anyway. There is one curve for each grid voltage represented, which differ by a constant amount, here 2V. The horizontal distance between them, represented by the line labelled μ, is the amount the plate voltage must increase to hold the plate current constant; it represents the relative influence of plate and grid on plate current, and is the amplification factor. The vertical distance between them shows how much the plate current changes for a change in grid voltage. The ratio is a conductance, called the transconductance, denoted by gm, measured in siemens (mho). The slope of the curves is the ratio gm/μ, called the plate conductance gp. With vacuum tubes, the reciprocal rp was always used, called the plate resistance. Since actual characteristics are curved, these quantities vary for different currents and voltages.

What we desire to represent is a function of two independent variables Ip(Vp,Vg), which can be represented as a surface in three dimensions. Our various characteristic curves are orthogonal views along one or another of the axes. There are three such views possible, each directly related to one of the three parameters, of which we generally use only two, the ones mentioned here.

A vacuum tube carrying a current I with a plate voltage V dissipates power VI, just as if it were a resistor. However, the process is different. In a resistor, an electron gives up small amounts of energy to the lattice as it is accelerated and then is scattered. In a vacuum tube, the electron acquires a kinetic energy as it is accelerated, which it gives up all at once when it collides with the plate. It is not really correct to ascribe this to the "plate resistance," as some texts do, which is an incremental ratio. Since the plate is in a vacuum, the resulting heat can only be radiated or conducted down the supports. Much of the radiated heat is infrared, which is absorbed by the glass tube envelope. Note how plates are blackened to raise their emissivity and often provided with fins. Really large tubes had plates externally exposed capable of air or water cooling with elaborate seals to the glass parts. Plate dissipation is always a limiting factor in power applications.

The line marked load line shows the difference between the supply voltage Vbb and the voltage drop in a resistance RL in series with the tube at any plate current, giving the plate voltage directly. The series resistance is mainly a plate resistor, but if there is a cathode resistor (for purposes of biasing) it should be included. There are generally different load lines for static (DC) and dynamic (AC) operation. As the grid voltage is varied, the plate current and voltage vary along the load line. The quiescent or operating point can be selected at some point along the DC load line, and so the DC grid bias can be found. This grid bias can be obtained from a C battery or equivalent, or from a cathode resistor, just as an emitter resistor is used with a transistor.

A cathode bias resistor is often bypassed by a capacitor if its negative feedback effect is not desired in dynamic operation. The reactance of the capacitor at the lower corner frequency should be equal to the resistance looking into the cathode (normally 1/gm in parallel with the cathode resistor). The size of the cathode resistor has only a small effect on the size of the bypass capacitor. The capacitor never has a large voltage across it, and can be a low-voltage electrolytic. Only part of the cathode resistor can be bypassed if some feedback is desired.

A typical triode, of which the 6J5 is chosen here as the example, has a μ = 20, rp = 6.7k and gm = 3.0 mS. Of course, the relation μ = gpmp always holds. The value of transconductance may seem small, compared to a transistor, but it should be remembered that it refers to a high-voltage plate circuit, and that the input impedance is infinite, so the power amplification is extremely large. The 6J5 is called a "medium-mu" triode. The similar 6SL7, a "high mu" triode, has μ = 70, rp = 44k and gm = 1.6 mS. The 6SL7 is a dual triode, two independent valves sharing the same heater. The dual version of the 6J5 is the 6SN7.

The maximum plate voltage of the 6J5 is 300V, and the maximum plate current is 20 mA. Its maximum plate dissipation is 2.5W (product of average plate current and average plate voltage). This gives an idea of the ratings of receiving tubes used as voltage amplifiers. As power amplifiers, the allowable plate currents can be quite a bit larger, and hundreds of watts output is possible with relatively small tubes. The interelectrode capacitances of the 6J5 are on the order of 3.4 pF, and are significant at high frequencies.

The small-signal equivalent circuits for the triode are shown at the right. The Norton source circuit is exactly the one for the FET. In the case of the triode, the plate resistance is always important, and cannot be neglected. The other circuit is just the Thévenin source corresponding to the Norton source. It shows the significance of the amplification factor, and is useful for triodes because of the rather small plate resistance. We did not find the Th%eacute;venin source for transistors very useful, and did not introduce a parameter analagous to the amplification factor for this reason.

It's easy to see that the maximum voltage gain achievable with a triode is μ, if the load resistance is much higher than the plate resistance. The rule we derived for the gain of a transistor amplifier as the ratio of the collector and emitter resistances holds here as well, expressed by μ = gmrp. The quantity analogous to re is 1/gm, which is 333Ω for the 6J5. Mu is a rather modest number, so triodes are not good for high voltage gain. They make very good power amplifiers, however, since large currents can be controlled. Using the Thévenin source, the gain of a usual common-cathode amplifier (analogous to a common-emitter amplifier) is simply a voltage divider problem. There must be a plate resistor in series with the plate, or else the voltage would never change, but it should be as large as possible, and has only a small effect on the gain. We shall examine these circuits in detail in the experiments, but this provides the background.

In order to provide higher voltage gain, the plate resistance must be reduced somehow. We recall that with a transistor, the analogous collector resistance was very large, and there was no problem with voltage gain. The plate resistance is the result of the effect of plate voltage on the space charge. This effect is not necessary for control, which is provided by the control grid, so what we need is to eliminate the effect of the plate voltage on the space charge. This is done by introducing another grid, the screen grid between the control grid and the plate. If this grid is held at a constant potential, the space charge is "screened" from the effects of changes in plate voltage. The screen grid is usually bypassed to ground by a capacitor, whose reactance at the lower corner frequency should be smaller than the resistance connecting the screen grid to B+. Some, but few, electrons are removed by the screen grid, since it is again a coil of fine wire. With this change, the plate characteristics become (nearly) horizontal lines, as for the transistor, and the plate resistance becomes large, approaching a megohm. The resulting tube is called a screen-grid tetrode.

Although tetrodes worked as expected, they had a serious defect. It happens that speedy electrons colliding with the plate knock out secondary electrons. In a triode, these are rapidly sucked back to the positive plate, and the same happened in a tetrode when the plate potential was higher than the screen grid potential. In normal operation however, especially with large voltage gain, the plate voltage has a large swing, and can become less positive than the screen grid. Now all these secondary electrons (and some of the primary ones, too) are attracted to the screen grid, and there is a definite sag in the characteristic in this region. To prevent this, it is necessary to establish an electric field at the plate that is always directed toward the plate, to suppress the escape of secondary electrons. This is provided by a third grid, the suppressor grid, which is usually connected to the cathode. The tube with three grids: control, screen and suppressor, or grids 1, 2 and 3, is called a pentode, which turns out to be a superior voltage amplifier, fully equivalent to a transistor. A typical small pentode, the 6SJ7, has a plate resistance of over a megohm, and a transconductance of 1.6 mS.

An ingenious modification of the pentode has electrodes that shape and concentrate the electron beam instead of a suppressor grid, the negative space charge of the electrons doing the same work. These are called beam power tubes, and were good for power work, as the name indicates. A typical example, the 6L6, had a transconductance as high as 6.0 mS, and the smaller 6V6 about 4.0 mS. Both types were widely used for high-fidelity audio amplifiers, and tube amplifiers still have proponents. The same tubes were used in small amateur radio transmitters, which shows the versatility of vacuum tubes.

Receiving pentodes were also classified as sharp cutoff or remote cutoff, an example of designing tubes to fit their applications. A remote cutoff pentode had a grid with variable spacing, so that areas of wider spacing let electrons through when the grid was made more negative, when areas of smaller spacing were cut off. This effectively reduced the transconductance of the tube, decreasing its gain in response to increased negative grid bias, which was used for AGC (automatic gain control) in IF amplifiers. The 6SK7 was a very popular remote cutoff pentode used as an RF and IF amplifier. The 6SJ7, on the other hand, was a sharp-cutoff pentode, used as an audio voltage amplifier. The amplification factor has little significance with pentodes, as with transistors, and transconductance is the important parameter. The screen grid also acted as an electrostatic shield between control grid and plate, reducing the Miller capacitance to extremely small values, 0.003 pF in the 6SK7. If the screen and suppressor grid are connected to the plate, the pentode operates as a triode.

A very curious and ingenious kind of tube was the electron-ray tube, used on receivers to give a visual indication of the accuracy of tuning to a station. Don't confuse it with the cathode-ray tube that uses a guided electron beam for oscilloscopes and TV receivers. It showed a luminous disk, with a dark sector. The dark sector was made as small as possible to achieve accurate tuning. It worked from the AGC (automatic gain control) voltage of the receiver. This is a feedback signal that tries to keep the signal amplitude constant at the output of the intermediate frequency amplifiers, increasing the gain for weak signals and decreasing it for strong. It is usually a negative voltage produced by rectifying the IF output. The tube has a thermionic cathode and a conical anode or target covered with cathodoluminescent phosphor (like a CRT), which glows from the 3 or 4 mA of plate current that flows when it is across 125V or more (up to 250). Control electrodes, of which there are two on opposite sides of the 6AF6, make two dark sectors that are widest when at 0V, and narrow as the control voltage approaches the target voltage. The control voltage is typically provided by the plate of a triode controlled by the AVC, such that full negative AVC cuts off the triode and makes the sector as small as possible. All this was cheaper and more graphic than a pointer meter.

Another kind of tube that we'll look at here is the glow-tube voltage regulator. The voltage across a glow discharge depends on the gas and the cathode material, and is almost idependent of the current through the discharge in the "normal glow" region, in which the glow does not completely cover the cathode, and expands to accommodate more current. Tubes were manufactured for voltages of 75, 90, 105 and 150 that were used like Zener diodes, handling from 5 to 40 mA. There is more information on glow discharges in Relaxation Oscillators, and on Zeners in Voltage Regulators. VR tubes are treated here because of their association with vacuum tubes, and the higher voltages involved.

Experiments

Vacuum tubes generally operate at higher voltages than transistor circuits. Like transistors, vacuum tubes are happier at higher voltages, which for receiving-type tubes, typically would be, say, 200 to 250V. It was once quite common to make DC power supplies for such voltages, using a transformer with a center-tapped secondary (say 200-0-200V), and a rectifier with double anodes and a common cathode, feeding a filter consisting of capacitors of 8 or 16 μF, and a choke of 10 H or so. It was not convenient to make a bridge rectifier with vacuum diodes (three separate filament transformers are necessary), so full-wave rectification with a center-tapped secondary was usual. These days it is rather difficult (and expensive) to acquire all these things, with the possible exception of the capacitors, which are now available up to millifarads at voltages up to 450 V.

The voltages normally used with receiving tubes are not high enough to be really dangerous, though a shock will not improve your day. If you are eager for new experiences, I can save you the trouble of finding out by saying that a DC shock is kind of like a hammer blow, not the zap of an AC shock, and does not paralyze, as an AC shock does. Shocks are given by current, not simple contact, so a good and old rule is to work with one hand in your pocket around high voltage. Always turn things off before making any adjustments or changes, of course, and be neat. Avoid touching bare metal. With these precautions and normal care, you will be fine. The solderless breadboard, DMM and oscilloscope can handle these voltages quite well. All the usual resistors and potentiometers are not afraid of 150V, so long as power ratings are observed. 1W and 1/2W resistors may be required in some places. Capacitors must be able to stand the voltages across them; many of those used with transistors will not be adequate. Keep a separate kit of capacitors rated at 100 V and above for this work. High-voltage capacitors are not needed everywhere, only in the plate circuits and for coupling from plate circuits.

The circuit of the laboratory B+ supply that I use for vacuum tubes is shown at the right, and the supply itself is shown in the photograph below. It provides a regulated variable 60-150 V output, and a regulated fixed voltage output (for screen supply) created by a VR tube. VR tubes can be exchanged for different voltages. The MagneTek N-51X 115 V-115 V isolation transformer is available from Antique Electronics (see references), and a cheaper one from All Electronics. The transformer secondary has a DC resistance of 22Ω, which limits the surge current satisfactorily without having to add a series resistor. By no means eliminate the isolation transformer and use the 120 V household supply directly, because of the ground hazard. A variable transformer (Variac) is an autotransformer that does not isolate the output from the power line ground. I earnestly recommend that you do not work on AC circuits without isolating them from the service ground. The 110/220 adapters commonly available in 50W and 300W sizes, used for shavers and other small loads, should not be used, since they are autotransformers and do not provide isolation. They are, in fact, quite dangerous things, and should be used with great care. The supply was built in a 5" x 7" x 3" aluminum box, with an octal socket for the VR tube on top. The socket can be left vacant when the fixed voltage output is not required.

The voltage regulator requires a certain minimum current (about 5 mA) to function properly. If you are only drawing a few milliamperes from the supply, connect a 12k bleeder resistor across the output. Otherwise, the regulator will not adjust down to the lower voltages. Or, 220Ω and 10k fixed resistors, and a 15k pot, could be used at the voltage regulator, which would draw the necessary minimum current. The VR tube can be replaced by a high-voltage Zener diode.

A 25W isolation transformer is available at the date of writing from All Electronics (See the Your Laboratory page for a link) for $4.50. This transformer is surplus from the Power One firm, and is an excellent value. Solder a jumper between tabs 1 and 3, and another between tabs 2 and 4. The 120V input is connected between 1-3 and 2-4. The output tabs are marked B. This transformer would work well in the circuit above, or it could be put in a box and wired with line cord and output receptacle as a general isolation transformer. It should supply 200 mA without trouble, ample for our purposes.

An idea for an inexpensive B+ supply is shown at the right. The greatest expense is for the capacitors, which will cost about $15. It is based on a half-wave voltage doubler, and gives 300V for a 115V rms input. It cannot supply large currents, but is perfectly satisfactory for anything but power amplifiers. If supplied from a variable transformer, it becomes a variable supply for all voltages from 0 to 300. Note very carefully that one side of the supply is connected to the AC line, and this must be the grounded side, for your safety, and to avoid ground loops. You cannot ground the positive terminal of this supply to get a negative voltage supply (for use as a C supply, for instance). An isolation transformer, if you have one, would eliminate this hazard. If you don't have an isolation transformer, use a polarized plug to guarantee that the white wire is connected to the circuit ground. If you have a good ground, consider the old trick of connecting only one wire in the power cord, and using the ground to complete the circuit. It is best to observe the power ratings of the resistors and the voltage ratings of the capacitors. This circuit has been tested, except for the fuse. If the 0.5A slow-blow fuse fails, try a 1.0A. This fuse is to turn things off if a capacitor fails; nothing valuable is protected here, but it saves mess.

The RC ripple filter is worth the expense. Waveforms are shown at the left. The waveform at node "a" is the familiar one for a "tank" capacitor, and the ripple is fairly large. Since the impedance of a 100 μF capacitor is only 26Ω at 60 Hz, the ripple is reduced by a factor of almost 25. At 300V output and a load of 12 mA, the ripple is less than 0.1V, a very satisfactory result. Note that all that is left in the ripple is the 60 Hz component. The filter would work even better on a full-wave rectifier, but here it is very satisfactory, better and more economical than larger capacitors. Of course, a filter choke could be used for an even better result and less voltage drop, but this would double the cost of the supply.

You will also need a heater transformer, which can be quite small if supplying only one tube that requires 0.3A. The transformer can be put in a box with an on-off switch and convenient terminals. Ground the heater supply (at a center tap if one is provided) to the B+ ground, to avoid excess voltages between heater and cathode. If you have a 12.6V CT (center-tapped) secondary, you can supply both 6.3 and 12.6 V heaters. Many 12.6V miniature tubes can also be connected for 6.3V. Tubes whose designations begin with "1" have filaments that can be supplied from a single D cell. Obtain a holder for the cell so connections are easy. 6.3 V was chosen to be compatible with 6 V car batteries, but the supply is usually AC. Many rectifier diodes use a 5 V filament or heater supply, apparently for historical reasons.

A "C" supply, for the grid bias in measuring characteristics, can be any isolated low-voltage supply of say, 15V, and a potentiometer can be used to pick off a variable voltage, since little current is involved. A separate high-voltage supply for screen grids may also be convenient, though it is easy to pick off the necessary voltages with a Zener or a VR tube from the main B+ supply. This cannot be done, of course, if the B+ voltage is adjusted using a variable transformer.

An all-in-one economical supply for vacuum-tube measurements is shown below. It uses an inexpensive isolation transformer from All Electronics, and can be made for about $30.00. The most expensive single part is the aluminum chassis. The grid potentiometer could be a precision 10-turn pot, but this would be expensive, and an ordinary carbon or plastic potentiometer (1/2 W or better) will be satisfactory. The maximum plate voltage of 120V and maximum plate current of 35 mA is adequate for many measurements. If you use a three-wire line cord, ground the chassis to the green wire. If you use only a two-wire line cord, it is probably better not to ground the chassis.

Vacuum tubes come with metal or glass envelopes, and in latter days with either the familiar octal arrangment of 8 pins, or as miniature glass tubes with 7 or 9 pins. There were earlier bases with four, five or six pins. Later, 12-pin miniature "compactron" or "duodecal" tubes were used in TV sets. Miniature tubes were not miniature, simply tubes with a button seal and all-glass envelope closely fitting a normal-sized cage. Subminiature tubes were actually miniature. Sometimes connections to grid, plate or (rarely) cathode were made to caps at the top of the tubes. In small tubes, these caps have a diameter of 1/4". The pins are numbered consectively clockwise, starting from the left of the index key for the octal, or to the left of the wider space, for the miniature, always looking at the bottom of the tube. This is shown for the octal base at the left. Pin numbers are given in the circuit schematics here. Most sockets have pin numbers marked. You will need to get sockets for the tubes you study, one for each type of socket. Solder wires to the tab at each pin that can be inserted in the solderless breadboard. I use the resistor color code for the pin numbers. A convenient octal socket fixture is available that comes with screw terminals for making connections. It was intended for relays, but is very useful for tube experiments. Heater connections for octal tubes are typically (not always!) to pins 2 and 7, and often to pins 3-4 on 7-pin, or 4-5 on 9-pin, miniature tubes. Sometimes halves of the heater can be connected in series or parallel, for two different voltages. Sockets were originally mounted in holes punched in aluminum chassis, secured by locking rings or by screws and nuts with a mounting plate. The chassis was, not surprisingly, the ground or common.

The "Loktal" tube was an excellent idea that was never universally adopted, mainly because miniature tubes took over in the 1950's. Since loktal was a trade name, RCA used "lock-in" instead, and you sometimes see "loctal." The loktal tube has an 8-pin button-seal (like the seal on miniature and octal GTB tubes). A natural metal base (of some aluminum alloy, apparently) shields the base of the tube and has a central pin with a circumferential locking groove. The pins project only 6 mm, and are 1.4 mm in diameter, much smaller than octal pins, so the locking action guarantees that the tube will stay in the socket in spite of the small pins. The tubes are roughly the same size as an octal GT tube. Most are one size, but a few power tubes have a slightly longer envelope. There are no grid caps on any Loktal tube, and the heater connections are always to pins 1 and 8. Among the thoughtful features of loktal design, the type number appears in a hexagon on the top of the tube where it is visible from above, not on the side as on octal tubes. There is a dimple on the base corresponding to the key of the central pin, making the tube easy to orient for insertion. It seems that a lot of getter was used, so the tops of the envelope appear heavily silvered. The available types are only those used in AM and FM receivers. There are, nevertheless, enough types for a broad variety of experiments, and the prices are not excessive, so you may want to standardize on Loktals. Type numbers beginning with 7 have 6.3 V heaters, while type numbers beginning with 14 have 12.6 V heaters. There are some 7xx and 14xx tubes that are not Loktal, and some tubes that actually take a 7 V heater supply. One loktal rectifier, the 5AZ4 (a 5Y3 equivalent), has a 5 V filament. Loktal tubes designed specifically for battery-powered equipment had 1.4V filaments. The type numbers began with "1L." There were also rectifier and beam power loktals with 35, 50 and 70-volt heaters for AC/DC sets with series heater connections.

A tube designated simply 6N7 will be a metal-envelope octal tube with a 6.3V heater. A 6N7GT will have a cylindrical glass envelope. A 6N7G would have a shouldered glass envelope of the graceful shape designated ST. The electrical characteristics of such tubes were the same, whatever the envelope shape.

A very important part of vacuum-tube technology was bringing the metal leads through the glass envelope. Coefficients of expansion must be exactly matched, and the seal must be strong. Originally, tubes had bases (usually Bakelite) to support the contact pins mechanically, taking the strain off the pressed-glass seal, which was made of lead glass. Around 1935, the metal envelope was developed, but there was still a base. The all-glass "miniature" tube was made possible by the "button seal" that supported the contact pins mechanically as well as bringing them through the glass, allowing the base to be eliminated and tube size to be reduced. The insides, or "cage," was the same size as in previous tubes, however. It is supported on its leads, which are welded to the contact pins before the envelope is fused in place and evacuated. The button seal is also used, in a larger form, on tubes designated by GB at the end of the type designation, and by Loktals. The final step in manufacture was "flashing" the getter, usually barium or magnesium, to perfect the vacuum by adsorption of any remaining gases, leaving a shiny coating. This was generally done by heating a loop inductively by RF from outside.

Diodes

Thermionic diodes, like semiconductor diodes, are divided into signal diodes that handle small currents at low voltages, and rectifier diodes that handle large currents, often with large inverse voltages. A diode has an electron-emitting cathode and an electron-receiving anode or plate. The arrangments of cathodes and plates in commercial tubes, and what they are called, are shown in the figure. Signal diodes are also often added to a triode or pentode, sharing the same cathode and with one or two plates. Current flows only from plate to cathode, and this unidirectional conduction is the purpose of a diode. Diodes cannot amplify.

Signal diodes always have indirectly-heated cathodes, so they are easy to use. It is only necessary to make sure that the heater-cathode voltage does not exceed specified limits, usually a few hundred volts. Rectifier diodes often have filamentary oxide-coated cathodes, since these cathodes are more efficient when large currents are needed, requiring less power. We are considering only vacuum diodes, kenotrons, in this section. Thermionic gas diodes, or phanotrons, will be treated below, since they have rather different properties.

Thermionic diodes have now been completely superseded by semiconductor diodes, largely for economic reasons, physical size and the need for a filament supply. A silicon diode capable of carrying 1 A is available for $0.04 or so, and takes up very little room. However, diodes can teach us a lot about thermionic emission and other interesting things. They do work rather well, and it is good to make their acquaintance.

The forward voltage (in the direction of current flow) of a diode is always relatively low, less than 15 V or so. The plate current is roughly proportional to the 3/2 power of the anode-cathode voltage (Langmuir-Child law), and the proportionality factor is called the perveance. The perveance depends on the geometry of the tube, increasing with larger area and closer spacing. It's remarkable that most diodes agree with Langmuir-Childs so well, in spite of different geometries. Since the voltages are low, contact potentials may affect your measurements. Contact potentials are discussed below in the section on low-voltage tubes. The easiest way to find the perveance is to plot I2/3 against V, and to draw the best straight line. The intercept gives the value of the "true" zero plate voltage, and the slope, raised to the 3/2 power, is the perveance. Perveances range from 0.02 to 2.4 mA/V3/2 for a representative assortment of 12 diodes of all types. There is no turn-on voltage drop for a thermionic diode, as there is for a silicon diode. Conduction begins immediately when the plate is positive with respect to the cathode, and stops immediately when the plate goes negative. It is easy to measure the V-I characteristic of a diode with a low-voltage DC supply, a voltmeter and an ammeter. I use a 100Ω resistor in series to make adjustment easier and safer. Thermionic diodes are not as easy to destroy as semiconductor diodes, and will take a good deal of abuse.

The 6AL5 dual diode, whose basing is shown at the right (7-pin miniature socket), is a typical signal diode. IS is an internal shield between the diodes. The two diodes and the shield are easily seen through the glass envelope, and you should notice how close the plates are to the cathodes. The close spacing means a large perveance, so only small plate voltages are required. Don't connect this tube directly across high voltages! A peak inverse voltage of 330 V can be resisted, and the DC plate current should not exceed 9 mA. Peak currents can go up to 45 mA if necessary, however. I measured the perveance as 2.42 mA/V1.5, for one plate, a large value. The 6AL5 gives 9 mA with a plate voltage of only about 2.5 V! The heater, connected to H-H, pins 3 and 4, takes 0.3 A at 6.3 V.

Try the 6AL5 in the circuit shown at the left, which is a basic signal rectifier with a 4.7k load resistor. Feed it with the signal generator, and compare the output and input with the oscilloscope. Try input peak-to-peak voltages of only 2 V or so. You will notice that there is no "diode drop" with the 6AL5--it acts like a perfect diode, rectifying down to small voltages. We know how to do this with a semiconductor diode and an op-amp, but here it's done quite simply. The 6AL5 has an incremental resistance of only about 237 Ω, and is nearly linear. It is easy to run a plate voltage versus plate current curve with a low-voltage power supply. Keep the load resistor, and subtract the voltages at plate and cathode to find the plate voltage.

The 6H6 is an octal dual signal diode like the 6AL5, in a unique small metal envelope. The heater is connected to pins 2-7, the cathodes to 4 and 8, the plates to 3 and 5. 3 and 4 are one diode, 8 and 5 the other, and completely independent. It can be used for any reasonable service, such as AM detection, as a full-wave rectifier, or as a voltage doubler, so long as the current per plate is 8 mA or lower, and inverse voltages do not exceed 420 V. The voltage between heater and cathodes should not exceed 330 V. Measure the plate current as a function of the plate voltage up to 10 mA (the plate voltage will be about 7 V), and plot the current against the 3/2 power of the voltage. I obtained a rather straight line, showing agreement with Langmuir-Child, with a permeance of 0.5 mA/V1.5. At 8 mA, the incremental resistance was 590Ω, and V/I = 785Ω. The 12H6 and 7H6 are similar tubes with different heater ratings and basing.

The 7Y4 is a typical small full-wave rectifier with an indirectly-heated cathode, like the more common 6X4 (miniature) and 6X5 (octal). This "Loktal" tube is inexpensive. Many of the common rectifier diodes are rather costly, for the curious reasons associated with the current tube market. The heater, taking 6.3V at 0.5A, is connected to pins 1-8 (as with all Loktal tubes). The cathode is pin 7, and the plates are pins 3 and 6. The peak inverse voltage is 1250 V, the peak current 180 mA, and the average dc current 70 mA. The heater-cathode voltage should not exceed 450 V. Measure the plate voltage for currents up to, say, 50 mA, and plot the results as for the 6H6. Again, we find a straight line and a perveance of 0.58 mA/V1.5. Note that the plate voltage varies considerably as the current changes, from 4 V at 7 mA, to 16 V at 40 mA. Compare these voltages with those for a mercury-vapor phanotron as discussed in the next section. The 7Z4 is a somewhat larger full-wave rectifier (with perveance 0.40), the Loktal equivalent to the types 80 or 5Y3 that are now much more expensive.

An excellent diode for observing the Langmuir-Child law is the 2X2A. This tube has a 4-pin base like the 82 phanotron discussed below, and the large, bell-like anode is brought out to a cap at the top of the ST envelope. The oxide-coated cathode thimble is easily seen. The heater takes 2.5V at 1.75A, so it can use the same transformer as the type 82. The rated DC current is 7.5 mA, and the maximum voltage is 4500V. A plate voltage of about 60V is needed to reach 7.5 mA plate current, so measurements can be made over a wide range of voltages. Plot your results as I2/3 vs. V. A straight line will be found, that intercepts the V axis at -1.2V. The perveance of the 2X2 is found to be 0.0165 mA/V3/2. The unusually low value is due to the large cathode-anode spacing.

The 6V3-A is a strange miniature tube with a cap on top that is the cathode connection. Its heater, connected to pins 4 and 5 of the 9-pin miniature base, takes 1.75 A at 6.3 V. The plate is connected to pins 2, 7 and 9. This tube is designed for the rugged service of a television damper diode. During horizontal retrace, the damper diode conducts, charging the boost capacitor while absorbing the large inductive kick. The peak inverse voltage is 6000 V, the peak current 800 mA, and the average current 135 mA. The large-diameter cathode tube and long plate imply a large perveance, which, in fact, is about 2.3 mA/V1.5. This tube happens to be very cheap, but would serve as an excellent half-wave rectifier for practically any purpose. There are other damper diodes, such as the 6W4 and the 6AX4GT (perveance 1.42), that would have similar characteristics.

As an example of the small signal diodes that are often combined with a triode or pentode in the same envelope, and share the same cathode, the 6AV6 or 6AT6 furnish good examples. The 6AV6 has its heater at pins 3-4, cathode at pin 2, and the signal diode plates at pins 5 and 6. The maximum current for each diode is 1 mA. I connected the two plates together for measurement, and took the current up to 3 mA, for which a plate voltage of 6.4 V was required. The curve of I against V1.5 sagged a little at low currents, but the upper part was quite linear, showing a perveance of 0.085 mA/V1.5 for one plate. The incremental resistance was 4.55kΩ, and V/I was 5.05kΩ at 1 mA. The current for one plate obeyed the formula I = 0.15 + 0.085V1.5 mA. In this tube (and similar ones) the plates are flat, one on each side of the cathode.

The 1A3 seems to be the smallest signal diode of all. It was designed for portable measuring apparatus. The heater takes 0.15A at 1.4V (a D cell), connected to pins 1 and 7 of the 7-pin miniature envelope. The cathode is at pin 3, the anode at pins 2 and 6. The peak inverse voltage is 330V max., the maximum plate current 5 mA, and the average plate current 0.5 mA DC. Maximum heater-cathode potential is 140V. The anode is only a few millimeters high; most of the envelope contains only vacuum. The measured perveance was 0.075 mA/V1.5.

The Noise Diode

A special kind of diode should be mentioned here, because experiments with it are quite interesting. It is the noise diode, intended for the specific purpose of producing wide-band RF noise through the shot effect. Shot effect noise is fluctuations in the anode current due to the random collection of electrons. We have already mentioned that the anode current is controlled by the space charge around the filament. It was discovered, to some surprise, that this correlated successive electrons so that they were emitted regularly to maintain a constant current, and therefore the shot effect was nearly completely eliminated. That is, a normal diode has no shot effect noise in its plate current.

The noise diode is designed so that at reasonable plate voltages, all electrons emitted by the filament are immediately drawn to the plate without forming much of a space charge. Since the electrons are emitted randomly, the anode current will show the full shot effect noise. This is done by purposely making the filament to have low emission. To do this, a tungsten filament is used. Noise diodes give us the opportunity to observe a tungsten filament, as well as temperature saturation.

An available noise diode is the 5722, whose basing is shown at the right. The 7-pin miniature tube was made as late as 1977, and now costs about $14, which is probably not much more than when it was new. The maximum plate voltage is given as 200 V, and the maximum plate current as 35 mA, so apparently the plate can dissipate 7 W. The plate has wings that make a good dissipation probable.

A circuit for testing the 5722 is shown at the left. Note that an RF choke is put in the plate lead to act as a load for the current fluctuations. This choke should be rated for the plate current employed. I connected a variable DC supply to the filament as shown, to pins 3 and 4, leaving the center tap alone. This supply should be rated at 2 A or more. Increase the filament voltage gradually, looking for the glow. There will be no plate current until the filament current reaches about 1.3 A, but it increases very rapidly beyond this point. The filament glows brilliantly, like an incandescent lamp, since its operating temperature is about 2400K, not the 900K of an oxide-coated filament. The filament current should not be allowed to exceed 1.6 A. If the power supply has current limiting, it can be useful here. By setting the plate voltage at near 200 V, you can see the saturation current as a function of filament current.

For two or more reasonable values of the saturation current, say 5 mA, 12 mA and 20 mA, record the current as a function of plate voltage and plot your results. For If = 1.5 A, the plate current saturated for about 50 V on the plate, approaching a value of about 12 mA. It is easy to find out what plate voltage to use to ensure saturation when making shot noise in this way. It is very difficult to make noise measurements in the usual breadboarding environment. I thought it just possible to have seen some on my 100 MHz scope with a plate current of 20 mA, without amplification. See the page on Noise for more discussion of noise measurements.

The Phanotron

General Electric and Westinghouse liked to coin names for their products that drew on Greek. A phanotron ( fano s, "bright") was a gas-filled thermionic diode, while a kenotron ( keno s, "empty") was its vacuum cousin, which we have just been studying. All these tubes, once so common and useful, have been totally replaced by the much cheaper and smaller semiconductor diode. There is still, however, quite a lot of interesting physics and electronic involved with gas tubes, which makes their study profitable.

The most convenient phanotron to study is the type 82. Its kenotron cousin is the very familiar type 80, later available as the 5Y3, which is still, remarkably, in production. In the curious contemporary tube market, these are rather expensive, and the 82 was not cheap. Both are full-wave rectifiers with two plates and filamentary cathodes. The 80 and 82 have a 4-pin base, once rather common,and the graceful ST shouldered glass envelope. When you pick up an 82, the droplets of mercury on the inside of the envelope will be evident. There are two cylindrical plates, with an oxide-coated filament ribbon in an upside-down V inside each.

The filaments will glow orange when you apply the 2.5V at 3A they require across the larger pins 1 and 4. The plates are connected to pins 2 and 3. A low dc voltage can be applied between plate and cathode, using perhaps a 100Ω resistor in series to soak up extra voltage. Some current will flow even at low voltages as the plate attracts electrons from the cathode space charge. When you raise the voltage, it will stabilize at about 12 V and a bright blue glow will fill the plates. This is probably the stimulus for the name "phanotron." As you increase the current, the voltage across the tube will increase a little. I found about 14 V at a current of 100 mA. The rated average current for the tube is 115 mA.

The glow can be examined by a spectroscope, such as the Edmund 30823-05, the Project STAR spectroscope, available for about $30. This is a low price for an instrument that can show Fraunhofer lines in the solar spectrum and resolve the sodium doublet, even though it is somewhat hard to use. The 82 is not designed as a lamp, but the glow is sufficiently bright to give a good spectrum. The violet line at 405 nm, the cyan line at 436 nm, the green line at 546 nm, and the yellow doublet at 577 and 579 nm can be seen. The lines are sharp, much better than with a fluorescent lamp.

The reason the tube was designed was to offer a voltage drop that was more constant with changes in current than was the drop across a vacuum diode. The 12-14 V drop is not particularly low, especially for low currents, but there is some advantage at high currents. This did not seem to appeal greatly to designers, and the tube was rather little used, and eventually was discontinued without the appearance of a later version. The 866, a half-wave phanotron larger than the 82, remained popular for amateur transmitter power supplies. It could handle 250 mA with a peak inverse voltage of 10,000 V, and was generally used in full-wave pairs.

When the tube reaches its operating temperature, the upper part of the bulb, which at first condenses a mist, will clear of mercury, which will still collect in the cooler lower regions. At 20°C the vapor pressure of Hg is about .001 mmHg, and at 60°C, about .025 mm Hg. These are roughly the limits of the mercury pressure in the tube. The 82 does not contain argon to start the discharge, since no self-sustaining discharge is initiated. Distinguish carefully between the operation of a phanotron and that of a glow tube, such as the voltage regulators mentioned below. All the current in a phanotron comes from thermionic emission, as aided by the ionic and field effects at the cathode. The maximum current is about 1.8 times the saturation thermionic emission in a vacuum. One should be careful to heat the cathode before applying plate voltage, so that the tube drop does not exceed about 25 V. If it is higher than this, positive-ion bombardment soon destroys the cathode.

Mercury has an ionization potential of 10.43 V. When electrons have been accelerated to this energy in the cathode-plate field, they can knock electrons off the neutral atoms and produce positive ions. These positive ions neutralize the space charge, producing a plasma that is very conductive. This is the effect of the gas; no glow discharge with its characteristic cathode and anode phenomena is initiated. The anode-cathode voltage must only remain high enough to replenish the stock of ions. Electrons of lower energy can excite mercury atoms to upper levels. It takes only 4.9 eV to excite the atom so that it emits its strong ultraviolet line at 253.7 nm. Most of the glow is produced by such excitation by inelastic electron collisions, as well as by recombination of the ions. With a hand spectroscope, you should see the familiar lines 454 nm (blue), 546 nm (green) and 578 nm (yellow) of the mercury spectrum in the glow.

If the voltage across the tube should rise above 22 V, the disintegration voltage, the positive ions acquire such energy that they sputter and destroy the oxide cathode. This can happen if the current is raised too high, or if anode voltage is applied without sufficient gas pressure. These tubes work with an efficient oxide cathode only because the discharge is maintained in mercury vapor at a low enough voltage. For large phanotrons, the filaments should be energized, and the tube brought to operating temperature before anode voltage is supplied

A curiosity is the 0Z4 gas rectifier. This tube, which is indeed a phanotron, has two plates and one cathode, really two diodes in the same envelope, as was typical for rectifier diodes intended for full-wave rectification with a center-tapped transformer secondary. It contains, I believe, argon gas at low pressure. The positive ions heat the cathode, as well as neutralize the space charge. The 0Z4 was used with vibrator power supplies for automobile radios, and had the advantage of not requiring a filament supply. A vibrator was a mechanical chopper that turned the DC from the car battery into AC that could be transformed to a higher voltage and rectified for the B+ supply. Solid-state replacements may now be obtained. The 0Z4 is guaranteed to break down below 300 V, and requires a current of at most 30 mA to keep the cathode hot. The circuit at the right can be used to test the properties of an 0Z4. The 5.5k resistance has to be 15 W; I used two 11k power resistors that I happened to have on hand. My 0Z4 broke down at 268 V, and had an operating voltage drop of 20-22 V, which seemed to fluctuate. When the voltage was reduced, the tube did not fall out until about 60 V, probably from too low a current to keep the cathode hot. These tubes produce a large amount of RF noise, and so are shielded to reduce it. My metal 0Z4 was silvery in color. The 0Z4 can be used with any power transformer from 250-0-250 to 300-0-300 volts. It requires at least 300V for breakdown, and the peak inverse voltage is 800 V. The current should be between 30 mA (minimum) and 90 mA (maximum).

The 0Z4-G is well worth obtaining, even if it does cost more than the more common metal tube. It has a small tubular glass envelope that displays everything inside. The cathode is an 11 mm long spiral, apparently coated with oxide to increase emission, 4 mm in front of the two post anodes. These are circular rods inside metal cylinders. As you look at the tube from the side not silvered by the getter, the pin 3 anode is to the left, the pin 5 anode is to the right. The tube can be tested with a variable-voltage DC supply and a series load resistor of 3.3k and 25W dissipation. The resistor will get hot. When the tube breaks down, a bright cathode spot forms surrounded by a bluish glow. These are the cathode glow and the negative glow of a DC discharge. There is a greenish glow at the anode, which is probably the positive column of the discharge. Between the two glows is a dark space, probably the Faraday dark space. This is the only place I have found where the glow discharge can be seen with all these details in a commercial device. There is considerable flickering, both at the cathode, where it is most persistent, and at the anode. This flickering occurs in the DC discharge.

The 0Z4 was found to generate and radiate a large amount of RF noise in operation, so it is well-shielded when in operation. This curious phenomenon is said to result from the turning on and off of the current, which creates waves in the plasma in the tube. I have not studied this, but it might be an interesting diversion. The discharge was observed to flicker even in a DC discharge.

The Tungar low-voltage rectifier tubes had a tungsten filament and graphite anode close together in rather high-pressure (5 cm Hg) argon. They were used for battery charging and similar duties involving only low voltages. Selenium rectifiers replaced them even before the appearance of silicon diodes. Their filaments glowed brightly, because oxide-coated filaments could not be used.

Triodes

One of your first experiments with vacuum tubes should be an investigation of the triode, the fundamental thermionic amplifying device. Any triode at all will do, but I recommend one of the most generally useful triodes, the medium-mu triode. The tube almost universally found in the electronics laboratory was the 6SN7, a dual medium-mu triode. A 6J5 was half of a 6SN7, as was the earlier 6F8-G. The 6CG7 was a miniature 6SN7. The single triodes are reasonably priced, at $5.00 or under, but dual medium-mu triodes tend to be expensive, although a Russian 6SN7-GT, currently or recently manufactured, can be obtained for about $6.00, and is an excellent choice. The 12AU7 is a miniature dual medium-mu triode, relatively expensive but still manufactured, with nearly the same specifications and very popular. The 2C22/7193 is a mysterious-looking medium-mu octal triode in a GT envelope with two caps, one for the grid and one for the plate. There are also versions with different heater specifications, such as the 12SN7, which are otherwise identical. In what follows, I shall assume that you have chosen the 6SN7GT or the 6J5.

You will need a heater supply of 6.3 or 12.6 VAC (the "A" supply), a source of variable grid bias from 0 to -15 V (the "C" supply), and a variable plate supply of up to about 120V (the "B" supply). The variable grid bias can be created with a potentiometer, since there is no current load. I have found it convenient to take the plate supply from a voltage divider of 12 Zener diodes, giving 10 to 120 V in steps of 10 V, approximately. A tube socket to which connections can be made is necessary (such as an octal relay socket). For running characteristics, three DMM's are convenient. In cases of financial exigency, the grid bias can be set and assumed stable thereafter, and the voltage taps on the Zener divider can be assumed to have a constant value (actually the voltages don't vary by more than a volt or two anyway). Then only one DMM is necessary, to read the plate current.

The first thing to do is to measure the tube characteristics, which means the way in which the plate current Ip depends on the plate voltage Vp and the grid voltage Vg. The most useful way of presenting the information is as a plot of Ip vs. Vp with Vg as a parameter, called the plate characteristics. A plot of Ip as a function of Vg with Vp as parameter is called the transfer characteristic. You will find that Ip is a rapidly increasing function of Vp, with the curve for each grid voltage Vg of about the same shape, but shifted to the right by a voltage μΔ(-Vg), where μ is a basic characteristic of the tube, called the amplification factor.

The terms high-, medium- and low-mu are used rather loosely to describe triodes. Strictly, low-mu should mean a mu below 10, medium-mu between 10 and 60, and high-mu 60 or above. Very few triodes are described as low-mu, and these are all power tubes with high plate currents and low plate resistances. Most triodes are medium-mu, with one group around a mu of 20, and another around 40. A mu of 70 is typical of high-mu triodes, though 100 is not unusual. High-mu triodes work with small plate currents, of a mA or less. The cutoff bias of a triode is approximately the plate voltage divided by the amplification factor. For example, with a plate voltage of 90 V, the cutoff grid bias for the 6J5 with μ = 20 should be around -4.5 V. Compare this estimate with the value you measure below.

The maximum plate voltage for the 6SN7 is 450 V (a relatively high value; for receiving tubes, 300 V is a more usual maximum), and the maximum cathode current is 20 mA. The plate dissipation is 5W, but only 7.5W for both triodes. The amplification factor of the 6SN7 is specified as 20, its plate resistance 6700Ω, and its transconductance 3.0 mS. High transconductance is a feature of the medium-mu triode; high-mu triodes have smaller transconductances.

A circuit for measuring triode characteristics is shown at the left. The 22k resistor is merely to protect the potentiometer, and is not essential. A large value, such as 1M, could be used to detect positive-ion grid currents. I have taken advantage of the DMM as a two-terminal isolated ammeter of low resistance to measure the plate current. In this case it is very advantageous, since the plate voltage does not have to be re-adjusted continually as the plate current changes, and the ammeter is a natural part of this circuit. The grid is not taken positive with small triodes, so any grid current is very small.

Typical characteristic curves are shown at the right; just three curves give a good idea of how the tube behaves. For the 6SN7, find the plate characteristics for grid voltages of 0, -1, -2, -3 and -4 V, up to plate voltages of about 120V. I found μ = 22 (at 7 mA plate current), gm = 2.9 mS (at 90V plate voltage), and so rp = 7.6 kΩ, quite close to the published values. These values are not constant, of course. Verify that μ = gmrp. Find the cutoff bias for some value of plate voltage. Since this point is not definite, it is usually defined as the voltage at which the plate current drops to some small value, say 10 μA.

Now that you have characteristics, draw a load line for a plate resistor of 47k and a plate supply of 124V (this happens to be what my supply gave; put in whatever voltage you will use, nominally 120 V). The maximum plate current will be 124/47 = 2.6 mA. It is normal to operate vacuum-tube voltage amplifiers at small plate currents, to allow a large plate resistor that will not reduce the gain. Note how the operating point slides back and forth as the grid voltage is varied; the idea is to get as large a swing as possible.

A resistance-coupled common-cathode amplifier is shown at the right, with load resistor and plate supply corresponding to our load line. The 1M resistance in the grid is the largest recommended value. If this resistor is too large, any positive ion current will produce a positive grid voltage (opposite to any electron grid current) and possibly lead to instability that will ruin the tube. The input impedance of the grid is very large, one of the advantages of the vacuum tube over the transistor. The cathode resistor of 1.5k sets the quiescent operating point roughly halfway between 0 and 124V, allowing the greatest possible plate voltage swing. Its value is easily found from the characteristic curves. I went for Vg = -2.0 V and Ip = 1.5 mA, giving 1.33k, but chose 1.5k as a nearby standard value. What I got was Vg = -2.1V at Ip = 1.4 mA, a satisfactory value.

No load is shown for this amplifier, which would normally be the grid of the following tube, or actually the grid resistor, since the grid has a very high input resistance. The output impedance of the amplifier is the plate resistance in parallel with the plate resistor, about 5.9k, satisfactorily lower than the input resistance of the following grid. Resistance-capacitance coupling works much better for triodes than for transistors, and is usually very satisfactory.

I found the voltage at the plate to be 59.3V (showing that the bias is satisfactory), and a gain of -17, at 1 mHz. The cathode bypass capacitor looks into the 1/gm resistance of the cathode (about 333Ω here) in parallel with the 1.5k cathode resistor. The low-frequency 3dB point is, then, f = 1/2π(272Ω)(100 μF) = 5.9 Hz. The gain was still -17 at 20Hz, the lowest frequency at which it was convenient to measure the gain. At the high-frequency end, the gain begain dropping at 400 kHz, and was 3dB down at 450 kHz. This was not due to failure of the electrolytic bypass capacitor at this frequency, because an 0.1 μF capacitor in series had no effect. The input capacitance of the 6SN7 is only 2.2 pF, but the grid-plate capacitance of 4.0 pF is multiplied by the gain (Miller effect) of 17, so the effective input capacitance is 2.2 + 4 x 17 = 70.2 pF. If my signal generator has an output impedance of 600Ω, this would mean an upper 3dB point of f = 1/2π(600Ω)(70.2 pF) = 3.8 MHz. Since we are already 3 dB down at 450 kHz, some other factor is spoiling the high-frequency end of the passband. Still, a gain of -8 was measured at 1MHz.

A different resistance-coupled triode voltage amplifier is shown in the diagram on the left. The resistance "seen" by the 0.1 μF coupling capacitors is 100k || 220k or 68.8k. The corner frequency of this RC filter is 1/2πRC = 23 Hz, sufficiently low for an audio amplifier. The corner frequency of the cathode bypass is 48 Hz. The predicted gain is roughly gm = 3.0 mS times 7.7k||100k||220k = 6.9k, or -21. It drops to about -6.9k/4.6k = -1.5 if the cathode is not bypassed.

With my 6J5, I found the voltage at the plate 50.1 V, at the grid 0 V, and at the cathode 1.70 V. The cathode bias resistor gave a bias of -1.7 V, and the plate current was 0.4 mA. The output could swing about 40 V either way. The measured gain was -7.9. When I measured the characteristics of this tube, the transconductance was only 1.38 mS, lower than the specifications, so the gain will be lower than predicted, as indeed was the case.

An alternative to the 6J5 is the 6C5, a rather similar medium-mu triode. Its maximum plate voltage is 300V, and maximum plate dissipation is 2.5W. To see what the tube can do, run plate characteristics for grid voltages from 0 to -6, and plate voltages from 0 to 125V. I obtained μ = 19, gm = 1.8 mS, and rp = 10.7k, close to the advertised values. The heater connections are to pins 2-7. The heater takes 0.3A at 6.3V. When wiring up for my tests, I inadvertently connected the heater to 12.6V. I noticed the tube seemed rather peppy, but apparently no serious damage was done. The increase in heater resistance with temperature no doubt made the mistake less serious, though I doubt that it did the tube any good. This illustrates the tolerance of incorrect heater voltages typical of thermionic tubes.

Several circuits using the 6C5 are shown at the right. All of these functioned very well, and are excellent examples. At the left is a normal voltage amplifier, as suggested in the RCA tube handbook. The grid bias was 4.5V, the plate potential 98V, and the gain was -15. The gain was closely predicted by the load of 47k||11k and the transconductance of 1.8 mS. The plate current was 1.67 mA. As usual, small plate currents are used in voltage amplifiers so that the plate resistor can be as large as possible.

The middle circuit is a Pierce crystal oscillator. I used a 2.000 MHz crystal, but any crystal can be used (don't use very small ones!). Note that the plate voltage is only 20V. The circuit oscillated at only 10V, as well. The circuit will oscillate without the 22pF ceramic capacitor, but the wave form is distorted. With the 22p, the waveform is a very nice sine wave. With 20V on the plate, the output amplitude was 10V peak-to-peak, and the plate current was 173μA. With 10V, the amplitude was 5V, and with 30V, the amplitude was 15V. It is easy to drive a crystal too strongly with this circuit and break it.

The circuit on the right is a paraphase amplifier, that produces two outputs in antiphase. The output can, for example, drive push-pull tubes. One of the two ouputs could be inverted by the oscilloscope; then the two outputs could be exactly superimposed. The 2.7k bias resistor is not bypassed, because it need not be. If you look at the gain of this circuit, you will find that it is a bit less than unity--what we really have here is a cathode follower. Any voltage amplification must precede this stage.

The 6AN4 is also very interesting to study. This compact tube is a high-mu triode, intended for high-frequency RF work, and comes in a 7-pin miniature envelope. It is unusual in that you can inspect all the works, seeing heater, cathode, grid and plate very clearly from the outside, since the plate is in two parts, which gives an unusual view inside. Use a magnifying lens to see the parts more clearly. A cross-section is sketched at the right. The grid supports are threaded rods, supporting the wire spiral of the grid close to the cathode. The heater is seen stuffed inside the cathode. When you apply heater power, the heater glows yellow and the cathode sleeve is orange. The electrons are in two streams, one stream directed to each of the separated halves of the plate, which are connected internally. The plate is brought out to two pins, 1 and 7, the grid to pins 2 and 6, and the cathode to pin 5. The dual connections make high-frequency circuits easier to construct physically. It is amazing that such a delicate example of advanced technology could be sold for a few dollars, about the cost of a hamburger.

Run a transfer characteristic for a plate voltage of 90 V, and plate characteristics for grid voltages of -1 and -2 V. The maximums for the 6AN4 are 300 V on the plate, 30 mA cathode current, and 4 W plate dissipation. Be sure to stay within these limits, which is not difficult to do, since we are using a low plate voltage.

I found gm = 8.46 mS from the transfer characteristic, rp = 4.78k from the slope of the plate characteristic, and μ = 43 from the horizontal distance between the plate characteristics. These are somewhat different from the published values of gm = 10 mS and μ = 70, but these "constants" vary with plate voltage and plate current, and we have a good example of this here. Once we have run some characteristics, we can design circuits for the tube. Let's make a voltage amplifier, selecting VBB = 90 V and IP = 7.5 mA. The grid bias required is -1.0 V, which can be provided by a 130Ω cathode resistor. A 100 μF electrolytic capacitor will provide effective bypassing of the 130Ω resistor, giving less impedance than the cathode resistance 1/gm = 118Ω. If the quiescent plate voltage is to be VBB/2 = 45 V, the plate resistor should be 6.0k. This is not a standard value; use 6.2k instead. The power dissipated in this resistor will be 395 mW, so we need a 1/2 W resistor. The grid resistor is selected as 100k. It could be higher, even 470k, but 1 M would be pushing it. The only problem is the effect of any positive-ion grid current, which is quite small. The coupling capacitor of 0.027 μF is chosen to give a low-frequency corner frequency of less than 100 Hz. In general, fc = 1/2πRC, where R is the resistance seen by the capacitor, here 100k in parallel with the very high resistance looking into the grid.

This amplifier circuit is shown at the left. The predicted gain is -(4.78k || 6.2k)/118 = -23. At 5 kHz, test gave an output of 9.2 V peak-to-peak with an input of 0.4 V, a gain of -23. The close agreement is fortuitous, but does show how well we can predict the behavior of electronic circuits. You can measure the gain of the amplifier as a function of frequency, or see what it does to square waves. The amplifier works well to quite high frequencies, about 300 kHz, with no modifications at all. Above this frequency, the gain drops, probably due mainly to Miller effect caused by the grid-plate capacitance. Square-wave analysis shows an interesting overshoot on the leading edge, and the droop due to the low-frequency cutoff is evident. If you look into the tube with a magnifying glass, you will see that the electrons doing all this are quite invisible!

The 6J6 is also a very interesting tube. As with the 6AN4, the "works" can easily be seen. A cross-section of the 6J6 is shown at the right. There is a separate plate and grid on each side of the wide cathode, making two triodes that share a common cathode. The two triodes have an almost planar geometry, which is unusual. This tube was used as a UHF oscillator, to above 420 MHz, and as a computer tube as well. Its simple and symmetrical design made it useful at high frequencies. The maximum plate voltage is 300 V, and each plate can dissipate 1.5 W. Because of the large cathode surface, the transconductance is a high 5.3 mS under typical conditions. If the plates and grids are connected together the result is a triode with a transconductance over 10 mS. The basing of the 6J6 is shown at the left.

I measured the characteristics of the 6J6 for low plate voltages, and found μ = 38, gm = 5.2 mS, quite close to the advertised values. This makes the plate resistance 7.3k. The transconductance and plate resistance change at low plate currents (under 4 mA or so), the first decreasing while the latter increases. It is fairly easy to exceed the maximum plate dissipation, but little damage is done in short-term testing. Vacuum tubes are quite rugged.

The circuit at the right takes advantage of the 6J6's common cathode. It is a differential amplifier, such as we have seen using transistors. It would have better gain at a plate voltage of 250 V or so, but still works acceptably at the low plate voltage of 150 V. The feature of this circuit is the feedback through the large, unbypassed cathode resistor. This gives the circuit good differential gain but low common-mode gain. The differential input voltage is v2 - v1, while the common-mode input voltage is (v1 + v2/2. Both gains are easily measured with the oscilloscope. I found GD = 6.5 (at one plate), and GCM = 0.15, for a CMRR of 43 or 33 dB. The cathode voltage was 102 V, the total cathode current 3.2 mA. The circuit is probably not optimum, but demonstrates the circuit well, which is also called a "long-tailed pair." With a higher plate voltage, the differential gain could be brought closer to 25.

The theory of the differential amplifier can be reviewed, using the small-signal equivalent circuit at the left. The nodal equation for the cathode node shows that its voltage depends only on the common-mode input: vk = vCM/(1 + rk/2RK), where rk = 1/gm is the cathode resistance. If 2RK >> rk, which is always the case in a good differential amplifier, the differential gain is approximately RP/2rk (RP standing for the parallel combination in this formula), while the common-mode gain is RP / (rk + 2RK). In my amplifier, if the plate resistance is estimated at 10k, then the measured differential gain gives gm = 2.6 mS, a reasonable result at the low plate current used.

The type 37 triode is one of the tubes discussed below in connection with tetrodes, and a diagram of its basing is given there. It is treated here together with other triodes. The maximum plate voltage of the 37 is specified as 250 V. The construction of the tube is clearly visible. I ran characteristics for grid voltages of -5, -7, -9 and -11 V. It seemed best to keep the plate current below about 15 mA. Typically, the tube operates with 250 V on the plate with grid bias of -18 V and plate current of 7.5 mA. My measurements gave μ = 10 and gm 1.38 mS. The plate resistance was 6570Ω at 150 V on the plate, but is specified as 8400Ω, with gm = 1.1 mS and μ = 9.2. The tube actually performs somewhat in advance of these specifications.

A voltage amplifier using the type 37 is shown at the right. I actually used a plate resistor of 10k (1 W), since that is what I had available. This gave a plate current of 3.9 mA, and a plate voltage of 111V, a bit high for a good output swing. With the 10k plate resistor, the gain was -5.0 (4 V in, 20 V out, peak-to-peak). If the cathode is unbypassed, the gain drops to -2.75. The gain with a 20k plate resistor will be a bit higher. Remember that -10 would be the maximum for this tube, and low-mu triodes are not adapted to voltage amplification. The input impedance of 1M means that there is a large power gain in this amplifier.

Let's look at high-μ triodes now. These tubes are designed for voltage gain, and are typically used for oscillators and signal manipulation. We have already studied the 6AN4 and the 6J6, with μ's of 43 and 38, respectively, but there are tubes with still higher μ, up to about 100. To make a high-μ triode, the grid is closely spaced so that the plate has very little influence over the space charge. The plate currents are typically small, about 1 mA in many cases, and the grid voltages are only a few volts negative at the most. An excellent example is the type 6SF5, and its close relative, the 6F5, which is almost the same in characteristics but has a grid cap. The construction is well displayed in the 6SF5-GT, where the narrow-spaced grid can be seen. If you can only experiment with a few tube types, the 6SF5 is an excellent choice.

The maximum plate voltage of the 6SF5 is 300V, and with plate currents held to less than, say, 5 mA, the maximum dissipation will not be exceeded. The heater takes 6.3V at 0.3A, and is connected to pins 7 and 8 (the 6F5 has the usual pins 2-7 connection). The first thing to do to become familiar with the tube is to run some characteristics. I used plate voltages from 60 to 160V, and ran curves for grid voltages of 0.0, -0.5, -1.0, -1.5, -2.0 and -2.5. The last two took the tube near cutoff for these plate voltages. For a plate voltage of 150V, the grid will swing between 0 and -1.5V in normal practice.

From the curves, I found μ = 97, gm = 1.85 mS, and rp = 52kΩ, in substantial agreement with the published tube data. The high μ brings with it the high rp, since the plate has small influence on the plate current by design. The high-μ triode is more of a current source than the power triode, and so acts more like a transistor in its circuit operation. The characteristics are fairly straight, so these dynamic parameters will be valid over a wide range. The cutoff grid voltage is about 2VP/μ for this tube. This gives, as we have seen, a rule of thumb for the cutoff grid voltage.

A voltage amplifier using the 6SF5 is shown at the left. This circuit makes quite a contrast in gain with most of the circuits we have seen so far. The gain is about -47, input to output. The plate current is 1.0 mA, making the plate voltage about 150V. The load consists of a 100k plate resistor, and a capacitor-coupled 100k resistor representing the grid resistor of a following stage. Actually, this grid resistor could be larger, say 470k, but I inadvertently used 100k, and this choice happens to make an important point, so I kept it. The total signal load is therefore 50k, making a voltage divider with the plate resistance, so that the predicted gain is -97 x 50/102 = -47, just what was observed. With a 470k grid resistor, the gain would be -59.

The circuit closely resembles the other voltage amplifiers that we have studied, and at this point it might be a good idea to review how the component values are chosen. The critical one is the cathode resistor, which depends on the tube characteristics. Here, the 1300Ω resistor gives a bias of -1.3V for the desired plate current of 1 mA, and this just happens to be the value of grid bias producing 1 mA when the plate voltage is 150V. There is negative feedback, so modest variations in plate voltage or tube characteristics will not cause much difference. The cathode resistor can easily be chosen from the transfer curve of plate current versus grid voltage, and adjusted on the basis of experiment.

The cathode bypass capacitor has the duty of holding the cathode node at signal ground. To do this, its impedance must be lower by about a factor of 10 than the impedance of the other ways to ground, through the cathode resistor and the influence of the grid on this potential. This means that 1/ωC = (RK || 1/gm)/10, from which C can be found. An electrolytic capacitor can be used (large values are easily obtained in compact form these days), with a voltage rating larger than the bias voltage (the bypass capacitor should not see any signal swings, of course, if it is doing its job). In the example circuit, the capacitor reactance should be (1300||540)/10 = 38.2Ω. If this should hold down to 60 Hz, then C = 69μF. This is a conservative estimate at any rate, but the 100 μF does the job well.

The grid resistor can be as large as desired, up to megohms, to give a high input impedance. However, high values are worse for pickup and stability. Some tubes have a maximum grid resistance specified, and this should not be exceeded for best results. The input coupling capacitor should have an impedance much less than the grid resistor. It forms an RC filter with R equal to the sum of the grid resistor and the output resistance of the source, so it is conservative to let R be the grid resistor only. C is selected so the -3dB point of the RC filter is at the desired low frequency fo = 1/2πRC. In the present case, with fo = 60 Hz, C = 0.0056 μF. Therefore, C = 0.033 is ample. A similar analysis applies to the output coupling capacitor, where R is the sum of the next grid resistor and the output impedance of the amplifier, which is about 100||52 = 34k. This gives C = 0.019 μF, so again 0.033 is ample.

Finally, we come to the plate resistor. This should be as large as possible for high gain, but a large value implies a high supply voltage. With a plate current of 1 mA, the 100k gives a drop of 100V, so the supply must be 250V if a plate voltage of 150 is desired. There is little gain in making the plate resistor larger than the load. The plate resistor must have a sufficiently large power rating. Here, it dissipates only 0.1W, so even 1/4W resistors will be satisfactory. However, if plate currents increase to a few mA, this will no longer be the case. It is best to use the 1W metal film resistors now available in small size; they are little larger than 1/4W resistors, but are much more rugged. In general, the power dissipation of each resistor should be estimated, and a component of about twice the rating should be chosen, to keep temperatures down and components stable. Resistors (especially the 1W ones) can get quite hot in normal operation.

The principles involved in component choice apply equally well to transistor circuits. Experimenting with vacuum tubes gives additional experience that will improve your understanding and expertise.

The circuit at the left shows that the signal can be input to the cathode instead of to the grid, in what is called a grounded-grid, or common-grid, amplifier. If you test this circuit, you will find that the gain is +50. However, the input impedance is now quite low, about 382Ω, so power is required to drive it. Also, note that the input coupling capacitor is 0.1 μF, and even so the gain drops at low frequencies because of the voltage divider effect at the input. It is clear why the common-cathode amplifier is generally selected. However, in the common-grid circuit the Miller capacitance between input and output is now very low, since the grid shields the plate from the cathode, so the circuit retains its gain at very high frequencies. The corresponding transistor circuit is the common-base amplifier, which has the same characteristics.

A third circuit based on the same one we have been studying is shown at the right. The plate resistor has been moved to the cathode lead, but the output is still taken across it. The bypassed 1300Ω resistor supplies the bias, for a plate current of about 1 mA. The grid is returned to the end of the bias resistor. The input is to the grid, through a coupling capacitor. When the input voltage varies, the cathode must follow it, since the change in grid-cathode potential must be small. If the grid voltage rises, the plate current must increase a little, so the grid-cathode voltage will increase a little. The opposite happens if the grid voltage sinks. Still, the change in grid-cathode potential will be much less than the change in grid voltage, so the output node will follow the grid. This circuit is called a cathode follower or common-plate amplifier. Its gain is close to +1. It is not a voltage amplifier, but provides output current instead. Since the input current is very small (input resistance 1M), the current gain is very large. The output impedance is roughly 1/gm in parallel with the load resistor.

My circuit showed a plate current of 0.88 mA. With no load at the output, the input and output traces on the oscilloscope could be exactly superimposed, so the gain was very close to +1.00. With a 10k load at the output (not shown in the circuit diagram), a 12V peak-to-peak input gave an 11V output, indicating that the output impedance was 909Ω, as expected. (To find this, consider the output impedance and the 10k load as a voltage divider.) The cathode follower has transformed a 1M input impedance to a 900Ω output impedance, a power gain of over a thousand. This is the great advantage of the cathode follower, which is a widely-used circuit.

The 6F5 is a high-mu triode very similar to the 6SF5, but with a grid cap. Its heater is connected to pins 2-7. Its maximum plate voltage is 300 V, and typical characteristics are μ = 100, rp = 66k, gm = 1.5 mS. It is an excellent tube for general study. We can use it to illustrate the bootstrap amplifier circuit. Any triode would do as well, of course.

In the circuit at the left, the plate resistor has been moved to the cathode end. Output is taken across this resistor, and the gain is exactly the same as if the resistor were in the usual place. In this circuit, there is no inversion between the grid and the output, but the real advantage of the circuit is that the output is referred to ground. The input and output may be in phase, or in antiphase, depending on how the transformer is connected. In this circuit, the DC voltage at the output node was 81 V, plate current 0.81 mA, set by the bypassed cathode resistor. The measured gain of the circuit, grid to ouput, was 60. This can be estimated as 1.5 (66k||100k) = 59.6, or as 100 [100/(100 + 66)] = 60.2. The agreement is good in either case. My transformer had a turns ratio of 3.75:1 (Mouser TM019), which can be connected to give overall gains of 225 or 16.

The reason for the name "bootstrap" should be obvious--the reference is to lifting oneself by one's own bootstraps. The transformer coupling makes this possible. Note that the Miller capacitance between grid and plate still has its effect multiplied by the gain, and also that the circuit is not a cathode follower at all, though it looks like one. The output impedance is about 100k, since the impedance looking into the cathode is high in this circuit.

The Cascode Circuit

The term "cascode" does not appear in the IEEE Dictionary of Electrical and Electronic Terms, which is extraordinary, since the term has been used for many years to describe an amplifier consisting of two amplifying units in series. The cascode circuit is found for bipolar transistors, FET's and vacuum tubes. It will be studied here as a vacuum-tube circuit, but the same principles apply in the other cases. Langford-Smith treats the cascode in Section 12.9xi, pp 533-534 of the Radiotron Designer's Handbook, but the circuit he gives is impractical and misleading, and the analysis seems unenlightening.

A practical cascode amplifier using a dual triode is shown at the right. Dual triodes are well-adapted to this circuit. The plate current is only about 0.5 mA, which does not use the 6SN7 adequately, but I wanted a circuit with a limited supply voltage that would illustrate the principles. The grid of the upper tube is held at Vsupply/2 by a voltage divider (the resistors could be larger). This gives both triodes sufficient "headroom" to operate reasonably. This circuit gives an overall gain of a little more than -50, while the gain from the input to the plate of the lower triode is about -3, making the gain of the upper triode +17. There is no advantage whatsoever to returning the capacitor bypassing the upper grid to the input (as shown in Langford-Smith's circuit, Figure 12.51B).

It is most enlightening to consider the circuit as a common-cathode amplifier driving a common-grid amplifier. To estimate the gain of the common-cathode stage, the impedance looking into the cathode of the common-grid stage must be known. The box at the left shows how to do this. A change in voltage Δv is applied to the input, and a change in current Δi results. The ratio is the input impedance. The circuit shows changes only, so the load resistor is returned to ground, instead of to the B+ supply, which is signal ground. When the cathode potential is increased, the plate current is decreased, so the change in current is in the direction shown. This change also causes a change in the plate voltage, with the polarity shown. The result is that the impedance looking into the cathode is the reciprocal of the transconductance, times one plus the ratio of the load resistor to the plate resistance. For a transistor, the collector resistance is assumed much larger than the load resistance, so the input impedance is just the reciprocal of the transconductance. This approximation is inaccurate for vacuum tubes.

The present circuit works at such a low plate current that the characteristics are different from those measured at higher plate currents. One might keep μ at 20, but assume a transconductance of 1.0 mS, which makes the plate resistance 20k. This gives Rin = 6k, so the gain of the common-cathode stage will be -20 (6/26) = -4.6, and the gain of the common-grid stage will be 20 (100/120) = 17. This almost agrees with the measurements, which shows we are probably on the right track.

The two stages can be considered as a single tube. The combination will act somewhat like a pentode, with a high plate resistance, since the plate voltage of the upper triode has little effect on the plate current, which is determined by the lower triode. The transconductance remains about the same, so the amplification factor becomes large, about 400 in the present case. One could measure the characteristics of the combination as if it were a single tube to confirm these suspicions. Since the gain of the input stage is low (for a transistor, it is -1), the Miller effect is small, and this is one reason for using the circuit.

Historic Triodes

Several early triodes have been discussed at various points above, but now I wish to discuss a famous triode family in particular. By the early 1920's, the faulty de Forest Audion that figured in early radio was replaced by a reliable high-vacuum triode, the '01. A particular example, the UV201, was made by RCA (the "2" shows this) with a UV base. This base had four short prongs, and fit in a bayonet socket. The word "bayonet" is used in this connection to recall one of the ways a bayonet was fixed to a rifle, by sliding it on and turning it to lock it, when a projection engaged in a slot. This type of socket is used in most of the world for incandescent lamps, instead of the Edison screw socket common in the US. Later tubes had longer pins that were held by friction in the spring contacts. This base was designated UY. Base designations were soon dropped, as well as the number identifying the manufacturer.

The '01 had μ = 8, rp = 10k and gm = 0.8 mS, approximately. It had a tungsten filament requiring 1 A at 5 V, which glowed white-hot in use. This was a large power demand for a battery radio, especially when several such tubes were used. Then RCA developed the '01A, with a thoriated tungsten filament requiring only 0.25 A, with the other characteristics remaining the same. The thoriated-tungsten filament glowed yellow in service. Next came the type 30, with about the same characteristics; μ was raised to 9.3 and gm to 0.9 mS. The important change was that the filament now required only 60 mA at 2 V, a very satisfactory change that was easy on batteries. Filament power had gone from 5 W to 120 mW, declining by a factor of 42. This was due to the use of oxide coatings, which gave copious emission at low temperatures. The filament would glow orange, but in fact can hardly be seen. The 30 had the popular 4-pin base, but now octal bases were being adopted along with the new tube identification numbers. With the change to the octal base, the 30 became the 1H4-G.

While '01A's are now very expensive collectors' items, and 30's are rare and costly, the 1H4-G is available at a reasonable price (less than $6.00) and offers the opportunity to experiment with tubes that work just like those used in early radio. The basing of the 1H4-G is shown at the right. It is a very pretty tube with its small ST envelope, and its internal structure can be clearly seen. I could not make out the glowing filament when power was applied, and initially thought the filament was open. However, it was not, and the tube worked just perfectly without any visible glow. The maximum plate voltage is 180 V, and a typical plate current is 3 mA. I ran plate characteristics for plate voltages of 0 to 125 V and plate currents up to 5 mA, with grid voltages from 0 to -8 V. The characteristics are very typical, a model of triode characteristics. I determined that μ = 9.25 at 2.5 mA, and gm = 0.938 mS, which gives rp = 9.86k, very close to the advertised values.

The 2 V DC for the filament is not very convenient to obtain. It is meant to be supplied by a lead-acid storage battery. I used a variable laboratory DC supply that went down this low, carefully setting the output voltage before connecting the 1H4. Since 5 V supplies are quite common, and you probably have one available, it is convenient to use a current source such as the one shown in the figure at the left. The 2N3906 PNP transistor is used so that one side of the filament will be at ground, which is convenient for measuring the characteristics. With filament tubes, the negative side of the filament is used as the cathode connection. The effect of this is to give a small negative bias, which is usually ignored. Of course, the current source cannot be used if we apply cathode bias, for then the cathode is not at ground. In general, batteries are the only suitable source. If you use two 1.5 V cells in series, then a series resistor of 18Ω will protect the filament.

A Pliotron

I happened to have among my collection of electronic memorabilia an authentic General Electric Pliotron (plio = more), their trade name for a vacuum triode. This was an industrial tube designated P.J.-8, and called a "Train Control Pliotron." Its basing and outline are shown at the right. A photograph of the tube is shown below on the left. Note the typical pear shaped envelope of the 1920's. It was used in a two-stage resistance-coupled triode amplifier to amplify the power-frequency signal picked up by induction from the rails so that, when rectified, it would be strong enough to operate a relay. The signal was interrupted at 180, 120 or 80 times a minute to provide the necessary information for the continuous cab signal system. This was one of the earliest industrial uses of vacuum tubes, developed in the early 1920's. My tube seems to be of late manufacture, used as a replacement for the original equipment which would have survived for years, a frequent occurrence in industrial electronics. This explains the survival of a tube type from the 1920's, which was probably specially ruggedized and supplied a limited market.

I could not find tube specifications, so had to proceed with care. The filament glowed at 1.5V, but the emission was obviously insufficient. Then, the filament was connected to a 2.5V transformer whose voltage was slowly brought up with a variable transformer, while the plate current was watched. 2.0V did not give sufficient emission, but 2.5V appeared to work well, so this was the voltage used for the heater in my experiments. The tubes were, apparently, used with filaments in series with a ballast resistor to keep the current constant with a supply (a small turbogenerator) whose output voltage varied. The filament is probably thoriated-tungsten, judging from its color when in operation, and the lack of a whitish coating to the filament.

I have found out subsequently that the filament is rated at 4.5 V, 1.1 A, so I did not do the tube any violence in the test. The maximum plate voltage is 350 V.

The large pins of the 4-pin base are always the filament or heater, and an ohmmeter proved this supposition. The two remaining pins were either PG or GP, and both alternatives were tried. The alternative that provided effective grid control was obvious, so the basing was determined (this was done at low filament voltage). Most similar triodes have this basing. The characteristics were then measured at relatively low plate voltages (less than 85V), which should give a good idea of the tube without exceeding any ratings. The service plate voltages were probably larger, perhaps as much as 300V.

The plate current was measured as a function of plate voltage for grid voltages of -1, -2, -3 and -4 V, and varied over the range of 0-3 mA. Certainly nothing here would put a strain on the tube. The plotted curves were exactly as anticipated, and the parameters were evaluated at roughly 2 mA plate current and 70 V plate voltage. The amplification factor was 8.2, transconductance 370 μS, and plate resistance 23 kΩ. The low transconductance is only to be expected from the single inverted-V filament. The tube is possibly an industrial version of the type 11, 12 or 01A triode, which had similar characteristics, but with different filament ratings (the 01A was thoriated tungsten).

It's interesting to exercise the PJ-8 in an actual amplifier. A possible circuit is shown at the left. The cathode bias provides a plate voltage of about 50V and a plate current of about 1.5 mA. With 2.0V peak-to-peak input, the output was 11.0V, for a gain of -5.5. The predicted gain is (23k||47k)(0.37) = 5.7--good agreement. There was about 0.4V peak-to-peak of 60Hz in the output, which would not be very distracting. The tube actually is intended for a DC filament supply, but tubes of this type were often used in AC radio sets with AC on the filaments in the final amplifier. With 7.0V input, the gain dropped to -4.4 with an output of 38V. In this case the grid was drawing current, 2.7 μA on the average, so that the actual grid bias was 2.63V, 1.37V supplied by the cathode resistor and 1.26V by the grid resistor. There was no apparent distortion at any input level. In fact, the amplifier worked very well indeed. With transformer coupling giving a voltage gain of 3 at each grid, two tubes could provide a gain of about 225, a rather creditable result.

High-Frequency Triodes

Special tubes were designed to operate at frequencies above 60 MHz, where interelectrode capacitances and electron transit-time effects reduced the gain of amplifiers. Examples are the "acorn" and "doorknob" tubes for moderately high frequencies, and "lighthouse" tubes for 1 GHz and above. The electrodes were made small and the leads direct to reduce capacitance, while cathode-plate spacing was made small to reduce electron transit time.

If the signal on the grid changes significantly while the electrons are in transit, the grid finds itself accelerating and retarding electrons, which requires power in the input circuit, and is represented by a conductance that lowers the input impedance and reduces the gain by the voltage-divider effect. Transit-time and capacitance demands are somewhat conflicting, so every design is a compromise.

The 955 is an "acorn" triode, so-called because its shape and size are much like those of that fruit. It is about 33 mm high and 13 mm in diameter, with leads projecting from its equator. The bottom of the tube has the evacuation tip. Note that the basing diagram is looking at this end of the tube. The heater takes 6.3V at 0.15A. It is a medium-mu triode that operates quite conventionally in an amplifier circuit like the one shown, which gives a gain of -19. The plate current is 2.4 mA. The advertised characteristics under these conditions are rp = 14.7k, gm = 1.7 mS and μ = 25. The maximum plate voltage is 180V, the maximum cathode current 8 mA. Full ratings apply up to 250 MHz.

We can estimate the gain as G = -1.7 (14.7k||47k) = -19, or as G = -25[47k/(47k + 14.7k)] = -19, using either the current-source or the voltage-source model of the triode. The 2.2M resistors have no significant effect. The tube was primarily used as a mixer at UHF, translating the signal down to a more manageable frequency. Of course, this circuit does not use the high-frequency capabilities of the 955, which requires special construction.

There was a series of UHF acorn tubes, the 954, 955 and 956, of which we have just discussed the 955. The 954 was a sharp-cutoff pentode, while the 956 was a remote-cutoff pentode. These three types were later repackaged as miniature tubes numbered 9001, 9002 and 9003, which were electrically identical. The 9006 was a diode for use as a detector (perveance 0.19 mA/V3/2). All four had 6.3 V heaters, and could stand voltages up to 250 V. The 9004 and 9005 were acorn diodes, the 9005 with a 3.5 V heater.

A curious triode is the 7193/2C22 (mentioned above as similar to the 6SN7 or 6J5). It was used by the Army in World War II for some purpose, which I do not know. Bringing out both the grid and plate to caps gave the tube a mysterious appearance. It is listed among "transmitting triodes," somewhat deepening the mystery. The caps were probably to accommodate the physical shape of associated circuitry. The maximum plate voltage is 500V, and the plate dissipation is 3.5W. It is a good, ordinary, medium-mu triode. I measured μ = 18.9, rp = 5.0k, gm = 3.8 mS.

The 2C26A is a similar, but more rugged, triode with 10 W plate dissipation, and usable up to 250 MHz in small transmitters. Its μ is about 17, gm = 1.6 mS (at 5 mA plate current), and rp = 11 k&Omega (at 90 V plate voltage). Since the heater current is 1.1 A, the tube is obviously designed to use higher plate currents, and its parameters will be somewhat different in these regions. At 500 V, 10 W corresponds to 20 mA plate current. Which of the two caps is the plate and which the grid is easily determined by inspection.

Other weird triodes that I have not experimented with yet are the 6N6-G or 6B5, dual triodes with the grid of the second triode internally connected to the cathode of the first triode, the 6AE7-GT, a triode with two cathodes and two grids, but only one plate, the 6AE6-G, a triode with one cathode and one grid, but two plates, one operating on strong signals and the other on weak. These all met some special purpose, and it is remarkable that they made it into production.

The Power Triode

The output of a radio receiver was usually to a loudspeaker, which required power to drive. The low-impedance loudspeaker was coupled to the output tube by a transformer to raise the impedance presented to the plate circuit. A small receiver required something less than a watt output for adequate volume, a larger receiver perhaps 5 W. Public address systems often required more. The only tube available was the triode, so triodes were designed for this service, and were called power triodes.

An equivalent circuit for a triode is a voltage generator μvi in series with the plate resistance rp, which drives the load impedance RL, as shown at the right. It is easy to see that the output power is given by the equation for Po, and is proportional to the square of the input voltage on the grid. Maximum power is developed when the load resistance is equal to the plate resistance, other things equal. This is an application of Jacobi's maximum-power-transfer theorem. The power is then given by the square of the input voltage times a factor called the power sensitivity, μ2/4rp.

It was necessary to reduce the plate resistance as far as possible to develop a large output current, and this generally meant a low μ. A typical early power triode was the 2A3, which had μ = 4.2 and rp = 800Ω, for a power sensitivity of 5.5 mS. A load of 2500Ω was recommended, at a plate voltage of 250V and a plate current of 60 mA, which required a grid bias of -45V. A power output of 3.5W was claimed for this class A1 amplifier, but the figures are not consistent, and the actual ouput was probably somewhat less. A voltage swing of 250V would require input swing of 79V, but this would imply a current swing of 412 mA, which is impossible. A 120 mA swing would mean input of 23V, output swing of 72V, and so a power output of only 0.25W. Unfortunately, I have no 2A3 nor the proper output transformer to see what actually happens.

Although power triodes were replaced by power pentodes and beam power tubes in the 1930's, they remained as favorites in hi-fi amplifiers. The 2A3 is now available at $76. A version with a 6.3V filament, the 6A3, and the same with an octal base, the 6B4-G, are still being manufactured, at $20 and $25, respectively. These tubes all use a directly-heated filament. Other power triodes are the types 10 ($83), 45 ($85), 50 ($273), 71A($38). These tubes typically have plate resistances around 1800Ω, transconductances around 2 mS, and amplification factors of 3 to 4. Their current high prices reflect their rarity and use in restored early tube receivers.

Although the old power triodes have high prices, one can experiment with a newer and much cheaper tube with similar characteristics, the 12B4A ($4.60). This tube actually has planar geometry, as sketched at the right, and you can see everything. The 12.6 V heater between pins 4 and 5 is center-tapped at pin 3, so you can use 6.3 V if you want. The plate is pin 9, the grid pins 2 and 7, and the cathode pin 1. The quoted characteristics are μ = 6.5, rp = 1030Ω, gm = 6.3 mS, and plate dissipation of 5.5W. The main difference from a 2A3 is the smaller dissipation, 5.5W against 15W. However, two 12B4's in parallel should just about equal a 2A3, with rp = 515Ω, gm = 12.6 mS, and the advantage of a higher μ.

A power amplifier using a 12B4 is shown at the left. The circuit should be quite familiar. I used the T31 output transformer that I had available, which is probably not an ideal choice. A 2.5k load would probably be better. The 500Ω cathode resistor is two 1k resistors in parallel to get a suitable power rating. The power sensitivity of the tube is 10 mS, about twice that of a 2A3. The circuit works quite well, a 12V input producing a 60V output swing, for a gain of -5.0, exactly what is expected. A 30V input swing should give an ouput swing of 150V, and a power output of 0.56W. With a 2.5k load, this would be 1.12W, a fairly good performance. The plate voltage is limited to 150V by the power dissipation (150V x 32.4 mA = 4.9W). Although the voltage gain is not great, the power gain is extremely large. Like all power triodes, it requires voltage drive from a previous stage.

For comparison, I tried a 6C4 power triode in a similar circuit. The 6C4 has a 7-pin base, with 6.3V heater on pins 3-4, plate on 1 and 5, grid on 6, cathode on 7. The maximum plate voltage is 300V, the plate dissipation 3.5W. The μ of 17 means a larger voltage gain (-7.3), so it was easier to get a plate swing of 108V, and a power output of 0.29W. The cathode bias resistor was 820Ω, giving a plate current of 9.6 mA. The 6C4 is equivalent to half of a 12AU7, a popular dual triode that is still manufactured.

The unusual 10DE7 provides a very informative look at triodes. This is one of the many tubes created for television receivers, designed to handle the vertical deflection function. It is a dual triode, but the two triodes are quite different in characteristics. One is a medium-mu (about 20) triode for a blocking oscillator synchronized by the vertical sync pulse, while the other is a low-mu (about 6) power triode to drive the deflection coil. The service is rigorous, but not as rigorous as horizontal deflection. The heater takes 10V at 0.6A, intended to be part of a series string. However, for experiments it can be supplied by a 12.6V transformer in series with a 5.6Ω, 3W dropping resistor. Take care that the specified voltage is not exceeded by more than a volt at most. I purchased my example for $1.00, an excellent value.

Measure the plate characteristics of the two units, and plot them to the same scale so that a comparison can be made. The pin connections are shown in the circuit diagram below. Pins 2 and 3 both connect to the grid of the low-mu triode (unit 2). The characteristics show very clearly the difference between a medium-mu triode and a power triode. Some of the specifications are: for unit 1, plate voltage 330V max, average cathode current 15 mA (peak 60 mA), power dissipation 1.2W, grid resistor 2.2M max. For unit 2, plate voltage 235V max, average cathode current 35 mA (peak 130 mA), power dissipation 5.5W, grid resistor 2.2M max.

These two triodes are perfectly suited for duty as a series voltage regulator, of which a circuit is shown at the right. You may already be familiar with transistor voltage regulators of this type, and will note that the circuit is exactly the same. I used an 0A3 (VR75) as a voltage reference for consistency, but a Zener diode would work as well. The absence of grid current makes the circuit somewhat easier to analyze than the corresponding transistor circuit. This is, of course, a feedback circuit. The unit 1 triode compares the voltage at the voltage divider tap on the output applied to its grid with the reference voltage applied to its cathode. The voltage difference is amplified and applied to the grid of the unit 2 triode. If the output voltage is too high, the plate current of unit 1 rises, and the grid voltage of unit 2 falls, increasing the drop across the regulator tube. It's always good to check any feedback loop to make sure that it acts in the proper direction. It is easy to find proper resistor values in this circuit. The voltage divider can be high impedance, and the VR tube current can be selected as some reasonable value. The load resistor for unit 1 is chosen to give the required drop at reasonable plate currents for the expected range of input voltages. At 250V input, this current is 3.7 mA, while the VR tube and the voltage divider each draw about 7.1 mA, for a total of about 18 mA. Unit 2's dissipation of 5.5W corresponds to a current of 55 mA at 100V drop, so this regulator can furnish about 37 mA. I varied the input voltage over a 72V range, and the output voltage varied by only 4V. With higher gain, even better results could be obtained, but this would be satisfactory in most cases.

One benefit of such a regulator is that the output voltage can be adjusted to any desired value, not just the 75, 105 and 150V supplied by VR tubes. If the divider is placed on the voltage reference, the output voltage can be less than the reference. However, the most common used of a series regulator is to obtain higher currents than the 40 mA of the VR tubes. It is only necessary to choose a series regulator tube for the desired current. A 6F6 will give 45 mA, a 6V6 50 mA, a 6L6, 6Y6 or 807 80 mA. When using these beam power tubes, the screen is connected to the plate through a 500Ω resistor so the tube acts as a triode. Beam power tubes are chosen simply because they can handle the high currents, and are easily available.

Screen-Grid Tetrodes

A second grid was introduced into triodes at an early date, but this was usually a space-charge grid between the cathode and the control grid that controlled the plate current, not a screen grid that reduced the grid-plate capacitance to make a better RF amplifier (see below). As far as plate current is concerned, the screen grid acts like the plate of a triode, and is generally held at a fixed potential. This makes the tetrode into a current source, permitting much higher voltage amplification.

To study the classic tetrode, we must go back to the series of tubes introduced by RCA around 1930, which were manufactured under license by others in addition to RCA, who held most of the important American patents. These tubes were given two-digit identifying numbers, and used the graceful ST shouldered glass envelopes. Their bases had 4, 5, 6 and 7 pins, and grid connections were often made to caps on the tops of the envelopes. They represented a mature technology, and were excellent, widely-used tubes available for many years. Some of them, with the lower numbers, used oxide-coated filaments with low supply voltages, such as 2.5 V, 4 V, and 5 V. The higher-numbered tubes used indirectly heated cathodes with the 6.3 V supply that became standard.

A familiar example was the type 80, a full-wave (two plates) vacuum rectifier, with a 4-pin base and a filament taking 2 A at 5 V. This tube later appeared as the 5Y3 with an octal base, and developed into the somewhat more capable 5U4. The type 80 was still familiar well into the 1950's.

A good tetrode was the type 36, whose basing is shown at the right, together with that of the type 37 triode. Pins 1 and 5 are generally used for the heater with 5-pin tubes. The grid cap has a diameter of 23/64". If you do not have a real connector, bare wire can be wound to this diameter and pushed over the grid cap, since this connection does not carry significant current. The shiny perforated cylinder looking like a screen is the screen. There is another part of it inside the plate, which is the dark cylinder that can be seen by looking up from the bottom. The supports for it project above the top of the screen, as do the supports for the control grid, which are connected to the grid cap. The capacitance from grid to plate is almost completely eliminated.

The screen grid should be connected to a constant 90V source, while the plate voltage should be variable from near 0 to about 150 V. Plate voltage and plate current should be measured with DMM's. More details are available below in the section on pentodes. The variable grid voltage supplied by a potentiometer and the C supply should also be measured. I used grid voltages of -3 and -4 V, which keep the plate current below 5 mA. For a fixed grid bias, the plate current is measured as a function of plate voltage. The result is as shown at the left. When the plate voltage approaches the screen voltage, there is a sudden drop in the plate current. The missing plate current shows up on the screen, and the total cathode current remains practically constant. There is a minimum around 60 V, below which the plate current rises again somewhat, falling to zero only for zero plate voltage.

A large part of this plate current drop is caused by secondary emission from the plate, which seems quite efficient when the electrons impact with the energy corresponding to 60 V. As the plate voltage is lowered, the impact becomes less severe, and the number of secondary electrons decreases, so the plate current rises again. The secondary electrons fall into the screen, to which they are attracted. I searched for negative plate current with my 36, but could not find it. It is rumored to occur with certain tubes, and is a definite proof of secondary emission. There is a region of negative resistance for plate voltages between 15 and 60 V, and this could be used for an oscillator. While messing around in this area, one should take care that the total cathode current is not excessive, since the screen dissipation is quite limited. A few mA seems quite safe, however.

When this tube is used, the plate voltage must not be allowed to fall below the screen voltage, or serious distortion will result (the plate resistance varies widely, even becoming negative). The usual plate voltage is about 250 V (specified as the maximum value), so the range 90-250 V is quite ample.

Although the type 36 was the typical example in textbooks, and was a good one, there is a modern tetrode that also exhibits typical tetrode behavior, the 6CY5. This 7-pin miniature tube is listed as a "pentode" in the RCA data book, but the basing diagram shows a tetrode, and, of course, it acts like one. It was used as an rf amplifier in TV receivers. It is available at a lower price than the type 36. The maximum plate and screen voltages are 150V, the maximum cathode current is 18 mA, and the plate dissipation is 1.7W. The heater takes 0.2A at 6.3V. The capacitance between grid and plate is only 0.03 μF. The input capacitance is 4.5 pF, the output capacitance 3.0 pF. The transconductance is high, advertised as 8 mS, but the plate resistance is low for a tetrode, 100k.

I put 80V on the screen, and ran plate characteristics at Vg1 = -1.0 and -2.0 V, for plate voltages up to 120V. The curves showed nice tetrode dips when the plate voltage was below the screen voltage. I found gm = 7.1 mS at 100V. At Vg1 = -1.0V, rp was only 30k at 100V on the plate. For Vg1 = -2.0, rp had increased to 107k. The amplification factor in the latter case was 760 (of course, this means little for screen-grid tubes). For plate voltages above the screen voltage, 86% of the cathode current went to the plate, 14% to the screen, and this division,a bout 6:1, did not change for different Vg1.

Space-Charge Grid Tetrodes

Towards the end of the vacuum-tube era, tubes were developed that could work entirely off the 12V of an automobile battery, without the need of a troublesome vibrator supply (see below for an extended discussion). The key was the reintroduction of an old technology, the space-charge grid, invented by Schottky around 1919 as an alternative to the use of "soft" or gassy tubes. With only 12V on the plate, it would be impossible to produce any reasonable plate current. For any practical power, the plate current would have to be large, but this would be impossible in a space-charge controlled tube. A grid located in the space-charge region with a positive potential would counteract the space charge and allow a large plate current to flow. In Schottky's day, this was exactly the same problem confronting him. The control grid in such a tube is outside the space-charge grid, and controls the plate current in the usual way.

An example of such a tube is the 12DL8, in a 9-pin miniature envelope. This tube contains a full-wave diode and a space-charge tetrode, meant to operate off a 12V battery. The 12K5 is identical, except without diodes, and comes in a 7-pin package. These tubes offers the chance to experiment with vacuum tubes without the usual large voltages. The maximum plate voltage is 30V, the maximum grid-1 (space charge) voltage is 16V, the minimum grid-2 (control) voltage is -20V. The maximum current for each anode in the full-wave rectifier is 5 mA. This rectifier is intended for signal rectification (detection), not power. The diode cathode is pin 8, and the anodes are pins 1 and 9. The tetrode plate is pin 6, cathode pin 2, grid-1 pin 3, and grid-2 pin 7. The heater, which can stand anything from 10 to 15.9 V at 0.4 A, AC or DC, is pins 4 and 5. The heater is satisfactorily supplied by 12.6 VAC.

Characteristics can be run the usual way. There are three voltages to control, and two currents to be measured. Grid-2 is always negative, and carries no current. Grid-1 is always positive, and carries a considerable current, normally larger than the plate current. Set the grid-1 voltage at some convenient value, say 12V, and measure IP as a function of VP for reasonable values of VG2, say 0, -1, -2, -3 and -4V. Vary the grid-1 voltage and observe that it is the principal control of the plate current; when it is zero, there is only a very small plate current.

The plate characteristics are of an unfamiliar appearance mainly due to the expanded plate voltage scale. They are quite curved, so the dynamic parameters vary considerably. I found that gm = 15 mS and μ = 6.6 in the neighborhood of 20 mA plate current and 12 V plate voltage, giving a small plate resistance of 440Ω. This tube is specifically designed to be a power amplifier, so these parameters are reasonable. The tube specifications quote a power output of 40 mW. The large transconductance is to be noted. The tube itself is not small, to give as large a cathode area as possible.

A voltage amplifier that can be constructed and tested is shown at the right. It must be understood that this tube is not suited to this role, and would more likely have an output transformer driving a loudspeaker. The low value of the cathode resistor is necessary because the cathode current includes both the plate current and the space-charge grid current, which here is about 90 mA. With a 2V peak-to-peak input, the output is 6.5V, for a gain of -3.25. This is just what is expected from the measured characteristics. The bias current varies with the input voltage (decreasing as the input amplitude increases), and in this case is about 17 mA. The space-charge grid current is 74 mA. These are rather large currents, but the low voltages mean that only modest power is involved. Note that the input impedance is high, set by the 1M grid resistor, and the output resistance is low.

The modern space-charge grid tetrodes allow us to work with a tube type from the dim past of vacuum tubes. Most texts never mention this kind of tube.

Contact Potential Effects

This is a good place to mention contact potentials, since you will probably run into their effects when experimenting with low-voltage tubes. Because of contact potentials, the voltages you measure with a DMM are not the actual voltages between electrodes, as seen by the free electrons, but differ by up to a few volts from the true potential differences.

To understand this, let's review electrons in metals. One or more of the outer electrons of each metal atom is free to wander in the field of the ion cores, effectively binding the metal together. The positive ions create a potential well, as shown in the figure, and the electrons occupy the states of lowest energy. Note that electron energy increases upwards; since electrons are negatively charged, this means that voltage gets more negative upwards. There are not many more states than electrons, so they fill up the states up to some energy called the Fermi energy at 0 K. At ordinary temperatures, there is little difference, since the thermal energy is small compared to the kinetic energy of the electrons near the Fermi level.

If an electron is given enough energy, by thermal agitation or absorption of light, it may be separated completely from the metal and wander freely. The amount of energy necessary to just get outside is called the work function. Anything more goes into kinetic energy of the electron. The free electron can now be accelerated or decelerated by electric fields outside the metal in space. Work functions measured by thermionic, photoelectric and contact potential measurements agree roughly, but they depend sensitively on the surface preparation.

What happens in a vacuum tube is illustrated in the figure below. Suppose metal 1 is the cathode and metal 2 is the anode or grid, and the connections are made by a third metal 0 (there could be several such metals, but they all will act like metal 0). At the left, metals 1 and 2 are connected by a wire of metal 0. If metal 0 includes a DMM, it would show 0 V and, of course, no current would flow. However, the Fermi levels of all three metals must line up for equilibrium, making a level surface on which the electrons will not tend to roll one way or the other. It is clear that in this state of equilibrium, the surfaces of metals 1 and 2 will not be at the same electrostatic potential. An oxide-coated cathode has a work function of about 1.0 V, while a nickel plate or grid has a work function of about 5.0 V. When the Fermi levels align, the cathode is 4.0 V positive with respect to the other electrode.

At the right, we have connected a source of emf Eb into conductor 0. A source of emf maintains a difference in the Fermi levels equal to its voltage. With the polarity shown, the cathode 1 has now become negative with respect to the anode 2, by an amount equal to the applied voltage less the difference in work functions. If the device is a thermionic diode, current can now flow from cathode to anode. The actual plate voltage is about 4 V less than the meter says, because of the contact potential. In practice, things are a bit more complicated, because of space-charge effects. When you measure the V-I characteristic of a diode, there appears to be a small positive plate voltage when the measured voltage is zero, and a little current flows. The reason is that the electrons are emitted with some kinetic energy, and a negative space charge is created around the cathode. The actual emission to the anode comes from the minimum of this potential well, which is several volts negative, and so the plate may be slightly more positive than this minimum, in spite of contact potentials.

Pentodes

Pentodes were introduced to eliminate the restriction on plate voltage swing of the tetrode, by getting rid of the dip. A new third grid between the screen grid and the plate, the suppressor, was held at cathode potential and repelled secondary electrons back into the plate, as well as making the electron division independent of plate voltage. This made pentodes useful for audio and power amplifiers in general as well as for RF amplifiers. The screen grid, at signal ground, reduced the grid-plate or Miller capacitance to very low values, less than 1 pF, as for tetrodes. The consequent reduction in negative feedback at high frequencies made RF amplification possible without hard-to-adjust neutralizing circuits. Therefore, pentodes were always found as RF and IF amplifiers in radio receivers. These were voltage amplifiers, and of two kinds: sharp cutoff and remote cutoff. The remote cutoff pentode had a control grid of uneven spacing, so that when the bias was large, the transconductance of the tube became small, limiting the gain so that the amplifier would not be overdriven and produce distortion. Typical RF pentodes are the octal 6SJ7 (sharp) and 6SK7 (remote), or the miniature 6AU6 (sharp) and 6BA6 (remote). Usual plate currents were 10 mA or less.

It was also found that pentodes, like tetrodes, made excellent voltage amplifiers, because of the increased plate resistance. A pentode acted like a current source instead of a voltage source. This put a premium on high transconductance, which made large gain possible in a single stage. Gains of 40 or 50 are quite practical in a pentode voltage amplifier, in contrast with gains of around 15 for a medium-mu triode amplifier. On the other hand, the gain of a stage now depended sensitively on the load resistance; if this varied with frequency, as for a loudspeaker, so did the gain. This was only a disadvantage in final power amplifiers, of course. Sharp-cutoff pentodes were widely used as audio amplifiers.

The circuit for measuring pentode characteristics is shown at the left. The tube used as the example is the 6SJ7, but any sharp-cutoff pentode will do, such as the miniature 6AU6. It makes things very easy if you have four DMM's for the various measurements. The screen supply can be fixed-voltage. I used 105 V from a VR tube at first, later the all-in-one supply described above, which proved very convenient. The plate supply should be variable, as well as the grid bias. When screen and plate voltages are first applied, the grid bias should be set to some negative value to avoid surprise. The cutoff bias can be estimated at about 1.5 times the screen voltage divided by the screen amplification factor (take as 10 if you do not know it beforehand). Vacuum tubes are much more rugged than transistors, and a momentary oversight will not usually result in disaster. The suppressor grid of a pentode is always connected to the cathode, and is often not even brought outside the envelope, but is connected internally to the cathode.

The first thing to do is probably to measure the screen or triode-connection characteristics. To do this, connect the screen and plate together and measure the total current with a single DMM. Set the grid bias, and then measure the total current as a function of voltage over the range available to you. Repeat for several values of the grid bias, so you obtain a family of curves like the plate characteristics of a triode. From these curves, estimate the amplification factor, plate resistance and transconductance, just as for a triode. Now connect the plate and screen to their separate supplies, and run plate characteristics for a fixed screen voltage. In this case, the cathode current will be about constant, and will divide between the screen and plate. Determine the ratio of division at various plate voltages.

For the 6SJ7, I found gm = 2.56 mS, which is quite high for this tube. With 75 V on the screen, cutoff was at about -5 V on G1, and the screen resistance rg2 was about 8200Ω. I also found that the screen current is about 0.3 of the plate current, roughly independently of voltage, if the plate and screen are at about the same voltage. The screen takes a rather large proportion of the cathode current in such tubes, but this is not deleterious since the total current is small.

The suppressor grid of the 6SJ7 is brought out to a separate pin, and is normally connected to the cathode at the socket. By testing the tube with the suppressor grid connected to the plate, you can see that the suppressor grid is a bit more complicated in action than usually thought. It makes little difference whether the grid is connected to plate or screen, showing that the current intercepted by it is small, and does not affect the results. When the plate voltage is higher than the screen voltage, nearly all the current goes to the plate. As the plate voltage is decreased below the screen voltage, the screen current rapidly rises until it is about equal to the plate current. This rapid variation in the plate current would be quite annoying. The suppressor grid, when connected to the cathode, does indeed send secondary electrons back to the plate, but it is evident that it also affects the distribution of the cathode current between plate and screen, and the effect of secondary electrons is not as great as it may seem. With the suppressor grid connected to the cathode, as is the usual case, the plate and screen currents are both practically constant, with the screen taking about 20%. One could use the suppressor grid to change the plate current, and, in fact, this is done in the pentagrid converter, which has a different structure and a special grid for this purpose, as we shall see below.

A pentode voltage amplifier using a 6SJ7 is shown at the left. The AC gain of this amplifier is close to gm = 1.6 mS times 68.8k, or -110. It won't be quite this high with a 90V B+, but will still give a lot more gain than the triode amplifier. My 6SJ7 gave a gain of -60 at Vbb = 90 V, and Vp was 27.2 V, showing that the plate current, 0.63 mA, should be reduced a little to raise the plate to about 45 V. The 6SJ7 tested was very close to specifications, despite its age.

A good example of the remote-cutoff pentode is the type 39/44, which uses a 5-pin base and a grid cap, so it is interesting to experiment with. You could also use a type 78 with a six-pin socket and grid cap, or the identical 6K7 with an octal base, or the later 6SK7. All these tubes should give equivalent results. They were very popular for rf and if amplifiers. Their feature, as we have mentioned, is that the transconductance, and so the gain, could be varied by changing the grid bias. The 39/44 has a maximum plate voltage of 250V, and a maximum screen voltage of 90V. The heater is pins 1-5, taking 0.3A at 6.3V. The plate is pin 2, the screen pin 3, the cathode pin 4, and the control grid is connected to the cap on top. In lieu of a proper grid connector, I use a short piece of 3/8" I.D. lucite rod to fasten the grid connection.

If you run characteristics of the 39/44, using 90V on the screen, the transfer characteristic looks like the figure at the right. Above about 4 mA plate current, the transconductance is about 1.0 mS, and below about 2 mA plate current, it is about 0.2 mS. It varies smoothly, of course, so the characteristic is curved. This means that there will be distortion for large grid swings, but the tube is not used in this way, like a power pentode would be. I actually found rather linear variation for small and large plate currents. The plate resistance is about 1 MΩ, so the tube is a pretty good current source. In a transistor amplifier, we can change the gain by changing the collector current, since the transconductance is proportional to it.

The circuit at the left is closer to the way the tube was used in practice, when the load was usually a tuned IF transformer. In place of the transformer, there is a 10 mH rf choke. The results of the experiment may depend somewhat on what choke is used; this one is a Digi-Key M7103, with a ferrite or powdered iron core. Vary the frequency of the signal source to find the point of maximum gain; in my case, it was at 269 kHz. You will probably be astonished by the gain--I found -318! The phase shift is 180° at maximum gain, so the tube is working into a load of about 320k. Obviously, the 10 mH coil is in parallel resonance at this frequency. If you compare output and input with the scope, the output will lag at a lower frequency, and lead at a higher frequency, as expected, and the resonance has a fairly high Q. The actual coil is more or less equivalent to a 35 pF capacitance in parallel with the 10 mH. Above 269 kHz, it is a capacitor, not an inductor!

In a typical Circuits or Electronics course, the 10 mH choke would be just that, and would have an inductive reactance of about 63k at 1 MHz. Woe to the student who would say that it would have a capacitive reactance of 4500 ohms at this frequency, but it would have, all the same! Above 270 kHz, this choke is more like a short circuit than a choke.

If you replace the 10 mH choke by a resistive load, you can see how the circuit would be affected. Now there is a voltage drop in the load resistor, so it is limited to about 33k if the plate current is 4.8 mA (obtained by a 510Ω cathode resistor), and the gain to about -33. If you try to overcome this by using a small plate current, say 1.6 mA (cathode resistor 4700Ω), then a larger resistor, say 47k, could be used. However, the gain would now be only -9.4, since the transconductance is so much lower. A remote-cutoff pentode is not suitable for low-plate-current voltage amplifiers--a sharp-cutoff pentode should be used instead, or even a high-mu triode. However, the remote-cutoff pentode is just the thing for reactive or transformer-coupled loads, since these do not reduce the plate voltage. It is very satisfying to be able to compare the behavior and use of remote-cutoff, sharp-cutoff and power pentodes.

An RF amplifier using a 6SK7 remote-cutoff pentode is shown at the left. You could also use the miniature 6BD6, which is a little less expensive, or the 6-pin base type 78, the prototype for these tubes. The 6SK7-GT is very well shielded, with a Cgp = 0.005 pF, which makes the Miller effect negligible. Note that the grid bias can be varied. The purpose of this is to show the variable gain of the amplifier. In a radio receiver, the grid bias is supplied by the AVC (automatic volume control) circuit, and is the dc value of the rectified signal at the detector (see below). The gain of this amplifier is near -100 for zero bias, decreasing to -8 at a bias of -12V. Adjust the frequency of the signal generator for maximum output. Since this circuit has only one tuned circuit, there is no problem with alignment. Measure the gain of the circuit as a function of grid bias. The decrease of gain is practically linear up to about -8 V, but then begins to curve over rather than decreasing abruptly to zero. If we assume an ideal linear dependence, then the output signal is limited at the value that gives the cutoff bias. In a practical case, the amplitude of the output varies slowly with the amplitude of the input. If the input signal is weak, we get the full gain of the amplifier. Note that the only components in this circuit, besides the tube, are the two air core transformers. A practical circuit would have some other components, but this circuit shows the principle at its simplest.

The sharp-cutoff pentode made the best high-gain audio voltage amplifiers. A circuit with gains of over 100 is shown at the right. The tube is the type 77, which uses a 6-pin base. The heater is connected to pins 1 and 6, taking 0.3A at 6.3V. I used the 77 for the fun of it, since it is not an expensive tube, the construction is evident, and it harks back to the 1930's. The outer electrode that you see is the external part of the screen grid, not the plate. Peek under it to see the actual plate. The octal 6J7 has the same electrical characteristics (except that the 77's screen voltage is 100V max.). The 6SJ7, which we looked at above, is also very similar. The "S" meant single-ended, since the 6SJ7 does not have a grid cap. Two sets of values for the components are shown for this amplifier. The upper values give a gain of -164, a plate current of 135 μA, a plate voltage of 29V, a screen voltage of 17V, and a grid bias of -0.8V. The lower values give a gain of -117, a plate current of 262 μA, a screen voltage of 20V, and a grid bias of -0.9V. It is necessary to have a low plate current to permit a large plate resistor for high gain, so the screen voltages are quite low. No load is shown for the amplifier, but it would usually be a high-impedance grid.

Note that an attenuator is shown at the input. This makes adjusting the signal generator much easier. I noticed a little 60Hz hum on the output, which is not surprising in view of the large gain, and the length of unshielded wire going to the grid cap. When fed a square wave, the amplifier showed a rise time of around 25 μs, and a sag of 1.0V in 4.4 ms when the amplitude was 13.4V peak to peak. These figures agree pretty well with a measurement of the bandwidth by varying the input frequency, which gave 35 Hz to 17 kHz.

In this circuit, we use the screen to hold down the plate current so a large plate resistor can be used even with a modest supply voltage, while keeping the plate voltage high enough to allow a reasonable output swing. Even with the reduced transconductance, we can achieve good gains, considerably higher than those possible from a triode.

Power Pentodes and the Beam Power Tube

To deliver power, large plate currents are required. The pentode offered the possibility of large plate currents controllable by a grid that was held negative, so it would draw no power and could be driven by a voltage amplifier, in contrast with the power triode. For this reason, power pentodes were developed and became very popular. These tubes, such as the 6F6, controlled a large output power with a small voltage input, much less than would be required for a triode with the same output. Plate currents ranged upwards to 80 mA. However, the large current intercepted by the screen grid, up to 20 or 30% of the total, was a limiting factor.

A modification of the pentode, the beam power tube, solved this problem. Beam-forming electrodes, as shown in the sketch on the right, connected to the cathode shaped the electron stream into a dense beam on either side of the cathode. The control-grid wires, at a negative potential, repelled the electron stream creating a shadow, in which the screen grid was located. This greatly reduced the screen current, and increased the permissible plate current. The space charge of the electron beam served to drive secondary electrons back to the plate without the necessity of a suppressor grid, although in some cases the suppressor may be retained. Such tubes could be made with quite high capacity, and became popular even for transmitting tubes handling kilowatts of power.

Among receiving tubes with 6.3 V heaters, the RCA tube manual lists 10 power pentodes, with plate dissipations up to 11 W (for the 6F6), but 25 beam power tubes, with plate dissipations up to 24 W. Television required rugged tubes for vertical and horizontal amplifiers (to drive the deflecting coils), and many of these were beam power tubes. Nearly all small broadcast receivers used a beam power tube as the final power amplifier to drive the loudspeaker. The 6AQ5, the 6V6, the 7C5 and the larger 6L6 are good examples.

There are also small power pentodes classified as transmitting tubes, such as the miniature 6AK6, which is like the octal 6G6-G receiving power pentode, and the 5763, with 12W plate dissipation. These tubes always have the suppressor grid brought out to a separate pin, to permit suppressor-grid modulation. Although screen-grid modulation of a pentode is not very successful, suppressor-grid modulation is quite advantageous, since no driving power is required, only voltage. This alternative is not available with triodes. At the other end of the scale, beam power tubes such as the 4-250A dissipate 250W, and give power outputs near a kilowatt. At low plate currents, beam power tubes show the tetrode dip, while pentodes do not.

For the triode-connected 6AQ5, I found μ = 10, rp = 2.38 k and gm = 4.2 mS, all typical of a power tube. The 6AQ5 was used as a triode in television vertical deflection amplifiers, a very demanding service where the instantaneous plate voltage could rise to 1000 V, and the grid voltage sink to -250 V, because of inductive effects in the deflection coils. Conditions like this made it difficult to replace vacuum tubes with transistors in television receivers. Any pentode can be used as a triode by connecting the plate and screen together, and many were typically so used.

I ran curves for grid voltages of -2, -4, -6, -8 and -10 V. The plate resistance at a plate current of about 30 mA was 44k, and it increased slightly at lower plate currents. The transconductance was about 2 mS at plate currents below 10 mA, increasing to about 4 mS at higher currents. As the plate voltage was decreased, the screen current increased, the total current remaining about constant. The screen current was about 10% of the total, a rather low value typical of beam power tubes, where the beam is directed into the gaps between the screen grid wires. At even lower plate voltages (below 50 V) the plate current would drop rapidly, the electrons preferring the positive screen. If you enter this region, be careful of excessive screen current. The screen is limited to 2 W dissipation, while the plate can dissipate 12 W. Plate currents can go up to 200 mA with positive grid bias; the limitation is on power dissipation, not raw current. Cathodes can usually supply any amount of current you want, but power dissipation governs the limits of the tube. Grids, in general, can dissipate rather little power. In our experiments, the control grids should not be given a fixed bias above 0 V with respect to the cathode.

A pentode power amplifier is shown at the left. The 6K6 is an octal power pentode (the 7B5 is the loktal equivalent), a very satisfactory tube with a plate dissipation of 8.5 W and a screen dissipation of 2.8 W, maximum plate voltage 315 V, maximum screen voltage 285 V. It is not a beam power tube like the 6AQ5, but is a straight pentode, giving relatively low distortion. The tube is operated well within its limits in this circuit, with a rather low plate voltage of 105 V. Nevertheless, transformer coupling means that the output swing can be as large as 150 V, giving an output of over 2 W into the speaker. The transformer has a turns ratio of 25:1 to match 8Ω to 5k in the plate circuit. It weighs 0.7 lb, and is not tiny. The transformer must work into a low impedance to be efficient. It reflected a 45Ω speaker as 15k in the plate, instead of the expected 28k. It is designed to handle the DC bias current of a class A amplifier, here a little over 9 mA. The speaker was a good-quality 8 Ω speaker rated at 45 W, and the amplifier drove it quite capably.

If you plot the plate characteristics of the 6K6 for a screen voltage of 105, the quiescent point can be plotted, and a load line for 5k through it. Using the oscilloscope, find the maximum and minimum plate voltages for a certain input voltage. The average output power is the square of the voltage swing divided by 8 times the load resistance (the factor of 8 converts peak-to-peak to rms). The actual load line was closer to 6k, and the gain was -10. From the plate characteristics, a transconductance of 1.8 mS was measured at 9 mA plate current, so everything hangs together quite well. This circuit is nowhere near the maximum capability of the 6K6, but works very well. It should be driven by a voltage source of about 7 V amplitude for maximum output, which sounds quite loud.

A power amplifier using a beam-power tube is shown at the right. The 7C5 is the loktal equivalent of the 6V6 or 6AQ5, to which it is electrically very similar. The screen is supplied through a series resistor from the plate supply, with a bypass capacitor, a typical arrangement. 470k is the maximum recommended grid-circuit resistance. At quiescence, the plate voltage was 248 V, the screen voltage 227 V, and the cathode voltage 13.35 V. The gain was -16 at 600 Hz, but increased with frequency to about -28 at 2 kHz, a result of the changing impedance of the loudspeaker. This difficulty is completely solved by the use of negative feedback to set the gain. This amplifier produced an output of about 1 W for a 12 V peak-to-peak input, enough to produce a very loud sound.

At low plate and screen voltages, a remarkable oscillation is observed. This was seen at about 70 V supply voltage, much less than would normally be used. The oscillation at about 250 Hz was quite strong, with sharp dips of plate voltage. The oscillation did not involve the grid at all. In fact, the amplifier amplified normally when a signal was applied to the grid, the output superimposed on the oscillation. This seems to be a dynatron oscillation caused by a negative-resistance segment of the plate characteristic of a tetrode, called the dynatron region. When characteristic curves were run, a negative-resistance region was quite evident at a screen voltage of 102 with -5V on the control grid. Apparently, at these low plate currents the suppressor effect of the beam is insufficient to overcome secondary emission.

In the low-voltage region where the characteristics were measured, I found rp = 85k and gm = 2.95 mS, reasonable values. All beam power tubes like this are rather expensive, especially the 6V6 and 6L6, but the 7C5 is a very good alternative and modest in price.

A famous beam power tube was the type 807, a graceful large tube with an ST envelope and a plate cap, shown in the photograph at the right. It appeared with a 12.6V heater as the type 1625, known in military service as the VT-136 and used in many military radio sets as an RF power amplifier. These days, it is considerably cheaper than the 807. With 30W plate dissipation, the 807 or 1625 could deliver well over 100W RF power when used in push-pull, operating at full ratings up to 60 MHz. These tubes also could handle heavy-duty audio amplification. The basing of the 1625 is shown below on the left. For some reason, it used a rare 7-pin base instead of the standard 5-pin base of the 807. The internal construction can be glimpsed at the bottom of the plate, and the beam-forming electrodes, as well as the aligned grid wires, can be seen. It is noted in specifications that the plate did not glow when the tube was used within its amateur (ICAS) or commercial (CCS) ratings. If a plate gets hotter than when it was outgassed at the evacuation of the tube, it may emit gases and ruin the tube.

The maximum plate voltage is 750V (the maximum when oxide cathodes are used), the maximum screen voltage 300V, and the screen can dissipate 3.5W. In normal service, the control grid is taken positive as well as negative, and, of course, draws power. Nevertheless, much less drive is required than a triode would demand. With 0V on the control grid, and a screen voltage of 250V, the plate current is about 200 mA. When used as a class C RF amplifier, the grid bias would be around -50V, holding the tube beyond cutoff in the absence of a signal. I made measurements at low voltages and currents, from which an idea of the tube's operation can be formed. With 100V on screen and plate, I found a transconductance of 2.8 mS and a plate resistance of 39k. As a triode, the amplification factor is 8, the plate resistance 2900Ω, and the transconductance about 3 mS (not all at the same point). The tetrode dip occurs only below 50 mA plate current, and was obvious in my measurements. Incidentally, I found a large copper-plated spring clamp to make the plate contact, lacking a proper plate cap.

Battery Tubes

In the early days, nearly all radios (and other electronic apparatus) were powered by batteries, usually primary cells. With the rise of central power distribution, apparatus could be powered (and storage batteries charged) from the AC line, which was a practically unlimited, cheap source so far as radios were concerned. Transformers made high-voltage power supplies easy to build. Low-voltage filaments were largely replaced by 6.3V heaters and unipotential cathodes since power was now cheap. However, there still remained a demand for portable radios beyond the reach of power lines, and these were necessarily powered from batteries. The emphasis here had to be on small power drain, since battery power is expensive. Typical batteries were 1.5V and 3.0 V for filaments ("A" batteries), and 45V or 90V for plate supplies ("B" batteries), both the usual Leclanche "dry" cells. Filaments were generally used, because of their much greater efficiency in mA per watt. Typical battery tubes had filaments taking only 50 mA at 1.4V, only 70 mW. Plate currents were not high, since a few mA would be quite sufficient. For experiments with battery tubes, a D cell in a holder is an adequate filament supply, good for about 100 hours of service. Even an AA cell will do for experiments.

The 1LH4 is a loktal battery triode, which is shown in a voltage amplifier at the left. A similar octal tube is the 1H5-GT, and either will do in this experiment (but the basing is different!). A diode plate is included, connected to pin 4, and using the negative side of the filament as its cathode. The diode is not used in this circuit. The maximum plate voltage is 110V, but this can be exceeded a little in testing. I measured the characteristics for plate voltages of 125V and less, at grid voltages of 0.0, -0.5 and -1.0V (relative to the negative end of the filament). The plate current was always less than 1 mA. My results were μ = 62, gm = 340 μS, and rp = 182kΩ. These values are close to the published values. The characteristics are noticeably curved in this region, so the parameters will vary with plate current. The apparently low value of transconductance is quite reasonable for the small plate currents at which the tube is used.

The amplifier shown gave a voltage gain of G - -40, with an input of 0.4V peak-to-peak. The plate current was about 100 μA, which made the plate voltage 77V and the grid bias -0.26V. The bandwidth of the amplifier was quite good, roughly from 10Hz to 50kHz. It should be noted that the total power drain of this circuit is no more than 83 mW, of which most is the filament power. This is very economical for a normal-sized tube. The tube remains quite cool in service, incidentally.

A pentode voltage amplifier with a gain of about -33 is shown at the right, using a 1U5, a sharp-cutoff pentode which comes in a 7-pin miniature package. Note the polarity of the filament supply, which is important, since it supplies a little grid bias as well. Since the voltages and currents are low, you can use the same 1/4W resistors used with transistors. The capacitors must have an appropriate voltage rating, of course. The 10M resistor is a "grid leak" that will prevent the grid from going positive. It charges on the positive excursions of the grid to provide whatever bias is necessary. The plate current was 61 μA, and the screen grid current was 20 μA. The screen grid potential is above the plate's in this circuit. Pentodes offer the capacity for controlling the plate current through the screen voltage, so that the plate voltage can be what is required. For higher voltages, the screen grid is normally at the same or lower potential as the plate, on the average. The grid voltage cannot be measured accurately with a DMM or scope, since the bias conditions will be disturbed. However, you will find that the amplifier works very well. Measure the gain the usual way, with a function generator and oscilloscope.

Radios for motor cars had 6 V DC available, which was right for 6.3 V heaters, but could not be used for the B supply--even now, 6 V is inconveniently low for transistors. The usual solution was a vibrator supply. Contacts on the magnetically-driven vibrator armature converted 6 V DC to alternating current, which was stepped up by a transformer and then rectified to DC again (sometimes by contacts on the vibrator) for the B supply. Vibrators were electrically very noisy, and had short lives, but were widely used until solid-state equivalents became available. They came in cylindrical metal cans, and looked like electrolytic capacitors. The 0Z4, mentioned elsewhere, was a rectifer specifically for vibrator supplies. Another possibility was the dynamotor, a motor-generator with a single rotating armature and brushes, which could supply more power than a vibrator and was more reliable. However, they were too expensive for general commercial use, though widely used in the military.

When 12 V became the automotive standard, vibrator supplies or their solid-state equivalents, could still be used. Tubes with 12.6 V heaters were already common. Many had the heater center-tapped, so they could be used equally well on 6.3 V. However, 12 V is high enough to be used directly as the plate supply if the tubes are specially designed. A range of tubes was produced that could be used on 12 V only, without any high voltage at all. We have already discussed the 12DL8 and 12K5 space-charge-grid tetrodes, and how the space-charge grid allows larger plate currents for small plate voltages. There were approximately 15 tube types designed for 12V use, of which only three, the 12DL8, 12DS7 and 12K5 are space-charge grid tetrodes, behaving like triodes. The other tubes are of conventional construction, in general having low plate currents, less than 1 mA in many cases. These include twin-diode triodes (12AE6, 12FK6, 12AJ6), sharp cutoff pentodes (12AF6, 12BL6, 12CX6, 12EK6), remote cutoff pentodes (12CN5, 12DZ6), twin-diode remote cutoff pentode (12F8), pentagrid converter (12AD6), pentagrid (variable gain) amplifier 12EG6, and a twin-diode power screen-grid tetrode, 12J8. The last tube can deliver 20 mW output power, half of what the 12DL8 can do.

The 12EK6 (also known as 12DZ6 and 12EA6) is a screen-grid pentode for low-voltage use. A voltage amplifier using this tube is shown at the left. This tube was generally used as an IF or RF amplifier, so the load would have been a resonant circuit, not a resistor, giving much higher gain. However, the resistive load is easy to experiment with. There is no voltage to waste for cathode bias, so grid-leak bias is used. When a signal is applied, the bias will adjust itself so that the top of the input waveform is clamped to 0 V. Vary the input amplitude to verify this. This circuit works with an input of up to about 2 V peak-to-peak, perhaps best for an input of around 1.0 V p-p. The output voltage is then about 5.8 V p-p, the plate potential is 6.0 V, plate current 1.8 mA, and gain about -5.5, corresponding to a transconductance of 1.8 mS, about right from measurements of the characteristics and the position of the operating point in this case. The transfer characteristic is rather curved, leading to considerable distortion for larger amplitudes. Nevertheless, it is remarkable that the circuit works so well at such a low voltage.

As a triode (plate, suppressor and screen connected together), the 12EK6 has μ = 8.5, gm = 6.3 mS and rp = 1.35 kΩ. The transconductance varies considerably with plate current, which gives rise to distortion for large signal amplitudes.

These tubes make vacuum-tube experiments very easy without requiring high-voltage supplies, only what is found in a normal transistor lab.

Sub-Miniature Tubes

The smallest regular electron tubes were the subminiature tubes, designed for battery-powered portable apparatus, from hearing aids to radiosonde transmitters. Typically, the lead wires were brought out through the press seal without a base, but there was also a subminiature base used for a few tubes. As an example, you can work with the 1V6, a pentode-triode with a filament taking 40 mA at 1.25V (the filament supply can be a D cell). The tube is 40mm x 10mm x 7mm, approximately. The maximum plate voltage is 45V, and typical plate currents are less than 1 mA.

A sketch of the 1V6 and its connections is shown at the right. On the press seal, there is a red dot that identifies what I have called pin 1. The filament is located at the center of the tube, with the pentode on one side and the triode on the other. The triode shows a μ of about 10, rp = 18.6 kΩ, and gm = 440 μS. The pentode has gm as high as 694 μS above 500 μA plate current, but it drops considerably at lower plate currents. The two devices can be tested as usual, taking care not to exceed 45V or 1 mA. Note that the pentode and the triode share the same filamentary cathode.

Unfortunately, I do not have any actual circuits that used a 1V6, but the amplifier shown at the left may be studied. It gave a gain of -14 with a plate current of 357 μA, so the effective transconductance was 298 μS. I substituted a 100k plate resistor, but the gain only increased marginally, to about -17. By experimenting, you may be able to get more gain from the tube. At low plate currents, the amplifier oscillated in an odd manner, and there were other peculiarities seen while fiddling around, but I did not take the time to track them down.

117-Volt Heater Tubes

A few tubes were made with 117V heaters that could be connected directly across the AC line. This might seem a good idea, but hum difficulties (from unavoidable leakage between heater and cathode as well as ordinary pickup) rule out such heaters for tubes handling low-level signals. However, there is no objection in rectifier diodes, or in the final power amplifier of a radio set. All of these tubes contain half-wave rectifier diodes, meant to supply power to the complete set. The 117Z3 and 117Z4 are simply diodes, while the 117Z6 is a dual diode with separate cathodes, intended as a voltage doubler. The rest of the 117V tubes include a power pentode that can give a signal output of up to about 1W. The pentode uses most of the current rectified by the diode, which has a peak inverse rating of 350V and an average DC current of 75 mA. These tubes are the 117L7, 117M7, 117N7 and 117P7, all roughly similar, though the 117N7 seems the most capable. They all come in GT envelopes, so you can see inside. The heaters for the other tubes in the set were connected in series across the line, with a dropping resistor if necessary. There is a 70L7 rectifier-pentode that does not use up all the 117V.

I tested a 117N7, but any of the others will perform equivalently. Connect pin 7 to the hot side (black) of the AC line, pin 2 to the grounded side (white) of the 120V line. When the power is first turned on, there will be a disconcerting white flash near the base of the tube. Do not panic--this is normal. The inrush surge heats the short length of heater between the cathode and the connection to incandescence while the rest of the heater is heating up and its resistance is increasing. Pin 7 is also the anode of the rectifier, and pin 8 is its cathode. The transconductance of the tube can be tested by connecting about 100V to the screen (pin 5) and plate (pin 3) and varying the grid (pin 4) potential. The cathode, pin 6, is connected to common. I varied the grid voltage from -2.4V to -8.1V, the range encountered in operation, and found that the transconductance was quite close to 7.0 mS, exactly in line with the tube data. The plate current was in the range 45.6 - 78.3 mA, which is quite high but necessary for the desired power with low plate voltages. The plate resistance at about 50 mA plate current was measured to be 12k. These figures are enough to design an amplifier, but fuller characteristics can be run if desired.

An amplifier using the 117N7 is shown at the left. The 117N7 supplies its own DC power in this circuit, so the circuit is self-contained and makes a convenient line-powered amplifier. The output transformer is a T31 transformer from Antique Electronics ($12.95), rated at 8W, 5k single-ended to 8&Omega. Its design DC bias current is not given, but is probably about 60 mA, typical for an 8W transformer. A smaller wattage would bring a smaller DC rating, so in this case it is best to use the larger transformer. The output transformer is indispensable for driving a loudspeaker. The 1k resistor (1/4W) in series with the screen grid is probably not necessary, but allows us to measure the screen current and protects the screen, which should dissipate no more than 1W. The voltage at the cathode is a little over 5V, so the cathode current is roughly 50 mA, 45 mA for the plate and 5 mA for the screen. The 100 μF capacitor does a reasonable bypassing job, since the cathode voltage varies by only 0.1V at full signal.

The plate swing was 120V with an input of 5.7V, for a gain of about -21. This gain, incidentally, is much larger than can be obtained from an output triode. From the grid voltage and the transconductance, we can estimate that the plate current swing was about 40 mA, giving a plate-circuit impedance of 120/.040 = 3000Ω, and an output power of 120 x .040 / 8 = 0.6W. If we consider the plate resistance of 12k and the reflected impedance of 5k, the load impedance should be 3500Ω. This is not too far from our estimate. The plate dissipation is 95 x .045 = 4.3W, comfortably below the limit of 5.5W. If the bias resistor were reduced somewhat to increase the plate current, we could probably get an output of close to 1W without much bother.

This amplifier makes a good construction project if you would like to have a small vacuum-tube amplifier at low cost, no more than $35 or so. Build it in a 6 x 4 x 2 aluminum chassis, add a volume control and on-off switch, and use RCA connectors for input and output. The 117N7 costs $6.60 currently, the filter capacitor about the same. Note that it will not be a sensitive amplifier, but it should work with a transistor radio earphone output or such. Unlike a transistor amplifier, it will take some time to "warm up" when it is turned on.

Compactrons

One of the last innovations in vacuum tubes for consumer electronics was the compactron that appeared in the 1960's as television receivers became transistorized. These were much like enlarged miniature tubes, but with a 12-pin base, and the exhaust tip at the bottom instead of the top. They included two or more units, making use of the increased number of connections or the larger envelope. The heater connections were regularly to pins 1 and 12. In a typical small black-and-white receiver of 1970, three vacuum tubes might remain, such as a 9-pin miniature triode-pentode for the sync separator and horizontal oscillator, a compactron diode-beam power for the horizontal output and damper, and a compactron triode-pentode for the vertical oscillator and ouput. The heaters were connected in series with a ballast, and drew 0.45A. These functions were the most difficult to transistorize that remained. The RF and IF amplifiers, mixers, detectors and audio amplifiers were, of course, easy to transistorize.

An example of a compactron is the 15AF11, a dual-triode pentode, making use of all 12 connections, as shown at the right. The heater takes 13.7V at 0.45A, and seemed to work satisfactorily with a 12.6V transformer. The triodes are not symmetrical. Unit A has μ = 72, gm = 3.8 mS, while Unit B has μ = 48, gm = 3.2 mS (by test; these are not the advertised values). The pentode Unit C showed the typical tetrode dips at low plate voltages. The transconductance was 5.9 mS at 8 mA, 4.9 mS at 5 mA, and 3.5 at 3 mA. The plate resistance was 60 kΩ at 10 mA, 130 kΩ at 7 mA (all by measurement).

The 8B10 is a twin-triode, full-wave rectifier. The heater requires 8.5V at 0.45A. The maximum plate voltage is 250V, the maximum cathode current for the triodes 7 mA, and for the diodes 5 mA. The triodes had μ = 25, gm = 2.3 mS, and rp = 9.0 kΩ (at slightly different points).

The three tubes in the black-and-white receiver were the 6GH8, a 9-pin triode-pentode, the compactron 17JZ8, a triode-pentode, and the large compactron 38HE7, a diode-beam power tube, with both units very large and rugged. The beam power tube in the 38HE7 had a maximum plate voltage of 500V, which would be equal to the B+ plus the "boost" voltage supplied by the horizontal sweep section. This beam-power unit could dissipate 10W, and have an average current of 230 mA average, 800 mA max. All these tubes take 0.45A heater current, at voltages of 6.3, 16.8 and 37.8, respectively.

The Grid-Leak and Diode Detectors

Detectors are discussed in Amplitude Modulation, where the two types of square-law and linear are explained, and the grid-leak detector is mentioned. A circuit using a 6J5 triode is shown at the right. The audio output transformer T can be replaced with a 10k or 100k resistor, and the output observed with an oscilloscope. I could find only a 1k to 8Ω transformer, really designed for use with transistors. The circuit works, but I was not impressed by its output. Asking for loudspeaker output from a detector is being very optimistic, but I had some hopes. Perhaps a more suitable transformer would give better results.

The tuned circuit can be one from a crystal set, with a loopstick and variable capacitor. The signal generator is coupled by about 9 turns slipped over the loopstick, providing an AM signal about 30% modulated with 1 kHz, in the broadcast band. The output was roughly constant, no matter what the plate voltage (45 to 105 V), input amplitude, value of grid resistor (from 1M to 3M) or grid capacitor (100 pF to 220 pF). The grid bias with no signal was about -0.5 V with a 1M grid resistor.

The circuit works by using the small grid current when the grid is slightly negative. This grid current increases rapidly and very nonlinearly, so square-law detection is possible. The grid resistor establishes a quiescent point around which the signal oscillates. The rf part is bypassed through the grid capacitor, while the af part remains and causes a voltage drop across the grid resistor, which is then amplified in the usual way. With a 100k plate resistor, the output af voltage could approach 1 V peak-to-peak. Another stage of audio amplification would give a quite satisfactory result, but I was hoping for one tube. (The 12AX7 has two triodes in the same envelope--if such a tube were used, the receiver would be, strictly speaking, single tube.) With most other kinds of detectors, such a hope would be quite vain, it must be admitted.

If the input signal amplitude is increased, the grid bias starts to decrease because the grid becomes positive on the peaks, and the detection becomes a little more linear. If the grid is biased to cutoff with a C supply, then there is clear linear detection, since the signal is effectively rectified. Such a circuit is called a grid-bias detector, and the signal amplitude must be restricted so that the grid does not go positive, when distortion would result.

You may notice in the tube manuals that a "maximum grid resistance" is given for a tube; for the 6J5, it is 1M. The reason for this is positive ion current, which may drive the grid more positive in a resistance-coupled amplifier, disturbing the bias. This is not a maximum in the same sense as the maximum plate dissipation or maximum cathode current are, since damage to the tube is not in question. There is no trouble in the grid leak detector, and values of several megohms are permissible.

There is no analogy to the grid-leak detector with FET's, which otherwise behave pretty much like vacuum tubes, because the leakage current is far too small for the desired behavior. As a gate-bias detector, however, the FET is suitable, and a BJT biased near cutoff makes an excellent detector, as we saw in the page on Amplitude Modulation.

A diode detector, using a standalone diode, is shown at the left. The output is the same amplitude as the modulation on the carrier that is input, very closely, so the detector could not do any better. Often, the diode was included in the first AF amplifier tube, sharing the same cathode, and dual diodes were also available for full-wave detection, which doubles the output. If you have a tuned circuit at this point, it would be easy to test a diode detector, and high voltages are not required, just the heater power. A solid-state diode would work the same way, but the 0.7 V drop would make it less sensitive, and it would not even respond to weaker signals. Using a Ge diode (1N34A) would help, but not eliminate, the problem. The thermionic diode is ideal in this application.

The typical superheterodyne receiver used a diode detector, followed by an audio voltage amplifier. These functions were usually combined in a single envelope, the diodes and the amplifying triode or pentode sharing the same cathode. A very good tube of this type was the 6AV6, whose structure is shown at the right. The diode plates are at the top of the envelope, with the cathode easily seen between them. The IF output was usually from an air-core, slug-tuned transformer, making it easy to use full-wave rectification. Only one of the diodes could be used for half-wave rectification, which was usually quite adequate. The triode is a high-mu triode with a maximum plate voltage of 300 V, and maximum plate dissipation of 0.5 W. The maximum cathode current is not specified, but should not exceed a few milliamperes. The tube has an unusually high plate resistance, and the amplification factor is over 100. It is a good triode for a voltage amplifier. My example gave gm = 1.3 mS, rp = 67k, μ = 90 at about 500 μA plate current, and Vg = -1.0 V. The transconductance varies strongly with plate current, reaching 2.2 mS at 1 mA, where μ = 116.

A detector-amplifier circuit is shown at the left. This circuit is fed by a signal generator at AM in, and the audio output is taken from AF out. The amplifier uses grid-leak bias, which effectively clamps the peak of the audio wave at 0 V. The stronger the input signal, the more negative the grid bias, which makes the most of what is there. With an AM input of peak value 0.95 V and modulation amplitude 0.37 V, the peak to peak output was 3 V, for a gain of -8, which is quite good. I used a radio frequency of 2 MHz, and modulation of 1 kHz. At lower radio frequencies, the filtering of the output becomes progressively worse; this could be optimized if desired. This detector gives good fidelity with high sensitivity.

A full-wave diode detector is shown at the right, using transformer input. The 6AT6 is similar to the 6AV6, but its mu is 70 instead of 100. The transformer is a Toko RAN-10A6729EK, available from Digi-Key. It is specified as 0.63 mH, and for 200 kHz. Adjust the signal carrier frequency until the tuned circuit resonates; in my case, this was 500 kHz. For an input signal from the signal generator of 0.18V peak-to-peak (modulation amplitude 0.04V), I got 26V peak-to-peak at the plate of the 6AT6. The RF ripple was negligible, but there was some 60Hz pickup, not surprising with a high-gain breadboarded circuit out in the open. It was interesting to show the AM signal and the audio output simultaneously on the oscilloscope.

The circuit will function without the tuned circuit, as you can easily demonstrate. The signal generator output must then be increased, because the resonance gain is considerable. The circuit will also function with both diode plates connected to one side of the secondary, and the 1M potentiometer and filter capacitor to the other side. In this case, the ripple frequency will be halved, but the output voltage will be doubled. There is not a great advantage in using a full-wave detector. Look at the DC voltage across the potentiometer as the input amplitude is changed. This voltage, negative with respect to ground, can be used for AVC, automatic volume control, as is discussed elsewhere. With the full-wave detector, it varied from -0.5V for 10V p-p audio output to -1.0V for 30V audio output. In practice, the AVC voltage is further filtered to remove the audio.

The rectified signal voltage is of the correct polarity to provide grid bias for the amplifier tube in this circuit. Therefore, the grid of the triode can be connected directly to some point on the diode load resistor that provides the proper bias, in place of the volume control potentiometer and coupling capacitor shown above. This arrangement is called diode bias, illustrated by the circuit at the left. AVC is essential when diode bias is used, to keep the bias voltage in the proper range. The audio signal, of course, rides on the bias connection. Diode bias is not suitable for high-mu triodes such as the 6AV6 or 6AT6, since they are very sensitive to the bias level. The 6R7 is a medium-mu triode (μ = 16). The 6SR7 is a single-ended equivalent, and will also work in this circuit. The signal generator should be adjusted to peak the output, at 455 kHz. I obtained an audio output of 13 V peak-to-peak with a 30% modulated AM signal of 0.2 V peak-to-peak, for a gain of about 289. The tuned circuit provides a large part of this gain.

The 6AQ6, 6AT6 and 6BF6 are all miniature dual-diode triodes with the same basing as the 6AV6, the 6BF6 being medium-mu and more appropriate for diode bias and transformer coupling. The 6SQ7, 6SR7 and 6ST7 are similar octal tubes, again all with the same basing. This was a very popular and useful tube type, with many options available.

The 1D8-GT diode-triode-pentode was designed to provide a complete audio system for a battery-powered radio. The circuit is shown at the right. The filament takes 0.1 A at 1.4 V, easily supplied by a D cell. The B+ supply is 90 V, for which batteries were available, consisting of 60 small cells. This circuit has a drain of less than 7 mA, which is quite acceptable, and hardly more than a transistor radio with the same audio output. The filament is hard to see when the tube is in operation. It can just be seen glowing orange in the diode portion of the tube. On one side is the diode with the triode on top; on the other is the pentode, all of which are clearly displayed. The tube cost $3.10, an excellent price considering all the experiments that can be done with it.

The center tap of the input transformer is not used in this circuit. The triode has grid leak bias. It is not possible to measure this bias with a DMM because of the large grid resistor, but the plate current is only about 280 μA. The diode and triode are referred to the negative end of the filament, but cathode bias is provided for the power pentode. The bias in operation is about -9.3 V, giving a plate current of about 5 mA and a screen current of about 1 mA. The output transformer can be any transformer on hand. I used the P-T31 that has been used in other places, which matches 8Ω to 5 kΩ. The load resistance should preferably be about 12 kΩ. However, it drove a good speaker at considerable volume with a rather small input. A three-tube battery radio could be made with this tube, an IF amplifer stage, and a pentagrid converter, a tube type which will be treated next.

Oscillators and Mixers--Conversion

The essential process in a superheterodyne receiver is conversion, or creating an intermediate-frequency (IF) signal with the same modulation as the input RF signal from the antenna. This is done by multiplying the weak RF signal by a strong oscillator signal in a mixer, whose frequency is chosen so that the difference (or sum) frequency is the fixed IF frequency. This can be done in the same way as square-law detection, since any nonlinearity in the transfer function is sufficient to create the new frequencies. However, electron tubes provided a better and very efficient way to do this. In one and the same tube, the electron stream was modulated successively by the oscillator frequency, created by the tube itself acting as an oscillator, and by the RF frequency, achieving the desired multiplication. Moreover, the coupling between the RF and oscillator circuits was very small, eliminating many troublesome interactions, such as pulling of the oscillator frequency by the radio frequency. The tubes, called pentagrid converters, were introduced in 1936 and quickly became a part of every radio receiver. Conversion is sometimes called first detection.

A typical pentagrid converter circuit is shown at the right. This circuit is for illustration, and is not a suggested laboratory exercise. The grids are numbered from 1 to 5, starting at the cathode. Typical pentagrid converters were the 6SA7, 6BE6 and the 1R5, the latter for low-voltage battery receivers. The earliest pentagrid converters, like the 6A8, were slightly different. Instead of the suppressor grid G5 of the 6BE6, the 6A8 made it grid G2. The cathode, G1 and G2 corresponded to the cathode, control grid and plate of a triode, which served as the oscillator. The modulated electron beam then passed on through G3 and G5, between which was the control grid G4, to the plate. G2 was found unnecessary, and was moved to become a suppressor grid, internally connected to the cathode as in a pentode. G1 remained the oscillator grid, but the oscillator plate was represented by the ensemble of G2, G4 and the plate. G2 and G4 are connected internally and screen G3 very tightly.

The oscillator is a tuned-grid oscillator with feedback from the cathode lead. G1 operates at a positive bias generated by the grid leak Rg, generally about 22k. The oscillator produces a strongly modulated electron stream by the effect of G1 on the space charge, as in a triode. The stream must pass through G2, G3 and G4 to reach the plate. G2 and G4 are positive, like a screen grid, but G3 is negatively biased, perhaps at -1.5 V with respect to the cathode. The electrons, therefore, receive a strong deceleration in this region, which tends to make them go to the screen grid, not to the plate. In fact, with a cathode current of 10 mA, only 3 mA gets to the plate on the average, the majority going to the screen. Hence, the screen grid is the main "plate" for the oscillator. When the voltage on G3 varies, at the RF frequency, it affects the division of current between the screen and the plate. The variation of plate current, which contains both variations, then excites the output tuned circuit at the IF.

The control grid G3 draws no current, and so does not load the input circuits, reducing their selectivity, while its variations are completely invisible to the rest of the circuit. There is a high conversion gain in the peculiar sort of amplifier that this is, depending on screen-plate partition of current. The conversion transconductance is defined as the ratio of the current at the IF to the RF voltage on G3. For a 6BE6, it is around 475 μS, a very creditable value. The conversion transconductance decreases significantly with increased grid bias, so an automatic volume control (AVC) circuit works very well with it. This does not affect the oscillator section in any way, which is another advantage. AVC is an extremely important feature in making a receiver that works easily for the technologically challenged.

An oscillator using a 6SA7 pentagrid converter is shown at the left. A 6BE6 can be used instead, if you wish. The circuit will not oscillate with an unbypassed resistor in the plate lead, but you can measure the DC plate current with a DMM instead. L1 is an "oscillator coil" as shown at the right, where terminals 1 and 3 are the ends of the coil, and terminal 2 is a tap, near the terminal 1 end of the coil. Check the DC resistance between the the terminals to be sure of this. My coil was advertised to be 225 μH. The oscillator is a Hartley. Capacitor C1 is a variable capacitor. Mine was an old-style single gang air capacitor that varied from 11 pF to 372 pF, as measured by DMM. Stray capacitance is a problem both in measuring small capacitances and in determining the value used to calculate the resonant frequency. If you do not have such a capacitor (they are now hard to find), simply use a fixed capacitor, such as a ceramic, of suitable size. The plate voltage is not critical. The grid bias when operating was -2.5 V. The purpose of the oscillator is to produce a modulated electron beam in the tube.

The circuit at the right can be used to study the partition of the cathode current between the plate and the screen grid. A 470 Ω resistor provides cathode bias, simulating oscillator action, but of course there is no oscillation here and the cathode current is constant. It was very convenient to measure the plate and screen currents with the ammeter functions of two DMM's, so that the plate and screen voltages would remain constant. The control grid G3 voltage is varied over a range of about 10V in all. The whole ±12 available is not needed; ±5 V would be sufficient. The cathode current in this circuit is 7.7 mA, and you will note that it remains practically constant as the control grid voltage is varied. This shows how well shielded G3 is from the oscillator. As the G3 voltage becomes more positive, the plate current decreases as more current goes to the screen. The conversion transconductance is the change in plate current divided by the change in G3 voltage. I found 315 μS, which can be compared to the published value of 425 μS. This is quite reasonable agreement. The pentagrid converter is a very interesting tube to study, since it is yet another example of a multiplier. We see that it is a pentode with a very peculiar screen grid.

An alternative to the pentagrid converter is the triode-hexode converter. In this tube, the oscillator plate is separate, while the oscillator and mixer share the same control grid. The RF signal to be converted is applied to grid 3 of the hexode, grids 2 and 4 acting as a screen. This very well isolates the oscillator from the RF. The 6K8 is a good example of a triode-hexode converter. The circuit at the left can be used to study its action. The RF input is usually an antenna coil or RF stage, but here we use the RF signal from a signal generator for simplicity. This is a series-fed circuit, but the tuned circuit could just as well have been put in the plate circuit, grounded, and fed through an RF choke, with the feedback winding coupled to the grid. The 330Ω resistor is to provide bias for the hexode. It gives about 3.8 V, which corresponds to a cathode current of 11.4 mA.

The oscillator coil, available from Antique Electronics as their 70-OSC, is a universal type of coil that can be used in a variety of circuits. Terminal 2 is a tap on main winding 1-3 (closer to 3 than 1) that can be used with a Hartley oscillator, while winding 3-4 is available for feedback. It can be tuned by moving a slug inside. When resonated with my 365-10 pF variable capacitor, it covered the range 520-1460 kHz. I coupled the resonant circuit to the grid with a 100 pF capacitor, with feedback from the plate. There are two ways to phase the coil, and the one I initially chose was wrong, so I reversed terminals 4 and 5, and the circuit oscillated well. The load for the hexode was a 455-kHz IF transformer, denoted C455KT. The connections for these transformers are shown in the figure. Knowing the connections makes things much easier. They should be checked with the DMM if the coil is unfamiliar, to make sure the connections have been properly identified. There seems to be little uniformity in connections.

I set the oscillator frequency arbitrarily to 880 kHz, and then varied the signal generator frequency above and below by 455 kHz while looking at the output signal from the IF transformer with an oscilloscope. When the tuning was proper, the signal increased in amplitude (through resonance) and was predominantly at 465 kHz. By tuning the IF transformer, this could probably be set to 455 kHz exactly. There was a higher frequency, probably the oscillator frequency, mixed with the output, but the 1 kHz amplitude modulation could clearly be seen in the IF signal.

We have now studied all the tube types used in a typical AM receiver of the vacuum-tube era. The usual tube complement of a late set using miniature tubes started off with a pentagrid converter, say a 6BE6, followed by one or two IF amplifiers using 6BA6's, then a 6AV6 dual-diode triode detector, and finally a 6AQ5 power amplifier. Sometimes a 6BA6 RF amplifier led off for increased sensitivity. A transformer (AC) set might have a 5Y3-GT dual diode full-wave rectifier in addition. An AC-DC set had no transformer, and the tube heaters were connected in series across the 120 V. It might use a 12BE6, 12BA6, 12AV6, 50C5 (beam power) and 35W4 (half-wave rectifier). All the heaters drew 150 mA, and their voltages added up to 121 V. The elimination of the transformer reduced the cost considerably, and most small radios were AC-DC. There were also three-way--AC, DC and battery--sets, using filament tubes, and a 117Z3 half-wave rectifier for the AC-DC. All these sets worked excellently, but their size and the necessity for AC power or for 90 V B-batteries made them much more expensive than transistor radios that also worked well. Now, of course, we have single IC circuits that have replaced transistors. The IC's are not nearly so much fun.

Electron-Ray Tubes

The electron-ray or indicator tube was called the "magic eye" in advertising, a feature of the more expensive radio receivers of the 1930's, usually located just above the tuning dial. When you adjusted the tuning dial, the dark sector in the green glow of the eye contracted as you tuned in a strong station, and you tried to make the dark sector as small as possible. This corresponded to the highest AVC voltage, which meant the received signal was as large as possible. A vacuum tube for this purpose was probably cheaper than a meter, and its visual display was easier for the nontechnical person to understand. These tuning indicators were also applied to FM receivers, where accurate tuning was even more important. Some test instruments used them as a graphic visual indication. Because they are visual, involve motion, and directly display the effects of electrons, they are interesting to study

The construction of an electron-ray tube is shown in cross-section at the right. The target is a part of a cone of an angle of about 100°, 22 mm in diameter at the top, 8 mm in diameter at the bottom, and 5 mm high. A cathodoluminescent coating on the inside of the target creates an annular ring of greenish light about 6 mm in projected width around the 9 mm diameter light shield. The cylindrical cathode thimble is at the center, with heater inside, and is surrounded by a helical accelerating grid that acts just like the screen grid of a tetrode to create the target current of a few milliamperes. At one side is a ray-control electrode, a flat metal strip insulated from the other components. The electrons are accelerated from the space charge region by the accelerating electrode, and then pass into a nearly field-free region where they drift in straight lines to the target, creating light when they strike the phosphor.

If the ray-control electrode is at a lower potential than the target, it deflects the electrons away from itself, symmetrically on either side, so that no electrons move in a sector centered on the electrode. This is shown in the figure at the left. The more negative the ray-control electrode, the wider is the sector. When it is at the target potential, there is no dark sector. It is easy to see why the sector has straight edges. If you bring a magnet pole close to the tube in operation, the deflection of the electrons is easy to see. You can also verify that electrons are negatively charged in this way.

The most popular electron-ray tube was the 6E5 and its cousins, such as the 2E5 (lower heater voltage, but otherwise the same), the 6AB5/6N5, the 6U5/6G5, 2G5, 6H5 and 6T5. All used a 6-pin base and had the same connections, but could differ slightly in target voltages and sensitivity. A triode was included for the purpose of changing a small AVC voltage (say, up to -20 V) to the larger positive voltage needed for the control electrode. The Army-Navy version, the 1629, had a 12.6 V heater and octal base, in line with military standards, and this is the least expensive electron-ray tube at present, the others, where available, being more costly. The 6AF6/6AD6, a photograph of which is shown at the right, had two ray-control electrodes on opposite sides and no triode, while the 6AF7 had (it seems) twin sectors that moved concurrently. Finally, the 6AL7 had two rectangular displays that could be changed in size by control electrodes. These tubes are discussed below.

A circuit for testing an electron-ray tube with a triode in the same envelope is shown at the left. The 1629 is recommended, as the cheapest and most widely available electron-ray tube. It operates exactly like the 6E5 and similar tubes, which are expensive and should be left to radio restorers. It is an attractive tube, and the internal construction can be seen clearly. Notice especially the continuation of the triode plate as the ray-control electrode. 200 V is required for proper operation, though voltages down to about 100 will give some result. My tube had a bright sector of only about 60°, though the rest of the target was faintly illuminated. The shadows of the support wires for the light shield were evident, showing the straight-line path of the electrons. When the north pole of a magnet was brought close, the electrons were deflected clockwise as seen from above, showing that they are negatively charged. The bright sector disappeared with zero bias, and closed for a grid voltage of -5.6 V. For even lower voltages, the bright sections overlapped, so the detection of this bias is rather sensitive. In this case, the ray-control electrode was obviously effective in accelerating electrons. A triode plate current of about 200 μA is required to bring the plate near ground, while -5.6 V cuts off the triode and the plate rises to the positive supply voltage.

A circuit for testing a 6AF6 is shown at the right. The 6AF6 has two independent control electrodes which make two independent dark sectors. They are shown connected together in the diagram, but can be exercised separately as well. When grounded, they should give a wide sector of at least 90°, which should narrow as their voltage is brought up. The voltage is controlled manually here, but in practice a triode with a 510k plate resistor is used instead, operated by the AVC voltage on the grid. The lower the AVC voltage, the better the tuning, and the smaller the dark sector. You can easily try this yourself if you want. Some electron-ray tubes (e.g., the 6E5) actually include a triode just for this purpose. The 100k resistor is to protect the control electrodes in case you decide to rotate the pot all the way. With a target voltage of 161 V, 40 V on the control electrode shrunk the dark sector to 45°, and 97 V was enough to close it. One may suppose that a voltage 60% of the target voltage will generally do this.

A curious kind of electron-ray tube is the 6AL7-GT. This tube was (they say) used as a tuning indicator in FM receivers, in which tuning was quite critical for good reception with early receivers. I never saw one, and do not know how they were used in practice, but the tube makes a fascinating example for study. The display is as shown at the left, which consists of two bars of greenish fluorescence, seen end-on to the tube. The internal structure is visible through the envelope, and a cross-section is also sketched. The cathode of the tube is horizontal (when the tube is vertical) instead of vertical, and only the electrons emitted upwards are used. There are beam-forming electrodes DJ1-DJ3 on either side of the cathode, below the grid. DJ3 extends over the whole width of both display bars, while DJ1 and DJ2 separately control the two bars on the other side. These electrodes are like the beam-forming electrodes in a beam-power tube, and have a similar action, which can be seen clearly here from the fluorescence. The grid seems to be a normal space-charge control grid, and was probably used to control the intensity of the fluorescence, as in a cathode-ray tube. The target anode TA accelerates and collects the electrons.

The TA voltage is relatively high, from 220 to 350 V, but the beam current is low. A beam current of 0.1 mA is just clearly visible, and 1 mA gives bright fluorescence. It is probably best not to exceed 1 mA. The voltages on the control electrodes are apparently meant to be negative (positive would probably short-circuit the beam), and their effects on the fluorescent bars can be studied if the negative biases are varied. DJ3 apparently controls one side of both bars, while DJ1 and DJ2 separately control the other ends of the bars. However, there seems to be considerable interaction between the controls. A sufficiently negative bias can extinguish the beam. What we have is essentially two voltage-controlled bars, which can be made quite narrow.

The tube is also a triode, with the TA as plate. I ran characteristics for grid voltages from -1 to -6 V, and found μ = 43, rp = 370k, and gm = 120 μS. The low transconductance is to be expected, since only a portion of the emission is used, and the beam current is low. A voltage amplifier can be designed using the 6AL7, probably a service for which it never was intended. The example shown at the right gave a gain of -13 (it was supposed to be more like -19, but the parameters vary somewhat). The control electrodes were simply connected to the cathode, which gave wide bars, glowing softly with the beam current of 0.18 mA. The high plate voltage makes this an inconvenient amplifier, but it shows how any grid control can be used for amplification. This diagram also gives the pin connections for the tube.

VR Tubes

Use a VR tube as a Zener to regulate voltage. I used a 0A3 or VR75 in the diagram at the left, which needs a supply of at least 105 V (so it will strike when turned on), and is in the normal glow region from 5 to 40 mA current. I used a "raw" 161 V supply, and a 10k resistor because I had a 1W one handy. This resistor should be sized to pass the full current required, up to 40 mA in a practical case. There is a jumper between pins 3 and 7 to put in the heater leads to the rectifier tube so that the supply cannot be started up with the VR tube removed. VR tubes are not quite as good as Zeners for voltage constancy. Once they decide on a voltage, it will be constant, but exactly what voltage that will be is uncertain. Like Zeners, VR tubes were used as a voltage reference in regulated power supplies. The OA3 has an orange-yellow glow (Ne); at this current level, it is easy to see that the glow does not cover the complete cathode, which is the tubular metal part. The anode is merely a central wire. My 0A3 gave 72.8 V when first turned on, and a steady 72.5 V after burn-in of about 30 minutes. These tubes make a very convenient regulated supply for experiments. Besides the 0A3, there are the 0B3 (90 V, violet glow, Ar?), 0C3 (105 V, blue glow, Xe), and 0D3 (150 V, pink glow, Kr), all with the same basing. The OD3 struck on the laboratory power supply described above, but not much current could be supplied with the resistor used.

Zener diodes are available up to 200 V at 5 W, so VR tubes are not necessary these days. The zeners do not give a nice glow, however.

The Thyratron

A thyratron is a gas-filled (argon at about 0.5 mmHg) triode, with a thermionic cathode ("thyra" is Greek for "door"). When the grid is held negative, it prevents conduction until the anode to cathode voltage is greater than some critical value that is linearly dependent on the grid voltage. The device acts similarly to a silicon controlled rectifier, except that it is voltage-controlled. Once conduction occurs, the grid loses all control, and the anode circuit must be opened to stop conduction. The 884 is a small thyratron for general use. The peak anode voltage is 300 V, and the peak anode current is 300 mA, but the operating current is 2 mA or less. A resistance greater than 25k must be in series with the grid to prevent excess grid current from flowing. The heater takes 6.3 V at 0.6 A (about twice the usual heater current).

A relaxation oscillator circuit using an 884 thyratron is shown at the right. When the anode voltage was 101 V, and the grid voltage was -8.9 V, the circuit oscillated at 588 kHz, the capacitor voltage varying from 20 V to 86 V. Look at the capacitor voltage as a function of time while you vary the anode and grid voltages. There is an exponential charge to the firing voltage, then a very rapid discharge through the 1k resistor and the tube to extinction at 20 V. This signal could be used for a simple oscilloscope sweep circuit, and synchronized by a small positive pulse at the grid. The thyratron could also be used for phase control on an AC line, but the 884 cannot supply enough current for the usual applications. Larger mercury-vapor thyratrons were manufactured for this service that could handle several amperes.

The grid of a triode thyratron collects all the stray ions, which means that it cannot be used in a high-impedance control circuit. A second grid, the screen grid, is added to the thyratron to make a four-electrode or tetrode thyratron. In this case, the screen grid screens the control grid from the cathode, greatly increasing its impedance and allowing sensitive control. The second grid may be connected to the cathode, or may be varied in voltage around zero to control the striking voltage on the control grid.

A good screen-grid thyratron is the 2D21, which is available at a very reasonable price. Its basing is shown at the right. The miniature envelope is the probable reason that its price is reasonable, since collectors prefer the ST envelope as "older-looking." The forward drop is quoted at 8 V, the peak forward voltage 650 V and the peak reverse voltage 1300 V. The maximum cathode current is 100 mA average, 500 mA peak. so it is rather more capable than the 884, whose average cathode current is only 75 mA.

A practical sawtooth oscillator using the 2D21 is shown at the left. The screen grid is connected to the cathode. Control-grid bias is produced by the voltage divider of 100k and 820Ω. The charging current also flows through the 820Ω resistor, so the actual bias is about 2.5V rather that the 2.0V that the divider alone would supply. The 0.1 μF capacitor is to hold the cathode potential constant. A larger value would not be wrong. The 330k resistor and the 0.01 μF capacitor are the timing element. The resistor must be large enough that the current through it is less than the maintaining current of the discharge. Otherwise, the thyratron will simply fire and conduct, and fail to oscillate. The grid bias is sufficient to cause breakdown at about 160V. Replacing the 820Ω resistor by a smaller one would cause breakdown at lower voltages and give a more linear sawtooth of less amplitude.

This circuit oscillates with a free period of about 3.1 ms, or a frequency of 323 Hz. A signal generator can be used to inject a synchronizing signal to the grid, whose amplitude can be controlled by the 10k potentiometer. Try a sinusoidal signal of about 350 Hz. Slowly increase its amplitude and note the result. An amplitude of less than a volt will be found sufficient. If you change the frequency a little, the oscillator will follow up to a point. Note that you can lock the oscillator at twice its natural frequency, about 700 Hz, as well. If you look at the waveform at the control-grid input, you will notice a rather sharp positive pulse when the tube fires. This is probably the collection of positive ions, causing a voltage drop across the portion of the 10k pot between the grid and ground.

Of course, look at the output on the oscilloscope. The firing period is quite brief. During this time, the timing capacitor is connected directly across the tube and rapidly discharges. When conducting, the anode to cathode voltage is less than 10V. If you compare the 2D21 with the 884, you will note that a much smaller grid voltage is required for control, and that the control characteristic (firing voltage as a function of grid potential) is much steeper. To measure this characteristic, use a similar oscillator circuit where you can control the grid voltage. It is very difficult to measure the breakdown voltage in a static setup, while the oscilloscope will give the breakdown voltage directly.

An alternative to the 2D21 is the type 5727, which is similar to the 2D21-W. The -W simply indicates a ruggedized version, or one specified for military service.

Other Tubes

The tubes used here as examples are only an arbitrary selection, to show typical practice, especially the metal octal tubes that were so characteristic of the great days of radio. Later, the all-glass miniature tube was the preferred form, with 7 or 9 pins. You can use only 7-pin miniature tubes for your experiments, if you wish (although there are no miniature electron-ray tubes). The 0G3 is a glow-tube regulator (84 V), the 6C4 a medium-mu triode, the 6AV6 a high-mu triode, the 6BA6 a remote-cutoff pentode, and the 6AU6 a sharp-cutoff pentode, which can be substituted for the octal 0A3, 6J5, 6SF5, 6SK7 and 6SJ7, and all of which use a 7-pin base. The wonderful 6AN4 has been mentioned above. Dual triodes with 9-pin bases were very popular, such as the 12AU7, which was a dual 6C4, and the 12AX7, a dual 6AV6. Subminiature tubes were developed for computer use, normally dual triodes, and were used until the 1960's, along with miniature tubes. The early digital computers, such as the IBM 850, used vacuum tubes. There was even a "Mechano-Electronic Transducer," the type 5734 triode, whose plate was connected to an external shaft that could be rotated. Its sensitivity was 40 V/degree, and it was used to study vibrations.

The last great commercial application of vacuum tubes was in TV receivers, where semiconductors had difficulty with the high voltages and inductive kicks, so that vacuum tubes were still common in the 1970's, but even here they were gradually replaced by solid-state devices.

Older tubes had 4- or 5-pin bases, and often had grid caps on the top (to reduce capacitance). One series of tubes, whose designations began with "5" had heaters all taking 0.6 A, so they could be connected in series instead of in the usual parallel connection. Sometimes the heater voltages of the set of tubes for inexpensive AC-DC broadcast receivers added up to 117 V, while all taking the same current, of course, so they could be connected in series. Rectifier tubes often took 5 V at 2 or 3 A for their filaments, and this was standard enough that the typical power transformer always had a center-tapped 5 V winding. There were subminiature types for applications such as hearing aids, and designed for battery supply. Reference to any tube manual will show the full extent of this diversity of tube types.

Among other vacuum tube devices that may be used for experiments, small reflex klystrons (such as the 2K26), microwave oscillators, are available, but their prices are high. There used to be war-surplus small klystrons, used, I believe, as local oscillators in radar sets, that were very useful for microwave demonstrations. Magnetrons are also available, since they are used in microwave ovens. However, make sure your will is in good shape before you investigate the insides of either a microwave oven or a TV receiver. Both contain extremely dangerous voltages and lethal surprises, and they cannot teach much anyway, so they are best avoided. The photomultiplier is still in use, because of its exquisite sensitivity, made possible by secondary electron emission from its dynodes (as they are called). See Phototubes for more details. Photomultipliers are slightly beyond our scope, however, as is the magnetron. Both demand fairly high voltages and are expensive.

References

Vacuum tubes were very intensively studied, both theoretically and practically, and were at the center of electronics during their era. Any textbook on electronics prior to 1960 will treat vacuum tubes extensively. Texts were also written explicitly on the physics of vacuum tubes. Amateur radio operators often built their own equipment in those days, especially transmitters, so many construction articles give insight into the use of vacuum tubes in communications.

Vacuum tubes, sockets and high-voltage transformers can be obtained from Tubes And More, the website of Antique Electronic Supply, 6221 S. Maple Ave, Tempe, AZ 85283. A free catalog can be ordered from the website, and on-line purchasing works very well. Another source is Vacuum Tubes, Inc.. Many tubes are available for less than $5.00 each, a good value, taking care to avoid the ones in demand for antique radios, musical instruments and hi-fi amplifiers.

A good tube manual is the RCA Receiving Tube Manual (Harrison, NJ: Radio Corporation of America, 1959). It is out of print, but available in reprint from Antique Electronic Supply for $12.95 (Original price $0.75). Older editions of the ARRL Amateur Radio Handbook contained extensive information on vacuum tubes. I use the 1954 edition. The definitive tube manual was the loose-leaf edition from RCA, in several volumes. I have not seen one recently, but the data may be available on CD.

Vacuum-tube basing and data, with some characteristic curves, is available over the internet from C&J Radio. This site may have vanished. A good alternative is Duncanamps, which has a tube data facility.

An excellent text on free electron devices, including the physics of thermionic emission, derivation of the Langmuir-Child expression, movement of charged particles in electric and magnetic fields, and discharges in gases, is J. Millman and S. Seely, Electronics (New York: McGraw-Hill, 1951). There has been no subsequent text at this advanced undergraduate level covering the same material with the same skill, to my knowledge.

F. Langford-Smith, The Radiotron Designer's Handbook (Sydney, Australia: Amalgamated Wireless Valve Company Pty. Ltd., 1953, reproduced and distributed by RCA, Harrison, NJ) is a famous and comprehensive handbook of radio receiver and audio lore. It is also available from Antique Electronics Supply in reproduction at a considerable advance on its original cost of $7.25.

G. F. J. Tyne, Saga of the Vacuum Tube (Tempe, AZ: Antique Electronic Supply, 1994) is an excellent history of early thermionic vacuum tube development, from Fleming and de Forest up to 1930, with many illustrations.

The Impoverished Radio Experimenter, Vol 1 (Bradley, IL: Lindsay Publications, 2000) is an excellent introduction to experimenting with vacuum tubes, with information on early tubes and their development. The author is a very knowledgeable and skilled experimenter. Hints for building a low-cost power supply, and a simple radio receiver, are included. Not satisfied with just winding coils, he also home-brews a variable capacitor! Also available from Antique.

Return to Electronics Index ... https://mysite.du.edu/~etuttle/electron/elecindx.htm

Composed by J. B. Calvert
Created 17 August 2001
Last revised 8 April 2003


Vacuum Triodes

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/Basics_04_Triodes.html

Electrical Fundamentals.
Vacuum Triodes.

The tri part of triode means 3. There are three elements in a triode, the cathode, grid, and plate or anode. If we write an ode to tri we have a 3 element tube. The heater doesn't count since it doesn't take part in the operation, it just provides the heat.

history.

In the United States Lee De Forest is generally credited with inventing the triode. His claim is under considerable dispute particularly in the United Kingdom. Since I wasn't there I don't know what happened but I have my suspicions. Court records of a case of De Forest versus Armstrong make it clear that De Forest didn't really understand the operation of the tube. That doesn't prove that he didn't invent it, maybe he stumbled onto it by accident. Maybe he ripped off someone else. Even though it all happened barely 100 years ago the mists of history have already settled over the facts and likely we will never know. We have the three element tube even if we aren't quite sure who to thank for it.

How it is made.

Photographs of the early Audions show a big spherical bulb with a filament like that in Edison's light bulb. Next to the filament is a grid which looks like hardware cloth (a very course window screen) and a flat plate. Modern triodes are usually cylindrical in construction with the filament or heater/cathode at the center, the grid surrounding it and the plate surrounding all as shown in Figure 1 below.

Figure 1 (a) filament type triode and (b) heater type triode.

In these cylindrical tubes the grid takes the form of a helix, like a cork screw or spring. If you happen to have a 6AS7G or 6080WA in your tube collection you can see this construction. The plate instead of being continuous has an opening that runs the length of the cylinder and the shiny grid is clearly visible. There is a 9 pin miniature tube with the same construction but I don't know its number. I saw it once while looking for another tube and I didn't write it down.

How it works.

I've made that joke too many times already. Electrons are emitted from the cathode exactly the same as in a diode. They collect in a space charge around the cathode and protect it from heavy positive ions that could do serious damage. In normal operation the grid is made negative with respect to the cathode and never goes positive. (Except in radio transmitters). The grid does not attract electrons and because its wires are very thin, in modern tubes, few electrons run into it by accident. The electric field of the grid repels the negatively charged electrons and limits the number that can pass through to the plate. If the grid is made negative enough no electrons at all can get through. As the grid is made less negative it lets more and more electrons through. Figure 2 below shows this by animation.

Figure 2 Animation showing the operation of a triode vacuum tube.

Although the heater connections are not shown it is assumed they are connected to the proper source of voltage for the heater. As the input signal swings positive the grid becomes less negative. This allows more electrons to get through to the plate which is an increase in plate current. The voltage drop across the plate resistor becomes greater and because the B+ end of the resistor is at a fixed voltage the plate end becomes less positive. You can see right off that as the grid voltage goes up the plate voltage goes down. This is the nature of this type of amplifier circuit. When the input signal swings negative the more negative grid cuts down the number of electrons getting through and the plate current is reduced. This causes the drop across the plate resistor to decrease and the plate voltage gets closer to the B+ voltage, higher. Neither the grid voltage nor the plate voltage gets all the way to zero. If it should the amount of distortion would be very high.

Practical circuit.

I know the animation is fascinating but do your best to tear yourself away from it. Very early battery powered radios had a C battery that provided bias to the grids of the tubes. (The A battery operated the filaments and the B battery provided the B+, hence the name). The advent of heater tubes permitted a different way of getting the grid bias voltage.

Cathode bias.

A cathode biased stage is sometimes known as self biased. The bias voltage does not have to be externally supplied but is developed in the cathode circuit of the tube or to think of it another way by the tube itself.

Let's assume that a tube needs the grid to be at -2 volts. That means that the cathode is at zero volts and the grid is at -2 volts. Now suppose we add 2 volts to both values. The grid voltage becomes 0 volts and the cathode voltage becomes +2 volts. The grid is still -2 volts away from the cathode which is required. Think about it. Let your left hand be the grid voltage and your right hand be the cathode voltage. Place your right hand even with the table top at the edge (zero inches) and your left hand 2 inches below your right (-2 inches). Your left hand is below your right hand. Now move both hands up 2 inches. Your left hand is now even with the top of the table (zero inches) and your right hand is 2 inches above it (+2 inches). Your left hand is still 2 inches below your right hand.

To place the cathode of a triode a small number of volts positive you place a resistor in the cathode circuit as shown in Figure 3 below.

Figure 3 A cathode biased resistance coupled amplifier stage.

Once again the heater connections are assumed. The notation used here is consistent with the resistance coupled amplifier charts found in all tube manuals. Rc is the grid resistor, why not Rg? I guess it's a throw back to the C battery. RK and CK are the cathode resistor and capacitor. Yes, they knew that cathode begins with a C but C was already used. Rb is the plate resistor, another throw back to the B battery. Why Ebb instead of B+? Who knows. Cc is the coupling cap and Rcf is the grid resistor of the following tube.

The positive voltage on the cathode is developed by the cathode current flowing through the cathode resistor. The tube, RK, and Rb constitute a simple series circuit. The grid does not take or give any appreciable current.

The capacitor in the cathode circuit is to keep the DC voltage constant. Without this cap the voltage can vary and reduce the gain of the amplifier. This gain reduction is accompanied by a reduction of distortion so in hi-fi circuits the cap is often omitted. More about this later.

Zero Bias.

An amplifier stage in which the cathode is grounded and there is no external source of bias is called a zero bias amplifier. The bias isn't really zero because the action of the tube will develop a small amount of bias. This is sometimes called contact bias because it is generated by electrons coming in contact with the grid.

The grid wires are thin and very few electrons strike them but there are billions of them passing by so even a small percentage is still a very large number. Electrons that strike the grid stick to it and give it a negative charge. If the grid resistor is made very large, say 10 meg ohms, the voltage on the grid will be almost a volt. Now, if the tube has been designed so this voltage is the optimum grid voltage, and some have been, the parts count of the amplifier stage can be reduced by two. A zero biased amplifier is shown in Figure 4 below.

Figure 4 A zero biased resistance coupled amplifier stage.

This circuit is most commonly used in All American 5 radios but is occasionally seen in hi-fi equipment.

Designing triode amplifier stages.

Probably the easiest way to design a resistance coupled triode amplifier is to use the resistance coupled amplifier charts found in most tube manuals. If you don't have one you can pick one up on eBay. At any given time there are several for sail and they usually don't cost an arm and a leg. Don't go for one from the 20s, 30s, 40s, or even the 50s. They might leave you a few limbs short. Manuals from the 1960s are usually available and go for $10 to $30. The values found in these charts have been arrived at experimentally rather than by calculation. When it comes to tubes that's often the best way. That said there are calculations that can be made and they do pretty well at predicting the gain but they don't say anything about distortion.

Another page on this site gives some of this same information but from a slightly different point of view. Although I wrote it I did so about a year and a half before writing the current page. If you are having trouble understanding the material a different wording and different metaphor may help. See Resistance Coupled Amplifiers, A Basic Building Block.

Small Signal Calculations.

The small signal calculations are based on the small signal model of a vacuum tube. The triode small signal model is shown in Figure 5 below.

Figure 5 Small Signal Model of a Triode.

In science and engineering a model is something that represents a real system. It helps people working in the field to visualize the system more easily and make calculations based on the model that will predict the behavior of the real system. The triode tube with its resistors and power supply form a system and can be modeled.

As the figure above shows the model consists of a voltage source in series with a resistor. The resistor is symbolized with a lower case r because it is not a real resistor but a part of the model. The Greek letter mu stands for the amplification factor and rp for the plate resistance. These values can be looked up in a tube manual. The voltage gain of a triode amplifier is given by the equation.

Av = mu Rbc / (Rbc + rp)

Where Rbc is the parallel combination of Rb and Rcf as follows.

Rbc = Rb Rcf / (Rb + Rcf)

Example 4.1

A 12AX7 has a plate load resistor, Rb, of 220 k ohms and the grid resistor of the following stage, Rcf, is 470 k ohms. Tube manual data on the 12AX7 gives Amplification factor = 100 and plate resistance = 80 k ohms. What is the gain of this 12AX7 amplifier

Solution

Example 4.2

A triode tube is to be used as a single ended low power amplifier. The output transformer has a primary impedance of 3000 ohms. Think of Rb being 3 k ohms and Rcf as not present. Which of the following tubes will give the greatest voltage gain?

12AT7, Amplification Factor = 60, Plate Resistance = 10900
12AU7, Amplification Factor = 17, Plate Resistance = 7700
12AV7, Amplification Factor = 41, Plate Resistance = 4800
12AX7, Amplification Factor = 100, Plate Resistance = 80000

Solution

Removing the Cathode Bypass Capacitor.

If the cathode bypass capacitor is left out of the circuit, as shown in Figure 6 below, several things about the amplifier will change. The two most important are a reduction of gain and a reduction of distortion. The former is not good by itself but the latter is so good that it is worth the lost gain.

Figure 6 A resistance coupled amplifier stage with unbypassed cathode resistor.

If the cathode bypass capacitor is left off the gain equation becomes.

Av = mu Rbc / (rp + Rbc + Rk (mu + 1))

Where mu is the amplification factor of the tube, rp is the plate resistance Rk is the cathode resistor and Rbc is the parallel combination of Rb and Rcf.

Example 4.3

A 12AX7 which is without a cathode bypass capacitor has a plate load resistor, Rb, of 220 k ohms, a cathode resistor, Rk, of 3300 ohms, and the grid resistor of the following stage, Rcf, is 470 k ohms. Tube manual data on the 12AX7 gives Amplification factor = 100 and plate resistance = 80 k ohms. What is the gain of this 12AX7 amplifier

Solution

This page last updated March 4, 2004.

Home .... http://www.angelfire.com/electronic/funwithtubes/index.html


Electronics 27

Vu dans ... https://mysite.du.edu/~etuttle/electron/elect27

Vacuum Tubes

This overgrown page covers all kinds of vacuum-tube electron devices, especially receiving tubes.
Many experiments are suggested, and much tube lore and curious circuits are presented. The Index may help you find what you want.

Index

  1. History and Theory of Thermionic Tubes
  2. Experiments
  3. Diodes
  4. The Noise Diode
  5. Phanotrons--Gas Diodes
  6. Triodes
  7. The Cascode Circuit
  8. Historic Triodes
  9. A Pliotron
  10. High-Frequency Triodes (acorn, etc)
  11. Power Triodes
  12. Screen-Grid Tetrodes
  13. Space-Charge-Grid Tetrodes; Low-Voltage Tubes
  14. Contact Potentials
  15. Pentodes
  16. Power Pentodes and Beam Power Tubes
  17. Battery Tubes
  18. Sub-Miniature Tubes
  19. 117V Heater Tubes
  20. Compactrons
  21. Grid Leak and Diode Detectors
  22. Oscillators and Mixers--Conversion
  23. Electron-Ray Tubes
  24. Voltage Regulator Tubes
  25. Thyratrons
  26. Other Tubes
  27. References and Links

Theory of Vacuum Tubes

Miniature vacuum tubes with cathodes of high-field-emitting carbon nanotubes are currently under study at Agere Systems in Murray Hill, NJ. A triode with amplification factor of 4 has been constructed, with an anode-cathode spacing of 220 μm, and a pentode is planned. Vacuum tubes may return to electronic technology! See Physics Today, July 2002, pp. 16-18.

Devices in which a stream of electrons is controlled by electric and magnetic fields have many applications in electronics. Because a vacuum must be provided in the form of an evacuated enclosure in which the electrons can move without collisions with gas molecules, these devices were called vacuum tubes or electron tubes in the US, and thermionic valves in Britain. In 1883, Thomas Edison observed that a current flowed between the filament of an incandescent lamp and a plate in the vacuum near it (see figure at the right), when the plate was connected to the positive end of the filament, but not when the plate was connected to the negative side (the plate was actually between the two legs of the filament). No important application was made of this unexplained Edison Effect at the time. In 1899, J. J. Thomson showed that the current was due to a stream of negatively-charged particles, electrons, that could be guided by electric and magnetic fields. Fleming patented the diode in 1904 (B.P. 24850), where a filament and plate were arranged in the same envelope in a rather low vacuum, which could be used as a rectifier, or as a rather insensitive radio detector. In 1907, Lee de Forest patented the triode (which he called the Audion; the term "triode" was not used until much later, after it threated to become a trade name), in which a third electrode, the grid, was introduced to control the electron stream. This made a more sensitive detector, but the amplifying property was not used at first, and de Forest, who did not understand well what was going on, defended gassy tubes with their gas amplification. The introduction of high vacuum, as well as improved materials and processes, especially metal-to-glass seals, created a very useful amplifying device that allowed great developments in radio, telephony and sound reproduction. Schottky suggested a screen grid between the plate and control grid to make the electron tube useful at higher frequencies in 1919 (and actually made tubes with a second grid, but this was for space-charge control), but this was only realized by Hull and Williams in 1928 in radio receivers. The metal tube was introduced in 1935, but glass envelopes never disappeared and were constantly improved. The final pattern of electron tube was the "miniature" or all-glass type, which became the predominant receiving-type tube after about 1945. Transistors were invented in 1948, and in the next decade were improved to the point where they could take over most of the amplifying applications of electron tubes at much lower cost, and with greater reliability. Electron tubes remain in use as cathode-ray tubes, magnetrons, X-ray tubes, and for handling large powers. They were remarkable devices, using many sophisticated materials and processes, yet were widely available at low cost. We shall look here mainly at examples of receiving tubes, the smaller amplifying devices that have been completely replaced by semiconductors in current practice, but nevertheless will deepen our knowledge of electronics, while being fascinating to study. The name "receiving" comes from their use in radio receivers, their principal commercial application, but refers to all small vacuum tubes for general electronic purposes. For the cathode-ray tube and making your own oscilloscope, see The Cathode-Ray Tube.

The electrons move from the cathode (K), the negative electrode, to the anode or plate (P), the positive electrode. Conventional current is in the opposite direction. The electrons are liberated at the cathode by heat--thermionic emission--or as a result of bombardment by positive ions, which can cause emission of electrons or even heat the cathode the required amount for thermionic emission. All receiving tubes employ thermionic emission, though we will note certain examples of cold cathodes in special cases. These were not usually really cold, but heated by ion bombardment rather than by a current supplied externally. The space in which the electrons move is not completely devoid of gas, so some gas molecules may be ionized by collision with speedy electrons, when an electron is knocked off, leaving a positive ion. The positive ions move in the opposite direction to the electrons (but their current is in the same direction, since they are of opposite charge). The effect of positive ions in a receiving tube is very small, because of the very high vacuum that is used.

Self-heated electron emitters are called filaments. The carbon filaments of the Edison Effect were soon replaced by metallic emitters, usually tantalum or tungsten, which were used by Fleming and de Forest. In Germany, Arthur Wehnelt discovered in 1903 that barium or calcium oxides baked on a platinum base emitted copiously, and used these oxide-coated emitters on vacuum rectifiers evolved from discharge tubes, which he patented in 1904. However, the use of soft tubes, which contained residual gas, demanded the use of rugged tungsten filaments, which dominated in 1910-20. These filaments used low voltages and high currents, and had a short life because of the high temperatures required for adequate emission. Most radio sets had a rheostat to adjust the filament current properly. Wehnelt emitters would have been quickly destroyed by positive-ion bombardment in these tubes. Apparently by accident, thoriated tungsten wire was used in a trial at the GE factory in Harrison, NJ in 1920 on a UV201 tube. Thoriated tungsten gave 75 mA/W of filament power, while tungsten gave only 1.75. Thoriated-tungsten filaments became popular for receiving tubes, such as the UV201A, which was an improved UV201, around 1924. Its filament required 0.25 A at 5 V, while the UV201's had required 1.0 A. Since tubes were now all hard, or high-vacuum tubes, indirectly heated oxide-coated cathodes, which gave copious emission at low temperatures, were used almost exclusively in receiving tubes after 1930. Not only did these cathodes have a long life, but were also equipotential, making circuit design simpler. Thoriated tungsten remained for transmitting tubes, where a rugged emitter was necessary because of the higher plate voltages, but even here tungsten was the only suitable choice for really high voltages, to avoid damage from positive-ion bombardment.

The rate of emission of electrons from a heated metal is given by the Richardson-Dushman equation, i = AT2e-b/T A/cm2, where T is the absolute temperature in K, and A and b are constants typical of the emitter. For tungsten, A = 60 and b = 52,400K, while average values for an oxide cathode are A=0.01, b = 11,600. The exponential factor has by far the largest influence, so emission increases rapidly with temperature. This makes thermionic cathodes very suitable even for heavy currents. In all tubes, electrons are emitted in far greater numbers than required; most simply return to the cathode.

The electrons emitted by the thermionic cathode form a negative space charge cloud around the cathode, dense enough that if no electrons are removed by attraction to the anode, the rate of emission is equal to the rate of return. When the anode is made positive, some of the electrons are attracted to it out of the space-charge cloud, and a thermionic current results. The amount of this current is given by I = A V3/2, where V is the voltage from anode to cathode. This is called the Langmuir-Child law, and shows that electric field at the space charge produced by the anode controls the electron current. The cathode emits electrons copiously, so much that there are always enough electrons available to satisfy Langmuir-Child. Of course, at a sufficiently high anode voltage, the current may saturate, when all the emitted electrons are attracted to the anode, but this never occurs in normal operation, so small variations in cathode temperature have no effect. The current in a vacuum tube is said to be space-charge controlled.

If enough gas is present in the tube, the positive ions can counterbalance the negative electron space charge, robbing the anode of control and greatly increasing the current. Also, the positive ions can take over a large part of the electron emission at the cathode. Such tubes make efficient rectifiers, and the gas pressure can be quite low, as in some rectifiers, or rather high, as in a mercury-arc rectifier. In receiving tubes, positive ion collisions can destroy the delicate, high-efficiency cathode surface. Positive ions also cause small currents to negative electrodes that otherwise might be expected to carry no current at all. For all these reasons, receiving tubes have a high vacuum.

The electric field at the space charge that controls the current does not have to be created by the anode alone. A third electrode, the grid, is placed between the cathode and the anode, closer to the cathode. It is made of a spiral of fine wire, so electrons can pass through without hindrance. When it is made negative, it opposes the effect of the anode in creating an electric field, but does not attract any electrons, and so draws no current (except for the positive-ion current mentioned above). If it is made sufficiently negative, it can cut off the plate current entirely. If it is made positive, it can enhance the plate current, but then draws some grid current itself. The grid provides a sensitive control, using negligible power, of the large plate current, so the vacuum tube is a powerful amplifying device.

Early radio sets were battery-powered (domestic electrification was in its infancy, and absent in rural areas, when radio began), and a convention was established for identifying the batteries required. The filaments required low voltages at high currents (2W or more each), and their supply was called the A battery. The plates required high voltages at small currents, perhaps 90V at a few mA, and their supply was called the B battery. Grid bias was required, to hold the grids negative, demanding low voltages at small currents, and the corresponding battery was the C battery. The notations A and C were later little-used (except for actual battery radios), but the plate supppy came to be generally known as B+, and the letter B appears in subscripts of quantities referring to the plate circuit.

The cathodes of receiving tubes consist of a sleeve of nickel alloy coated with a compound of alkaline-earth oxides (Ba and Sr, usually). Inside is a tungsten heater wire insulated from the cathode with BeO or alundum (aluminum oxide) ceramic insulation. These cathodes must be heated only to about 850K (a dull red) to emit electrons in the amount necessary. Most receiving tubes require 6.3V or 12.6V for their heaters, at about 0.30A or 0.15A, respectively. Every tube type is identified by a type number, such as 6J5, where the first number indicates the heater voltage. 6 means 6.3V, 12 means 12.6V. Heaters are very forgiving of variations in voltage, but it is best to try to use the recommended voltages. AC is generally used, supplied from a small transformer. It is necessary to make sure that the difference in voltage between heater and cathode does not exceed 90V, so the heater AC supply should be grounded. It is usual to ground the center tap on the transformer for this purpose. Tubes for battery radios have plain filaments that are both heater and emitter, and must be supplied with DC. Their type numbers begin with "1" and are intended to be used with a standard dry cell of 1.5V. Larger tubes for high voltages have to use thoriated-tungsten filaments at 2000K,a bright yellow, to avoid damage from positive-ion bombardment, small as it may be. Heaters are sometimes called filaments, and the heater supply the filament supply, out of linguistic inertia.

Before the 1930's, each manufacturer used arbitrary designations for his tubes, and there was no uniformity or system. Tubes were first systematically identified in the U.S. by three-digit numbers, where the first digit denoted the manufacturer. For example, a type x10 was a power triode, a type x36 a screen-grid tetrode, where x was the manufacturer's number (usually omitted). Later, a new system was introduced where the first digit gave the filament or heater voltage, and the last digit gave the number of functional electrodes. This scheme was introduced by the RMA (Radio Manufacturer's Association) in 1934. A letter between these digits was assigned in order of introduction. For example, a 2A3 was a power triode with a 2.5 V filament (this popular tube is, remarkably, still in use for hi-fi amplifiers because of its low distortion!). This system was not comprehensive enough, and in the final system, the first number designated the heater voltage, but the remainder of the designation was arbitrary. Filaments were customarily used, especially in power and rectifier tubes, because they gave more current per watt of heating power. The indirectly heated, equipotential cathode that could be supplied by AC rather than by battery power was widely used after 1930.

A tube with just cathode and anode is called a diode, a term that has survived into the semiconductor age. Diodes were used for power or signal rectification, just like their semiconductor relatives. A "full-wave" diode has two anodes. When a control grid is provided, the tube is called a triode, and is used for amplification. Let's first study the peculiar circuit behavior of triodes, which will lead us to the reason for the addition of more grids, and the creation of the pentode, which turns out to act very much like a transistor.

Circuit symbols for a triode are shown at the right, and other tube symbols are derived from it. The connections are plate P, grid G, and cathode K or filament F, F'. These are analogous to the collector, base and emitter of a transistor, with the same polarities and direction of current flow as an NPN transistor. The circle is a part of the symbol. Grid connections can be to the right or left of the symbol, as convenient. A gas tube is indicated by a dot in the lower right-hand part of the circle. The heater of an indirectly heated cathode is usually not shown. A cold cathode (operating by positive-ion bombardment) is shown as a small circle. There are examples of these symbols below.

The important variables are the independent variables Vp and Vg, the plate and grid voltages (with respect to the cathode), and the dependent variable Ip, the plate current. A plot of Ip against Vp for a fixed value of Vg is called a plate characteristic, and a plot of Ib against Vg for a fixed value of Vp is called a transfer characteristic. From a family of either characteristics, the complete circuit behavior of the tube can be predicted. Unlike transistors, tubes of different types can have quite different (though similar) characteristics, so characteristic curves are much more important.

Let's begin with idealized plate characteristics for a triode, shown at the right. These are curved lines, but we represent them by straight lines for ease of understanding the various slopes and distances involved, which will be constant. Actual characteristics are not really far from straight lines, anyway. There is one curve for each grid voltage represented, which differ by a constant amount, here 2V. The horizontal distance between them, represented by the line labelled μ, is the amount the plate voltage must increase to hold the plate current constant; it represents the relative influence of plate and grid on plate current, and is the amplification factor. The vertical distance between them shows how much the plate current changes for a change in grid voltage. The ratio is a conductance, called the transconductance, denoted by gm, measured in siemens (mho). The slope of the curves is the ratio gm/μ, called the plate conductance gp. With vacuum tubes, the reciprocal rp was always used, called the plate resistance. Since actual characteristics are curved, these quantities vary for different currents and voltages.

What we desire to represent is a function of two independent variables Ip(Vp,Vg), which can be represented as a surface in three dimensions. Our various characteristic curves are orthogonal views along one or another of the axes. There are three such views possible, each directly related to one of the three parameters, of which we generally use only two, the ones mentioned here.

A vacuum tube carrying a current I with a plate voltage V dissipates power VI, just as if it were a resistor. However, the process is different. In a resistor, an electron gives up small amounts of energy to the lattice as it is accelerated and then is scattered. In a vacuum tube, the electron acquires a kinetic energy as it is accelerated, which it gives up all at once when it collides with the plate. It is not really correct to ascribe this to the "plate resistance," as some texts do, which is an incremental ratio. Since the plate is in a vacuum, the resulting heat can only be radiated or conducted down the supports. Much of the radiated heat is infrared, which is absorbed by the glass tube envelope. Note how plates are blackened to raise their emissivity and often provided with fins. Really large tubes had plates externally exposed capable of air or water cooling with elaborate seals to the glass parts. Plate dissipation is always a limiting factor in power applications.

The line marked load line shows the difference between the supply voltage Vbb and the voltage drop in a resistance RL in series with the tube at any plate current, giving the plate voltage directly. The series resistance is mainly a plate resistor, but if there is a cathode resistor (for purposes of biasing) it should be included. There are generally different load lines for static (DC) and dynamic (AC) operation. As the grid voltage is varied, the plate current and voltage vary along the load line. The quiescent or operating point can be selected at some point along the DC load line, and so the DC grid bias can be found. This grid bias can be obtained from a C battery or equivalent, or from a cathode resistor, just as an emitter resistor is used with a transistor.

A cathode bias resistor is often bypassed by a capacitor if its negative feedback effect is not desired in dynamic operation. The reactance of the capacitor at the lower corner frequency should be equal to the resistance looking into the cathode (normally 1/gm in parallel with the cathode resistor). The size of the cathode resistor has only a small effect on the size of the bypass capacitor. The capacitor never has a large voltage across it, and can be a low-voltage electrolytic. Only part of the cathode resistor can be bypassed if some feedback is desired.

A typical triode, of which the 6J5 is chosen here as the example, has a μ = 20, rp = 6.7k and gm = 3.0 mS. Of course, the relation μ = gpmp always holds. The value of transconductance may seem small, compared to a transistor, but it should be remembered that it refers to a high-voltage plate circuit, and that the input impedance is infinite, so the power amplification is extremely large. The 6J5 is called a "medium-mu" triode. The similar 6SL7, a "high mu" triode, has μ = 70, rp = 44k and gm = 1.6 mS. The 6SL7 is a dual triode, two independent valves sharing the same heater. The dual version of the 6J5 is the 6SN7.

The maximum plate voltage of the 6J5 is 300V, and the maximum plate current is 20 mA. Its maximum plate dissipation is 2.5W (product of average plate current and average plate voltage). This gives an idea of the ratings of receiving tubes used as voltage amplifiers. As power amplifiers, the allowable plate currents can be quite a bit larger, and hundreds of watts output is possible with relatively small tubes. The interelectrode capacitances of the 6J5 are on the order of 3.4 pF, and are significant at high frequencies.

The small-signal equivalent circuits for the triode are shown at the right. The Norton source circuit is exactly the one for the FET. In the case of the triode, the plate resistance is always important, and cannot be neglected. The other circuit is just the Thévenin source corresponding to the Norton source. It shows the significance of the amplification factor, and is useful for triodes because of the rather small plate resistance. We did not find the Th%eacute;venin source for transistors very useful, and did not introduce a parameter analagous to the amplification factor for this reason.

It's easy to see that the maximum voltage gain achievable with a triode is μ, if the load resistance is much higher than the plate resistance. The rule we derived for the gain of a transistor amplifier as the ratio of the collector and emitter resistances holds here as well, expressed by μ = gmrp. The quantity analogous to re is 1/gm, which is 333Ω for the 6J5. Mu is a rather modest number, so triodes are not good for high voltage gain. They make very good power amplifiers, however, since large currents can be controlled. Using the Thévenin source, the gain of a usual common-cathode amplifier (analogous to a common-emitter amplifier) is simply a voltage divider problem. There must be a plate resistor in series with the plate, or else the voltage would never change, but it should be as large as possible, and has only a small effect on the gain. We shall examine these circuits in detail in the experiments, but this provides the background.

In order to provide higher voltage gain, the plate resistance must be reduced somehow. We recall that with a transistor, the analogous collector resistance was very large, and there was no problem with voltage gain. The plate resistance is the result of the effect of plate voltage on the space charge. This effect is not necessary for control, which is provided by the control grid, so what we need is to eliminate the effect of the plate voltage on the space charge. This is done by introducing another grid, the screen grid between the control grid and the plate. If this grid is held at a constant potential, the space charge is "screened" from the effects of changes in plate voltage. The screen grid is usually bypassed to ground by a capacitor, whose reactance at the lower corner frequency should be smaller than the resistance connecting the screen grid to B+. Some, but few, electrons are removed by the screen grid, since it is again a coil of fine wire. With this change, the plate characteristics become (nearly) horizontal lines, as for the transistor, and the plate resistance becomes large, approaching a megohm. The resulting tube is called a screen-grid tetrode.

Although tetrodes worked as expected, they had a serious defect. It happens that speedy electrons colliding with the plate knock out secondary electrons. In a triode, these are rapidly sucked back to the positive plate, and the same happened in a tetrode when the plate potential was higher than the screen grid potential. In normal operation however, especially with large voltage gain, the plate voltage has a large swing, and can become less positive than the screen grid. Now all these secondary electrons (and some of the primary ones, too) are attracted to the screen grid, and there is a definite sag in the characteristic in this region. To prevent this, it is necessary to establish an electric field at the plate that is always directed toward the plate, to suppress the escape of secondary electrons. This is provided by a third grid, the suppressor grid, which is usually connected to the cathode. The tube with three grids: control, screen and suppressor, or grids 1, 2 and 3, is called a pentode, which turns out to be a superior voltage amplifier, fully equivalent to a transistor. A typical small pentode, the 6SJ7, has a plate resistance of over a megohm, and a transconductance of 1.6 mS.

An ingenious modification of the pentode has electrodes that shape and concentrate the electron beam instead of a suppressor grid, the negative space charge of the electrons doing the same work. These are called beam power tubes, and were good for power work, as the name indicates. A typical example, the 6L6, had a transconductance as high as 6.0 mS, and the smaller 6V6 about 4.0 mS. Both types were widely used for high-fidelity audio amplifiers, and tube amplifiers still have proponents. The same tubes were used in small amateur radio transmitters, which shows the versatility of vacuum tubes.

Receiving pentodes were also classified as sharp cutoff or remote cutoff, an example of designing tubes to fit their applications. A remote cutoff pentode had a grid with variable spacing, so that areas of wider spacing let electrons through when the grid was made more negative, when areas of smaller spacing were cut off. This effectively reduced the transconductance of the tube, decreasing its gain in response to increased negative grid bias, which was used for AGC (automatic gain control) in IF amplifiers. The 6SK7 was a very popular remote cutoff pentode used as an RF and IF amplifier. The 6SJ7, on the other hand, was a sharp-cutoff pentode, used as an audio voltage amplifier. The amplification factor has little significance with pentodes, as with transistors, and transconductance is the important parameter. The screen grid also acted as an electrostatic shield between control grid and plate, reducing the Miller capacitance to extremely small values, 0.003 pF in the 6SK7. If the screen and suppressor grid are connected to the plate, the pentode operates as a triode.

A very curious and ingenious kind of tube was the electron-ray tube, used on receivers to give a visual indication of the accuracy of tuning to a station. Don't confuse it with the cathode-ray tube that uses a guided electron beam for oscilloscopes and TV receivers. It showed a luminous disk, with a dark sector. The dark sector was made as small as possible to achieve accurate tuning. It worked from the AGC (automatic gain control) voltage of the receiver. This is a feedback signal that tries to keep the signal amplitude constant at the output of the intermediate frequency amplifiers, increasing the gain for weak signals and decreasing it for strong. It is usually a negative voltage produced by rectifying the IF output. The tube has a thermionic cathode and a conical anode or target covered with cathodoluminescent phosphor (like a CRT), which glows from the 3 or 4 mA of plate current that flows when it is across 125V or more (up to 250). Control electrodes, of which there are two on opposite sides of the 6AF6, make two dark sectors that are widest when at 0V, and narrow as the control voltage approaches the target voltage. The control voltage is typically provided by the plate of a triode controlled by the AVC, such that full negative AVC cuts off the triode and makes the sector as small as possible. All this was cheaper and more graphic than a pointer meter.

Another kind of tube that we'll look at here is the glow-tube voltage regulator. The voltage across a glow discharge depends on the gas and the cathode material, and is almost idependent of the current through the discharge in the "normal glow" region, in which the glow does not completely cover the cathode, and expands to accommodate more current. Tubes were manufactured for voltages of 75, 90, 105 and 150 that were used like Zener diodes, handling from 5 to 40 mA. There is more information on glow discharges in Relaxation Oscillators, and on Zeners in Voltage Regulators. VR tubes are treated here because of their association with vacuum tubes, and the higher voltages involved.

Experiments

Vacuum tubes generally operate at higher voltages than transistor circuits. Like transistors, vacuum tubes are happier at higher voltages, which for receiving-type tubes, typically would be, say, 200 to 250V. It was once quite common to make DC power supplies for such voltages, using a transformer with a center-tapped secondary (say 200-0-200V), and a rectifier with double anodes and a common cathode, feeding a filter consisting of capacitors of 8 or 16 μF, and a choke of 10 H or so. It was not convenient to make a bridge rectifier with vacuum diodes (three separate filament transformers are necessary), so full-wave rectification with a center-tapped secondary was usual. These days it is rather difficult (and expensive) to acquire all these things, with the possible exception of the capacitors, which are now available up to millifarads at voltages up to 450 V.

The voltages normally used with receiving tubes are not high enough to be really dangerous, though a shock will not improve your day. If you are eager for new experiences, I can save you the trouble of finding out by saying that a DC shock is kind of like a hammer blow, not the zap of an AC shock, and does not paralyze, as an AC shock does. Shocks are given by current, not simple contact, so a good and old rule is to work with one hand in your pocket around high voltage. Always turn things off before making any adjustments or changes, of course, and be neat. Avoid touching bare metal. With these precautions and normal care, you will be fine. The solderless breadboard, DMM and oscilloscope can handle these voltages quite well. All the usual resistors and potentiometers are not afraid of 150V, so long as power ratings are observed. 1W and 1/2W resistors may be required in some places. Capacitors must be able to stand the voltages across them; many of those used with transistors will not be adequate. Keep a separate kit of capacitors rated at 100 V and above for this work. High-voltage capacitors are not needed everywhere, only in the plate circuits and for coupling from plate circuits.

The circuit of the laboratory B+ supply that I use for vacuum tubes is shown at the right, and the supply itself is shown in the photograph below. It provides a regulated variable 60-150 V output, and a regulated fixed voltage output (for screen supply) created by a VR tube. VR tubes can be exchanged for different voltages. The MagneTek N-51X 115 V-115 V isolation transformer is available from Antique Electronics (see references), and a cheaper one from All Electronics. The transformer secondary has a DC resistance of 22Ω, which limits the surge current satisfactorily without having to add a series resistor. By no means eliminate the isolation transformer and use the 120 V household supply directly, because of the ground hazard. A variable transformer (Variac) is an autotransformer that does not isolate the output from the power line ground. I earnestly recommend that you do not work on AC circuits without isolating them from the service ground. The 110/220 adapters commonly available in 50W and 300W sizes, used for shavers and other small loads, should not be used, since they are autotransformers and do not provide isolation. They are, in fact, quite dangerous things, and should be used with great care. The supply was built in a 5" x 7" x 3" aluminum box, with an octal socket for the VR tube on top. The socket can be left vacant when the fixed voltage output is not required.

The voltage regulator requires a certain minimum current (about 5 mA) to function properly. If you are only drawing a few milliamperes from the supply, connect a 12k bleeder resistor across the output. Otherwise, the regulator will not adjust down to the lower voltages. Or, 220Ω and 10k fixed resistors, and a 15k pot, could be used at the voltage regulator, which would draw the necessary minimum current. The VR tube can be replaced by a high-voltage Zener diode.

A 25W isolation transformer is available at the date of writing from All Electronics (See the Your Laboratory page for a link) for $4.50. This transformer is surplus from the Power One firm, and is an excellent value. Solder a jumper between tabs 1 and 3, and another between tabs 2 and 4. The 120V input is connected between 1-3 and 2-4. The output tabs are marked B. This transformer would work well in the circuit above, or it could be put in a box and wired with line cord and output receptacle as a general isolation transformer. It should supply 200 mA without trouble, ample for our purposes.

An idea for an inexpensive B+ supply is shown at the right. The greatest expense is for the capacitors, which will cost about $15. It is based on a half-wave voltage doubler, and gives 300V for a 115V rms input. It cannot supply large currents, but is perfectly satisfactory for anything but power amplifiers. If supplied from a variable transformer, it becomes a variable supply for all voltages from 0 to 300. Note very carefully that one side of the supply is connected to the AC line, and this must be the grounded side, for your safety, and to avoid ground loops. You cannot ground the positive terminal of this supply to get a negative voltage supply (for use as a C supply, for instance). An isolation transformer, if you have one, would eliminate this hazard. If you don't have an isolation transformer, use a polarized plug to guarantee that the white wire is connected to the circuit ground. If you have a good ground, consider the old trick of connecting only one wire in the power cord, and using the ground to complete the circuit. It is best to observe the power ratings of the resistors and the voltage ratings of the capacitors. This circuit has been tested, except for the fuse. If the 0.5A slow-blow fuse fails, try a 1.0A. This fuse is to turn things off if a capacitor fails; nothing valuable is protected here, but it saves mess.

The RC ripple filter is worth the expense. Waveforms are shown at the left. The waveform at node "a" is the familiar one for a "tank" capacitor, and the ripple is fairly large. Since the impedance of a 100 μF capacitor is only 26Ω at 60 Hz, the ripple is reduced by a factor of almost 25. At 300V output and a load of 12 mA, the ripple is less than 0.1V, a very satisfactory result. Note that all that is left in the ripple is the 60 Hz component. The filter would work even better on a full-wave rectifier, but here it is very satisfactory, better and more economical than larger capacitors. Of course, a filter choke could be used for an even better result and less voltage drop, but this would double the cost of the supply.

You will also need a heater transformer, which can be quite small if supplying only one tube that requires 0.3A. The transformer can be put in a box with an on-off switch and convenient terminals. Ground the heater supply (at a center tap if one is provided) to the B+ ground, to avoid excess voltages between heater and cathode. If you have a 12.6V CT (center-tapped) secondary, you can supply both 6.3 and 12.6 V heaters. Many 12.6V miniature tubes can also be connected for 6.3V. Tubes whose designations begin with "1" have filaments that can be supplied from a single D cell. Obtain a holder for the cell so connections are easy. 6.3 V was chosen to be compatible with 6 V car batteries, but the supply is usually AC. Many rectifier diodes use a 5 V filament or heater supply, apparently for historical reasons.

A "C" supply, for the grid bias in measuring characteristics, can be any isolated low-voltage supply of say, 15V, and a potentiometer can be used to pick off a variable voltage, since little current is involved. A separate high-voltage supply for screen grids may also be convenient, though it is easy to pick off the necessary voltages with a Zener or a VR tube from the main B+ supply. This cannot be done, of course, if the B+ voltage is adjusted using a variable transformer.

An all-in-one economical supply for vacuum-tube measurements is shown below. It uses an inexpensive isolation transformer from All Electronics, and can be made for about $30.00. The most expensive single part is the aluminum chassis. The grid potentiometer could be a precision 10-turn pot, but this would be expensive, and an ordinary carbon or plastic potentiometer (1/2 W or better) will be satisfactory. The maximum plate voltage of 120V and maximum plate current of 35 mA is adequate for many measurements. If you use a three-wire line cord, ground the chassis to the green wire. If you use only a two-wire line cord, it is probably better not to ground the chassis.

Vacuum tubes come with metal or glass envelopes, and in latter days with either the familiar octal arrangment of 8 pins, or as miniature glass tubes with 7 or 9 pins. There were earlier bases with four, five or six pins. Later, 12-pin miniature "compactron" or "duodecal" tubes were used in TV sets. Miniature tubes were not miniature, simply tubes with a button seal and all-glass envelope closely fitting a normal-sized cage. Subminiature tubes were actually miniature. Sometimes connections to grid, plate or (rarely) cathode were made to caps at the top of the tubes. In small tubes, these caps have a diameter of 1/4". The pins are numbered consectively clockwise, starting from the left of the index key for the octal, or to the left of the wider space, for the miniature, always looking at the bottom of the tube. This is shown for the octal base at the left. Pin numbers are given in the circuit schematics here. Most sockets have pin numbers marked. You will need to get sockets for the tubes you study, one for each type of socket. Solder wires to the tab at each pin that can be inserted in the solderless breadboard. I use the resistor color code for the pin numbers. A convenient octal socket fixture is available that comes with screw terminals for making connections. It was intended for relays, but is very useful for tube experiments. Heater connections for octal tubes are typically (not always!) to pins 2 and 7, and often to pins 3-4 on 7-pin, or 4-5 on 9-pin, miniature tubes. Sometimes halves of the heater can be connected in series or parallel, for two different voltages. Sockets were originally mounted in holes punched in aluminum chassis, secured by locking rings or by screws and nuts with a mounting plate. The chassis was, not surprisingly, the ground or common.

The "Loktal" tube was an excellent idea that was never universally adopted, mainly because miniature tubes took over in the 1950's. Since loktal was a trade name, RCA used "lock-in" instead, and you sometimes see "loctal." The loktal tube has an 8-pin button-seal (like the seal on miniature and octal GTB tubes). A natural metal base (of some aluminum alloy, apparently) shields the base of the tube and has a central pin with a circumferential locking groove. The pins project only 6 mm, and are 1.4 mm in diameter, much smaller than octal pins, so the locking action guarantees that the tube will stay in the socket in spite of the small pins. The tubes are roughly the same size as an octal GT tube. Most are one size, but a few power tubes have a slightly longer envelope. There are no grid caps on any Loktal tube, and the heater connections are always to pins 1 and 8. Among the thoughtful features of loktal design, the type number appears in a hexagon on the top of the tube where it is visible from above, not on the side as on octal tubes. There is a dimple on the base corresponding to the key of the central pin, making the tube easy to orient for insertion. It seems that a lot of getter was used, so the tops of the envelope appear heavily silvered. The available types are only those used in AM and FM receivers. There are, nevertheless, enough types for a broad variety of experiments, and the prices are not excessive, so you may want to standardize on Loktals. Type numbers beginning with 7 have 6.3 V heaters, while type numbers beginning with 14 have 12.6 V heaters. There are some 7xx and 14xx tubes that are not Loktal, and some tubes that actually take a 7 V heater supply. One loktal rectifier, the 5AZ4 (a 5Y3 equivalent), has a 5 V filament. Loktal tubes designed specifically for battery-powered equipment had 1.4V filaments. The type numbers began with "1L." There were also rectifier and beam power loktals with 35, 50 and 70-volt heaters for AC/DC sets with series heater connections.

A tube designated simply 6N7 will be a metal-envelope octal tube with a 6.3V heater. A 6N7GT will have a cylindrical glass envelope. A 6N7G would have a shouldered glass envelope of the graceful shape designated ST. The electrical characteristics of such tubes were the same, whatever the envelope shape.

A very important part of vacuum-tube technology was bringing the metal leads through the glass envelope. Coefficients of expansion must be exactly matched, and the seal must be strong. Originally, tubes had bases (usually Bakelite) to support the contact pins mechanically, taking the strain off the pressed-glass seal, which was made of lead glass. Around 1935, the metal envelope was developed, but there was still a base. The all-glass "miniature" tube was made possible by the "button seal" that supported the contact pins mechanically as well as bringing them through the glass, allowing the base to be eliminated and tube size to be reduced. The insides, or "cage," was the same size as in previous tubes, however. It is supported on its leads, which are welded to the contact pins before the envelope is fused in place and evacuated. The button seal is also used, in a larger form, on tubes designated by GB at the end of the type designation, and by Loktals. The final step in manufacture was "flashing" the getter, usually barium or magnesium, to perfect the vacuum by adsorption of any remaining gases, leaving a shiny coating. This was generally done by heating a loop inductively by RF from outside.

Diodes

Thermionic diodes, like semiconductor diodes, are divided into signal diodes that handle small currents at low voltages, and rectifier diodes that handle large currents, often with large inverse voltages. A diode has an electron-emitting cathode and an electron-receiving anode or plate. The arrangments of cathodes and plates in commercial tubes, and what they are called, are shown in the figure. Signal diodes are also often added to a triode or pentode, sharing the same cathode and with one or two plates. Current flows only from plate to cathode, and this unidirectional conduction is the purpose of a diode. Diodes cannot amplify.

Signal diodes always have indirectly-heated cathodes, so they are easy to use. It is only necessary to make sure that the heater-cathode voltage does not exceed specified limits, usually a few hundred volts. Rectifier diodes often have filamentary oxide-coated cathodes, since these cathodes are more efficient when large currents are needed, requiring less power. We are considering only vacuum diodes, kenotrons, in this section. Thermionic gas diodes, or phanotrons, will be treated below, since they have rather different properties.

Thermionic diodes have now been completely superseded by semiconductor diodes, largely for economic reasons, physical size and the need for a filament supply. A silicon diode capable of carrying 1 A is available for $0.04 or so, and takes up very little room. However, diodes can teach us a lot about thermionic emission and other interesting things. They do work rather well, and it is good to make their acquaintance.

The forward voltage (in the direction of current flow) of a diode is always relatively low, less than 15 V or so. The plate current is roughly proportional to the 3/2 power of the anode-cathode voltage (Langmuir-Child law), and the proportionality factor is called the perveance. The perveance depends on the geometry of the tube, increasing with larger area and closer spacing. It's remarkable that most diodes agree with Langmuir-Childs so well, in spite of different geometries. Since the voltages are low, contact potentials may affect your measurements. Contact potentials are discussed below in the section on low-voltage tubes. The easiest way to find the perveance is to plot I2/3 against V, and to draw the best straight line. The intercept gives the value of the "true" zero plate voltage, and the slope, raised to the 3/2 power, is the perveance. Perveances range from 0.02 to 2.4 mA/V3/2 for a representative assortment of 12 diodes of all types. There is no turn-on voltage drop for a thermionic diode, as there is for a silicon diode. Conduction begins immediately when the plate is positive with respect to the cathode, and stops immediately when the plate goes negative. It is easy to measure the V-I characteristic of a diode with a low-voltage DC supply, a voltmeter and an ammeter. I use a 100Ω resistor in series to make adjustment easier and safer. Thermionic diodes are not as easy to destroy as semiconductor diodes, and will take a good deal of abuse.

The 6AL5 dual diode, whose basing is shown at the right (7-pin miniature socket), is a typical signal diode. IS is an internal shield between the diodes. The two diodes and the shield are easily seen through the glass envelope, and you should notice how close the plates are to the cathodes. The close spacing means a large perveance, so only small plate voltages are required. Don't connect this tube directly across high voltages! A peak inverse voltage of 330 V can be resisted, and the DC plate current should not exceed 9 mA. Peak currents can go up to 45 mA if necessary, however. I measured the perveance as 2.42 mA/V1.5, for one plate, a large value. The 6AL5 gives 9 mA with a plate voltage of only about 2.5 V! The heater, connected to H-H, pins 3 and 4, takes 0.3 A at 6.3 V.

Try the 6AL5 in the circuit shown at the left, which is a basic signal rectifier with a 4.7k load resistor. Feed it with the signal generator, and compare the output and input with the oscilloscope. Try input peak-to-peak voltages of only 2 V or so. You will notice that there is no "diode drop" with the 6AL5--it acts like a perfect diode, rectifying down to small voltages. We know how to do this with a semiconductor diode and an op-amp, but here it's done quite simply. The 6AL5 has an incremental resistance of only about 237 Ω, and is nearly linear. It is easy to run a plate voltage versus plate current curve with a low-voltage power supply. Keep the load resistor, and subtract the voltages at plate and cathode to find the plate voltage.

The 6H6 is an octal dual signal diode like the 6AL5, in a unique small metal envelope. The heater is connected to pins 2-7, the cathodes to 4 and 8, the plates to 3 and 5. 3 and 4 are one diode, 8 and 5 the other, and completely independent. It can be used for any reasonable service, such as AM detection, as a full-wave rectifier, or as a voltage doubler, so long as the current per plate is 8 mA or lower, and inverse voltages do not exceed 420 V. The voltage between heater and cathodes should not exceed 330 V. Measure the plate current as a function of the plate voltage up to 10 mA (the plate voltage will be about 7 V), and plot the current against the 3/2 power of the voltage. I obtained a rather straight line, showing agreement with Langmuir-Child, with a permeance of 0.5 mA/V1.5. At 8 mA, the incremental resistance was 590Ω, and V/I = 785Ω. The 12H6 and 7H6 are similar tubes with different heater ratings and basing.

The 7Y4 is a typical small full-wave rectifier with an indirectly-heated cathode, like the more common 6X4 (miniature) and 6X5 (octal). This "Loktal" tube is inexpensive. Many of the common rectifier diodes are rather costly, for the curious reasons associated with the current tube market. The heater, taking 6.3V at 0.5A, is connected to pins 1-8 (as with all Loktal tubes). The cathode is pin 7, and the plates are pins 3 and 6. The peak inverse voltage is 1250 V, the peak current 180 mA, and the average dc current 70 mA. The heater-cathode voltage should not exceed 450 V. Measure the plate voltage for currents up to, say, 50 mA, and plot the results as for the 6H6. Again, we find a straight line and a perveance of 0.58 mA/V1.5. Note that the plate voltage varies considerably as the current changes, from 4 V at 7 mA, to 16 V at 40 mA. Compare these voltages with those for a mercury-vapor phanotron as discussed in the next section. The 7Z4 is a somewhat larger full-wave rectifier (with perveance 0.40), the Loktal equivalent to the types 80 or 5Y3 that are now much more expensive.

An excellent diode for observing the Langmuir-Child law is the 2X2A. This tube has a 4-pin base like the 82 phanotron discussed below, and the large, bell-like anode is brought out to a cap at the top of the ST envelope. The oxide-coated cathode thimble is easily seen. The heater takes 2.5V at 1.75A, so it can use the same transformer as the type 82. The rated DC current is 7.5 mA, and the maximum voltage is 4500V. A plate voltage of about 60V is needed to reach 7.5 mA plate current, so measurements can be made over a wide range of voltages. Plot your results as I2/3 vs. V. A straight line will be found, that intercepts the V axis at -1.2V. The perveance of the 2X2 is found to be 0.0165 mA/V3/2. The unusually low value is due to the large cathode-anode spacing.

The 6V3-A is a strange miniature tube with a cap on top that is the cathode connection. Its heater, connected to pins 4 and 5 of the 9-pin miniature base, takes 1.75 A at 6.3 V. The plate is connected to pins 2, 7 and 9. This tube is designed for the rugged service of a television damper diode. During horizontal retrace, the damper diode conducts, charging the boost capacitor while absorbing the large inductive kick. The peak inverse voltage is 6000 V, the peak current 800 mA, and the average current 135 mA. The large-diameter cathode tube and long plate imply a large perveance, which, in fact, is about 2.3 mA/V1.5. This tube happens to be very cheap, but would serve as an excellent half-wave rectifier for practically any purpose. There are other damper diodes, such as the 6W4 and the 6AX4GT (perveance 1.42), that would have similar characteristics.

As an example of the small signal diodes that are often combined with a triode or pentode in the same envelope, and share the same cathode, the 6AV6 or 6AT6 furnish good examples. The 6AV6 has its heater at pins 3-4, cathode at pin 2, and the signal diode plates at pins 5 and 6. The maximum current for each diode is 1 mA. I connected the two plates together for measurement, and took the current up to 3 mA, for which a plate voltage of 6.4 V was required. The curve of I against V1.5 sagged a little at low currents, but the upper part was quite linear, showing a perveance of 0.085 mA/V1.5 for one plate. The incremental resistance was 4.55kΩ, and V/I was 5.05kΩ at 1 mA. The current for one plate obeyed the formula I = 0.15 + 0.085V1.5 mA. In this tube (and similar ones) the plates are flat, one on each side of the cathode.

The 1A3 seems to be the smallest signal diode of all. It was designed for portable measuring apparatus. The heater takes 0.15A at 1.4V (a D cell), connected to pins 1 and 7 of the 7-pin miniature envelope. The cathode is at pin 3, the anode at pins 2 and 6. The peak inverse voltage is 330V max., the maximum plate current 5 mA, and the average plate current 0.5 mA DC. Maximum heater-cathode potential is 140V. The anode is only a few millimeters high; most of the envelope contains only vacuum. The measured perveance was 0.075 mA/V1.5.

The Noise Diode

A special kind of diode should be mentioned here, because experiments with it are quite interesting. It is the noise diode, intended for the specific purpose of producing wide-band RF noise through the shot effect. Shot effect noise is fluctuations in the anode current due to the random collection of electrons. We have already mentioned that the anode current is controlled by the space charge around the filament. It was discovered, to some surprise, that this correlated successive electrons so that they were emitted regularly to maintain a constant current, and therefore the shot effect was nearly completely eliminated. That is, a normal diode has no shot effect noise in its plate current.

The noise diode is designed so that at reasonable plate voltages, all electrons emitted by the filament are immediately drawn to the plate without forming much of a space charge. Since the electrons are emitted randomly, the anode current will show the full shot effect noise. This is done by purposely making the filament to have low emission. To do this, a tungsten filament is used. Noise diodes give us the opportunity to observe a tungsten filament, as well as temperature saturation.

An available noise diode is the 5722, whose basing is shown at the right. The 7-pin miniature tube was made as late as 1977, and now costs about $14, which is probably not much more than when it was new. The maximum plate voltage is given as 200 V, and the maximum plate current as 35 mA, so apparently the plate can dissipate 7 W. The plate has wings that make a good dissipation probable.

A circuit for testing the 5722 is shown at the left. Note that an RF choke is put in the plate lead to act as a load for the current fluctuations. This choke should be rated for the plate current employed. I connected a variable DC supply to the filament as shown, to pins 3 and 4, leaving the center tap alone. This supply should be rated at 2 A or more. Increase the filament voltage gradually, looking for the glow. There will be no plate current until the filament current reaches about 1.3 A, but it increases very rapidly beyond this point. The filament glows brilliantly, like an incandescent lamp, since its operating temperature is about 2400K, not the 900K of an oxide-coated filament. The filament current should not be allowed to exceed 1.6 A. If the power supply has current limiting, it can be useful here. By setting the plate voltage at near 200 V, you can see the saturation current as a function of filament current.

For two or more reasonable values of the saturation current, say 5 mA, 12 mA and 20 mA, record the current as a function of plate voltage and plot your results. For If = 1.5 A, the plate current saturated for about 50 V on the plate, approaching a value of about 12 mA. It is easy to find out what plate voltage to use to ensure saturation when making shot noise in this way. It is very difficult to make noise measurements in the usual breadboarding environment. I thought it just possible to have seen some on my 100 MHz scope with a plate current of 20 mA, without amplification. See the page on Noise for more discussion of noise measurements.

The Phanotron

General Electric and Westinghouse liked to coin names for their products that drew on Greek. A phanotron (fanos, "bright") was a gas-filled thermionic diode, while a kenotron (kenos, "empty") was its vacuum cousin, which we have just been studying. All these tubes, once so common and useful, have been totally replaced by the much cheaper and smaller semiconductor diode. There is still, however, quite a lot of interesting physics and electronic involved with gas tubes, which makes their study profitable.

The most convenient phanotron to study is the type 82. Its kenotron cousin is the very familiar type 80, later available as the 5Y3, which is still, remarkably, in production. In the curious contemporary tube market, these are rather expensive, and the 82 was not cheap. Both are full-wave rectifiers with two plates and filamentary cathodes. The 80 and 82 have a 4-pin base, once rather common,and the graceful ST shouldered glass envelope. When you pick up an 82, the droplets of mercury on the inside of the envelope will be evident. There are two cylindrical plates, with an oxide-coated filament ribbon in an upside-down V inside each.

The filaments will glow orange when you apply the 2.5V at 3A they require across the larger pins 1 and 4. The plates are connected to pins 2 and 3. A low dc voltage can be applied between plate and cathode, using perhaps a 100Ω resistor in series to soak up extra voltage. Some current will flow even at low voltages as the plate attracts electrons from the cathode space charge. When you raise the voltage, it will stabilize at about 12 V and a bright blue glow will fill the plates. This is probably the stimulus for the name "phanotron." As you increase the current, the voltage across the tube will increase a little. I found about 14 V at a current of 100 mA. The rated average current for the tube is 115 mA.

The glow can be examined by a spectroscope, such as the Edmund 30823-05, the Project STAR spectroscope, available for about $30. This is a low price for an instrument that can show Fraunhofer lines in the solar spectrum and resolve the sodium doublet, even though it is somewhat hard to use. The 82 is not designed as a lamp, but the glow is sufficiently bright to give a good spectrum. The violet line at 405 nm, the cyan line at 436 nm, the green line at 546 nm, and the yellow doublet at 577 and 579 nm can be seen. The lines are sharp, much better than with a fluorescent lamp.

The reason the tube was designed was to offer a voltage drop that was more constant with changes in current than was the drop across a vacuum diode. The 12-14 V drop is not particularly low, especially for low currents, but there is some advantage at high currents. This did not seem to appeal greatly to designers, and the tube was rather little used, and eventually was discontinued without the appearance of a later version. The 866, a half-wave phanotron larger than the 82, remained popular for amateur transmitter power supplies. It could handle 250 mA with a peak inverse voltage of 10,000 V, and was generally used in full-wave pairs.

When the tube reaches its operating temperature, the upper part of the bulb, which at first condenses a mist, will clear of mercury, which will still collect in the cooler lower regions. At 20°C the vapor pressure of Hg is about .001 mmHg, and at 60°C, about .025 mm Hg. These are roughly the limits of the mercury pressure in the tube. The 82 does not contain argon to start the discharge, since no self-sustaining discharge is initiated. Distinguish carefully between the operation of a phanotron and that of a glow tube, such as the voltage regulators mentioned below. All the current in a phanotron comes from thermionic emission, as aided by the ionic and field effects at the cathode. The maximum current is about 1.8 times the saturation thermionic emission in a vacuum. One should be careful to heat the cathode before applying plate voltage, so that the tube drop does not exceed about 25 V. If it is higher than this, positive-ion bombardment soon destroys the cathode.

Mercury has an ionization potential of 10.43 V. When electrons have been accelerated to this energy in the cathode-plate field, they can knock electrons off the neutral atoms and produce positive ions. These positive ions neutralize the space charge, producing a plasma that is very conductive. This is the effect of the gas; no glow discharge with its characteristic cathode and anode phenomena is initiated. The anode-cathode voltage must only remain high enough to replenish the stock of ions. Electrons of lower energy can excite mercury atoms to upper levels. It takes only 4.9 eV to excite the atom so that it emits its strong ultraviolet line at 253.7 nm. Most of the glow is produced by such excitation by inelastic electron collisions, as well as by recombination of the ions. With a hand spectroscope, you should see the familiar lines 454 nm (blue), 546 nm (green) and 578 nm (yellow) of the mercury spectrum in the glow.

If the voltage across the tube should rise above 22 V, the disintegration voltage, the positive ions acquire such energy that they sputter and destroy the oxide cathode. This can happen if the current is raised too high, or if anode voltage is applied without sufficient gas pressure. These tubes work with an efficient oxide cathode only because the discharge is maintained in mercury vapor at a low enough voltage. For large phanotrons, the filaments should be energized, and the tube brought to operating temperature before anode voltage is supplied

A curiosity is the 0Z4 gas rectifier. This tube, which is indeed a phanotron, has two plates and one cathode, really two diodes in the same envelope, as was typical for rectifier diodes intended for full-wave rectification with a center-tapped transformer secondary. It contains, I believe, argon gas at low pressure. The positive ions heat the cathode, as well as neutralize the space charge. The 0Z4 was used with vibrator power supplies for automobile radios, and had the advantage of not requiring a filament supply. A vibrator was a mechanical chopper that turned the DC from the car battery into AC that could be transformed to a higher voltage and rectified for the B+ supply. Solid-state replacements may now be obtained. The 0Z4 is guaranteed to break down below 300 V, and requires a current of at most 30 mA to keep the cathode hot. The circuit at the right can be used to test the properties of an 0Z4. The 5.5k resistance has to be 15 W; I used two 11k power resistors that I happened to have on hand. My 0Z4 broke down at 268 V, and had an operating voltage drop of 20-22 V, which seemed to fluctuate. When the voltage was reduced, the tube did not fall out until about 60 V, probably from too low a current to keep the cathode hot. These tubes produce a large amount of RF noise, and so are shielded to reduce it. My metal 0Z4 was silvery in color. The 0Z4 can be used with any power transformer from 250-0-250 to 300-0-300 volts. It requires at least 300V for breakdown, and the peak inverse voltage is 800 V. The current should be between 30 mA (minimum) and 90 mA (maximum).

The 0Z4-G is well worth obtaining, even if it does cost more than the more common metal tube. It has a small tubular glass envelope that displays everything inside. The cathode is an 11 mm long spiral, apparently coated with oxide to increase emission, 4 mm in front of the two post anodes. These are circular rods inside metal cylinders. As you look at the tube from the side not silvered by the getter, the pin 3 anode is to the left, the pin 5 anode is to the right. The tube can be tested with a variable-voltage DC supply and a series load resistor of 3.3k and 25W dissipation. The resistor will get hot. When the tube breaks down, a bright cathode spot forms surrounded by a bluish glow. These are the cathode glow and the negative glow of a DC discharge. There is a greenish glow at the anode, which is probably the positive column of the discharge. Between the two glows is a dark space, probably the Faraday dark space. This is the only place I have found where the glow discharge can be seen with all these details in a commercial device. There is considerable flickering, both at the cathode, where it is most persistent, and at the anode. This flickering occurs in the DC discharge.

The 0Z4 was found to generate and radiate a large amount of RF noise in operation, so it is well-shielded when in operation. This curious phenomenon is said to result from the turning on and off of the current, which creates waves in the plasma in the tube. I have not studied this, but it might be an interesting diversion. The discharge was observed to flicker even in a DC discharge.

The Tungar low-voltage rectifier tubes had a tungsten filament and graphite anode close together in rather high-pressure (5 cm Hg) argon. They were used for battery charging and similar duties involving only low voltages. Selenium rectifiers replaced them even before the appearance of silicon diodes. Their filaments glowed brightly, because oxide-coated filaments could not be used.

Triodes

One of your first experiments with vacuum tubes should be an investigation of the triode, the fundamental thermionic amplifying device. Any triode at all will do, but I recommend one of the most generally useful triodes, the medium-mu triode. The tube almost universally found in the electronics laboratory was the 6SN7, a dual medium-mu triode. A 6J5 was half of a 6SN7, as was the earlier 6F8-G. The 6CG7 was a miniature 6SN7. The single triodes are reasonably priced, at $5.00 or under, but dual medium-mu triodes tend to be expensive, although a Russian 6SN7-GT, currently or recently manufactured, can be obtained for about $6.00, and is an excellent choice. The 12AU7 is a miniature dual medium-mu triode, relatively expensive but still manufactured, with nearly the same specifications and very popular. The 2C22/7193 is a mysterious-looking medium-mu octal triode in a GT envelope with two caps, one for the grid and one for the plate. There are also versions with different heater specifications, such as the 12SN7, which are otherwise identical. In what follows, I shall assume that you have chosen the 6SN7GT or the 6J5.

You will need a heater supply of 6.3 or 12.6 VAC (the "A" supply), a source of variable grid bias from 0 to -15 V (the "C" supply), and a variable plate supply of up to about 120V (the "B" supply). The variable grid bias can be created with a potentiometer, since there is no current load. I have found it convenient to take the plate supply from a voltage divider of 12 Zener diodes, giving 10 to 120 V in steps of 10 V, approximately. A tube socket to which connections can be made is necessary (such as an octal relay socket). For running characteristics, three DMM's are convenient. In cases of financial exigency, the grid bias can be set and assumed stable thereafter, and the voltage taps on the Zener divider can be assumed to have a constant value (actually the voltages don't vary by more than a volt or two anyway). Then only one DMM is necessary, to read the plate current.

The first thing to do is to measure the tube characteristics, which means the way in which the plate current Ip depends on the plate voltage Vp and the grid voltage Vg. The most useful way of presenting the information is as a plot of Ip vs. Vp with Vg as a parameter, called the plate characteristics. A plot of Ip as a function of Vg with Vp as parameter is called the transfer characteristic. You will find that Ip is a rapidly increasing function of Vp, with the curve for each grid voltage Vg of about the same shape, but shifted to the right by a voltage μΔ(-Vg), where μ is a basic characteristic of the tube, called the amplification factor.

The terms high-, medium- and low-mu are used rather loosely to describe triodes. Strictly, low-mu should mean a mu below 10, medium-mu between 10 and 60, and high-mu 60 or above. Very few triodes are described as low-mu, and these are all power tubes with high plate currents and low plate resistances. Most triodes are medium-mu, with one group around a mu of 20, and another around 40. A mu of 70 is typical of high-mu triodes, though 100 is not unusual. High-mu triodes work with small plate currents, of a mA or less. The cutoff bias of a triode is approximately the plate voltage divided by the amplification factor. For example, with a plate voltage of 90 V, the cutoff grid bias for the 6J5 with μ = 20 should be around -4.5 V. Compare this estimate with the value you measure below.

The maximum plate voltage for the 6SN7 is 450 V (a relatively high value; for receiving tubes, 300 V is a more usual maximum), and the maximum cathode current is 20 mA. The plate dissipation is 5W, but only 7.5W for both triodes. The amplification factor of the 6SN7 is specified as 20, its plate resistance 6700Ω, and its transconductance 3.0 mS. High transconductance is a feature of the medium-mu triode; high-mu triodes have smaller transconductances.

A circuit for measuring triode characteristics is shown at the left. The 22k resistor is merely to protect the potentiometer, and is not essential. A large value, such as 1M, could be used to detect positive-ion grid currents. I have taken advantage of the DMM as a two-terminal isolated ammeter of low resistance to measure the plate current. In this case it is very advantageous, since the plate voltage does not have to be re-adjusted continually as the plate current changes, and the ammeter is a natural part of this circuit. The grid is not taken positive with small triodes, so any grid current is very small.

Typical characteristic curves are shown at the right; just three curves give a good idea of how the tube behaves. For the 6SN7, find the plate characteristics for grid voltages of 0, -1, -2, -3 and -4 V, up to plate voltages of about 120V. I found μ = 22 (at 7 mA plate current), gm = 2.9 mS (at 90V plate voltage), and so rp = 7.6 kΩ, quite close to the published values. These values are not constant, of course. Verify that μ = gmrp. Find the cutoff bias for some value of plate voltage. Since this point is not definite, it is usually defined as the voltage at which the plate current drops to some small value, say 10 μA.

Now that you have characteristics, draw a load line for a plate resistor of 47k and a plate supply of 124V (this happens to be what my supply gave; put in whatever voltage you will use, nominally 120 V). The maximum plate current will be 124/47 = 2.6 mA. It is normal to operate vacuum-tube voltage amplifiers at small plate currents, to allow a large plate resistor that will not reduce the gain. Note how the operating point slides back and forth as the grid voltage is varied; the idea is to get as large a swing as possible.

A resistance-coupled common-cathode amplifier is shown at the right, with load resistor and plate supply corresponding to our load line. The 1M resistance in the grid is the largest recommended value. If this resistor is too large, any positive ion current will produce a positive grid voltage (opposite to any electron grid current) and possibly lead to instability that will ruin the tube. The input impedance of the grid is very large, one of the advantages of the vacuum tube over the transistor. The cathode resistor of 1.5k sets the quiescent operating point roughly halfway between 0 and 124V, allowing the greatest possible plate voltage swing. Its value is easily found from the characteristic curves. I went for Vg = -2.0 V and Ip = 1.5 mA, giving 1.33k, but chose 1.5k as a nearby standard value. What I got was Vg = -2.1V at Ip = 1.4 mA, a satisfactory value.

No load is shown for this amplifier, which would normally be the grid of the following tube, or actually the grid resistor, since the grid has a very high input resistance. The output impedance of the amplifier is the plate resistance in parallel with the plate resistor, about 5.9k, satisfactorily lower than the input resistance of the following grid. Resistance-capacitance coupling works much better for triodes than for transistors, and is usually very satisfactory.

I found the voltage at the plate to be 59.3V (showing that the bias is satisfactory), and a gain of -17, at 1 mHz. The cathode bypass capacitor looks into the 1/gm resistance of the cathode (about 333Ω here) in parallel with the 1.5k cathode resistor. The low-frequency 3dB point is, then, f = 1/2π(272Ω)(100 μF) = 5.9 Hz. The gain was still -17 at 20Hz, the lowest frequency at which it was convenient to measure the gain. At the high-frequency end, the gain begain dropping at 400 kHz, and was 3dB down at 450 kHz. This was not due to failure of the electrolytic bypass capacitor at this frequency, because an 0.1 μF capacitor in series had no effect. The input capacitance of the 6SN7 is only 2.2 pF, but the grid-plate capacitance of 4.0 pF is multiplied by the gain (Miller effect) of 17, so the effective input capacitance is 2.2 + 4 x 17 = 70.2 pF. If my signal generator has an output impedance of 600Ω, this would mean an upper 3dB point of f = 1/2π(600Ω)(70.2 pF) = 3.8 MHz. Since we are already 3 dB down at 450 kHz, some other factor is spoiling the high-frequency end of the passband. Still, a gain of -8 was measured at 1MHz.

A different resistance-coupled triode voltage amplifier is shown in the diagram on the left. The resistance "seen" by the 0.1 μF coupling capacitors is 100k || 220k or 68.8k. The corner frequency of this RC filter is 1/2πRC = 23 Hz, sufficiently low for an audio amplifier. The corner frequency of the cathode bypass is 48 Hz. The predicted gain is roughly gm = 3.0 mS times 7.7k||100k||220k = 6.9k, or -21. It drops to about -6.9k/4.6k = -1.5 if the cathode is not bypassed.

With my 6J5, I found the voltage at the plate 50.1 V, at the grid 0 V, and at the cathode 1.70 V. The cathode bias resistor gave a bias of -1.7 V, and the plate current was 0.4 mA. The output could swing about 40 V either way. The measured gain was -7.9. When I measured the characteristics of this tube, the transconductance was only 1.38 mS, lower than the specifications, so the gain will be lower than predicted, as indeed was the case.

An alternative to the 6J5 is the 6C5, a rather similar medium-mu triode. Its maximum plate voltage is 300V, and maximum plate dissipation is 2.5W. To see what the tube can do, run plate characteristics for grid voltages from 0 to -6, and plate voltages from 0 to 125V. I obtained μ = 19, gm = 1.8 mS, and rp = 10.7k, close to the advertised values. The heater connections are to pins 2-7. The heater takes 0.3A at 6.3V. When wiring up for my tests, I inadvertently connected the heater to 12.6V. I noticed the tube seemed rather peppy, but apparently no serious damage was done. The increase in heater resistance with temperature no doubt made the mistake less serious, though I doubt that it did the tube any good. This illustrates the tolerance of incorrect heater voltages typical of thermionic tubes.

Several circuits using the 6C5 are shown at the right. All of these functioned very well, and are excellent examples. At the left is a normal voltage amplifier, as suggested in the RCA tube handbook. The grid bias was 4.5V, the plate potential 98V, and the gain was -15. The gain was closely predicted by the load of 47k||11k and the transconductance of 1.8 mS. The plate current was 1.67 mA. As usual, small plate currents are used in voltage amplifiers so that the plate resistor can be as large as possible.

The middle circuit is a Pierce crystal oscillator. I used a 2.000 MHz crystal, but any crystal can be used (don't use very small ones!). Note that the plate voltage is only 20V. The circuit oscillated at only 10V, as well. The circuit will oscillate without the 22pF ceramic capacitor, but the wave form is distorted. With the 22p, the waveform is a very nice sine wave. With 20V on the plate, the output amplitude was 10V peak-to-peak, and the plate current was 173μA. With 10V, the amplitude was 5V, and with 30V, the amplitude was 15V. It is easy to drive a crystal too strongly with this circuit and break it.

The circuit on the right is a paraphase amplifier, that produces two outputs in antiphase. The output can, for example, drive push-pull tubes. One of the two ouputs could be inverted by the oscilloscope; then the two outputs could be exactly superimposed. The 2.7k bias resistor is not bypassed, because it need not be. If you look at the gain of this circuit, you will find that it is a bit less than unity--what we really have here is a cathode follower. Any voltage amplification must precede this stage.

The 6AN4 is also very interesting to study. This compact tube is a high-mu triode, intended for high-frequency RF work, and comes in a 7-pin miniature envelope. It is unusual in that you can inspect all the works, seeing heater, cathode, grid and plate very clearly from the outside, since the plate is in two parts, which gives an unusual view inside. Use a magnifying lens to see the parts more clearly. A cross-section is sketched at the right. The grid supports are threaded rods, supporting the wire spiral of the grid close to the cathode. The heater is seen stuffed inside the cathode. When you apply heater power, the heater glows yellow and the cathode sleeve is orange. The electrons are in two streams, one stream directed to each of the separated halves of the plate, which are connected internally. The plate is brought out to two pins, 1 and 7, the grid to pins 2 and 6, and the cathode to pin 5. The dual connections make high-frequency circuits easier to construct physically. It is amazing that such a delicate example of advanced technology could be sold for a few dollars, about the cost of a hamburger.

Run a transfer characteristic for a plate voltage of 90 V, and plate characteristics for grid voltages of -1 and -2 V. The maximums for the 6AN4 are 300 V on the plate, 30 mA cathode current, and 4 W plate dissipation. Be sure to stay within these limits, which is not difficult to do, since we are using a low plate voltage.

I found gm = 8.46 mS from the transfer characteristic, rp = 4.78k from the slope of the plate characteristic, and μ = 43 from the horizontal distance between the plate characteristics. These are somewhat different from the published values of gm = 10 mS and μ = 70, but these "constants" vary with plate voltage and plate current, and we have a good example of this here. Once we have run some characteristics, we can design circuits for the tube. Let's make a voltage amplifier, selecting VBB = 90 V and IP = 7.5 mA. The grid bias required is -1.0 V, which can be provided by a 130Ω cathode resistor. A 100 μF electrolytic capacitor will provide effective bypassing of the 130Ω resistor, giving less impedance than the cathode resistance 1/gm = 118Ω. If the quiescent plate voltage is to be VBB/2 = 45 V, the plate resistor should be 6.0k. This is not a standard value; use 6.2k instead. The power dissipated in this resistor will be 395 mW, so we need a 1/2 W resistor. The grid resistor is selected as 100k. It could be higher, even 470k, but 1 M would be pushing it. The only problem is the effect of any positive-ion grid current, which is quite small. The coupling capacitor of 0.027 μF is chosen to give a low-frequency corner frequency of less than 100 Hz. In general, fc = 1/2πRC, where R is the resistance seen by the capacitor, here 100k in parallel with the very high resistance looking into the grid.

This amplifier circuit is shown at the left. The predicted gain is -(4.78k || 6.2k)/118 = -23. At 5 kHz, test gave an output of 9.2 V peak-to-peak with an input of 0.4 V, a gain of -23. The close agreement is fortuitous, but does show how well we can predict the behavior of electronic circuits. You can measure the gain of the amplifier as a function of frequency, or see what it does to square waves. The amplifier works well to quite high frequencies, about 300 kHz, with no modifications at all. Above this frequency, the gain drops, probably due mainly to Miller effect caused by the grid-plate capacitance. Square-wave analysis shows an interesting overshoot on the leading edge, and the droop due to the low-frequency cutoff is evident. If you look into the tube with a magnifying glass, you will see that the electrons doing all this are quite invisible!

The 6J6 is also a very interesting tube. As with the 6AN4, the "works" can easily be seen. A cross-section of the 6J6 is shown at the right. There is a separate plate and grid on each side of the wide cathode, making two triodes that share a common cathode. The two triodes have an almost planar geometry, which is unusual. This tube was used as a UHF oscillator, to above 420 MHz, and as a computer tube as well. Its simple and symmetrical design made it useful at high frequencies. The maximum plate voltage is 300 V, and each plate can dissipate 1.5 W. Because of the large cathode surface, the transconductance is a high 5.3 mS under typical conditions. If the plates and grids are connected together the result is a triode with a transconductance over 10 mS. The basing of the 6J6 is shown at the left.

I measured the characteristics of the 6J6 for low plate voltages, and found μ = 38, gm = 5.2 mS, quite close to the advertised values. This makes the plate resistance 7.3k. The transconductance and plate resistance change at low plate currents (under 4 mA or so), the first decreasing while the latter increases. It is fairly easy to exceed the maximum plate dissipation, but little damage is done in short-term testing. Vacuum tubes are quite rugged.

The circuit at the right takes advantage of the 6J6's common cathode. It is a differential amplifier, such as we have seen using transistors. It would have better gain at a plate voltage of 250 V or so, but still works acceptably at the low plate voltage of 150 V. The feature of this circuit is the feedback through the large, unbypassed cathode resistor. This gives the circuit good differential gain but low common-mode gain. The differential input voltage is v2 - v1, while the common-mode input voltage is (v1 + v2/2. Both gains are easily measured with the oscilloscope. I found GD = 6.5 (at one plate), and GCM = 0.15, for a CMRR of 43 or 33 dB. The cathode voltage was 102 V, the total cathode current 3.2 mA. The circuit is probably not optimum, but demonstrates the circuit well, which is also called a "long-tailed pair." With a higher plate voltage, the differential gain could be brought closer to 25.

The theory of the differential amplifier can be reviewed, using the small-signal equivalent circuit at the left. The nodal equation for the cathode node shows that its voltage depends only on the common-mode input: vk = vCM/(1 + rk/2RK), where rk = 1/gm is the cathode resistance. If 2RK >> rk, which is always the case in a good differential amplifier, the differential gain is approximately RP/2rk (RP standing for the parallel combination in this formula), while the common-mode gain is RP / (rk + 2RK). In my amplifier, if the plate resistance is estimated at 10k, then the measured differential gain gives gm = 2.6 mS, a reasonable result at the low plate current used.

The type 37 triode is one of the tubes discussed below in connection with tetrodes, and a diagram of its basing is given there. It is treated here together with other triodes. The maximum plate voltage of the 37 is specified as 250 V. The construction of the tube is clearly visible. I ran characteristics for grid voltages of -5, -7, -9 and -11 V. It seemed best to keep the plate current below about 15 mA. Typically, the tube operates with 250 V on the plate with grid bias of -18 V and plate current of 7.5 mA. My measurements gave μ = 10 and gm 1.38 mS. The plate resistance was 6570Ω at 150 V on the plate, but is specified as 8400Ω, with gm = 1.1 mS and μ = 9.2. The tube actually performs somewhat in advance of these specifications.

A voltage amplifier using the type 37 is shown at the right. I actually used a plate resistor of 10k (1 W), since that is what I had available. This gave a plate current of 3.9 mA, and a plate voltage of 111V, a bit high for a good output swing. With the 10k plate resistor, the gain was -5.0 (4 V in, 20 V out, peak-to-peak). If the cathode is unbypassed, the gain drops to -2.75. The gain with a 20k plate resistor will be a bit higher. Remember that -10 would be the maximum for this tube, and low-mu triodes are not adapted to voltage amplification. The input impedance of 1M means that there is a large power gain in this amplifier.

Let's look at high-μ triodes now. These tubes are designed for voltage gain, and are typically used for oscillators and signal manipulation. We have already studied the 6AN4 and the 6J6, with μ's of 43 and 38, respectively, but there are tubes with still higher μ, up to about 100. To make a high-μ triode, the grid is closely spaced so that the plate has very little influence over the space charge. The plate currents are typically small, about 1 mA in many cases, and the grid voltages are only a few volts negative at the most. An excellent example is the type 6SF5, and its close relative, the 6F5, which is almost the same in characteristics but has a grid cap. The construction is well displayed in the 6SF5-GT, where the narrow-spaced grid can be seen. If you can only experiment with a few tube types, the 6SF5 is an excellent choice.

The maximum plate voltage of the 6SF5 is 300V, and with plate currents held to less than, say, 5 mA, the maximum dissipation will not be exceeded. The heater takes 6.3V at 0.3A, and is connected to pins 7 and 8 (the 6F5 has the usual pins 2-7 connection). The first thing to do to become familiar with the tube is to run some characteristics. I used plate voltages from 60 to 160V, and ran curves for grid voltages of 0.0, -0.5, -1.0, -1.5, -2.0 and -2.5. The last two took the tube near cutoff for these plate voltages. For a plate voltage of 150V, the grid will swing between 0 and -1.5V in normal practice.

From the curves, I found μ = 97, gm = 1.85 mS, and rp = 52kΩ, in substantial agreement with the published tube data. The high μ brings with it the high rp, since the plate has small influence on the plate current by design. The high-μ triode is more of a current source than the power triode, and so acts more like a transistor in its circuit operation. The characteristics are fairly straight, so these dynamic parameters will be valid over a wide range. The cutoff grid voltage is about 2VP/μ for this tube. This gives, as we have seen, a rule of thumb for the cutoff grid voltage.

A voltage amplifier using the 6SF5 is shown at the left. This circuit makes quite a contrast in gain with most of the circuits we have seen so far. The gain is about -47, input to output. The plate current is 1.0 mA, making the plate voltage about 150V. The load consists of a 100k plate resistor, and a capacitor-coupled 100k resistor representing the grid resistor of a following stage. Actually, this grid resistor could be larger, say 470k, but I inadvertently used 100k, and this choice happens to make an important point, so I kept it. The total signal load is therefore 50k, making a voltage divider with the plate resistance, so that the predicted gain is -97 x 50/102 = -47, just what was observed. With a 470k grid resistor, the gain would be -59.

The circuit closely resembles the other voltage amplifiers that we have studied, and at this point it might be a good idea to review how the component values are chosen. The critical one is the cathode resistor, which depends on the tube characteristics. Here, the 1300Ω resistor gives a bias of -1.3V for the desired plate current of 1 mA, and this just happens to be the value of grid bias producing 1 mA when the plate voltage is 150V. There is negative feedback, so modest variations in plate voltage or tube characteristics will not cause much difference. The cathode resistor can easily be chosen from the transfer curve of plate current versus grid voltage, and adjusted on the basis of experiment.

The cathode bypass capacitor has the duty of holding the cathode node at signal ground. To do this, its impedance must be lower by about a factor of 10 than the impedance of the other ways to ground, through the cathode resistor and the influence of the grid on this potential. This means that 1/ωC = (RK || 1/gm)/10, from which C can be found. An electrolytic capacitor can be used (large values are easily obtained in compact form these days), with a voltage rating larger than the bias voltage (the bypass capacitor should not see any signal swings, of course, if it is doing its job). In the example circuit, the capacitor reactance should be (1300||540)/10 = 38.2Ω. If this should hold down to 60 Hz, then C = 69μF. This is a conservative estimate at any rate, but the 100 μF does the job well.

The grid resistor can be as large as desired, up to megohms, to give a high input impedance. However, high values are worse for pickup and stability. Some tubes have a maximum grid resistance specified, and this should not be exceeded for best results. The input coupling capacitor should have an impedance much less than the grid resistor. It forms an RC filter with R equal to the sum of the grid resistor and the output resistance of the source, so it is conservative to let R be the grid resistor only. C is selected so the -3dB point of the RC filter is at the desired low frequency fo = 1/2πRC. In the present case, with fo = 60 Hz, C = 0.0056 μF. Therefore, C = 0.033 is ample. A similar analysis applies to the output coupling capacitor, where R is the sum of the next grid resistor and the output impedance of the amplifier, which is about 100||52 = 34k. This gives C = 0.019 μF, so again 0.033 is ample.

Finally, we come to the plate resistor. This should be as large as possible for high gain, but a large value implies a high supply voltage. With a plate current of 1 mA, the 100k gives a drop of 100V, so the supply must be 250V if a plate voltage of 150 is desired. There is little gain in making the plate resistor larger than the load. The plate resistor must have a sufficiently large power rating. Here, it dissipates only 0.1W, so even 1/4W resistors will be satisfactory. However, if plate currents increase to a few mA, this will no longer be the case. It is best to use the 1W metal film resistors now available in small size; they are little larger than 1/4W resistors, but are much more rugged. In general, the power dissipation of each resistor should be estimated, and a component of about twice the rating should be chosen, to keep temperatures down and components stable. Resistors (especially the 1W ones) can get quite hot in normal operation.

The principles involved in component choice apply equally well to transistor circuits. Experimenting with vacuum tubes gives additional experience that will improve your understanding and expertise.

The circuit at the left shows that the signal can be input to the cathode instead of to the grid, in what is called a grounded-grid, or common-grid, amplifier. If you test this circuit, you will find that the gain is +50. However, the input impedance is now quite low, about 382Ω, so power is required to drive it. Also, note that the input coupling capacitor is 0.1 μF, and even so the gain drops at low frequencies because of the voltage divider effect at the input. It is clear why the common-cathode amplifier is generally selected. However, in the common-grid circuit the Miller capacitance between input and output is now very low, since the grid shields the plate from the cathode, so the circuit retains its gain at very high frequencies. The corresponding transistor circuit is the common-base amplifier, which has the same characteristics.

A third circuit based on the same one we have been studying is shown at the right. The plate resistor has been moved to the cathode lead, but the output is still taken across it. The bypassed 1300Ω resistor supplies the bias, for a plate current of about 1 mA. The grid is returned to the end of the bias resistor. The input is to the grid, through a coupling capacitor. When the input voltage varies, the cathode must follow it, since the change in grid-cathode potential must be small. If the grid voltage rises, the plate current must increase a little, so the grid-cathode voltage will increase a little. The opposite happens if the grid voltage sinks. Still, the change in grid-cathode potential will be much less than the change in grid voltage, so the output node will follow the grid. This circuit is called a cathode follower or common-plate amplifier. Its gain is close to +1. It is not a voltage amplifier, but provides output current instead. Since the input current is very small (input resistance 1M), the current gain is very large. The output impedance is roughly 1/gm in parallel with the load resistor.

My circuit showed a plate current of 0.88 mA. With no load at the output, the input and output traces on the oscilloscope could be exactly superimposed, so the gain was very close to +1.00. With a 10k load at the output (not shown in the circuit diagram), a 12V peak-to-peak input gave an 11V output, indicating that the output impedance was 909Ω, as expected. (To find this, consider the output impedance and the 10k load as a voltage divider.) The cathode follower has transformed a 1M input impedance to a 900Ω output impedance, a power gain of over a thousand. This is the great advantage of the cathode follower, which is a widely-used circuit.

The 6F5 is a high-mu triode very similar to the 6SF5, but with a grid cap. Its heater is connected to pins 2-7. Its maximum plate voltage is 300 V, and typical characteristics are μ = 100, rp = 66k, gm = 1.5 mS. It is an excellent tube for general study. We can use it to illustrate the bootstrap amplifier circuit. Any triode would do as well, of course.

In the circuit at the left, the plate resistor has been moved to the cathode end. Output is taken across this resistor, and the gain is exactly the same as if the resistor were in the usual place. In this circuit, there is no inversion between the grid and the output, but the real advantage of the circuit is that the output is referred to ground. The input and output may be in phase, or in antiphase, depending on how the transformer is connected. In this circuit, the DC voltage at the output node was 81 V, plate current 0.81 mA, set by the bypassed cathode resistor. The measured gain of the circuit, grid to ouput, was 60. This can be estimated as 1.5 (66k||100k) = 59.6, or as 100 [100/(100 + 66)] = 60.2. The agreement is good in either case. My transformer had a turns ratio of 3.75:1 (Mouser TM019), which can be connected to give overall gains of 225 or 16.

The reason for the name "bootstrap" should be obvious--the reference is to lifting oneself by one's own bootstraps. The transformer coupling makes this possible. Note that the Miller capacitance between grid and plate still has its effect multiplied by the gain, and also that the circuit is not a cathode follower at all, though it looks like one. The output impedance is about 100k, since the impedance looking into the cathode is high in this circuit.

The Cascode Circuit

The term "cascode" does not appear in the IEEE Dictionary of Electrical and Electronic Terms, which is extraordinary, since the term has been used for many years to describe an amplifier consisting of two amplifying units in series. The cascode circuit is found for bipolar transistors, FET's and vacuum tubes. It will be studied here as a vacuum-tube circuit, but the same principles apply in the other cases. Langford-Smith treats the cascode in Section 12.9xi, pp 533-534 of the Radiotron Designer's Handbook, but the circuit he gives is impractical and misleading, and the analysis seems unenlightening.

A practical cascode amplifier using a dual triode is shown at the right. Dual triodes are well-adapted to this circuit. The plate current is only about 0.5 mA, which does not use the 6SN7 adequately, but I wanted a circuit with a limited supply voltage that would illustrate the principles. The grid of the upper tube is held at Vsupply/2 by a voltage divider (the resistors could be larger). This gives both triodes sufficient "headroom" to operate reasonably. This circuit gives an overall gain of a little more than -50, while the gain from the input to the plate of the lower triode is about -3, making the gain of the upper triode +17. There is no advantage whatsoever to returning the capacitor bypassing the upper grid to the input (as shown in Langford-Smith's circuit, Figure 12.51B).

It is most enlightening to consider the circuit as a common-cathode amplifier driving a common-grid amplifier. To estimate the gain of the common-cathode stage, the impedance looking into the cathode of the common-grid stage must be known. The box at the left shows how to do this. A change in voltage Δv is applied to the input, and a change in current Δi results. The ratio is the input impedance. The circuit shows changes only, so the load resistor is returned to ground, instead of to the B+ supply, which is signal ground. When the cathode potential is increased, the plate current is decreased, so the change in current is in the direction shown. This change also causes a change in the plate voltage, with the polarity shown. The result is that the impedance looking into the cathode is the reciprocal of the transconductance, times one plus the ratio of the load resistor to the plate resistance. For a transistor, the collector resistance is assumed much larger than the load resistance, so the input impedance is just the reciprocal of the transconductance. This approximation is inaccurate for vacuum tubes.

The present circuit works at such a low plate current that the characteristics are different from those measured at higher plate currents. One might keep μ at 20, but assume a transconductance of 1.0 mS, which makes the plate resistance 20k. This gives Rin = 6k, so the gain of the common-cathode stage will be -20 (6/26) = -4.6, and the gain of the common-grid stage will be 20 (100/120) = 17. This almost agrees with the measurements, which shows we are probably on the right track.

The two stages can be considered as a single tube. The combination will act somewhat like a pentode, with a high plate resistance, since the plate voltage of the upper triode has little effect on the plate current, which is determined by the lower triode. The transconductance remains about the same, so the amplification factor becomes large, about 400 in the present case. One could measure the characteristics of the combination as if it were a single tube to confirm these suspicions. Since the gain of the input stage is low (for a transistor, it is -1), the Miller effect is small, and this is one reason for using the circuit.

Historic Triodes

Several early triodes have been discussed at various points above, but now I wish to discuss a famous triode family in particular. By the early 1920's, the faulty de Forest Audion that figured in early radio was replaced by a reliable high-vacuum triode, the '01. A particular example, the UV201, was made by RCA (the "2" shows this) with a UV base. This base had four short prongs, and fit in a bayonet socket. The word "bayonet" is used in this connection to recall one of the ways a bayonet was fixed to a rifle, by sliding it on and turning it to lock it, when a projection engaged in a slot. This type of socket is used in most of the world for incandescent lamps, instead of the Edison screw socket common in the US. Later tubes had longer pins that were held by friction in the spring contacts. This base was designated UY. Base designations were soon dropped, as well as the number identifying the manufacturer.

The '01 had μ = 8, rp = 10k and gm = 0.8 mS, approximately. It had a tungsten filament requiring 1 A at 5 V, which glowed white-hot in use. This was a large power demand for a battery radio, especially when several such tubes were used. Then RCA developed the '01A, with a thoriated tungsten filament requiring only 0.25 A, with the other characteristics remaining the same. The thoriated-tungsten filament glowed yellow in service. Next came the type 30, with about the same characteristics; μ was raised to 9.3 and gm to 0.9 mS. The important change was that the filament now required only 60 mA at 2 V, a very satisfactory change that was easy on batteries. Filament power had gone from 5 W to 120 mW, declining by a factor of 42. This was due to the use of oxide coatings, which gave copious emission at low temperatures. The filament would glow orange, but in fact can hardly be seen. The 30 had the popular 4-pin base, but now octal bases were being adopted along with the new tube identification numbers. With the change to the octal base, the 30 became the 1H4-G.

While '01A's are now very expensive collectors' items, and 30's are rare and costly, the 1H4-G is available at a reasonable price (less than $6.00) and offers the opportunity to experiment with tubes that work just like those used in early radio. The basing of the 1H4-G is shown at the right. It is a very pretty tube with its small ST envelope, and its internal structure can be clearly seen. I could not make out the glowing filament when power was applied, and initially thought the filament was open. However, it was not, and the tube worked just perfectly without any visible glow. The maximum plate voltage is 180 V, and a typical plate current is 3 mA. I ran plate characteristics for plate voltages of 0 to 125 V and plate currents up to 5 mA, with grid voltages from 0 to -8 V. The characteristics are very typical, a model of triode characteristics. I determined that μ = 9.25 at 2.5 mA, and gm = 0.938 mS, which gives rp = 9.86k, very close to the advertised values.

The 2 V DC for the filament is not very convenient to obtain. It is meant to be supplied by a lead-acid storage battery. I used a variable laboratory DC supply that went down this low, carefully setting the output voltage before connecting the 1H4. Since 5 V supplies are quite common, and you probably have one available, it is convenient to use a current source such as the one shown in the figure at the left. The 2N3906 PNP transistor is used so that one side of the filament will be at ground, which is convenient for measuring the characteristics. With filament tubes, the negative side of the filament is used as the cathode connection. The effect of this is to give a small negative bias, which is usually ignored. Of course, the current source cannot be used if we apply cathode bias, for then the cathode is not at ground. In general, batteries are the only suitable source. If you use two 1.5 V cells in series, then a series resistor of 18Ω will protect the filament.

A Pliotron

I happened to have among my collection of electronic memorabilia an authentic General Electric Pliotron (plio = more), their trade name for a vacuum triode. This was an industrial tube designated P.J.-8, and called a "Train Control Pliotron." Its basing and outline are shown at the right. A photograph of the tube is shown below on the left. Note the typical pear shaped envelope of the 1920's. It was used in a two-stage resistance-coupled triode amplifier to amplify the power-frequency signal picked up by induction from the rails so that, when rectified, it would be strong enough to operate a relay. The signal was interrupted at 180, 120 or 80 times a minute to provide the necessary information for the continuous cab signal system. This was one of the earliest industrial uses of vacuum tubes, developed in the early 1920's. My tube seems to be of late manufacture, used as a replacement for the original equipment which would have survived for years, a frequent occurrence in industrial electronics. This explains the survival of a tube type from the 1920's, which was probably specially ruggedized and supplied a limited market.

I could not find tube specifications, so had to proceed with care. The filament glowed at 1.5V, but the emission was obviously insufficient. Then, the filament was connected to a 2.5V transformer whose voltage was slowly brought up with a variable transformer, while the plate current was watched. 2.0V did not give sufficient emission, but 2.5V appeared to work well, so this was the voltage used for the heater in my experiments. The tubes were, apparently, used with filaments in series with a ballast resistor to keep the current constant with a supply (a small turbogenerator) whose output voltage varied. The filament is probably thoriated-tungsten, judging from its color when in operation, and the lack of a whitish coating to the filament.

I have found out subsequently that the filament is rated at 4.5 V, 1.1 A, so I did not do the tube any violence in the test. The maximum plate voltage is 350 V.

The large pins of the 4-pin base are always the filament or heater, and an ohmmeter proved this supposition. The two remaining pins were either PG or GP, and both alternatives were tried. The alternative that provided effective grid control was obvious, so the basing was determined (this was done at low filament voltage). Most similar triodes have this basing. The characteristics were then measured at relatively low plate voltages (less than 85V), which should give a good idea of the tube without exceeding any ratings. The service plate voltages were probably larger, perhaps as much as 300V.

The plate current was measured as a function of plate voltage for grid voltages of -1, -2, -3 and -4 V, and varied over the range of 0-3 mA. Certainly nothing here would put a strain on the tube. The plotted curves were exactly as anticipated, and the parameters were evaluated at roughly 2 mA plate current and 70 V plate voltage. The amplification factor was 8.2, transconductance 370 μS, and plate resistance 23 kΩ. The low transconductance is only to be expected from the single inverted-V filament. The tube is possibly an industrial version of the type 11, 12 or 01A triode, which had similar characteristics, but with different filament ratings (the 01A was thoriated tungsten).

It's interesting to exercise the PJ-8 in an actual amplifier. A possible circuit is shown at the left. The cathode bias provides a plate voltage of about 50V and a plate current of about 1.5 mA. With 2.0V peak-to-peak input, the output was 11.0V, for a gain of -5.5. The predicted gain is (23k||47k)(0.37) = 5.7--good agreement. There was about 0.4V peak-to-peak of 60Hz in the output, which would not be very distracting. The tube actually is intended for a DC filament supply, but tubes of this type were often used in AC radio sets with AC on the filaments in the final amplifier. With 7.0V input, the gain dropped to -4.4 with an output of 38V. In this case the grid was drawing current, 2.7 μA on the average, so that the actual grid bias was 2.63V, 1.37V supplied by the cathode resistor and 1.26V by the grid resistor. There was no apparent distortion at any input level. In fact, the amplifier worked very well indeed. With transformer coupling giving a voltage gain of 3 at each grid, two tubes could provide a gain of about 225, a rather creditable result.

High-Frequency Triodes

Special tubes were designed to operate at frequencies above 60 MHz, where interelectrode capacitances and electron transit-time effects reduced the gain of amplifiers. Examples are the "acorn" and "doorknob" tubes for moderately high frequencies, and "lighthouse" tubes for 1 GHz and above. The electrodes were made small and the leads direct to reduce capacitance, while cathode-plate spacing was made small to reduce electron transit time.

If the signal on the grid changes significantly while the electrons are in transit, the grid finds itself accelerating and retarding electrons, which requires power in the input circuit, and is represented by a conductance that lowers the input impedance and reduces the gain by the voltage-divider effect. Transit-time and capacitance demands are somewhat conflicting, so every design is a compromise.

The 955 is an "acorn" triode, so-called because its shape and size are much like those of that fruit. It is about 33 mm high and 13 mm in diameter, with leads projecting from its equator. The bottom of the tube has the evacuation tip. Note that the basing diagram is looking at this end of the tube. The heater takes 6.3V at 0.15A. It is a medium-mu triode that operates quite conventionally in an amplifier circuit like the one shown, which gives a gain of -19. The plate current is 2.4 mA. The advertised characteristics under these conditions are rp = 14.7k, gm = 1.7 mS and μ = 25. The maximum plate voltage is 180V, the maximum cathode current 8 mA. Full ratings apply up to 250 MHz.

We can estimate the gain as G = -1.7 (14.7k||47k) = -19, or as G = -25[47k/(47k + 14.7k)] = -19, using either the current-source or the voltage-source model of the triode. The 2.2M resistors have no significant effect. The tube was primarily used as a mixer at UHF, translating the signal down to a more manageable frequency. Of course, this circuit does not use the high-frequency capabilities of the 955, which requires special construction.

There was a series of UHF acorn tubes, the 954, 955 and 956, of which we have just discussed the 955. The 954 was a sharp-cutoff pentode, while the 956 was a remote-cutoff pentode. These three types were later repackaged as miniature tubes numbered 9001, 9002 and 9003, which were electrically identical. The 9006 was a diode for use as a detector (perveance 0.19 mA/V3/2). All four had 6.3 V heaters, and could stand voltages up to 250 V. The 9004 and 9005 were acorn diodes, the 9005 with a 3.5 V heater.

A curious triode is the 7193/2C22 (mentioned above as similar to the 6SN7 or 6J5). It was used by the Army in World War II for some purpose, which I do not know. Bringing out both the grid and plate to caps gave the tube a mysterious appearance. It is listed among "transmitting triodes," somewhat deepening the mystery. The caps were probably to accommodate the physical shape of associated circuitry. The maximum plate voltage is 500V, and the plate dissipation is 3.5W. It is a good, ordinary, medium-mu triode. I measured μ = 18.9, rp = 5.0k, gm = 3.8 mS.

The 2C26A is a similar, but more rugged, triode with 10 W plate dissipation, and usable up to 250 MHz in small transmitters. Its μ is about 17, gm = 1.6 mS (at 5 mA plate current), and rp = 11 k&Omega (at 90 V plate voltage). Since the heater current is 1.1 A, the tube is obviously designed to use higher plate currents, and its parameters will be somewhat different in these regions. At 500 V, 10 W corresponds to 20 mA plate current. Which of the two caps is the plate and which the grid is easily determined by inspection.

Other weird triodes that I have not experimented with yet are the 6N6-G or 6B5, dual triodes with the grid of the second triode internally connected to the cathode of the first triode, the 6AE7-GT, a triode with two cathodes and two grids, but only one plate, the 6AE6-G, a triode with one cathode and one grid, but two plates, one operating on strong signals and the other on weak. These all met some special purpose, and it is remarkable that they made it into production.

The Power Triode

The output of a radio receiver was usually to a loudspeaker, which required power to drive. The low-impedance loudspeaker was coupled to the output tube by a transformer to raise the impedance presented to the plate circuit. A small receiver required something less than a watt output for adequate volume, a larger receiver perhaps 5 W. Public address systems often required more. The only tube available was the triode, so triodes were designed for this service, and were called power triodes.

An equivalent circuit for a triode is a voltage generator μvi in series with the plate resistance rp, which drives the load impedance RL, as shown at the right. It is easy to see that the output power is given by the equation for Po, and is proportional to the square of the input voltage on the grid. Maximum power is developed when the load resistance is equal to the plate resistance, other things equal. This is an application of Jacobi's maximum-power-transfer theorem. The power is then given by the square of the input voltage times a factor called the power sensitivity, μ2/4rp.

It was necessary to reduce the plate resistance as far as possible to develop a large output current, and this generally meant a low μ. A typical early power triode was the 2A3, which had μ = 4.2 and rp = 800Ω, for a power sensitivity of 5.5 mS. A load of 2500Ω was recommended, at a plate voltage of 250V and a plate current of 60 mA, which required a grid bias of -45V. A power output of 3.5W was claimed for this class A1 amplifier, but the figures are not consistent, and the actual ouput was probably somewhat less. A voltage swing of 250V would require input swing of 79V, but this would imply a current swing of 412 mA, which is impossible. A 120 mA swing would mean input of 23V, output swing of 72V, and so a power output of only 0.25W. Unfortunately, I have no 2A3 nor the proper output transformer to see what actually happens.

Although power triodes were replaced by power pentodes and beam power tubes in the 1930's, they remained as favorites in hi-fi amplifiers. The 2A3 is now available at $76. A version with a 6.3V filament, the 6A3, and the same with an octal base, the 6B4-G, are still being manufactured, at $20 and $25, respectively. These tubes all use a directly-heated filament. Other power triodes are the types 10 ($83), 45 ($85), 50 ($273), 71A($38). These tubes typically have plate resistances around 1800Ω, transconductances around 2 mS, and amplification factors of 3 to 4. Their current high prices reflect their rarity and use in restored early tube receivers.

Although the old power triodes have high prices, one can experiment with a newer and much cheaper tube with similar characteristics, the 12B4A ($4.60). This tube actually has planar geometry, as sketched at the right, and you can see everything. The 12.6 V heater between pins 4 and 5 is center-tapped at pin 3, so you can use 6.3 V if you want. The plate is pin 9, the grid pins 2 and 7, and the cathode pin 1. The quoted characteristics are μ = 6.5, rp = 1030Ω, gm = 6.3 mS, and plate dissipation of 5.5W. The main difference from a 2A3 is the smaller dissipation, 5.5W against 15W. However, two 12B4's in parallel should just about equal a 2A3, with rp = 515Ω, gm = 12.6 mS, and the advantage of a higher μ.

A power amplifier using a 12B4 is shown at the left. The circuit should be quite familiar. I used the T31 output transformer that I had available, which is probably not an ideal choice. A 2.5k load would probably be better. The 500Ω cathode resistor is two 1k resistors in parallel to get a suitable power rating. The power sensitivity of the tube is 10 mS, about twice that of a 2A3. The circuit works quite well, a 12V input producing a 60V output swing, for a gain of -5.0, exactly what is expected. A 30V input swing should give an ouput swing of 150V, and a power output of 0.56W. With a 2.5k load, this would be 1.12W, a fairly good performance. The plate voltage is limited to 150V by the power dissipation (150V x 32.4 mA = 4.9W). Although the voltage gain is not great, the power gain is extremely large. Like all power triodes, it requires voltage drive from a previous stage.

For comparison, I tried a 6C4 power triode in a similar circuit. The 6C4 has a 7-pin base, with 6.3V heater on pins 3-4, plate on 1 and 5, grid on 6, cathode on 7. The maximum plate voltage is 300V, the plate dissipation 3.5W. The μ of 17 means a larger voltage gain (-7.3), so it was easier to get a plate swing of 108V, and a power output of 0.29W. The cathode bias resistor was 820Ω, giving a plate current of 9.6 mA. The 6C4 is equivalent to half of a 12AU7, a popular dual triode that is still manufactured.

The unusual 10DE7 provides a very informative look at triodes. This is one of the many tubes created for television receivers, designed to handle the vertical deflection function. It is a dual triode, but the two triodes are quite different in characteristics. One is a medium-mu (about 20) triode for a blocking oscillator synchronized by the vertical sync pulse, while the other is a low-mu (about 6) power triode to drive the deflection coil. The service is rigorous, but not as rigorous as horizontal deflection. The heater takes 10V at 0.6A, intended to be part of a series string. However, for experiments it can be supplied by a 12.6V transformer in series with a 5.6Ω, 3W dropping resistor. Take care that the specified voltage is not exceeded by more than a volt at most. I purchased my example for $1.00, an excellent value.

Measure the plate characteristics of the two units, and plot them to the same scale so that a comparison can be made. The pin connections are shown in the circuit diagram below. Pins 2 and 3 both connect to the grid of the low-mu triode (unit 2). The characteristics show very clearly the difference between a medium-mu triode and a power triode. Some of the specifications are: for unit 1, plate voltage 330V max, average cathode current 15 mA (peak 60 mA), power dissipation 1.2W, grid resistor 2.2M max. For unit 2, plate voltage 235V max, average cathode current 35 mA (peak 130 mA), power dissipation 5.5W, grid resistor 2.2M max.

These two triodes are perfectly suited for duty as a series voltage regulator, of which a circuit is shown at the right. You may already be familiar with transistor voltage regulators of this type, and will note that the circuit is exactly the same. I used an 0A3 (VR75) as a voltage reference for consistency, but a Zener diode would work as well. The absence of grid current makes the circuit somewhat easier to analyze than the corresponding transistor circuit. This is, of course, a feedback circuit. The unit 1 triode compares the voltage at the voltage divider tap on the output applied to its grid with the reference voltage applied to its cathode. The voltage difference is amplified and applied to the grid of the unit 2 triode. If the output voltage is too high, the plate current of unit 1 rises, and the grid voltage of unit 2 falls, increasing the drop across the regulator tube. It's always good to check any feedback loop to make sure that it acts in the proper direction. It is easy to find proper resistor values in this circuit. The voltage divider can be high impedance, and the VR tube current can be selected as some reasonable value. The load resistor for unit 1 is chosen to give the required drop at reasonable plate currents for the expected range of input voltages. At 250V input, this current is 3.7 mA, while the VR tube and the voltage divider each draw about 7.1 mA, for a total of about 18 mA. Unit 2's dissipation of 5.5W corresponds to a current of 55 mA at 100V drop, so this regulator can furnish about 37 mA. I varied the input voltage over a 72V range, and the output voltage varied by only 4V. With higher gain, even better results could be obtained, but this would be satisfactory in most cases.

One benefit of such a regulator is that the output voltage can be adjusted to any desired value, not just the 75, 105 and 150V supplied by VR tubes. If the divider is placed on the voltage reference, the output voltage can be less than the reference. However, the most common used of a series regulator is to obtain higher currents than the 40 mA of the VR tubes. It is only necessary to choose a series regulator tube for the desired current. A 6F6 will give 45 mA, a 6V6 50 mA, a 6L6, 6Y6 or 807 80 mA. When using these beam power tubes, the screen is connected to the plate through a 500Ω resistor so the tube acts as a triode. Beam power tubes are chosen simply because they can handle the high currents, and are easily available.

Screen-Grid Tetrodes

A second grid was introduced into triodes at an early date, but this was usually a space-charge grid between the cathode and the control grid that controlled the plate current, not a screen grid that reduced the grid-plate capacitance to make a better RF amplifier (see below). As far as plate current is concerned, the screen grid acts like the plate of a triode, and is generally held at a fixed potential. This makes the tetrode into a current source, permitting much higher voltage amplification.

To study the classic tetrode, we must go back to the series of tubes introduced by RCA around 1930, which were manufactured under license by others in addition to RCA, who held most of the important American patents. These tubes were given two-digit identifying numbers, and used the graceful ST shouldered glass envelopes. Their bases had 4, 5, 6 and 7 pins, and grid connections were often made to caps on the tops of the envelopes. They represented a mature technology, and were excellent, widely-used tubes available for many years. Some of them, with the lower numbers, used oxide-coated filaments with low supply voltages, such as 2.5 V, 4 V, and 5 V. The higher-numbered tubes used indirectly heated cathodes with the 6.3 V supply that became standard.

A familiar example was the type 80, a full-wave (two plates) vacuum rectifier, with a 4-pin base and a filament taking 2 A at 5 V. This tube later appeared as the 5Y3 with an octal base, and developed into the somewhat more capable 5U4. The type 80 was still familiar well into the 1950's.

A good tetrode was the type 36, whose basing is shown at the right, together with that of the type 37 triode. Pins 1 and 5 are generally used for the heater with 5-pin tubes. The grid cap has a diameter of 23/64". If you do not have a real connector, bare wire can be wound to this diameter and pushed over the grid cap, since this connection does not carry significant current. The shiny perforated cylinder looking like a screen is the screen. There is another part of it inside the plate, which is the dark cylinder that can be seen by looking up from the bottom. The supports for it project above the top of the screen, as do the supports for the control grid, which are connected to the grid cap. The capacitance from grid to plate is almost completely eliminated.

The screen grid should be connected to a constant 90V source, while the plate voltage should be variable from near 0 to about 150 V. Plate voltage and plate current should be measured with DMM's. More details are available below in the section on pentodes. The variable grid voltage supplied by a potentiometer and the C supply should also be measured. I used grid voltages of -3 and -4 V, which keep the plate current below 5 mA. For a fixed grid bias, the plate current is measured as a function of plate voltage. The result is as shown at the left. When the plate voltage approaches the screen voltage, there is a sudden drop in the plate current. The missing plate current shows up on the screen, and the total cathode current remains practically constant. There is a minimum around 60 V, below which the plate current rises again somewhat, falling to zero only for zero plate voltage.

A large part of this plate current drop is caused by secondary emission from the plate, which seems quite efficient when the electrons impact with the energy corresponding to 60 V. As the plate voltage is lowered, the impact becomes less severe, and the number of secondary electrons decreases, so the plate current rises again. The secondary electrons fall into the screen, to which they are attracted. I searched for negative plate current with my 36, but could not find it. It is rumored to occur with certain tubes, and is a definite proof of secondary emission. There is a region of negative resistance for plate voltages between 15 and 60 V, and this could be used for an oscillator. While messing around in this area, one should take care that the total cathode current is not excessive, since the screen dissipation is quite limited. A few mA seems quite safe, however.

When this tube is used, the plate voltage must not be allowed to fall below the screen voltage, or serious distortion will result (the plate resistance varies widely, even becoming negative). The usual plate voltage is about 250 V (specified as the maximum value), so the range 90-250 V is quite ample.

Although the type 36 was the typical example in textbooks, and was a good one, there is a modern tetrode that also exhibits typical tetrode behavior, the 6CY5. This 7-pin miniature tube is listed as a "pentode" in the RCA data book, but the basing diagram shows a tetrode, and, of course, it acts like one. It was used as an rf amplifier in TV receivers. It is available at a lower price than the type 36. The maximum plate and screen voltages are 150V, the maximum cathode current is 18 mA, and the plate dissipation is 1.7W. The heater takes 0.2A at 6.3V. The capacitance between grid and plate is only 0.03 μF. The input capacitance is 4.5 pF, the output capacitance 3.0 pF. The transconductance is high, advertised as 8 mS, but the plate resistance is low for a tetrode, 100k.

I put 80V on the screen, and ran plate characteristics at Vg1 = -1.0 and -2.0 V, for plate voltages up to 120V. The curves showed nice tetrode dips when the plate voltage was below the screen voltage. I found gm = 7.1 mS at 100V. At Vg1 = -1.0V, rp was only 30k at 100V on the plate. For Vg1 = -2.0, rp had increased to 107k. The amplification factor in the latter case was 760 (of course, this means little for screen-grid tubes). For plate voltages above the screen voltage, 86% of the cathode current went to the plate, 14% to the screen, and this division,a bout 6:1, did not change for different Vg1.

Space-Charge Grid Tetrodes

Towards the end of the vacuum-tube era, tubes were developed that could work entirely off the 12V of an automobile battery, without the need of a troublesome vibrator supply (see below for an extended discussion). The key was the reintroduction of an old technology, the space-charge grid, invented by Schottky around 1919 as an alternative to the use of "soft" or gassy tubes. With only 12V on the plate, it would be impossible to produce any reasonable plate current. For any practical power, the plate current would have to be large, but this would be impossible in a space-charge controlled tube. A grid located in the space-charge region with a positive potential would counteract the space charge and allow a large plate current to flow. In Schottky's day, this was exactly the same problem confronting him. The control grid in such a tube is outside the space-charge grid, and controls the plate current in the usual way.

An example of such a tube is the 12DL8, in a 9-pin miniature envelope. This tube contains a full-wave diode and a space-charge tetrode, meant to operate off a 12V battery. The 12K5 is identical, except without diodes, and comes in a 7-pin package. These tubes offers the chance to experiment with vacuum tubes without the usual large voltages. The maximum plate voltage is 30V, the maximum grid-1 (space charge) voltage is 16V, the minimum grid-2 (control) voltage is -20V. The maximum current for each anode in the full-wave rectifier is 5 mA. This rectifier is intended for signal rectification (detection), not power. The diode cathode is pin 8, and the anodes are pins 1 and 9. The tetrode plate is pin 6, cathode pin 2, grid-1 pin 3, and grid-2 pin 7. The heater, which can stand anything from 10 to 15.9 V at 0.4 A, AC or DC, is pins 4 and 5. The heater is satisfactorily supplied by 12.6 VAC.

Characteristics can be run the usual way. There are three voltages to control, and two currents to be measured. Grid-2 is always negative, and carries no current. Grid-1 is always positive, and carries a considerable current, normally larger than the plate current. Set the grid-1 voltage at some convenient value, say 12V, and measure IP as a function of VP for reasonable values of VG2, say 0, -1, -2, -3 and -4V. Vary the grid-1 voltage and observe that it is the principal control of the plate current; when it is zero, there is only a very small plate current.

The plate characteristics are of an unfamiliar appearance mainly due to the expanded plate voltage scale. They are quite curved, so the dynamic parameters vary considerably. I found that gm = 15 mS and μ = 6.6 in the neighborhood of 20 mA plate current and 12 V plate voltage, giving a small plate resistance of 440Ω. This tube is specifically designed to be a power amplifier, so these parameters are reasonable. The tube specifications quote a power output of 40 mW. The large transconductance is to be noted. The tube itself is not small, to give as large a cathode area as possible.

A voltage amplifier that can be constructed and tested is shown at the right. It must be understood that this tube is not suited to this role, and would more likely have an output transformer driving a loudspeaker. The low value of the cathode resistor is necessary because the cathode current includes both the plate current and the space-charge grid current, which here is about 90 mA. With a 2V peak-to-peak input, the output is 6.5V, for a gain of -3.25. This is just what is expected from the measured characteristics. The bias current varies with the input voltage (decreasing as the input amplitude increases), and in this case is about 17 mA. The space-charge grid current is 74 mA. These are rather large currents, but the low voltages mean that only modest power is involved. Note that the input impedance is high, set by the 1M grid resistor, and the output resistance is low.

The modern space-charge grid tetrodes allow us to work with a tube type from the dim past of vacuum tubes. Most texts never mention this kind of tube.

Contact Potential Effects

This is a good place to mention contact potentials, since you will probably run into their effects when experimenting with low-voltage tubes. Because of contact potentials, the voltages you measure with a DMM are not the actual voltages between electrodes, as seen by the free electrons, but differ by up to a few volts from the true potential differences.

To understand this, let's review electrons in metals. One or more of the outer electrons of each metal atom is free to wander in the field of the ion cores, effectively binding the metal together. The positive ions create a potential well, as shown in the figure, and the electrons occupy the states of lowest energy. Note that electron energy increases upwards; since electrons are negatively charged, this means that voltage gets more negative upwards. There are not many more states than electrons, so they fill up the states up to some energy called the Fermi energy at 0 K. At ordinary temperatures, there is little difference, since the thermal energy is small compared to the kinetic energy of the electrons near the Fermi level.

If an electron is given enough energy, by thermal agitation or absorption of light, it may be separated completely from the metal and wander freely. The amount of energy necessary to just get outside is called the work function. Anything more goes into kinetic energy of the electron. The free electron can now be accelerated or decelerated by electric fields outside the metal in space. Work functions measured by thermionic, photoelectric and contact potential measurements agree roughly, but they depend sensitively on the surface preparation.

What happens in a vacuum tube is illustrated in the figure below. Suppose metal 1 is the cathode and metal 2 is the anode or grid, and the connections are made by a third metal 0 (there could be several such metals, but they all will act like metal 0). At the left, metals 1 and 2 are connected by a wire of metal 0. If metal 0 includes a DMM, it would show 0 V and, of course, no current would flow. However, the Fermi levels of all three metals must line up for equilibrium, making a level surface on which the electrons will not tend to roll one way or the other. It is clear that in this state of equilibrium, the surfaces of metals 1 and 2 will not be at the same electrostatic potential. An oxide-coated cathode has a work function of about 1.0 V, while a nickel plate or grid has a work function of about 5.0 V. When the Fermi levels align, the cathode is 4.0 V positive with respect to the other electrode.

At the right, we have connected a source of emf Eb into conductor 0. A source of emf maintains a difference in the Fermi levels equal to its voltage. With the polarity shown, the cathode 1 has now become negative with respect to the anode 2, by an amount equal to the applied voltage less the difference in work functions. If the device is a thermionic diode, current can now flow from cathode to anode. The actual plate voltage is about 4 V less than the meter says, because of the contact potential. In practice, things are a bit more complicated, because of space-charge effects. When you measure the V-I characteristic of a diode, there appears to be a small positive plate voltage when the measured voltage is zero, and a little current flows. The reason is that the electrons are emitted with some kinetic energy, and a negative space charge is created around the cathode. The actual emission to the anode comes from the minimum of this potential well, which is several volts negative, and so the plate may be slightly more positive than this minimum, in spite of contact potentials.

Pentodes

Pentodes were introduced to eliminate the restriction on plate voltage swing of the tetrode, by getting rid of the dip. A new third grid between the screen grid and the plate, the suppressor, was held at cathode potential and repelled secondary electrons back into the plate, as well as making the electron division independent of plate voltage. This made pentodes useful for audio and power amplifiers in general as well as for RF amplifiers. The screen grid, at signal ground, reduced the grid-plate or Miller capacitance to very low values, less than 1 pF, as for tetrodes. The consequent reduction in negative feedback at high frequencies made RF amplification possible without hard-to-adjust neutralizing circuits. Therefore, pentodes were always found as RF and IF amplifiers in radio receivers. These were voltage amplifiers, and of two kinds: sharp cutoff and remote cutoff. The remote cutoff pentode had a control grid of uneven spacing, so that when the bias was large, the transconductance of the tube became small, limiting the gain so that the amplifier would not be overdriven and produce distortion. Typical RF pentodes are the octal 6SJ7 (sharp) and 6SK7 (remote), or the miniature 6AU6 (sharp) and 6BA6 (remote). Usual plate currents were 10 mA or less.

It was also found that pentodes, like tetrodes, made excellent voltage amplifiers, because of the increased plate resistance. A pentode acted like a current source instead of a voltage source. This put a premium on high transconductance, which made large gain possible in a single stage. Gains of 40 or 50 are quite practical in a pentode voltage amplifier, in contrast with gains of around 15 for a medium-mu triode amplifier. On the other hand, the gain of a stage now depended sensitively on the load resistance; if this varied with frequency, as for a loudspeaker, so did the gain. This was only a disadvantage in final power amplifiers, of course. Sharp-cutoff pentodes were widely used as audio amplifiers.

The circuit for measuring pentode characteristics is shown at the left. The tube used as the example is the 6SJ7, but any sharp-cutoff pentode will do, such as the miniature 6AU6. It makes things very easy if you have four DMM's for the various measurements. The screen supply can be fixed-voltage. I used 105 V from a VR tube at first, later the all-in-one supply described above, which proved very convenient. The plate supply should be variable, as well as the grid bias. When screen and plate voltages are first applied, the grid bias should be set to some negative value to avoid surprise. The cutoff bias can be estimated at about 1.5 times the screen voltage divided by the screen amplification factor (take as 10 if you do not know it beforehand). Vacuum tubes are much more rugged than transistors, and a momentary oversight will not usually result in disaster. The suppressor grid of a pentode is always connected to the cathode, and is often not even brought outside the envelope, but is connected internally to the cathode.

The first thing to do is probably to measure the screen or triode-connection characteristics. To do this, connect the screen and plate together and measure the total current with a single DMM. Set the grid bias, and then measure the total current as a function of voltage over the range available to you. Repeat for several values of the grid bias, so you obtain a family of curves like the plate characteristics of a triode. From these curves, estimate the amplification factor, plate resistance and transconductance, just as for a triode. Now connect the plate and screen to their separate supplies, and run plate characteristics for a fixed screen voltage. In this case, the cathode current will be about constant, and will divide between the screen and plate. Determine the ratio of division at various plate voltages.

For the 6SJ7, I found gm = 2.56 mS, which is quite high for this tube. With 75 V on the screen, cutoff was at about -5 V on G1, and the screen resistance rg2 was about 8200Ω. I also found that the screen current is about 0.3 of the plate current, roughly independently of voltage, if the plate and screen are at about the same voltage. The screen takes a rather large proportion of the cathode current in such tubes, but this is not deleterious since the total current is small.

The suppressor grid of the 6SJ7 is brought out to a separate pin, and is normally connected to the cathode at the socket. By testing the tube with the suppressor grid connected to the plate, you can see that the suppressor grid is a bit more complicated in action than usually thought. It makes little difference whether the grid is connected to plate or screen, showing that the current intercepted by it is small, and does not affect the results. When the plate voltage is higher than the screen voltage, nearly all the current goes to the plate. As the plate voltage is decreased below the screen voltage, the screen current rapidly rises until it is about equal to the plate current. This rapid variation in the plate current would be quite annoying. The suppressor grid, when connected to the cathode, does indeed send secondary electrons back to the plate, but it is evident that it also affects the distribution of the cathode current between plate and screen, and the effect of secondary electrons is not as great as it may seem. With the suppressor grid connected to the cathode, as is the usual case, the plate and screen currents are both practically constant, with the screen taking about 20%. One could use the suppressor grid to change the plate current, and, in fact, this is done in the pentagrid converter, which has a different structure and a special grid for this purpose, as we shall see below.

A pentode voltage amplifier using a 6SJ7 is shown at the left. The AC gain of this amplifier is close to gm = 1.6 mS times 68.8k, or -110. It won't be quite this high with a 90V B+, but will still give a lot more gain than the triode amplifier. My 6SJ7 gave a gain of -60 at Vbb = 90 V, and Vp was 27.2 V, showing that the plate current, 0.63 mA, should be reduced a little to raise the plate to about 45 V. The 6SJ7 tested was very close to specifications, despite its age.

A good example of the remote-cutoff pentode is the type 39/44, which uses a 5-pin base and a grid cap, so it is interesting to experiment with. You could also use a type 78 with a six-pin socket and grid cap, or the identical 6K7 with an octal base, or the later 6SK7. All these tubes should give equivalent results. They were very popular for rf and if amplifiers. Their feature, as we have mentioned, is that the transconductance, and so the gain, could be varied by changing the grid bias. The 39/44 has a maximum plate voltage of 250V, and a maximum screen voltage of 90V. The heater is pins 1-5, taking 0.3A at 6.3V. The plate is pin 2, the screen pin 3, the cathode pin 4, and the control grid is connected to the cap on top. In lieu of a proper grid connector, I use a short piece of 3/8" I.D. lucite rod to fasten the grid connection.

If you run characteristics of the 39/44, using 90V on the screen, the transfer characteristic looks like the figure at the right. Above about 4 mA plate current, the transconductance is about 1.0 mS, and below about 2 mA plate current, it is about 0.2 mS. It varies smoothly, of course, so the characteristic is curved. This means that there will be distortion for large grid swings, but the tube is not used in this way, like a power pentode would be. I actually found rather linear variation for small and large plate currents. The plate resistance is about 1 MΩ, so the tube is a pretty good current source. In a transistor amplifier, we can change the gain by changing the collector current, since the transconductance is proportional to it.

The circuit at the left is closer to the way the tube was used in practice, when the load was usually a tuned IF transformer. In place of the transformer, there is a 10 mH rf choke. The results of the experiment may depend somewhat on what choke is used; this one is a Digi-Key M7103, with a ferrite or powdered iron core. Vary the frequency of the signal source to find the point of maximum gain; in my case, it was at 269 kHz. You will probably be astonished by the gain--I found -318! The phase shift is 180° at maximum gain, so the tube is working into a load of about 320k. Obviously, the 10 mH coil is in parallel resonance at this frequency. If you compare output and input with the scope, the output will lag at a lower frequency, and lead at a higher frequency, as expected, and the resonance has a fairly high Q. The actual coil is more or less equivalent to a 35 pF capacitance in parallel with the 10 mH. Above 269 kHz, it is a capacitor, not an inductor!

In a typical Circuits or Electronics course, the 10 mH choke would be just that, and would have an inductive reactance of about 63k at 1 MHz. Woe to the student who would say that it would have a capacitive reactance of 4500 ohms at this frequency, but it would have, all the same! Above 270 kHz, this choke is more like a short circuit than a choke.

If you replace the 10 mH choke by a resistive load, you can see how the circuit would be affected. Now there is a voltage drop in the load resistor, so it is limited to about 33k if the plate current is 4.8 mA (obtained by a 510Ω cathode resistor), and the gain to about -33. If you try to overcome this by using a small plate current, say 1.6 mA (cathode resistor 4700Ω), then a larger resistor, say 47k, could be used. However, the gain would now be only -9.4, since the transconductance is so much lower. A remote-cutoff pentode is not suitable for low-plate-current voltage amplifiers--a sharp-cutoff pentode should be used instead, or even a high-mu triode. However, the remote-cutoff pentode is just the thing for reactive or transformer-coupled loads, since these do not reduce the plate voltage. It is very satisfying to be able to compare the behavior and use of remote-cutoff, sharp-cutoff and power pentodes.

An RF amplifier using a 6SK7 remote-cutoff pentode is shown at the left. You could also use the miniature 6BD6, which is a little less expensive, or the 6-pin base type 78, the prototype for these tubes. The 6SK7-GT is very well shielded, with a Cgp = 0.005 pF, which makes the Miller effect negligible. Note that the grid bias can be varied. The purpose of this is to show the variable gain of the amplifier. In a radio receiver, the grid bias is supplied by the AVC (automatic volume control) circuit, and is the dc value of the rectified signal at the detector (see below). The gain of this amplifier is near -100 for zero bias, decreasing to -8 at a bias of -12V. Adjust the frequency of the signal generator for maximum output. Since this circuit has only one tuned circuit, there is no problem with alignment. Measure the gain of the circuit as a function of grid bias. The decrease of gain is practically linear up to about -8 V, but then begins to curve over rather than decreasing abruptly to zero. If we assume an ideal linear dependence, then the output signal is limited at the value that gives the cutoff bias. In a practical case, the amplitude of the output varies slowly with the amplitude of the input. If the input signal is weak, we get the full gain of the amplifier. Note that the only components in this circuit, besides the tube, are the two air core transformers. A practical circuit would have some other components, but this circuit shows the principle at its simplest.

The sharp-cutoff pentode made the best high-gain audio voltage amplifiers. A circuit with gains of over 100 is shown at the right. The tube is the type 77, which uses a 6-pin base. The heater is connected to pins 1 and 6, taking 0.3A at 6.3V. I used the 77 for the fun of it, since it is not an expensive tube, the construction is evident, and it harks back to the 1930's. The outer electrode that you see is the external part of the screen grid, not the plate. Peek under it to see the actual plate. The octal 6J7 has the same electrical characteristics (except that the 77's screen voltage is 100V max.). The 6SJ7, which we looked at above, is also very similar. The "S" meant single-ended, since the 6SJ7 does not have a grid cap. Two sets of values for the components are shown for this amplifier. The upper values give a gain of -164, a plate current of 135 μA, a plate voltage of 29V, a screen voltage of 17V, and a grid bias of -0.8V. The lower values give a gain of -117, a plate current of 262 μA, a screen voltage of 20V, and a grid bias of -0.9V. It is necessary to have a low plate current to permit a large plate resistor for high gain, so the screen voltages are quite low. No load is shown for the amplifier, but it would usually be a high-impedance grid.

Note that an attenuator is shown at the input. This makes adjusting the signal generator much easier. I noticed a little 60Hz hum on the output, which is not surprising in view of the large gain, and the length of unshielded wire going to the grid cap. When fed a square wave, the amplifier showed a rise time of around 25 μs, and a sag of 1.0V in 4.4 ms when the amplitude was 13.4V peak to peak. These figures agree pretty well with a measurement of the bandwidth by varying the input frequency, which gave 35 Hz to 17 kHz.

In this circuit, we use the screen to hold down the plate current so a large plate resistor can be used even with a modest supply voltage, while keeping the plate voltage high enough to allow a reasonable output swing. Even with the reduced transconductance, we can achieve good gains, considerably higher than those possible from a triode.

Power Pentodes and the Beam Power Tube

To deliver power, large plate currents are required. The pentode offered the possibility of large plate currents controllable by a grid that was held negative, so it would draw no power and could be driven by a voltage amplifier, in contrast with the power triode. For this reason, power pentodes were developed and became very popular. These tubes, such as the 6F6, controlled a large output power with a small voltage input, much less than would be required for a triode with the same output. Plate currents ranged upwards to 80 mA. However, the large current intercepted by the screen grid, up to 20 or 30% of the total, was a limiting factor.

A modification of the pentode, the beam power tube, solved this problem. Beam-forming electrodes, as shown in the sketch on the right, connected to the cathode shaped the electron stream into a dense beam on either side of the cathode. The control-grid wires, at a negative potential, repelled the electron stream creating a shadow, in which the screen grid was located. This greatly reduced the screen current, and increased the permissible plate current. The space charge of the electron beam served to drive secondary electrons back to the plate without the necessity of a suppressor grid, although in some cases the suppressor may be retained. Such tubes could be made with quite high capacity, and became popular even for transmitting tubes handling kilowatts of power.

Among receiving tubes with 6.3 V heaters, the RCA tube manual lists 10 power pentodes, with plate dissipations up to 11 W (for the 6F6), but 25 beam power tubes, with plate dissipations up to 24 W. Television required rugged tubes for vertical and horizontal amplifiers (to drive the deflecting coils), and many of these were beam power tubes. Nearly all small broadcast receivers used a beam power tube as the final power amplifier to drive the loudspeaker. The 6AQ5, the 6V6, the 7C5 and the larger 6L6 are good examples.

There are also small power pentodes classified as transmitting tubes, such as the miniature 6AK6, which is like the octal 6G6-G receiving power pentode, and the 5763, with 12W plate dissipation. These tubes always have the suppressor grid brought out to a separate pin, to permit suppressor-grid modulation. Although screen-grid modulation of a pentode is not very successful, suppressor-grid modulation is quite advantageous, since no driving power is required, only voltage. This alternative is not available with triodes. At the other end of the scale, beam power tubes such as the 4-250A dissipate 250W, and give power outputs near a kilowatt. At low plate currents, beam power tubes show the tetrode dip, while pentodes do not.

For the triode-connected 6AQ5, I found μ = 10, rp = 2.38 k and gm = 4.2 mS, all typical of a power tube. The 6AQ5 was used as a triode in television vertical deflection amplifiers, a very demanding service where the instantaneous plate voltage could rise to 1000 V, and the grid voltage sink to -250 V, because of inductive effects in the deflection coils. Conditions like this made it difficult to replace vacuum tubes with transistors in television receivers. Any pentode can be used as a triode by connecting the plate and screen together, and many were typically so used.

I ran curves for grid voltages of -2, -4, -6, -8 and -10 V. The plate resistance at a plate current of about 30 mA was 44k, and it increased slightly at lower plate currents. The transconductance was about 2 mS at plate currents below 10 mA, increasing to about 4 mS at higher currents. As the plate voltage was decreased, the screen current increased, the total current remaining about constant. The screen current was about 10% of the total, a rather low value typical of beam power tubes, where the beam is directed into the gaps between the screen grid wires. At even lower plate voltages (below 50 V) the plate current would drop rapidly, the electrons preferring the positive screen. If you enter this region, be careful of excessive screen current. The screen is limited to 2 W dissipation, while the plate can dissipate 12 W. Plate currents can go up to 200 mA with positive grid bias; the limitation is on power dissipation, not raw current. Cathodes can usually supply any amount of current you want, but power dissipation governs the limits of the tube. Grids, in general, can dissipate rather little power. In our experiments, the control grids should not be given a fixed bias above 0 V with respect to the cathode.

A pentode power amplifier is shown at the left. The 6K6 is an octal power pentode (the 7B5 is the loktal equivalent), a very satisfactory tube with a plate dissipation of 8.5 W and a screen dissipation of 2.8 W, maximum plate voltage 315 V, maximum screen voltage 285 V. It is not a beam power tube like the 6AQ5, but is a straight pentode, giving relatively low distortion. The tube is operated well within its limits in this circuit, with a rather low plate voltage of 105 V. Nevertheless, transformer coupling means that the output swing can be as large as 150 V, giving an output of over 2 W into the speaker. The transformer has a turns ratio of 25:1 to match 8Ω to 5k in the plate circuit. It weighs 0.7 lb, and is not tiny. The transformer must work into a low impedance to be efficient. It reflected a 45Ω speaker as 15k in the plate, instead of the expected 28k. It is designed to handle the DC bias current of a class A amplifier, here a little over 9 mA. The speaker was a good-quality 8 Ω speaker rated at 45 W, and the amplifier drove it quite capably.

If you plot the plate characteristics of the 6K6 for a screen voltage of 105, the quiescent point can be plotted, and a load line for 5k through it. Using the oscilloscope, find the maximum and minimum plate voltages for a certain input voltage. The average output power is the square of the voltage swing divided by 8 times the load resistance (the factor of 8 converts peak-to-peak to rms). The actual load line was closer to 6k, and the gain was -10. From the plate characteristics, a transconductance of 1.8 mS was measured at 9 mA plate current, so everything hangs together quite well. This circuit is nowhere near the maximum capability of the 6K6, but works very well. It should be driven by a voltage source of about 7 V amplitude for maximum output, which sounds quite loud.

A power amplifier using a beam-power tube is shown at the right. The 7C5 is the loktal equivalent of the 6V6 or 6AQ5, to which it is electrically very similar. The screen is supplied through a series resistor from the plate supply, with a bypass capacitor, a typical arrangement. 470k is the maximum recommended grid-circuit resistance. At quiescence, the plate voltage was 248 V, the screen voltage 227 V, and the cathode voltage 13.35 V. The gain was -16 at 600 Hz, but increased with frequency to about -28 at 2 kHz, a result of the changing impedance of the loudspeaker. This difficulty is completely solved by the use of negative feedback to set the gain. This amplifier produced an output of about 1 W for a 12 V peak-to-peak input, enough to produce a very loud sound.

At low plate and screen voltages, a remarkable oscillation is observed. This was seen at about 70 V supply voltage, much less than would normally be used. The oscillation at about 250 Hz was quite strong, with sharp dips of plate voltage. The oscillation did not involve the grid at all. In fact, the amplifier amplified normally when a signal was applied to the grid, the output superimposed on the oscillation. This seems to be a dynatron oscillation caused by a negative-resistance segment of the plate characteristic of a tetrode, called the dynatron region. When characteristic curves were run, a negative-resistance region was quite evident at a screen voltage of 102 with -5V on the control grid. Apparently, at these low plate currents the suppressor effect of the beam is insufficient to overcome secondary emission.

In the low-voltage region where the characteristics were measured, I found rp = 85k and gm = 2.95 mS, reasonable values. All beam power tubes like this are rather expensive, especially the 6V6 and 6L6, but the 7C5 is a very good alternative and modest in price.

A famous beam power tube was the type 807, a graceful large tube with an ST envelope and a plate cap, shown in the photograph at the right. It appeared with a 12.6V heater as the type 1625, known in military service as the VT-136 and used in many military radio sets as an RF power amplifier. These days, it is considerably cheaper than the 807. With 30W plate dissipation, the 807 or 1625 could deliver well over 100W RF power when used in push-pull, operating at full ratings up to 60 MHz. These tubes also could handle heavy-duty audio amplification. The basing of the 1625 is shown below on the left. For some reason, it used a rare 7-pin base instead of the standard 5-pin base of the 807. The internal construction can be glimpsed at the bottom of the plate, and the beam-forming electrodes, as well as the aligned grid wires, can be seen. It is noted in specifications that the plate did not glow when the tube was used within its amateur (ICAS) or commercial (CCS) ratings. If a plate gets hotter than when it was outgassed at the evacuation of the tube, it may emit gases and ruin the tube.

The maximum plate voltage is 750V (the maximum when oxide cathodes are used), the maximum screen voltage 300V, and the screen can dissipate 3.5W. In normal service, the control grid is taken positive as well as negative, and, of course, draws power. Nevertheless, much less drive is required than a triode would demand. With 0V on the control grid, and a screen voltage of 250V, the plate current is about 200 mA. When used as a class C RF amplifier, the grid bias would be around -50V, holding the tube beyond cutoff in the absence of a signal. I made measurements at low voltages and currents, from which an idea of the tube's operation can be formed. With 100V on screen and plate, I found a transconductance of 2.8 mS and a plate resistance of 39k. As a triode, the amplification factor is 8, the plate resistance 2900Ω, and the transconductance about 3 mS (not all at the same point). The tetrode dip occurs only below 50 mA plate current, and was obvious in my measurements. Incidentally, I found a large copper-plated spring clamp to make the plate contact, lacking a proper plate cap.

Battery Tubes

In the early days, nearly all radios (and other electronic apparatus) were powered by batteries, usually primary cells. With the rise of central power distribution, apparatus could be powered (and storage batteries charged) from the AC line, which was a practically unlimited, cheap source so far as radios were concerned. Transformers made high-voltage power supplies easy to build. Low-voltage filaments were largely replaced by 6.3V heaters and unipotential cathodes since power was now cheap. However, there still remained a demand for portable radios beyond the reach of power lines, and these were necessarily powered from batteries. The emphasis here had to be on small power drain, since battery power is expensive. Typical batteries were 1.5V and 3.0 V for filaments ("A" batteries), and 45V or 90V for plate supplies ("B" batteries), both the usual Leclanche "dry" cells. Filaments were generally used, because of their much greater efficiency in mA per watt. Typical battery tubes had filaments taking only 50 mA at 1.4V, only 70 mW. Plate currents were not high, since a few mA would be quite sufficient. For experiments with battery tubes, a D cell in a holder is an adequate filament supply, good for about 100 hours of service. Even an AA cell will do for experiments.

The 1LH4 is a loktal battery triode, which is shown in a voltage amplifier at the left. A similar octal tube is the 1H5-GT, and either will do in this experiment (but the basing is different!). A diode plate is included, connected to pin 4, and using the negative side of the filament as its cathode. The diode is not used in this circuit. The maximum plate voltage is 110V, but this can be exceeded a little in testing. I measured the characteristics for plate voltages of 125V and less, at grid voltages of 0.0, -0.5 and -1.0V (relative to the negative end of the filament). The plate current was always less than 1 mA. My results were μ = 62, gm = 340 μS, and rp = 182kΩ. These values are close to the published values. The characteristics are noticeably curved in this region, so the parameters will vary with plate current. The apparently low value of transconductance is quite reasonable for the small plate currents at which the tube is used.

The amplifier shown gave a voltage gain of G - -40, with an input of 0.4V peak-to-peak. The plate current was about 100 μA, which made the plate voltage 77V and the grid bias -0.26V. The bandwidth of the amplifier was quite good, roughly from 10Hz to 50kHz. It should be noted that the total power drain of this circuit is no more than 83 mW, of which most is the filament power. This is very economical for a normal-sized tube. The tube remains quite cool in service, incidentally.

A pentode voltage amplifier with a gain of about -33 is shown at the right, using a 1U5, a sharp-cutoff pentode which comes in a 7-pin miniature package. Note the polarity of the filament supply, which is important, since it supplies a little grid bias as well. Since the voltages and currents are low, you can use the same 1/4W resistors used with transistors. The capacitors must have an appropriate voltage rating, of course. The 10M resistor is a "grid leak" that will prevent the grid from going positive. It charges on the positive excursions of the grid to provide whatever bias is necessary. The plate current was 61 μA, and the screen grid current was 20 μA. The screen grid potential is above the plate's in this circuit. Pentodes offer the capacity for controlling the plate current through the screen voltage, so that the plate voltage can be what is required. For higher voltages, the screen grid is normally at the same or lower potential as the plate, on the average. The grid voltage cannot be measured accurately with a DMM or scope, since the bias conditions will be disturbed. However, you will find that the amplifier works very well. Measure the gain the usual way, with a function generator and oscilloscope.

Radios for motor cars had 6 V DC available, which was right for 6.3 V heaters, but could not be used for the B supply--even now, 6 V is inconveniently low for transistors. The usual solution was a vibrator supply. Contacts on the magnetically-driven vibrator armature converted 6 V DC to alternating current, which was stepped up by a transformer and then rectified to DC again (sometimes by contacts on the vibrator) for the B supply. Vibrators were electrically very noisy, and had short lives, but were widely used until solid-state equivalents became available. They came in cylindrical metal cans, and looked like electrolytic capacitors. The 0Z4, mentioned elsewhere, was a rectifer specifically for vibrator supplies. Another possibility was the dynamotor, a motor-generator with a single rotating armature and brushes, which could supply more power than a vibrator and was more reliable. However, they were too expensive for general commercial use, though widely used in the military.

When 12 V became the automotive standard, vibrator supplies or their solid-state equivalents, could still be used. Tubes with 12.6 V heaters were already common. Many had the heater center-tapped, so they could be used equally well on 6.3 V. However, 12 V is high enough to be used directly as the plate supply if the tubes are specially designed. A range of tubes was produced that could be used on 12 V only, without any high voltage at all. We have already discussed the 12DL8 and 12K5 space-charge-grid tetrodes, and how the space-charge grid allows larger plate currents for small plate voltages. There were approximately 15 tube types designed for 12V use, of which only three, the 12DL8, 12DS7 and 12K5 are space-charge grid tetrodes, behaving like triodes. The other tubes are of conventional construction, in general having low plate currents, less than 1 mA in many cases. These include twin-diode triodes (12AE6, 12FK6, 12AJ6), sharp cutoff pentodes (12AF6, 12BL6, 12CX6, 12EK6), remote cutoff pentodes (12CN5, 12DZ6), twin-diode remote cutoff pentode (12F8), pentagrid converter (12AD6), pentagrid (variable gain) amplifier 12EG6, and a twin-diode power screen-grid tetrode, 12J8. The last tube can deliver 20 mW output power, half of what the 12DL8 can do.

The 12EK6 (also known as 12DZ6 and 12EA6) is a screen-grid pentode for low-voltage use. A voltage amplifier using this tube is shown at the left. This tube was generally used as an IF or RF amplifier, so the load would have been a resonant circuit, not a resistor, giving much higher gain. However, the resistive load is easy to experiment with. There is no voltage to waste for cathode bias, so grid-leak bias is used. When a signal is applied, the bias will adjust itself so that the top of the input waveform is clamped to 0 V. Vary the input amplitude to verify this. This circuit works with an input of up to about 2 V peak-to-peak, perhaps best for an input of around 1.0 V p-p. The output voltage is then about 5.8 V p-p, the plate potential is 6.0 V, plate current 1.8 mA, and gain about -5.5, corresponding to a transconductance of 1.8 mS, about right from measurements of the characteristics and the position of the operating point in this case. The transfer characteristic is rather curved, leading to considerable distortion for larger amplitudes. Nevertheless, it is remarkable that the circuit works so well at such a low voltage.

As a triode (plate, suppressor and screen connected together), the 12EK6 has μ = 8.5, gm = 6.3 mS and rp = 1.35 kΩ. The transconductance varies considerably with plate current, which gives rise to distortion for large signal amplitudes.

These tubes make vacuum-tube experiments very easy without requiring high-voltage supplies, only what is found in a normal transistor lab.

Sub-Miniature Tubes

The smallest regular electron tubes were the subminiature tubes, designed for battery-powered portable apparatus, from hearing aids to radiosonde transmitters. Typically, the lead wires were brought out through the press seal without a base, but there was also a subminiature base used for a few tubes. As an example, you can work with the 1V6, a pentode-triode with a filament taking 40 mA at 1.25V (the filament supply can be a D cell). The tube is 40mm x 10mm x 7mm, approximately. The maximum plate voltage is 45V, and typical plate currents are less than 1 mA.

A sketch of the 1V6 and its connections is shown at the right. On the press seal, there is a red dot that identifies what I have called pin 1. The filament is located at the center of the tube, with the pentode on one side and the triode on the other. The triode shows a μ of about 10, rp = 18.6 kΩ, and gm = 440 μS. The pentode has gm as high as 694 μS above 500 μA plate current, but it drops considerably at lower plate currents. The two devices can be tested as usual, taking care not to exceed 45V or 1 mA. Note that the pentode and the triode share the same filamentary cathode.

Unfortunately, I do not have any actual circuits that used a 1V6, but the amplifier shown at the left may be studied. It gave a gain of -14 with a plate current of 357 μA, so the effective transconductance was 298 μS. I substituted a 100k plate resistor, but the gain only increased marginally, to about -17. By experimenting, you may be able to get more gain from the tube. At low plate currents, the amplifier oscillated in an odd manner, and there were other peculiarities seen while fiddling around, but I did not take the time to track them down.

117-Volt Heater Tubes

A few tubes were made with 117V heaters that could be connected directly across the AC line. This might seem a good idea, but hum difficulties (from unavoidable leakage between heater and cathode as well as ordinary pickup) rule out such heaters for tubes handling low-level signals. However, there is no objection in rectifier diodes, or in the final power amplifier of a radio set. All of these tubes contain half-wave rectifier diodes, meant to supply power to the complete set. The 117Z3 and 117Z4 are simply diodes, while the 117Z6 is a dual diode with separate cathodes, intended as a voltage doubler. The rest of the 117V tubes include a power pentode that can give a signal output of up to about 1W. The pentode uses most of the current rectified by the diode, which has a peak inverse rating of 350V and an average DC current of 75 mA. These tubes are the 117L7, 117M7, 117N7 and 117P7, all roughly similar, though the 117N7 seems the most capable. They all come in GT envelopes, so you can see inside. The heaters for the other tubes in the set were connected in series across the line, with a dropping resistor if necessary. There is a 70L7 rectifier-pentode that does not use up all the 117V.

I tested a 117N7, but any of the others will perform equivalently. Connect pin 7 to the hot side (black) of the AC line, pin 2 to the grounded side (white) of the 120V line. When the power is first turned on, there will be a disconcerting white flash near the base of the tube. Do not panic--this is normal. The inrush surge heats the short length of heater between the cathode and the connection to incandescence while the rest of the heater is heating up and its resistance is increasing. Pin 7 is also the anode of the rectifier, and pin 8 is its cathode. The transconductance of the tube can be tested by connecting about 100V to the screen (pin 5) and plate (pin 3) and varying the grid (pin 4) potential. The cathode, pin 6, is connected to common. I varied the grid voltage from -2.4V to -8.1V, the range encountered in operation, and found that the transconductance was quite close to 7.0 mS, exactly in line with the tube data. The plate current was in the range 45.6 - 78.3 mA, which is quite high but necessary for the desired power with low plate voltages. The plate resistance at about 50 mA plate current was measured to be 12k. These figures are enough to design an amplifier, but fuller characteristics can be run if desired.

An amplifier using the 117N7 is shown at the left. The 117N7 supplies its own DC power in this circuit, so the circuit is self-contained and makes a convenient line-powered amplifier. The output transformer is a T31 transformer from Antique Electronics ($12.95), rated at 8W, 5k single-ended to 8&Omega. Its design DC bias current is not given, but is probably about 60 mA, typical for an 8W transformer. A smaller wattage would bring a smaller DC rating, so in this case it is best to use the larger transformer. The output transformer is indispensable for driving a loudspeaker. The 1k resistor (1/4W) in series with the screen grid is probably not necessary, but allows us to measure the screen current and protects the screen, which should dissipate no more than 1W. The voltage at the cathode is a little over 5V, so the cathode current is roughly 50 mA, 45 mA for the plate and 5 mA for the screen. The 100 μF capacitor does a reasonable bypassing job, since the cathode voltage varies by only 0.1V at full signal.

The plate swing was 120V with an input of 5.7V, for a gain of about -21. This gain, incidentally, is much larger than can be obtained from an output triode. From the grid voltage and the transconductance, we can estimate that the plate current swing was about 40 mA, giving a plate-circuit impedance of 120/.040 = 3000Ω, and an output power of 120 x .040 / 8 = 0.6W. If we consider the plate resistance of 12k and the reflected impedance of 5k, the load impedance should be 3500Ω. This is not too far from our estimate. The plate dissipation is 95 x .045 = 4.3W, comfortably below the limit of 5.5W. If the bias resistor were reduced somewhat to increase the plate current, we could probably get an output of close to 1W without much bother.

This amplifier makes a good construction project if you would like to have a small vacuum-tube amplifier at low cost, no more than $35 or so. Build it in a 6 x 4 x 2 aluminum chassis, add a volume control and on-off switch, and use RCA connectors for input and output. The 117N7 costs $6.60 currently, the filter capacitor about the same. Note that it will not be a sensitive amplifier, but it should work with a transistor radio earphone output or such. Unlike a transistor amplifier, it will take some time to "warm up" when it is turned on.

Compactrons

One of the last innovations in vacuum tubes for consumer electronics was the compactron that appeared in the 1960's as television receivers became transistorized. These were much like enlarged miniature tubes, but with a 12-pin base, and the exhaust tip at the bottom instead of the top. They included two or more units, making use of the increased number of connections or the larger envelope. The heater connections were regularly to pins 1 and 12. In a typical small black-and-white receiver of 1970, three vacuum tubes might remain, such as a 9-pin miniature triode-pentode for the sync separator and horizontal oscillator, a compactron diode-beam power for the horizontal output and damper, and a compactron triode-pentode for the vertical oscillator and ouput. The heaters were connected in series with a ballast, and drew 0.45A. These functions were the most difficult to transistorize that remained. The RF and IF amplifiers, mixers, detectors and audio amplifiers were, of course, easy to transistorize.

An example of a compactron is the 15AF11, a dual-triode pentode, making use of all 12 connections, as shown at the right. The heater takes 13.7V at 0.45A, and seemed to work satisfactorily with a 12.6V transformer. The triodes are not symmetrical. Unit A has μ = 72, gm = 3.8 mS, while Unit B has μ = 48, gm = 3.2 mS (by test; these are not the advertised values). The pentode Unit C showed the typical tetrode dips at low plate voltages. The transconductance was 5.9 mS at 8 mA, 4.9 mS at 5 mA, and 3.5 at 3 mA. The plate resistance was 60 kΩ at 10 mA, 130 kΩ at 7 mA (all by measurement).

The 8B10 is a twin-triode, full-wave rectifier. The heater requires 8.5V at 0.45A. The maximum plate voltage is 250V, the maximum cathode current for the triodes 7 mA, and for the diodes 5 mA. The triodes had μ = 25, gm = 2.3 mS, and rp = 9.0 kΩ (at slightly different points).

The three tubes in the black-and-white receiver were the 6GH8, a 9-pin triode-pentode, the compactron 17JZ8, a triode-pentode, and the large compactron 38HE7, a diode-beam power tube, with both units very large and rugged. The beam power tube in the 38HE7 had a maximum plate voltage of 500V, which would be equal to the B+ plus the "boost" voltage supplied by the horizontal sweep section. This beam-power unit could dissipate 10W, and have an average current of 230 mA average, 800 mA max. All these tubes take 0.45A heater current, at voltages of 6.3, 16.8 and 37.8, respectively.

The Grid-Leak and Diode Detectors

Detectors are discussed in Amplitude Modulation, where the two types of square-law and linear are explained, and the grid-leak detector is mentioned. A circuit using a 6J5 triode is shown at the right. The audio output transformer T can be replaced with a 10k or 100k resistor, and the output observed with an oscilloscope. I could find only a 1k to 8Ω transformer, really designed for use with transistors. The circuit works, but I was not impressed by its output. Asking for loudspeaker output from a detector is being very optimistic, but I had some hopes. Perhaps a more suitable transformer would give better results.

The tuned circuit can be one from a crystal set, with a loopstick and variable capacitor. The signal generator is coupled by about 9 turns slipped over the loopstick, providing an AM signal about 30% modulated with 1 kHz, in the broadcast band. The output was roughly constant, no matter what the plate voltage (45 to 105 V), input amplitude, value of grid resistor (from 1M to 3M) or grid capacitor (100 pF to 220 pF). The grid bias with no signal was about -0.5 V with a 1M grid resistor.

The circuit works by using the small grid current when the grid is slightly negative. This grid current increases rapidly and very nonlinearly, so square-law detection is possible. The grid resistor establishes a quiescent point around which the signal oscillates. The rf part is bypassed through the grid capacitor, while the af part remains and causes a voltage drop across the grid resistor, which is then amplified in the usual way. With a 100k plate resistor, the output af voltage could approach 1 V peak-to-peak. Another stage of audio amplification would give a quite satisfactory result, but I was hoping for one tube. (The 12AX7 has two triodes in the same envelope--if such a tube were used, the receiver would be, strictly speaking, single tube.) With most other kinds of detectors, such a hope would be quite vain, it must be admitted.

If the input signal amplitude is increased, the grid bias starts to decrease because the grid becomes positive on the peaks, and the detection becomes a little more linear. If the grid is biased to cutoff with a C supply, then there is clear linear detection, since the signal is effectively rectified. Such a circuit is called a grid-bias detector, and the signal amplitude must be restricted so that the grid does not go positive, when distortion would result.

You may notice in the tube manuals that a "maximum grid resistance" is given for a tube; for the 6J5, it is 1M. The reason for this is positive ion current, which may drive the grid more positive in a resistance-coupled amplifier, disturbing the bias. This is not a maximum in the same sense as the maximum plate dissipation or maximum cathode current are, since damage to the tube is not in question. There is no trouble in the grid leak detector, and values of several megohms are permissible.

There is no analogy to the grid-leak detector with FET's, which otherwise behave pretty much like vacuum tubes, because the leakage current is far too small for the desired behavior. As a gate-bias detector, however, the FET is suitable, and a BJT biased near cutoff makes an excellent detector, as we saw in the page on Amplitude Modulation.

A diode detector, using a standalone diode, is shown at the left. The output is the same amplitude as the modulation on the carrier that is input, very closely, so the detector could not do any better. Often, the diode was included in the first AF amplifier tube, sharing the same cathode, and dual diodes were also available for full-wave detection, which doubles the output. If you have a tuned circuit at this point, it would be easy to test a diode detector, and high voltages are not required, just the heater power. A solid-state diode would work the same way, but the 0.7 V drop would make it less sensitive, and it would not even respond to weaker signals. Using a Ge diode (1N34A) would help, but not eliminate, the problem. The thermionic diode is ideal in this application.

The typical superheterodyne receiver used a diode detector, followed by an audio voltage amplifier. These functions were usually combined in a single envelope, the diodes and the amplifying triode or pentode sharing the same cathode. A very good tube of this type was the 6AV6, whose structure is shown at the right. The diode plates are at the top of the envelope, with the cathode easily seen between them. The IF output was usually from an air-core, slug-tuned transformer, making it easy to use full-wave rectification. Only one of the diodes could be used for half-wave rectification, which was usually quite adequate. The triode is a high-mu triode with a maximum plate voltage of 300 V, and maximum plate dissipation of 0.5 W. The maximum cathode current is not specified, but should not exceed a few milliamperes. The tube has an unusually high plate resistance, and the amplification factor is over 100. It is a good triode for a voltage amplifier. My example gave gm = 1.3 mS, rp = 67k, μ = 90 at about 500 μA plate current, and Vg = -1.0 V. The transconductance varies strongly with plate current, reaching 2.2 mS at 1 mA, where μ = 116.

A detector-amplifier circuit is shown at the left. This circuit is fed by a signal generator at AM in, and the audio output is taken from AF out. The amplifier uses grid-leak bias, which effectively clamps the peak of the audio wave at 0 V. The stronger the input signal, the more negative the grid bias, which makes the most of what is there. With an AM input of peak value 0.95 V and modulation amplitude 0.37 V, the peak to peak output was 3 V, for a gain of -8, which is quite good. I used a radio frequency of 2 MHz, and modulation of 1 kHz. At lower radio frequencies, the filtering of the output becomes progressively worse; this could be optimized if desired. This detector gives good fidelity with high sensitivity.

A full-wave diode detector is shown at the right, using transformer input. The 6AT6 is similar to the 6AV6, but its mu is 70 instead of 100. The transformer is a Toko RAN-10A6729EK, available from Digi-Key. It is specified as 0.63 mH, and for 200 kHz. Adjust the signal carrier frequency until the tuned circuit resonates; in my case, this was 500 kHz. For an input signal from the signal generator of 0.18V peak-to-peak (modulation amplitude 0.04V), I got 26V peak-to-peak at the plate of the 6AT6. The RF ripple was negligible, but there was some 60Hz pickup, not surprising with a high-gain breadboarded circuit out in the open. It was interesting to show the AM signal and the audio output simultaneously on the oscilloscope.

The circuit will function without the tuned circuit, as you can easily demonstrate. The signal generator output must then be increased, because the resonance gain is considerable. The circuit will also function with both diode plates connected to one side of the secondary, and the 1M potentiometer and filter capacitor to the other side. In this case, the ripple frequency will be halved, but the output voltage will be doubled. There is not a great advantage in using a full-wave detector. Look at the DC voltage across the potentiometer as the input amplitude is changed. This voltage, negative with respect to ground, can be used for AVC, automatic volume control, as is discussed elsewhere. With the full-wave detector, it varied from -0.5V for 10V p-p audio output to -1.0V for 30V audio output. In practice, the AVC voltage is further filtered to remove the audio.

The rectified signal voltage is of the correct polarity to provide grid bias for the amplifier tube in this circuit. Therefore, the grid of the triode can be connected directly to some point on the diode load resistor that provides the proper bias, in place of the volume control potentiometer and coupling capacitor shown above. This arrangement is called diode bias, illustrated by the circuit at the left. AVC is essential when diode bias is used, to keep the bias voltage in the proper range. The audio signal, of course, rides on the bias connection. Diode bias is not suitable for high-mu triodes such as the 6AV6 or 6AT6, since they are very sensitive to the bias level. The 6R7 is a medium-mu triode (μ = 16). The 6SR7 is a single-ended equivalent, and will also work in this circuit. The signal generator should be adjusted to peak the output, at 455 kHz. I obtained an audio output of 13 V peak-to-peak with a 30% modulated AM signal of 0.2 V peak-to-peak, for a gain of about 289. The tuned circuit provides a large part of this gain.

The 6AQ6, 6AT6 and 6BF6 are all miniature dual-diode triodes with the same basing as the 6AV6, the 6BF6 being medium-mu and more appropriate for diode bias and transformer coupling. The 6SQ7, 6SR7 and 6ST7 are similar octal tubes, again all with the same basing. This was a very popular and useful tube type, with many options available.

The 1D8-GT diode-triode-pentode was designed to provide a complete audio system for a battery-powered radio. The circuit is shown at the right. The filament takes 0.1 A at 1.4 V, easily supplied by a D cell. The B+ supply is 90 V, for which batteries were available, consisting of 60 small cells. This circuit has a drain of less than 7 mA, which is quite acceptable, and hardly more than a transistor radio with the same audio output. The filament is hard to see when the tube is in operation. It can just be seen glowing orange in the diode portion of the tube. On one side is the diode with the triode on top; on the other is the pentode, all of which are clearly displayed. The tube cost $3.10, an excellent price considering all the experiments that can be done with it.

The center tap of the input transformer is not used in this circuit. The triode has grid leak bias. It is not possible to measure this bias with a DMM because of the large grid resistor, but the plate current is only about 280 μA. The diode and triode are referred to the negative end of the filament, but cathode bias is provided for the power pentode. The bias in operation is about -9.3 V, giving a plate current of about 5 mA and a screen current of about 1 mA. The output transformer can be any transformer on hand. I used the P-T31 that has been used in other places, which matches 8Ω to 5 kΩ. The load resistance should preferably be about 12 kΩ. However, it drove a good speaker at considerable volume with a rather small input. A three-tube battery radio could be made with this tube, an IF amplifer stage, and a pentagrid converter, a tube type which will be treated next.

Oscillators and Mixers--Conversion

The essential process in a superheterodyne receiver is conversion, or creating an intermediate-frequency (IF) signal with the same modulation as the input RF signal from the antenna. This is done by multiplying the weak RF signal by a strong oscillator signal in a mixer, whose frequency is chosen so that the difference (or sum) frequency is the fixed IF frequency. This can be done in the same way as square-law detection, since any nonlinearity in the transfer function is sufficient to create the new frequencies. However, electron tubes provided a better and very efficient way to do this. In one and the same tube, the electron stream was modulated successively by the oscillator frequency, created by the tube itself acting as an oscillator, and by the RF frequency, achieving the desired multiplication. Moreover, the coupling between the RF and oscillator circuits was very small, eliminating many troublesome interactions, such as pulling of the oscillator frequency by the radio frequency. The tubes, called pentagrid converters, were introduced in 1936 and quickly became a part of every radio receiver. Conversion is sometimes called first detection.

A typical pentagrid converter circuit is shown at the right. This circuit is for illustration, and is not a suggested laboratory exercise. The grids are numbered from 1 to 5, starting at the cathode. Typical pentagrid converters were the 6SA7, 6BE6 and the 1R5, the latter for low-voltage battery receivers. The earliest pentagrid converters, like the 6A8, were slightly different. Instead of the suppressor grid G5 of the 6BE6, the 6A8 made it grid G2. The cathode, G1 and G2 corresponded to the cathode, control grid and plate of a triode, which served as the oscillator. The modulated electron beam then passed on through G3 and G5, between which was the control grid G4, to the plate. G2 was found unnecessary, and was moved to become a suppressor grid, internally connected to the cathode as in a pentode. G1 remained the oscillator grid, but the oscillator plate was represented by the ensemble of G2, G4 and the plate. G2 and G4 are connected internally and screen G3 very tightly.

The oscillator is a tuned-grid oscillator with feedback from the cathode lead. G1 operates at a positive bias generated by the grid leak Rg, generally about 22k. The oscillator produces a strongly modulated electron stream by the effect of G1 on the space charge, as in a triode. The stream must pass through G2, G3 and G4 to reach the plate. G2 and G4 are positive, like a screen grid, but G3 is negatively biased, perhaps at -1.5 V with respect to the cathode. The electrons, therefore, receive a strong deceleration in this region, which tends to make them go to the screen grid, not to the plate. In fact, with a cathode current of 10 mA, only 3 mA gets to the plate on the average, the majority going to the screen. Hence, the screen grid is the main "plate" for the oscillator. When the voltage on G3 varies, at the RF frequency, it affects the division of current between the screen and the plate. The variation of plate current, which contains both variations, then excites the output tuned circuit at the IF.

The control grid G3 draws no current, and so does not load the input circuits, reducing their selectivity, while its variations are completely invisible to the rest of the circuit. There is a high conversion gain in the peculiar sort of amplifier that this is, depending on screen-plate partition of current. The conversion transconductance is defined as the ratio of the current at the IF to the RF voltage on G3. For a 6BE6, it is around 475 μS, a very creditable value. The conversion transconductance decreases significantly with increased grid bias, so an automatic volume control (AVC) circuit works very well with it. This does not affect the oscillator section in any way, which is another advantage. AVC is an extremely important feature in making a receiver that works easily for the technologically challenged.

An oscillator using a 6SA7 pentagrid converter is shown at the left. A 6BE6 can be used instead, if you wish. The circuit will not oscillate with an unbypassed resistor in the plate lead, but you can measure the DC plate current with a DMM instead. L1 is an "oscillator coil" as shown at the right, where terminals 1 and 3 are the ends of the coil, and terminal 2 is a tap, near the terminal 1 end of the coil. Check the DC resistance between the the terminals to be sure of this. My coil was advertised to be 225 μH. The oscillator is a Hartley. Capacitor C1 is a variable capacitor. Mine was an old-style single gang air capacitor that varied from 11 pF to 372 pF, as measured by DMM. Stray capacitance is a problem both in measuring small capacitances and in determining the value used to calculate the resonant frequency. If you do not have such a capacitor (they are now hard to find), simply use a fixed capacitor, such as a ceramic, of suitable size. The plate voltage is not critical. The grid bias when operating was -2.5 V. The purpose of the oscillator is to produce a modulated electron beam in the tube.

The circuit at the right can be used to study the partition of the cathode current between the plate and the screen grid. A 470 Ω resistor provides cathode bias, simulating oscillator action, but of course there is no oscillation here and the cathode current is constant. It was very convenient to measure the plate and screen currents with the ammeter functions of two DMM's, so that the plate and screen voltages would remain constant. The control grid G3 voltage is varied over a range of about 10V in all. The whole ±12 available is not needed; ±5 V would be sufficient. The cathode current in this circuit is 7.7 mA, and you will note that it remains practically constant as the control grid voltage is varied. This shows how well shielded G3 is from the oscillator. As the G3 voltage becomes more positive, the plate current decreases as more current goes to the screen. The conversion transconductance is the change in plate current divided by the change in G3 voltage. I found 315 μS, which can be compared to the published value of 425 μS. This is quite reasonable agreement. The pentagrid converter is a very interesting tube to study, since it is yet another example of a multiplier. We see that it is a pentode with a very peculiar screen grid.

An alternative to the pentagrid converter is the triode-hexode converter. In this tube, the oscillator plate is separate, while the oscillator and mixer share the same control grid. The RF signal to be converted is applied to grid 3 of the hexode, grids 2 and 4 acting as a screen. This very well isolates the oscillator from the RF. The 6K8 is a good example of a triode-hexode converter. The circuit at the left can be used to study its action. The RF input is usually an antenna coil or RF stage, but here we use the RF signal from a signal generator for simplicity. This is a series-fed circuit, but the tuned circuit could just as well have been put in the plate circuit, grounded, and fed through an RF choke, with the feedback winding coupled to the grid. The 330Ω resistor is to provide bias for the hexode. It gives about 3.8 V, which corresponds to a cathode current of 11.4 mA.

The oscillator coil, available from Antique Electronics as their 70-OSC, is a universal type of coil that can be used in a variety of circuits. Terminal 2 is a tap on main winding 1-3 (closer to 3 than 1) that can be used with a Hartley oscillator, while winding 3-4 is available for feedback. It can be tuned by moving a slug inside. When resonated with my 365-10 pF variable capacitor, it covered the range 520-1460 kHz. I coupled the resonant circuit to the grid with a 100 pF capacitor, with feedback from the plate. There are two ways to phase the coil, and the one I initially chose was wrong, so I reversed terminals 4 and 5, and the circuit oscillated well. The load for the hexode was a 455-kHz IF transformer, denoted C455KT. The connections for these transformers are shown in the figure. Knowing the connections makes things much easier. They should be checked with the DMM if the coil is unfamiliar, to make sure the connections have been properly identified. There seems to be little uniformity in connections.

I set the oscillator frequency arbitrarily to 880 kHz, and then varied the signal generator frequency above and below by 455 kHz while looking at the output signal from the IF transformer with an oscilloscope. When the tuning was proper, the signal increased in amplitude (through resonance) and was predominantly at 465 kHz. By tuning the IF transformer, this could probably be set to 455 kHz exactly. There was a higher frequency, probably the oscillator frequency, mixed with the output, but the 1 kHz amplitude modulation could clearly be seen in the IF signal.

We have now studied all the tube types used in a typical AM receiver of the vacuum-tube era. The usual tube complement of a late set using miniature tubes started off with a pentagrid converter, say a 6BE6, followed by one or two IF amplifiers using 6BA6's, then a 6AV6 dual-diode triode detector, and finally a 6AQ5 power amplifier. Sometimes a 6BA6 RF amplifier led off for increased sensitivity. A transformer (AC) set might have a 5Y3-GT dual diode full-wave rectifier in addition. An AC-DC set had no transformer, and the tube heaters were connected in series across the 120 V. It might use a 12BE6, 12BA6, 12AV6, 50C5 (beam power) and 35W4 (half-wave rectifier). All the heaters drew 150 mA, and their voltages added up to 121 V. The elimination of the transformer reduced the cost considerably, and most small radios were AC-DC. There were also three-way--AC, DC and battery--sets, using filament tubes, and a 117Z3 half-wave rectifier for the AC-DC. All these sets worked excellently, but their size and the necessity for AC power or for 90 V B-batteries made them much more expensive than transistor radios that also worked well. Now, of course, we have single IC circuits that have replaced transistors. The IC's are not nearly so much fun.

Electron-Ray Tubes

The electron-ray or indicator tube was called the "magic eye" in advertising, a feature of the more expensive radio receivers of the 1930's, usually located just above the tuning dial. When you adjusted the tuning dial, the dark sector in the green glow of the eye contracted as you tuned in a strong station, and you tried to make the dark sector as small as possible. This corresponded to the highest AVC voltage, which meant the received signal was as large as possible. A vacuum tube for this purpose was probably cheaper than a meter, and its visual display was easier for the nontechnical person to understand. These tuning indicators were also applied to FM receivers, where accurate tuning was even more important. Some test instruments used them as a graphic visual indication. Because they are visual, involve motion, and directly display the effects of electrons, they are interesting to study

The construction of an electron-ray tube is shown in cross-section at the right. The target is a part of a cone of an angle of about 100°, 22 mm in diameter at the top, 8 mm in diameter at the bottom, and 5 mm high. A cathodoluminescent coating on the inside of the target creates an annular ring of greenish light about 6 mm in projected width around the 9 mm diameter light shield. The cylindrical cathode thimble is at the center, with heater inside, and is surrounded by a helical accelerating grid that acts just like the screen grid of a tetrode to create the target current of a few milliamperes. At one side is a ray-control electrode, a flat metal strip insulated from the other components. The electrons are accelerated from the space charge region by the accelerating electrode, and then pass into a nearly field-free region where they drift in straight lines to the target, creating light when they strike the phosphor.

If the ray-control electrode is at a lower potential than the target, it deflects the electrons away from itself, symmetrically on either side, so that no electrons move in a sector centered on the electrode. This is shown in the figure at the left. The more negative the ray-control electrode, the wider is the sector. When it is at the target potential, there is no dark sector. It is easy to see why the sector has straight edges. If you bring a magnet pole close to the tube in operation, the deflection of the electrons is easy to see. You can also verify that electrons are negatively charged in this way.

The most popular electron-ray tube was the 6E5 and its cousins, such as the 2E5 (lower heater voltage, but otherwise the same), the 6AB5/6N5, the 6U5/6G5, 2G5, 6H5 and 6T5. All used a 6-pin base and had the same connections, but could differ slightly in target voltages and sensitivity. A triode was included for the purpose of changing a small AVC voltage (say, up to -20 V) to the larger positive voltage needed for the control electrode. The Army-Navy version, the 1629, had a 12.6 V heater and octal base, in line with military standards, and this is the least expensive electron-ray tube at present, the others, where available, being more costly. The 6AF6/6AD6, a photograph of which is shown at the right, had two ray-control electrodes on opposite sides and no triode, while the 6AF7 had (it seems) twin sectors that moved concurrently. Finally, the 6AL7 had two rectangular displays that could be changed in size by control electrodes. These tubes are discussed below.

A circuit for testing an electron-ray tube with a triode in the same envelope is shown at the left. The 1629 is recommended, as the cheapest and most widely available electron-ray tube. It operates exactly like the 6E5 and similar tubes, which are expensive and should be left to radio restorers. It is an attractive tube, and the internal construction can be seen clearly. Notice especially the continuation of the triode plate as the ray-control electrode. 200 V is required for proper operation, though voltages down to about 100 will give some result. My tube had a bright sector of only about 60°, though the rest of the target was faintly illuminated. The shadows of the support wires for the light shield were evident, showing the straight-line path of the electrons. When the north pole of a magnet was brought close, the electrons were deflected clockwise as seen from above, showing that they are negatively charged. The bright sector disappeared with zero bias, and closed for a grid voltage of -5.6 V. For even lower voltages, the bright sections overlapped, so the detection of this bias is rather sensitive. In this case, the ray-control electrode was obviously effective in accelerating electrons. A triode plate current of about 200 μA is required to bring the plate near ground, while -5.6 V cuts off the triode and the plate rises to the positive supply voltage.

A circuit for testing a 6AF6 is shown at the right. The 6AF6 has two independent control electrodes which make two independent dark sectors. They are shown connected together in the diagram, but can be exercised separately as well. When grounded, they should give a wide sector of at least 90°, which should narrow as their voltage is brought up. The voltage is controlled manually here, but in practice a triode with a 510k plate resistor is used instead, operated by the AVC voltage on the grid. The lower the AVC voltage, the better the tuning, and the smaller the dark sector. You can easily try this yourself if you want. Some electron-ray tubes (e.g., the 6E5) actually include a triode just for this purpose. The 100k resistor is to protect the control electrodes in case you decide to rotate the pot all the way. With a target voltage of 161 V, 40 V on the control electrode shrunk the dark sector to 45°, and 97 V was enough to close it. One may suppose that a voltage 60% of the target voltage will generally do this.

A curious kind of electron-ray tube is the 6AL7-GT. This tube was (they say) used as a tuning indicator in FM receivers, in which tuning was quite critical for good reception with early receivers. I never saw one, and do not know how they were used in practice, but the tube makes a fascinating example for study. The display is as shown at the left, which consists of two bars of greenish fluorescence, seen end-on to the tube. The internal structure is visible through the envelope, and a cross-section is also sketched. The cathode of the tube is horizontal (when the tube is vertical) instead of vertical, and only the electrons emitted upwards are used. There are beam-forming electrodes DJ1-DJ3 on either side of the cathode, below the grid. DJ3 extends over the whole width of both display bars, while DJ1 and DJ2 separately control the two bars on the other side. These electrodes are like the beam-forming electrodes in a beam-power tube, and have a similar action, which can be seen clearly here from the fluorescence. The grid seems to be a normal space-charge control grid, and was probably used to control the intensity of the fluorescence, as in a cathode-ray tube. The target anode TA accelerates and collects the electrons.

The TA voltage is relatively high, from 220 to 350 V, but the beam current is low. A beam current of 0.1 mA is just clearly visible, and 1 mA gives bright fluorescence. It is probably best not to exceed 1 mA. The voltages on the control electrodes are apparently meant to be negative (positive would probably short-circuit the beam), and their effects on the fluorescent bars can be studied if the negative biases are varied. DJ3 apparently controls one side of both bars, while DJ1 and DJ2 separately control the other ends of the bars. However, there seems to be considerable interaction between the controls. A sufficiently negative bias can extinguish the beam. What we have is essentially two voltage-controlled bars, which can be made quite narrow.

The tube is also a triode, with the TA as plate. I ran characteristics for grid voltages from -1 to -6 V, and found μ = 43, rp = 370k, and gm = 120 μS. The low transconductance is to be expected, since only a portion of the emission is used, and the beam current is low. A voltage amplifier can be designed using the 6AL7, probably a service for which it never was intended. The example shown at the right gave a gain of -13 (it was supposed to be more like -19, but the parameters vary somewhat). The control electrodes were simply connected to the cathode, which gave wide bars, glowing softly with the beam current of 0.18 mA. The high plate voltage makes this an inconvenient amplifier, but it shows how any grid control can be used for amplification. This diagram also gives the pin connections for the tube.

VR Tubes

Use a VR tube as a Zener to regulate voltage. I used a 0A3 or VR75 in the diagram at the left, which needs a supply of at least 105 V (so it will strike when turned on), and is in the normal glow region from 5 to 40 mA current. I used a "raw" 161 V supply, and a 10k resistor because I had a 1W one handy. This resistor should be sized to pass the full current required, up to 40 mA in a practical case. There is a jumper between pins 3 and 7 to put in the heater leads to the rectifier tube so that the supply cannot be started up with the VR tube removed. VR tubes are not quite as good as Zeners for voltage constancy. Once they decide on a voltage, it will be constant, but exactly what voltage that will be is uncertain. Like Zeners, VR tubes were used as a voltage reference in regulated power supplies. The OA3 has an orange-yellow glow (Ne); at this current level, it is easy to see that the glow does not cover the complete cathode, which is the tubular metal part. The anode is merely a central wire. My 0A3 gave 72.8 V when first turned on, and a steady 72.5 V after burn-in of about 30 minutes. These tubes make a very convenient regulated supply for experiments. Besides the 0A3, there are the 0B3 (90 V, violet glow, Ar?), 0C3 (105 V, blue glow, Xe), and 0D3 (150 V, pink glow, Kr), all with the same basing. The OD3 struck on the laboratory power supply described above, but not much current could be supplied with the resistor used.

Zener diodes are available up to 200 V at 5 W, so VR tubes are not necessary these days. The zeners do not give a nice glow, however.

The Thyratron

A thyratron is a gas-filled (argon at about 0.5 mmHg) triode, with a thermionic cathode ("thyra" is Greek for "door"). When the grid is held negative, it prevents conduction until the anode to cathode voltage is greater than some critical value that is linearly dependent on the grid voltage. The device acts similarly to a silicon controlled rectifier, except that it is voltage-controlled. Once conduction occurs, the grid loses all control, and the anode circuit must be opened to stop conduction. The 884 is a small thyratron for general use. The peak anode voltage is 300 V, and the peak anode current is 300 mA, but the operating current is 2 mA or less. A resistance greater than 25k must be in series with the grid to prevent excess grid current from flowing. The heater takes 6.3 V at 0.6 A (about twice the usual heater current).

A relaxation oscillator circuit using an 884 thyratron is shown at the right. When the anode voltage was 101 V, and the grid voltage was -8.9 V, the circuit oscillated at 588 kHz, the capacitor voltage varying from 20 V to 86 V. Look at the capacitor voltage as a function of time while you vary the anode and grid voltages. There is an exponential charge to the firing voltage, then a very rapid discharge through the 1k resistor and the tube to extinction at 20 V. This signal could be used for a simple oscilloscope sweep circuit, and synchronized by a small positive pulse at the grid. The thyratron could also be used for phase control on an AC line, but the 884 cannot supply enough current for the usual applications. Larger mercury-vapor thyratrons were manufactured for this service that could handle several amperes.

The grid of a triode thyratron collects all the stray ions, which means that it cannot be used in a high-impedance control circuit. A second grid, the screen grid, is added to the thyratron to make a four-electrode or tetrode thyratron. In this case, the screen grid screens the control grid from the cathode, greatly increasing its impedance and allowing sensitive control. The second grid may be connected to the cathode, or may be varied in voltage around zero to control the striking voltage on the control grid.

A good screen-grid thyratron is the 2D21, which is available at a very reasonable price. Its basing is shown at the right. The miniature envelope is the probable reason that its price is reasonable, since collectors prefer the ST envelope as "older-looking." The forward drop is quoted at 8 V, the peak forward voltage 650 V and the peak reverse voltage 1300 V. The maximum cathode current is 100 mA average, 500 mA peak. so it is rather more capable than the 884, whose average cathode current is only 75 mA.

A practical sawtooth oscillator using the 2D21 is shown at the left. The screen grid is connected to the cathode. Control-grid bias is produced by the voltage divider of 100k and 820Ω. The charging current also flows through the 820Ω resistor, so the actual bias is about 2.5V rather that the 2.0V that the divider alone would supply. The 0.1 μF capacitor is to hold the cathode potential constant. A larger value would not be wrong. The 330k resistor and the 0.01 μF capacitor are the timing element. The resistor must be large enough that the current through it is less than the maintaining current of the discharge. Otherwise, the thyratron will simply fire and conduct, and fail to oscillate. The grid bias is sufficient to cause breakdown at about 160V. Replacing the 820Ω resistor by a smaller one would cause breakdown at lower voltages and give a more linear sawtooth of less amplitude.

This circuit oscillates with a free period of about 3.1 ms, or a frequency of 323 Hz. A signal generator can be used to inject a synchronizing signal to the grid, whose amplitude can be controlled by the 10k potentiometer. Try a sinusoidal signal of about 350 Hz. Slowly increase its amplitude and note the result. An amplitude of less than a volt will be found sufficient. If you change the frequency a little, the oscillator will follow up to a point. Note that you can lock the oscillator at twice its natural frequency, about 700 Hz, as well. If you look at the waveform at the control-grid input, you will notice a rather sharp positive pulse when the tube fires. This is probably the collection of positive ions, causing a voltage drop across the portion of the 10k pot between the grid and ground.

Of course, look at the output on the oscilloscope. The firing period is quite brief. During this time, the timing capacitor is connected directly across the tube and rapidly discharges. When conducting, the anode to cathode voltage is less than 10V. If you compare the 2D21 with the 884, you will note that a much smaller grid voltage is required for control, and that the control characteristic (firing voltage as a function of grid potential) is much steeper. To measure this characteristic, use a similar oscillator circuit where you can control the grid voltage. It is very difficult to measure the breakdown voltage in a static setup, while the oscilloscope will give the breakdown voltage directly.

An alternative to the 2D21 is the type 5727, which is similar to the 2D21-W. The -W simply indicates a ruggedized version, or one specified for military service.

Other Tubes

The tubes used here as examples are only an arbitrary selection, to show typical practice, especially the metal octal tubes that were so characteristic of the great days of radio. Later, the all-glass miniature tube was the preferred form, with 7 or 9 pins. You can use only 7-pin miniature tubes for your experiments, if you wish (although there are no miniature electron-ray tubes). The 0G3 is a glow-tube regulator (84 V), the 6C4 a medium-mu triode, the 6AV6 a high-mu triode, the 6BA6 a remote-cutoff pentode, and the 6AU6 a sharp-cutoff pentode, which can be substituted for the octal 0A3, 6J5, 6SF5, 6SK7 and 6SJ7, and all of which use a 7-pin base. The wonderful 6AN4 has been mentioned above. Dual triodes with 9-pin bases were very popular, such as the 12AU7, which was a dual 6C4, and the 12AX7, a dual 6AV6. Subminiature tubes were developed for computer use, normally dual triodes, and were used until the 1960's, along with miniature tubes. The early digital computers, such as the IBM 850, used vacuum tubes. There was even a "Mechano-Electronic Transducer," the type 5734 triode, whose plate was connected to an external shaft that could be rotated. Its sensitivity was 40 V/degree, and it was used to study vibrations.

The last great commercial application of vacuum tubes was in TV receivers, where semiconductors had difficulty with the high voltages and inductive kicks, so that vacuum tubes were still common in the 1970's, but even here they were gradually replaced by solid-state devices.

Older tubes had 4- or 5-pin bases, and often had grid caps on the top (to reduce capacitance). One series of tubes, whose designations began with "5" had heaters all taking 0.6 A, so they could be connected in series instead of in the usual parallel connection. Sometimes the heater voltages of the set of tubes for inexpensive AC-DC broadcast receivers added up to 117 V, while all taking the same current, of course, so they could be connected in series. Rectifier tubes often took 5 V at 2 or 3 A for their filaments, and this was standard enough that the typical power transformer always had a center-tapped 5 V winding. There were subminiature types for applications such as hearing aids, and designed for battery supply. Reference to any tube manual will show the full extent of this diversity of tube types.

Among other vacuum tube devices that may be used for experiments, small reflex klystrons (such as the 2K26), microwave oscillators, are available, but their prices are high. There used to be war-surplus small klystrons, used, I believe, as local oscillators in radar sets, that were very useful for microwave demonstrations. Magnetrons are also available, since they are used in microwave ovens. However, make sure your will is in good shape before you investigate the insides of either a microwave oven or a TV receiver. Both contain extremely dangerous voltages and lethal surprises, and they cannot teach much anyway, so they are best avoided. The photomultiplier is still in use, because of its exquisite sensitivity, made possible by secondary electron emission from its dynodes (as they are called). See Phototubes for more details. Photomultipliers are slightly beyond our scope, however, as is the magnetron. Both demand fairly high voltages and are expensive.

References

Vacuum tubes were very intensively studied, both theoretically and practically, and were at the center of electronics during their era. Any textbook on electronics prior to 1960 will treat vacuum tubes extensively. Texts were also written explicitly on the physics of vacuum tubes. Amateur radio operators often built their own equipment in those days, especially transmitters, so many construction articles give insight into the use of vacuum tubes in communications.

Vacuum tubes, sockets and high-voltage transformers can be obtained from Tubes And More, the website of Antique Electronic Supply, 6221 S. Maple Ave, Tempe, AZ 85283. A free catalog can be ordered from the website, and on-line purchasing works very well. Another source is Vacuum Tubes, Inc.. Many tubes are available for less than $5.00 each, a good value, taking care to avoid the ones in demand for antique radios, musical instruments and hi-fi amplifiers.

A good tube manual is the RCA Receiving Tube Manual (Harrison, NJ: Radio Corporation of America, 1959). It is out of print, but available in reprint from Antique Electronic Supply for $12.95 (Original price $0.75). Older editions of the ARRL Amateur Radio Handbook contained extensive information on vacuum tubes. I use the 1954 edition. The definitive tube manual was the loose-leaf edition from RCA, in several volumes. I have not seen one recently, but the data may be available on CD.

Vacuum-tube basing and data, with some characteristic curves, is available over the internet from C&J Radio. This site may have vanished. A good alternative is Duncanamps, which has a tube data facility.

An excellent text on free electron devices, including the physics of thermionic emission, derivation of the Langmuir-Child expression, movement of charged particles in electric and magnetic fields, and discharges in gases, is J. Millman and S. Seely, Electronics (New York: McGraw-Hill, 1951). There has been no subsequent text at this advanced undergraduate level covering the same material with the same skill, to my knowledge.

F. Langford-Smith, The Radiotron Designer's Handbook (Sydney, Australia: Amalgamated Wireless Valve Company Pty. Ltd., 1953, reproduced and distributed by RCA, Harrison, NJ) is a famous and comprehensive handbook of radio receiver and audio lore. It is also available from Antique Electronics Supply in reproduction at a considerable advance on its original cost of $7.25.

G. F. J. Tyne, Saga of the Vacuum Tube (Tempe, AZ: Antique Electronic Supply, 1994) is an excellent history of early thermionic vacuum tube development, from Fleming and de Forest up to 1930, with many illustrations.

The Impoverished Radio Experimenter, Vol 1 (Bradley, IL: Lindsay Publications, 2000) is an excellent introduction to experimenting with vacuum tubes, with information on early tubes and their development. The author is a very knowledgeable and skilled experimenter. Hints for building a low-cost power supply, and a simple radio receiver, are included. Not satisfied with just winding coils, he also home-brews a variable capacitor! Also available from Antique.

Return to Electronics Index

Composed by J. B. Calvert
Created 17 August 2001
Last revised 8 April 2003


DATASHEET .... http://www.datasheetspdf.com/pdf/1039199/JJ/ECC81

PHILIPS


6BH6, Tube 6BH6; Röhre 6BH6 ID3712, Vacuum Pentode

  • Home
  • Forum
  • Papers
  • Market
  • Tubes + Tr
  • Sounds
Antique radios, Old Time Radios

6BH6

Country:
United States of America (USA)
Brand:
Common type USA tube/semicond.
Common type USA tube/semicond. RCA (RCA Victor Co. Inc.); New York (NY) Sylvania (Hygrade, GTE, Nilco); Emporium (PA)
Developer: Common type USA tube/semicond.
Tube type: Vacuum Pentode RF/IF-Stage
Identical to | 6BH6
Similar Tubes
Normally replaceable-slightly different:
6661
Other class quality (otherwise equal):
7693 ; E90F
Multiple differences or of other kind:
6265
First Source (s)
15.Nov.1947 : Electron Tube Registration List
21.Aug.1947 : - - Manufacturers Literature RCA Data Sheet
Predecessor Tubes | 7C7 7AG7
Successor Tubes | 7693
Base | Miniatur-7-Pin-Base B7G, USA 1940 (Codex=Zi)
Filament | Vf 6.3 Volts / If 0.15 Ampere / Indirect / Parallel / series AC/DC /
Tube prices | 8 Tube prices (visible for members only)
Literature | Essential Characteristics, GE 1973 Taschenbuch zum Röhren-Codex 1948/49 - - Manufacturers Literature
6BH6: Courtesy Bureau Belper (De Muiderkring, Bussum), Scan Frank Philipse
Michael Schlör
6BH6: KV
Kauko Virtanen
6BH6: RTT Schwandt
Günther Stabe
6BH6: RCA Tube Manual
Peter Hoddow


Vu dans ... https://fr.wikipedia.org/wiki/Tube_Nixie

Tube Nixie

Un tube Nixie est un composant électronique utilisé pour l'affichage de chiffres et d'autres informations. Il est constitué d'un tube de verre qui contient une anode en fil grillagé, et plusieurs cathodes qui ont la forme de symboles à afficher. Le tube est rempli d'un gaz à basse pression, d'habitude composé principalement de néon et souvent un peu de mercure et/ou d' argon (on parle de mélange de Penning). Lorsqu'on applique une tension sur une cathode, celle-ci s'entoure d'un halo orange dû aux décharges dans le gaz.

Le mot "Nixie" provient de "Numeric Indicator eXperimental No. 1", introduit en 1954 par Burroughs Corporation.

Les dix chiffres d'un tube Nixie Z560M.

Description

Bien qu'un tube Nixie ressemble à un tube à vide, son fonctionnement n'est pas fondé sur l' émission thermoïonique d' électrons à partir d'une cathode chauffée. On a donc affaire à un tube à cathode froide, ou une variante de la lampe néon. Ces tubes dépassent rarement 40 °C, même dans les conditions de fonctionnement les plus défavorables, dans une pièce à température ambiante.

Le plus souvent, les tubes Nixie possèdent dix cathodes qui ont la forme des chiffres arabes de 0 à 9, complétés parfois par un ou deux séparateurs de décimales. Il existe également des modèles qui peuvent afficher des lettres et symboles divers. Une variante, appelée pixie tube en anglais, comporte des masques stencil percés de trous en forme de chiffres en lieu et place des cathodes susmentionnées. Certains tubes Nixie d'origine soviétique, par exemple l'IN-14, utilisaient la même forme d'électrode pour le 2 et le 5, probablement pour réduire les coûts de fabrication, car il n'y a pas de raison technique ou esthétique évidente pour ce choix.

On obtient un halo rouge-orangé caractéristique des tubes néon en appliquant une tension continue d'environ 170 V, sous quelques milliampères, entre une cathode et l'anode. La limitation du courant est habituellement réalisée à l'aide d'une résistance d'anode de quelques dizaines de milliers d' ohms. Tous les modèles n'ont pas exactement la même couleur, en raison des différences dans les matériaux et les mélanges gazeux utilisés. Des tubes à longévité accrue sont apparus ultérieurement, dans lesquels le gaz contient plus de mercure de façon à réduire la pulvérisation. Ces tubes se reconnaissent à leur teinte violette.

Applications et durée de vie

Sur cette photographie, on voit clairement la façon dont les chiffres sont empilés dans un tube Nixie.

Les tubes Nixie étaient utilisés pour réaliser des afficheurs numériques pour les premiers modèles numériques de voltmètres, de multimètres, de fréquencemètres, et de nombreux autres appareils techniques. Ils ont également été mis en œuvre dans de coûteux chronomètres utilisés dans des établissements militaires et de recherche. Ils ont équipé de nombreuses calculatrices de bureau lors des débuts de ces dernières, notamment la première d'entre elles, la Sumlock-Comptometer ANITA Mk VII sortie en 1961. Plus tard, des versions alphanumériques sous forme d' afficheurs 14 segments furent utilisées sur les tableaux d'arrivées/départs des aéroports, ainsi que pour l'affichage des cours de la bourse. Certains ascenseurs utilisaient eux aussi des tubes Nixie pour afficher les numéros des étages. Des modèles de balances électroniques en étaient équipées pour l'affichage des poids et des prix.

Deux tubes Nixie modèle NL-5441.

La durée de vie moyenne des tubes Nixie variait de 5 000 heures pour les premiers modèles, jusqu'à 200 000 heures ou plus pour les derniers modèles produits. Il n'existe pas cependant de définition formelle de la « fin de vie » d'un tube Nixie, sauf en cas de défaillance mécanique. Certains considèrent un tube comme hors d'usage lorsque la lumière émise est réduite de 50 %. Cependant, d'autres considèrent comme hors d'usage les tubes qui présentent des dépôts sur les cathodes, bien que cela n'empêche généralement pas d'utiliser le tube. Les tubes Nixie sont sujets à de multiples avaries, dont :

  • les cassures ;
  • les fissures et les fuites de l'ampoule, ce qui permet à l'air ambiant d'y pénétrer ;
  • les dépôts sur les cathodes, qui empêchent des parties de caractères ou des caractères entiers de s'illuminer ;
  • une tension de décharge trop élevée, ce qui provoque des tremblotements de la lumière, ou même empêche l'illumination ;
  • la pulvérisation du métal des électrodes sur l'ampoule, ce qui empêche de voir les cathodes ;
  • des courts-circuits ou des ouvertures intempestives de circuits internes peuvent être dus à une mauvaise manipulation ou à la pulvérisation.

L'utilisation de tubes Nixie hors de leur plage de fonctionnement nominale (en termes de paramètres électriques) accélère leur dégradation, en particulier un courant trop fort qui augmente la pulvérisation des électrodes. Dans quelques cas extrêmes, la pulvérisation a même été jusqu'à la désintégration complète des cathodes.

Pour preuve de la longévité des tubes Nixie, et de celle des appareils qui les mettaient en œuvre, en 2006 plusieurs fournisseurs continuaient de proposer des tubes Nixie courants en tant que pièces de rechange, neufs et dans leur emballage d'origine. On trouve encore une profusion d'appareils à tubes Nixie en excellent ordre de marche, malgré une utilisation assez intensive au cours des 30 ou 40 dernières années. On trouve certains appareils dans des surplus pour des sommes modiques. En Union soviétique, on a fabriqué en masse des tubes Nixie jusqu'à la fin des années 1980, c'est pourquoi les tubes Nixie de Russie et d'Europe de l'Est sont en général plus faciles à trouver et meilleur marché.

À l'exception de quelques modèles spécialement fabriqués sans mercure, les tubes Nixie ne sont pas autorisés dans les sous-marins de l' US Navy car ils contiennent du mercure.

Un avantage des tubes Nixie est que ses cathodes ont des formes dessinées de façon à respecter la typographie, à être lues facilement. Dans la plupart des modèles, elles ne sont pas placées dans l'ordre numérique de l'arrière vers l'avant, mais disposées de façon que les cathodes situées en avant d'une cathode illuminée l'obscurcissent le moins possible.

Historique

Fréquencemètre Systron-Donner de 1973 équipé d'un afficheur à tubes Nixie.

L'afficheur à tubes Nixie fut développé par un petit fabricant de tubes électroniques appelé Haydu Brothers Laboratories, et fut commercialisé en 1954 par Burroughs Corporation qui déposa la marque Nixie. Des composants similaires au fonctionnement semblable avaient été développés dans les années 1920, et les premiers tubes d'affichage produits en série avaient été diffusés à la fin des années 1930 par la société National Union Co. et Telefunken. Cependant, leur finition était moins aboutie, et ils ne purent trouver de débouchés conséquents jusqu'à ce que l'électronique numérique atteigne un niveau suffisant de développement dans les années 1950.

D'après un article paru en juin 1973 dans le magazine Scientific American (p. 66), le nom Nixie provient de l'abréviation « NIX I » utilisée chez Burroughs, et signifiant « Numeric Indicator eXperimental No. 1 ».

Burroughs diffusa même un autre tube Haydu qui servait de compteur numérique et pouvait directement commander un tube Nixie pour l'affichage. Ce tube fut appelé trochotron, puis tube compteur Beam-X Switch ou tube magnétron commutateur de faisceau, ce qui évoque sa similarité avec le magnétron à cavité. Des trochotrons étaient utilisés dans l'ordinateur UNIVAC 1101, ainsi que des horloges et des fréquencemètres.

Les premiers trochotrons étaient entourés d'un aimant cylindrique creux dont les pôles étaient situés aux extrémités. Il régnait à l'intérieur de l'aimant un champ dont les lignes étaient principalement parallèles, et parallèles à l'axe du tube. Il s'agissait d'un tube à vide, qui possédait une cathode centrale, dix anodes, et dix électrodes en forme d'aiguilles. Le champ magnétique et les tensions appliqués aux électrodes faisaient former une surface épaisse aux électrons qui se dirigeaient vers une seule des anodes (comme dans le magnétron à cavité). En appliquant une impulsion de largeur et de tension données aux aiguilles faisaient avancer la surface d'électrons à l'anode suivante, où elle demeurait jusqu'à l'impulsion suivante. On ne pouvait pas modifier le sens du comptage.

Les tubes produits ultérieurement, appelés Beam-X Switches, possédaient dix aimants cylindriques en alliage métallique. Ces aimants servaient aussi d'électrodes.

Les tubes compteurs à néon, généralement en base 10, avaient un fonctionnement globalement similaire. Une cathode parmi dix était illuminée ; on pouvait la voir à travers le haut de l'ampoule. Deux groupes de cathodes, dix par groupe, placées entre les cathodes indicatrices, déplaçaient l'illumination à la cathode suivante, en deux sauts. Dekatron était une marque britannique très répandue.

Certains afficheurs semblables aux tubes Nixie mais fabriqués par d'autres sociétés possédaient des noms variés, tels que Numicator ou Digitron. Le terme générique approprié était tube d'affichage au néon et à cathode froide, mais la marque tube Nixie fut rapidement utilisée comme nom. Des centaines de variantes des tubes Nixie furent fabriquées par de nombreux constructeurs des années 1950 aux années 1990.

À la même époque existaient d'autres technologies d'affichage :

  • transparents rétro-éclairés (« affichages de thermomètres »), tube lumineux, affichage à guide lumineux (à rétroprojection ou illuminé sur les côtés). Ces techniques utilisaient des lampes à incandescence ou au néon pour l'illumination ;
  • les afficheurs Numitron à filament incandescent [ 1 ] > ;
  • les afficheurs fluorescents.

Avant que les tubes Nixie ne se répandent, la plupart des afficheurs numériques étaient mécaniques, basés sur des commutateurs rotatifs, soit directement en reliant les rotors à des cylindres où étaient imprimés les chiffres, soit indirectement en connectant la sortie des commutateurs à des lampes indicatrices. Plus tard, quelques horloges d'anthologie ont même utilisé des commutateurs rotatifs pour piloter des tubes Nixie.

Les tubes Nixie ont été supplantés dans les années 1970 par les diodes électroluminescentes (LED) et les afficheurs fluorescents (VFD), souvent sous la forme d' afficheurs sept segments. Les afficheurs fluorescents étaient plus simples que les tubes Nixie, plus lumineux, et surtout l'absence de la structure cathodique complexe permettait d'augmenter la résolution.

Les LED étaient mieux adaptées aux basses tensions utilisées par les circuits intégrés, ce qui était un avantage décisif (et parfois essentiel) pour des appareils portables qui apparaissaient à cette époque : calculatrices de poche, montres numériques et appareils de mesure portables. De plus, les LED étaient plus petites et plus robustes car elles ne possédaient pas d'ampoule scellée. Elles consommaient moins que les afficheurs fluorescents et les tubes Nixie. Cependant, ce n'est qu'une décennie plus tard qu'elles purent rivaliser avec les afficheurs fluorescents en termes de luminosité.

Retour en grâce des tubes Nixie

Une horloge à tubes Nixie.

Un nombre significatif d'électroniciens amateurs, tout à la fois peu convaincus par l'esthétique des afficheurs modernes et nostalgiques du style des technologies d'autrefois, se sont récemment intéressés aux tubes Nixie. Les tubes invendus qui avaient été stockés dans des entrepôts pendant des décennies ont brusquement trouvé acheteurs et utilisateurs. Le plus souvent, ils sont mis en œuvre dans des horloges de conception personnelle. Ironiquement, à l'époque de leur gloire, on considérait généralement les tubes Nixie comme trop chers pour être utilisés sur le marché grand public, notamment pour fabriquer des horloges. Cet accroissement récent de la demande a provoqué une forte hausse des prix, en particulier ceux des grands modèles de tubes. Le modèle le plus grand utilisé par les collectionneurs, le Rodan CD-47/GR-414 (haut de 220 mm) [ 2 ] >, s'est vendu à plusieurs centaines de dollars pièce, mais il est très rare et seuls les acheteurs fortunés peuvent en dénicher dans quelques régions du monde. Entre 1998 et 2005, les prix des autres grands tubes Nixie (chiffres de plus de 25 mm) ont doublé ou triplé.

Outre le tube Nixie en soi, il est important de prendre en considération le circuit de pilotage du tube. L'une des méthodes de pilotage les plus répandues est d'utiliser le circuit intégré Texas Instruments SN74141, ou ses équivalents russes, les K155ID1 et KM155ID1 (respectivement en boîtiers plastique et céramique). Ce sont des décodeurs BCD pour le pilotage des tubes Nixie. Cela fait longtemps qu'ils ne sont plus fabriqués, de même que les tubes qui leur correspondaient.


IN-1 / LC-516 Nixie Tube Clock

Dieter's
IN-1 / LC-516
Nixie Clock Project
last update und fertig gestellt: September-23-2005

 Zurück zu Dieter's Nixie Tube Page
Add a comment here!
Email to Dieter
ENGLISH VERSION OF THIS PAGE

Die Schaltung der Nixie- Clock ist ähnlich wie meine IN-18 Nixie Clock (Version 1.0) .
Für diese Uhr setzte ich die Front- Ansicht Nixies „IN-1“ und „LC-516“ ein.

Diese beiden Röhren könnt ihr unter den Links hier genauer betrachten.

DIE IN-1 NIXIE RÖHRE
Ihr findet alle technischen Daten hier!!!

Pinout/ Drawing:

DIE LC-516 (Dolam) NIXIE RÖHRE
Ihr findet alle technischen Daten hier!!!

Pinout:

Technische Daten:
Die beiden Röhren unterscheiden sich kaum... hier eine Gegenüberstellung:

Röhrendaten/ Tube Data
German | English |  |  |
Typ | Type |  | IN-1 | LC-516
Hersteller | Brand |  | Reflector/ Sovtek | Dolam
Vergleichstypen | Substitudes |  | - | -
Ansicht | View |  | kopfseitig/ end-view | kopfseitig/ end-view
Symbole | Displayed Symbols |  | 0-9 | 0-9
Symbolhöhe | Symbol Height | mm | 18 | 15.5
Durchmesser | Diameter | mm | 35 | 35
Höhe gesamt | Total Height | mm | 65 | 65
Pindurchmesser | Pin Diameter | mm | 2.36 | 2.36
min. Betriebsspannung | min. Supply Voltage | V | 170 | 170
typ. Brennspannung | typ. maintaining Voltage | V | 133 | 124
Betriebs- Kathodenstrom | Typical Cahthode Current | mA | 2.5 | 2
Sockel | Base |  | U11 | U11
Fassung | Socket |  | U11 oder Einlötbuchsen 2.36mm/ U11 or Pin Receptacles 2.36mm | U11 oder Einlötbuchsen 2.36mm/ U11 or Pin Receptacles 2.36mm

Das Schaltbild
Zum vergrößern bitte auf das Bild klicken

Die Schaltung der Nixie- Clock seht ihr in den oberen Bild:

Unten links ist wieder das Schaltnetzteil zu erkennen, welches über eine 12V Spannungsquelle gespeist wird. Auch hier benutzte ich den MC34063A Schaltregler- IC. Das Netzteil erzeugt die 170Volt Anodenspannung für die Nixies. Daneben der Controller Atmega8515, der alle Steueraufgaben übernimmt. Für die Uhr benutzte ich die Dallas RTC DS1302. Diese Real Time Clock besitzt einen externen Quarz, von dem im wesentlichen die Genauigkeit der Uhr abhängig ist. Außerdem wird sie von einer Lithium- Zelle gepuffert, sodass bei Stromausfall das Datum und die Zeit erhalten bleiben. Auch hier benutzte ich als Treiber die 74141 TTL – ICs. Hier die Diagramme zu den Strom- und Spannungsverläufen des Schaltnetzteils:

Nach dem Erstellen des Layouts konnten die Platinen gefertigt werden.
Hier seht ihr Ober- und Unterseite.

Hier die fertige Platine (ober - und Unterseite)

Hier seht ihr die fertig bestückte Platine:

Es können wahlweise die IN-1 oder die LC-516 Röhren eingesetzt werden.
Die Anodenwiderstände müssen entsprechend angepasst werden.

Hier seht ihr die Bestückung mit IN-1 Röhren

Hier seht ihr die Bestückung mit LC-516 Röhren

Die Röhren werden von Millmax- Fassungsbuchsen gehalten, sodass sie leicht ausgewechselt werden können.

Die Uhr mit IN-1 Röhren im Case:

Die Uhr mit LC-516 Röhren im Case:

Die Software:

Dann konnte der Code für den Controller erstellt werden.
In diesen Code baute ich eine Überblend- Funktion ein, sodass die Ziffern von der einen zur nächsten übergeblendet werden können. Dieser wirklich schöne Effekt ist leider nicht in Bildern festzuhalten.

  • Zeit generiert durch RTC
  • Schaltnetzteil auf der Platine
  • Arbeitet mit einer Standard- 12 VDC Spannungsquelle (1A) Steckernetzteil o.ä. (nicht im Lieferumfang, kann aber für 5EUR beigelegt werden)
  • 6 neue gematchte IN-1 Nixie Röhren in Fassungen montiert.
  • 12 und 24 Stunden Modus
  • Datum in der Anzeigeart: DD.MM.YY oder MM.DD.YY möglich
  • Cross fading (Überblendmodus): Die Ziffern können übergeblendet werden (Morphing- Effekt) (einstellbar!)
  • Zeit und Datum sind Batterigepuffert (bleiben bei Stromausfall erhalten). Batterie hält länger als 10 Jahre
  • Benutzer- Einstelldaten bleiben immer gespeichert.
  • Röhren sind nicht eingelötet und können einfach ausgewechselt werden.

Hier können Sie die Bedienungsanleitung der Uhr downloaden:
Bedienungsanleitung IN-1.PDF

Ich wünsche Euch viel Spaß beim Nachbauen.

Euer Dieter

 Back to Dieter's Nixie Tube Page
Go to Tube-Tester.com
 Add a comment here!
Email to Dieter
 Disclaimer
Impressum

Schlüsselwörter: nixie nixieröhre nixieröhren röhre röhren tube tubes buizen indicator numerical vfd vacuum clock nixieclock uhr readout


NCV3.1-16 - Nixie clock kit with IN-16 nixie tubes

Vu dans ... https://www.tubehobby.com/show_det.php?det=57

Nixie clock kit with IN-16 nixie tubes

NCV3.1-16 - Nixie clock kit with IN-16 nixie tubes

Click here to view larger image of NCV3.1-16 Click here to view larger image of NCV3.1-16 Click here to view larger image of NCV3.1-16 Click here to view larger image of NCV3.1-16

NCV3.1-16 is the full nixie clock kit including four IN-16 nixie tubes. The kit contains all required electronic parts, preprogrammed microcontroller, fittings, printed circuit board, column separator bulb and nixie tubes (78 parts in total). Not included are enclosure and wall-cube type power supply.

The clock is professionally designed using the cutting-edge tools and technologies. Printed circuit board is routed with considerations to requirements for SMPS, signal interference, shielding and heat dissipation. Here is no doubt - you will feel quality from the first sight. To ensure easy assembly, no tiny SMD parts were introduced. Best, FR4 type material is used for the PCBs.

All electronic parts are the best quality and comes from the famous producers such as: Philips, Microchip, Texas Instruments, STM, Maxim-Dallas, International Rectifier, Yageo and others. The Nixie tubes are New-Old-Stock and comes mostly from Russian military plants.

The clock's firmware is driven by Round-Robbin scheduler. Several industrial protocols are involved and dozens of tasks and algorithms are coded. It is quite complex and contains many thousands of code lines. It is programmed so that all settings and tube's lifetime counter values are stored in the internal EEPROM memory and are kept safely during the power outage.

Current version of firmware: v2.0.

Technical data

Software

l Time display

 12-hour mode

 24-hour mode

 AM/PM display

 Programmable leading zero suppression

 Autorotate Date display

 Autorotate Seconds display

l Date display

 DD/MM mode

 MM/DD mode

 Leap year correction

l Programmable column separator (4 – modes)

l Programmable tubes shut-down during night time

l Visual effects

l Tube's lifetime counter

l Cathode poisoning prevention

l Tube testing routine

l Tubes backlight with programmable brightness

l Temperature display

 Celsius readout

 Fahrenheit readout

 Programmable offset auto correction

l Alarm clock

l Programmable power supply voltage

l Time accuracy auto correction

l All settings and time are stored into EEPROM memory

Hardware

l Microchip PIC16F88 main controller

l Programming interface

l Drive mode: 4x1 multiplex

l High voltage power supply with PWM – PI controller and software shut-down (160V…200V)

l Dedicated MOSFET driver for high efficiency SMPS

l 2 pushbuttons

l Temperature sensor (0…+99ºC)

l Tubes backlight 4 blue LED

l Alarm buzzer

l Power supply: 9-15V @ 600-1000mA DC; 5.5/2.1mm jack with positive inner. recommended 12V 1A DC PSU. It does not matter stabilized or not

l Auto recovery fuse

l High precision (10ppm) timebase XTAL


Scott-Bot.com » Nixie-Bot

Vu dans ... http://scott-bot.com/nixie-bot/

Nixie Tubes

Nixie Tubes come in all sorts of shapes and sizes. Some even display letters or other special characters. For this project I just needed the biggest vertical numeric digits and the 1N-14 tubes looked like the way to go! There were bigger tubes out there (1N-18) but they have gotten very expensive lately (~$40 each!). The 1N-14 tubes I found were around $10 each. Still a bit expensive, but they look great.

1N-14 Nixie Tube

1N-14 Nixie Tube

1N-14 Datasheet

The 1N-14 tubes have a common anode and 12 cathodes for each digit, 0 through 9, and two decimal points. The anode needs to be connected to 170V with a current limiting resistor.

The tubes are driven with 74141 Nixie Driver ICs (datasheet). These are great because they take 4 5V inputs, and can control all of the digits for a single tube. Since I needed to drive six tubes, I needed six drivers.

Power Circuit

Since Nixie tubes typically require a high voltage (~170V DC), special care must be taken! Fortunately, the tubes do not draw a lot of current. I measured that my tubes were drawing around 1.5mA each with a 27kΩ resistor. The Nixie power supply kit I got from all-spectrum was able to put out 25mA, which easily covers all six tubes.

First a 12V DC power supply brings power to the board. This 12V is then fed into both the Nixie power supply, and a 5V regulator. The 5V DC level is used to power all of the digital components on the board.

Arduino Pro Mini

The brain of Nixie-Bot is a small arduino board called the Arduino Pro Mini. The reason it is “Pro” is because it needs an external programmer, and the board comes without headers. This works well for Nixie-Bot because the footprint is small, and I can socket it onto the board. As a side note, some of the analog pins on the Pro Mini are not breadboard compatible!

Real Time Clock

The Real Time Clock module comes from sparkfun (link), and it is based on the DS1307 Real Time Clock IC. It is read over an I2C interface by the Arduino to get the current time. A battery on the back keeps the clock running even when the board is not powered!

Temperature Sensor

To read the current temperature Nixie-Bot has a DS18B20 temperature sensor with (+/-0.5C) accuracy. It is read over a 1-Wire interface.

Parts List:

  • 1N-14 Nixie Tube x6
  • 74141 Tube Driver IC x6
  • Nixie Power Supply Kit
  • Arduino Pro-Mini
  • 74HC595 Shift Register x3
  • DS18B20 Temperature Sensor
  • DS1307 Real Time Clock Breakout

Schematic:

Schematic (Click for bit)

Board Layout:

Board Layout

Amazingly everything turned out perfect with the board! I soldered up the components and wrote some code:

The PCB

With everything soldered on

Hurrah! It works!


TABLE_1

87 [image] 88
89 [image] 90


Vu dans ... http://www.electronique-et-informatique.fr/anglais/Digit/Digit_10TS2.html

2.- BILL - POSTERS

2. 1. - TUBES METERS

2. 1. 1. - THE DÉCATRON

It was used as tube meter in certain electronic computers.

It comprises a central anode surrounded by ten cathodes.

At a given moment, the discharge occurs only between only one cathode and the anode. Between adjacent cathodes electrodes of transfer are to which are applied the impulses to count. With each impulse, the discharge is deviated of one cathode to the following one. When the discharge made a full rotation of the tube, an impulse of counting is sent to a second similar tube which will mark for example tens. It is enough to add other tubes to record the hundreds, the thousands, etc…

These tubes are given up, they indeed required a discharge of 200 volts and the use of transformers.

2. 1. 2. - TUBES DECIMAL SCALERS “TROCHOTRON”

The principle of the tube decimal scaler is given on figure 27.

The electronic beam is emitted by a hot cathode (thermoelectronic effect).

This beam is concentrated, accelerated then deviated by means of deflection plates. It passes through the anode perforated after having crossed a system of grids, then comes to strike the fluorescent screen which are registered the figures from 0 to 9 or of the alphabetical characters.

They are usable up to maximum 1 MHz.

These tubes require a control circuit including/understanding a digital / analogical conversion in order to supply the deflecting electrodes.

2. 1. 3. - TUBE OF POSTING “NIXIE” OR NUMERICAL INDICATOR

It includes understands ten cathodes in the shape of figures (or signs) superimposed. It is represented figure 28.

The posting of a luminous figure is obtained by application of the suitable tension (approximately 160 V) on corresponding cathode.

Although it was launched in the Sixties by BURROUGHS this technology, though old, still meets. 2. 2. - BILL-POSTERS A SEVEN CORRESPONDING SEGMENTS AND DECODERS

With decoders 4 towards 10 and 4 towards 16, it is possible to know the state of a meter by connecting for example a LED to each exit and by registering beside each one of it the decimal digit or hexadecimal which it represents.

Figure 29 shows a decoder 4 towards 10 at active exits with state 0 with its network of associated LED.

This method is however not very practical because it requires the use of 10 or 16 LED and that the numerical value of the state of the meter is not really posted in light.

This is why, it was created more complex circuits making it possible to post the corresponding signs directly.

These circuits are called bill-posters or in English “display”.

The bill-poster term or “display” indicates any circuit making it possible to post in light a numerical or alphanumeric value. Diode LED is the simplest element of the bill-posters, it indeed makes it possible to visualize only one bit.

There are also bill-posters specialized such as the numerical faces of watches. The video screens also make it possible to post information.

However, there is a type of circuit making it possible to post information in decimal or hexadecimal code by means of a matrix of 7 segments made up of 7 diodes LED, this is why we will call these bill-posters, bill-posters 7 segments.

The bill-poster with 7 segments allows to reproduce signs 0 to 9 and A with F, it also comprises a point called DP (of “Decimal English Point”) which is not other than the equivalent of our decimal point.

Each segment is indicated by a letter a, b, c, d, e, f, g and the point by D.P.

Figure 30 shows the provision of these segments.

Figure 31 represents a complete bill-poster 7 segments in his case.

By suitably ordering the lighting of certain segments, one visualizes the desired numbers.

To visualize one zero, one will light the segments a, b, c, d, e, f. To visualize one 1, one will light the segments b, c and for one 2, the segments a, b, g, e, d for example.

The useful combinations are represented for a circuit decimal decoder on figure 32.

The internal circuit of a bill-poster 7 segments is very simple.

Figure 33 illustrates the two existing cases.

Appear 33-a, the 8 LED are connected between them by their anode, it acts of a bill-poster with common anode, whereas the figure 33-b, the 8 LED are connected by their cathode, the bill-poster is known as with common cathode.

In the bill-posters with common cathode to light a segment, it is necessary to apply to the anodes corresponding to the selected sign a positive tension so that the corresponding diodes ignite.

As example, figure 34 gives the stitching of a bill-poster to common anodes of Monsato mark, as are equivalent diagram.

It is clear that one cannot order a bill-poster of this type directly with the exits of a binary counter; indeed, this one requires a special order to reveal the selected decimal digit. It is thus advisable to intercalate between these two circuits a decoder 4 towards 7 as you can see it in synoptic figure 35.

We have to make with a decoder 4 towards 7 for which we can draw up the truth table.

Knowing that the entries corresponding to the segments a, b, c, d, e, f, g will be for example, to 0 (case of a bill-poster with common anode) for an illuminated segment and 1 for an extinguished segment, we can establish a correspondence between the binary code representative of the selected decimal digit and the combination necessary to visualize it.

Thus, for example to postal code 4 10 is 0100 2, it is necessary to clarify the segments f, g, b, c.

We can say that in this case, the entries d, e, a are equal to 0 and the entries f, g, b, c are equal to 1.

Figure 36 represents the truth table of a decoder BCD towards 7 segments necessary to order a bill-poster with common anodes (active exit with state 0).

The exits here are noted ON and OFF because they are exits with open collector (ON lights the segment, OFF extinguishes it) from where the use of external resistances.

There are also decoders (7448 TTL for example) whose exits are active to 1 to order the bill-posters with common cathode.

Generally, the 4 bits of code BCD are indicated by the letters A, B, C, D where D is the most significant bit of weight 23, while that the least significant A a weight of 20.

We can see figure 37 a decoder 7447 commander a bill-poster 7 segments.

This decoder has exits with collectors open authorizing a direct connection with bill-posters to common anode. Additional entries are also envisaged :

LT or “lamp test” which makes it possible to check the operation of the bill-poster by lighting all the segments if BI is with state 1.

BI / RBO or “blanking input” which allows the obliteration of the segments of the bill-poster some are the state of the other entries.

RBI or “ripple blanking input” which allows the obliteration of the 0 on the left if A, B, C, D are to 0.

The truth table of decoder 7447 is given figure 38 as its logigramme intern which is a combinative network, and his stitching.

Figure 39 shows how one can use the entries [image] and the exits [image] to remove 0 the nonsignificant ones on a whole of decoding to 3 digits.

of the decoder of the hundreds is to 0 permanently. With each time one 0 is presented on the decoder of the hundreds, this 0 are erased and the exit [image] passes to 0 validating [image] following decoder.

If one 0 is presented on the decoder of tens, it is in its unobtrusive turn and one will validate [image] decoder of the units.


TubeClockDB

Vu dans ... https://www.tubeclockdb.com/component/kunena/4-builders-forum/3256-kit-for-biquinary-tubes-available-zm1030,-zm1032.html

5 years 6 months ago - 5 years 6 months ago #3256 by PV_Electr
I just wanted to let everyone and anyone with any biquinary tubes, that I now have a kit available for these tubes:


How nixie tubes work - Explain that Stuff

Vu dans ... https://www.explainthatstuff.com/how-nixie-tubes-work.html

Nixie tubes

Night-time is painted with neon: if you want to make a darkened city fizz with life, you can't go far wrong with neon lamps. These flashing tubes of color are like light sabers, slicing through our atavistic fears of the dark and making our urban spaces buzz into life. But that's just about all they are good for! If you want to create anything more sophisticated than colored lines of light, such as a clock, a calculator, or a mission-control countdown, you'll need lamps that are up to the job. Modern numeric displays are based on LEDs, LCDs, and VFDs. But, back in the 1950s, before these neat technologies became available, electronic boxes that needed to display numbers did so with amazing glowing lamps called nixie tubes; more recently, they've made a comeback in retro-style clocks (Apple inventor Steve Wozniak even has a watch made from nixie tubes). What are they and how do they work? Let's take a closer look!

Photo: Three nixie tubes side by side. You can just about see the mesh-like anodes in front of the numbers—and notice how many wire connections they have coming out of the bottom! Photo by Adam Greig published on Flickr under a Creative Commons Attribution-ShareAlike Licence.

What is a nixie tube?

Nixie tube smartphone widgets on the screen of an Android phone.

Screenshot: If you like nixies but don't want to go to the trouble and expense of building your own retro counter or clock, check out the nixie widgets and apps you can download for your smartphone. Here I'm testing two different nixie clock widgets side by side on an Android phone. You'll find similar apps on iTunes for Apple devices.

If you've got a digital alarm clock (or a timer on a microwave oven, VCR, or DVD player), chances are it has blue-green numbers (in which case, it's using a vacuum fluorescent display, VFD) or red ones (which means it's made from light-emitting diodes, LEDs). Either way, you'll notice that it displays each of the digits in the time (10:30 or whatever) by lighting up a pattern of seven quite separate bars, commonly called "segments." You can write all the numbers 0–9 with a seven-segment display and quite a few letters and words as well.

Green vacuum fluorescent display showing the time on a stove.

Photo: A typical vacuum fluorescent display on a cooker timer. Whenever you see this blueish-green color, you can be sure you're looking at a VFD.

Nixie tubes also display the numbers 0–9 but in a completely different way. Look closely at a nixie tube and you'll see it has the ten decimal digits made out of bent wire and arranged in a stack, one in front of the other, inside a sealed glass bulb. Underneath the bulb, there are lots of electrical contacts. Wire these up to an appropriate electronic circuit and you can make the numbers count up in sequence, tell the time, or do all kinds of other neat things. Unlike VFDs and LEDs, one of the quirky things about nixie tubes is that different numbers light up in front of or behind one another (on different "planes"), so some digits appear brighter than others and closer to or further from your eye. You can just about see that on this Wikimedia photo of a counting nixie tube.

How does a nixie tube work?

Nixie tubes work a little bit like neon lamps (although not exactly like neon lamps, as we'll see in a moment). Why do they have all those metal numbers sealed inside a glass bulb? You can't see just by looking, but the glass is filled with a mixture of invisible gases (usually neon, mercury, and argon), and its purpose is to stop those gases from escaping (mercury is toxic so you don't want that floating around anywhere near you). The bent metal wires that display each number aren't filaments, like the ones in an incandescent lamp. Each of them works as a separate negative terminal (cathode) in what is effectively a gas-discharge tube—so one nixie tube has ten cathodes. The cathodes don't actually touch one another but are kept apart by tiny ceramic spacers. There's also a single positive terminal (anode), shaped like a mesh or grid, that's wrapped around the stack of numeric cathodes and serves all 10 of them.

Closeup of the cathodes in a nixie tube

Photo: You can clearly see the ten stacked cathodes shaped like numbers, one in front of another, in this fantastic photo of an unlit nixie tube. You can also see the grid-like anode "cage" that surrounds them and the connections coming off the top of the tube. This is one of the photos from Evil Mad Scientist's excellent Nixie tube take apart, by Lenore M. Edman, www.evilmadscientist.com, published on Flickr under a Creative Commons Attribution Licence.

Different kinds of lamps make light in completely different ways. Old-style electric lights and flashlights (torches) use incandescent lamps, which glow because a metal filament inside them gets hot when electricity flows through it. If those lamps glow red hot, fluorescent lamps glow "white cold": they turn electricity into invisible ultraviolet light, which gets converted into visible light by the white coating that lines the inside of their tubes. So what about nixie tubes—how do they light up?

In an ordinary neon lamp, the metal cathode is heated up to a relatively high temperature (sometimes well over 100°C—you can really feel the heat coming off a neon lamp if you stand nearby) so negatively charged electrons "boil" off it and race toward the positively charged anode, colliding with gas molecules in the process, exciting them, and making them give off colored light (as we explain fully in our article on neon lamps). In a nixie tube, the cathodes remain relatively cool (tubes like this are described as "cold cathode," even though they're generally on the warm side—about human body temperature) but the gas mixture that surrounds them is at a very low pressure (perhaps 1/100th of normal atmospheric pressure or even less). When a voltage of about 170–180 volts is applied between the anode and one of the cathodes, the low-pressure gas becomes ionized (its atoms or molecules are turned into positively charged ions and negatively charged electrons). When the ions and electrons collide with metal atoms ejected from the cathode, we get a glowing, fuzzy "coating" of light forming all around the cathode, very close to it, that follows its shape precisely—effectively making it appear as though one of the numbers 0–9 is illuminated. Applying a voltage to a different cathode makes a different digit "light up."

If you want a more detailed explanation, read the box below; if that's enough for you, you can safely skip the box to the text underneath it.

What makes that ghostly glow?

In an incandescent lamp, the coiled filament glows because it's red or white hot. But in a nixie tube, something very different is going on: first of all, the cathode is cold, so the glow isn't being produced by heat; second, the glow happens some distance beyond the cathode that's producing it—it's a kind of "ghost of a glow" some way removed from the cathode itself. What we see here is called a cold-cathode glow discharge. Why does it happen... and why is it some distance away from the cathode?

Nixie glow discharge in closeup showing red glow happening just outside the metal cathode.

Photo: In this excellent closeup, you can see very clearly how the red glow discharge in a nixie tube happens outside and just beyond the metal cathode, following its shape precisely. Although you can't see it here, there is actually a thin, completely dark region (the Aston dark space) between the cathode and the glow. Photo by Georg-Johann Lay (edited by Richard Bartz) courtesy of Wikimedia Commons published under a Creative Commons Attribution-ShareAlike Licence.

When a high-enough voltage is applied between the wire-mesh anode and one of the numeric cathodes, some of the molecules or atoms of the low-pressure gas inside the glass tube split into positively charged ions and negatively charged electrons. The ions are pulled toward the negatively charged cathode (the wire-outline number), while the electrons head for the positively charged anode mesh—and it's this dual movement of charged particles that allows an electric current to flow through the tube.

As the ions push their way toward the cathode, they collide with ordinary atoms or molecules of gas that are in their way. Some of the ions hit the cathode directly, while others hit the gas atoms/molecules and push those into the cathode instead. Like tiny atomic bullets fired at a wall, the small gas atoms/molecules and ions chip bigger metal atoms out of the cathode so they're ejected into the main part of the tube—a process known as sputtering. These sputtered atoms then collide with electrons fired from the cathode, absorb energy to become "excited" and unstable, and then lose their energy again by giving off photons of light and making the glow we can see.

Glow discharges like this are complex and, in some tubes, produce a whole series of light and dark bands between the anode and the cathode (check out this neat video of a glow discharge tube experiment). Nixie tubes are carefully designed so that all we can really see is a single glow surrounding the cathode. But if you're observant, you'll also see that there's a thin, completely dark area between the glow and the cathode (called the Aston dark space). Beyond that is the ghostly "cathode glow" we see forming the lit-up number. So why the space between the cathode and the glow? The glow happens when electrons, fired out from the cathode and traveling toward the anode, collide with the sputtered atoms in the main part of the tube. The electrons accelerate from the cathode to the anode, picking up speed and energy as they go. When they're very near the cathode, the electrons vastly outnumber the ions and atoms there and they don't have much energy. So the chance of a collision between an electron and an atom is relatively small and, even if it does happen, the electron doesn't have enough energy to excite the atom into giving off light. That's why this area is dark. A bit further away from the cathode, the electrons have gained more speed and more energy, and there are more atoms for them to collide with. When electrons collide with ejected (sputtered) atoms from the cathode in this region, they can excite them enough to make them give off photons of visible light—hence the "cathode glow."

In summary

Let's quickly summarize all that with a diagram:

Artwork showing how a glow discharge works, producing a cathode glow some distance away from the cathode itself.

  1. Gas atoms/molecules in the tube are at low-pressure. When a high enough voltage ("ionization potential") is applied between the anode and cathode, the atoms/molecules split into ions and electrons.
  2. The positively charged ions are attracted toward the negatively charged cathode.
  3. The negatively charged electrons are attracted toward the positively charged anode.
  4. Near the cathode, ions push gas atoms/molecules into the cathode itself.
  5. Metal atoms are ejected ("sputtered") from the surface of the cathode.
  6. Electrons also leave the cathode by emission and are pulled toward the positively charged anode. Close to the cathode, there are more electrons than ions but the electrons have relatively low speed and energy. Collisions between electrons and sputtered atoms don't excite the atoms enough to produce light, so this area is dark (the Aston dark space).
  7. At a certain distance from the cathode, electrons have picked up more speed and energy. When they collide with sputtered atoms here, the atoms produce photons of visible light—giving that familiar glow just beyond the cathode.

Advantages and disadvantages of nixie tubes

Nixie tubes are bright and easy-to-read, with properly rounded numbers (unlike the squared-off "compromise" digits made by LEDs, LCDs, and VFDs, which can be confusing if you're not used to them), so they're a popular choice for instruments that need to be read in poor light or darkness. Although essentially obsolete, they're still widely available and relatively inexpensive, largely because they were manufactured in very large quantities in the Soviet Union (Russia and its former republics). They're also extremely reliable and, because each number is lit separately, can continue working (after a fashion) even if one or more of their cathodes fail.

Hewlett Packard 53218 electronic frequency counter with orange/red nixie tube display

Photo: A typical use for nixie tubes—in the display of an electronic frequency counter (a Hewlett Packard 5321B). You can see here how different digits are displayed in different planes (so some numbers seem slightly further forward than others), giving the slightly wonky appearance that makes retro-nixies so appealing! Photo by Windell H. Oskay, www.evilmadscientist.com, published on Flickr under a Creative Commons Attribution Licence.

On the downside, compared to more modern displays, they're powered by inconveniently high voltages (making them hard to use with low-voltage integrated circuit computer chips) and relatively large amounts of power and they can fail for a variety of reasons. Since they're made of glass and contain mercury, they can represent a health hazard if and when they break (though that's quite rare, since they're usually built inside sturdy electronic gadgets). The stacking of cathodes, one in front of the other, means nixie tubes can only be clearly viewed from straight in front (unlike other displays, which can be seen from a wider angle either side). And nixies are also quite large compared to tiny modern displays, so they're hard to use in the kind of compact gadgets where we'd now mostly use LCD displays (imagine something like an MP3 player with a huge display made of nixies!).

Who invented nixie tubes?

You'll often read that nixies were pioneered by the Burroughs Corporation (a leading mainframe computer manufacturer in the mid-20th century)—but that's only part of the story.

Patent drawings for Hans Boswau's glow lamp invention, working in a similar way to a nixie tube.

Artwork: US Patent #2,142,106: Signalling System and Glow Lamps Therefor—two of the drawings from Hans Boswau's 1930s patent for an electrical number indicator that looks very like a nixie tube. Artwork courtesy of US Patent and Trademark Office.

Burroughs marketed the technology in the mid 1950s under the brand names "Haydu" and "HB" (Haydu Brothers), and then licensed it to many other electronics firms. Haydu was a small electronics company in New Jersey, run by two Hungarian brothers named George and Zoltan Haydu, which Burroughs had purchased to manufacture the tubes. How the name "nixie" came about is something of a joke. The story goes that a draftsman sketching out designs for one of these tubes marked his work "NIX1" (Numeric Indicator Experimental#1), the nickname stuck, and Burroughs was wise enough to trademark "nixie" ("electronic indicator tubes") in December 1956 (this use of the trademark is now marked as "dead/expired"). Nixie tubes were hugely popular and remained so until LEDs became cheaper to manufacture in the 1970s—a development that seemed to pass Burroughs by: an interesting little news item from New Scientist (January 13, 1972) reported that: "Burroughs professes to being unimpressed by the threat posed by LEDs, claiming that they have been oversold in recent months..." Not a good call.

The basic idea of a gas-discharge lamp that can indicate numbers seems to be somewhat older, however. The original US patent for this kind of device appears to have been filed by an electrical engineer named Hans Paul Boswau in May 1934 (granted in January 1939), who referred to his invention as a "glow lamp" for use in a "signaling system." Here's a brief summary of the key idea in his own words, taken from that patent:

"The fact that the exposed parts of the cathode of a glow lamp are entirely surrounded by a thin film of luminous discharge may be utilized to display any desired character by means of properly shaped cathodes. A cathode consisting of a wire in the form of the numeral 1 will, when ignited, produce a luminous outline of the numeral 1, and similarly any other desired character may be formed."


Vu dans ... https://www.aurel32.net/elec/lcd.php

Les afficheurs à cristaux liquides

Introduction

Les afficheurs à cristaux liquides, autrement appelés afficheurs LCD (Liquid Crystal Display), sont des modules compacts intelligents et nécessitent peu de composants externes pour un bon fonctionnement. Ils consomment relativement peu (de 1 à 5 mA), sont relativement bons marchés et s'utilisent avec beaucoup de facilité.

Plusieurs afficheurs sont disponibles sur le marché et diffèrent les uns des autres, non seulement par leurs dimensions, (de 1 à 4 lignes de 6 à 80 caractères), mais aussi par leurs caractéristiques techniques et leur tension de service. Certains sont dotés d'un rétroéclairage de l'affichage. Cette fonction fait appel à des LED montées derrière l'écran du module, cependant, cet éclairage est gourmand en intensité (de 80 à 250 mA). Un afficheur LCD 2x16 caractères réflectif Un afficheur LCD 2x20 caractères rétroéclairé Un afficheur LCD 2x40 caractères rétroéclairé

Ils sont très utilisés dans les montages à microcontrôleur, et permettent une grande convivalité. Ils peuvent aussi être utilisés lors de la phase de développement d'un programme, car on peut facilement y afficher les valeurs de différentes variables.

Principe des cristaux liquides

L'afficheur est constitué de deux lames de verre, distantes de 20 µm environ, sur lesquelles sont dessinées les mantisses formant les caractères. L'espace entre elles est rempli de cristal liquide normalement réfléchissant (pour les modèles réflectifs). L'application entre les deux faces d'une tension alternative basse fréquence de quelques volts (3 à 5 V) le rend absorbant. Les caractères apparaissent sombres sur fond clair. N'émettant pas de lumière, un afficheur à cristaux liquides réflectif ne peut être utilisé qu'avec un bon éclairage ambiant. Sa lisibilité augmente avec l'éclairage. Les modèles transmissifs fonctionnent différemment: normalement opaque au repos, le cristal liquide devient transparent lorsqu'il est excité; pour rendre un tel afficheur lisible, il est nécessaire de l'éclairer par l'arrière, comme c'est le cas pour les modèles rétroéclairés.

Brochage

Un circuit intégré spécialisé est chargé de la gestion du module. Il remplit une double fonction : d'une part il commande l'affichage et de l'autre se charge de la communication avec l'exterieur.

Broche | Nom | Niveau | Fonction
1 | Vss | - | Masse
2 | Vdd | - | Alimentation positive +5V
3 | Vo | 0-5V | Cette tension permet, en la faisant varier entre 0 et +5V, le réglage du contraste de l'afficheur.
4 | RS | TTL | Selection du registre (Register Select) Grâce à cette broche, l'afficheur est capable de faire la différence entre une commande et une donnée. Un niveau bas indique une commande et un niveau haut indique une donnée.
5 | R/W | TTL | Lecture ou écriture (Read/Write) L : Écriture H : Lecture
6 | E | TTL | Entrée de validation (Enable) active sur front descendant. Le niveau haut doit être maintenue pendant au moins 450 ns à l'état haut.
7 | D0 | TTL | Bus de données bidirectionnel 3 états (haute impédance lorsque E=0)
8 | D1 | TTL
9 | D2 | TTL
10 | D3 | TTL
11 | D4 | TTL
12 | D5 | TTL
13 | D6 | TTL
14 | D7 | TTL
15 | A | - | Anode rétroéclairage (+5V)
16 | K | - | Cathode rétroéclairage (masse)

Les broches 15 et 16 ne sont présentes que sur les afficheurs LCD avec retroéclairage.

Les connexions à réaliser sont simples puisque l'afficheur LCD dispose de peu de broches. Il faut évidemment, l'alimenter, le connecter à un bus de donnée (4 ou 8 bits), et connecter les broches E, R/W et RS.

La mémoire

L'afficheur possède deux type de mémoire, la DD RAM et la CG RAM. La DD RAM est la mémoire d'affichage et la CG RAM est la mémoire du générateur de caractères.

La mémoire d'affichage (DD RAM)

La DD RAM est la mémoire qui stocke les caractères actuellement affiché à l'écran. Pour un afficheur de 2 lignes de 16 caractères, les adresses sont définies de la façon suivante :

Ligne | Visible | Invisible
Haut | 00H..........0FH | 10H..........27H
Bas | 40H..........4FH | 50H..........67H

L'adresse 00H correspond à la ligne du haut à gauche, 0FH à droite. L'adresse 40H correspond à la ligne du bas à gauche, 4FH à droite. La zone invisible correspond à la mémoire de l'afficheur (48 caractères). Lorsqu'un caractère est inscrit à l'adresse 27H, le caractère suivant apparaît à la ligne suivante.

La mémoire du générateur de caractères (CG RAM)

Le générateur de caractère est quelque chose de très utile. Il permet la création d'un maximum de 8 caractères ou symboles 5x7. Une fois les nouveaux caractères chargés en mémoire, il est possible d'y accéder comme s'il s'agissait de caractères classiques stockés en ROM.

La CG RAM utilise des mots de 8 bits de large, mais seul les 5 bits de poids faible apparaissent sur le LCD. Ainsi D4 représente le point le plus à gauche et D0 le point le polus à droite. Par exemple, charger un octet de la CG RAM à 1Fh fait apparaître tous les points de cette rangée ; charger un octet à 00h éteint tous ces points. Les 8 lignes d'un caractère doivent être chargées dans la CG RAM.

La CG RAM peut être utilisée pour créer des caractères en vidéo inversée, des caractères avec des accents, etc. La limitation d'un total de 8 caractères peut être contournée en utilisant une bibliothèque de 8 symboles résidant dans le système hôte. Un maximum de 8 caractères peut être affiché à la fois.

La CG RAM peut être rechargée periodiquement en fonction des besoins. Si un caractère de la CG RAM qui est actuellement sur l'afficheur est changé, alors le changement est immédiatemment apparent sur l'affficheur.

Commande d'un afficheur LCD

Deux modes de fonctionnement de l'afficheur sont disponibles, le mode 4 bits et le mode 8 bits, modes que l'on choisira à l'initialisation de l'afficheur (voir plus bas).

Mode 8 bits :

Dans ce mode 8 bits, les données sont envoyées à l'afficheur sur les broches D0 à D7. On place la ligne RS à 0 ou à 1 selon que l'on désire transmettre une commande ou une donnée. Il faut aussi placer la ligne R/W à 0 pour indiquer à l'afficheur que l'on désire effectuer une écriture. Il reste à envoyer une impulsion d'au moins 450 ns sur l'entrée E, pour indiquer que des données valides sont présentes sur les broches D0 à D7. L'afficheur lira la donnée sur le front descendant de cette entrée.

Si on désire au contraire effectuer une lecture, la procédure est identique, mais on place cette fois la ligne R/W à 1 pour demander une lecture. Les données seront valide sur les lignes D0 à D7 lors de l'état haut de la ligne E.

Mode 4 bits :

Il peut, dans certains cas, être nécessaire de diminuer le nombre de fils utilisés pour commander l'afficheur, comme, par exemple lorsqu'on dispose de très peu de broches d'entrées sorties disponibles sur un microcontrôleur. Dans ce cas, on peut utiliser le mode quatre bits de l'afficheur LCD. Dans ce mode, seuls les 4 bits de poids fort (D4 à D7) de l'afficheur sont utilisées pour transmettre les données et les lire. Les 4 bits de poids faible (D0 à D3) sont alors connectés à la masse. On a donc besoin, hors alimentation de sept fils pour commander l'afficheur. Les données sont alors écrites ou lues en envoyant séquentiellement les quatres bits de poids fort suivi des quatres bits de poids faible. Une impulsion positive d'au moins 450 ns doit être envoyée sur la ligne E pour valider chaque demi-octet ou nibble.

Dans les deux modes, on peut, après chaque action sur l'afficheur, vérifier que celui-ci est en mesure de traiter l'information suivrante. Pour cela, il faut demander une lecture en mode commande, et tester le flag Busy BF. Lorsque BF=0, l'afficheur est près à recevoir une nouvelle commande ou donnée.

Il se peut qu'on dispose encore de moins de broches disponibles dans l'application envisagée. Dans ce cas, on peut alors relier la ligne R/W à la masse de façon à forcer l'afficheur en écriture. On a alors besoin, hors alimentation de seulement six fils en mode 4 bits, et dix fils en mode 8 bits, pour commander l'afficheur, mais on ne peut alors plus relire l'afficheur. Ceci n'est pas gênant dans la mesure où on sait ce qu'on a écrit sur l'afficheur, mais on ne peut alors plus relire le flag Busy. Il faut alors utiliser des temporisations après chaque écriture sur l'afficheur. On perd alors un peu en temps d'affichage, mais on gagne une broche d'entrée sortie.

Le jeu de commandes standard

Instructions | Code |  |  |  |  |  |  |  |  |  | Description | Durée
 | RS | R/W | D7 | D6 | D5 | D4 | D3 | D2 | D1 | D0
Clear Display | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Efface l'ensemble de la mémoire de donnée sans toucher au générateur de caractères. Ramène le curseur en position « home », à l'adresse 00. | 1,64 ms
Return home | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | X | Ramène le curseur en position « home », à l'adresse 00. Si l'affichage était décalé, il est remis à sa position d'origine : l'adresse 00 se trouve à nouveau en haut à gauche. | 1,64 ms
Entry mode set | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | I/D | S | Définit le sens de déplacement du curseur après l'apparition d'un caractère (vers la gauche si I/D=1, vers la droite si I/D=0) et si l'affichage accompagne le curseur dans son déplacement ou non (S). | 40 µs
Display on/off control | 0 | 0 | 0 | 0 | 0 | 0 | 1 | D | C | B | Met l'affichage en ou hors fonction l'affichage (D), le curseur (C), le clignotement du curseur (B). | 40 µs
Cursor and display shift | 0 | 0 | 0 | 0 | 0 | 1 | S/C | R/L | X | X | Deplace le curseur (S/C=1) ou l'affichage (S/C=0) d'une position vers la gauche (R/L=1) ou la droite (R/L=0) sans changer la DD RAM. | 40 µs
Function set | 0 | 0 | 0 | 0 | 1 | DL | N | F | X | X | Définit la taille de l'interface (DL=0 pour mode 4 bits, DL=1 pour mode 8 bits), le nombre de lignes (NL=0 pour 1 ligne, N=1 pour 2 ou 4 lignes), et la taille des fontes (F=0 pour des caractères 5x7, F=1 pour des caractères 5x10). | 40 µs
Set CG RAM address | 0 | 0 | 0 | 1 | A5 | A4 | A3 | A2 | A1 | A0 | Définit l'adresse de la CG RAM. Les données de la CG RAM sont envoyées après cette commande. | 40 µs
Set DD RAM address | 0 | 0 | 1 | A6 | A5 | A4 | A3 | A2 | A1 | A0 | Définit l'adresse de la DD RAM. Les données de la DD RAM sont envoyées après cette commande. | 40 µs
Read busy flag & address | 0 | 1 | BF | A6 | A5 | A4 | A3 | A2 | A1 | A0 | Lit le flag busy (BF), et l'adresse de la position du curseur. BF vaut 0 si l'afficheur accepte une instruction, 1 s'il est occupé | 1 µs
Write data to CG or DD RAM | 1 | 0 | D7 | D6 | D5 | D4 | D3 | D2 | D1 | D0 | Ecrit des données dans la DD RAM ou la CG RAM. | 40 µs
Read data | 1 | 1 | D7 | D6 | D5 | D4 | D3 | D2 | D1 | D0 | Lit les données de la DD RAM ou de la CG RAM. | 40 µs

Après avoir défini le sens de déplacement, les caractères apparaissent au dessus du curseur (qu'il soit visualisé ou non). On peut déplacer le curseur en utilisant la commande « Set DD RAM address ».

Un défilement des caractères est aussi possible, il suffit pour cela d'envoyer la commande 07H (I/D=1, S=1), sans oublier de positionner RS à 0. Mais il faut faire attention car un décalage de l'affichage décale également les adresses de l'afficheur de sorte que l'extrême gauche de la ligne supérieure ne soit plus adressable à l'adresse 00. La commande « Return home » permet de repositionner les adresses de l'affichage.

Le jeu de caractères standard

Les afficheurs utilisent tous le même type de contrôleur qui permet d'afficher l'ensemble des caractères ASCII, ainsi que quelques symboles et un jeu de caractères japonais stylisé. Les caractères accentués français ne font pas parti du jeu de ces contrôleurs. Fort heureusement, on peut tout de même afficher tous les caractères désirés grâce à des caractères définissables par l'utilisateur. Ceux-ci sont au nombre de huit et correspondent aux caractères de 0 à 7.

L'afficheur est en mesure d'afficher 200 caractères :

  • de 00H à 07H : 8 caractères définissables par l'utilisateur
  • de 20H à 7FH : 96 caractères ASCII excepté le caractère \ qui est remplacé par le signe ¥
  • de A0H à DFH : 64 caractères japonais (alphabet kana)
  • de E0H à FFH : 32 caractères spéciaux (accent, lettres grecques, ...)
Jeu de caractères standard

Initialisation

En mode 8 bits

À la mise sous tension de l'afficheur, la ligne supérieur devrait être totalement sombre, celle du bas complètement claire. Si tel n'était pas le cas, il faudra régler le contraste de l'afficheur en jouant sur la tension de la broche Vo.

Avant de pour pouvoir utiliser l'afficheur, il faut tout d'abord l'initialiser. Pour cela, la première commande à envoyer, est le commande permettant de définir le mode de dialogue avec l'afficheur (DL), et le nombre de ligne sélectionnées (N), et l'envoyer plusieurs fois de façon à ce que celle ci soit comprise, que le mode de départ soit quatre ou huit bits. On peut ensuite paramètrer l'afficheur, puis l'effacer.

Voici donc les différentes commandes (RS=0) à envoyer à l'afficheur LCD. Entre chaque valeur, il faut envoyer une impulsion d'au moins 450 ns sur la ligne E :

  • 33h, 33h, 33h : on force le LCD en mode 8 bits (3xh)
  • 38h : mode 8 bits, 2 lignes, caractères 5x7
  • 0Ch : affichage en fonction, pas de curseur
  • 06h : le curseur se déplace vers la gauche
  • 01h : on efface l'afficheur

En mode 4 bits

Pour l'initialisation d'un afficheur en mode quatre bits, on commence par forcer celui-ci dans le mode huit bits, puis quand on est sûr que celui-ci est valide, on bascule en mode quatre bits. Comme on ne sait pas au début de l'initialisation si l'afficheur est positionné en quatre ou huit bits, il est nécessaire d'envoyer la commande de passage en mode huit bits plusieurs fois de façon à ce que celle-ci soit comprise, que le mode de départ soit quatre ou huit bits. Les données sont écrites ou lues en envoyant séquentiellement les quatres bits de poids fort suivi des quatres bits de poids faible, séparés par une impulsion positive d'au moins 450 ns sur la ligne E.

En résumé, voici sur quatre bits, les commandes (RS=0) à envoyer à l'afficheur LCD. Entre chaque valeur, il faut envoyer une impulsion positive sur la ligne E.

  • 0h, 1h, 0h, 0h, 1h : on commence par effacer l'afficheur (01h)
  • 3h, 3h, 3h : on force le LCD en mode 8 bits (3xh)
  • 2h : on passe en mode 4 bits (20h)
  • 2h, 8h : mode 4 bits, 2 lignes, caractères 5x7 (28h)
  • 0h, Ch : affichage en fonction, pas de curseur (0Ch)
  • 0h, 6h : le curseur se déplace vers la gauche (06h)
  • 0h, 1h : on efface l'afficheur
© 1998-2008 Aurélien Jarno


EM80

Vu dans ... http://perso.numericable.fr/dico-tsf/page74.html

Menu

L’œil Magique (EM80)

EM80

Pays: Europe

Fabricant: Common type Europe tube.

-

Type: Magic Eye, 2 shadow angles Indication (Oeil Magique, 2 angles fantômes Indication)

Identique à EM80 = 6BR5 = CV1352

Similaires Remplaçants avec petites différences : 6e1p; EM81

Multiples différences / d'autre type : EM85

Première série 1953 Tube leaflet collection E.Erb Analysis by original leaflets

Première source Aug.1953 : Funkschau (FS) # 16

Prédécesseurs EM34 EM71 EM85 6AF7G EM35

Successeurs EM84

Culot Noval, B9A

Utilisé par Radio/TV-reception etc.

Chauffage Vf 6.3 Volt / If 0.27 Ampère / Indirect / Parallel, ~ = (AC/DC) /

-

Description Peut-être remplacé par l'EM81.
Angle de l'éventail de 45 degrés obtenu avec Vg = -10V, 40 degrés à -5V et 20 degrés à -2,5V.
Information Urs P. Mäglin: en remplacement de l'EM80, un tube Russe sous la désignation 6E1P (dans notre désignation 6e1p - en minuscules) est souvent proposé. ATTENTION ! ce tube a une puissance lumineuse inférieure et est mécaniquement différent. Il est 1,8 mm plus gros et 8 mm plus long que l'original. De plus en cas de montage sur châssis, l'angle entre le culot et l'écran est 10 degrés environs plus important. En fonction du système de montage dans la radio, il sera peut-être nécessaire de faire des modifications mécaniques. Encore plus gênant: il existe des modèles TUNGSRAM sur le

Le petit premier de la série à 9 broches : L'EM80.

C'est un tube qui a équipe de nombreuses TSF des années 50. On le rencontre aussi sur des postes FM.

Dès qu'une émission est reçue, le faisceau s'épanouit et indique le réglage exact. Ce tube résiste moins bien à l'usure que ses successeurs.

Tube à culot Noval.

marché vendus sérigraphiés sous le type EM80 qui sont de facture Russe et ont le même problème que le 6EP1 mentionné ci-dessus.
Dimensions (l x h x p) incl.pins/tip 22 x 67 x 22 mm / 0.87 x 2.64 x 0.87 inch

Bibliographie - Manufacturers Literature.


Vu dans ... http://solorb.com/elect/misc/magiceye/

FC's Fluorescent Magic Eye Tubes

(C) G. Forrest Cook 2008-2015

Introduction

Here is a collection of information on a variety of fluorescent magic eye vacuum tubes that I assembled while designing the Hammonator guitar amp project and the Magic Eye Tube Wavemeter. The emphasis of this page is to have a collection of information for those who wish to design circuits that use this type of tube. The list includes a wide variety of fluorescent indicator tubes. Many of these tubes are available available on eBay for reasonable prices.

The 6U5/6E5 tube is one of the most common magic eye tubes, it was frequently used as a signal strength indicator in 1940s and 1950s consumer radios. The 6U5/6E5 uses an antique 6 pin tube base and has a 6.3V filament. The 1629/VT138 is electrically equivalent to the 6U5/6E5 except for its 12.6V filament voltage, it uses an octal tube base. Tyese types of indicator tubes were somtimes referred to as "gooney eyes".

Both the EM83, EMM801 and 6AL7 tubes are dual-bar displays that would be well suited for use as a stereo volume meter. The EM84/6FG6 and EM87/6HU6 are fairly common single channel tubes in a miniature 9 pin base, they were originally used as a tuning indicator in radios and as a recording level meter in tape recorders. The EM80/6BR5 is in a miniature 9 pin base and it has an unusual fan-shaped display.

Some rare types of eye tubes include the miniature 6355, 6977/DM160 and R2164 tubes and special 6U5/6E5 tubes with a red lamp crystal over the center filament. Used as a radio tuning indicator, the combination 6AD6 eye tube and 6AE6 dual-plate triode control tube was designed so that one side of the eye tube was sensitive to weak signals and the other side was sensitive to strong signals.

Many of the photos and schematics shown here were pulled from eBay ads and radiomuseum.org articles, some of them are originals.

Eye Tube Types

Type | Display | Side View | Pinout (bottom) | Circuit
6AF6 | 6AF6 | 6AF6 | 6AF6 | 6AF6
6AL7 | 6AL7 | 6AL7 | 6AL7 | 6AL7
6ME5/6M-E5 | 6ME5 | 6ME5 | 6ME5 | 6ME5
6U5/6E5 | 6U5 | 6U5 | 6U5 | 6U5
1629/VT138 | 1629 | 1629 | 1629 |
AM2 | AM2 | AM2 | AM2 | AM2
DM70/DM71/1M3 | DM70 | DM70 | DM70 | DM70
DM160 | DM160 | DM160 | DM160 |
EAM86/6GX8 | EAM86 | EAM86 | EAM86 | EAM86
EM3 | EM3 | EM3 | EM3 | EM3
EM4 | EM4 | EM4 | EM4 | EM4
EM34 | EM34 | EM34 | EM34 | EM34
EM35 | EM35 | EM35 | EM35 | EM35
EM71 | EM71 | EM71 | EM71 | EM71
EM80/6BR5 | EM80 | EM80 | EM80 | EM80
EM83 | EM83 | EM83 | EM83 | EM83
EM84/6FG6 | EM84 | EM84 | EM84 | EM84
EM85/6DU6 | EM85 | EM85 | EM85 | EM85
EM87/6HU6 | EM87 | EM87 | EM87 | EM87
EMM801 | EMM801 | EMM801 | EMM801 | EMM801

6U5-6E5 Varieties

General Electric | Ken-Rad | RCA | Philco | Sylvania | Zalytron | Zenith | EZ-6E5D | Svetlana 6E5G | Internal Structure
GE 6U5 | Ken-Rad 6U5 | RCA 6U5 | Philco 6U5 | Sylvania 6U5 | Zalytron 6U5 | Zenith 6U5 | EZ-6E5D | Svetlana 6U5 | 6E5 Elements

Advertisements

RCA Matchbook RCA Matchbook

Fluorescent Tube Types

Type, Display, Socket
2E5 top circle, 6 pin, ST bulb, 2.5V
6AB5/6N5 top circle, 6 pin
6AD6 top split circle, octal
6AF6/CV847 top split circle, short octal
6AL7 top double rectangle, octal
6E5/6U5/VT-215 top circle, 6 pin, ST bulb or cylinder
6E5C/6E5S/6U5G top circle, octal, cylinder
6R-E13 side split bar, 9 pin
6T5 top expanding circle, octal
6X6 top circle, 6 pin, ST bulb
12Z-E8 Toyo brand version of 6U5/6E5
JAN-CRC-1629/VT-138 top circle, octal, 12V
NU6355 top circle, 7 pin
CV51 top circle, octal, ST bulb
DM70/1M3 side exclamation point, wire pins
DM160/6977 side lit grid, wire pins
E82M/5624 side rectangle, dual control, 9 pin
EAM86/6GX8 side horizontal split bar and on/off, 9 pin
EFM11 top circle, octal
EM1 top 4 part circle, octal
EM2/6E12 top split circle
EM3 top 4 part clover
EM4 top 2 part circle, 8 pin
EM11 top 4 part circle, octal
EM34/6AF7/6CD7/6M2 top circle, octal
EM35 top 4 part circle, octal
EM71 top half circle, locktal
EM72 top half circle, locktal
EM80/6BR5/6E1P side fan, 9 pin
EM81/6DA5 side fan, 9 pin
EM83 side double bar, 9 pin
EM84/6FG6/6E3P side split bar, 9 pin
EM85/6DH7/6DU6 side fan, 9 pin
EM87/6HU6 side split bar, 9 pin
EM800 side bar, 9 pin
EM840 side split bar, 9 pin
EMM801 side double bar, 9 pin
EMM803 side split bar with pilot indicator, 9 pin
HM71 top half circle, locktal?
HM85/12DH7 side fan, 9 pin, 12V
ME41 top circle, octal
PM84/9FG6 side split bar, 9 pin, 9V
R2164 top split circle, 7 pin
UM80/19BR5 side fan, 9 pin, 19V
UM84/12FG6 side split bar, 9 pin, 12V
UM85/19DH7 side fan, 9 pin, 19V
Y61 top circle, octal, cylinder bulb
Y63 top circle, octal, ST bulb
C/EM2 top circle, octal

Links

  • Old Radio World great site with many eye tubes
  • Radio Remembered 6U5 schematic and theory
  • National Valve Museum EM87 data
  • Magic eyes gallery by SM5CBW, with animations
  • Radiomuseum EM87 data with basic schematic
  • Audiohobbyist EM87 level meter project
  • Peak Reading Level Meter Using Indicator Tubes (EM87) by Jukka Tolonene
  • Magische Augen tube photos and data
  • Hammonator 2RVT guitar amp with a EM87/6HU6
  • Magic Eye Tube Wavemeter with a EAM86/6GX8
  • Magic eye tubes rare tube photos and useful data
  • Display Patterns of eye tubes
  • 6AF6 movie
  • EM11 movie
  • Decatron Counter movie
  • E1T Decade Scaler Tube
  • solid state eye tube and EZ-6E5D red center tube
  • Mechanical eye tube with spinning LED
  • Magic eye tube as defined by Wikipedia

Back to FC's Electronic Circuits page.


Lampemètre pour oeil Magique

Vu dans ... http://lthimonnier.wixsite.com/murena/lampemetre-oeil-magique

A proprement parler il ne s'agit pas d'un lampemètre car il ne mesure rien ! En effet il s'agit plus d'un testeur quipermet de mettre un oeil magique en situation de fonctionnement afin de s'assurer visuellement de son bon fonctionnement.

Bien sûr il est possible d'effectuer cette opération en insérant l'impétrant dans le socket ad-hoc dans une radio. Mais on n'a pas forcément une du bon modèle sous la main, quant à en rouvrir une déja restaurée ce n'est pas dès plus pratique....et puis, je vais faire quoi, moi avec ma boîte sinon ?

C'est d'ailleur le point de départ de ce projet....la boîte ! J'en ai trouvé deux identiques sur une brocante, remplies de recettes de cuisine, le tout pour 2€ ! Le bois blanc vernis avec queues d'aronde m'avait tout de suite séduit. Je souhaitais donc faire un testeur avec un petit look rétro en accord avec cette menuiserie en hêtre.

Pour agrémenter la façade j'ai rajouté une baguette de hêtre qui supportera toutes les commandes et fusibles.

Toute la partie socket et variation de tension de commande est réalisée en plexiglass noir, poncé puis poli afin qu'il prenne l'aspect de l'ébonite. Le résultat visuel n'est pas mal du tout. Le tout complété de l'écriture délicate de ma moitié !

Pris d'un délire jusqu'au boutiste j'ai ajouté également un tableau d'usage des sockets de tubes dans un pure look 1900 doté des photos d'Edison (à droite) et de Lee De Forest (à gauche) pour faire bonne mesure.

A l'origine il s'agissait d'un titre financier (action) desannées 1900-1930 dont j'ai enlevé toute la partie centrale et les photos latérales afin d'y rajouter les rectangles correspondants aux différents socket A,B,C,D,E,F et les tubes afférents.

Le coeur de ce montage est un transformateur de récupération issu d'une TSF. La récupération est d'ailleurs le maître mot de ce projet, car l'investissement total ne dépasse pas les 20€, tout compris, (bois et électronique).

Pour le montage il s'articule autour de deux alimentations, une pour la haute tension 250v et l'autre pour la tension négative de commande 0v à -25v.

Pour la partie haute tension le BUZ256 n'ayant que quelques watts à dissiper un petit refroidisseur est suffisant. Cette alimentation est dotée d'une résistance et d'un condensateur qui permettent de faire une montée en tension progressive sur le tube (soft start). Une résistance (R7) assure le vidage des condensateurs à la coupure de la haute tension pour des manipulations plus sûres.

Pour l'alimentation de la grille de commande, elle est bien sur négative (son positif est connecté à la masse de la HT) mais sa particularité est qu'elle tire son énergie de l'enroulement 6.3v~ avec un quadrupleur de tension afin de monter à 25v. Ainsi n'importe quel transfo de TSF peut convenir.

Le typon ainsi que l'implantation des composants sont disponibles en téléchargement dans le dossier ci-dessous.

Vu dans ... http://lthimonnier.wixsite.com/murena/lampemetre-oeil-magique

Bonne bidouille !


Les "oeil magiques" indicateurs visuels

Vu dans ... http://www.michelterrier.fr/radiocol/detail/oeil-magic.htm

Olga NOVEL & Michel TERRIER

Les indicateurs visuels ternes.

Les oeils magiques fatigués

Comment redonner un peu de vigueur aux vieux "oeil magiques" vieillis.

Luttons contre l'oeil terne !

Presse étrangère, extraits.

review of the papers, Foreign press, Extracts and comments about article

Ce texte est le résumé commenté d'un article, traduit de l'Anglais.

Je ne puis le reproduire intégralement (droits d'auteur)

Je pense qu'il peut intéresser certains collectionneurs.

J'ai souvent remarqué que les indicateurs visuels cathodiques (oeil magique) n'émettent plus qu'une très faible lueur verte.

Cet article existe à l'adresse suivante:

http://www.antiqueradios.com/chrs/journal/eyetube.html

Des bons "oeil magique" (indicateurs visuels cathodiques) comme 6E5 et 6U5 sont de plus en plus difficiles à trouver. Beaucoup de ces vieux indicateurs visuels ont perdu une grande partie de leur lueur verte. Vous pouvez raviver le vert par une modification légère du circuit. Ces tubes ont été à l'origine spécifiés pour une tension de 250 volts. En augmentant cette tension des tubes à l'oeil terne peuvent de nouveau être utilisables.

Pour augmenter la brillance la broche 4 doit être connectée à une tension plus haute dans la radio. Si la radio n'a pas de tension plus haute, le complément d'une diode, d'un condensateur et d'une résistance doit ajouter autour de 100 volts. La plupart de ces vieilles radios emploient une valve N° 80 comme redresseur. Ce tube a une forte chute de tension et de plus, la charge du reste du circuit de radio fait encore baisser naturellement la tension.

Joignez la résistance de 100 Ohm, pour la protection, à une des anodes de la valve N° 80. L'autre bout de la résistance à l'anode d'une diode (1000 volts). La cathode de la diode doit aller au positif d'un condensateur de 10 uF tenant 450 volts. Le pôle négatif de ce condensateur est à la masse. Enlevez maintenant le fil qui connecte la broche 4 de l'oeil et connectez cette broche 4 à la jonction de la diode et du pôle positif du condensateur précité.

La tension réelle sur l'oeil sera donc plus forte et l'oeil brillera plus.

Si vous ne remarquez aucun mouvement de l'oeil en réglant une station forte, ou bien la tension AVC manque ou bien une petite 1 résistance de 1 Mo manque entre les broches 2 et 4 et doit être placée.

Un doubleur de tension peut être employé pour une radio qui n'a pas une haute tension alternative suffisante, comme les postes radios tous courants. Le doubleur peut être composé de deux diodes et deux condensateurs. De nouveau, une résistance doit être employée pour la protection.

Le tube 1629 (filament 12,6 Volts et culot Octal) peut être employé pour remplacer 6U5, 6E5, 6G5, si vous faites un adaptateur et augmentez la tension de filament à 12 volts. Les 1629 aussi bien que la plupart des tubes fonctionnent en alternatif ou continu pour la tension de filament. Pour des radios avec transformateur vous pouvez faire un doubleur de tension simple qui convertira le filament de 6.3 volt de l'oeil magique d'origine à plus de 12 volts DC nécessaires pour le tube 1629. A la condition que les deux fils du filament, qui vont à l'oeil magique ne soient plus reliés à la masse au niveau du tube concerné. Nous passons donc en "flottant", les broches 2 et 7 ne sont pas reliées à la masse
(je sais, je me répète, mais c'est indispensable au bon fonctionnement de ce système). Pour faire ce doubleur deux condensateurs de 470 uF et deux diodes 1N4001 ou similaires sont exigées. Voir le schéma ci-dessous :

Mots clé :
vacuum, tubes, valves, vintage, radio, collection, 6e5, 6u5,1629, magic, eye, tips, oeil, magique, indicateur, visuel

FIN-End MAJ17 Juin 2015 (Mobile Friendly)

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


Les indicateurs d'accord.

Quelle lampe mystérieuse que cet oeil magique qui a fasciné toute une génération. En effet, les personnes ayant
souvenir des TSF de leur enfance, font toujours une allusion à cette lampe verte qui servait à régler le récepteur.

Les constructeurs ont fabriqué un grand nombre d'indicateurs d'accord. On en trouve pour un chauffage filament 4
volts : exemple l'AM1, pour des postes tous-courants : exemple l'UM4.

Il y a eu aussi des lampes avec indicateur incorporé : l'EFM1 de PHILIPS ou l'EFM11 de TELEFUNKEN.

La FM ayant fait son apparition, les ingénieurs ont regroupé 2 indications dans un même oeil magique :
la première indication donne l'accord exact de l'émetteur reçu, la seconde indication nous renseigne
s'il s'agit d'une émission stéréophonique. Un exemple : l'EMM803.

Ci-dessous, j'ai regroupé les indicateurs les plus connus.

L'EM34 est un oeil magique qui a équipé de nombreux postes de radio.

C'est un modèle à double sensibilité : une demi partie de l'oeil ne dévie
que pour les signaux de forte amplitude alors que la première arrive
beaucoup plus vite à saturation.

Il peut remplacer un 6AF7, qui est un tube plus rare et plus ancien.
Attention toutefois car sa consommation filament est de 100 mA
inférieure au 6AF7. Il faudra en tenir compte dans un montage
tout-courants.

Tube à culot octal.

L'EM35 est un oeil magique que l'on retrouve sur des postes Allemands.
Ceux que j'ai eu en main étaient fabriqués par la marque TELEFUNKEN.

L'appellation de trèfle lui convient très bien : En effet, lorsqu'il n'y a
pas d'émission, les quatre faisceaux lumineux sont au minimum et
ceux-ci sont de même taille. A l'accord exact, les quatre faisceaux
s'épanouissent avec la même amplitude.

A noter que la combinaison sur le lampemètre Métrix 310 est
totalement fausse et provoque de jolies étincelles lors du test de
ce tube.

Tube à culot octal.

L'EM4 a remplacé avec succès ses prédécesseurs : l'EM3, l'EM1 et le
4678. En effet ces tubes étaient à simple sensibilité et saturaient
très vite.

C'est un oeil à double sensibilité que l'on rencontre dans de nombreux
postes de radio à partir de 1939.

Tube à culot transcontinental.

L'EM71a est un oeil magique que j'ai découvert sur un magnétophone
TELEFUNKEN KL65.

On l'utilise lors des enregistrements : les 2 faisceaux ne doivent pas
se toucher sinon le résultat sonore sera médiocre lors de l'écoute.

Tube à culot locktal.

Le 6AF7 est un oeil magique qui a équipé de nombreux postes de
radio.

C'est un modèle à double sensibilité : une demi partie de l'oeil ne
dévie que pour les signaux de forte amplitude alors que la première
arrive beaucoup plus vite à saturation.

Lorsqu'on fait l'acquisition d'un poste équipé de ce tube on a souvent
la déception de le trouver très faible, voir HS...

Tube à culot octal.

Ici, une version italienne du 6E5. C'est un indicateur à simple
sensibilité. Ce qui est étrange, c'est que les lexiques de lampes
donnent ce tube équipé d'un culot américain ancien alors que cette
version est à culot octal.

Tube à culot américain ancien ou octal.

On pourrait qualifier le 6G5 de fossile, car c'est un oeil qui
équipait les postes de radio avant 1939.

C'est un indicateur à simple sensibilité. Quelle joie d'en trouver un
en bon état !

Tube à culot américain ancien.

Le petit premier de la série à 9 broches : L'EM80.

C'est un tube qui a équipe de nombreuses TSF des années 50.
On le rencontre aussi sur des postes FM.

Dès qu'une émission est reçue, le faisceau s'épanouit et indique
le réglage exact. Ce tube résiste moins bien à l'usure que ses
successeurs.

Tube à culot noval.

L'EM81 est le successeur de l'EM80. Il résiste mieux au temps que
ce dernier.

Le brochage est identique à son prédécesseur, seule la sensibilité
diffère un peu. On voit cependant que l'aspect n'est pas le même :
Il ne s'agit plus d'un faisceau qui s'épanouit mais de deux faisceaux
qui se rapprochent à l'accord exact.

On rencontre ce tube dans de nombreux postes années 50.

L'EM84 : indicateur d'accord moderne rencontré sur de nombreux
postes FM.

A l'accord exact, les 2 faisceaux rectangulaires se rapprochent.
L'EM87 est pratiquement identique à l'aspect de l'EM84.

Tube à culot noval.

L'aspect de l'EM85 est identique à l'EM81, mais attention à ne pas
monter un tube à la place de l'autre car leur brochage n'est pas
identique !

J'ai rencontré ce tube, sur des postes DUCRETET des années 50 et
sur des postes FM allemands.

Une erreur au lampemètre métrix 310 : la combinaison de codes donne
un oeil qui ne bouge pas en agissant sur la polarisation.

Tube à culot noval.

Pour terminer, le DM71 petit indicateur en forme de point
d'exclamation, que j'ai trouvé dans un magnétophone Philips EL3510.

Plus le signal est fort, plus le segment se rapproche du point
lumineux. Le DM70 est du même style.

Tube à culot subminiature.

sommaire

Copyright Au Temple De La TSF
2002/2018


 Œil magique (électronique) — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/%C5%92il_magique_(%C3%A9lectronique)

Œil magique | Effet lumineux.
Le tube EM84. | Le tube EM4

Vous pouvez partager vos connaissances en l’améliorant ( comment ?) selon les recommandations des projets correspondants.

L'expression œil magique désigne communément, jusqu'aux années 1950, l'indicateur visuel d'accord et de qualité de réception sur les postes de réception radiophonique à lampes.

Histoire

Œil magique (en vert vif) d'un poste radio Mission Bell Model 410 (1939).

En 1932, l'ingénieur américain Allen B. DuMont invente ce tube à lampe très particulier , indicateur visuel d'accord et de qualité de réception destiné aux postes radio, et ancêtre du VU-mètre équipant les magnétophones. En cette fin des années 1930, la fabrication de galvanomètres est encore onéreuse en main d’œuvre, de sorte que cet « œil magique » offre aux fabricants une alternative rentable et un moyen d'équiper leurs postes radio d'un indicateur jusque-là réservé aux appareils haut-de-gamme. L'accueil du public est enthousiaste : ce composant électronique semble doter la machine d’une vie intérieure. DuMont publiera une description de son information l’année suivante . Il revendra ses droits à pour 20 000 $ afin de pouvoir investir dans de nouveaux projets.

Modèles des tubes

  • EM84 et EM81, culot NOVAL, marque RTC
  • MAZDA type 6G5, couleur verte, culot A6 (6 broches USA)
  • 6AB5, 6E5, 6N5, 6T5, 6U5, culot A6 (6 broches USA)
  • 6AF7, 6AF7G de couleur verte, culot OCTAL
  • MINIWATT type EM1, couleur verte, culot Transcontinental
  • EM3, EMF1, culot Transcontinental
  • EM4 TELAM, couleur bleue, culot Transcontinental
  • EM34, culot OCTAL
  • EM35, Telefunken
  • EM800, couleur vert clair, culot MINIWATT

Notes

  1. ↑ David Weinstein, The Forgotten Network: DuMont and the Birth of American Television. Temple University Press, 2006, p.11
  2. ↑ J. E. Brittain , « Allen B. Dumont: A Pioneer In Electronic Instruments, Radio and Television », Proceedings of the IEEE,‎ décembre 1997 , p. 2081–2082


Oeils magiques

Vu dans ... http://paillard.claude.free.fr/lampes/oeils/oeils.html

- Oeils magiques -

On nous pardonnera cette faute pour l'emploi "d'oeils" au lieu "d'yeux", mais nous n'avons jamais pu nous résigner à évoquer des "yeux magiques" au sujet de postes radio qui n'en comportent qu'un.

D'ailleurs le grand dictionnaire LAROUSSE, fin du siècle dernier, admet que, parfois, on trouve "oeils". De toutes façons ce qui est magique ne se discute pas : on y croit... un point c'est tout. "Moi monsieur j'ai vu, oui, de mes yeux vu...". Bon ça suffit, baptisé trèfle cathodique par certains qui croient en leur chance, oeil magique par ceux qui... (voir ci-dessus), les plus doctes disent que c'est un indicateur d'accord... Nous ne prendrons pas parti devant la petite troupe menaçante des cyclopes de la photographie...

Jusque vers 1935 l'accord précis des récepteurs, tout au moins pour ceux disposant d'une commande de gain automatique (VCA), utilise soit un milliampèremètre soit une combinaison de tubes néon (Tunoscope).

En 1936 arrivent les 6E5 (aux U.S.A.) et EM1 PHILIPS. Hormis le support, américain 6 broches pour l'un et transcontinental pour l'autre, la principale différence réside dans l'apparence de la zone lumineuse en bout du tube :

6E5 et EM1

6E5 et EM1

Le disque lumineux du 6E5 présente un seul secteur d'ombre qui passe de 90 degrés, sans signal reçu, à une fermeture progressive donnant un cercle complet sur une station puissante.

Cette forme circulaire, avec un cache au centre, rappelle l'aspect d'un oeil.

Du coté du EM1 on trouve, pour les mêmes conditions de réception, quatre secteurs lumineux, en forme de trèfle à quatre feuilles, séparés par quatre zones d'ombre, dont les bords finissent par se rejoindre à l'écoute d'une station puissante.

L'inconvénient, commun à ces deux tubes, est d'être peu sensibles et, au contraire, rapidement saturés par la réception d'une station tant soit peu puissante.

Qu'à cela ne tienne, on sort, en Europe le EM4, et 6G5-6U5 aux USA, ces derniers étant identiques au point que certains exemplaires portent la double numérotation.

Par rapport à leurs prédécesseurs ils sont utilisables à tous les niveaux de réception, grâce à la pente variable de la partie triode du tube, où l'utilisation de deux triodes de sensibilités différentes agissant l'une après l'autre.

A partir de cette nouvelle génération, et jusqu'à la fin des années 40, on assiste à une éclosion de nombreux modèles qui diffèrent le plus souvent uniquement par le type de culot et la tension de chauffage :

En vrac... EFM1 - EM71 - EM80 - 6AF7 - DM70 - EM87
  • TV4A sur embase transcontinentale, voisin du EM1 mais avec filament 4 volts

  • 1629 (VT138) similaire au 6E5, mais sur embase octale et chauffage 12 volts, largement utilisé sur les émetteurs américains BC458 de la série des "Command Set" où il contrôle le calage en fréquence avec un quartz de référence

  • 6AF7 voisin du EM4, au culot et courant de chauffage près, on note sur certains de ces tubes la partie terminale à travers laquelle on observe l'écran, en creux prononcé au lieu du léger bombé habituel

  • EM34 comparable aux 6AF7-EM4 sauf culots

  • Y61 et Y63 similaires à 6U5

Quelques originaux se remarquent plus particulièrement :

  • 6AF6G : cet indicateur d'accord, nettement plus court que les précédents, demande néanmoins l'assistance d'un tube extérieur (6K7) pour fonctionner dans de bonnes conditions

  • 6AL7GT, également de faible longueur, présente deux zones lumineuses rectangulaires en bout du tube. Destiné aux récepteurs des émissions modulées en fréquence (FM) ses électrodes de contrôle sont reliées à la sortie du discriminateur de fréquence

6AL7GT
  • le UM4 n'est pas simplement un EM4 dont la tension filament aurait changé pour passer à 12 volts... en plus son culot transcontinental devient octal

  • EM11 qui appartient à la famille "harmonie" TELEFUNKEN assez peu répandue

  • le EFM1 dont la très belle verrerie, un rien "dodue", abrite en plus de la partie "trèfle à quatre feuilles" une pentode amplificatrice basse fréquence à pente variable, le tout sur culot transcontinental. Cet assemblage élargissant le champ d'application du tube, celui ci devient un élément véritablement actif du récepteur. Avec le EM71 s'effectue la transition avec les indicateurs "modernes" d'après la guerre 1939/45. Ce tube présente plusieurs particularités : il est probablement le seul indicateur d'accord réalisé sur culot locktal. C'est également le dernier (?) dont l'écran se trouve en bout du tube, à l'opposé du culot. Enfin, et ceci est le point le plus intéressant, il s'agit de la première réalisation de la forme en "oreille de lapin". En effet la coupelle où se forme l'image lumineuse, excentrée par rapport à l'ensemble contrôlant l'émission électronique, ressemble vaguement à une oreille... La photographie affichée plus haut donne une idée plus précise de l'aspect de ce tube précurseur

Si la famille des tubes miniatures ne compte pas d'indicateur d'accord dans ses rangs, nous en trouvons deux, pratiquement identiques, dans la série subminiature : DM70 pourvu de fils souples, assez longs pour être soudes directement sur les circuits du récepteur et DM71 muni de fils courts, prévu pour montage sur un support analogue aux tubes classiques, bien que nettement plus petit.

DM70/DM71

Ces deux tubes sont employés vers 1953/1955 sur les récepteurs portatifs dont les lampes sont alimentées par piles 1,5 volt filaments et 67 ou 90 volts pour les plaques. La cible lumineuse en forme de ! (point d'exclamation) est située latéralement sur la hauteur du tube et non plus en bout comme habituellement. Les longueur et luminosité varient avec la tension de la grille de commande.

Ces deux tubes préfigurent la disposition générale de la dernière série (novale) d'indicateurs d'accord qui voit le jour à partir de 1955. En raison du diamètre restreint des tubes de la famille novale qui limite a peu de choses une hypothétique zone lumineuse, ainsi que de la présence du queusot de vidage en haut du tube, il est difficile de placer la cible au sommet. On reprend donc la disposition latérale des DM70/71 et la forme en "oreille de lapin" allongée qui conviennent bien a la verrerie novale. Le EM80 réunit ces deux caractéristiques et est rapidement suivi des EM81 et EM85 qui apportent quelques améliorations sur la dimension de la cible ou la sensibilité. Cette fois la référence à "l'oreille de lapin" est pleinement justifiée comme le confirme la photographie suivante.

EM80

Au fait est-ce qu'une éventuelle forme en "patte de lapin" aurait plus porté chance que le "trèfle a quatre feuilles" ? La question reste sans réponse.

D'autres tubes, également avec la cible latérale, suivront, mais cette fois avec un ou deux rubans lumineux, cette dernière version étant plus particulièrement utilisable sur les récepteurs FM, comme le 6AL7GT puis EM84 en 1959 avec deux rubans suivi en 1965 par le EM87 du même type.

D'autres références suivront... EM800 - EMM801 - EMM803, mais elles ne résisteront pas longtemps aux rangées multicolores des diodes L.E.D. qui envahissent tout le matériel HI-FI.

En plus de leur emploi fondamental en indicateur d'accord il est parfaitement possible d'utiliser tous ces tubes comme une triode conventionnelle. Témoin le "grid-dip" que nous utilisons, depuis les années cinquante, pour régler les circuits accordés : réalisé suivant un schéma très en vogue à ce moment, il emploie un EM85 qui cumule les fonctions d'oscillateur et d'indicateur du "dip", ce jusqu'à plus de 200 MHz via des selfs interchangeables. Un amateur les utilisera même en émission... de petite puissance bien sûr.


Tuning Eye

Vu dans ... https://radioremembered.org/tuneye.htm

Electron-ray Tuning Indicator Tube
(Tuning/Magic Eye)

Function:

If a superhetrodyne receiver is not tuned properly to a station, distortion may result due to side-band cutting of the signal. Some sets use an electron-ray (tuning/magic eye) tube to aid in tuning the set exactly to the station. The eye tube gives a visual indication of when the receiver is properly tuned to the signal being received.

Theory of Operation:

Figure 1 is a diagram which shows the internal construction of the electron-ray tube. This is a cathode-ray tube which shows a deflection on a target anode depending upon the voltage applied to the triode grid. The tube is a combination of an ordinary triode section with two special electrodes, the target anode, and the deflector electrode.

Electron-ray Tube Internal Construction
Figure 1

The target anode has a coating of fluorescent material that glows when struck by electrons. The target anode is connected to B+ of the receiver and attracts electrons from the cathode. The deflector electrode is a thin vertical vane between the cathode and the target and is connected to the plate of the triode section. This vane shades a small portion of the target and prevents some of the electrons from striking that part of the target leaving a nonflourescent or shadow area. The width of the shadow depends upon the relative voltages between the deflector and the target. The more negative the voltage on the deflector with respect to the target, the more electrons are deflected from the area of the target that is behind the deflector and the larger the shadow. A strong negative voltage on the deflector will produce a large shadow (see Figure 2A below). When the deflector is at the same voltage potential as the target, few electrons are deflected and the shadow is small (see Figure 2B below). For intermediate values of voltages on the deflector, the angle of the shadow is somewhere in between the two extremes. The dark spot in the center is caused by the cathode light shield.

Figure 2
Electron-ray tube

Refer to the schematic in Figure 2 above.
The target anode (pin 4) is connected to the B+ of the receiver, and the plate of the triode (pin 2) is connected to B+ through R-128, a 1 megohm resistor. Notice that the deflector is tied internally to the plate of the triode so it will always be at the same voltage potential as the plate. The grid (pin 3) of the triode section is connected to the AVC voltage bus of the receiver. The amount of AVC voltage developed is dependent upon the strength of the signal being received. When no signal is being received, the AVC voltage is zero. This permits a relatively high flow of plate current in the triode which causes a high voltage drop across R-128. This results in a much less positive voltage on the plate of the triode and the deflector anode. Since the target anode is connected directly to the B+ supply, it is much more positive than the deflector therefore electrons are deflected at a wide angle, causing a wide shadow on the target. When the receiver is tuned to a station, the AVC voltage developed causes the grid to become more negative which causes the plate current to decrease, reducing the voltage drop across R-128. This makes the triode plate and the deflector more positive with respect to the target anode, thus the deflection of electrons is less and the shadow angle narrows. A strong signal can produce enough AVC voltage to completely cut off the current flow in the triode so that there would be no voltage drop across R-128, and the plate and deflector would be at the same voltage potential as the target. This would produce very little or no shadow on the target.

Troubleshooting:

The tuning eye is not a complicated circuit to troubleshoot. If there is no glow on the target, a new tube is needed. If the tube glows but the deflection does not change when a signal is received, and the AVC circuit is operating normally, R-128 is likely open. This resistor is often mounted inside the socket that the tuning eye tube plugs into, and to change this resistor, the tube socket must be opened.

Replacing Tuning Eye Tubes:

Some tuning eye tubes, such as the 6U5, are becoming scarce and costly. A much less expensive 1629 eye tube can be used with an adapter. The 1629 uses a 12 volt filament so provisions must be made to increase the 6 volts of the filament voltage of the radio to 12 volts. This is accomplished by a voltage doubler circuit that is built into the adapter. The adapter also converts from a 6 pin socket to the 8 pin octal required by the 1629. No circuit changes need be made to the receiver when using the adapter. The cost for a 1629 is around $5 dollars, and the cost of the adapter is $15.95. The 1629 and adapter can be purchased from Antique Electronics Supply.

The CHRS Website has a tips page on tuning eye tubes.

Electron-ray Tube Specifications
Type | Typical Plate and Target Voltage | Series Triode Plate Resistor | Triode-Grid Voltage
6E5 | 250 | 1 megohm | -8.0 for shadow angle of 0 degrees 0 for shadow angle of 90 degrees
6G5/6H5 | 250 | 1 megohm | -22 for shadow angle of 0 degrees 0 for shadow angle of 90 degrees
6U5 | 250 | 1 megohm | -22 for shadow angle of 0 degrees 0 for shadow angle of 90 degrees
1629 | 250 | 1 megohm | -8.0 for shadow angle of 0 degrees 0 for shadow angle of 90 degrees


Vu dans ... http://www.radioman33.com/pages/mes-depannages/ameliorer-un-oeil-magique-fatigue.html

Améliorer un oeil magique fatigué

Vous connaissez tous cette curieuse lampe que l'on trouve souvent sur la façade des postes de TSF:

Certains sont rond:

54518yeux magiques D'autres ont une forme allongée:

mais dans tous les cas la fermeture d'un secteur lumineux va nous indiquer l'accord exact sur la station de radio.

Comme toutes les lampes, l'oeil magique a tendance à s'user et sa luminescence verte va diminuer progressivement: Am2 vor

On arrivera progressivement à un point où la luminosité sera très faible voir nulle!

J'ai eu ce problème sur un poste Sonaphone M6C récemment restauré: S7300618 3

On vois bien sur la photo que l'oeil magique est totalement éteint!

Alors que faire?

J'ai trouvé un début de solution sur le site Allemand de Jogis:

Site de JOGIS

J'y ai trouvé un article interessant concernant une manière de "ressusciter" un oeil magique défaillant!

On va tout d'abord préciser une chose importante:

il n'est pas question de "REGENERER" un oeil magique, ce n'est hélas pas possible!

Par contre on va augmenter de manière significative ( doubler) la tension plaque appliquée à l'oeil magique défaillant:

Cela va stimuler énergiquement la partie lumineuse et lui redonner son éclat ....pour un certain temps!

Le schéma est très simple et n'utilise que 4 composants très courants: Schema

Il s'agit d'un doubleur de tension classique:

on va prendre le 250V alternatif sur un des cotés de l'enroulement et en sortie sur le "+" on va mesurer une tension d'environ 500V qui va alimenter l'anode de l'oeil magique défaillant.

On aura au préalable débranché le fil d'alimentation qui arrivait sur cette broche.

J'ai réalisé ce premier montage pour tester le schéma: S7300633

Le cablage est réalisé "en l'air" puis monté dans un tube de médicaments, les condensateurs utilisés sont "un peu justes en tension" mais ils on tenu le coup comme on va le voir!

D'un coté un fil jaune relié au 250V alternatif et un fil vert relié à la masse et de l'autre coté un fil rouge relié à l'anode de l'oeil magique le vert est relié à la masse.

Le tout s'intègre facilement dans le chassis du poste!

La modif ne nécessite qu'un fil à débrancher et elle est parfaitement réversible.

Voyons le résultat: S7300618 3

La photo avant la modification...

Et le voila après modification!

De plus près on vois que l'oeil magique a retrouvé une belle couleur verte et réagit bien à l'accord des stations!

Combien de temps cela va durer?

Ca, franchement je n'en sais rien !....Mais pour un investissement dérisoire on a redonné des couleurs à un oeil magique défectueux qui partait à la poubelle!

Si vous ne branchez votre poste que de manière occasionnelle cela peux être une solution intéressante qui évité d'acheter un oeil magique neuf: certains sont devenus rares et leur prix est très élevé!

Devant ce succès j'ai réalisé une seconde version (pour un autre poste) qui utilise des condensateurs un peu mieux isolés:

C'est des 0,33µF 600V et le tout est monté dans un "blister" qui contenais des vis à bois! S7300672

Le tout est bien fermé avec du scotch plastique et il est prêt à être inséré dans un autre poste...Bien que les condensateurs aient une valeur un peu plus faible, le résultat est identique.

On trouvera des infos sur ce montage sur le site de Paul Roehren: ... LE SITE DE PAUL ROEHREN


Magic Eye Stuff | Threeneuron's Pile o'Poo

Vu dans ... https://threeneurons.wordpress.com/magic-eye-stuff/

Threeneuron's Pile o'Poo

of Obsolete Crap

Magic Eye Stuff

Animated .GIF courtesy of Ake Holmes

Magic tubes came into use in the mid-30’s as a tuning aid, in high end radio receivers. With the manufacturing infrastructure at that time, they where more cost effective than an electromechanical meter movement. They stayed in use well into the 70s. They where still being built into some solid state receivers, well after cheap meter movements came into use . But they eventually fell out of favor.

They are relatively easy to use. The shadow (or shadows) vary with the input voltage. Most come with a built in amplifying triode, since the signal they intended to measure varied at most 20V, but the shadow itself usually needs a voltage varying close to 100V.

Here is a project I made using this tube family.

The Magic Eye Winker:(Click of photo to view video)

Here is the schematic for the winker above (Click on drawing to enlarge):

This circuit can be used with a wide variety of magic eye tubes. There are a couple of caveats. The eye type needs to have an internal triode. The ones listed on the table do. And these triodes must have adequate gain to keep the phase shift oscillator going. Tubes like the 6G5/6U5 have remote cutoff characteristics, which doesn’t work, and the EM84 just doesn’t have enough gain. Most of the tubes shown, have 300mA filaments, and the 6.8uf cap provides that current, if run from 120V, at 60Hz.

The Japanese 6ME5, and 1629 (VT138) have 150mA filaments, so the capacitor must be reduced to 3.3uf, to limit the current to that value. Also, if either of these tubes are used, then the rectifier must also have a 150mA filament. Use a 12AL5 for 150mA, and a 6AL5 for 300mA.

Using capacitors for current limiting will work quite reliably. The tube filaments have good thermal inertia, and handle the initial charge up surge quite easily. I ran a much more demanding test on the filaments 1000 times, and the tubes showed no ill effects.

Here’s a version that will work for non-amplified eye tubes, like the 6AF6. Its made to work by adding a amplifying tube. In this case a, 150mA filament , 6BH6 sharp cutoff pentode. Its hooked up in triode mode though. The tube needs to have sharp cutoff characteristics. Remote cutoff won’t work.

I haven’t found any references to this circuit. If you find any on the web, they originally came from me. I have no delusions of being some great design guru, who just invented this circuit. I’m pretty sure this kind of circuit was made as a toy, in a few engineering labs in the industry, during the tube era (1935 -1970). But being a toy, they never bother to publish it. Or even buried any info on it, for fear that their superiors would take some punitive action.

Click Here for 6AF6 Winker Video

Power supply section omitted, since its temporarily assembled on a protoboard.

Magic Eye – article at Wikipedia

The former Soviet Union made many tubes, including eye tubes, that were similar to western types. Here is the pinout of a Soviet 6E5S (or 6E5C):

Unlike the U.S. 6E5, the Russian one has an octal base. The U.S. version has the older large 6-pin format.

12V Powered Winker:

Power a winker from 12VDC (+/-20%), with no use of ICs. Only 3 transistors, though does use 3 separate inductors.

(Click on photo to view video):

A Royer oscillator is used to power the filament, pumping ~15Vpp 40KHz signal into the 6.3V filament. Average voltage “eyeballs” to around 6.5V. The royer pulse train is also used switch a MPSA42, to generate roughly 140VDC for plate and target power.

(click on drawing to enlarge):

As hooked up, the FET, Q2, switches Q3 (MPSA42), by the emitter. This combination, yields the high voltage capability of the MPSA42, and the switching speed of the BS170 FET. With 12V input, the supply current measured at ~260mA.

A BS170 MOSFET specs similarly to the 2N7000, but can handle 500mA as opposed to 200mA (2N7000). Also the drain (D) and source (S) pins are flipped, between the two devices. DO NOT use the 2N7000.

Magic Eye Organ

An inexpensive circuit to power a magic eye from 12V, and it responds to sound.

Magic eyes use very little plate current. Less than 3mA, and often much less. An EM84 can also be used if R17 is increased to 33 ohms.

End.


Technique générale des montages à tubes - EUROPATUBES / franceradionumérique.com

  • Vu dans ... http://europatubes.over-blog.com/pages/Technique_generale_des_montages_a_tubes-2156800.html

    EUROPATUBES / franceradionumérique.com

    Rechercher

    Recherche

    Liste D'articles

    • Bientôt, la Radio Numérique Terrestre (RNT) pour tous.
    • PREAMPLI MIXAGE 4 MICROS / 4 mikes tube mixer
    • Les amplificateurs à tubes Américains SCOTT FISCHER AMPEX HARMAN KARDON PILOT MASCO
    • Les postes radio TSF Américains G.E. RCA PHILCO
    • Les radios allemandes GRUNDIG TELEFUNKEN
    • A / Bienvenue sur le blog Europatubes

    Pages

    • ACCUEIL, INFORMATIONS
    • AMPLIFICATEURS AUDIO HIFI A TUBES
    • APPAREILS DE MESURE & ALIMENTATIONS A LAMPES ( TUBES )
    • ARTICLES ORIGINAUX REVUES RADIO
    • Caractéristiques des tubes / lampes radio audio
    • Condensateurs pour radio HIFI à lampes / tubes
    • GALERIE PHOTO AUTRES TUBES AUDIO
    • GALERIE PHOTO OEILS MAGIQUES
    • GALERIE PHOTOS TUBES AUDIO
    • GALERIE PHOTO TRIODES AUDIO
    • GALERIE PHOTO TUBES ALLEMANDS
    • GALERIE PHOTO TUBES BALLAST STABILISATEURS
    • GALERIE PHOTO TUBES BRITANNIQUES
    • GALERIE PHOTO TUBES DE TRANSMISSION
    • GALERIE PHOTO TUBES INSOLITES
    • GALERIE PHOTO TUBES OPTOELECTRONIQUES ET DIVERS
    • GALERIE PHOTO TUBES PTT Services Publics
    • GALERIE PHOTO TUBES REDRESSEURS
    • Haute Fidélité des années 1970-1990 - Vintage HiFi
    • HAUT PARLEURS pour TSF 1900-1970
    • LA RECLAME ET LA RADIO
    • Les débuts de la télévision
    • Links
    • Postes allemands LOEWE - LOEWE OPTA
    • POSTES RADIO TSF ARIANE - ARESO - ARCORP - BRUNET
    • Postes radio TSF CLARVILLE - CRISTAL GRANDIN
    • Postes radio TSF DELVAL DESMET DUCASTEL
    • Postes radio TSF DUCRETET THOMSON
    • Postes radio TSF ELCOSA - ERGOS
    • Postes radio TSF GMR
    • Postes radio TSF INTERNATIONAL RC - LIRR
    • Postes radio TSF LAFAYETTE - LMT
    • Postes radio TSF LEMOUZY
    • Postes radio TSF MALONY MF MANUFRANCE MONOPOLE
    • Postes radio TSF ONDIA - ORA - POWER TONE - PIZON BROS - POINT BLEU
    • Postes radio TSF PATHE - PIGMY
    • Postes radio TSF RADIOLA RADIO ETRENNES - RADIO LL - Radio St Lazare - R. DEHAY - R.I.N. -
    • Postes radio TSF RADIOMUSE RADIALVA RADIO TEST
    • Postes radio TSF SABA - Röhrenradio
    • Postes radio TSF SCHNEIDER
    • postes radio TSF SONORA
    • POSTES RADIO TSF TECALEMIT VITUS
    • Postes TSF GENERAL ELECTRIC (France et USA)
    • POSTES TSF RADIO PHILIPS
    • Préamplificateurs, tuners et autres appareils audio à lampes / tubes
    • Technique générale des montages à tubes
    • Technologies électroniques 1930-1970
    • Transformateurs audio alimentation et sortie, SELFS
    • TRANSISTORS GERMANIUM

    Newsletter

    Abonnez-vous pour être averti des nouveaux articles publiés.

    Liens

    • Petit historique des lampes de TSF
    • L'excellent site DOCTSF.com
    • Boutique RADIOFIL.com
    • équivalents tubes U.S. pré 1940
    • Transformateurs neufs MILLERIOUX chez SERDI
    • data sheets: le formidable site de Frank
    • excellent site Virtual Valve Museum
    • site radio ancienne CAPE OLD RADIO
    • Technologie des haut-parleurs TSF
    • Les haut parleurs électromagnétiques Philips

    Bientôt, la Radio Numérique Terrestre (RNT) pour tous. Les amplificateurs à tubes Américains SCOTT FISCHER AMPEX HARMAN KARDON PILOT MASCO
    / / /

    Technique générale des montages à tubes

    Tubes electronics technology

    Code de couleurs des fils de câblage.

    Masses: noir

    Filaments ou tensions alternatives: chiné

    Plaques: bleu

    Haute tension: rouge

    Grilles et retours anti-fading: vert

    Ecrans: marron

    Cathodes: violet

    Haute tension non filtrée: jaune

    Cables de liaison des récepteurs à batterie.

    +A, + chauffage: jaune

    -A, - chauffage: noir et jaune

    +B max, + HT maximum: rouge

    +B int. 1, + HT intermédiaire 1: violet et rouge

    +B int. 2, (det), + HT intermédiaire 2 (det): violet

    -B, -HT: noir et rouge

    +C, + polarisation: vert

    -C, - polarisation max: noir avec points verts

    -C, - polarisation inetermédiaire: noir et vert

    Haut parleur + HT: marron

    Haut parleur plaque: noir et marron

    Haut-parleurs, repèrage des fils de connection

    1) Une lampe de sortie.

    Primaire transformateur de sortie:

    Plaque: vert

    + HT: marron

    Du secondaire du transfo à la bobine mobile du HP: blancs

    Enroulement d'exitation:

    Arrivée HT: noir

    Départ HT: jaune

    2) Etage de sortie Push Pull

    Primaire du transformateur de sortie:

    Plaques: vert

    + HT: rouge

    Secondaire et exitation: comme dans le cas d'une lampe.

    3) Haut parleur avec prise sur bobine d'exitation.

    Transformateur, 1 ou 2 lampes, comme ci-dessus.

    Enroulement d'exitation:

    Arrivée HT: noir

    Départ HT: gris

    4) Haut parleur avec 2 bobines d'exitation distinctes:

    Transformateur, 1 ou 2 lampes, comme ci-dessus.

    1ére bobine d'exitation: gris et bleu

    2éme bobine: noir et jaune.

    (Source: 1949, syndicat professionnel des industries radio-électriques)

    Abaque pour la détermination de la puissance modulée d'un push pull classe B, tubes ou transistors
    Page 1 page 2

    Le calcul des filtres d'alimentation
    Article paru en 1949 DANS LA REVUE "électronique"

    Page 1 page 2 page 3 page 4 page 5 page 6

    Le tube double triode ECC40 en déphaseur
    Bulletin technique MINIWATT DARIO LA RADIOTECHNIQUE
    Page 1 page 2 page 3 page 4
    Equivalents CV3884 AA61- Datas ici - Data sheet PDF
    En vente ici

    Les bruits en radio TSF, leurs causes, les éliminer

    page 1

    page 2

    page 3

    page 4

    Quelques causes d'instabilité dans les amplificateurs haute fidélité à tubes

    Page 1 page 2 page 3 page 4 page 5

    Partager cette page

    Repost 0

    Vous aimerez aussi :

    Bientôt, la Radio Numérique Terrestre (RNT) pour tous.
    Bientôt, la Radio Numérique Terrestre (RNT) pour tous.
    PREAMPLI MIXAGE 4 MICROS / 4 mikes tube mixer
    PREAMPLI MIXAGE 4 MICROS / 4 mikes tube mixer
    Les amplificateurs à tubes Américains SCOTT FISCHER AMPEX HARMAN KARDON PILOT MASCO
    Les amplificateurs à tubes Américains SCOTT FISCHER AMPEX HARMAN KARDON PILOT MASCO
    Les postes radio TSF Américains G.E. RCA PHILCO
    Les postes radio TSF Américains G.E. RCA PHILCO
    Published by

    europatubes

    • Voir le profil de EUROPATUBES sur le portail Overblog
    • Créer un blog gratuit sur Overblog
    • Top articles
    • Contact
    • Signaler un abus
    • C.G.U.
    • Rémunération en droits d'auteur
    • Offre Premium
    • Cookies et données personnelles


TABLE_2

WE12 | VT103
EM84 | EM71
EM34 | EM11
EM2 | EFM1
CV51 | VT136


Radiofil, les amateurs et collectionneurs de TSF et de reproduction du son

Vu dans ... http://www.radiofil.com/index,fr.php

Fermer Close popin
Je n'ai jamais été membre de Radiofil :
Je suis déjà (ou j'ai déjà été) membre de Radiofil :
Je connais
mon mot de passe Radiofil

* Si votre navigateur accepte les cookies, votre numéro Radiofil sera mémorisé définitivement dans votre ordinateur et votre mot de passe ne vous sera plus demandé.

Ne pas cocher cette case si vous vous connectez depuis un ordinateur public ou partagé.

J'ai oublié ou je ne connais pas
mon mot de passe Radiofil*
* Cette identification servira uniquement pour la présente transaction et ne sera pas mémorisée sur votre ordinateur. Elle ne vous donne pas le droit d'accéder aux autres services du club Radiofil.
Identifiez-vous :

Mot de passe :

Mot de passe perdu
Nous rejoindre
Le club TSF Le magazine Petites annonces Bonnes adresses Radiomail Schémathèque Je suis perdu

Adhésions, réadhésions

Payez votre cotisation en ligne pour adhérer à Radiofil ou renouveler votre adhésion.
Aucun mot de passe exigé.

Payer par carte de crédit

La boutique en ligne

Achetez en ligne avec votre carte bancaire ou Paypal. Aucun mot de passe exigé.

La boutique librairie
La boutique composants
Les CD et DVD-roms
Boîtes de tubes vides
Les reliures Radiofil

Nos offres découverte *

Jusqu'à 60 € d'économies sur nos offres DUO et TRIO découverte * :
1 an d'adhésion au club
+ abonnement à Radiofil magazine (6 nos)
+ l'Encyclopédie Pratique de la Radio
et/ou Le Grand Livre de la TSF

*Offres réservées aux nouveaux adhérents, ainsi qu'aux anciens adhérents après une interruption de plus de 2 ans.

Payer par carte de crédit
Découvrir les offres
Le club : qui sommes-nous ?
Nana souriante au téléphone Radiofil rassemble plus de 2500 adhérents autour d'une passion commune :
connaître, restaurer, collectionner et préserver les postes de TSF, ainsi que ce qui est lié à la reproduction du son et de l'image .

> Tout savoir sur le club
> Comment contacter Radiofil ?

Dons, cession de matériel
Un lot de postes de TSF Vous n'êtes pas un amateur de TSF et vous vous retrouvez à la tête de matériels, composants ou documentations techniques, suite à un décès ou à une cessation d'activité. Vous souhaitez que ces éléments ne soient pas détruits et profitent à des collectionneurs amateurs afin de prolonger la mémoire de celui qui a consacré une partie de sa vie à sa passion de la TSF. Voici quelques conseils pour céder au mieux ces équipements ou documents :
> Nous proposer du matériel ou de la documentation

Venez nous rejoindre
Une foule compacte se précipite à l'assaut de Radiofil Radiofil propose à ses adhérents les petites annonces gratuites, l'accès aux bourses expos, les articles de la boutique et la schémathèque.
Adhérez au club, en vous abonnant à Radiofil magazine.
> Comment adhérer ...
Événements
> Votre agenda TSF
> Comptes-rendus de bourses et expos
> Annoncez votre manifestation
Service schémathèque, notices et documentation
> Accéder au service
> Contenu des CD et DVD Rétrodocs
La boutique radiofil
> Librairie
> Composants
> CD et DVD-roms
> Boîtes de tubes vides
> Reliures pour le magazine
Téléchargements
Calcul d'un cadre à deux enroulements
Les dernières minutes de France Int
LTspice simulation de circuits 1re partie
Calcul d'un variomètre symétrique
Calcul d'un variomètre non symétrique
> Articles du magazine

Rétro-forum, le forum des passionnés de radio

Radiomail, aide à distance pour la réparation de TSF
Magazine
> Le dernier numéro
> Anciens numéros
Nos partenaires
> Le musée de l'Aventure du Son
Adresses utiles
> Musées de la TSF
> Fournisseurs et réparateurs
> Sites web sur la TSF
Qui sommes-nous ?
- Le magazine -
Couverture de Radiofil magazine Radiofil magazine n. 81 est paru
Dans ce numéro, le centre émetteur de RMC à Roumoules, la transmission de l'heure par TSF, la réalisation de bobines en gabion, les transistors General Electric et Barlow Wadley. À déguster sans modération.
> Le dernier Radiofil magazine

- Module FM5 -
Module FM5 Disponible !
Le module est de nouveau disponible à la vente !
Attention ! désormais, la notice ne sera plus jointe aux commandes de modules FM5. Vous pouvez cependant télécharger cette notice à l'aide du lien ci-dessous.
> Acheter le module FM5
(Offre réservée aux adhérents du club)
> Télécharger la nouvelle version (depuis le 27-2-16) de la notice FM5 ...

- Roumoules -
Salle des fêtes de Valleroy L'assemblée générale en vidéo !
Notre ami Claude Bansard a réalisé une vidéo de l'assemblée générale de Valleroy du samedi 8 avril et de la traditionnelle bourse TSF s'est tenue au même endroit le lendemain, dimanche 9 avril.
> La vidéo de l'assemblée générale

- Nouveau fabricant -
Condensateurs découplage et liaison Condensateurs de découplage et de liaison
Nous avons identifié un constructeur très sérieux en Chine, avec toutes les garanties de qualité, à des prix et des délais de fabrication très attractifs, une déclinaison de la gamme sur cinq valeurs (au lieu de deux précédemment) : 4,7 nF, 10 nF, 25 nF, 47 nF et 100 nF. Avec ces nouveaux tarifs, nous avons créé des lots uniques de 10 pièces dans chaque valeur disponible.
> Acheter les condensateurs

. radiomail ® .
magazine 37 Un service d’aide à distance pour la réparation de votre poste de radio !
radiomail ® : le principe de ce service offert par Radiofil est d'aider les adhérents à réparer, restaurer et/ou contrôler leur poste de radio en communiquant par courriers électroniques (« mails ») et photos numériques.
> Le service Radiomail

, Roumoules ,
roumoules Le centre émetteur RMC de Roumoules
Un film a été tourné entre 1972 et 1974 afin de montrer les principales étapes de la construction du centre émetteur de Radio Monte-Carlo en ondes longues.
> La vidéo des débuts de la construction

, Nouveau ! ,
Vidéos de construction et astuces de restauration d'appareils :
Choisissez votre vidéo en cliquant sue le menu en haut à gauche (≡) et en faisant défiler.
Passez en mode plein écran avec le bouton en bas à droite (ESC pour revenir au mode normal) :
  • montage d'un mini émetteur FM (cf Radiofil magazine n° 79),
  • restauration d'un placage (2 parties),
  • restauration d'un Atwater Kent tyoe 80,
  • restauration d'un Lafayette T536A.

, Au secours ! ,
Bouée de sauvetage « J'ai perdu mon mot de passe ! »
Vous ne pouvez pas (ou plus) accéder à votre espace adhérents ?
> Comment récupérer votre mot de passe ...

- Opération déstockage -
Déstockage sur Rétro-phonia magazine Anciens numéros de Rétro-phonia magazine :
prix en baisse !
Pas besoin de casser le cochon pour compléter votre collection de magazines ! Rétro-phonia magazine est proposé à un prix déstockage de 1 € l'unité. (voir conditions à la rubrique « Anciens numéros » dans les pages boutique librairie de Radiofil magazine). Consultez le sommaire de chaque Rétro-phonia magazine dans la rubrique « magazine » de ce site ou téléchargez le sommaire complet :
> Les sommaires des anciens numéros de Rétro-phonia magazine

Notre partenaire
Musée de l'Aventure du Son Le musée de l'Aventure du Son
Récemment rénové, le musée comporte une nouvelle salle consacrée à la TSF.
Place de l'Hôtel-de-Ville 89170 Saint Fargeau
Tél.-fax : 03 86 74 13 06
> Visite du musée de l'Aventure du Son

Le club TSF Le magazine Petites annonces Bonnes adresses Je suis perdu Schémathèque Agenda des manifestations Comptes-rendus Liens Espace adhérents
© Radiofil 2004 - 2017


þÿ

Tubes-utilises-recepteurs


Le tube à vide

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM23/RM23G/RM23G01.HTM

Le tube à vide
Retour au menu : La théorie - Index général

Histoire sommaire du tube à vide

En 1883, EDISON, qui étudiait le phénomène de détérioration du filament en carbone de sa lampe à incandescence, remarqua qu'entre la plaque métallique qu'il avait introduite dans l'ampoule et le filament, un courant électrique pouvait passer. Le phénomène fut étudié en particulier par Jean PERRIN qui expliqua qu'il s'agissait d'électrons émis par le filament porté à haute température. En 1904 John Ambrose FLEMING mit au point une diode (dénommée "valve") destinée au redressement du courant alternatif et à la détection des ondes à haute fréquence. Deux ans plus tard, en 1906, Lee DE FOREST eut l'idée d'ajouter une troisième électrode à la diode pour maîtriser le courant d'électrons circulant entre la cathode et l'anode. La triode ("lampe audion") était née et avec elle l'ère de l'électronique. Walter SCHOTTKY créa la première tétrode en 1915 en ajoutant encore une grille à la triode. La pentode et les autres lampes multigrilles apparurent dans les années qui suivirent. La forme des lampes évolua de l'ampoule sphérique ou ovale vers celle d'un tube cylindrique, mieux adapté à la fabrication en série. Le nom des nouvelles lampes a été conservé pour désigner tous les composants électroniques descendant de la diode de FLEMING, y compris le tube cathodique des téléviseurs dont la partie cylindrique est pourtant négligeable par rapport à l'ensemble du "tube".

L'émission thermoélectronique

Lorsque la température d'un corps s'élève, les électrons des atomes captent une partie de l'énergie thermique et changent de niveau (voir l'atome). Ceux qui sont situés sur les couches externes peuvent éventuellement quitter l'influence du noyau qui les retenaient et s'échapper complètement.
Un filament métallique, placé dans une ampoule "remplie" de vide et parcouru par un courant électrique d'intensité suffisante, peut atteindre une température telle que les électrons des atomes appartenant à sa surface peuvent s'échapper et former un nuage autour de lui.
Bien sûr ils ne vont pas bien loin car les charges positives des noyaux qu'ils ont quitté les attirent et ils finissent par rejoindre le filament.

La diode ou valve de FLEMING

Elle comporte deux électrodes enfermées dans une ampoule en verre à l'intérieur duquel un vide très poussé a été fait (pression de l'ordre de 10-6 mm de mercure). Ces deu [image] x électrodes sont :
- l'anode ou plaque, reliée au (+), c'est un cylindre de tôle mince qui entoure la cathode
- la cathode, reliée au (-), chauffée par le filament, elle est chargée d'émettre des électrons.
En l'absence de tension d'alimentation le nuage d'électrons qui se forme autour de la cathode constitue une charge négative (la charge d'espace) qui repousse les électrons qui voudraient s'échapper de la cathode. Le courant maximum qui peut traverser la diode dans le sens direct dépend de la nature et de la température de la cathode.
Au moment de la fabrication du tube, aprés que le vide ait été fait, les électrodes sont chauffées pour faire dégazer le métal et les molécules de gaz sont neutralisées par un revêtement brillant (le getter) vaporiser à l'intérieur de l'ampoule, généralement dans sa partie supérieure. Lorsque ce revêtement perd de son brillant et devient blanchâtre le tube a pris l'air et devient hors d'usage.
Les éventuelles molécules de gaz, heurtées par les électrons sont transformées en ions positif qui perturbent le fonctionnement du tube et réduisent la durée de vie de la cathode qui les attire par son potentiel négatif. Un autre symptome de la présence de gaz est l'apparition d'une lueur violacée à l'intérieur du tube.
Voir la diode à vide.

La cathode

Elle est constituée d'un petit tube de nickel revêtu d'oxyde de baryum et de strontium, matériaux qui favorisent l'émission d'électrons à des températures inférieures à 1000°C. La cathode est chauffée par le filament en tungstène isolé par un revêtement réfractaire glissé à l'intérieur du petit tube.
Autrefois les tubes étaient à chauffage direct, c'est à dire que la cathode et le filament ne faisait qu'un. Le filament était en tungstène thorié et devait être chauffé à des températures proches de 1500°C. Entre autres inconvénients le filament devait être chauffé en courant continu pour éviter les ronflements induits.

Anatomie d'un tube électronique
A : une double triode | B : trois tubes | C : une pentode éclatée

Photo A : deux triodes Tr sont montées dans la même ampoule. Les électrodes sont reliées aux broches P. La surface brillante G est celle du revêtement servant à maintenir le vide dans le tube par absorbtion des molécules de gaz résiduelles. Le têton T est ce qui reste du petit tuyau ayant servi à faire le vide dans le tube.
Photo B : 3 tubes de différentes tailles (il en existe de bien plus gros dans les émetteurs de radiodiffusion). 1 : la double triode de la photo A. 2 : une double tétrode d'émission (100W). 3 : un tube subminiature utilisé en réception.
Photo C : sur cette photo (médiocre) d'une pentode BF de puissance (quelques watts) on distingue le filament F, la cathode K, deux des trois grilles G et l'anode ou plaque A.

La grande famille des tubes électroniques

Sans prétendre être exhaustif voici quelques applications des tubes.
Diode : 2 électrodes - redressement, détection. N'est plus guère utilisée.
Triode : 3 électrodes - amplification, détection, oscillateur...
Tétrode : 4 électrodes - amplification de puissance.
Pentode : 5 électrodes - amplification, détection, oscillateur...

De la diode à l'octode

La diode, inventée en 1904 par Flemming, était appelée "valve" et servi d'abord à la détection de la modulation d'amplitude et au redressement du courant alternatif.
La triode, imaginée en 1906 par Lee de Forest, est une diode à laquelle est ajoutée une gille de commande du flux électronique. Elle fut l'élément amplificateur qui permit le déeloppement rapide de la TSF. On l'utilise encore de nos jours dans les amplificateurs HF de puissance.
La tétrode est une triode avec une grille écran placée entre la grille de commande et la plaque. On la trouve encore sous la variante dite "à faisceau dirigé". La "bigrille" qui comportait deux grilles également est une variante qui fut utilisée en basse tension.
La pentode est une tétrode à laquelle a été ajouté une grille "suppressor" entre l'écran et la plaque pour réduire le phénomène des "électrons secondaires". On la rencontre encore dans les amplis HF de puissance.
L'hexode comporte deux grilles de commande et deux écrans.
L'heptode est une hexode à laquelle a été ajoutée une grille supplémentaire jouant le rôle d'anode.
L'octode est une hexode complétée par une grille suppressor placée prés de la plaque.
Ces trois dernières lampes étaient utilisées dans les étages changeurs de fréquence des récepteurs supérhétérodynes.
L'oeil magique ou indicateur visuel d'accord utilise la propriété encore largement utilisée par les écrans cathodiques d'émettre de la lumière lorsqu'ils sont bombardés par un flux d'électrons. Il servait de S-mètre à forte résistance interne dans les récepteurs à tubes de radiodiffusion.


lampes

Vu dans ... http://corte93.free.fr/lampes.html

Initiation au fonctionnement des tubes électroniques (lampes)

Sommaire

La diode
La triode
La triode en amplification
La cathode
La tension négative de polarisation de grille
La double triode
Pente ou transconductance La pentode
La pentode de puissance en étage final
Le transformateur de sortie
Distorsion
Quelques formules utiles

Le tube électronique, rapidement abandonné dès l'apparition sur le marché des premiers transistors, tend à revenir sur la scène de l'électronique. Bien souvent, on se trouve en difficulté devant un montage ou un schéma utilisant des triodes ou des pentodes dont on ne connaît pas assez le fonctionnement.

  • Tout expliquer des tubes électroniques en peu de lignes est assez difficile. Pour ce faire, nous partirons de l'année 1884.

    Cette année là, Thomas EDISON, un inventeur autodidacte réalisa la première lampe d'éclairage à incandescence. Il nota alors que le verre de l'ampoule noircissait sur sa face interne. Il a cherché à éliminer ce noircissement en insérant à l'intérieur de l'ampoule, une petite plaque métallique, et il s'est aperçu qu'en connectant extérieurement une pile, le pôle négatif au filament, et le pôle positif à cette plaque, un courant passait à travers le vide de l'ampoule. Pour la première fois, un courant électrique traversait un espace vide, et cette découverte prit le nom d'Effet thermoélectronique d'EDISON. Elle fût appelé thermoélectronique car en éteignant la lampe, le courant ne circulait plus.

    Puis lorsque l'inventeur inversa les polarités de la pile, dont le pôle négatif était connecté au filament, et le pôle positif à la plaque métallique, il s'aperçut que le courant ne passait plus à travers le vide de l'ampoule. Dès lors l'appellation de cette lampe devint Valve électronique parce que le courant va dans le sens filament - plaque métallique et non inversement.

Fig.1 : En 1884, Thomas EDISON remarqua que la face interne de l'ampoule de sa lampe d'éclairage noircissait, diminuant rapidement la luminosité. | Fig.2 : Pour résoudre ce problème, il a pensé à placer dans l'ampoule une plaque métallique, destinée à l'origine à recueillir les particules qui noircissaient l'intérieur de l'ampoule, et, de là, il a découvert qu'un courant électrique pouvait passer à travers le vide de l'ampoule.

  • En 1904, le scientifique A. FLEMMING, stimulé par la découverte d'EDISON, réussit finalement à donner une explication à ce phénomène. Quand le filament de la lampe est porté à incandescence, il génère un rayonnement d'électrons négatifs, créant ainsi un nuage gravitant autour de ce filament. La quantité d'électrons augmente à mesure que la température du filament croît. Lorsqu'une tension positive est appliquée à la plaque métallique, par rapport au filament connecté au négatif, les électrons mis en orbite sont attirés par cette plaque. Pour mieux comprendre l'effet thermoélectronique, on utilisera nous effectuerons une analogie hydraulique.

    Dans un récipient de verre, on versera un peu d'eau. A la sortie de ce récipient on raccordera l'extrémité d'un serpentin cheminant dans un autre récipient rempli d'eau froide, l'autre extrémité étant à la base du récipient de verre. (Voir fig. 4)

    On aura réalisé ainsi une sorte d'alambic en circuit fermé.

Fig.4 : Pour comprendre le fonctionnement d'une lampe thermo-ionique, on pourra prendre comme exemple un alambic rempli d'eau.

  • A mesure que l'on chauffera l'eau contenue dans le récipient de verre, celle-ci se transformera en vapeur. A travers le serpentin plongé dans l'eau froide, la vapeur redeviendra de l'eau et retournera dans le récipient en verre. On aura mis en évidence une circulation permanente de l'eau, tant qu'elle sera chauffée. Dès que la source de chaleur est ôtée, la circulation de la vapeur d'eau cesse.

LA DIODE

Cette lampe, munie de seulement deux électrodes (le filament et la plaque métallique) fût appelée par le physicien FLEMMING, la diode thermoélectronique.
Il a cherché tout de suite à l'utiliser pour détecter les signaux radio, mais sans grand succès car ce "composant" s'est avéré trop peu sensible, très encombrant et surtout très coûteux par rapport à la galène utilisée jusqu'alors.

LA TRIODE

La diode thermo-ionique est devenue subitement intéressante quand, en 1907, le physicien américain Lee de Forest plaça entre le filament et la plaque une troisième électrode appelée grille. Cette grille réussit à augmenter le flux d'électrons lorsqu'elle est polarisée positivement, et à réduire ce même flux lorsqu'elle est polarisée négativement.
En pratique, Lee de Forest a démontré qu'il est possible d'augmenter ou réduire le courant dans le circuit plaque en modifiant la tension de polarisation de la grille.

Fig.6 : Dans un tube triode, on a inséré une grille entre le filament et la plque. Lorsqu'aucune tension n'est appliquée sur cette grille, tous les électrons émis par le filament rejoignent sans obstacle la plaque. Evidemment, le mouvement de ces électrons entre le filament et la plaque ne se fait que si on branche une pile avec le pôle positif vers la plaque et le pôle négatif vers le filament. | Fig.7 : En appliquant une tension négative sur la grille de contrôle, les électrons émis par le filament sont freinés dans leur progression vers la plaque. On notera au passage que la variation de la tension appliquée sur la grille entraine une variation de courant dans le circuit plaque.

  • Si aucune différence de potentiel n'est appliquée à la grille, les électrons émis par le filament sont attirés par la plaque de polarité positive, en passant à travers la grille.

  • Si une tension plus ou moins négative est appliquée à la grille, les électrons émis par le filament se verront repoussés car de polarités identiques. Dans ce cas, un courant de valeur inférieure sera détecté dans le circuit plaque. Chaque petite variation de tension sur la grille va entraîner une grande variation du courant dans le circuit plaque. On aura compris que cette lampe à trois électrodes arrive à amplifier un quelconque signal appliqué sur la grille.

LA TRIODE en Amplification

Pour comprendre comment une triode peut amplifier une tension, nous citerons l'exemple suivant:

  • On branche, sur la grille d'une triode, le curseur d'un potentiomètre alimenté par une tension négative de 2 V, et on positionne ce curseur à mi course de façon à appliquer sur la grille de la triode une tension de 1 V. On obtient alors un courant de 3 mA dans le circuit plaque. (Voir fig. 8)

    On peut observer une variation du courant plaque selon le sens dans lequel on tourne le potentiomètre.

Fig.8 : Pour comprendre le fonctionnement d'un tube triode amplificateur, on connecte sur la grille le curseur d'un potentiomètre dont les extrémités sont connectées aux bornes d'une pile de 2 V. En amenant le curseur à mi-course, on obtient un courant dans le circuit plaque de 3 mA.

  • Lorsqu'on positionne le curseur du potentiomètre vers le maximum de la tension négative, de façon à appliquer -2 V à la grille, donc un potentiel plus négatif que dans la situation précédente, cette grille repousse les électrons émis par le filament, et on relève un courant de 2,5 mA dans le circuit plaque. (Voir fig. 9)

    En tournant le curseur du potentiomètre dans le sens inverse, de façon à éliminer toute tension négative sur la grille, les électrons émis par le filament seront attirés par la plaque polarisée positivement, et on relève cette fois un courant de 3,5 mA dans le circuit plaque.

    Le graphique de la fig. 11 montre comment une variation de tension sur la grille génère une variation de courant dans le circuit plaque et ceci peut être commenté de façon suivante:

    Sur une grille polarisée avec une tension négative de 1 V, donc tension de référence, on applique un signal sinusoïdal de 2 V crête à crête (voir fig. 12) on peut vérifier que:

Fig.9 : En tournant le curseur du potentiomètre complètement vers le pôle négatif de la pile, on constate que le courant dans le circuit plaque est de valeur inférieure à l'exemple précédent, puisque le potentiel de la grille est plus négatif que celui du filament, et les électrons issus du filament seront freinés dans leur déplacement vers la plaque.

  • en présence de la demi-onde d'amplitude de -1 V, laquelle s'additionnera à la tension de polarisation, on retrouve la tension de : 1 + 1 = 2 Volts négatifs sur la grille. En se référant à l'exemple précédent le courant plaque est descendu à 2,5 mA.

  • en présence de la demi-onde d'amplitude de + 1 V, laquelle se soustraira de la tension de polarisation, on retrouve la tension de : 1 - 1 = 0 Volt sur la grille. Le courant plaque est remonté à 3,5 mA.

    En résumé : un signal sinusoïdal de 2 V crête à crête appliqué sur la grille entraîne une variation de courant de 1 mA dans le circuit plaque, puisque 3,5 - 2,5 = 1 mA.

Fig.10 : En tournant le curseur du potentiomètre complètement vers le pôle positif de la pile, on constate que le courant dans le circuit plaque est de valeur supérieure aux exemples précédents, puisque le potentiel de la grille est plus positif que celui du filament, et les électrons issus du filament seront accélérés dans leur déplacement vers la plaque.

  • Ceux qui sont habitués à relever des variations de courant sur le collecteur d'un transistor trouveront cette valeur de 1 mA dérisoire, aussi nous devons tout de suite préciser la différence entre un transistor et un tube électronique :

    Un transistor amplifie les variations de courant, c'est à dire qu'une petite variation de courant appliquée sur la base entraîne une grande variation de courant dans le collecteur.

    Un tube électronique amplifie les variations en tension, c'est à dire qu'une petite variation de tension appliquée sur la grille entraîne une variation de tension sur la plaque.

    Si on observe le schéma électrique de la fig. 12, qui représente une triode montée en amplificatrice, on notera que la plaque est alimentée en + 250 V à travers une résistance de 47 kW.

    Nous avons admis qu'avec une tension négative de 1 V appliquée sur la grille, on obtient un courant de 3 mA dans le circuit plaque.

    La résistance de 47 kW traversée par ce courant de 3 mA provoque, selon la loi d'Ohm, une chute de tension de :

    U = R x I soit

    3 x 47 000 = 141 V

    Par conséquent on ne trouvera plus sur la plaque que :

250 - 141 = 109 V

  • Lorsqu'on applique un signal sinusoïdal d'amplitude de 2 V crête à crête sur la grille, le courant plaque varie de 2,5 mA à 3,5 mA. On peut donc immédiatement calculer les variations de tension appliquées à la plaque.

    Ce qui donne :

  • lorsque le courant est de 2,5 mA, la tension est de U = R x I soit 47.103 x 2,5.10-3 = 117,5 V.

  • lorsque le courant est de 3,5 mA, la tension est de U = R x I soit 47.103 x 3,5.10-3 = 164,5 V.

    La variation de tension à la plaque sera donc de 164,5 - 117,5 = 47 V, pour une variation de 2 V sur la grille.

    En pratique, nous avons une amplification de la tension appliquée sur la grille de

    47 : 2 = 23,5 fois.

Fig.5 : Photo d'un ancien tube redresseur pour haute tension composé d'un filament alimenté en continu, et d'une plaque.

  • Nous avons bien entendu développé ces exemples avec des valeurs fictives, et nous devons préciser que, comme pour les transistors, les diverses triodes ont des caractéristiques qui sont propres à leur type respectifs. Il existe en effet des triodes avec des gains divers, et des spécificités selon leurs fonctions allant de l'amplification BF à l'amplification UHF, en passant par l'amplification de puissance.

    Si on change la valeur ohmique de la résistance insérée dans le circuit plaque, on fait varier le gain de l'étage d'amplification.

LA CATHODE

  • A l'origine, tous les tubes électroniques étaient alimentés avec des piles cat il n'y avait pas le secteur 220 V distribué dans les habitations comme aujourd'hui. Il fallait donc une pile pour alimenter le filament, une autre pour polariser la grille, et enfin une multitude montées en série pour obtenir la tension de 200 à 250 V nécessaire à l'alimentation de la plaque. Plus tard, quand le courant a mieux été distribué, pour alimenter les lampes d'éclairage, on a pensé à redresser ce courant et le transformer en continu, en utilisant un tube à deux électrodes, donc une diode, avec un filament et une plaque (voir fig. 14).

  • Si on réussissait à obtenir cette tension plaque de 200 à 250 V, on ne continuait pas moins d'utiliser des piles pour alimenter le filament et la grille. En effet, on ne savait pas alors redresser et filtrer le courant comme aujourd'hui et les tentatives de prélèvement de tension à partir du 200 V redressé, générait un ronflement d'amplitude nettement supérieure à celle du signal à amplifier. Puisque le filament rayonnait des ronflements dus au courant alternatif, on a pensé "blinder" celui-ci.

    Pour cela, on a rajouté une autre électrode qu'on a nommé cathode. Dans la pratique, il s'agit d'un petit tube en nickel recouvert par une couche d'oxyde de baryum, à travers lequel on fait passer le filament. Ce dernier est isolé électriquement de la cathode, et lorsqu'il sera porté à incandescence, la cathode le sera aussi. Ce sera ce petit tube, et non plus le filament, qui émettra des électrons. Pour faire un parallèle un peu simpliste, on peut considérer la cathode comme la panne de notre fer à souder, bien qu'elle ne soit pas portée au rouge.

LA TENSION NEGATIVE de polarisation grille

  • Le problème du filament étant résolu, il reste celui de l'alimentation de la grille afin d'éliminer la pile jusqu'alors utilisée pour assurer la tension négative requise.

    Ce problème fut résolu en utilisant un artifice, à savoir en insérant entre la grille et la masse une résistance de valeur appropriée dans le but de créer une chute de tension proportionnelle à la valeur du courant plaque requis par le tube électronique en condition de repos (communément appelé courant de repos).

    En reprenant l'exemple précédent du tube qui requiert une tension grille (Vg) de -1 V, pour un courant plaque (Ip) de 3 mA, on pourra calculer la valeur ohmique de la résistance à insérer entre la cathode et la masse, en appliquant la formule suivante :

    R = Vg / Ip

    ce qui nous donne, avec les valeurs de notre exemple :

    1 / 3.10-3 = 333 W ;

    Valeur que l'on arrondira à 330 W.

  • Pour éviter que toutes variations présentes lorsque le tube électronique amplifie un signal, entraînent des variations de tension aux bornes de la résistance, on connecte un condensateur électrochimique en parallèle sur la résistance. Ce condensateur a pour rôle de maintenir la valeur de la tension appliquée à la grille la plus stable possible.

    Si l'on mesure, avec un voltmètre électronique, la différence de potentiel aux bornes de la résistance connectée entre la cathode et la masse, on trouvera une valeur de 1 V positif, alors qu'entre la grille et la masse on relèvera 0 V. Par contre, entre la grille et la cathode on relèvera une valeur de 1 V négatif (voir fig. 20). Il faut donc garder à l'esprit que les valeurs des tensions de travail d'un tube électronique sont relevées en prenant la cathode pour référence au lieu de la masse.

    Par conséquent, la tension de 109 V relevée entre la plaque et la masse n'est pas la tension de travail du tube. Il y a lieu, en effet, de soustraire la tension de polarisation grille (-1 V), ce qui nous donne 108 V.

LA DOUBLE TRIODE

  • A l'intérieur d'une seule ampoule de verre, il est possible d'insérer deux triodes séparées, de caractéristiques identiques, composées chacune d'une plaque, d'une grille, d'une cathode, et d'un seul filament commun aux deux cathodes (voir fig 26). Ces deux ensembles pourront être polarisés différemment l'une de l'autre.

    Comme pour les transistors, chaque tube électronique possède ses propres caractéristiques. Si l'on se reporte au tableau ci dessous, on pourra comparer les caractéristiques d'un tube référencé ECC 82, (12AU7 selon la codification américaine), à celles d'un autre tube référencé ECC 83, (12AX7 selon la codification américaine), et constater leurs spécificités.

    Tableau des tubes ECC82 & 83 :

Caractéristiques

ECC82/12AU7

ECC83/12AX7

Tension anodique maximum

250 V

250 V

Tension grille négative

- 8,5 V

- 2,5 V

Courant de repos plaque

1,6 mA

0,48 mA

Courant plaque maximum

20 mA

8 mA

Facteur de gain

17

100

Résistance interne

7 700 W

62 500 W

Pente S

2,2 mA/V

1,6 mA/V

Puissance de sortie plaque

2,75 W

1 W

  • L'ECC 82, qui n'amplifie que 17 fois, fournit un signal de sortie de 2,75 W. Il est surtout indiqué pour amplifier un signal d'une certaine amplitude ou pour piloter des tubes pentodes finaux de puissance.

  • L'ECC 83, par contre amplifie 100 fois, et ne fournit qu'un signal de sortie de 1 W. Il est plutôt indiqué pour préamplifier des signaux faibles. Il peut aussi être utilisé pour piloter des pentodes finales, pour peu que ces dernières ne demandent pas une grille supérieure à 1 W.

PENTE ou transconductance

  • Normalement les caractéristiques techniques d'un tubes électronique ne font pas état de son gain, car cette donnée est plus facilement calculable si on en connaît la pente ou transconductance symbolisée par S, exprimée en mA/V. La formule permettant de calculer le gain est :

Gain = S x Ri

    (où Ri est la résistance interne du tube.)...

    Le tube ECC 82, qui a une résistance interne de 7,7 kW, et une pente de 2,2 mA/V aura donc un gain de :

    2,2.10-3 x 7,7.103 = 16,94 fois (arrondi à 17)

    Le tube ECC 83, qui a une résistance interne de 62,5 kW, et une pente de 1,6 mA/V aura donc un gain de :

    1,6.10-3 x 62,5.103 = 100 fois.

    Ce sont donc ces données que nous avons introduites dans notre tableau de caractéristiques pour les ECC 82 et ECC 83.

LA PENTODE amplificatrice

  • Pour amplifier de très faibles signaux radio, il est nécessaire de disposer d'un tube électronique capable d'amplifier de 1000 à 3000 fois ces signaux.

    Pour obtenir ces conditions, on a d'abord essayé de rapprocher le plus possible la grille de la plaque. On a constaté alors que ces deux électrodes se comportaient comme des armatures d'un simple condensateur placé sous vide, et on s'est aperçu que le signal à amplifier passait tranquillement de la grille à la plque comme à travers une capacité. En approchant la grille de la plaque, on a pu noter un autre phénomène : beaucoup d'électrons, rebondissant sur la plaque, retournaient sur la grille, créant ainsi des variations de valeur de la tension de polarisation de la grille.

    Par conséquent, le flux d'électrons cheminant de la cathode à la plaque subissait des ralentissements désordonnés.

    Le rapprochement de la plaque à la grille créa d'autres inconvénients tels que l'auto oscillation parasite.

    Pour éliminer cette instabilité de fonctionnement et réduire la capacité entre la plaque et la grille, on les a de nouveau éloignées l'une de l'autre, pour insérer entre elles, deux autres électrodes : la grille écran et la grille de suppression.

    La grille écran est placée entre la grille de contrôle et la grille de suppression, et la grille de suppression est placée entre la grille écran et la plaque.

    La grille écran, raccordée à un potentiel positif, outre sa fonction d'écran électrostatique entre la grille de contrôle et la plaque, attire avec sa charge positive les électrons négatifs issus de la cathode, accélérant ainsi le flux électronique à travers la grille de contrôle.

    La grille écran étant matérialisée par une large spirale, les électrons ne sont en fait pas ou peu arrêtés par cet écran et sont alors projetés à grande vitesse sur la plaque. Le gain du tube se trouve de ca fait considérablement augmenté.

    La grille de suppression, raccordée à un potentiel négatif, s'attache, elle, à diminuer la capacité résiduelle entre la grille et la plaque, et collecte les électrons rebondissant sur la plaque à cause de leur grande vitesse, pour les véhiculer vers la masse. Ceux-ci ne peuvent donc plus être ainsi attirés par la grille écran. Ainsi, un tube électronique, composé de ces cinq électrodes se nomme une pentode.

    Ces électrodes prennent les noms suivants :

    Cathode

    Grille de contrôle ou G1

    Grille écran ou G2

    Grille de suppression ou G3

    Plaque ou anode

  • La pentode, présentant un coefficient d'amplification très élevé, est utilisée dans les récepteurs radio comme préamplificatrice des signaux radio captés par une antenne, dans un étage de conversion de fréquence, et pour préamplifier en superhétérodyne les signaux des étages moyennes fréquences.

  • Il existe différents types de pentodes, on prendra pour exemple un tube de type EF 80 et un autre de type EF 89, et en confrontant leurs caractéristiques, on notera des différences non négligeables sur la résistance interne, la pente, et la tension de Grille écran.

    Tableau des tubes EF80 & 89 :

Caractéristiques

EF 80

EF 89

Tension anodique maximum

250 V

250 V

Tension grille écran

250 V

100 V

Tension grille suppresseur

0 V

0 V

Tension grille négative

- 3,5 V

- 2 V

Courant plaque maximum

10 mA

9 mA

Courant grille écran

2,8 mA

3 mA

Résistance interne Ri

0,65 MW

0,9 MW

Pente S

6,8 mA/V

3,6 mA/V

  • Puisque le gain n'est pas indiqué sur ce tableau, nous reprendrons la formule que nous avons utilisée pour les triodes pour le calculer :

    Gain = S x Ri (où S est la pente et Ri est la résistance interne du tube)

  • Le tube EF 80, qui a une résistance interne de 650 kW, et une pente de 6,8 mA/V aura donc un gain de :

    6,8.10-3 x 650.103 = 4420 fois.

  • Le tube EF 89, qui a une résistance interne de 900 kW, et une pente de 3,6 mA/V aura donc un gain de :

3,6.10-3 x 900.103 = 3240 fois.

    Comparés à ceux des triodes, les gains de ces tubes sont notablements supérieurs.

LA PENTODE de puissance en étage final

  • Le problème du gain étant résolu, il s'en présente un autre. Il s'agit maintenant de pouvoir disposer d'un tube capable de fournir une puissance effective pour alimenter un haut parleur par exemple. Pour obtenir ces caractéristiques, on a pensé à construire des tubes de dimensions supérieures à celles des tubes utilisés en préamplification, de façon à pouvoir leur appliquer des potentiels plus élevés.

  • Evidemment, pour piloter ces pentodes de puissance, on a besoin d'appliquer sur la grille de contrôle un signal d'une certaine amplitude et d'une certaine puissance. Mais ce problème est déjà résolu puisque cette fonction existe déjà, et est disponible dans le tube triode de pilotage.

    Dans ce cas, nous pouvons directement nous reporter aux caractéristiques d'une pentode de puissance utilisée en classe A (c'est à dire utilisée seule), énumérées dans le tableau ci-dessous :

    Tableau EL34 - EL42 - EL84:

Caractéristiques

EL34

EL42

EL84

Tension anodique maximum

250 V

225 V

250 V

Courant plaque maximum

80 mA

26 mA

48 mA

Tension grille écran

265 V

225 V

250 V

Courant grille écran

15 mA

4,1 mA

5,5 mA

Tension grille G1

- 13,5 V

- 12,5 V

- 7,5 V

Amplitude signal d'entrée

8,7 V

8 V

4,3 V

Résistance interne Ri

17 kW

90 kW

38 kW

Pente S

12,5 mA/V

3,2 mA/V

11,3 mA/V

Inpédance de charge

2 kW

8 kW

4 kW

Puissance de sortie en classe A

12 W

3 W

6 W

  • Dans ces caractéristiques, on trouvera, outre la puissance de sortie en Watt, une donnée très importante qui est l'impédance de charge.

    En pratique, cette valeur, exprimée en Ohm, varie d'un tube à un autre. C'est cette valeur d'impédance que devrait avoir un éventuel haut-parleur branché dans le circuit plaque, entre l'anode et l'alimentation + 250 V. Mais tout le monde sait que les haut-parleurs fabriqués aujourd'hui ont des impédances de 4, 8 ou 16 W. C'est pourquoi il est nécessaire d'utiliser un transformateur de sortie possédant un rapport de transformation approprié.

    Le primaire de ce transformateur devra avoir une impédance caractéristique (à ne pas confondre avec sa résistance ohmique) analogue à celle requise par le tube électronique. Si on se reporte au tableau de caractéristiques donné en exemple, le primaire du transformateur devra avoir une impédance de :

    2 kW pour l'EL34,

    8 kW pour l'EL42, et

    4 kW pour l'EL84.

LE TRANSFORMATEUR DE SORTIE

  • Dans un amplificateur BF à tubes, le composant qui détermine la fidélité est le transformateur de sortie. Si, pour la fabrication de ses armatures, des lames au silicium de haute qualité ne sont pas utilisées, toutes les fréquences accoustiques seront notablement atténuées.

    Les armatures et le noyau devront être correctement dimensionnés pour éviter la saturation en puissance maximale, et par conséquent la distorsion.

    Si les transformateurs pour la classe A (un seul tube à étage final) sont relativement faciles à fabriquer, c'est autrement plus compliqué pour les transformateurs des classes AB1-AB2 (avec deux tubes montés en push-pull ou contre phase) utilisés dans les amplificateurs HI-FI.

    Pour obtenir un équilibre parfait de deux enroulements (résistance ohmique et la capacité résiduelle) ceux-ci seront partagés en plusieurs sections, les unes à côté des autres.

    Puisque ces transformateurs seront nécessairement achetés tout faits, avec une impédance requise par les caractéristiques du tube employé, nous dirons simplement que meilleure sera la qualité, meilleure sera la fidélité de reproduction.

  • Nous avons constaté que le calcul du rapport de transformation entre le primaire et le secondaire est bien souvent erroné, ou dans d'autres cas compliqué, nous rapportons ici un système bien plus simple et plus rapide.

    La formule que nous conseillons d'utiliser est la suivante :

    Rapport = VZc / Zhp (où Zc est l'impédance de charge, et Zhp est l'impédance du haut-parleur)

  • Si, avec les données du tube EL 34, qui a une impédance de charge de 2 kW, on souhaite connaître le rapport du nombre de spires entre le primaire et le secondaire d'un transformateur à adapter parfaitement à un haut parleur de 8 W, il suffira d'effectuer le calcul suivant :

    V 2000 / 8 = 15,8 fois

  • Si, avec les données du tube EL 84, qui a une impédance de charge de 4 kW, on souhaite connaître le rapport du nombre de spires entre le primaire et le secondaire d'un transformateur à adapter parfaitement à un haut parleur de 8 W, il suffira d'effectuer le calcul suivant :

    V 4000 / 8 = 22,3 fois

    On peut constater que, bien que l'impédance de charge de l'une est le double de l'autre, le rapport n'est pas doublé comme on aurait pu le penser.

  • Pour cette raison, un transformateur de sortie construit avec une impédance de 4 kW pourra être utilisé avec un tube dont la valeur est légèrement différente, comme par exemple 3,5 kW, 3,8 kW, 4,2 kW, 4,5 kW.

    Cependant, il faudra avoir à l'esprit que si l'on branche sur le secondaire d'un transformateur de sortie, un haut parleur d'impédance inappropriée, cela fera varier immanquablement l'impédance de l'enroulement primaire, et par conséquent, le tube chargé incorrectement générera des distorsions.

    Prenons, par exemple, un transformateur pour une EL 34, construit pour recevoir une charge de 8 W, (en l'occurence un haut parleur ayant cette impédance), ayant donc un rapport de transformation de 15,8 fois. Si, sur le secondaire, on connecte un haut parleur n'ayant que 4 W d'impédance, ce même transformateur n'aura plus 2 kW au primaire, mais bien moins... On pourra déterminer la valeur de l'impédance (Z) du primaire avec la formule suivante :

    Z = (rapport)² x Zhp

    Ce qui nous donne, dans l'exemple présent :

    Z = 15,8² x 4 = 998 W

    Si on applique une charge de 998 W sur le circuit plaque du tube, au lieu des 2 kW requis, on comprendra que celui-ci ne fonctionne pas dans les conditions idéales ; et en sortie on ne disposera que d'un signal distordu en puissance réduite.

DISTORSION

La distorsion d'un amplificateur BF se mesure avec un instrument appelé distorsiomètre. Ce dernier a pour rôle, par l'adjonction de filtres "notch", d'éliminer totalement la fréquence fondamentale.
Toutes les fréquence harmoniques en présence à la sortie de l'amplificateur à mesurer, ne sont pas considérées comme distorsions.
Encore qu'à ce stade, il faudra faire une distinction entre la distorsion du signal sinusoïdal de la fondamentale, et la distorsion due à la présence d'harmonique.

  • Si le signal sinusoïdal injecté à l'entrée de l'amplificateur ressort avec une forme triangulaire ou trapézoïdale, cela donnera un son distordu et désagréable.

  • Si le signal sinusoïdal de la fondamentale est restitué sans déformation, et la distorsion causée essentiellement par la présence de fréquences harmoniques, on entendra, en plus de la fondamentale, une note de tonalité supérieure qui ne représentera pas une distorsion mais seulement une autre fréquence non distordue.

    Par exemple, des tubes qui génèrent des fréquences en harmoniques paires en rapport avec la note fondamentale, restitueront un son plus moelleux. La note sera identique mais dans une octave supérieure.

  • Quand une fréquence de 110 Hz (la note LA) est amplifiée par un tube électronique, il sera généré une fréquence harmonique à 220 Hz, et une autre à 440 Hz. Ce sont toujours des notes LA, mais dans des harmoniques supérieures.

    Avec des transistors, qui génèrent au contraire des fréquences harmoniques impaires, les choses changent. Par conséquent, pour une fréquence de 110 Hz amplifiée, il sera généré une fréquence de 330 Hz, (note MI désaccordée), et une fréquence de 990 Hz (note SI désaccordée), et on entendra un LA en fondamental associé à un MI et un SI en harmonique, ce qui donnera un son désagréable.

    C'est pour cette raison que l'on tolérera d'un amplificateur à tubes une distorsion harmonique jusqu'à 2 %, alors que pour un amplificateur à transistors, on tolérera que 0,5 %.

  • Evidemment, plus le pourcentage de distorsion est faible, moins l'amplificateur générera d'harmoniques, mais cela ne signifiera pas que la note résultante soit distordue.

    Nous devons encore dire que l'oreille humaine n'est pas aussi parfaite qu'on le pense. Ainsi, un distorsiomètre est capable de mesurer un taux de distorsion harmonique de 0,01 %, alors qu'une oreille humaine ne l'entendra pas en dessous de 4 %.

    C'est seulement quand la distorsion d'un signal sinusoïdal atteint environ 10 % que le son est ressenti comme désagréable.

QUELQUES FORMULES UTILES

Nous énumérons ici quelques formules complétées par des exemples, qui se révéleront utiles pour ceux qui souhaitent se lancer dans l'utilisation des tubes électroniques.

1° Pour calculer la valeur de la résistance de cathode nécessaire pour obtenir la tension négative de polarisation de la grille de contrôle, la formule à utiliser est la suivante :

R = Ug / Ip

Où R est la valeur de la résistance à insérer entre la cathode et la masse. Ug est la tension appliquée à la grille. Ip est le courant de plaque quand le tube est au repos ;

Cette formule n'est valable que pour les triodes. Pour les pentodes, il y aura lieu de faire la somme du courant plaque et du courant de grille écran.

Exemple 1 : Si on veut calculer la résistance de cathode d'une triode qui requiert une tension grille de 1,5 V, et un courant de repos de 5,4 mA, selon la formule édictée, la valeur sera de :

R = 1,5 / 5,4.10-3 = 277 W

Valeur que l'on arrondira à 270 W car dans un étage préamplificateur, l'amplitude du signal devra être notablement plus basse que la valeur nominale caractéristique, dans le souci d'éviter les distorsions.

Exemple 2 : Si on veut calculer la résistance de cathode d'une pentode (EL 34, par exemple), qui requiert une tension grille de 13,5 V, un courant plaque de repos de 80 mA, et un courant grille écran de 15 mA, selon la formule édictée, la valeur sera de :

R = 13,5 / (80+15) = 142 W

Valeur qu'on arrondira à 150 W.

2° Pour calculer la puissance dissipée par la résistance à insérer entre la cathode et la masse, on utilisera la formule suivante :

P = Ip² x Rc

Où Ip est le courant plaque. Rc est la résistance de cathode.

Exemple : Pour connaître la puissance dissipée d'une résistance de 150 W insérée dans le circuit de cathode d'un tube qui absorbe un courant plaque de 95 mA, selon le formule édictée, la valeur sera de :

P = 95² x 150 = 1,34 W

Valeur que l'on pourra porter avantageusement à 1,5 W ou mieux encore à 2 W, pour éviter une surchauffe excessive de la résistance.

3° Pour calculer la tension U et le courant I présents sur le secondaire d'un transformateur de sortie, connaissant la puissance P de l'amplificateur et l'impédance Zhp du haut parleur qui y sera connecté, on utilisera les deux formules suivantes :

Où P est la puissance de sortie de l'amplificateur. Zhp est l'impédance caractéristique du haut parleur.

Exemple : Pour connaître la tension et le courant présents sur le secondaire d'un transformateur de sortie d'un amplificateur de 50 W, auquel est connecté un haut parleur de 8 W, selon les formules édictées, les valeurs seront de :

On retrouvera la puissance de l'amplificateur en vérifiant les calculs à l'aide de la formule P = I x I, soit :

20 x 2,5 = 50 W

4° Pour calculer le gain G d'un tube électronique, connaissant sa pente Pt et sa résistance interne Ri, on utilisera la formule suivante :

G = Pt x Ri

Exemple : Pour connaître le gain d'un tube EL 34 dont la résistance interne est de 17 kW et sa pente est de 12,5 mA/V, selon la formule édictée, la valeur sera de :

G = 17.103 x 12,5.10-3 = 212,5 fois

5° Pour calculer le courant absorbé par un tube délivrant une puissance donnée, on utilisera la formule suivante :

Où P est la valeur d'une puissance donnée. Zc est l'impédance de charge.

Exemple : Pour connaître le courant absorbé par un tube EL 34 dont l'impédance de charge est de 2 kW, lorsqu'il délivre une puissance de 6 W, selon la formule édictée, la valeur en sera :


Fonctionnement d'une Triode ECC 82 à tubes électroniques

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique/Triodes_Tubes_Electroniques.php

Triodes Électroniques :

Avant de commencer les multivibrateurs Astables, Monostables, Bistables à base de transistors afin de mieux comprendre. Nous allons traiter pour la première fois dans cette leçon qui sera consacrée à un type de tube électronique, la TRIODE que l'on peut comparer à un robinet car elle permet de faire varier le courant qui la traverse comme un robinet permet de régler l'arrivée d'eau.

1. - CONSTITUTION DE LA TRIODE

La triode est ainsi appelée car elle comprend trois électrodes : l'anode, la cathode ; le tube est muni d'une troisième électrode disposée entre les deux premières. Celle-ci est appelée GRILLE parce que, dans la première triode réalisée en 1907 par l'Américain LEE DE FOREST (1873 - 1961), elle était précisément constituée par une grille métallique.

Dans les triodes actuellement utilisées (figure 1-a), la grille est constituée par un mince fil métallique enroulé en spirale autour de la cathode, sans toutefois la toucher ; autour de la grille, on trouve l'anode qui a été dessinée sectionnée pour que la grille soit visible sur la figure.

La grille, comme la cathode et l'anode, est reliée à une broche pour sa liaison au circuit extérieur au tube.

La triode représentée sur la figure 1-a est très simplifiée ; le filament et les petites broches ne sont pas représentées, ni les supports qui maintiennent les différentes électrodes dans leurs positions : on a montré que les éléments essentiels du tube qui apparaissent aussi sur le symbole graphique de la figure 1-b représentent la triode dans les schémas électriques.

Comme dans la diode (sans la Grille), l'anode recueille les électrons émis par la cathode, électrons qui ne sont pas gênés par la grille, car ils peuvent passer facilement à travers ses spires.

La grille peut cependant influencer le mouvement des électrons se dirigeant vers l'anode si elle est à un potentiel différent de celui de la cathode : de cette façon, la grille peut servir à faire varier le courant qui traverse la triode, comme on le verra dans le prochain paragraphe.

1. 1. - CARACTÉRISTIQUES DE LA TRIODE

On peut mettre en évidence l'effet de la grille sur le courant qui traverse une triode en traçant les courbes caractéristiques du tube.

Pour cela, on procède en appliquant une tension entre l'anode et la cathode (comme pour une diode à tube) et en mesurant pour différentes valeurs de cette tension le courant correspondant qui traverse le tube : pour la triode également, la tension et le courant constituent respectivement la tension anodique et le courant anodique.

Pour effectuer les mesures, on utilise le même circuit que celui déjà employé pour la diode et dont le schéma est reporté sur la figure 2-a. Sur ce schéma, on voit que la grille est reliée à la cathode de façon à ce qu'elle soit au même potentiel électrique que cette électrode, ceci afin d'étudier d'abord comment se comporte la triode lorsque la tension entre ces deux électrodes (appelée tension de grille) et que l'on indique par Vg est égale à zéro.

Dans ces conditions, la triode équivaut à une diode, car la grille ne fait pas sentir son influence sur le courant anodique : on obtient en effet une courbe caractéristique (figure 2-b) dont l'allure est identique à celle de la courbe caractéristique de la diode.

Dans ce cas également, la courbe a été tracée avec un premier trait à ligne pleine pour indiquer les valeurs de la tension et du courant pour lesquels la dissipation anodique maximum n'est pas dépassée.

Pour voir l'effet de la grille sur le courant anodique, il faut porter cette électrode à un potentiel différent de celui de la cathode : on peut obtenir ceci en reliant par exemple, une pile entre les deux électrodes, comme sur la figure 3-a.

On a utilisé une pile de 2 V, en reliant son pôle positif à la cathode et son pôle négatif à la grille : ainsi la grille se trouve à un potentiel inférieur de 2 V à celui de la cathode et la tension de grille est donc maintenant égale à - 2 V.

On étudie le comportement du tube avec une tension de grille négative car, dans la plupart des applications et spécialement dans les récepteurs radio, les triodes sont utilisées dans ces conditions.

En appliquant de nouveau à la triode, une tension anodique et en mesurant encore pour différentes valeurs de cette tension, le courant anodique correspondant, on peut tracer la caractéristique (figure 3-b), qui est différente de celle que l'on a obtenue avec une tension de grille nulle. Comme on le voit sur la figure 3-b, on distingue les caractéristiques en marquant sur chacune d'elles, la tension de grille avec laquelle elle a été obtenue.

La caractéristique obtenue avec une tension de grille négative est à la droite de celle obtenue avec une tension de grille nulle : ceci entraîne que, pour une tension anodique déterminée appliquée à la triode, le courant anodique est d'autant plus faible que la tension de grille est plus négative.

Sur la figure 3-b, on voit par exemple que, lorsque la triode fonctionne dans les conditions indiquées par le point A, c'est-à-dire avec une tension anodique de 100 V et une tension de grille 0 V, le courant anodique est de 12 mA ; quant au contraire, la triode fonctionne dans les conditions indiquées par le point B, c'est-à-dire avec une tension anodique toujours égale à 100 V, mais une tension de grille de - 2 V, le courant anodique est à peine de 6 mA.

Cet exemple démontre clairement que, dans une triode, le courant anodique dépend non seulement de la tension anodique, comme dans la diode, mais aussi de la tension de grille : en effet, en ne modifiant pas la tension anodique, on a pu faire varier le courant anodique en faisant varier la tension de grille.

Ceci est dû au fait que sur les électrons émis par la cathode, s'exerce maintenant non seulement la force d'attraction de l'anode, mais aussi une force de répulsion de la part de la grille négative : par conséquent, seuls les plus rapide parmi les électrons émis peuvent passer à travers la grille et atteindre l'anode, constituant ainsi le courant anodique.

En réalité, dans la triode comme dans la diode, il se forme autour de la cathode un nuage d'électrons qui, avec sa charge spatiale négative, concourt avec la grille à gêner le passage des électrons vers l'anode.

Il faut pourtant noter que, tandis qu'il n'est pas possible de contrôler l'action de répulsion que le nuage électronique exerce sur les électrons, ceci est possible pour la grille, car il suffit de faire varier sa tension.

Les deux caractéristiques de la figure 3-b, font ressortir un fait beaucoup plus important.

Comme on l'a vu, on peut réduire le courant anodique de 12 mA à 6 mA en portant la tension de grille de 0 V à - 2 V et en laissant inchangée la valeur de 100 V de la tension anodique.

On peut réduire de la même façon, le courant anodique en faisant varier la tension anodique et en laissant au contraire inchangée la valeur de 0 V de la tension de grille.

Dans ce cas, la triode fonctionne dans les conditions indiquées par le point C, auquel correspond justement un courant anodique de 6 mA et une tension de grille de 0 V : sur la figure 3-b, on voit que l'on peut obtenir ceci en réduisant la tension anodique de 100 V à 60 V.

Ces remarques nous permettent de déduire que, pour réduire le courant anodique de 12 mA à 6 mA, une variation de 2 V (de 0 V à - 2 V) est suffisante si l'on agit sur la tension de grille, tandis que si l'on agit sur la tension anodique, il faut une variation d'au moins de 40 V (de 100 V à 60 V), vingt fois supérieure à la précédente.

Ce fait est dû à la petite distance qui sépare la grille de la cathode et permet à la grille d'agir sur le courant anodique plus efficacement que l'anode, plus éloignée de la cathode.

On peut donc conclure que la grille d'une triode est apte à contrôler le courant anodique au moyen des variations de sa tension.

Il faut aussi noter que le contrôle du courant anodique par la grille se produit sans dépense d'énergie : en effet, puisque la grille est généralement négative par rapport à la cathode, aucun électron ne peut se porter sur elle et donner lieu à un courant dans le circuit extérieur.

La pile de 2 V, qui, sur la figure 3-a est reliée entre la grille et la cathode, ne débite donc aucun courant et ne fournit pas d'énergie au circuit.

Pour pouvoir faire varier le courant anodique entre des limites assez larges, la tension de grille est portée à des valeurs inférieures à - 2 V et, pour connaître le comportement de la triode dans ces conditions, on trace d'autres caractéristiques (par exemple, pour les tensions de grille de - 4 V, de - 6 V, etc...).

Pour disposer de ces différentes tensions, on peut adopter le système utilisé pour la tension anodique, en reliant un potentiomètre à la pile qui fournit la tension de grille, comme on le voit sur la figure 4-a : le curseur du potentiomètre se déplace jusqu'à ce que l'on obtienne la tension voulue, dont on lit la valeur sur le voltmètre relié entre la cathode et la grille.

Les caractéristiques obtenues pour les différentes valeurs de la tension de grille sont reportées sur le diagramme de la figure 4-b, qui permet de voir que chaque caractéristique est d'autant plus déplacée vers la droite que la tension de grille avec laquelle elle a été obtenue est plus négative.

La ligne en trait et points qui traverse les caractéristiques délimite la zone du diagramme, située en dessous d'elle, où la tension et le courant anodique ont des valeurs qui ne permettent pas de dépasser la dissipation anodique maximum.

L'ensemble des caractéristiques de la figure 4-b constitue une famille de courbes caractéristiques de la triode ; ces caractéristiques sont appelées anodiques car elles indiquent comment varie le courant anodique lorsque la tension anodique varie, et que la tension de grille a une valeur déterminée.

Puisque la grille sert à contrôler le courant qui traverse la triode, il est intéressant de voir directement comment varie ce courant par suite de la variation de la tension de grille, quand la tension anodique a une certaine valeur déterminée.

Pour cela, on détermine la famille des caractéristiques Mutuelles de la triode, en utilisant le même circuit que celui de la figure 4-a, mais en procédant d'une façon différente.

Dans ce cas, en effet, on laisse inchangée la tension anodique à une valeur déterminée, par exemple de 100 V, et on applique à la grille une tension négative en mesurant pour différentes valeurs de cette tension le courant anodique correspondant ; en reportant sur le diagramme les valeurs de la tension de grille et du courant anodique, on peut tracer la caractéristique mutuelle relative à la tension anodique de 100 V.

On augmente ensuite la tension anodique, en la portant, par exemple, à 170 V, et on applique de nouveau à la grille une tension négative, en mesurant encore pour différentes valeurs de celle-ci le courant anodique correspondant ; on peut ainsi tracer une seconde caractéristique mutuelle relative à la tension anodique de 170 V.

Sur le diagramme de la figure 5, sont reportées quatre caractéristiques de la triode étudiée jusqu'à maintenant ; ces caractéristiques ont été obtenues pour les valeurs de la tension anodique le plus souvent utilisées, valeurs qui ont été indiquées sur chacune d'elles.

Les valeurs du courant anodique sont encore reportées sur l'axe vertical comme dans le cas des caractéristiques anodiques, tandis que sur l'axe horizontal sont maintenant reportées les valeurs de la tension de grille ; puisque ces valeurs sont négatives, l'axe a été tracé à la gauche de l'axe vertical.

Étudions maintenant, par exemple, la caractéristique mutuelle relative à la tension anodique de 100 V et on note que cette caractéristique rencontre l'axe horizontal au point A, en regard duquel est indiquée la valeur de - 8 V de la tension de grille.

Quant la triode se trouve dans les conditions indiquées par le point A, sa tension anodique est donc de 100 V et sa tension de grille de - 8 V ; puisque le point A est situé sur l'axe horizontal, le courant anodique est égal à zéro.

On voit ainsi que, lorsqu'une tension anodique de 100 V est appliquée à la triode, le courant ne peut la traverser que si la tension de grille a des valeurs supérieures à - 8 V : pour cette valeur, le courant ne peut évidemment plus traverser la triode, car la grille est suffisamment négative pour repousser tous les électrons émis par la cathode, en neutralisant l'attraction exercée sur eux par l'anode.

Dans ces conditions, on dit que la triode est bloquée ; la tension de grille qui réduit à zéro le courant anodique est donc appelée Tension de Grille de Blocage et on l'indique par Vgc.

La tension de blocage appelée aussi (Tension de cut-off) est différente selon la tension anodique appliquée à la triode : en effet, en augmentant la tension anodique, on augmente aussi l'attraction que l'anode exerce sur les électrons et, par conséquent, la grille doit devenir plus négative pour réussir à neutraliser cette attraction et à empêcher les électrons d'atteindre l'anode.

Sur la figure 5, on voit justement que, plus la tension anodique marquée sur chaque caractéristique est grande, plus la tension de grille relative au point où la caractéristique rencontre l'axe horizontal est négative.

Les caractéristiques anodiques et mutuelles étudiées sont aussi appelées STATIQUES, car chacune d'elles indique comment varie le courant anodique quand on fait varier une seule des deux tensions dont dépend ce courant, tandis que l'autre tension est maintenue à une valeur constante.

On a vu en effet que chaque caractéristique anodique s'obtient pour une tension de grille déterminée, qui reste constante quand la tension anodique et le courant anodique varient tandis que chaque caractéristique mutuelle s'obtient pour une tension anodique déterminée, qui reste constante quand la tension de grille et le courant anodique varient.

Quand la triode fonctionne dans son circuit d'emploi normal, la tension de grille comme la tension anodique varient au contraire simultanément en plus naturellement, du courant anodique ; pour connaître le comportement de la triode dans ces conditions de fonctionnement, on utilise une autre caractéristique, que nous traiterons quand nous étudierons le circuit d'emploi de la triode.

1. 2. - CIRCUIT D'EMPLOI DE LA TRIODE

Sur la figure 6-a, on voit le schéma du circuit dans lequel on emploie la triode, en utilisant sa propriété de permettre le contrôle du courant anodique au moyen de la tension de grille.

Pour bien comprendre le fonctionnement de la triode, il faut distinguer dans ce circuit le circuit de grille et le circuit anodique.

Le circuit de grille est dessiné en trait plein sur la figure 6-b, et l'on peut voir qu'il comprend deux générateurs en série reliés entre la grille et la cathode.

Le générateur de tension alternative fournit la tension qui fait varier le courant anodique ; pour éviter que pendant les alternances positives de cette tension la grille devienne positive, on place en série avec ce générateur la batterie de grille Bg, reliée de façon à rendre la grille négative par rapport à la cathode.

La tension continue fournie par la batterie de grille est appelée tension de polarisation, et elle a une valeur telle que la grille ne peut pas devenir positive même quand la tension alternative atteint sa valeur maximum positive, comme nous le verrons mieux plus tard : ainsi, aucun courant ne circule dans le circuit de grille.

Le circuit anodique, dessiné en ligne continue sur la figure 6-c, comprend la batterie anodique Ba avec en série la résistance anodique Ra, aussi appelée résistance de charge ; ces deux éléments reliés en série sont placés entre l'anode et la cathode de la triode.

La batterie anodique fournit le courant anodique, dont l'intensité varie quand on fait varier la tension de la grille ; la résistance de charge sert à faire varier la tension anodique conformément aux variations du courant anodique.

En effet, le courant anodique qui parcourt la résistance Ra donne lieu à une chute de tension à ses extrémités : par conséquent, la tension anodique obtenue entre l'anode et la cathode de la triode est d'autant inférieure à celle fournie par la batterie anodique, que la chute de tension qui se produit aux extrémités de la résistance de charge est plus grande.

Quand l'intensité du courant anodique varie, la chute de tension aux extrémités de la résistance de charge varie, ainsi évidemment que la tension anodique.

En choisissant opportunément les valeurs des tensions fournies par les batteries Bg et Ba et la valeur de la résistance Ra, on peut faire en sorte que la tension anodique varie de la même façon que la tension de grille mais avec une plus grande amplitude.

En somme, entre l'anode et la cathode de la triode, on peut obtenir une tension semblable à celle qui a été appliquée à la grille mais d'une valeur supérieure ; on dit pour cela que la triode donne lieu à une amplification de tension.

L'amplification de tension a une importance fondamentale en radiotechnique, car dans les circuits des appareils radio, on a souvent des tensions d'amplitude très réduites qu'il faut amplifier pour pouvoir les utiliser convenablement.

Sur la figure 6, on a indiqué par souci de simplicité un générateur de tension alternative, mais dans la pratique, la tension appliquée à la grille sera due à un signal HF obtenu, par exemple, avec une antenne, ou bien à un signal BF obtenu, avec un microphone : entre l'anode et la cathode de la triode, on obtiendra donc un signal HF ou BF avec une amplitude supérieure à celui qui a été appliqué à la grille.

Étant donné la grande importance de l'amplification de tension, il faut voir plus en détail comment fonctionne la triode dans cette application typique.

Pour cela, étudions d'abord le circuit de la triode quand aucun signal n'est appliqué à la grille et que les tensions continues sont fournies par les batteries Bg et Ba : dans ce cas, on dit que la triode est en condition de repos, et le schéma de son circuit est représenté sans le générateur de tension alternative, comme on le voit sur la figure 7.

Sur cette figure, on a supposé que la tension de polarisation, appelée aussi tension de repos de la grille (que l'on indique par Vgo), avait la valeur de - 4 V et que la tension Vb fournie par la batterie anodique avait la valeur de 250 V.

Dans le circuit anodique, circule le courant anodique de repos (que l'on indique par Iao) : selon le sens conventionnel, ce courant part du pôle positif de la batterie Ba, traverse la résistance de charge de 25 k W, et donc aussi la triode qui lui est reliée en série, et retourne au pôle négatif de la batterie Ba.

Par suite de la chute de tension aux extrémités de la résistance de charge, la tension anodique de repos (que l'on indique par Vao) est inférieure à la tension Vb fournie par la batterie anodique.

Pour déterminer la valeur du courant Iao, on ne peut plus utiliser la loi d'Ohm car la triode, comme la diode à tube, n'obéit pas à cette loi : on adopte donc une méthode graphique, en ayant recours aux caractéristiques anodiques de la triode et en procédant de la façon suivante.

On étudie d'abord deux cas extrêmes, c'est-à-dire le cas où la tension anodique Va aurait la même valeur de 250 V que la tension Vb, et le cas où la tension Va aurait la valeur zéro.

La tension Va aurait la valeur de 250 V, si la triode se trouvait bloquée comme on l'a supposé sur la figure 8-a, où l'on a indiqué le courant anodique égal à zéro.

Dans ce cas, en effet, le courant ne circulant pas, on n'aurait aucune chute de tension aux extrémités de la résistance de charge, et la tension entière Vb serait appliquée entre l'anode et la cathode de la triode.

La triode serait donc dans les conditions indiquées par le point A de la figure 8-c, auxquelles correspondent un courant anodique Ia = 0 mA et une tension anodique Va = 250 V.

La tension anodique Va aurait, au contraire, la valeur zéro si la triode était mise en court-circuit au moyen d'un conducteur relié extérieurement entre son anode et sa cathode, comme sur la figure 8-b.

Dans ce cas, la résistance de charge est reliée directement aux extrémités de la batterie Ba et l'on peut calculer le courant qui la traverse avec la loi d'Ohm, en divisant la tension Vb de 250 V par la valeur de 25 k W de la résistance de charge et l'on obtient 250 / 25 = 10 mA.

La triode se trouverait maintenant dans les conditions indiquées par le point B de la figure 8-c, auxquelles correspondent justement un courant anodique Ia = 10 mA et une tension anodique Va = 0 V.

Quand la triode n'est ni bloqué, ni en court-circuit, mais qu'elle se trouve dans les conditions de la figure 7, son courant anodique devra avoir une valeur comprise entre les valeurs extrêmes de 0 mA et de 10 mA et sa tension anodique devra avoir elle aussi une valeur comprise entre les valeurs extrêmes de 0 V et de 250 V.

Pour trouver ces valeurs, on joint les points A et B par une ligne, comme sur la figure 8-c et l'on étudie le point, indiqué par Po sur la figure, où cette ligne rencontre la caractéristique anodique relative à la tension de grille Vg = - 4 V, qui est précisément la tension de grille de repos indiquée sur la figure 7.

La ligne est appelée droite de charge, tandis que le point Po est appelé point de fonctionnement de la triode, car il indique les conditions qui permettent le fonctionnement du tube.

En effet, en regard du point Po, on peut lire sur l'axe vertical la valeur du courant anodique de repos, qui est Iao = 5 mA, tandis que sur l'axe horizontal, on lit la valeur de la tension anodique de repos, qui est Vao = 125 V.

Pour trouver une confirmation de l'exactitude de ces résultats, il suffit d'observer que la chute de tension produite par le courant Iao aux extrémités de la résistance de charge, ajoutée à la tension anodique Vao, doit être égale à la tension Vb fournie par la batterie anodique.

Puisque la chute de tension aux extrémités de la résistance de charge est de 5 x 25 = 125 V et puisque la tension anodique a également la valeur de 125 V, la somme de ces deux tensions est bien égale à la valeur de 250 V de la tension Vb.

Plus tard, avec d'autres exemples relatifs à la même ligne de charge, nous trouverons des confirmations de l'exactitude de cette manière de procéder.

Maintenant que l'on a établi toutes les valeurs des grandeurs relatives à la triode dans les conditions de repos, on peut examiner comment se modifient ces valeurs quand on fait varier la tension de grille au moyen d'un générateur de tension alternative relié en série avec la batterie de grille, comme on le voit sur la figure 9-a : la tension alternative fournie par ce générateur représente le signal à amplifier.

La tension de grille Vg obtenue entre la grille et la cathode est maintenant égale à la somme de la tension continue de polarisation Vgo et de la tension alternative indiquée par Vg.

La tension Vg est donc appelée tension totale de grille, tandis que la tension Vg et la tension de polarisation Vgo sont appelées composante alternative et composante continue de la tension de grille.

En supposant que la composante alternative ait une allure sinusoïdale et une valeur maximum de 2 V, on peut la représenter comme on l'a fait sur la figure 9-b pour deux cycles complets.

On peut représenter graphiquement la composante continue au moyen d'une ligne parallèle à l'axe horizontal (figure 9-c), car elle garde constamment la valeur de - 4 V ; puisque cette valeur est négative, la ligne a été tracée sous l'axe horizontal.

Pour connaître la valeur que prend la tension de grille Vg en un instant déterminé, il suffit de faire la somme des valeurs prises en chaque instant par les composantes alternative et continue.

En particulier, à l'instant où la composante alternative atteint la valeur positive maximum de + 2 V, la tension de grille totale est égale à - 2 V.

En effet, on peut dire très simplement, que les deux volts positifs de la composante alternative neutralisent deux des quatre volts négatifs de la composante continue ; c'est pour cela qu'à la grille ne sont plus appliqués que deux volts négatifs.

Au contraire, à l'instant où la composante alternative atteint la valeur négative maximum de - 2 V, ces deux volts négatifs s'ajoutent aux quatre volts négatifs de la composante continue : au total six volts négatifs sont donc appliqués à la grille.

En faisant la même somme en divers autres instants, on peut déterminer l'allure de la tension totale de la grille, que l'on voit sur la figure 9-d ; puisque cette tension a toujours des valeurs négatives, la courbe qui la représente est sous l'axe horizontal.

Il apparaît évident que la tension totale a la même allure que la composante alternative mais avec la différence que, tandis que la composante alternative varie de 2 V en plus et en moins par rapport à la valeur zéro, la tension totale varie de 2 V en plus et en moins par rapport à la valeur de - 4 V de la composante continue (ligne en pointillés de la figure 9-d).

La tension totale de grille peut donc être considérée comme une tension alternative superposée à une tension continue : par suite, la composante alternative ne peut jamais rendre la grille positive, comme on l'a déjà dit précédemment.

A ce propos, il faut observer que la tension de polarisation n'a pas simplement pour rôle d'éviter que la grille ne soit rendue positive par le signal, mais qu'elle sert essentiellement à faire fonctionner la triode dans les conditions voulues : dans les prochaines leçons, on verra en effet que, en certains cas, la tension de polarisation peut avoir une valeur telle que la grille devienne positive durant le fonctionnement de la triode.

Après avoir vu comment varie la tension de grille, on peut étudier ce qui se produit dans le circuit anodique de la triode, en regard des deux valeurs extrêmes de - 2 V et de - 6 V prises par cette tension.

Pour cela on a recourt encore aux caractéristiques anodiques de la triode et à la ligne de charge tracée sur celles-ci.

Quand la tension de grille prend la valeur de - 2 V, le point qui représente les conditions de fonctionnement de la triode devra se trouver à l'intersection de la ligne de charge avec la caractéristique relative à la tension Vg = - 2 V : sur le diagramme de la figure 10-a, ce point a été indiqué par P'.

Le courant anodique qui correspond à ce point est Ia = 6 mA et la tension anodique est Va = 100 V.

Puisque la grille est devenue moins négative, en passant de - 4 V (figure 8-c) à - 2 V (figure 10-a), le courant anodique est augmenté et passe de 5 mA à 6 mA.

Comme le courant augmente, la chute de tension aux extrémités de la résistance de charge augmente aussi, et par conséquent la tension anodique diminue et passe de 125 V à 100 V.

Puisque la tension Vb fournie par la batterie anodique est toujours de 250 V, la tension anodique Va s'étant réduite à 100 V, la chute de tension aux extrémités de la résistance de charge doit avoir augmentée jusqu'à 150 V : en multipliant la valeur de 25 k W de cette résistance par le courant de 6 mA, on obtient justement 25 x 6 = 150 V.

Sur le schéma de la figure 10-a, on a reporté les valeurs de toutes les grandeurs qui participent dans ces conditions au fonctionnement de la triode.

Pour voir dans quelles conditions fonctionne la triode quand la tension de grille prend la valeur de - 6 V, on peut se référer à la figure 10-b.

Sur le diagramme de cette figure, on voit que le point de fonctionnement, indiqué par P', est maintenant à l'intersection de la droite de charge de la caractéristique relative à la tension Vg = - 6 V : le courant anodique qui correspond à ce point est Ia = 4 mA et la tension anodique est Va = 150 V.

En comparant encore ces valeurs avec les valeurs relatives à la triode dans les conditions de repos (figure 8-c), on voit que le courant anodique a diminué, passant de 5 mA à 4 mA, car la grille est devenue plus négative, passant de - 4 V à - 6 V.

Comme le courant a diminué, la chute de tension aux extrémités de la résistance de charge a aussi diminué, et par conséquent la tension anodique a augmentée, passant de 125 V à 150 V.

Puisque la tension Vb fournie par la batterie anodique est encore de 250 V, et que la tension anodique a augmenté jusqu'à 150 V, la chute de tension aux extrémités de la résistance de charge doit avoir diminué ; en multipliant la valeur de 25 k W de cette résistance par le courant de 4 mA, on obtient justement 25 x 4 = 100 V.

Les valeurs de toutes les grandeurs qui participent au fonctionnement de la triode dans ces conditions ont été reportées sur le schéma de la figure 10-b.

Sur la figure 10, on a déterminé les valeurs extrêmes prises par le courant anodique et par la tension anodique pour les valeurs extrêmes de - 2 V et de - 6 V de la tension de grille ; avec le même procédé, on pourrait déterminer d'autres valeurs des grandeurs comprises entre ces extrêmes.

La droite de charge tracée sur les caractéristiques anodiques permet de voir comment se comporte la triode quand, pendant son fonctionnement, varient simultanément la tension de grille, le courant anodique et la tension anodique ; la droite de charge est donc aussi appelée caractéristique de fonctionnement.

En déterminant différentes valeurs du courant anodique et de la tension anodique et en les reportant sur un diagramme, on peut tracer les courbes qui montrent l'allure de ces grandeurs.

Comme on le voit sur la figure 11, ces courbes ont une allure sinusoïdale comme celle qui représente la tension de grille sur la figure 9-d et que l'on a reportée sur la figure 11-a, pour avoir une vue complète de toutes les grandeurs qui participent au fonctionnement de la triode.

On peut voir ainsi que, tandis que la tension de grille varie entre les valeurs de - 2 V et de - 6 V, le courant anodique (figure 11-b) varie entre les valeurs de 6 mA et de 4 mA et la tension anodique (figure 11-c) varie entre les valeurs de 100 V et de 150 V.

Il est important de noter que, de même que la tension de grille totale Vg varie de 2 V en plus et en moins par rapport à la valeur de - 4 V de la tension de grille de repos Vgo, de même le courant anodique Ia varie aussi de 1 mA en plus et en moins par rapport à la valeur de 5 mA du courant anodique de repos Iao, et de même la tension anodique Va varie de 25 V en plus et en moins par rapport à la valeur de 125 V de la tension anodique de repos Vao.

Par conséquent, maintenant que l'on a considéré la tension de grille totale Vg comme étant formée d'une composante alternative Vg superposée à une composante continue Vgo, on peut considérer aussi le courant anodique que Ia comme étant un courant anodique total formé d'une composante alternative Ia superposée à une composante continue Iao ; de la même façon, on peut considérer la tension anodique comme étant une tension anodique totale Va formée d'une composante alternative Va superposée à une composante continue Vao.

Dans le cas de la tension de grille, il est évident que les deux composantes existent réellement, car chacune d'elles est fournie par un générateur inséré dans le circuit de grille.

On peut être convaincu de l'existence des deux composantes du courant anodique et de la tension anodique, en voyant qu'il est possible de les obtenir séparément.

Par exemple, en mesurant le courant anodique total ou la tension anodique totale au moyen d'un appareil à bobine mobile utilisé comme milliampèremètre ou comme voltmètre, on obtient la valeur de la composante continue seulement, car les instruments à bobine mobile ne donnent aucune indication en courant alternatif.

Au contraire, si le courant anodique total est envoyé dans le primaire d'un transformateur, on obtient aux extrémités du secondaire une tension qui ne dépend que de la composante alternative de ce courant, car les transformateurs ne fonctionnent pas en courant continu.

On peut donc séparer les deux composantes au moyen d'un condensateur, qui ne laisse passer que le courant alternatif, et qui arrête le courant continu.

Dans les leçons précédentes, on a vu que l'on a très souvent recours à l'utilisation d'un condensateur ou d'un transformateur pour obtenir la composante alternative de la tension anodique totale par exemple, qui constitue le signal amplifié.

Ce signal a la même allure que celui qui est appliqué à la grille de la triode, mais son amplitude est supérieure. Ces deux signaux différent d'ailleurs sur un autre point.

Ceci se voit très bien en examinant la figure 12, où sont reportées les composantes alternatives de la tension de grille et de la tension anodique obtenues des diagrammes de la figure 11.

Sur la figure 12, on voit immédiatement qu'aux alternances positives du signal appliqué à la grille, alternances désignées par un trait plus marqué, correspondent les alternances négatives du signal amplifié, alternances désignées elles aussi par un trait plus marqué ; la même chose se produit aussi pour les alternances désignées par un trait plus fin.

Dans ce cas, on dit que les deux tensions sont en opposition, car quand l'une atteint la valeur maximum positive, l'autre atteint la valeur maximum négative et vice versa, comme on le voit sur la figure 12.

Il faut se souvenir que le signal amplifié obtenu d'une triode est en opposition de phase avec le signal appliqué à la grille, car ce fait est très important pour comprendre le fonctionnement des oscillateurs électroniques et des circuits de contre réaction, comme nous l'avons vu dans les leçons précédentes à base de transistors ou à base des circuits intégrés.

Pour savoir de combien est amplifié le signal appliqué à la grille de la triode, il suffit de diviser la valeur maximum de la composante alternative de la tension anodique par la valeur maximum de la composante alternative de la tension de grille ; on obtient ainsi le gain de tension, que l'on indique par G.

Dans le cas de la figure 12, puisque les valeurs maxima des composantes alternatives de la tension anodique et de la tension de grille sont 25 V et 2 V, le gain de tension est G = 25 / 2 = 12,5 ; ce qui signifie que le signal appliqué à la grille de la triode est amplifié 12,5 fois.


Paramètres Différentiels de la Triode

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique/Parametres_differentiels_de_la_triode.php

TRIODES ÉLECTRONIQUES "SUITE"

1. 3. - Paramètres Différentiels de la Triode :

Dans toutes les remarques faites jusqu'à maintenant, on s'est toujours reporté à la triode ECC 82 ; en étudiant d'autres types de triodes, on obtiendrait des résultats différents, même en faisant fonctionner ces tubes dans les mêmes conditions que la triode ECC 82.

Par exemple, avec la même variation de la tension de grille, on pourrait obtenir une variation du courant anodique supérieure ou inférieure ou bien, avec la même variation du courant anodique, on pourrait obtenir une variation de la tension anodique plus ou moins forte ; le gain pourrait également être différent.

Chaque type de triode est caractérisé au moyen de grandeurs aptes à indiquer ses possibilités quand elle fonctionne dans des conditions déterminées, c'est-à-dire avec une tension de polarisation de grille donnée, un courant anodique de repos donné et une tension anodique de repos donnée.

Pour chaque type de triode, on indique trois grandeurs, appelées paramètres différentiels de la triode ; chacune d'elles est définie d'après la variation de deux des trois grandeurs électriques relatives à la triode (tension de grille, courant anodique, et tension anodique), tandis que la troisième reste constante.

Un premier paramètre est appelé PENTE de la triode (symbole S), ou bien transconductance ou bien aussi conductance mutuelle ; ce paramètre indique de combien varie le courant anodique quand la tension de grille varie de 1 V, tandis que la tension anodique reste constante.

Si l'on exprime en milliampères, la variation du courant anodique correspondant à la variation de 1 V de la tension de grille, la pente est exprimée en milliampères par volt (symbole mA / V).

La pente permet de connaître l'efficacité d'une triode au contrôle du courant anodique au moyen de la tension de grille : entre deux types de triodes qui ont des pentes différentes, celle qui class la pente la plus élevée sera la meilleure.

On peut déterminer la pente d'une triode expérimentalement avec le circuit de la figure 13-class.

Pour cela, on règle la tension de grille de façon à ce que la triode fonctionne dans les conditions voulues et on lit sur le milliampèremètre la valeur du courant anodique qui traverse le tube.

On agit ensuite sur le curseur du potentiomètre en faisant varier de 1 V la tension de grille et on lit de nouveau sur le milliampèremètre la valeur du courant anodique : la différence entre cette valeur et la précédente indique évidemment de combien class varié le courant anodique quand la tension de grille class varié de 1 V et elle donne donc directement la pente du tube.

Durant cet essai, la tension anodique ne varie pas, car il n'y class pas de résistance anodique qui puisse produire des variations de tension ; la petite résistance interne du milliampèremètre insérée dans le circuit anodique peut être considérée comme négligeable.

Comme on l'class vu précédemment, on peut aussi contrôler le courant d'une triode au moyen de la tension anodique, en laissant la tension de grille inchangée.

Le deuxième paramètre différentiel indiqué pour une triode permet justement de connaître l'efficacité du tube à contrôler le courant anodique au moyen de la tension anodique.

Ce paramètre est appelé résistance interne de la triode (symbole r) : il indique la résistance du tube en fonction de la variation de tension anodique nécessaire, pour obtenir une variation de courant anodique de 1 mA, la tension de grille restant constante.

Si l'on exprime en volt, la variation de la tension anodique nécessaire pour que le courant anodique varie de 1 mA, la résistance interne est exprimée en kiloohms.

On peut aussi déterminer expérimentalement la résistance interne, au moyen du circuit de la figure 13-b.

Pour cela, on fait fonctionner la triode dans les conditions voulues en réglant sa tension anodique, dont on lit la valeur sur le voltmètre.

La tension anodique varie donc jusqu'à ce que le courant anodique ait varié de 1 mA : on lit alors de nouveau sur le voltmètre la valeur de la tension anodique : la différence entre cette valeur et la valeur lue précédemment indique de combien la tension anodique class du varier pour faire varier de 1 mA le courant anodique et donne donc directement la résistance interne de la triode.

Précédemment, on class vu que la grille contrôle le courant anodique plus efficacement que l'anode, étant plus proche de la cathode : le troisième paramètre différentiel indiqué pour une triode permet justement de connaître de combien la grille est plus efficace que l'anode pour contrôler le courant anodique.

Ce paramètre est appelé coefficient d'amplification de la triode (symbole µ) : il indique de combien doit varier la tension anodique pour maintenir le courant anodique constant malgré une variation de 1 V de la tension de grille.

Pour avoir une idée plus précise de ce paramètre, il faut voir comment on procède pour le déterminer expérimentalement.

Pour cela on utilise le circuit de la figure 13-c : après avoir réglé la tension de grille et la tension anodique de façon à ce que la triode fonctionne dans les conditions voulues, on lit les valeurs du courant anodique et de la tension anodique.

Puis on fait varier de 1 V la tension de grille et ainsi le courant anodique varie également d'une certaine quantité ; on fait alors varier la tension anodique jusqu'à ce que le courant anodique reprenne sa valeur initiale : la variation de la tension anodique nécessaire pour obtenir cela indique directement le coefficient d'amplification de la triode.

class la différence des deux autres paramètres, le coefficient d'amplification est seulement exprimé par un nombre.

Puisque les trois paramètres différentiels de la triode concernent tous le contrôle du courant anodique par la tension de grille ou la tension anodique, on peut supposer qu'il y class une relation entre ces trois paramètres : on class constaté en effet que le coefficient d'amplification est égal au produit de la pente par la résistance interne.

Les paramètres différentiels d'une triode peuvent aussi être déterminés graphiquement au moyen des caractéristiques mutuelles et anodiques de la triode.

Sur la figure 14 on voit, par exemple, comment on peut obtenir la pente d'une triode du type ECC 83 à partir de ses caractéristiques mutuelles.

Supposons que la triode se trouve dans les conditions de repos indiquées par le point Po, c'est-à-dire avec une tension de polarisation Vgo = - 2 V, une tension anodique de repos Vao = 250 V, un courant anodique de repos Iao = 1,2 mA.

Puisque la pente est donnée par la variation du courant anodique consécutive à la variation de 1 V de la tension de grille tandis que la tension anodique reste constante, on considère les valeurs prises par le courant anodique qui correspondent aux valeurs de - 1,5 V et de - 2,5 V de la tension de grille.

La variation de 1 V de la tension de grille s'obtient ainsi en augmentant et en diminuant de 0,5 V la valeur de - 2 V de la tension de polarisation.

Depuis les points de l'axe horizontal qui ont les valeurs de - 1,5 V et de - 2,5 V, on trace deux lignes verticales jusqu'à l'intersection aux points P' et P'' avec la caractéristique mutuelle relative à la tension anodique de 250 V, sur laquelle se trouve aussi le point Po.

Ainsi la tension anodique ne varie pas, car aux trois points correspondant la même valeur de cette tension, tandis que le courant anodique varie : on voit en effet que, aux points P' et P'', le courant prend les valeurs de 2,2 mA et de 0,5 mA.

La différence entre ces deux valeurs (2,2 - 0,5 = 1,7), en indiquant de combien varie le courant anodique quand la tension de grille varie de 1 V, donne directement la pente de la triode : on peut en conclure que la triode étudiée, dans les conditions de repos indiquées par le point Po, class une pente de 1,7 mA / V.

On peut aussi déduire la pente de la triode des caractéristiques anodiques du tube, en procédant comme sur la figure 15.

Dans ce cas, le point Po, qui indique les conditions de repos de la triode, est sur la caractéristique anodique relative à la tension de grille Vg = - 2 V, en correspondance avec la tension anodique de repos Vao = 250 V et avec le courant anodique de repos Iao = 1,2 mA.

Du point Po, on trace une ligne verticale jusqu'à l'intersection aux points P' et P'' avec les caractéristiques anodiques relatives aux tensions de grille de - 1,5 V et de - 2,5 V, de façon à ce que dans ce cas encore, la variation de 1 V de la tension de grille soit obtenue en augmentant et en diminuant de 0,5 V la valeur de - 2 V de la tension de polarisation.

Ainsi, la tension anodique ne varie pas car aux trois points correspondant encore la même valeur de 250 V de cette tension, tandis que le courant anodique varie.

Dans ce cas encore, en effet, le courant qui correspond aux point P' et P'' prend les valeurs de 2,2 mA et de 0,5 mA, et la différence donne encore une pente d'une valeur de 1,7 mA / V.

Cette deuxième méthode pour trouver la pente d'une triode peut être adoptée quand on ne connaît pas la caractéristique mutuelle tracée pour la valeur de la tension anodique désirée : en effet, sur les caractéristiques anodiques, on peut suivre la résolution graphique de la pente quelle que soit la valeur de la tension anodique, que l'on lit directement sur l'axe horizontal.

Avec ces mêmes caractéristiques anodiques, on peut aussi trouver la résistance interne de la même triode, en procédant comme sur la figure 16.

Dans ce cas aussi, le point Po indique les conditions de repos de la triode, qui sont les mêmes que celles que nous avons déjà étudiées précédemment.

Puisque la résistance interne est donnée par la variation de la tension anodique nécessaire pour obtenir la variation de 1 mA du courant anodique tandis que la tension de grille reste constante, on étudie les valeurs que doit prendre la tension anodique pour faire varier le courant anodique entre les valeurs de 1,7 mA et de 0,7 mA, c'est-à-dire pour le faire augmenter et diminuer de 0,5 mA par rapport à la valeur de 1,2 mA du courant anodique de repos.

Depuis les points de l'axe vertical qui indiquent les valeurs de 1,7 mA et de 0,7 mA, on trace deux lignes horizontales jusqu'à l'intersection aux points P' et P'' avec la caractéristique anodique relative à la tension de grille de - 2 V, sur laquelle se trouve aussi le point Po.

Ainsi la tension de grille ne varie pas car aux trois points correspond la même valeur de cette tension, tandis que la tension anodique varie et passe de la valeur de 277 V, qui correspond au point P', à la valeur de 218 V, qui correspond au point P''.

La différence entre ces deux valeurs (277 - 218 = 59), en indiquant de combien doit varier la tension anodique pour que le courant anodique varie de 1 mA, donne directement la résistance interne de la triode : on peut donc conclure que la triode étudiée, dans les conditions de repos indiquées par le point Po, class une résistance interne de 59 k W.

Au moyen des caractéristiques anodiques de la triode, on peut également trouver son coefficient d'amplification, en procédant comme sur la figure 17, sur laquelle le point Po indique encore les mêmes conditions de repos que celles étudiées dans les cas précédents.

Puisque le coefficient d'amplification est donné par la variation de la tension anodique nécessaire pour maintenir constant le courant anodique quand la tension de grille varie de 1 V, on étudie les valeurs que doit prendre la tension anodique pour que le courant anodique maintienne inchangée sa valeur de 1,2 mA quand la tension de grille varie de 0,5 V par rapport à la valeur de - 2 V de la tension de polarisation, en passant de - 1,5 V à - 2,5 V.

Du point Po, on trace une ligne horizontale jusqu'à sa rencontre aux point P' et P'' avec les caractéristiques anodiques relatives à la tension de grille de - 1,5 V et de - 2,5 V.

Ainsi, le courant anodique ne varie pas car aux trois points correspond la même valeur de 1,2 mA de ce courant, tandis que la tension anodique doit varier pour composer la variation de la tension de grille : on voit en effet que la tension anodique atteint les valeurs de 200 V et de 300 V indiquées en correspondance avec les points P' et P''.

La différence entre ces deux valeurs (300 - 200 = 100), en indiquant de combien doit varier la tension anodique pour maintenir constant le courant quand la tension de grille varie de 1 V, donne directement le coefficient d'amplification de la triode : on peut donc conclure que la triode étudiée, dans les conditions de repos indiquées par le point Po, class un coefficient d'amplification égal à 100.

On peut alors vérifier que le coefficient d'amplification ainsi obtenu est égal au produit des deux autres paramètres différentiels de la triode précédemment déterminés.

Comme la pente class une valeur de 1,7 mA / V et la résistance interne class une valeur de 59 k W, on obtient : 1,7 x 59 = 100,3.

Le résultat est acceptable, car avec les méthodes graphiques, on commet toujours de petites imprécisions qui proviennent de la difficulté de lire avec exactitude les valeurs reportées sur les axes des diagrammes : pour ce même motif, on peut parfois constater une petite différence entre les paramètres déterminés graphiquement et ceux trouvés expérimentalement indiqués par les constructeurs de tubes.

Les données relatives à la triode étudiée peuvent être indiquées de cette façon :

Tension anodique de repos : Vao = 250 V

Courant anodique de repos : Iao = 1,2 mA

Tension de polarisation : Vgo = - 2 V

Pentes : S = 1,7 mA / V

Résistance interne : r = 59 kW

Coefficient d'amplification : µ = 100.

On note qu'avec les trois paramètres différentiels, il faut toujours indiquer les données relatives au point de fonctionnement (tension anodique, courant anodique et tension de polarisation) car les paramètres différentiels d'une triode sont différents selon le point de fonctionnement du tube, du fait que les caractéristiques ne sont pas des lignes droites mais des courbes.

Par suite, il suffirait de choisir sur les caractéristiques anodiques et mutuelles un autre point Po et de répéter pour celui-ci les mêmes opérations que celles de la figure 14, de la figure 15, de la figure 16, et de la figure 17 : on constaterait ainsi que les valeurs des paramètres différentiels sont effectivement différentes.

Dans la prochaine théorie, nous allons étudier les multivibrateurs astables, monostables, bistables à tubes électroniques triodes, nous allons &galement étudier les multivibrateurs astables, monostables et bistables à base de transistors. Ces derniers fonctionnent de la même façon que les triodes, sauf que, les tensions sont beaucoup plus faibles.


Multivibrateurs Astables, Monostables, Bistables à base de tubes électroniques, la "Triode"

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique/Multivibrateurs_astables_monostables_bistables.php

Multivibrateurs à Tubes Électroniques :

Après avoir vu les fonctionnements des triodes à tubes électroniques exposées dans les leçons précédentes, nous allons étudier une catégorie de circuits extrêmement importante en électronique : Les Multivibrateurs.

Les multivibrateurs sont des générateurs d'ondes carrées.

On les répartit en trois catégories : multivibrateurs astables, monostables, bistables.

Les premiers produisent une forme d'onde carrée sans aucun signal de commande.

Les seconds délivrent une impulsion carrée, après l'application d'une impulsion de commande.

Les derniers produisent une variation brusque de tension, chaque fois qu'ils sont commandés par un signal impulsif d'entrée.

Avant de commencer l'étude de ces circuits, il est nécessaire de donner quelques précisions concernant les ondes carrées ou rectangulaires.

1. - DÉFINITION D'UNE ONDE CARRÉE

Si un phénomène se reproduit exactement dans des intervalles de temps réguliers, il est dit PÉRIODIQUE.

L'intervalle de temps T séparant deux phénomènes identiques est appelé PÉRIODE.

La fréquence caractérise la rapidité avec laquelle le phénomène se reproduit (F = 1 / T).

La figure 1 représente une onde carrée.

Sur ce graphique, nous avons reporté les temps T, T1 et T2.

T représente la période du signal (intervalle de temps séparant deux créneaux consécutifs).

T1 correspond au temps de travail, c'est-à-dire à la partie positive du signal.

T2 représente le temps de repos, c'est-à-dire le temps pendant lequel la tension reste nulle.

L'onde carrée représentée à la figure 1 est caractérisée par son facteur de forme, son rapport cyclique et son amplitude.

Le facteur de forme s'applique aux signaux présentant une forte dissymétrie.

Pour le signal de la figure 1, le facteur de forme est égal à T1 / T et il représente la durée du signal bref par rapport à la période totale.

Si le temps T2 était plus court que T1, il serait égal au rapport T2 / T.

Le rapport cyclique est obtenu en divisant le temps de travail par le temps de repos (T1 / T2).

2. - MULTIVIBRATEUR ASTABLE

Il a été inventé en 1918 par ABRAHAM BLOCH.

C'est un générateur d'ondes carrées formé par un amplificateur à deux étages, à liaisons RC, mais dont la sortie est reliée directement à l'entrée.

La figure 2 donne le schéma d'un multivibrateur astable, souvent appelé multivibrateur ABRAHAM BLOCH, équipé de deux triodes.

DÉMARRAGE DU MONTAGE :

Dès que l'on applique la haute tension, les deux tubes V1 et V2 se mettent à conduire.

Bien que le montage soit symétrique, les courants Ia1 et Ia2 ne sont pas égaux.

En effet, il faut tenir compte des tolérances des éléments qui font que leurs valeurs ne sont pas rigoureusement identiques.

Supposons que Ia1 augmente plus vite que Ia2, Va1 diminue donc plus rapidement que Va2.

Le condensateur C1 transmet instantanément la variation de tension D Va1 aux bornes de la résistance Rg2 et C2 transmet la variation de tension D Va2 aux bornes de Rg1.

Ces variations de tension sont négatives et nous pouvons dire que Vg2 est plus négative que la tension Vg1.

Il en résulte que le tube V1 conduit beaucoup plus que le tube V2.

Le phénomène s'amplifie rapidement (effet cumulatif) et V2 se bloque, tandis que V1 conduit à saturation.

Simultanément, dès que le montage est sous tension, le condensateur C1 se charge rapidement à travers Ra1 et à travers la résistance équivalente à Rg2 et à la résistance interne grille-cathode du tube V2.

De même, le condensateur C2 se charge à travers Ra2 et à travers la résistance équivalente à Rg1 et à la résistance interne grille-cathode du tube V1.

Les charges de C1 et de C2 sont très rapides, car elles s'effectuent à travers des résistances de faibles valeurs (résistances anodiques et résistances grille-cathode de chaque tube).

La figure 3 montre les circuits de charge des condensateurs C1 et C2, ainsi que les polarités des tensions apparaissant aux bornes de Rg1 et Rg2.

FONCTIONNEMENT DÉTAILLÉ DU MONTAGE

Pour expliquer le fonctionnement du multivibrateur, nous allons nous servir de la figure 4 où sont représentées les tensions Va1, Va2, Vg1, Vg2, et, décomposer une période en intervalles de temps correspondants aux différentes phases du fonctionnement.

Considérons le montage à l'instant t0, c'est-à-dire juste après la période de démarrage.

- V1 conduit fortement et Va1 est égale à Vo - Ra1 x Ia1 c'est-à-dire une valeur plus faible que Vo (Va1 mini).

- V2 est bloqué, donc Va2 est égale à Vo.

- Vg1 est très proche du potentiel de masse, puisque Rg1 ne reçoit aucune variation provenant de l'anode de V2.

- Vg2 est fortement négative (très en-dessous de la tension de blocage).

- Les condensateurs C1 et C2 sont chargés à une valeur proche de la haute tension.

Entre t0 et t1 :

Le condensateur C1 chargé à la haute tension voit la tension de son armature positive diminuer brutalement, dès que le tube V1 se met à conduire.

Il peut alors se décharger à travers la résistance interne de V1 et la résistance Rg2.

Cette décharge est lente, car la résistance de grille Rg2 a une valeur élevée.

Le courant de décharge Id1 provoque une chute de tension aux bornes de Rg2, suivant les polarités indiquées sur la figure 5.

Cette tension négative sur la grille de V2 maintient le tube bloqué, mais elle diminue au fur et à mesure que la charge se prolonge.

Les tensions Va1 et Va2 gardent respectivement leur valeur Va1 mini et Vo.

A l'instant t1 :

La tension de grille Vg2, qui remonte lentement vers le potentiel masse, atteint la tension de cut-off du tube V2.

Le tube V2 se met donc à conduire et de ce fait la tension Va2 passe de la valeur Vo à la valeur Va2 mini.

Cette brusque variation négative de la tension anodique de V2 est transmise instantanément à la grille de V1 par le condensateur C2.

Le tube V1 est bloqué et la tension anodique Va1 remonte de Va1 mini à Vo.

En réalité, le changement de tension sur l'anode de V1 se fait suivant une forme exponentielle.

En effet, dès que la tension Va1 augmente, le condensateur C1 se charge à travers le circuit décrit figure 3.

Le courant de charge Id1 freine la remontée de la tension anodique et provoque l'apparition du petit pic positif aux bornes de la résistance Rg2.

A l'instant t1 à t2 :

Le tube V1 est bloqué et le tube V2 conduit.

Le condensateur C2 peut se décharger à travers le tube V2 et la résistance de grille Rg1 du tube V1 (voir figure 5).

Le courant de décharge Id2 détermine une tension négative sur la grille de V1 et maintient ce dernier bloqué.

Cette tension négative (Vg1) remonte lentement vers le potentiel masse jusqu'à l'instant t2.

Entre les instants t1 et t2, nous constatons que Va1 reste égale à Vo et Va2 à Va2 mini.

A l'instant t2 :

le condensateur C2 est presque déchargé et la tension négative de grille Vg1 atteint la tension de cut-off du tube V1.

Ce dernier se met à conduire et voit sa tension anodique Va1 diminuer brutalement.

La variation négative est transmise instantanément à Rg2 par le condensateur C1.

Le tube V2 est bloqué et la tension anodique Va2 passe de la valeur Va2 mini à la valeur Vo.

Cette remontée se fait exponentiellement car pendant ce temps, le condensateur C2 se charge de nouveau à la haute tension à travers son circuit indiqué figure 3.

De même qu'à l'instant t1, la charge du condensateur C2 provoque l'arrondi de la tension Va2 et le petit pic positif de la tension Vg1.

Cette tension positive de la tension de grille du tube V1 se répercute sur la tension anodique Va1.

En effet, à cet instant précis, la grille devenant positive, le tube conduit encore plus fortement et la tension anodique diminue légèrement.

A l'instant t2 à t3 :

Le tube V1 conduit et Va1 est égale à Va1 mini.

Le tube V2 est bloqué et Va2 est égale à Vo.

La tension de grille Vg1 reste au voisinage de la masse.

La tension de grille Vg2 remonte lentement suivant la constante de temps du circuit de décharge du condensateur C1.

Au moment où cette tension est égale à la tension de cut-off du tube V2 (instant t3), celui-ci se débloque et le cycle peut recommencer.

Sur l'anode du tube V2, on recueille une tension de forme carrée.

La fréquence de cette onde dépend des constantes de temps des circuits de décharge des condensateurs C1 et C2.

Nous avons vu en effet que les décharges successives de ces condensateurs provoquent les déblocages des tubes et par conséquent les basculements du montage.

Si les circuits de décharge des condensateurs C1 et C2 ne sont pas identiques, le rapport cyclique de l'onde carrée obtenue en sortie sera différent de 1.

Par exemple, si C1 est plus grand que C2, le tube V2 restera bloqué plus longtemps que le tube V1.

Si nous prélevons le signal de sortie sur l'anode de V2, nous aurons un temps de travail plus long que le temps de repos et, par conséquent, un rapport cyclique T1 / T2 supérieur à 1.

2. 1. - AMÉLIORATIONS DU MULTIVIBRATEUR ABRAHAM BLOCH

Nous avons vu que la tension carrée délivrée par ce montage est assez déformée (fronts avants arrondis et fronts arrières présentant un pic négatif par rapport à la tension Va mini).

Ce pic est dû au fait que la grille reçoit une tension positive pendant la charge du condensateur qui lui est relié.

Pour éviter que la tension de grille devienne positive, on monte des résistances stoppeuses comme sur la figure 6.

Ces résistances doivent avoir une valeur très supérieure à celle de l'espace grille-cathode. De cette façon, la presque totalit� de l'impulsion positive est chutée aux bornes de Rs.

Ce système a néanmoins un grave inconvénient.

Les résistances stoppeuses sont mises en série avec les circuits de charges des condensateurs C1 et C2.

La constante de temps du circuit est donc plus longue et il en résulte que les fronts avants de l'onde carrée sont plus arrondis.

Pour remédier à cet inconvénient, nous pouvons utiliser des tubes penthodes.

La charge des condensateurs C1 et C2 ne se fait plus à travers les résistances anodiques mais à travers les résistances d'écrans RE1 et RE2.

Puisqu'il n'y a plus de charge par Ra1 et Ra2, les fronts de montée sont pratiquement rectilignes et non plus exponentiels.

La figure 7 montre un multivibrateur équipé de deux penthodes.

Malgré toutes les améliorations apportées au multivibrateur ABRAHAM BLOCH, celui-ci présente encore un important défaut : l'instabilité en fréquence.

L'instabilité est due à l'angle que présente la remontée exponentielle de la tension de grille, avec la ligne représentant la tension de cut-off du tube (figure 8).

Lorsque les résistances de grille sont reliées à la masse, la remontée exponentielle se fait en direction du potentiel 0.

Une faible variation extérieure, fait couper la ligne de la tension de cut-off, plus tôt ou plus tard et provoque de grands écarts en fréquence.

En reliant les résistances de grille directement à la haute tension, le circuit de décharge passe à travers la source de haute tension et la remontée exponentielle se fait en direction de la haute tension Vo.

De cette façon, de faibles variations extérieures ne provoquent que de faibles déplacements du point de coupure entre la tension de grille et la ligne représentant la tension de cut-off.

Avec ce moyen, la stabilité de l'ensemble est nettement améliorée.

La figure 9 montre un multivibrateur astable, dont les résistances de fuite de grille Rg1 et Rg2 sont reliées à la haute tension.

Avec ce montage, il faut repenser la valeur des éléments, car les résistances de grille Rg1 et Rg2 doivent avoir des valeurs très élevées, afin que les potentiels de grille voisins de 0 Volt.

3. - MULTIVIBRATEUR ASTABLE À COUPLAGE CATHODIQUE

Ce multivibrateur est un montage astable et dissymétrique.

Les cathodes sont réunies et reliées à la masse par une résistance de polarisation Rk.

Le schéma de principe d'un tel circuit est représenté sur la figure 10.

Dès que l'on applique la haute tension, les deux triodes se mettent à conduire, mais la chute de tension de Va1 est transmise à Rg2 par le condensateur C.

Comme cette variation est négative, nous avons sur la grille de V2 une tension également négative.

Très rapidement, nous obtenons V2 bloqué et V1 conduisant normalement.

Simultanément à ceci, le condensateur C se charge à la haute tension à travers Ra1 et Rg2.

La grille de V1 est reliée à la masse par une résistance de faible valeur et se trouve pratiquement à la masse.

V1 conduisant, le condensateur C peut se décharger exponentiellement à travers la résistance interne de V1 et la résistance Rg2.

Le courant dans V1, crée une chute de tension Vk dans la résistance Rk et les cathodes se trouvent à un potentiel positif par rapport à la masse.

Dès que Vg2 atteint le point critique de cut-off, un courant s'établit dans V2. La chute de tension dans Rk devient plus positive et cela revient à dire que la grille de V1 devient plus négative.

Le courant Ia1 dans V1 diminue et la tension Va1 augmente.

Cette variation du potentiel de Va1 est reportée sur la grille de V2 au travers du condensateur C, ce qui augmente encore le courant dans V2 ; d'où, nouvelle augmentation de Vk et diminution plus rapide du courant dans V1.

L'effet étant cumulatif, V1 est rapidement bloqué alors que V2 conduit au maximum.

Dès que V1 est bloqué (Va1 = Vo), le condensateur C se charge à travers Ra1 et Rg2. Lorsque cette charge est terminée, la grille de V2 est ramenée au potentiel de la masse ; le courant dans V2 diminue alors légèrement, ce qui provoque une diminution de la tension de cathode.

Cette diminution est suffisante pour débloquer le tube V1 qui recommence à conduire.

Le courant Ia1 crée une chute de tension dans Ra1, qui se trouve reportée sur la grille de V2. L'action cumulative amène rapidement V2 à l'interdiction et V1 à la conduction maximum.

Le condensateur C peut se décharger à travers V1 et Rg2 et un nouveau cycle recommence.

Sur la figure 11, vous trouverez les différentes formes d'ondes présentes dans le circuit que nous venons de décrire.

4. - MULTIVIBRATEUR CHARBONNIER

Ce multivibrateur à couplage cathodique, représenté figure 12, est une variante du montage précédent.

La tension de grille du tube V1 apparaît aux bornes du condensateur C, qui forme avec R2 un RC long.

Dès que l'on applique la haute tension, les deux tubes se mettent à conduire. Mais la grille de V2 est portée à un potentiel positif par le pont de résistances Ra1, R1 et Rg2 placé entre la haute tension et la masse.

Le tube V2 conduit donc beaucoup plus que le tube V1.

La grille de V1 est à un potentiel voisin de la masse (le condensateur C n'a reçu aucune charge) et le courant Ia2 crée une tension positive aux bornes de Rk.

Très rapidement, nous obtenons V1 bloqué et V2 conduisant fortement.

La tension positive Vg2 apparaissant aux bornes de Rg2 est également appliquée aux bornes du circuit RC, formé par la résistance R2 et le condensateur C.

Le condensateur C va donc se charger lentement à travers R2 à la tension Vg2. Dès que son armature reliée à la grille de V1 est à un potentiel positif correspondant à la tension de déblocage du tube V1 (Vg1 = Vk - V cut-off), ce dernier se met à conduire et sa tension anodique Va1 diminue.

La diminution de Va1 provoque une diminution de Vg2 (grâce aux résistances R1 et Rg2) suffisante pour bloquer le tube V2.

La chute de tension de Vg2 est également présente aux bornes de R2. Le condensateur C peut donc se décharger à travers R2 et Rg2. (Il est à noter que la décharge ne peut pas s'effectuer à travers l'espace grille-cathode de V1 et Rk, car la tension Vk est plus élevée que la tension Vg1).

La tension Vg1 diminuant exponentiellement, le tube V1 conduit de moins en moins et la tension Vk est de moins en moins importante.

Au bout d'un certain temps, la tension grille Vg1 n'est plus suffisante pour maintenir le tube en conduction et celui-ci se bloque. En même temps, la tension Va1 remonte au potentiel Vo.

Cette variation positive est transmise par le pont de résistances R1 et Rg2 à la grille de V2.

L'augmentation du potentiel de grille et la faible tension de polarisation cathode, font que le tube V2 se débloque très facilement.

Le courant Ia2, très important, provoque une chute de tension élevée dans Rk qui maintient le tube V1 à l'interdiction.

Le montage est revenu aux conditions de départ (V2 conduit, V1 bloqué) et un nouveau cycle peut recommencer.

Le signal recueilli sur l'anode de V1 présente des déformations, dues au fait que le courant Ia1 suit les variations de la tension grille Vg1.

Par contre, le signal recueilli sur l'anode de V2 est parfaitement rectangulaire.

La fréquence de l'onde carrée délivrée par un multivibrateur CHARBONNIER est relativement stable et en grande partie déterminée par la constante de temps du circuit R2 C.

De par sa conception, ce montage ne peut fournir que des créneaux parfaitement symétrique (rapport cyclique égal à 1).

Pour transmettre plus facilement les variations de la tension anodique Va1 sur la grille de commande de V2, on peut améliorer le montage, en branchant un petit condensateur aux bornes de R1. Ce condensateur est marqué en pointillé sur la figure 12.


Multivibrateurs Monostables, Bistables à base de Tubes Electroniques, la "Triode"

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique/Multivibrateurs_monostables_bistables.php

Multivibrateurs à Tubes Électroniques - Monostable ... :

5. - MULTIVIBRATEUR MONOSTABLE

Le multivibrateur monostable, parfois appelé FLIP-FLOP ou UNIVIBRATEUR, présente un état stable et un état instable.

Une impulsion de déclenchement fait basculer le montage dans l'état instable. Ensuite, le montage revient de lui-même à l'état stable.

5. 1. - MULTIVIBRATEUR MONOSTABLE À COUPLAGE CATHODIQUE

Ce montage, représenté figure 13 diffère du multivibrateur astable à couplage cathodique par deux points :

1°) La résistance de fuite de grille Rg2 est connectée entre la grille de commande du tube V2 et la cathode du même tube (et non entre la grille et la masse).

2°) La résistance Rg1 qui détermine le potentiel de repos de la grille de V1, reçoit des impulsions positives de déclenchement.

DÉMARRAGE DU SYSTÈME

Dès que la haute tension est appliquée, les deux tubes V1 et V2 ont tendance à conduire.

Mais le condensateur C1 se charge à travers Ra1, la résistance équivalente à Rg2 et à l'espace grille-cathode de V2 et Rk (voir le circuit de charge de C1 sur la figure 14).

Le courant de charge de ce condensateur crée une tension positive aux bornes de Rg2.

La grille de V2 étant positive par rapport à la cathode, le tube V2 conduit au maximum.

Le courant anodique Ia2 crée dans Rk une tension positive telle, qu'elle suffit à maintenir bloqué le tube V1, même lorsque la charge de C1 est terminée.

Dans ce type de montage, nous avons toujours, au départ, V2 conduisant au maximum et V1 bloqué.

FONCTIONNEMENT DU MONTAGE

Les différentes formes d'ondes relevées sur ce montage sont données figure 15.

Au temps t1, une impulsion positive parvient sur la grille de commande du tube V1.

Le tube V1 se met à conduire et le courant anodique Ia1 provoque une chute de tension dans la résistance Ra1.

Cette variation négative est retransmise par le condensateur C1 sur la grille de commande du tube V2.

Celui-ci se bloque et la tension anodique Va2 remonte de la valeur Va2 mini à la valeur Vo.

De t1 à t2, le courant Ia1 provoque une chute de tension dans la résistance Rk, mais cette tension n'est pas assez importante pour provoquer le blocage de V1.

V1 conduisant, le condensateur C1 peut se décharger à travers sa résistance interne r et la résistance Rg2 (figure 16).

Le courant de décharge Id provoque aux bornes de la résistance Rg2 une tension négative suffisante pour maintenir le tube V2 bloqué.

Pendant la décharge, la tension Vg2 remonte lentement vers le potentiel 0, suivant la constante de temps du circuit de décharge.

class l'instant t2, la tension Vg2 atteint le cut-off du tube V2 et le tube se met à conduire.

Le courant Ia2, en traversant Rk provoque une tension Vk très nettement supérieure à la tension de cut-off du tube V1.

Ce dernier se bloque et sa tension anodique Va1 passe de Va1 mini à Vo.

Cette remontée ne se fait pas instantanément, car en même temps, le condensateur C1 se charge à travers Ra1, Rg2 et Rk.

Le courant de charge maintient une tension de forme exponentielle aux bornes de la résistance Ra1, et provoque un petit pic positif sur la tension grille Vg2.

De t2 à t3, le montage reste dans son état stable, c'est-à-dire :

  • V2 conduisant au maximum (Va2 = Va2 mini)

  • V1 bloqué par la tension Vk (Va1 = Vo)

  • C1 chargé à la haute tension.

class l'instant t3, une nouvelle impulsion positive sur la grille de V1, vient faire basculer le montage et un nouveau cycle recommence.

5. 2. - AMÉLIORATION DU MONTAGE

La tension carrée recueillie sur l'anode du tube V1 présente des défauts de forme (remontée exponentielle et pic en-dessous de la valeur Va1 mini).

Cette tension recueillie sur l'anode de V2 est déjà plus acceptable, mais présente également des pics négatifs par rapport à la tension minimum dus à l'augmentation du courant anodique, lorsque la tension grille Vg2 devient positive.

Comme dans les montages multivibrateurs, ce défaut peut être atténué en plaçant une résistance stoppeuse entre la résistance Rg2 et la grille de commande du tube V2.

Cette résistance chute une partie de la tension positive apparaissant sur la grille, et, par conséquent, l'augmentation du courant anodique est moins importante.

La résistance stoppeuse diminue le pic de la tension Va2, mais elle accentue l'arrondi de la tension Va1.

En effet, la résistance est placée en série dans le circuit de charge du condensateur C1. La constante de temps du circuit RC est donc allongée et la remontée exponentielle se fait plus lentement.

Le signal exploité étant dans la plupart des cas celui apparaissant sur l'anode de V2, nous considérons le défaut apporté par la résistance stoppeuse sur le signal d'anode de V1 comme négligeable.

La fréquence du multivibrateur est très stable, car elle est asservie au signal d'entrée.

Seul le rapport cyclique de l'onde carrée peut varier, car la remontée exponentielle de Vg2 coupe la ligne représentant la tension de cut-off sous un angle trop faible, ce qui entraîne un déblocage de V2 avant ou après le temps normal.

Pour remédier à ce défaut, on relie la résistance de grille Rg2 à la haute tension (ce mode de branchement class déjà été expliqué au cours de l'étude du multivibrateur ABRAHAM BLOCH).

La figure 17 montre un multivibrateur amélioré, doté d'une résistance stoppeuse et dont la résistance de grille Rg2 est reliée à la haute tension.

5. 3. - COMMANDE DE L'UNIVIBRATEUR

class) Par impulsions positives sur la grille de V1.

Ce mode de commande est la plus employé ; c'est celui que nous avons vu au cours des explications concernant le fonctionnement du multivibrateur monostable.

Les impulsions positives provoquent le déblocage du tube V1 et par conséquent le basculement du montage de l'état stable à l'état instable.

b) par impulsions négatives sur la grille de V2.

Lorsque l'on ne dispose que d'impulsions négatives, celles-ci peuvent être appliquées sur la grille de commande de V2 (figure 18).

Le fonctionnement du montage reste identique à celui que nous venons d'exposer.

L'impulsion négative provoque une diminution du courant Ia2, donc de la tension Vk.

Cette brusque diminution de Vk débloque le tube V1 et autorise la décharge de C qui porte le tube V2 à l'interdiction.

c) PAR IMPULSIONS NÉGATIVES SUR L'ANODE DE V1

Ce mode d'injection nécessite des impulsions d'amplitude très importante.

Le signal négatif appliqué de cette façon fait diminuer la tension de Va1. Le condensateur C transmet la variation sur la grille de V2 et le tube V2 se bloque. La tension Vk diminue et V1 se met à conduire.

Le condensateur C peut se décharger à travers V1 et Rg2 et le courant de décharge maintient le tube V2 bloqué, jusqu'à ce que la tension Vg2 atteigne la tension de déblocage.

Dans la plupart des cas, le signal appliqué au multivibrateur monostable est composé d'impulsions positives et négatives (ces impulsions sont obtenues en appliquant une tension carrée à un circuit RC différentiateur).

La commande s'effectuant soit avec des pics positifs, soit avec des pics négatifs, il est nécessaire d'éliminer les impulsions inutiles.

Pour cela, on utilise une diode branchée de façon à ne laisser passer que les impulsions ayant la polarité désirée.

La figure 19 montre un univibrateur commandé par les impulsions négatives sur l'anode de V1.

La diode D bloque les impulsions positives et laisse passer les impulsions négatives.

6. - MULTIVIBRATEUR BISTABLE

Les montages que nous allons étudier maintenant, ont deux états stables et ils sont essentiellement conçus pour passer d'un état à un autre, lorsqu'on envoie une impulsion de commande sur une entrée déterminée. Ce sont les multivibrateurs bistables.

6. 1. - MULTIVIBRATEUR BISTABLE DU TYPE "ECCLES JORDAN"

Le schéma d'un multivibrateur bistable "ECCLES JORDAN" est donné figure 20.

Ce montage se déduit du multivibrateur "ABRAHAM BLOCH" en remplaçant les deux condensateurs de liaison par des résistances.

Le nouveau circuit class maintenant deux liaisons directes. C'est toujours un montage basculant (l'un des tubes est conducteur tandis que l'autre est bloqué), mais du fait des liaisons directes, l'un ou l'autre état se maintient indéfiniment, tant qu'aucune cause extérieure ne le modifie.

La commande est effectuée par des impulsions positives appliquées simultanément, à travers C1 et C2, aux grilles de commande des deux triodes.

FONCTIONNEMENT DU MONTAGE

Dès que l'on met le montage sous tension, les deux tubes se mettent à conduire.

Malgré la symétrie des circuits, les courants Ia1 et Ia2 ne sont pas parfaitement égaux.

Ces deux courants, en traversant Rk, donnent une polarisation de cathode Vk commune aux deux tubes.

Les tensions de polarisation grille des triodes sont données par les courants passant dans les ponts de résistances R1, Rg2 et R2, Rg1.

Ces tensions sont positives et dépendent directement des valeurs prises par les tensions anodiques de chaque tube.

La tension grille du tube V1 est donnée par l'expression :

Nous remarquons immédiatement que pour chaque tube, les tensions de grille et de cathode sont positives.

La tension positive sur la cathode ayant le même effet qu'une tension négative sur la grille, nous pouvons écrire que la tension de polarisation Vgo est égale à la différence entre Vk et Vg.

Pour le tube V1, nous obtenons Vgo1 = Vg1 - Vk et pour le tube V2, Vgo2 = Vg2 - Vk.

Pour que les tubes fonctionnent dans des conditions normales (Vgo négative ou au maximum égale à 0 volt), il faut que les tensions de grille Vg1 et Vg2 soient moins élevées que la tension de cathode.

Supposons que Ia1 est plus grand que Ia2. Les chutes de tensions dans les résistances Ra1 et Ra2, sont inégales et par conséquent Va1 est plus faible que Va2.

Comme R1 = R2 et Rg1 = Rg2, les valeurs Vg1 et Vg2 ne sont plus égales et nous obtenons Vg1 plus grand que Vg2.

La polarisation du tube V1 (Vg1 - Vk) est plus faible que celle du tube V2 (Vg2 - Vk). Il en résulte que la triode V1 conduit encore plus que V2.

Très rapidement et grâce à l'effet cumulatif, le tube V1 conduira au maximum et V2 sera bloqué, (polarisation en-dessous de la tension de cut-off.

Sans action extérieure, le système reste infiniment dans cet état stable.

Appliquons à l'entrée E, une impulsion positive d'amplitude suffisante pour débloquer V2.

Cette impulsion arrive aussi sur la grille de V1, mais comme ce tube conduit déjà, elle ne provoque aucune réaction importante.

Par contre, l'impulsion débloque le tube V2. Il en résulte une brusque diminution de la tension anodique Va2 et par conséquent, une diminution de Vg1.

En même temps, le courant anodique Ia2 vient s'ajouter dans Rk, au courant anodique de V1, et la tension Vk augmente.

Ces deux effets conjugués font que la tension de polarisation Vgo1 passe en-dessous de la tension de cut-off du tube V1.

En définitive, après l'impulsion de déclenchement, nous obtenons V1 bloqué et V2 conduisant fortement.

Le montage reste dans cet état stable jusqu'à ce qu'une nouvelle impulsion vienne débloquer le tube V1 et provoque un nouveau basculement qui ramène le multivibrateur à la position de départ. La figure 21 montre les différentes formes de tensions que nous pouvons relever sur ce montage.

Nous notons l'apparition de pics sur les tensions anodiques des deux tubes. Ils sont dus aux impulsions positives de commande qui provoquent une sur conduction du tube qu'elles débloquent.

Le multivibrateur bistable que nous venons d'étudier est commandé par des impulsions positives.

Il est aussi facile de piloter le montage par des impulsions négatives appliquées sur les grilles de commande de tubes.

La première impulsion, au lieu de débloquer le tube V2, on bloque le tube V1. La remontée du potentiel anodique Va1 se répercute sur la grille de V2 qui se met à conduire.

Ce mode de commande est très utilisé en pratique, car ces impulsions ne rendent pas la grille positive par rapport à la cathode et par conséquent les petits pics, dus à la sur conduction des tubes au moment du déblocage, disparaissent.

Un autre procédé consiste à envoyer les impulsions de commande (positives ou négatives) directement sur les cathodes. Le fonctionnement est le même mais ce montage présente l'avantage de n'utiliser qu'un seul condensateur d'entrée puisque les cathodes sont reliées entre elles.

Les deux condensateurs C3 et C4, de faibles valeurs (50 à 100 pF), montés en parallèle sur R1 et R2, n'introduisent pas de constante de temps propre au circuit.

Ils ont pour rôle de transmettre instantanément sur les grilles opposées, les variations de tension anodique et favoriser ainsi les changements d'état du montage.

Le multivibrateur bistable du type "ECCLES JORDAN" commandé par des impulsions négatives, délivre une tension carrée presque parfaite.

La fréquence du signal est constante puisqu'elle dépend uniquement de la fréquence des impulsions de commande et le rapport cyclique est égal à 1.

Si nous voulons obtenir une onde carrée dissymétrique (rapport cyclique différent de 1), nous devons séparer les entrées sur les grilles de commande et injecter deux trains d'impulsions de même fréquence mais présentant un décalage constant dans le temps (figure 22).

Nous terminons ainsi nos leçons d'explications des multivibrateurs astables, monostables et bistables concernant les tubes électroniques, et, nous allons continuer les multivibrateurs à base de transistors.

Les multivibrateurs astables, monostables et bistables à base de transistors fonctionnent de la même façon que les multivibrateurs astables, monostables et bistables à tubes électroniques et ont le même rôle.


Vu dans ... http://users.skynet.be/fb286774/cours/cours.htm

Le cours ...

Voici donc la nouvelle version (septembre 2009) du cours HAREC +.

Ce cours permet de préparer l'examen de radioamateur selon le programme HAREC qui permet d'obtenir la licence complète. Mais bien que la structure est la même, il nous est paru intéressant d'aller un peu "+" loin, afin de donner au lecteur la possibilité d'avoir un cours homogène qui ne s'arrête pas à la seule table des matières HAREC.

Tout ce qui nous parraissait intéressant maisvraiment trop "éloigné" de la table des matières a été mis en "annexe".

Le tableau ci-dessous reprend les différents chapitres, les fichiers à télécharger, leurs tailles, et la date de la dernière mise à jour. La liste est divisée en 2 parties :la partie technique et la partie réglementation
Mise à jour le 30 décembre 2009

PARTIE TECHNIQUE
Liste des chapitres

1. Electricité, électromagnétisme et technique radio

Dans cet important chapitre nous allons étudier les bases de l'électricité, de l'électromagnétisme et de la technique radio. A lui seul ce chapitre est déjà tout un programme !

Mais le programme HAREC se veut aussi plus moderne, et de nouveaux sujets ont été ajouté tels que les modulations numériques et le traitement numérique du signal.

Chapitre 1 : Electricité (108 pages, 2506 kb)

Annexe : Electrotechnique (Courant Industriel)

2. Composants

Avant de pouvoir passer à l'étude des circuits, il faut d'abord étudier la technologie des composants électroniques qui vont y être mis en service. Les composants... ce sont les pièces que vous allez utiliser pour faire vos montages d'électronique ou de radio. Ce sont des résistances, des condensateurs, des bobines, des transformateurs, des diodes, des transistors etc. ... Ces composants seront vus sous l'angle de leur fabrication, de leur composition, de leur classification et de leurs spécifications. Le chapitre a été divisé en deux :

Chapitre 2 : Les composants passifs (82 pages, 1405 kb, 03/09/2009)

Chapitre 2 : Les composants actifs (70 pages, 1705 kb, 03/09/2009)

Annexe : Tubes

3. Circuits

Il est a présent temps d'étudier les différents circuits que l'on peut réaliser à l'aide des composants que nous avons vu au chapitre 2. Mais ceci est probablement le chapitre le plus volumineux, nous l'avons provisoirement scindé en 2 parties !

La première partie comporte la combinaison de composants(mise en série ou en parallèle de R, de C ou de L), les circuits RLC séries et parallèles, les filtres et les alimentations.

La deuxième partie comporte les ampficateurs, les oscillateurs, les circuits logiques, les amplis opérationnels, les circuits à verrouillage de phase (PLL), les circuits de synthèse directe de fréquence (DDS), le traitement numérique du signal (DSP).

Chapitre 3 a : Les circuits (83 pages, 1675 kb, 03/09/2009)

Chapitre 3 b : Les circuits (suite) (69 pages , 1376 kb , 03/09/2009)

4. Récepteurs

Certes, l'émetteur et le récepteur sont 2 éléments fondamentaux dans une station radioamateur et nous analyserons principalement leur fonctionnement dans le cadre du radio amateurisme mais parfois on en parlera dans un cadre plus général de la radiodiffusion.

Nous essayerons de développer les exemples concrets sur ce qui nous intéresse directement : les transceivers décamétrique avec les modulations CW et SSB et les transceivers VHF (ou UHF) en modulation de fréquence (NBFM).

Chapitre 4 : Les récepteurs (65 pages, 976 kb, 03/09/2009)

5. Emetteurs

Après les récepteurs, viennent les émetteurs.Dans les émetteurs, on utilise aussi des oscillateurs, l'amplification RF et FI à basse puissance, le changement de fréquence, les modulateurs équilibrés etc ... et comme celà a été vu au chapitre précédent nous ne les reverrons plus en détails.

Par contre nous allons examiner en détails les modulateurs et l'amplification RF de puissance.

Chapitre 5 : Les émetteurs (40 pages, 842 kb, 03/09/2009)

6. Antennes et lignes de transmission

L'antenne est l'élément qui va perlmettre de transformer un courant à haute fréquence en une onde électromagnétique, et inversément. C'est un élément très important dans la station de radioamateurs.Pour relier un émetteur à une antenne on utilise une ligne de transmission. Nous verrons aussi que la ligne de transmission et les antennes ont des points en commun. Ce chapitre a aussi été divisé en deux

Chapitre 6 : Les antennes (63 pages, 2433 kb, 03/09/2009)

Chapitre 6 : Les lignes de transmissions (49 pages, 1064 kb, 03/09/2009)

Annexe : Les antennes vues sous l'aspect pratique

7. Propagation

Depuis toujours, les radioamateurs se sont intéressés aux différents mécanismes qui pouvaient influencer la propagation des ondes. D'une façon générale, on pourrait dire que la propagation c'est tout ce qu'il y a entre l'antenne d'émission et l'antenne de réception.La compréhension des mécanismes de propagation nécessite quelques connaissances de géophysique.

Chapitre 7 : La propagation (59 pages, 2833 kb, 03/09/2009)

Annexe : Réplique des expériences de Hertz

8. Mesures

Un radio amateur est un expérimentateur, et par conséquent il doit faire des mesures sur les montages qu'il effectue. Ce chapitre aura pour but d'étudier les principaux appareils de mesure dont le radio amateur dispose.

Chapitre 8 : Les mesures (54 pages, 1655 kb, 03/09/2009)

9. Brouillages et protections

Les signaux que nous rayonnons produisent parfois des effets secondaires dans les équipements électroniques des voisins, c'est ce que nous appelons du brouillage ou des interférences. Nous verrons comment combattre ces effets non désirés.

Chapitre 9 : Brouillages et protection (10 pages, 663 kb, 03/09/2009)

10. Sécurité et santé

Denier chapitre qui concerne la protection de la santé .

Chapitre 10 : Sécurité et santé (20 pages, 409 kb, 03/09/2009)

PARTIE REGLEMENTATION
 Télécharger Taille Mise à jour
1. Réglementation internationale | 485 k | 31/08/03
2. Réglementation nationale | 343 k | 31/08/03
2.1. Loi du 13 juin 2005
Cette loi concerne les communications électroniques, on peut trouver le texte intégral sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2005/06/20_2.pdf , il faut ensuite aller aux pages 28070 à 28132, ce qui correspond aux pages 18 à 80 du document pdf.
2.2. Arrêté Royal du 18 décembre 2009
L' Arrêté royal relatif aux communications radioélectriques privées et aux droits d'utilisation des réseaux fixes et des réseaux à ressources partagées datant du 18 décembre 2009 sur se trouve sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2009/12/30_1.pdf , il faut ensuite aller aux pages 82379 à 82405 ce qui correspond aux pages 77 à 103 du document pdf.
2.3. Arrêté Ministériel du 9 janvier 2001
Arrêté Ministériel relatif à l'établissement et à la mise en service de stations radioélectriques par des radioamateurs qui se trouve sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2001/02/02_1.pdf , il faut ensuite aller aux pages 2787 à 2817 ce qui correspond aux pages 7 à 38 du document pdf.
150 k 08/05/01

3. Le Manuel du Radioamateur
L' IBPT a rédigé un document intitulé "Manuel du radioamateur" qui contient des informations intéressantes sur l'examen de radioamateur ainsi que les textes de loi à connaître voir http://www.ibpt.be/GetDocument.aspx?forObjectID=1878&lang=fr

4. Extrait du code Q international | 81 k | 31/08/03
5. Table internationale d'épellation phonétique | 80 k | 31/08/03

Avec mes remerciements à tous les radioamateurs qui m'ont aidé à préparer et à corriger le présent document,

Pierre CORNELIS, ON7PC


Le tube à vide - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le tube à vide

Vu dans ... http://f6crp.pagesperso-orange.fr/elec/sc/tube.htm redbox.gif (41 octets)

Nous voici arrivés au tube électronique. Historiquement on attribue son perfectionnement (la triode) à Lee de Forest. C'est le premier dispositif qui a permis l'amplification, la conversion de fréquence, l'oscillation "propre". Le tube est encore très utilisé par deux races de doux rêveurs : les audiophiles et les radioamateurs.
Les audiophiles l'utilisent car ils trouvent le "rendu" incomparable et les radioamateurs car pour eux c'est encore le moyen le plus économique pour obtenir beaucoup de puissance en HF.
L'apparence :
Autant voir des circuits intégrés et des transistors est chose facile, autant voir un tube électronique est chose rare de nos jours. Remédions à ceci...

tube1.gif (1550 octets)

tube2.jpg (4056 octets) tube3.gif (9653 octets) tube4.gif (9772 octets)
Tube de basse puissance 12AX7 | Triode russe de très grande puissance | Tétrode de puissance américaine | Triode de puissance américaine

La constitution :
Le tube est constitué d'une enceinte en verre ou en céramique contenant des électrodes. Celles-ci peuvent être au nombre de 2 pour une diode, 3 pour une triode, 4 pour une tétrode et 5 pour une pentode. A l'intérieur de l'enceinte décrite précédemment, le constructeur a créé un vide aussi poussé que possible d'où le nom de tube à vide.

On peut établir naturellement un parallèle avec les semi-conducteurs que nous avons étudié et plus particulièrement concernant le transistor et la diode.

La diode à vide réalisera la même fonction que la diode au silicium, seule la mise en œuvre sera différente. Il en va de même pour la triode, la tétrode ou la pentode qui pourront se comparer au transistor. Nous découvrirons plus loin les raisons technologiques qui ont mené à l'adoption d'électrodes supplémentaires sur les tubes.
Schématiquement et symboliquement, quelle est la représentation pour les tubes ?

tube5.gif (2072 octets)

Voici la représentation d'une diode. ON remarque immédiatement les deux électrodes principales qui sont l'anode et la cathode.
Sous la cathode, vous remarquerez également la présence de deux connexions supplémentaires qui sont les deux arrivées du filament car un tube électronique, pour fonctionner à besoin d'un "chauffage". Nous expliciterons plus loin le fonctionnement

tube6.gif (2187 octets)

Et voici la triode...
Une électrode appelée Grille a été rajoutée. Nous allons découvrir que cette grille jouera le rôle d'accélérateur ou de frein pour le courant que nous pourrons faire circuler dans le tube. On appelle d'ailleurs "Grille de commande".

tube7.gif (2212 octets)

Et la tétrode...
Chacun à ses petits travers et la triode n'en manque pas, plus particulièrement pour la capacité Grille-Plaque. C'est extrêmement gênant dans la mesure ou une partie de la sortie peut être réinjectée par cette capacité vers la grille est transformer n'importe quel bon amplificateur en merveilleux oscillateur. La réponse consiste à insérer une grille dite "Ecran" de manière à supprimer cette capacité nocive.

tube8.gif (2290 octets)

Et pour finir la pentode...
Il existe sur les tétrodes un phénomène appelé "émission secondaire". Les électrons frappant la plaque peuvent être réémis ou provoquer une réémission. Un solution pour contrecarrer ce phénomène consiste à insérer une troisième électrode appelée "suppresseuse" qui grâce à son potentiel négatif renvoie les électrons vers la plaque.
L'effet thermo-ionique où comment cela fonctionne t'il ?
Nous savons depuis le début de notre lecture que le courant est dû à la circulation d'électrons. Or, dans un tube, pour qu'il y ait circulation d'électrons, il est nécessaire de les produire. On réalise cela en chauffant l'électrode appelée cathode grâce à un filament
Le chauffage va provoquer l'arrachement à l'alliage constituant la cathode d'électrons qui vont former ce que la littérature appelle de façon imagée un "nuage électronique" .
Naturellement dans ces conditions la stabilité de ces électrons est faible, ils ne demandent qu'à revenir à la cathode, c'est pourquoi il va falloir leur indiquer la direction à prendre grâce à des tensions judicieusement appliquées sur les électrodes idoines.

Le chauffage peut être direct, càd que c'est le filament constitue la cathode et émet directement les électrons, il peut être indirect (c'est le cas le plus fréquent), le filament est distinct de la cathode et la réchauffe par rayonnement. Sur les dessins ci-dessus, le chauffage est indirect puisqu'on trouve une électrode de cathode et deux connexions séparées pour le filament. Le filament est composé d'un alliage de tungstène. Notez que plus la puissance fournie par le tube est importante, plus le chauffage doit être conséquent ce qui a pour conséquence une alimentation du filament dimensionnée correctement. Les tensions usuelles de chauffage sont 6,3V et 12,6V, il existe bien sur toute une gamme de tensions de chauffage, voir les caractéristiques du tube utilisé.
Nous allons étudier sérieusement la triode et apporter les éléments d'informations supplémentaires pour la tétrode et la pentode qui ne diffèrent pas au niveau du fonctionnement.
La triode :

tube6.gif (2187 octets)

Le tube est pourvu de trois électrodes et d'un filament de chauffage. Le filament chauffe la cathode qui émet des électrons.
la cathode est au potentiel de masse qui nous servira de référence pour mesurer les tensions et l'anode est à un potentiel positif
La grille est polarisée négativement par rapport à la cathode. Un montage à base de résistances variables nous permet de faire varier son potentiel. Ne soyez pas dérouté par le fait que la grille soit polarisée négativement par rapport à la cathode, nous retrouvons le même type de polarisation que pour le transistor à effet de champ.

tube9.gif (4038 octets)

Voici le montage de test que nous allons utiliser pour déterminer les caractéristiques de notre triode. Notez bien que l'anode est polarisée positivement par rapport à la masse, la cathode est à la masse, donc au potentiel de référence et la grille est polarisée négativement par rapport à la cathode. Pour ce faire la batterie qui l'alimente est "inversée", son pôle positif est relié à la masse.
Nous avons inséré deux appareils de mesure, l'un dans le circuit anodique est un milliampèremètre qui nous permettra de mesurer le courant débité par le tube, l'autre est un voltmètre qui mesure la tension grille-cathode.
La tension d'anode est de 250V, cette tension est fixe, la tension grille peut évoluer entre -30V et 0V.
A - Commençons par mettre notre curseur tout à fait en haut, côté pôle négatif ce qui amènera une tension très négative sur la grille.
Relions notre circuit d'anode et observons nos appareils de mesure 		Nous lisons une tension sur la grille de -30V et un courant anodique =0. Manifestement, il ne se passe rien, nous dirons que le tube est bloqué.

B - Manœuvrons notre curseur tout en lisant notre tension Vg (grille). Nous lisons désormais -7,5 V | Le débit anodique est toujours nul.

C - Poursuivons la manœuvre du potentiomètre, la tension remonte à -5V, | Nous observons que le milli anode décolle, un très faible courant circule de la cathode vers l'anode. Nous lisons 0,5mA

D - Continuons, la tension Vg est de moins en moins négative et est égale à -2,5V | Nous notons que moins Vg est négative, plus le courant anodique croît, nous lisons maintenant 5mA.

  • Arrêtons nos expérimentations et essayons de comprendre ce qui s'est passé.
    Au début de l'expérience, notre tube chauffé et alimenté, nous avons appliqué une tension très négative par rapport à la cathode sur la grille (-30V), aucun courant ne circulait, le tube était bloqué.
  • Nous avons progressivement réduit cette tension négative et avons constaté qu'un courant circulait dans le tube à partir d'une tension grille cathode de -5V.
    Imaginez la cathode chauffée par le filament. Les électrons dégagés sont naturellement chargés négativement, ils trouvent immédiatement comme potentiel face à eux un potentiel de grille très négatif ce qui à pour effet de les repousser, de les contenir, ils ne peuvent pas se déplacer, cette barrière de potentiel est infranchissable. Quand la tension est de moins en moins négative, ils peuvent commencer à se mouvoir et sont fortement attirés par l'anode qui elle est polarisée positivement. Si la polarisation de la grille augmente le courant anodique augmente et nos électrons produit à la cathode vont se projeter sur l'anode que l'on appelle également "plaque".
    Remarque au passage : Les électrons traversent la grille (ou les grilles sur les autres tubes). Celles-ci sont soit très ajourées soit constituées d'un fil spiralé, c'est pourquoi elles ne constituent pas un obstacle "mécanique" au passage du flux électronique.
  • En continuant sur cette voie, il arrive un moment ou l'augmentation de Vg ne produit plus d'augmentation de Ia (intensité anodique), c'est la saturation, j'ai beau essayer d'accélérer les électrons,comme je n'en produis pas plus, il n' y en a pas plus qui percutent la plaque.

Voyons cela sur la caractéristique Ia f(Vg) (Courant anodique fonction de la tension grille):
Ci-dessous le tracé de la caractéristique d'anode en fonction de la tension grille cathode appliquée. On note quelques points remarquables comme à Vg=-35V , il n'y a plus de courant anodique, ce point s'appelle le cut-off, c'est le point de blocage du tube. On remarque également que le tube conduit quand la grille est au potentiel de cathode (Vg= Vk).
Cette caractéristique vous rappelle celle du transistor à effet de champ.

tube10.gif (9092 octets)

Si nous augmentons la tension d'anode (ou tension plaque) que se passe t'il ?
Quand on augmente la tension plaque, on obtient, pour une même valeur de polarisation (càd de tension grille-cathode) un courant anodique plus élevé.
N'en déduisez toutefois pas qu'il suffit de faire grimper la tension plaque à une valeur infinie pour obtenir du courant car chaque tube fonctionne dans une plage qui est définie par le constructeur et qu'il est dangereux de sortir des limites.

tube11.gif (9225 octets)

Les évolutions de la triode :
Vous connaissez maintenant le principe de fonctionnement des tubes à vide. Voyons pourquoi la tétrode et la pentode ont été créées.
La triode a un grave défaut (de conception, on ne peut pas faire autrement) qui est sa capacité inter-électrodes.

tube12.gif (2310 octets)

La capacité totale notée Cpk (plate-cathode - Plaque -cathode) peut se scinder en deux capacités (c'est le théorème de Miller, pour mémoire) réparties entre la capacité Grille-Cathode (Cgk)et la capacité Grille-Anode (Cpg)
La plus ennuyeuse est la capacité Cpg qui contre-réactionne l'amplificateur en ramenant une partie du signal de sortie vers l'entrée et en risquant en fonction de la phase du signal de provoquer de l'instabilité.
Tout ceci a conduit à la création d'un nouveau tube pourvu d'une quatrième électrode appelé Tétrode. (voir dessin en haut de page). La tétrode comporte une électrode supplémentaire qui est la grille "Ecran". Elle se situe entre la grille de commande et la plaque. Nous savons depuis que nous avons étudié les propriétés des condensateurs qu'un bon moyen pour réduire une capacité consiste à en mettre une seconde en série. C'est ce qui a été réalisé avec la tétrode, la capacité grille-écran plaque est en série avec la capacité grille de commande-grille écran.
La grille écran doit être polarisée, elle doit être à un potentiel inférieur à celui de la plaque sous peine de se transformer en anode , ce pourquoi elle n'est pas prévue et à un potentiel supérieur à celui de G1 sous peine d'interdire tout passage de courant et de se comporter comme une grille de commande. La valeur de la tension d'écran vous est fournie par le constructeur. La grille de commande est notée G1 et la grille écran G2.
Sur les amplificateurs de puissance, une sécurité évitant la destruction du tube est mise en place de manière à ce que si la tension plaque venait à disparaître pour une raison ou une autre, on interdise le fonctionnement du tube. Sans cette précaution, la grille écran drainerait un courant important en se substituant à la plaque non alimentée ce qui conduirait à sa destruction.
Dans une tétrode, la tension d'écran accélère considérablement les électrons ce qui produit un effet indésiré. Ces électrons accélérés vont percuter la plaque et transformer leur énergie cinétique en chaleur, cela c'est le fonctionnement normal. Or on s'aperçoit que certains de ces électrons provoquent une réémission d'électrons qui sont captés par la grille écran engendrant naturellement un courant. Ces électrons sont "perdus" pour la plaque ce qui réduit le gain et génèrent du bruit sur le signal utile.
La réponse apportée à ce problème consiste à insérer une nouvelle électrode (encore!) derrière l'écran, cette grille est appelée "suppresseuse", le tube est désormais appelé pentode. Cette électrode est reliée au potentiel de cathode. Vous objecterez que ce potentiel est nuisible au bon fonctionnement de la plaque mais ce n'est pas le cas car elle est distante de la plaque, ce qui réduit d'autant le champ électrique et elle ne draine aucun courant.
Voilà pour ce qui concerne l'aspect "statique" des tubes, dans le prochain chapitre nous allons voir comment la triode est effectivement polarisée et comment elle amplifie. Ceci sera quasiment transposable à la tétrode et à la pentode.


Le tube en amplificateur - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le tube en amplification

Vu dans ... http://f6crp.pagesperso-orange.fr/elec/sc/tubea.htm redbox.gif (41 octets)

Après avoir vu comment fonctionnait le tube, nous allons maintenant examiner son comportement en amplificateur et vous pourrez constater que rien ou presque ne diffère par rapport au transistor, les grands principes sont toujours applicables

Nous allons examiner dans un premier temps une caractéristique du tube appelée caractéristique dynamique et qui montre l'évolution du courant plaque en fonction d'une part de la tension grille et d'autre part de la résistance insérée dans le circuit plaque. Voyons le schéma :

tubea2.gif (2560 octets)

Nous allons relever la caractéristique décrite précédemment en faisant pour une résistance de charge donnée, varier la tension grille-cathode par le biais du potentiomètre.
Puis nous changerons la valeur de la résistance de plaque et nous procéderons de nouveau à des variations des tension Vg. Nous relèverons à chaque fois la valeur du courant anodique sachant que la tension plaque est constante.
Voici le résultat.

tubea3.gif (2765 octets)

Nous pouvons constater l'influence de la résistance de charge sur le courant anodique. Remarquez plus particulièrement que plus la résistance de plaque est faible, plus le tube est "sensible" à la commande de grille, càd que la variation de courant anodique est plus importante pour une variation Vg donnée avec une résistance de faible valeur qu'avec une résistance d'anode élevée.
Montage de test :
Nous allons réaliser le montage suivant de manière à faire des relevés de tension/courant.
Nous avons introduit une résistance dans le circuit plaque du tube, cette résistance constitue la charge du tube.
Côté entrée, nous avons inséré en série avec la tension de polarisation du tube un générateur de signal sinusoïdal qui est le signal à amplifier. Nous travaillerons à tension plaque et grille constantes. Le chauffage du tube n'est pas représenté sur ce schéma.

tubea1.gif (2467 octets)

Nous allons fixer la tension de grille Vg à -5V par rapport à la cathode, la résistance de charge R est une résistance de 50 kW, la tension plaque est de 300V. Voyons ce que cela donne sur les courbes que nous avons relevées avec ce montage.

tubea4.gif (3451 octets)

Attention :
Le dessin est fortement stylisé, ne vous fiez pas trop aux valeurs lues sur le graphique, le texte lui est correct.
Voyons comment le tube amplifie :
Avec les valeurs du montage, si nous nous reportons à notre graphique, nous constatons qu'au repos, càd alimenté mais sans signal d'entrée le tube débite 2mA. Ce courant parcourt naturellement la résistance de plaque ce qui provoque une chute de tension de :
U = R . Ia = 50 000 x 0.002 = 100V.
La tension au point commun de l'anode et de la résistance vaut donc :
U = Ualimentation - R.Ia = 300 - 100 = 200V.
C'est la tension que nous mesurons avec un voltmètre connecté entre l'anode et la masse.
Si nous n'appliquons pas de signal à l'entrée, les choses resteront en l'état.
Au passage nous pouvons calculer la puissance consommée par la résistance est qui est :
P = R . I2
P = 50.000 x 0,0022 = 0,2W.

  • Appliquons un signal alternatif que nous connectons en série à l'alimentation grille déjà existante. Ce signal a une excursion de 4V, ce qui revient à dire que la tension grille évolue entre -7V et -3V. ( la tension au repos est de -5V).
  • Recherchons les valeurs du courant plaque Ia pour les deux tensions extrêmes-7V et -3V. Pour ce faire nous lisons sur le graphe les valeurs de Ia pour ces tensions de grille ce qui nous donne :
    2,65 mA pour -3V
    1,35 mA pour -7V
    Bon jusque là tout doit aller bien pour vous.
  • Calculons maintenant les chutes de tension dans la résistance de plaque pour ces valeurs.
    pour Ia = 2,65 mA ce qui correspond à Vg = -3V nous avons :
    U= R.Ia = 50.000 x 0.00265 = 132,5V
    La tension entre masse et anode s'établira à :
    300 - 132,5 = 167,5V

    pour Ia = 1.35 mA ce qui correspond à Vg = -7V nous avons :
    U= R.Ia = 50.000 x 0.00135 = 67,5V
    La tension entre masse et anode s'établira à :
    300 - 67,5 = 232,5V
Analysons tout cela :
Donc au repos sans signal avec seulement la polarisation, le courant de repos s'établit à 2mA pour une tension Vg de -5V. La chute de tension provoquée par ce passage de Ia est de 100V ce qui amène le potentiel d'anode par rapport à la masse = 200V.

Appliquons le signal à amplifier, quand ce signal atteint son amplitude maximum qui est de +2V, la tension grille passe de -5V au repos à -5 + 2 = -3V ce qui fait passer le courant anodique à 2,65mA, la chute de tension dans R à 132,5 V et la tension anode à 167,V

Maintenant quand le signal à amplifier atteint son amplitude maximale dans l'autre sens le potentiel de grille qui était de -5V passe à -5 +(-2) = -7V ce qui fait circuler un courant anodique de 1,35 mA, la chute de tension dans R vaut 67,5V et la tension anode passe à 23,5V.
Nous constatons qu'une faible variation du signal à amplifier à l'entrée (4V d'amplitude crête à crête) a provoqué une variation de tension sur l'anode de 65V (232,5 - 167,5V). Nous avons donc bien amplifié notre signal. CQFD

Autre constat :

Quand le signal à amplifier croît positivement, la tension grille évolue vers -3V ce qui fait croître le courant Ia, ce qui augmente la chute de tension dans la résistance d'anode, ce qui diminue la tension au point commun de l'anode et de la résistance.
Toute augmentation du signal en entrée provoque une diminution de la tension de sortie, le signal est déphasé de 180°

tubea6.gif (7254 octets)

tubea7.gif (8805 octets)

Voici ce qui se passe quand l'amplificateur est bien réglé et excité normalement avec un signal d'attaque correct. L'ampli est dit "linéaire" car le signal de sortie a rigoureusement la même forme que le signal d'entrée.
En revanche remarquez l'allure du signal de sortie. Celui-ci est écrêté. Le signal d'attaque est trop important, amenant le tube à la fois vers la saturation et le blocage. Qui plus est, quand la grille devient positive, il y a apparition de courant grille ce qui peut s'avérer dommageable pour le tube.

Facteur d'amplification et transconductance :
  • Nous avons remarqué qu'une faible variation de la tension grille engendrait une forte variation de tension plaque, c'est la définition de l'amplification. On peut quantifier ceci de manière à déterminer un facteur d'amplification qui nous permettra d'établir des comparaisons entre tubes.
On désigne par la lettre grecque µ ( mu) le facteur d'amplification d'un tube. Celui-ci est égal au ratio des variations de tension anode sur variations de tension grille.

D Ua
µ = __________
 D Vg
  • Vous pourriez penser que le facteur d'amplification est un bon critère pour caractériser un tube or ce n'est pas tout à fait le cas puisque la résistance de charge influe considérablement sur le facteur d'amplification du montage. Plus la résistance est élevée et plus le montage a de gain, réduisez la valeur de R, le gain chute.
    Donc le facteur d'amplification caractérise plutôt le montage que le tube utilisé et c'est partant de ce constat qu'est né le concept de transconductance (que vous aviez déjà vu avec les transistors à effet de champ).
On désigne par transconductance gm le ratio des variations de courant anodique sur les variations de tension grille. La transconductance s'exprime en mho (peut être en Siemens aujourd'hui, je ne sais pas pour les tubes)

D Ia
gm = __________
 D Vg

Polarisation :
Nous avons, pour le moment raisonné un peu abstraitement avec des polarisations effectuées par des batteries. Il existe un système de polarisation que vous retrouverez souvent dans les amplificateurs de puissance à triodes qui offre l'avantage d'une grande facilité de mise en œuvre et d'une grande fiabilité, la polarisation de cathode.

tubea5.gif (2032 octets)

Voilà le principe. Jusqu'à présent nous avons connecté une batterie sur la grille pour lui procurer sa tension de polarisation et nous avons relié la cathode à la masse car nous savons que la tension Vgk est négative.
En d'autres termes le potentiel de cathode est plus élevé que le potentiel de grille.
Nous pouvons réaliser cela très simplement en mettant la grille à la masse et en insérant une résistance dans ca cathode du tube. Si Si ça marche : Pourquoi ?
Supposons qu'un courant circule dans le tube signe d'un circuit fermé. Une chute de tension va se produire aux bornes de notre résistance de cathode. Le potentiel de cathode sera à un potentiel supérieur à celui de la masse OK ?
Si notre potentiel de cathode est supérieur à celui de la masse, la cathode est forcément positive par rapport à la grille. On retrouve bien une tension de grille négative par rapport à la cathode.

Et le condensateur, à quoi sert-il ?

Il est indispensable car s'il n'était pas là, les variations de courant provoqueraient des variations de tension et il en résulterait une polarisation variable. Le condensateur de découplage annihile toutes les variations de tension en dérivant à la masse la composante alternative.

Les classes d'amplification:
On retrouve naturellement pour les tubes les mêmes principes que nous avions déjà évoqué pour les transistor d'autant plus qu'historiquement c'est quand même le tube qui est apparu le premier...
Bien, nous allons arrêter ici l'étude des tubes à vide. Il reste beaucoup à dire mais je vous laisse le soin de découvrir par vous même le reste. Dans les prochains chapitres nous allons nous attaquer au fondement même de l'émission d'amateur, les émetteurs-récepteurs.